<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride! - Filmibeat</title> <meta name="description" content="Dont miss this viral picture from the sets of Aamir Khans Thugs Of Hindostan."/> <meta name="news_keywords" content="leaked picture thugs of hindostan, aamir khan look thugs of hindostan, thugs of hindostan cast, aamir khan films, katrina kaif, fatima sana shaikh thugs"/> <meta property="og:description" content="Dont miss this viral picture from the sets of Aamir Khans Thugs Of Hindostan." /> <meta property="og:site_name" content="www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!" /> <meta property="og:url" content="http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html" /> <link rel="image_src" href="http://www.filmibeat.com/img/2017/06/thdp-07-1496809751.jpg"/> <meta property="og:image" content="http://www.filmibeat.com/img/2017/06/thdp-07-1496809751.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="http://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="http://www.filmibeat.com/img/2017/06/thdp-07-1496809751.jpg?07062017102009" /> <meta name="twitter:title" content="This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!" /> <meta name="twitter:url" content="http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html?07062017102009" /> <meta name="twitter:description" content="Dont miss this viral picture from the sets of Aamir Khans Thugs Of Hindostan." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-06-07T10:09:41+05:30"/> <meta name="parsely-title" content="This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!" /> <meta name="parsely-link" content="http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="http://www.filmibeat.com/img/2017/06/thdp-07-1496809751.jpg" /> <meta name="parsely-pub-date" content="2017-06-07T10:09:44Z" /> <meta name="parsely-section" content="bollywood / news" /> <meta name="parsely-author" content="Madhuri" /> <meta name="parsely-tags" content="aamir khan, thugs of hindostan, amitabh bachchan, katrina kaif, fatima sana shaikh" /> <!--<meta itemprop="dateModified" content="2017-06-07T10:09:44Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-06-07T10:09:41+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html"/> <link rel="amphtml" href="http://www.filmibeat.com/amphtml/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html"> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "http://schema.org", 
        "@type": "WebPage",
        "description": "Dont miss this viral picture from the sets of Aamir Khans Thugs Of Hindostan." ,
         "url":"http://www.filmibeat.com/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html",
        "name": "This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=28" > <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://adgebra.co.in" rel="dns-prefetch" /> <link href="http://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="http://web.ventunotech.com/" rel="dns-prefetch" /> <link href="http://vuukle.com/" rel="dns-prefetch" /> <link href="http://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="http://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="http://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="http://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="http://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
</script> <script> var promotional_details = { promoflag:1,promolink:['http://www.oneindia.com/sports/cricket/champions-trophy-best-oppo-moments-from-england-bangladesh-match-2452374.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
</script> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "http://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "http://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.52"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" class="active">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="http://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto 0;"> <a href="http://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="http://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="http://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="http://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="http://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img src="http://www.oneindia.com/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="http://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="http://videos.filmibeat.com/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="http://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="http://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="http://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="http://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="http://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'http://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="http://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="http://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="http://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="http://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="http://videos.filmibeat.com/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="262660"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;">This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!</h1>--> <h1  class="filmibeat-article-heading">This LEAKED Pic From Aamir Khan's Thugs Of Hindostan Promises The Film To Be An Adventurous Ride!</h1> <!-- <div class="synopsis"><h2 itemprop="description">Here's a small glimpse of the sets of Aamir Khan- Big B's Thugs Of Hindostan in Malta.</h2></div>--> <div data-author="Madhuri" class="date-time"><div class="author-profile posted-by">By: <a rel="author" href="/authors/madhuri.html" title="Google Plus Profile for Madhuri">Madhuri</a></div> <span > <time datetime="2017-06-07T10:09:44Z">
                                                                        Published: Wednesday, June  7, 2017, 10:09 [IST]
                                                                    </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p>Aamir Khan's Thugs Of Hindostan has been in a lot of news since its announcement. And why not? The film has the superstar sharing screen space with Amitabh Bachchan for the first time.</p> <p>This Vijay Krishna Acharya directorial recently hit the shooting floors in Malta, Europe and here's some few glimpses from the sets...<br /></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf207909-262660" data-gal-headline="The Epic Sets" data-gal-desc="We recently came across this picture from the sets which featured a ship built in the 18th century-style. Earlier the makers had issue..." data-gal-src="www.filmibeat.com/img/600x100/2017/06/07-1496810121-th.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"><img src="/img/2017/06/07-1496810121-th.jpg" alt="The Epic Sets" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c3" id='div-gpt-ad-1469086253606-0'></div> <div class="para_head"> <h2 class="c4">The Epic Sets</h2> </div> <p>We recently came across this picture from the sets which featured a ship built in the 18th century-style.<br /></p> <p>Earlier the makers had issued an official statement that read, "This ambitious film, that brings together Amitabh Bachchan and Aamir Khan for the first time, will begin to shoot aboard two specially constructed, massive ships, that are currently docked by the Maltese seaside. Thugs of Hindostan will begin filming on these ships that have been built for over two months.<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf207910-262660" data-gal-headline="That's Aamir For You" data-gal-desc="Earlier, a picture of Aamir from the sets went viral on the internet where he is seen sporting a nose ring, curly hair and a handlebar mo..." data-gal-src="www.filmibeat.com/img/600x100/2017/06/07-1496810173-th1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"><img src="/img/2017/06/07-1496810173-th1.jpg" alt="That's Aamir For You" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">That's Aamir For You</h2> </div> <p>Earlier, a picture of Aamir from the sets went viral on the internet where he is seen sporting a nose ring, curly hair and a handlebar moustache. Isn't he looking damn handsome?<br /></p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf207912-262660" data-gal-headline="When Big B Gave A Glimpse Of Malta" data-gal-desc="The superstar wrote on his blog," there="" is="" far="" too="" much="" peace="" and="" quiet="" make="" some="" noise="" a="" dance="" beat="" thumbs="" it="" up="" across="" the="" creek="" data-gal-src="www.filmibeat.com/img/600x100/2017/06/07-1496810223-th5.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"><img src="/img/2017/06/07-1496810223-th5.jpg" alt="When Big B Gave A Glimpse Of Malta" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">When Big B Gave A Glimpse Of Malta</h2> </div> <p>The superstar wrote on his blog, "There is far too much peace and quiet .. make some noise .. a dance beat thumbs it up across the creek at the other facility .. the thump quite familiar. I move in it rhythmically and rest." as he shared a picture of the sunrise from the European city."<br /></p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf207915-262660" data-gal-headline="Thugs Of Hindostan Isn't Inspired By The Pirates Of The Caribean Sea" data-gal-desc="While speaking to IANS, Aamir had clarified," not="" inspired="" from="" any="" other="" film.="" it="" is="" an="" action="" adventure="" film="" but="" the="" story="" data-gal-src="www.filmibeat.com/img/600x100/2017/06/07-1496810285-aamirb.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"><img src="/img/2017/06/07-1496810285-aamirb.jpg" alt="Thugs Of Hindostan Isn't Inspired By The Pirates Of The Caribean Sea" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c3" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c4">Thugs Of Hindostan Isn't Inspired By The Pirates Of The Caribean Sea</h2> </div> <p>While speaking to IANS, Aamir had clarified, "The film is not inspired from any other film. It is an action adventure film but the story is not similar. There are some hundreds of action adventure films.<br /></p> <p>There is Pirates of the Caribbean, there is Indiana Jones and many others. All these are action adventure films. So the genre of our film is action adventure but the story is different. Even my character in the film is not similar to any other character."<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf207918-262660" data-gal-headline="Aamir's Leading Ladies" data-gal-desc="Thugs Of Hindostan also stars 'Dangal' girl Fatima Sana Shaikh and Katrina Kaif. While rumours were rife that Aamir recommended Fatima..." data-gal-src="www.filmibeat.com/img/600x100/2017/06/07-1496810345-th3.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"><img src="/img/2017/06/07-1496810345-th3.jpg" alt="Aamir's Leading Ladies" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Aamir's Leading Ladies</h2> </div> <p>Thugs Of Hindostan also stars 'Dangal' girl Fatima Sana Shaikh and Katrina Kaif.<br /></p> <p>While rumours were rife that Aamir recommended Fatima's name to the makers, his wife Kiran Rao while speaking to the media had said, "We don't deal with casting. Aamir, Adi and Victor decided the casting so they must have given it a good thought because it's a big film. There has to be merit or else they wouldn't take risk with such a big film."<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> </div> </div> <div class="c1"></div> </div> <br /> <p>Thugs Of Hindostan is slated to release on Diwali 2018.</p> <div class="c5"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols5"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Thugs Of Hindostan','/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html');"><span>Thugs Of Hindostan</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Thugs Of Hindostan</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Thugs Of Hindostan</span></a></li> <!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-Aamir Khan (Bollywood)','/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html');"><span>Aamir Khan (Bollywood)</span></a></li>--><!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected"><span>Aamir Khan (Bollywood)</span></a></li>--> <li><a href="#connector-tab2" class="selected"><span>Aamir Khan (Bollywood)</span></a></li> <!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected" onclick="javascript:eventTracker('db-connector','tab-3-Katrina Kaif','/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html');"><span>Katrina Kaif</span></a></li>--><!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected"><span>Katrina Kaif</span></a></li>--> <li><a href="#connector-tab3" class="selected"><span>Katrina Kaif</span></a></li> <!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected" onclick="javascript:eventTracker('db-connector','tab-4-Fatima Sana Shaikh','/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html');"><span>Fatima Sana Shaikh</span></a></li>--><!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected"><span>Fatima Sana Shaikh</span></a></li>--> <li><a href="#connector-tab4" class="selected"><span>Fatima Sana Shaikh</span></a></li> <!--<li><a href="#connector-tab5" rel="ent-connectorTab5" class="selected" onclick="javascript:eventTracker('db-connector','tab-5-Amitabh Bachchan','/bollywood/news/2017/this-leaked-pic-from-aamir-khan-s-thugs-of-hindostan-promises-the-film-to-be-an-adventurous-ride-262660.html');"><span>Amitabh Bachchan</span></a></li>--><!--<li><a href="#connector-tab5" rel="ent-connectorTab5" class="selected"><span>Amitabh Bachchan</span></a></li>--> <li><a href="#connector-tab5" class="selected"><span>Amitabh Bachchan</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/bollywood/movies/thugs-of-hindostan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/movie_posters/thugs-of-hindostan-20160907143757-15328.jpg" alt="Thugs Of Hindostan" title="Thugs Of Hindostan" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/bollywood/movies/thugs-of-hindostan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/bollywood/movies/thugs-of-hindostan/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/bollywood/movies/thugs-of-hindostan/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/bollywood/movies/thugs-of-hindostan/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/bollywood/movies/thugs-of-hindostan/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/bollywood/movies/thugs-of-hindostan/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/bollywood/movies/thugs-of-hindostan/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/bollywood/movies/thugs-of-hindostan/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/aamir-khan-bollywood.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/aamir-khan-20160704165255-2360.jpg" alt="Aamir Khan (Bollywood)" title="Aamir Khan (Bollywood)" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/aamir-khan-bollywood.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/aamir-khan-bollywood/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/aamir-khan-bollywood/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/aamir-khan-bollywood/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/aamir-khan-bollywood/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/aamir-khan-bollywood/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/aamir-khan-bollywood/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/aamir-khan-bollywood/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab3" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/katrina-kaif.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/katrina-kaif-20160211110529-17.jpg" alt="Katrina Kaif" title="Katrina Kaif" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/katrina-kaif.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/katrina-kaif/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/katrina-kaif/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/katrina-kaif/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/katrina-kaif/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/katrina-kaif/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/katrina-kaif/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/katrina-kaif/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab4" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/fatima-sana-shaikh.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/fatima-sana-shaikh-20150921154150-35624.jpg" alt="Fatima Sana Shaikh" title="Fatima Sana Shaikh" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/fatima-sana-shaikh.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/fatima-sana-shaikh/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/fatima-sana-shaikh/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/fatima-sana-shaikh/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/fatima-sana-shaikh/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/fatima-sana-shaikh/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/fatima-sana-shaikh/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/fatima-sana-shaikh/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab5" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/amitabh-bachchan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/amitabh-bachchan-20131203150715-145.jpg" alt="Amitabh Bachchan" title="Amitabh Bachchan" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/amitabh-bachchan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/amitabh-bachchan/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/amitabh-bachchan/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/amitabh-bachchan/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/amitabh-bachchan/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/amitabh-bachchan/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/amitabh-bachchan/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/amitabh-bachchan/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c5"></div> <div id='adg_Native' class='adgNative adg_native_home c6'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485923457827-0' class='adgebraPromo'></div> </div> <!--<div id='rcjsload_1b5923' class='revContentPromo'></div>--> <div id="oi_rev_promo"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-eng-tags="aamir khan, thugs of hindostan, amitabh bachchan, katrina kaif, fatima sana shaikh"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="aamir khan" href="/topic/aamir-khan">aamir khan</a>,        <a title="thugs of hindostan" href="/topic/thugs-of-hindostan">thugs of hindostan</a>,        <a title="amitabh bachchan" href="/topic/amitabh-bachchan">amitabh bachchan</a>,        <a title="katrina kaif" href="/topic/katrina-kaif">katrina kaif</a>,        <a title="fatima sana shaikh" href="/topic/fatima-sana-shaikh">fatima sana shaikh</a> </div> <div></div> <div class="dayindex-link">
										Other articles published on  <a href="/2017/06/07/">Jun  7, 2017</a> </div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/television/news/2017/iss-pyaar-ko-kya-naam-doon-3-shivani-tomar-first-look-sanaya-irani-not-parellel-lead-barun-sobti-262602.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/television/news/2017/iss-pyaar-ko-kya-naam-doon-3-shivani-tomar-first-look-sanaya-irani-not-parellel-lead-barun-sobti-262602.html');"> <img src="http://www.filmibeat.com/img/2017/06/isspyaarkokyanaamdoon-06-1496733727.jpg" alt="Iss Pyaar Ko Kya Naam Doon 3: Sanaya Irani Is NOT Part Of The Show!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/iss-pyaar-ko-kya-naam-doon-3-shivani-tomar-first-look-sanaya-irani-not-parellel-lead-barun-sobti-262602.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/06/isspyaarkokyanaamdoon-06-1496733727.jpg" alt="Iss Pyaar Ko Kya Naam Doon 3: Sanaya Irani Is NOT Part Of The Show!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/iss-pyaar-ko-kya-naam-doon-3-shivani-tomar-first-look-sanaya-irani-not-parellel-lead-barun-sobti-262602.html" target="_blank">Iss Pyaar Ko Kya Naam Doon 3: Sanaya Irani Is NOT Part Of The Show!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/malayalam/news/2017/when-prithviraj-met-sachin-tendulkar-the-god-of-cricket-262599.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/malayalam/news/2017/when-prithviraj-met-sachin-tendulkar-the-god-of-cricket-262599.html');"> <img src="http://www.filmibeat.com/img/2017/06/prithvirajandsachintendulkar-06-1496732553.jpg" alt="When Prithviraj Met Sachin Tendulkar – &#39;The God Of Cricket&#39;!" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/when-prithviraj-met-sachin-tendulkar-the-god-of-cricket-262599.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/06/prithvirajandsachintendulkar-06-1496732553.jpg" alt="When Prithviraj Met Sachin Tendulkar – &#39;The God Of Cricket&#39;!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/when-prithviraj-met-sachin-tendulkar-the-god-of-cricket-262599.html" target="_blank">When Prithviraj Met Sachin Tendulkar – &#39;The God Of Cricket&#39;!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/gupshup/2017/prabhas-all-set-to-leave-for-china-with-rumoured-girlfriend-anushka-shetty-262588.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/bollywood/gupshup/2017/prabhas-all-set-to-leave-for-china-with-rumoured-girlfriend-anushka-shetty-262588.html');"> <img src="http://www.filmibeat.com/img/2017/06/9-06-1496727484.jpg" alt="LOVE FINDS ITS WAY! Prabhas All Set To Leave For China With Rumoured Girlfriend Anushka Shetty" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/gupshup/2017/prabhas-all-set-to-leave-for-china-with-rumoured-girlfriend-anushka-shetty-262588.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/06/9-06-1496727484.jpg" alt="LOVE FINDS ITS WAY! Prabhas All Set To Leave For China With Rumoured Girlfriend Anushka Shetty" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/gupshup/2017/prabhas-all-set-to-leave-for-china-with-rumoured-girlfriend-anushka-shetty-262588.html" target="_blank">LOVE FINDS ITS WAY! Prabhas All Set To Leave For China With Rumoured Girlfriend Anushka Shetty</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!--Coupons code--> <div id="web_300_100_coupons_container" data-id="14"></div> <!--Coupons code--> <div class="vucato-home-page-promo" style="padding:5px 0;"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> </div> <!--gallery photo include starts --> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="bollywood"></div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 63;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Bollywood Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="http://photos.filmibeat.com/special-events/jhanvi-kapoor-spotted-kitchen-garden-bandra/photos-c59-e62357-p788329.html"> <img alt="Jhanvi Kapoor Spotted At Kitchen Garden Bandra" title="Jhanvi Kapoor Spotted At Kitchen Garden Bandra" src="http://photos.filmibeat.com/img/300x209x50/2017/06/jhanvi-kapoor-spotted-kitchen-garden-bandra_149674731860.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/bollywood-movies/a-gentleman/photos-c2-e62356-p788297.html"> <img alt="A Gentleman" title="A Gentleman" src="http://photos.filmibeat.com/img/300x209x50/2017/06/a-gentleman_149674498700.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/bollywood-events/sushant-singh-rajput-kriti-sanon-promote-raabta-in-new-delhi/photos-c15-e62355-p788295.html"> <img alt="Sushant Singh Rajput And Kriti Sanon Promote Raabta In New Delhi" title="Sushant Singh Rajput And Kriti Sanon Promote Raabta In New Delhi" src="http://photos.filmibeat.com/img/300x209x50/2017/06/sushant-singh-rajput-kriti-sanon-promote-raabta-in-new-delhi_149674451060.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/special-events/salman-khan-family-arpita-khan-house/photos-c59-e62348-p788167.html"> <img alt="Salman Khan Family At Arpita Khan House" title="Salman Khan Family At Arpita Khan House" src="http://photos.filmibeat.com/img/300x209x50/2017/06/salman-khan-family-arpita-khan-house_1496737265170.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/bollywood-events/trailer-launch-of-film-munna-michael/photos-c15-e62347-p788145.html"> <img alt="Trailer Launch Of Film Munna Michael" title="Trailer Launch Of Film Munna Michael" src="http://photos.filmibeat.com/img/300x209x50/2017/06/trailer-launch-of-film-munna-michael_1496734104150.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/special-events/salman-khan-unveils-being-human-e-cycle-on-world-environment-day/photos-c59-e62339-p787906.html"> <img alt="Salman Khan Unveils Being Human E-Cycle on World Environment Day" title="Salman Khan Unveils Being Human E-Cycle on World Environment Day" src="http://photos.filmibeat.com/img/300x209x50/2017/06/salman-khan-unveils-being-human-e-cycle-on-world-environment-day_149672350500.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="http://photos.filmibeat.com/bollywood.html">Bollywood Photos</a> </div> </div> </div> <div id="fbNav" style="clear:both;padding: 10px 0;background: #fff;width: 300px;"> <!--oientertainment-300x250-right--> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:8px;height:250px;"></div> <!--gallery photo include ends --> </div> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="http://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="http://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="http://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <!--<li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li>--> <li><a href="http://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Filmibeat</div> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--<script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
	$(document).ready(function(){

				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script>--> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">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</script> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
 setTimeout(function(){
   if ($('#fbNav').length > 0) {
      var el = $('#fbNav');
      var stickyTop = el.offset().top;
      var stickyHeight = el.height();
      //var isRun = 0;

      $(document).scroll(function(){ // scroll event
          var limit = $('#footerMain').offset().top - stickyHeight;

          var windowTop = $(window).scrollTop()+150; // returns number

          console.log(stickyTop +'jjj'+ windowTop);

          if (stickyTop < windowTop){
          //	console.log(isRun+"IFFFF");
          //	if(isRun==0){
             el.css({ position: 'fixed', top: 50 });
           //  isRun=1;
            //}
          }
          else {
          	//isRun=0;
          	//console.log(isRun+"ELSEE");
             el.css('position','static');
          }

          if (limit < windowTop) {
          var diff = limit - windowTop;
          el.css({top: diff});
          }
        });
   }
 },4000);
});
});
</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();  
/*if($("#211454858").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
               window._mNDetails.loadTag("211454858", "660x250", "211454858");
                });
                console.log('media net loaded ');
 }*/  
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <!-- will display in INDIA on left side of page--> <!-- zedo inview AD - 300x250--> <div id="zdd73da33-d50e-49cf-9288-b22f3034e344" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/tm.js?data="+a+"'><"+"/script>")}("datalayer","zdd73da33-d50e-49cf-9288-b22f3034e344",false, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}catch(err){
        console.log("Zedo In India Block : "+err);
}
</script> <!-- zedo inview AD - 300x250--> <!-- will display in US on left side of page--> <!-- zedo inview AD - 160x600--> <div id="za0c1b24c-f602-46d1-b8e3-ee42229f4fac" style='display:none' ></div> <script>
try{
if(screen.width >= 1366) {
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/tm.js?data="+a+"'><"+"/script>")}("datalayer","za0c1b24c-f602-46d1-b8e3-ee42229f4fac",true, 0 , 0);
}
}catch(err){
        console.log("Zedo In US Block : "+err);
}
</script> <!-- zedo inview AD - 160x600    --> </div> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="filmibeat.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
        console.log("PARSELY Block : "+err);
}
</script> <!-- END Parse.ly Include: Standard --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async="true"></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
 $('.ventunovideos').each(function(){
        var vkey=$(this).data('key');
        var vhplder=$(this).data('holder');
          window.__ventunoplayer = window.__ventunoplayer||[];
          window.__ventunoplayer.push({video_key: vkey, holder_id: vhplder, player_type: "vp", width:"100%" , ratio:"16:9"});
    });
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
               if ($('.image_listical[id="rev_content_1"]').length>0) {
               if($('.image_listical[id="rev_content_1"]').parent('a').length>0){
                   $('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                  }

                  else if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
                    $('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                   }
                      else{
                      $('.image_listical[id="rev_content_1"]').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                  }

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
       window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({'publisher_id':'1012','slot_id':'232','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
       (function(){
           if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
           else {
               var f=document.createElement('script');
               f.setAttribute("type","text/javascript");
               f.setAttribute("async","");

               f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
document.getElementsByTagName("head")[0].appendChild(f);
           }
       })();
}

}
});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}catch(err){
        console.log("VtnEditorialPlayer Block : "+err);
}

</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
	
}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","http://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
} 
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","http://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","http://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});						
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> </body> </html>