<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Tiyaan: 5 Reasons To Watch The Movie - Filmibeat</title> <meta name="description" content="Read the 5 reasons to watch Prithviraj-Indrajith duos upcoming movie Tiyaan, here...."/> <meta name="news_keywords" content="tiyaan preview, tiyaan movie, tiyan movie, prithviraj actor, indrajith actor, murali gopy actor, jiyen krishnakumar director, padmapriya, ananya"/> <meta property="og:description" content="Read the 5 reasons to watch Prithviraj-Indrajith duos upcoming movie Tiyaan, here...." /> <meta property="og:site_name" content="www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Tiyaan: 5 Reasons To Watch The Movie" /> <meta property="og:url" content="http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html" /> <link rel="image_src" href="http://www.filmibeat.com/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg"/> <meta property="og:image" content="http://www.filmibeat.com/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="http://www.filmibeat.com/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg?06072017185655" /> <meta name="twitter:title" content="Tiyaan: 5 Reasons To Watch The Movie" /> <meta name="twitter:url" content="http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html?06072017185655" /> <meta name="twitter:description" content="Read the 5 reasons to watch Prithviraj-Indrajith duos upcoming movie Tiyaan, here...." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-07-06T18:55:09+05:30"/> <!--<meta itemprop="dateModified" content="2017-07-06T18:55:10Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-07-06T18:05:08+05:30" /> <meta property="article:modified_time" content="2017-07-06T18:55:09+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html"/> <link rel="amphtml" href="http://www.filmibeat.com/amphtml/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html"
  },
  "headline": "Tiyaan: 5 Reasons To Watch The Movie",
  "url":"http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.filmibeat.com/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.filmibeat.com/img/128x50/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg",
    "datePublished": "2017-07-06T18:05:08+05:30",
  "dateModified": "2017-07-06T18:55:10+05:30",
    "dateCreated": "2017-07-06T18:05:08+05:30",
    "author": {
    "@type": "Person",
    "name": "Akhila Menon"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "http://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Read the 5 reasons to watch Prithviraj-Indrajith duos upcoming movie Tiyaan, here....",
  "keywords": "Tiyaan Preview, Tiyaan Movie, Tiyan Movie, Prithviraj Actor, Indrajith Actor, Murali Gopy Actor, Jiyen Krishnakumar Director, Padmapriya, Ananya",
  "articleBody":"Tiyaan,&amp;nbsp;the pan-Indian movie which stars Prithviraj and Indrajith in the lead roles, is all set to hit the theatres on July 7. The movie, which is scripted by actor-writer Murali Gopy, is directed by Jiyen Krishnakumar. 

				
				Tiyaan (A): Book Your Tickets Right Away!
				    
				
			    
	
	Padmapriya and Ananya essay the female leads in Tiyaan, which stars Suraj Venjaramoodu, Shine Tom Chacko, Rahul Madhav, Ravi Singh, Mridula Sathe, Baby Nakshatra Indrajith, etc., in the supporting roles. Tiyaan is produced by Red Rose Creations.Read the 5 reasons to watch Tiyaan, here...Prithviraj-Indrajith Duos CamaraderieAs we all know, Prithviraj and Indrajith, the actor brothers are exceptional talents. It is definitely a treat to watch the Sukumaran brothers together on screen, that too in equally important roles.Written By Murali GopyThis reason is more than enough to book tickets for Tiyaan right now. Murali Gopy is undoubtedly one of the finest scriptwriters of his generation. We are expecting yet another magic from Murali.A Pan-Indian FilmTiyaan is said to be a movie which will depict the cultural diversity of India in detail. The team had even shot the famous Kumbh Mela&amp;nbsp;festival live, for the movie. The pan-Indian films are a less-explored genre in Mollywood, and that makes the movie more promising.The Star CastThe movie marks the comeback of talented actresses Padmapriya and Ananya, after a short hiatus. The highly promising star cast is one of the most important factor which raises the expectations of the movie.First Collaboration Of Prithviraj-Murali Gopy DuoPrithviraj has always mentioned that Murali Gopy is one of his most favourite writers from the current block. The actor is excited about playing a role is penned by Murali for the first time in his career, so are we.   Tiyaan Tiyaan Tiyaan Prithviraj Prithviraj Prithviraj Indrajith Indrajith Indrajith Murali Gopy Murali Gopy Murali Gopy Jiyen Krishnakumar Jiyen Krishnakumar Jiyen Krishnakumar          Overview Story Fan Speaks Fan-tastic Photos Photos Videos Cast &amp; Crew Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers       "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Read the 5 reasons to watch Prithviraj-Indrajith duos upcoming movie Tiyaan, here...." ,
         "url":"http://www.filmibeat.com/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html",
        "name": "Tiyaan: 5 Reasons To Watch The Movie"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=29" > <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://adgebra.co.in" rel="dns-prefetch" /> <link href="http://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="http://web.ventunotech.com/" rel="dns-prefetch" /> <link href="http://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="http://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="http://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="http://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="http://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="http://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
</script> <script> var promotional_details = { promoflag:0,promolink:['http://www.goodreturns.in/2017/06/13/understanding-the-eligibility-criteria-required-personal-loans-585910.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
</script> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "http://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "http://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.54"></script> <script>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                var useSSL = 'https:' == document.location.protocol;
				pbjsEl.src = (useSSL ? 'https:' : 'http:') + "//www.filmibeat.com/common/adaptive/oijs/prebid.js?v=3";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> <div id="containerMain" data-video-info=""></div> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" class="active">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="http://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto 0;"> <a href="http://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="http://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="http://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="http://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="http://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img src="http://www.oneindia.com/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="http://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="http://videos.filmibeat.com/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="http://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="http://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="http://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="http://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="http://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'http://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="http://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="http://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="http://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="http://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="http://videos.filmibeat.com/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="264817"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/" itemprop="url"><span itemprop="title">Malayalam</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 14px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;">Tiyaan: 5 Reasons To Watch The Movie</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Tiyaan: 5 Reasons To Watch The Movie</h1>--> <h1  class="filmibeat-article-heading">Tiyaan: 5 Reasons To Watch The Movie</h1> <!-- <div class="synopsis"><h2 itemprop="description">Here are the 5 reasons to watch Prithviraj-Indrajith duo's upcoming movie Tiyaan. Read on...</h2></div>--> <div data-author="Akhila Menon" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/akhilamenon.html" title="Profile of Akhila Menon" target="_blank">Akhila Menon</a></div> <span > <time datetime="2017-07-06T18:05:08Z">
                                                                    Updated: Thursday, July  6, 2017, 18:55 [IST]
                                                                    </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p><em>Tiyaan</em>,&nbsp;the pan-Indian movie which stars Prithviraj and Indrajith in the lead roles, is all set to hit the theatres on July 7. The movie, which is scripted by actor-writer Murali Gopy, is directed by Jiyen Krishnakumar.</p> <div class="c3"> <div class="c2"><a href="/movielistings/book-ticket.php?func=getcities&event=ET00042654&click_action=popup&count=1&device_type=opera" class="buy-tkt c1" data-values="ET00042654,popup,1"><u>Tiyaan (A): Book Your Tickets Right Away!</u></a></div> <div id="location_details_1"></div> </div> <p>Padmapriya and Ananya essay the female leads in <em>Tiyaan</em>, which stars Suraj Venjaramoodu, Shine Tom Chacko, Rahul Madhav, Ravi Singh, Mridula Sathe, Baby Nakshatra Indrajith, etc., in the supporting roles. <em>Tiyaan</em> is produced by Red Rose Creations.<br /></p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c4'></div> <p><strong>Read the 5 reasons to watch <em>Tiyaan</em>, here...</strong><br /></p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg"> <div class="adg_keyword_class" data-adg_keywords="Tiyaan"><strong><a target="self" href="http://photos.filmibeat.com/malayalam.html"></a></strong> <figure><strong><img src="/img/2017/07/tiyaan-5-reasons-to-watch-06-1499344404.jpg" class="image_listical" alt="Tiyaan: 5 Reasons To Watch The Movie" title="Tiyaan: 5 Reasons To Watch The Movie" data-cl-slideshow="" data-cl-title="Tiyaan: 5 Reasons To Watch The Movie" data-cl-description="" data-cl-imageid="264817-0" /></strong></figure> </div> <figure></figure> </div> <br /> <p><strong>Prithviraj-Indrajith Duo's Camaraderie</strong><br /></p> <p>As we all know, Prithviraj and Indrajith, the actor brothers are exceptional talents. It is definitely a treat to watch the Sukumaran brothers together on screen, that too in equally important roles.<br /></p> <p><strong>Written By Murali Gopy</strong><br /></p> <p>This reason is more than enough to book tickets for <em>Tiyaan</em> right now. Murali Gopy is undoubtedly one of the finest scriptwriters of his generation. We are expecting yet another magic from Murali.<br /></p> <p><strong>A Pan-Indian Film</strong><br /></p> <p><em>Tiyaan</em> is said to be a movie which will depict the cultural diversity of India in detail. The team had even shot the famous Kumbh Mela&nbsp;festival live, for the movie. The pan-Indian films are a less-explored genre in Mollywood, and that makes the movie more promising.<br /></p> <p><strong>The Star Cast</strong><br /></p> <p>The movie marks the comeback of talented actresses Padmapriya and Ananya, after a short hiatus. The highly promising star cast is one of the most important factor which raises the expectations of the movie.<br /></p> <p><strong>First Collaboration Of Prithviraj-Murali Gopy Duo</strong><br /></p> <p>Prithviraj has always mentioned that Murali Gopy is one of his most favourite writers from the current block. The actor is excited about playing a role is penned by Murali for the first time in his career, so are we.</p> <div class="c5"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols5"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Tiyaan','/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html');"><span>Tiyaan</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Tiyaan</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Tiyaan</span></a></li> <!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-Prithviraj','/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html');"><span>Prithviraj</span></a></li>--><!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected"><span>Prithviraj</span></a></li>--> <li><a href="#connector-tab2" class="selected"><span>Prithviraj</span></a></li> <!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected" onclick="javascript:eventTracker('db-connector','tab-3-Indrajith','/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html');"><span>Indrajith</span></a></li>--><!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected"><span>Indrajith</span></a></li>--> <li><a href="#connector-tab3" class="selected"><span>Indrajith</span></a></li> <!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected" onclick="javascript:eventTracker('db-connector','tab-4-Murali Gopy','/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html');"><span>Murali Gopy</span></a></li>--><!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected"><span>Murali Gopy</span></a></li>--> <li><a href="#connector-tab4" class="selected"><span>Murali Gopy</span></a></li> <!--<li><a href="#connector-tab5" rel="ent-connectorTab5" class="selected" onclick="javascript:eventTracker('db-connector','tab-5-Jiyen Krishnakumar','/malayalam/news/2017/tiyaan-5-reasons-to-watch-prithviraj-indrajith-murali-gopy-264817.html');"><span>Jiyen Krishnakumar</span></a></li>--><!--<li><a href="#connector-tab5" rel="ent-connectorTab5" class="selected"><span>Jiyen Krishnakumar</span></a></li>--> <li><a href="#connector-tab5" class="selected"><span>Jiyen Krishnakumar</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/movie_posters/tiyaan-20170606125145-15134.jpg" alt="Tiyaan" title="Tiyaan" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/malayalam/movies/tiyaan-tiyan-prithviraj-2017/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/prithviraj.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/prithviraj-20150120151809-3791.jpg" alt="Prithviraj" title="Prithviraj" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/prithviraj.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/prithviraj/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/prithviraj/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/prithviraj/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/prithviraj/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/prithviraj/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/prithviraj/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/prithviraj/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab3" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/indrajith.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/indrajith-3880.jpg" alt="Indrajith" title="Indrajith" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/indrajith.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/indrajith/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/indrajith/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/indrajith/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/indrajith/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/indrajith/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/indrajith/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/indrajith/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab4" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/murali-gopy.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/murali-gopy-29263.jpg" alt="Murali Gopy" title="Murali Gopy" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/murali-gopy.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/murali-gopy/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/murali-gopy/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/murali-gopy/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/murali-gopy/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/murali-gopy/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/murali-gopy/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/murali-gopy/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab5" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/jiyen-krishnakumar.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="/img/150x81/popcorn/profile_photos/noimage.jpg" alt="Jiyen Krishnakumar" title="Jiyen Krishnakumar" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/jiyen-krishnakumar.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/jiyen-krishnakumar/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/jiyen-krishnakumar/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/jiyen-krishnakumar/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/jiyen-krishnakumar/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/jiyen-krishnakumar/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/jiyen-krishnakumar/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/jiyen-krishnakumar/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c5"></div> <div id='adg_Native' class='adgNative adg_native_home c6'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485923457827-0' class='adgebraPromo'></div> </div> <!--<div id='rcjsload_1b5923' class='revContentPromo'></div>--> <div id="oi_rev_promo"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="tiyaan, prithviraj, indrajith, murali gopy, jiyen krishnakumar" data-eng-tags="tiyaan, prithviraj, indrajith, murali gopy, jiyen krishnakumar"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="tiyaan" href="/topic/tiyaan">tiyaan</a>,        <a title="prithviraj" href="/topic/prithviraj">prithviraj</a>,        <a title="indrajith" href="/topic/indrajith">indrajith</a>,        <a title="murali gopy" href="/topic/murali-gopy">murali gopy</a>,        <a title="jiyen krishnakumar" href="/topic/jiyen-krishnakumar">jiyen krishnakumar</a> </div> <div></div> <div class="article-published">Story first published: Thursday, July  6, 2017, 18:05 [IST]</div> <div class="dayindex-link">
										Other articles published on  <a href="/2017/07/06/">Jul  6, 2017</a> </div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/malayalam/news/2017/mammootty-masterpiece-second-schedule-starts-rolling-264731.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/malayalam/news/2017/mammootty-masterpiece-second-schedule-starts-rolling-264731.html');"> <img src="http://www.filmibeat.com/img/2017/07/mammootty-masterpiece-second-schedule-05-1499277979.jpg" alt="Mammootty&#39;s Masterpiece: Second Schedule Starts Rolling" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/mammootty-masterpiece-second-schedule-starts-rolling-264731.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/07/mammootty-masterpiece-second-schedule-05-1499277979.jpg" alt="Mammootty&#39;s Masterpiece: Second Schedule Starts Rolling" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/mammootty-masterpiece-second-schedule-starts-rolling-264731.html" target="_blank">Mammootty&#39;s Masterpiece: Second Schedule Starts Rolling</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/malayalam/news/2017/dulquer-salmaan-s-special-wishes-pranav-mohanlal-264715.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/malayalam/news/2017/dulquer-salmaan-s-special-wishes-pranav-mohanlal-264715.html');"> <img src="http://www.filmibeat.com/img/2017/07/dulquersalmaanandpranavmohanlal-05-1499256478.jpg" alt="MUST READ! Dulquer Salmaan&#39;s Special Wishes For Pranav Mohanlal!" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/dulquer-salmaan-s-special-wishes-pranav-mohanlal-264715.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/07/dulquersalmaanandpranavmohanlal-05-1499256478.jpg" alt="MUST READ! Dulquer Salmaan&#39;s Special Wishes For Pranav Mohanlal!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/dulquer-salmaan-s-special-wishes-pranav-mohanlal-264715.html" target="_blank">MUST READ! Dulquer Salmaan&#39;s Special Wishes For Pranav Mohanlal!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/malayalam/news/2017/thondimuthalum-driksakshiyum-is-racing-ahead-at-kochi-multiplexes-264711.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/malayalam/news/2017/thondimuthalum-driksakshiyum-is-racing-ahead-at-kochi-multiplexes-264711.html');"> <img src="http://www.filmibeat.com/img/2017/07/thondimuthalumdriksakshiyumboxoffice-05-1499255198.jpg" alt="Thondimuthalum Driksakshiyum Is Racing Ahead At Kochi Multiplexes!" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/thondimuthalum-driksakshiyum-is-racing-ahead-at-kochi-multiplexes-264711.html" target="_blank"> <img src="http://www.filmibeat.com/img/2017/07/thondimuthalumdriksakshiyumboxoffice-05-1499255198.jpg" alt="Thondimuthalum Driksakshiyum Is Racing Ahead At Kochi Multiplexes!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/thondimuthalum-driksakshiyum-is-racing-ahead-at-kochi-multiplexes-264711.html" target="_blank">Thondimuthalum Driksakshiyum Is Racing Ahead At Kochi Multiplexes!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!--Coupons code--> <div id="web_300_100_coupons_container" data-id="14"></div> <!--Coupons code--> <div class="vucato-home-page-promo" style="padding:5px 0;"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> </div> <!--gallery photo include starts --> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="malayalam"></div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 67;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Malayalam Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="http://photos.filmibeat.com/malayalam-events/odiyan-film-pranav-mohan-lal-new-film-pooja/photos-c26-e62746-p797327.html"> <img alt="Odiyan Film And Pranav Mohan Lal New Film Pooja" title="Odiyan Film And Pranav Mohan Lal New Film Pooja" src="http://photos.filmibeat.com/img/300x209x50/2017/07/odiyan-film-pranav-mohan-lal-new-film-pooja_149922777650.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/malayalam-events/choreographer-biju-dhwani-tarang-marriage-reception/photos-c26-e62745-p797316.html"> <img alt="Choreographer Biju Dhwani Tarang Marriage Reception" title="Choreographer Biju Dhwani Tarang Marriage Reception" src="http://photos.filmibeat.com/img/300x209x50/2017/07/choreographer-biju-dhwani-tarang-marriage-reception_149922663020.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/celebs/mridula-murali//photos-c16-e62707-p796480.html"> <img alt="Mridula Murali" title="Mridula Murali" src="http://photos.filmibeat.com/img/300x209x50/2017/07/_14990549672.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/malayalam-events/tovino-family-with-new-audi-q7/photos-c26-e62705-p796462.html"> <img alt="Tovino And Family With New Audi Q7" title="Tovino And Family With New Audi Q7" src="http://photos.filmibeat.com/img/300x209x50/2017/07/tovino-family-with-new-audi-q7_149890882000.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/malayalam-events/role-models-promotion//photos-c26-e62698-p796066.html"> <img alt="Role Models Promotion" title="Role Models Promotion" src="http://photos.filmibeat.com/img/300x209x50/2017/06/_14988004949.jpg"> </a> </li><li> <a href="http://photos.filmibeat.com/malayalam-events/2nd-anand-tv-film-awards//photos-c26-e62682-p795762.html"> <img alt="2nd Anand TV Film Awards" title="2nd Anand TV Film Awards" src="http://photos.filmibeat.com/img/300x209x50/2017/06/_149871878717.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="http://photos.filmibeat.com/malayalam.html">Malayalam Photos</a> </div> </div> </div> <div id="fbNav" style="clear:both;padding: 10px 0;background: #fff;width: 300px;"> <!--oientertainment-300x250-right--> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:8px;height:250px;"></div> <!--gallery photo include ends --> </div> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="http://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="http://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="http://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <!--<li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li>--> <li><a href="http://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Filmibeat</div> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--<script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
	$(document).ready(function(){

				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script>--> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script>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</script> <script type="text/javascript">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</script> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
 setTimeout(function(){
   if ($('#fbNav').length > 0) {
      var el = $('#fbNav');
      var stickyTop = el.offset().top;
      var stickyHeight = el.height();
      //var isRun = 0;

      $(document).scroll(function(){ // scroll event
          var limit = $('#footerMain').offset().top - stickyHeight;

          var windowTop = $(window).scrollTop()+150; // returns number

          console.log(stickyTop +'jjj'+ windowTop);

          if (stickyTop < windowTop){
          //	console.log(isRun+"IFFFF");
          //	if(isRun==0){
             el.css({ position: 'fixed', top: 50 });
           //  isRun=1;
            //}
          }
          else {
          	//isRun=0;
          	//console.log(isRun+"ELSEE");
             el.css('position','static');
          }

          if (limit < windowTop) {
          var diff = limit - windowTop;
          el.css({top: diff});
          }
        });
   }
 },4000);
});
});
</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();  
/*if($("#211454858").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
               window._mNDetails.loadTag("211454858", "660x250", "211454858");
                });
                console.log('media net loaded ');
 }*/  
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <!-- will display in INDIA on left side of page--> <!-- zedo inview AD - 300x250--> <div id="zdd73da33-d50e-49cf-9288-b22f3034e344" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/tm.js?data="+a+"'><"+"/script>")}("datalayer","zdd73da33-d50e-49cf-9288-b22f3034e344",false, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}catch(err){
        console.log("Zedo In India Block : "+err);
}
</script> <!-- zedo inview AD - 300x250--> <!-- will display in US on left side of page--> <!-- zedo inview AD - 160x600--> <div id="za0c1b24c-f602-46d1-b8e3-ee42229f4fac" style='display:none' ></div> <script>
try{
if(screen.width >= 1366) {
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/tm.js?data="+a+"'><"+"/script>")}("datalayer","za0c1b24c-f602-46d1-b8e3-ee42229f4fac",true, 0 , 0);
}
}catch(err){
        console.log("Zedo In US Block : "+err);
}
</script> <!-- zedo inview AD - 160x600    --> </div> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
 $('.ventunovideos').each(function(){
        var vkey=$(this).data('key');
        var vhplder=$(this).data('holder');
          window.__ventunoplayer = window.__ventunoplayer||[];
          window.__ventunoplayer.push({video_key: vkey, holder_id: vhplder, player_type: "vp", width:"100%" , ratio:"16:9"});
    });
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
               if ($('.image_listical[id="rev_content_1"]').length>0) {
               if($('.image_listical[id="rev_content_1"]').parent('a').length>0){
                   $('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                  }

                  else if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
                    $('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                   }
                      else{
                      $('.image_listical[id="rev_content_1"]').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                  }

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
       window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({'publisher_id':'1012','slot_id':'232','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
       (function(){
           if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
           else {
               var f=document.createElement('script');
               f.setAttribute("type","text/javascript");
               f.setAttribute("async","");

               f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
document.getElementsByTagName("head")[0].appendChild(f);
           }
       })();
}

}
});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}catch(err){
        console.log("VtnEditorialPlayer Block : "+err);
}

</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "http://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
	
}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","http://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
} 
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","http://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","http://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","http://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","http://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});						
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
} 
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> </body> </html>