<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#E81B42"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Katrina Kaif Says Vicky Kaushal Sings Her To Sleep, Reveals His Most Annoying Habit - Filmibeat</title> <meta name="news_keywords" content="vicky kaushal, katrina kaif, phone bhoot, katrina kaif vicky kaushal annoying habit, katrina kaif says vicky kaushal says vicky kaushal sings her to sleep, katrina kaif phone bhoot, katrina kaif on vicky kaushal"/> <meta name="description" content="Katrina Kaif recently made some interesting revelations about her husband and actor Vicky Kaushal in her recent interview with a news portal."/> <meta property="taboola-category" content="english"/> <meta name="amp-google-client-id-api" content="googleanalytics"> <meta property="article:published_time" content="2022-10-27T15:43:51+05:30"/> <meta name="robots" content="max-image-preview:large"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html"/> <link as=script href="https://cdn.ampproject.org/v0.js" rel="preload"> <meta name="amp-consent-blocking" content="amp-ad"/> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons&display=swap" rel="stylesheet" type="text/css"/> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html"
  },
  "headline": "Katrina Kaif Says Vicky Kaushal Sings Her To Sleep, Reveals His Most Annoying Habit",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.filmibeat.com/img/2022/10/vicky-katrina-kaif-1666864035.jpg","https://www.filmibeat.com/img/2022/10/kats-vicky-1666863997.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-10-27T15:43:51+05:30",
  "dateModified": "2022-10-27T15:43:51+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.filmibeat.com/authors/madhuri.html",
    "name": "Madhuri V"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    }
  },
   "description": "Katrina Kaif recently made some interesting revelations about her husband and actor Vicky Kaushal in her recent interview with a news portal.",
   "keywords": "Vicky kaushal, katrina kaif, phone bhoot, katrina kaif vicky kaushal annoying habit, katrina kaif says vicky kaushal says vicky kaushal sings her to sleep, katrina kaif phone bhoot, katrina kaif on vicky kaushal",
   "articleBody":"Katrina Kaif recently made some interesting revelations about her husband and actor Vicky Kaushal in her recent interview with a news portal. After keeping their relationship under wraps, the couple got hitched in Rajasthan in the presence of family and close friends in December last year.While speaking with Pinkvilla, the Tiger 3 actress revealed that Vicky sings for her when she is unable to sleep. Katrina also spilled the beans on his most annoying habit.The actress told the news portal, Endearing is I think his joy for dancing and singing. Like the honest and pure joy and with just music in general. The joy he has when he dances is just one of the most beautiful things to see and the joy he has for singing, and he is a good singer. And many many times when I cant sleep, I always ask him can you please sing me a song.On being asked to share Vickys most annoying habit, Katrina revealed that the Sardar Udham actor can sometimes be stubborn.In the same interview, Katrina was also asked about her equation with her co-stars from different films. While she revealed that equation with Salman Khan is always fun, she responded always special for her Jee Le Zaraa co-stars Priyanka Chopra and Alia Bhatt. For Shah Rukh Khan, she responded with always nbsp;informative, and for Vijay Sethupati, she replied with honest.Katrina Kaif is currently busy with the promotions of her upcoming film Phone Bhoot. The horror comedy also features Ishaan Khatter and Siddhant Chaturvedi in pivotal roles. The actress also has Salman Khan-starrer Tiger 3 and Vijay Sethupathis Merry Christmas in the pipeline.Her actor-hubby Vicky on the other hand, recently wrapped up the first shooting schedule of Meghna Gulzars Sam Bahadur. nbsp;His other upcoming projects are Govinda Naam Mera and untitled films with Laxman Utekar and Anand Tiwari."
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"bollywood","item":"https:\/\/www.filmibeat.com\/bollywood\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/bollywood\/news\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <div id="wrapper" data-slideshow="false"> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.5" data-iframe-src="https://www.filmibeat.com/oiframework-sw.html" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}" 
    },
  "vars": {
    "account": "UA-110466-50"    
  },
  "extraUrlParams": {
        "cd1": "oi-Madhuri V",
       "cd2": "AMP",
    "cd3": "2022-10-27",
    "cd4": "https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {   
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
            "cd1": "oi-Madhuri V",
            "cd3": "2022-10-27",
      "cd4": "https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html",
      "cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-47"  
  },
  "triggers": {
    "trackPageviewChild": { 
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics5"> <script type="application/json">
{
  "vars": {
    "account": "UA-18423815-11"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" class="submenu"><span>Home</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/" class="submenu mainnav-subnav"><span>Bollywood</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/news/" class="submenu mainnav-subnav"><span>News</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/gupshup/" class="submenu mainnav-subnav"><span>Gossip</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/features/" class="submenu mainnav-subnav"><span>Feature</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/reviews/" class="submenu mainnav-subnav"><span>Review</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/box-office/" class="submenu mainnav-subnav"><span>Box Office</span></a> </li> <li class="mainnav clearfix"><a href="/peep/" class="submenu mainnav-subnav"><span>Peep</span></a></li> <li class="mainnav clearfix"> <a href="/movies.html" class="submenu mainnav-subnav moviespromo"><span>Movies</span></a> </li> <li class="mainnav clearfix"> <a href="https://www.filmibeat.com/photos/" class="submenu mainnav-subnav"><span>Photos</span></a> </li> <li class="mainnav clearfix"> <a href="/videos/" class="submenu mainnav-subnav"><span>Videos </span></a> </li> <li class="mainnav clearfix"> <a href="/celebs/" class="submenu mainnav-subnav"><span>Celebs</span></a> </li> <li class="mainnav clearfix"> <a href="/tamil/" class="submenu mainnav-subnav"><span>Tamil</span></a> </li> <li class="mainnav clearfix"> <a href="/telugu/" class="submenu mainnav-subnav"><span>Telugu</span></a> </li> <li class="mainnav clearfix"> <a href="/malayalam/" class="submenu mainnav-subnav"><span>Malayalam</span></a> </li> <li class="mainnav clearfix"> <a href="/kannada/" class="submenu mainnav-subnav"><span>Kannada</span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://www.filmibeat.com/"><amp-img data-hero src="/images/filmibeat-logo-1.svg" alt="Filmibeat" height="28" width="100"></amp-img></a> </div> </div> </div> <div class="clear"></div> <div class="kan-filmi-homemenu menu-wrapper"> <ul class="menu"> <li class="item"> <a href="/bollywood/" class="active">Bollywood</a> </li><li class="item"> <a href="/topic/bigg-boss/?ref_source=FB-EN&amp;ref_medium=mobile&amp;ref_campaign=bb14-header">Bigg Boss</a> </li> <li class="item"> <a href="/movies.html">Movies </a> </li> <li class="item"> <a href="/videos">Videos </a> </li> <li class="item"> <a href="/celebs/">Celebs </a> </li> <li class="item"> <a href="/television/news/">TV </a> </li> <li class="item"> <a href="/photos">Photos</a> </li> <li class="item"> <a href="/bollywood/box-office/">Box Office</a> </li> <li class="item"> <a href="/telugu/">Telugu</a> </li> <li class="item"> <a href="/tamil/">Tamil</a> </li> <li class="item"> <a href="/malayalam/">Malayalam</a> </li> <li class="item"> <a href="/kannada/">Kannada</a> </li> <li class="item"> <a href="/hollywood/">Hollywood </a> </li> <li class="item"> <a href="/top-listing/">Top Listing</a> </li> <li class="item"> <a href="/wallpapers/">Wallpapers </a> </li> <li class="item"> <a href="https://www.filmibeat.com/trending-videos/?ref=title">Trending Videos</a> </li> </ul> </div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="341952" data-slideshow="false" data-category_name="bollywood" data-category_id="154"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb"> <nav> <a href="/">Home</a> <span>&raquo;</span> <a href="/bollywood/">Bollywood</a> <span>&raquo;</span> <a href="/bollywood/news/">News</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">Katrina Kaif Says Vicky Kaushal Sings Her To Sleep, Reveals His Most Annoying Habit</h1> <div class="datetime date-time"> <div itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile written-by">By <a rel="author" href="/authors/madhuri.html" title="Profile of Madhuri V" target="_blank"><strong>Madhuri V</strong></a></div></span> </div> </br> <time datetime="2022-10-27T15:43:51+05:30" itemprop="datePublished">
Published: Thursday, October 27, 2022, 15:43 [IST]
</time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="1528152444062893" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/fb-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong></div><div class="article_image"><div class="big-center-img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="https://www.filmibeat.com/img/2022/10/kats-vicky-1666863997.jpg"><div class="left"><a href="#"><div><amp-img data-hero width="600" height="338" src="https://www.filmibeat.com/img/2022/10/kats-vicky-1666863997.jpg" alt="katrina-kaif-vicky-kaushal-annoying-habit" title="katrina-kaif-vicky-kaushal-annoying-habit" data-qimg="https://www.filmibeat.com/img/2022/10/kats-vicky-1666863997.jpg" data-cl-slideshow="" data-cl-title="katrina-kaif-vicky-kaushal-annoying-habit" data-cl-description="" data-cl-imageid="341952-1" class="contain" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p>Katrina Kaif recently made some interesting revelations about her husband and actor Vicky Kaushal in her recent interview with a news portal. After keeping their relationship under wraps, the couple got hitched in Rajasthan in the presence of family and close friends in December last year.</p><div class='amp-inner-ad'><amp-ad width='320' height='250' type='doubleclick' data-slot='/1008496/fb-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div><p>While speaking with Pinkvilla, the<em> Tiger 3</em> actress revealed that Vicky sings for her when she is unable to sleep. Katrina also spilled the beans on his most annoying habit.</p><p>The actress told the news portal, "Endearing is I think his joy for dancing and singing. Like the honest and pure joy and with just music in general. The joy he has when he dances is just one of the most beautiful things to see and the joy he has for singing, and he is a good singer. And many many times when I can't sleep, I always ask him 'can you please sing me a song'."</p><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-filmibeatenglish" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""></amp-embed><div id="recommended_video" class="recommended_video"></div><p>On being asked to share Vicky's most annoying habit, Katrina revealed that the <em>Sardar Udham</em> actor can sometimes be stubborn.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/fb-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"tcpt":"TCPT_NL","domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}} data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> </div><p><strong><div class="big-center-img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="https://www.filmibeat.com/img/2022/10/vicky-katrina-kaif-1666864035.jpg"><div class="left"><a href="#"><div><amp-img data-hero width="600" height="338" src="https://www.filmibeat.com/img/2022/10/vicky-katrina-kaif-1666864035.jpg" alt="vicky-katrina" title="vicky-katrina" data-qimg="https://www.filmibeat.com/img/2022/10/vicky-katrina-kaif-1666864035.jpg" data-cl-slideshow="" data-cl-title="vicky-katrina" data-cl-description="" data-cl-imageid="341952-0" class="contain" layout="responsive"></amp-img></div></a></div></div></strong></p><p>In the same interview, Katrina was also asked about her equation with her co-stars from different films. While she revealed that equation with Salman Khan is 'always fun', she responded 'always special' for her<em> Jee Le Zaraa</em> co-stars Priyanka Chopra and Alia Bhatt. For Shah Rukh Khan, she responded with 'always informative', and for Vijay Sethupati, she replied with 'honest'.</p><p>Katrina Kaif is currently busy with the promotions of her upcoming film <em>Phone Bhoot</em>. The horror comedy also features Ishaan Khatter and Siddhant Chaturvedi in pivotal roles. The actress also has Salman Khan-starrer <em>Tiger 3</em> and Vijay Sethupathi's <em>Merry Christmas </em>in the pipeline.</p><p>Her actor-hubby Vicky on the other hand, recently wrapped up the first shooting schedule of Meghna Gulzar's <em>Sam Bahadur. </em>His other upcoming projects are <em>Govinda Naam Mera</em> and untitled films with Laxman Utekar and Anand Tiwari.</p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div></div><div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280 type="doubleclick" data-slot="/21622890900,1008496/SG_Filmibeat.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <section> <div class="filmibeat-section"> <div class="filmibeat-morenews-block"> <div class="filmibeat-section-heading"><a href="/topic/vicky-kaushal/">MORE<span>VICKY KAUSHAL</span>NEWS </a> </div> <div class="filmibeat-videoslist morenews"> <ul> <li> <a href="/bollywood/news/2022/checkout-vicky-kaushal-s-funny-reaction-to-wife-katrina-kaif-s-wake-up-call-341907.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/kartinakaifvickykaushal-1666786454.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Checkout Vicky Kaushal's Funny Reaction To Wife Katrina Kaif's Wake Up Call</div> </a> </li> <li> <a href="/bollywood/news/2022/arjun-kapoor-beams-with-joy-as-he-finally-gets-a-pic-with-katrina-kaif-and-vicky-kaushal-latter-s-341877.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/arjun-vicky-katrina-1666711796.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Arjun Kapoor Beams With Joy As He ‘Finally’ Gets A Pic With Katrina Kaif And Vicky Kaushal; Latter’s Reacts</div> </a> </li> <li> <a href="/bollywood/news/2022/inside-katrina-kaif-and-vicky-kaushal-s-first-diwali-post-wedding-341859.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/vicky-katrina-diwali-pics-1666691965.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Inside Katrina Kaif And Vicky Kaushal’s First Diwali Post Wedding</div> </a> </li> <li> <a href="/bollywood/news/2022/diwali-2022-katrina-kaif-slays-in-a-shimmery-black-saree-and-vicky-kaushal-s-reaction-is-priceless-341821.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/vickys-comment-on-katrinas-post-1666583176.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Diwali 2022: Katrina Kaif Slays In A Shimmery Black Saree And Vicky Kaushal’s Reaction Is PRICELESS</div> </a> </li> <li> <a href="/bollywood/news/2022/katrina-kaif-reveals-how-vicky-kaushal-helped-her-to-prep-for-vijay-sethupathi-s-merry-christmas-341761.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/kat-vicky-merry-1666410533.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Katrina Kaif Reveals How Vicky Kaushal Helped Her To Prep For Vijay Sethupathi's Merry Christmas</div> </a> </li> <li> <a href="/bollywood/news/2022/manish-malhotra-s-diwali-bash-aishwarya-abhishek-vicky-katrina-sidharth-kiara-others-make-heads-341720.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/diwalibash-1666322116.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Manish Malhotra's Diwali Bash: Aishwarya-Abhishek, Vicky-Katrina, Sidharth-Kiara & Others Make Heads Turn</div> </a> </li> <li> <a href="/bollywood/news/2022/vicky-kaushal-sends-best-wishes-to-shehnaaz-gill-post-ramesh-taurani-s-diwali-bash-341702.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/vicky-shehnaaz-pic-1666265222.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Vicky Kaushal Sends Best Wishes To Shehnaaz Gill Post Ramesh Taurani’s Diwali Bash: Milke Bohot Changa Lagya</div> </a> </li> <li> <a href="/bollywood/news/2022/inside-photos-from-kriti-sanon-s-diwali-bash-vicky-ananya-aditya-varun-and-others-341701.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/kriti-dp-1666261640.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Inside Photos From Kriti Sanon's Diwali Bash: Vicky, Ananya, Aditya, Varun And Others Have A Blast</div> </a> </li> <li> <a href="/bollywood/news/2022/shehnaaz-gill-hugs-poses-with-vicky-kaushal-at-ramesh-taurani-s-diwali-bash-341684.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/shehnaazz-1666245548.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Shehnaaz Gill Hugs And Poses With Vicky Kaushal At Ramesh Taurani's Diwali Bash; '2 Punjabi Ek Frame..'</div> </a> </li> <li> <a href="/bollywood/news/2022/sam-bahadur-vicky-kaushal-celebrates-first-schedule-wrap-with-meghna-gulzar-and-team-shares-pics-341601.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/sam-bahadur-schedule-wrap-1666083364.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Sam Bahadur: Vicky Kaushal Celebrates First Schedule Wrap with Meghna Gulzar And Team; Shares Pics</div> </a> </li> <li> <a href="/bollywood/news/2022/katrina-kaif-reveals-what-vicky-kaushal-calls-her-and-it-is-just-adorable-341580.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/katrinakaifvickykaushal-1666066148.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Katrina Kaif Reveals What Vicky Kaushal Calls Her And It Is Just Adorable </div> </a> </li> <li> <a href="/bollywood/news/2022/katrina-kaif-reveals-vicky-kaushal-fasted-for-her-on-her-first-karwa-chauth-341462.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/10/vicky-kats-1665802948.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Katrina Kaif Reveals Vicky Kaushal Fasted For Her On Her First Karwa Chauth; 'He Did It Himself'</div> </a> </li> </ul> </div> <div class="filmibeat-more-articles"> <a href="/topic/vicky-kaushal/"><i class="fa fa-plus-circle"></i></a></div> </div> </div> </section><div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="vicky kaushal" href="/topic/vicky-kaushal">#vicky kaushal</a> <a title="katrina kaif" href="/topic/katrina-kaif">#katrina kaif</a> <a title="phone bhoot" href="/topic/phone-bhoot">#phone bhoot</a> </div></div> <div class="tags_content"></div><div class="dayindex_link">Published On <a href="/2022/10/27/">October 27, 2022</a></div></div></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250 type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30 data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,1008496/amp/www.filmibeat.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.filmibeat.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html&host=www.filmibeat.com&id=341952&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Katrina Kaif Says Vicky Kaushal Sings Her To Sleep, Reveals His Most Annoying Habit"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/vuukle-comments-300x250" data-multi-size="300x250" data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html'> </amp-embed> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.filmibeat.com/bollywood/news/2022/katrina-kaif-says-vicky-kaushal-sings-her-to-sleep-reveals-his-most-annoying-habit-341952.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/1008496/fb-320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["341952"]}}' data-multi-size="320x50" data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <footer id="footer"> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.filmibeat.com/contact.html">Contact</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </body> </html>