<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#E81B42"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Bigg Boss Tamil 6: Netizen troll Dhanalakshmi for throwing tantrum during the Captaincy task - Filmibeat</title> <meta name="news_keywords" content="bigg boss tamil, Biggboss tamil 6, Bigg boss tamil season 6, Dhanalakshmi, Dhana"/> <meta name="description" content="Season 6 of Tamil Bigg Boss has seen many dramas unfold ever since its launch last month. Every time after the weekend eviction episode is over, the contestants will be asked to participate in a task and the winner becomes the leader of the house for the upcoming week. Usually, the captaincy task would be an individual task."/> <meta property="taboola-category" content="english"/> <meta name="amp-google-client-id-api" content="googleanalytics"> <meta property="article:published_time" content="2022-11-22T11:11:09+05:30" data-published_date="2022-11-22"/> <meta name="robots" content="max-image-preview:large"/> <meta property="article:modified_time" content="2022-11-22T11:11:09+05:30"/> <meta name="robots" content="index, follow"/> <meta property="og:title" content="Bigg Boss Tamil 6: Netizen Troll Dhanalakshmi For Throwing Tantrum During The Captaincy Task  "/> <meta property="og:url" content="https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html"/> <meta property="og:description" content="Season 6 of Tamil Bigg Boss has seen many dramas unfold ever since its launch last month. Every time after the weekend eviction episode is over, the contestants will be asked to participate in a task and the winner becomes the leader of the house for the upcoming week. Usually, the captaincy task would be an individual task."/> <meta property="og:image" content="https://www.filmibeat.com/img/1200x60x675/2022/11/dhana1-1669095450.jpg"/> <link rel="canonical" href="https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html"/> <link as=script href="https://cdn.ampproject.org/v0.js" rel="preload"> <meta name="amp-consent-blocking" content="amp-ad"/> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons&display=swap" rel="stylesheet" type="text/css"/> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html"
  },
  "headline": "Bigg Boss Tamil 6: Netizen Troll Dhanalakshmi For Throwing Tantrum During The Captaincy Task  ",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.filmibeat.com/img/2022/11/dhana1-1669095450.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-11-22T11:11:09+05:30",
  "dateModified": "2022-11-22T11:11:09+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.filmibeat.com/authors/venkatalakshmi-vijayakumar.html",
    "name": "Venkatalakshmi Vijayakumar"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    }
  },
   "description": "Season 6 of Tamil Bigg Boss has seen many dramas unfold ever since its launch last month. Every time after the weekend eviction episode is over, the contestants will be asked to participate in a task and the winner becomes the leader of the house for the upcoming week. Usually, the captaincy task would be an individual task.",
   "keywords": "Bigg boss tamil, Biggboss tamil 6, Bigg boss tamil season 6, Dhanalakshmi, Dhana",
   "articleBody":"Season 6 of Tamil Bigg Boss has seen many dramas unfold ever since its launch last month. Every time after the weekend eviction episode is over, the contestants will be asked to participate in a task and the winner becomes the leader of the house for the upcoming week. Usually, the captaincy task would be an individual task. nbsp;But adding a twist to this, Bigg Boss announced that the leader will be chosen based on a group task.Accordingly, yesterday, Dhanalakshmi and Myna Nandhini were supposed to form a group and compete against each other. nbsp;Dhanalakshmi was seen propagandizing in the house saying that she will change the rules of the house and will bring everyone on their toes. She also said that she will take Azeem, ADK, and Vikraman in the kitchen team so that they fight with each other and one of them might end up as the worst performer task. All these were before contesting the task. nbsp;Apparently, in the leader task, Myna Nandhini and the team won the challenge, making Myna the leader of the house for the week. Dhanalakshmi couldnt take this and be seen fuming, crying, and shouting inside the bedroom. She further went on to accuse the opponent team of foul play.After much cajoling, she stepped out for the team formation. But as and when Nandhini announced the kitchen team namely, Rachita, Shivin, and Amudhavanan, Dhanalakshmi walked away instantly. nbsp; nbsp;She blamed the contestants in the kitchen team will never become the worst player and it is always the other teams who end up being the worst performer. nbsp; nbsp;When the entire house confronted her, she began to cry and was seen arguing and shouting at Shivin and others. She said that she wants to leave the house and was seen using cuss words. She went on to say that the behavior of the housemates wasnt acceptable at all. nbsp;Netizens trolled Dhanalakshmi for her cringe behavior. She was also called a crybaby who couldnt be a sport and it was Dhanalakshmi who had pre-planned the team formation and not Myna.From yesterdays episode, it is clear that Dhanalakshmi could not digest the win of Myna Nandhini. nbsp;"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"tamil","item":"https:\/\/www.filmibeat.com\/tamil\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/tamil\/news\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <div id="wrapper" data-slideshow="false"> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.5" data-iframe-src="https://www.filmibeat.com/oiframework-sw.html" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}" 
    },
  "vars": {
    "account": "UA-110466-50"    
  },
  "extraUrlParams": {
        "cd1": "Venkatalakshmi Vijayakumar",
       "cd2": "AMP",
    "cd3": "2022-11-22",
    "cd4": "https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html",
    "cd8": "article-amp",
        "cd9": "oi"
      },
  "triggers": {
    "trackPageviewWithCustom" : {   
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
            "cd1": "Venkatalakshmi Vijayakumar",
            "cd3": "2022-11-22",
      "cd4": "https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html",
      "cd8": "article-amp",
        "cd9": "oi"
          }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-47"  
  },
  "triggers": {
    "trackPageviewChild": { 
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics5"> <script type="application/json">
{
  "vars": {
    "account": "UA-18423815-11"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" class="submenu"><span>Home</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/" class="submenu mainnav-subnav"><span>Bollywood</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/news/" class="submenu mainnav-subnav"><span>News</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/gupshup/" class="submenu mainnav-subnav"><span>Gossip</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/features/" class="submenu mainnav-subnav"><span>Feature</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/reviews/" class="submenu mainnav-subnav"><span>Review</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/box-office/" class="submenu mainnav-subnav"><span>Box Office</span></a> </li> <li class="mainnav clearfix"><a href="/peep/" class="submenu mainnav-subnav"><span>Peep</span></a></li> <li class="mainnav clearfix"> <a href="/movies.html" class="submenu mainnav-subnav moviespromo"><span>Movies</span></a> </li> <li class="mainnav clearfix"> <a href="https://www.filmibeat.com/photos/" class="submenu mainnav-subnav"><span>Photos</span></a> </li> <li class="mainnav clearfix"> <a href="/videos/" class="submenu mainnav-subnav"><span>Videos </span></a> </li> <li class="mainnav clearfix"> <a href="/celebs/" class="submenu mainnav-subnav"><span>Celebs</span></a> </li> <li class="mainnav clearfix"> <a href="/tamil/" class="submenu mainnav-subnav"><span>Tamil</span></a> </li> <li class="mainnav clearfix"> <a href="/telugu/" class="submenu mainnav-subnav"><span>Telugu</span></a> </li> <li class="mainnav clearfix"> <a href="/malayalam/" class="submenu mainnav-subnav"><span>Malayalam</span></a> </li> <li class="mainnav clearfix"> <a href="/kannada/" class="submenu mainnav-subnav"><span>Kannada</span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://www.filmibeat.com/"><amp-img data-hero src="/images/filmibeat-logo-1.svg" alt="Filmibeat" height="28" width="100"></amp-img></a> </div> </div> </div> <div class="clear"></div> <div class="kan-filmi-homemenu menu-wrapper"> <ul class="menu"> <li class="item"> <a href="/bollywood/" class="active">Bollywood</a> </li><li class="item"> <a href="/topic/bigg-boss/?ref_source=FB-EN&amp;ref_medium=mobile&amp;ref_campaign=bb14-header">Bigg Boss</a> </li> <li class="item"> <a href="/movies.html">Movies </a> </li> <li class="item"> <a href="/videos">Videos </a> </li> <li class="item"> <a href="/celebs/">Celebs </a> </li> <li class="item"> <a href="/television/news/">TV </a> </li> <li class="item"> <a href="/photos">Photos</a> </li> <li class="item"> <a href="/bollywood/box-office/">Box Office</a> </li> <li class="item"> <a href="/telugu/">Telugu</a> </li> <li class="item"> <a href="/tamil/">Tamil</a> </li> <li class="item"> <a href="/malayalam/">Malayalam</a> </li> <li class="item"> <a href="/kannada/">Kannada</a> </li> <li class="item"> <a href="/hollywood/">Hollywood </a> </li> <li class="item"> <a href="/top-listing/">Top Listing</a> </li> <li class="item"> <a href="/wallpapers/">Wallpapers </a> </li> <li class="item"> <a href="https://www.filmibeat.com/trending-videos/?ref=title">Trending Videos</a> </li> </ul> </div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="343160" data-slideshow="false" data-category_name="tamil" data-category_id="194"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb"> <nav> <a href="/">Home</a> <span>&raquo;</span> <a href="/tamil/">Tamil</a> <span>&raquo;</span> <a href="/tamil/news/">News</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">Bigg Boss Tamil 6: Netizen Troll Dhanalakshmi For Throwing Tantrum During The Captaincy Task  </h1> <div class="datetime date-time"> <div itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile written-by">By <a rel="author" href="/authors/venkatalakshmi-vijayakumar.html" title="Profile of Venkatalakshmi Vijayakumar" target="_blank"><strong>Venkatalakshmi Vijayakumar</strong></a></div></span> </div> </br> <time datetime="2022-11-22T11:11:09+05:30" itemprop="datePublished">
Published: Tuesday, November 22, 2022, 11:11 [IST]
</time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="1528152444062893" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/fb-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p>Season 6 of Tamil Bigg Boss has seen many dramas unfold ever since its launch last month. Every time after the weekend eviction episode is over, the contestants will be asked to participate in a task and the winner becomes the leader of the house for the upcoming week. Usually, the captaincy task would be an individual task.</p><p>But adding a twist to this, Bigg Boss announced that the leader will be chosen based on a group task.<br>Accordingly, yesterday, Dhanalakshmi and 'Myna' Nandhini were supposed to form a group and compete against each other.</p><div class='amp-inner-ad'><amp-ad width='320' height='250' type='doubleclick' data-slot='/1008496/fb-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div><p><strong></div><div class="article_image"><div class="big-center-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.filmibeat.com/img/2022/11/dhana1-1669095450.jpg"><div class="left"><a href="#"><div><amp-img data-hero width="600" height="338" src="https://www.filmibeat.com/img/2022/11/dhana1-1669095450.jpg" alt="Bigg Boss Tamil 6: Netizens Troll Dhana For Being A Crybaby" title="Bigg Boss Tamil 6: Netizens Troll Dhana For Being A Crybaby" data-qimg="https://www.filmibeat.com/img/2022/11/dhana1-1669095450.jpg" data-cl-slideshow="" data-cl-title="Bigg Boss Tamil 6: Netizens Troll Dhana For Being A Crybaby" data-cl-description="" data-cl-imageid="343160-0" class="contain" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p>Dhanalakshmi was seen propagandizing in the house saying that she will change the rules of the house and will bring everyone on their toes. She also said that she will take Azeem, ADK, and Vikraman in the kitchen team so that they fight with each other and one of them might end up as the worst performer task. All these were before contesting the task.</p><div class='amp-inner-ad gap15'><span class='oiad-txt1'>Advertisement</span><amp-ad width=336 height=280 type='doubleclick' data-slot='/21622890900,1008496/SG_Filmibeat.com_amp_article_mid2_300x250//336x280' data-multi-size='300x250' data-multi-size-validation='false'> </amp-ad> </div><div id="recommended_video" class="recommended_video"></div><p>Apparently, in the leader task, 'Myna' Nandhini and the team won the challenge, making 'Myna' the leader of the house for the week. Dhanalakshmi couldn't take this and be seen fuming, crying, and shouting inside the bedroom. She further went on to accuse the opponent team of foul play.<br>After much cajoling, she stepped out for the team formation. But as and when Nandhini announced the kitchen team namely, Rachita, Shivin, and Amudhavanan, Dhanalakshmi walked away instantly.</p><p>She blamed the contestants in the kitchen team will never become the worst player and it is always the other teams who end up being the worst performer.</p><p>When the entire house confronted her, she began to cry and was seen arguing and shouting at Shivin and others. She said that she wants to leave the house and was seen using cuss words. She went on to say that the behavior of the housemates wasn't acceptable at all.</p><p>Netizens trolled Dhanalakshmi for her cringe behavior. She was also called a crybaby who couldn't be a sport and it was Dhanalakshmi who had pre-planned the team formation and not Myna.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/fb-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"tcpt":"TCPT_NL","domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}} data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> </div><p><strong><p><strong> <amp-twitter width="486" height="400" layout="responsive" data-tweetid="1594918311271317504" data-cards="hidden"></strong></p></strong></p><p><strong><p><strong> <amp-twitter width="486" height="400" layout="responsive" data-tweetid="1594909828060971008" data-cards="hidden"></strong></p></strong></p><p><strong><p><strong> <amp-twitter width="486" height="400" layout="responsive" data-tweetid="1594906841259347969" data-cards="hidden"></strong></p></strong></p><p>From yesterday's episode, it is clear that Dhanalakshmi could not digest the win of 'Myna' Nandhini.</p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div></div><section> <div class="filmibeat-section"> <div class="filmibeat-morenews-block"> <div class="filmibeat-section-heading"><a href="/topic/bigg-boss-tamil/">MORE<span>BIGG BOSS TAMIL</span>NEWS </a> </div> <div class="filmibeat-videoslist morenews"> <ul> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-azeem-roasted-shivin-appreciated-fans-elated-as-the-scenes-change-over-the-week-343092.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/shivin1-1669009175.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6:Azeem Roasted, Shivin Appreciated, Fans Elated As The Scenes Change Over The Weekend Episode</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-twitterati-fume-against-azeem-as-he-wants-to-shave-shivin-s-head-342965.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/fotojet9-1668764911.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6: Twitterati Fume Against Azeem As He Wants To Shave Shivin’s Head</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-queency-confronts-dhanalakshmi-for-influencing-vikraman-s-game-342838.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/dhanaqueency-1668578720.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6: Queency Confronts Dhanalakshmi For Influencing Vikraman's Game</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-nominations-for-sixth-week-begins-342731.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/biggboss-1668415441.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6: Here Goes the Sixth Week Nominations List</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-6-tamil-vj-maheshwari-s-first-video-after-leaving-the-bigg-boss-house-342715.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/copyofuntitleddesign12-1668402799.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss 6 Tamil: VJ Maheshwari’s First Video After Leaving The Bigg Boss House</div> </a> </li> <li> <a href="/tamil/news/2022/the-remuneration-details-of-vj-maheshwari-for-bigg-boss-6-tamil-are-here-342691.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/bbtamilbb-1668334806.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">The Remuneration Details of VJ Maheshwari For Bigg Boss 6 Tamil Are Here!</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-dhanalakshmi-requested-to-release-her-from-the-bigg-boss-house-video-goes-viral-342645.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/311169409-8249622241776694-6037873726466653245-n-1668229753.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6: Dhanalakshmi Requested To Release Her From The Bigg Boss House – Video Goes Viral!</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-6-netizens-troll-janany-after-she-cries-out-loud-in-promo-video-342634.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/fotojet6-1668183295.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil 6: Netizens Troll Janany After She Cries Out Loud In Promo Video</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-tamil-season-6-reason-behind-the-fight-between-dhanalakshmi-and-manikandan-in-the-bigg-342574.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/org-94070202210181817-1668079460.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss Tamil Season 6: Reason Behind The Fight Between Dhanalakshmi And Manikandan In The Bigg Boss House</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-6-tamil-day-29-episode-highlights-vikraman-s-matured-approach-on-azeem-s-tamil-controve-342461.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/307012664-640370004112025-4855066999003249377-n-1667912737.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss 6 Tamil - Day 29 Episode Highlights: Vikraman’s Matured Approach On Azeem’s Tamil Controversy</div> </a> </li> <li> <a href="/tamil/news/2022/bigg-boss-6-tamil-elimination-sheriina-is-the-one-to-get-eliminated-from-the-house-in-the-5th-week-342344.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/bigg-boss-tamil-poster-1667655997.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss 6 Tamil Elimination: Sheriina Is The One To Get Eliminated From The House In The 5th Week!</div> </a> </li> <li> <a href="/television/shows/2022/bigg-boss-6-tamil-november-2-episode-highlights-all-eyes-on-dhanalakshmi-342229.html"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/11/bb6tamilnov2-1667455583.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Bigg Boss 6 Tamil November 2 Episode Highlights: All Eyes On Dhanalakshmi</div> </a> </li> </ul> </div> <div class="filmibeat-more-articles"> <a href="/topic/bigg-boss-tamil/"><i class="fa fa-plus-circle"></i></a></div> </div> </div> </section><div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="bigg boss tamil" href="/topic/bigg-boss-tamil">#bigg boss tamil</a> <a title="biggboss tamil 6" href="/topic/biggboss-tamil-6">#biggboss tamil 6</a> <a title="bigg boss tamil season 6" href="/topic/bigg-boss-tamil-season-6">#bigg boss tamil season 6</a> <a title="dhanalakshmi" href="/topic/dhanalakshmi">#dhanalakshmi</a> </div></div> <div class="tags_content"></div><div class="dayindex_link">Published On <a href="/2022/11/22/">November 22, 2022</a></div></div></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250 type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30 data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,1008496/amp/www.filmibeat.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.filmibeat.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html&host=www.filmibeat.com&id=343160&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Bigg Boss Tamil 6: Netizen Troll Dhanalakshmi For Throwing Tantrum During The Captaincy Task  "> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/vuukle-comments-300x250" data-multi-size="300x250" data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html'> </amp-embed> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeatenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.filmibeat.com/tamil/news/2022/bigg-boss-tamil-6-netizen-troll-dhanalakshmi-for-throwing-tantrum-during-the-captaincy-task-343160.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/1008496/fb-320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"],"content_id":["343160"]}}' data-multi-size="320x50" data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <footer id="footer"> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.filmibeat.com/contact.html">Contact</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </body> </html>