<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#E81B42"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Imlie: Fahmaan Khan Talks About His &amp; Sumbul's Characters Post Leap | Singer Amaal Mallik Says He Loves AryLie | AryLie Fans Want Music Video - Filmibeat</title> <meta name="news_keywords" content="imlie, fahmaan khan, sumbul touqeer, fahmaan khan talks about his and sumbul&quot;s characters post leap, aryan and imlie post leap, singer amaal mallik says he loves arylie, fans want amaal malik to cast fahmaan and sumbul in music video, arylie, amaal malik"/> <meta name="description" content="Recently, Fahmaan Khan spoke about his and Sumbul Touqeer’s characters in Imlie post leap. Meanwhile, singer Amaal Malik mentioned that he loves the chemistry of Imlie and Aryan."/> <meta property="taboola-category" content="english"/> <meta name="amp-google-client-id-api" content="googleanalytics"> <meta property="article:published_time" content="2022-07-28T13:04:56+05:30"/> <meta name="robots" content="max-image-preview:large"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html"/> <link as=script href="https://cdn.ampproject.org/v0.js" rel="preload"> <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin> <link href="font.woff2" rel="preload"> <meta name="amp-consent-blocking" content="amp-ad"/> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons&display=swap" rel="stylesheet" type="text/css"/> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html"
  },
  "headline": "Imlie: Fahmaan Khan Talks About His &amp;amp; Sumbul&amp;#39;s Characters Post Leap; Singer Amaal Mallik Says He Loves AryLie",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.filmibeat.com/img/2022/07/sumbulfahmaan-1658993591.jpg","https://www.filmibeat.com/img/2022/07/imlieamaal-1658993192.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-07-28T13:04:56+05:30",
  "dateModified": "2022-07-28T13:04:56+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.filmibeat.com/authors/nagarathna.html",
    "name": "Nagarathna A"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    }
  },
   "description": "Recently, Fahmaan Khan spoke about his and Sumbul Touqeer’s characters in Imlie post leap. Meanwhile, singer Amaal Malik mentioned that he loves the chemistry of Imlie and Aryan.",
   "keywords": "Imlie, fahmaan khan, sumbul touqeer, fahmaan khan talks about his and sumbul&quot;s characters post leap, aryan and imlie post leap, singer amaal mallik says he loves arylie, fans want amaal malik to cast fahmaan and sumbul in music video, arylie, amaal malik",
   "articleBody":"Star Plus Imlie is one of the top shows on the TRP chart. The show has been grabbing headlines for its latest twists. Recently, the show took a 5-year leap, post which Aryan and Imlie parted ways. While Aryan is with family along with Malini, Imlie is with Chinni in Pagdandia. Recently, Fahmaan Khan, who plays the role of Aryan, spoke about his and Sumbul Touqeer AKA Imlies characters post leap. Fahmaan revealed that post leap, Aryan is heartbroken and shattered while Imlie is hiding her pain behind her smile.The actor was quoted by India-Forums as saying, The show has taken a leap of 5 years. But if we see things from the audiences point of view, characters like Aryan and Imlie, who were immensely in love with each other, have stayed apart for 5 years. So it will be interesting to see whether Aryan and Imlie have made their lives comfortable or destroyed them.He added, I believe we dont get over it but we learn to live with it and it will be interesting to see whether they have learnt to live with it or not. Aryan is heartbroken and shattered, whereas Imlie is hiding her pain behind her smile.Meanwhile, the couple is rocking in Ravivaar With Star Parivaar episodes. Recently, the duo performed in the show to the romantic song Ang Laga De. Fahmaan and Sumbul pulled off the steamy dance that made fans go uff. Not just fans, even singer Amaal Malik was in praise of AryLie. Amaal shared AryLies fan-made video which had his song Jaan Hai Meri and captioned it as, Love these guys and #JaanHaiMeri suits them so much  commat;fahmaankhan  commat;TouqeerSumbul #Imlie  commat;StarPlus  commat;Thearjunbijlani.After watching this, fans couldnt stop showering their love and many of them asked them to cast the couple in his music video. Take a look at a few comments! commat;ishanya_gupta: Amaal n Arjun r d best💯😂❤️ Imlie fd loves both of u a lot❤️Can we see a collab of u all for a mv? 🥹.Aminath Imsha: Sir cast them in an mv of yours.Imlies Fahmaan Khan-Sumbuls Sizzling Performance To Ang Laga De Amidst Dating Rumours Makes Fans Go UffTRP Toppers (Online): Imlie Grabs 2nd Place; Naagin 6 Witnesses A DropKiran: Aww amaal😊 Can we have a new song with both of them in a music video. And sung by you✨. It will rock the ears and the screens🤟.Fariya Bhuiyan:  commat;AmaalMallik plz make a MV with  commat;fahmaankhan    commat;TouqeerSumbul. Im sure it will be bumper hit.. #Sumaan is like #sidnazz ❤️ zwj;🔥❤️ zwj;🔥."
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/www.filmibeat.com\/television\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/television\/news\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <div id="wrapper" data-slideshow="false"> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.5" data-iframe-src="https://www.filmibeat.com/oiframework-sw.html" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}" 
    },
  "vars": {
    "account": "UA-110466-50"    
  },
  "extraUrlParams": {
        "cd1": "oi-Nagarathna A",
       "cd2": "AMP",
    "cd3": "2022-07-28",
    "cd4": "https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {   
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
            "cd1": "oi-Nagarathna A",
            "cd3": "2022-07-28",
      "cd4": "https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html",
      "cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-47"  
  },
  "triggers": {
    "trackPageviewChild": { 
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" class="submenu"><span>Home</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/" class="submenu mainnav-subnav"><span>Bollywood</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/news/" class="submenu mainnav-subnav"><span>News</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/gupshup/" class="submenu mainnav-subnav"><span>Gossip</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/features/" class="submenu mainnav-subnav"><span>Feature</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/reviews/" class="submenu mainnav-subnav"><span>Review</span></a> </li> <li class="mainnav clearfix"> <a href="/bollywood/box-office/" class="submenu mainnav-subnav"><span>Box Office</span></a> </li> <li class="mainnav clearfix"><a href="/peep/" class="submenu mainnav-subnav"><span>Peep</span></a></li> <li class="mainnav clearfix"> <a href="/movies.html" class="submenu mainnav-subnav moviespromo"><span>Movies</span></a> </li> <li class="mainnav clearfix"> <a href="https://www.filmibeat.com/photos/" class="submenu mainnav-subnav"><span>Photos</span></a> </li> <li class="mainnav clearfix"> <a href="/videos/" class="submenu mainnav-subnav"><span>Videos </span></a> </li> <li class="mainnav clearfix"> <a href="/celebs/" class="submenu mainnav-subnav"><span>Celebs</span></a> </li> <li class="mainnav clearfix"> <a href="/tamil/" class="submenu mainnav-subnav"><span>Tamil</span></a> </li> <li class="mainnav clearfix"> <a href="/telugu/" class="submenu mainnav-subnav"><span>Telugu</span></a> </li> <li class="mainnav clearfix"> <a href="/malayalam/" class="submenu mainnav-subnav"><span>Malayalam</span></a> </li> <li class="mainnav clearfix"> <a href="/kannada/" class="submenu mainnav-subnav"><span>Kannada</span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://www.filmibeat.com/"><amp-img data-hero src="/images/filmibeat-logo-1.svg" alt="Filmibeat" height="28" width="100"></amp-img></a> </div> </div> </div> <div class="clear"></div> <div class="kan-filmi-homemenu menu-wrapper"> <ul class="menu"> <li class="item"> <a href="/bollywood/" class="active">Bollywood</a> </li><li class="item"> <a href="/topic/bigg-boss/?ref_source=FB-EN&amp;ref_medium=mobile&amp;ref_campaign=bb14-header">Bigg Boss</a> </li> <li class="item"> <a href="/movies.html">Movies </a> </li> <li class="item"> <a href="/videos">Videos </a> </li> <li class="item"> <a href="/celebs/">Celebs </a> </li> <li class="item"> <a href="/television/news/">TV </a> </li> <li class="item"> <a href="/photos">Photos</a> </li> <li class="item"> <a href="/bollywood/box-office/">Box Office</a> </li> <li class="item"> <a href="/telugu/">Telugu</a> </li> <li class="item"> <a href="/tamil/">Tamil</a> </li> <li class="item"> <a href="/malayalam/">Malayalam</a> </li> <li class="item"> <a href="/kannada/">Kannada</a> </li> <li class="item"> <a href="/hollywood/">Hollywood </a> </li> <li class="item"> <a href="/top-listing/">Top Listing</a> </li> <li class="item"> <a href="/wallpapers/">Wallpapers </a> </li> <li class="item"> <a href="https://www.filmibeat.com/trending-videos/?ref=title">Trending Videos</a> </li> </ul> </div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="338405" data-slideshow="false" data-category_name="television" data-category_id="164"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb"> <nav> <a href="/">Home</a> <span>&raquo;</span> <a href="/television/">Television</a> <span>&raquo;</span> <a href="/television/news/">News</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">Imlie: Fahmaan Khan Talks About His &amp; Sumbul's Characters Post Leap; Singer Amaal Mallik Says He Loves AryLie</h1> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile written-by">By <a rel="author" href="/authors/nagarathna.html" title="Profile of Nagarathna A" target="_blank"><strong>Nagarathna A</strong></a></div></span> </h3> </br> <time datetime="2022-07-28T13:04:56+05:30" itemprop="datePublished">
Published: Thursday, July 28, 2022, 13:04 [IST]
</time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="1528152444062893" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/fb-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p>Star Plus' Imlie is one of the top shows on the TRP chart. The show has been grabbing headlines for its latest twists. Recently, the show took a 5-year leap, post which Aryan and Imlie parted ways. While Aryan is with family along with Malini, Imlie is with Chinni in Pagdandia. Recently, Fahmaan Khan, who plays the role of Aryan, spoke about his and Sumbul Touqeer AKA Imlie's characters post leap.</p><p>Fahmaan revealed that post leap, Aryan is heartbroken and shattered while Imlie is hiding her pain behind her smile.</p><div class='amp-inner-ad'><amp-ad width='320' height='250' type='doubleclick' data-slot='/1008496/fb-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div><p><strong></div><div class="article_image"><div class="big-center-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.filmibeat.com/img/2022/07/sumbulfahmaan-1658993591.jpg"><div class="left"><a href="#"><div><amp-img data-hero width="600" height="338" src="https://www.filmibeat.com/img/2022/07/sumbulfahmaan-1658993591.jpg" alt="Imlie" title="Imlie" data-qimg="https://www.filmibeat.com/img/2022/07/sumbulfahmaan-1658993591.jpg" data-cl-slideshow="" data-cl-title="Imlie" data-cl-description="" data-cl-imageid="338405-0" class="contain" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><br>The actor was quoted by India-Forums as saying, "The show has taken a leap of 5 years. But if we see things from the audience's point of view, characters like Aryan and Imlie, who were immensely in love with each other, have stayed apart for 5 years. So it will be interesting to see whether Aryan and Imlie have made their lives comfortable or destroyed them."<p>He added, "I believe 'we don't get over it but we learn to live with it' and it will be interesting to see whether they have learnt to live with it or not. Aryan is heartbroken and shattered, whereas Imlie is hiding her pain behind her smile."</p><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-filmibeat" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""></amp-embed><p>Meanwhile, the couple is rocking in Ravivaar With Star Parivaar episodes. Recently, the duo performed in the show to the romantic song 'Ang Laga De'. Fahmaan and Sumbul pulled off the steamy dance that made fans go 'uff'. Not just fans, even singer Amaal Malik was in praise of AryLie.</p><p><strong><div class="big-center-img" data-cl-cnt="1" data-cnt-t="1" data-gal-src="https://www.filmibeat.com/img/2022/07/imlieamaal-1658993192.jpg"><div class="left"><a href="#"><div><amp-img data-hero width="600" height="338" src="https://www.filmibeat.com/img/2022/07/imlieamaal-1658993192.jpg" alt="Sumbul Touqeer & Amaal Mallik" title="Sumbul Touqeer & Amaal Mallik" data-qimg="https://www.filmibeat.com/img/2022/07/imlieamaal-1658993192.jpg" data-cl-slideshow="" data-cl-title="Sumbul Touqeer & Amaal Mallik" data-cl-description="" data-cl-imageid="338405-1" class="contain" layout="responsive"></amp-img></div></a></div></div></strong></p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">Advertisement</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/fb-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"tcpt":"TCPT_NL","domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}} data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> <div class="amp-flying-carpet-text-border">Advertisement</div></div><br>Amaal shared AryLie's fan-made video which had his song 'Jaan Hai Meri' and captioned it as, "Love these guys and #JaanHaiMeri suits them so much &commat;fahmaankhan &commat;TouqeerSumbul #Imlie &commat;StarPlus &commat;Thearjunbijlani."<p>After watching this, fans couldn't stop showering their love and many of them asked them to cast the couple in his music video. Take a look at a few comments!</p><p>&commat;ishanya_gupta: Amaal n Arjun r d best&#128175;&#128514;&#10084;&#65039; Imlie fd loves both of u a lot&#10084;&#65039;Can we see a collab of u all for a mv? &#129401;.</p><p>Aminath Imsha: Sir cast them in an mv of yours.</p><p><div class="oi-articlepage-relatedlink"><span class="deepLinkPromo" id="content_338247"><a href="https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-sumbul-sizzling-performance-to-ang-laga-de-amidst-dating-rumours-fans-go-uff-338247.html?ref_medium=Amp&ref_source=FB-EN&ref_campaign=Deep-Links"><amp-img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2022/07/sumbulfahmaan-1658737256.jpg" title="image" height="56px" width="110px"></amp-img>Imlie's Fahmaan Khan-Sumbul's Sizzling Performance To 'Ang Laga De' Amidst Dating Rumours Makes Fans Go 'Uff'</a></span></div></p><p><a class="exclude" href="https://www.filmibeat.com/television/news/2022/trp-toppers-online-imlie-grabs-2nd-place-naagin-6-witnesses-a-drop-338378.html"><strong>TRP Toppers (Online): Imlie Grabs 2nd Place; Naagin 6 Witnesses A Drop</strong></a><br>Kiran: Aww amaal&#128522; Can we have a new song with both of them in a music video. And sung by you&#10024;. It will rock the ears and the screens&#129311;.</p><p>Fariya Bhuiyan: &commat;AmaalMallik plz make a MV with &commat;fahmaankhan & &commat;TouqeerSumbul. I'm sure it will be bumper hit.. #Sumaan is like #sidnazz &#10084;&#65039;&zwj;&#128293;&#10084;&#65039;&zwj;&#128293;.</p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div id='moviesconnector'></div><div></div><amp-iframe width=100 height=100 layout="responsive" sandbox="allow-popups allow-scripts allow-same-origin" src="https://www2.filmibeat.com/scripts/photos/embed-photos-iframe-new.php?tags=imlie, fahmaan khan, sumbul touqeer, amaal malik&category_type="> </amp-iframe><div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280 type="doubleclick" data-slot="/21622890900,1008496/SG_Filmibeat.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <section> <div class="filmibeat-section"> <div class="filmibeat-morenews-block"> <div class="filmibeat-section-heading"><a href="/topic/imlie/?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic">MORE<span>IMLIE</span>NEWS </a> </div> <div class="filmibeat-videoslist morenews"> <ul> <li> <a href="/television/news/2022/trp-toppers-online-imlie-grabs-2nd-place-naagin-6-witnesses-a-drop-338378.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/trptoppers-1658926106.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">TRP Toppers (Online): Imlie Grabs 2nd Place; Naagin 6 Witnesses A Drop</div> </a> </li> <li> <a href="/television/news/2022/gashmeer-mahajani-confirms-his-participation-in-jhalak-dikhhla-jaa-10-imlie-fame-starts-preparation-338367.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/gashmeermahajani-1658919450.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Gashmeer Mahajani Confirms His Participation In Jhalak Dikhhla Jaa 10; Imlie Actor Starts Preparation</div> </a> </li> <li> <a href="/television/news/2022/latest-trp-ratings-khatron-ke-khiladi-12-2nd-place-yrkkh-witnesses-a-jump-naagin-6-out-of-top-10-338269.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/latesttrpratings-1658753474.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Latest TRP Ratings: Khatron Ke Khiladi 12 Retains 2nd Place; YRKKH Witnesses A Jump & Naagin 6 Out Of Top 10</div> </a> </li> <li> <a href="/television/news/2022/imlie-fahmaan-khan-sumbul-sizzling-performance-to-ang-laga-de-amidst-dating-rumours-fans-go-uff-338247.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/sumbulfahmaan-1658737256.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Imlie's Fahmaan Khan-Sumbul's Sizzling Performance To 'Ang Laga De' Amidst Dating Rumours Makes Fans Go 'Uff'</div> </a> </li> <li> <a href="/television/news/2022/imlie-to-take-5-year-leap-imlie-aryan-part-ways-will-jyoti-return-337893.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/imli2a-1658132493.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Imlie To Take 5-Year Leap: Imlie-Aryan Part Ways; Will Jyoti Return?</div> </a> </li> <li> <a href="/television/news/2022/latest-trp-ratings-khatron-ke-khiladi-12-makes-smashing-entry-naagin-6-imlie-witness-a-big-drop-337838.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/latesttrpratings1-1657976660.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Latest TRP Ratings: Khatron Ke Khiladi 12 Makes Smashing Entry; Naagin 6 & Imlie Witness A Big Drop</div> </a> </li> <li> <a href="/television/news/2022/trp-toppers-online-naagin-6-returns-no-1-spot-imlie-witnesses-jump-kumkum-bhagya-replaces-ghum-hai-337661.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/trptoppersonline-1657718541.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">TRP Toppers (Online): Naagin 6 Returns To No 1 Spot; Imlie Witnesses Jump & Kumkum Bhagya Replaces Ghum Hai...</div> </a> </li> <li> <a href="/television/news/2022/imlie-resham-prashant-aka-preeta-calls-fahmaan-sumbul-charming-people-but-adds-they-fight-a-lot-337645.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/imlie-1657708717.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Imlie: Resham Prashant AKA Preeta Calls Fahmaan & Sumbul Charming People, But Adds They Fight A Lot!</div> </a> </li> <li> <a href="/television/news/2022/latest-trp-ratings-bhagya-lakshmi-3rd-place-naagin-6-return-to-top-5-ravivaar-with-star-parivaar-out-337470.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/latesttrpratings-1657382622.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Latest TRP Ratings: Bhagya Lakshmi At 3rd Place; Naagin 6 Returns To Top 5 & Ravivaar With Star Parivaar Out</div> </a> </li> <li> <a href="/television/news/2022/ravivaar-with-star-parivaar-ranbir-kapoor-learns-about-daddy-duties-from-anupamaa-aka-rupali-ganguly-337361.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/rupali-ganguly-1657210800.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Ravivaar With Star Parivaar: Ranbir Kapoor Learns About Daddy Duties From Anupamaa Aka Rupali Ganguly, WATCH</div> </a> </li> <li> <a href="/television/news/2022/trp-toppers-online-anupamaa-bags-1st-place-imlie-witnesses-a-big-jump-337359.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/trptoppersonline-1657202313.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">TRP Toppers (Online): Anupamaa Bags 1st Place; Imlie Witnesses A BIG Jump </div> </a> </li> <li> <a href="/television/news/2022/anandi-baa-aur-emily-jazzy-is-all-praise-for-imlie-aka-sumbul-says-she-such-good-actress-for-her-age-337208.html?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <div class="filmibeat-videos-thumbimg"> <amp-img src="https://www.filmibeat.com/img/210x85x118/2022/07/jazzysumbul-1656996939.jpg" width="210" height="118" layout="responsive"></amp-img> </div> <div class="filmibeat-videos-title boxoffice-title">Anandi Baa Aur Emily's Jazzy Is All Praise For Imlie AKA Sumbul; Says She's Such A Good Actress For Her Age</div> </a> </li> </ul> </div> <div class="filmibeat-more-articles"> <a href="/topic/imlie/?ref_medium=AMP&ref_source=FB-EN&ref_campaign=Similar-Topic"><i class="fa fa-plus-circle"></i></a></div> </div> </div> </section><amp-iframe width=100 height=80 layout="responsive" sandbox="allow-popups allow-scripts allow-same-origin" src="https://www2.filmibeat.com/scripts/popcorn/cron-jobs/trending_movies_celebs_article_feed_amp_iframe.php?tags=imlie, fahmaan khan, sumbul touqeer, amaal malik&cat_name="> </amp-iframe><div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="imlie" href="/topic/imlie">#imlie</a> <a title="fahmaan khan" href="/topic/fahmaan-khan">#fahmaan khan</a> <a title="sumbul touqeer" href="/topic/sumbul-touqeer">#sumbul touqeer</a> <a title="amaal malik" href="/topic/amaal-malik">#amaal malik</a> </div></div> <div class="tags_content"></div><div class="dayindex_link">Published On <a href="/2022/07/28/">July 28, 2022</a></div></div></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250 type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30 data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeat' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,1008496/amp/www.filmibeat.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.filmibeat.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeat' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html&host=www.filmibeat.com&id=338405&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Imlie: Fahmaan Khan Talks About His &amp;amp; Sumbul&amp;#39;s Characters Post Leap; Singer Amaal Mallik Says He Loves AryLie"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/vuukle-comments-300x250" data-multi-size="300x250" data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeat' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html'> </amp-embed> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeat' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.filmibeat.com/television/news/2022/imlie-fahmaan-khan-on-his-sumbul-characters-post-leap-singer-amaal-mallik-loves-arylie-fans-want-mv-338405.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/1008496/fb-320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fben-article-amp"],"lang":["EN"]}}' data-multi-size="320x50" data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <footer id="footer"> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.filmibeat.com/contact.html">Contact</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </body> </html>