<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Batla House Box Office Collection| Batla House First Day Box Office Report - Filmibeat</title> <meta name="description" content="Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. "/> <meta name="news_keywords" content="batla house box office collection, batla house first day box office report, batla house box office, batla house opening collection"/> <meta property="og:description" content="Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Batla House FIRST DAY Box Office Collections: This Is How This John Abraham Film Fared On Day 1!"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/08/bhht2-1565935710.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/08/bhht2-1565935710.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/08/bhht2-1565935710.jpg?16082019134929"/> <meta name="twitter:title" content="Batla House FIRST DAY Box Office Collections: This Is How This John Abraham Film Fared On Day 1!"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html?16082019134929"/> <meta name="twitter:description" content="Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-08-16T13:48:40+05:30"/> <meta property="article:author" content="" data-author="oi-Madhuri V" data-match-video="false"/> <meta property="article:published_time" content="2019-08-16T11:42:40+05:30" data-published_date="2019-08-16"/> <meta property="article:modified_time" content="2019-08-16T13:48:40+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html"
  },
  "headline": "Batla House FIRST DAY Box Office Collections: This Is How This John Abraham Film Fared On Day 1!",
  "url":"https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/08/bhht2-1565935710.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/08/bhht2-1565935710.jpg",
    "datePublished": "2019-08-16T11:42:40+05:30",
  "dateModified": "2019-08-16T13:48:40+05:30",
    "dateCreated": "2019-08-16T11:42:40+05:30",
    "author": {
    "@type": "Person",
    "name": "Madhuri V"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Box Office",
  "description": "Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. ",
  "keywords": "Batla house box office collection, batla house first day box office report, batla house box office, batla house opening collection",
  "articleBody":"Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. Johns role in the film is inspired by nbsp;ACP Sanjeev Kumar Yadav, who was a real life key figure in the Delhi Polices special cell.Speaking about the first-day box office collections, the John Abraham collected Rs 14. 59 crores on its first day of release. Reportedly, there was a loss of revenue at some centres due to logistical challenges in delivering the film content with suggested changes as per Honorable Court.Trade analyst Taran Adarsh tweeted, #BatlaHouse fares well on Day 1, although the numbers are affected due to the clash... Gathered momentum post noon onwards... #IndependenceDay holiday gave its biz additional push... Will need to score from Fri-Sun... Thu ₹ 14.59 cr. India biz.Meanwhile, this is how the Twitterati reacted to this John Abraham film. #BatlaHouse A brilliantly executed film with two versions of the incident its up to us to decide was the encounter fake or real. John sir @TheJohnAbraham you did great acting watched it only for you, I knew this one will keep me gripping till the end and it did. @mrunal0801. (sic)  @TheJohnAbraham watched Batla House today with family.Wonderful  movie definitely...but if there is something really special...something that makes the movie stand apart is..you ...amzing acting and a powerful performance.Looking forward to many such movies in future.#BatlaHouse. (sic)  #BatlaHouse Praise worthy that a movie has bn made reflecting upon trauma of Police due to witch huting at the hands of activists for hire for doing their job.It also rightly shows how Politicians influence genuine investigations to save their image & drive benefit!Do watch. (sic)  Just watched #BatlaHouse. @TheJohnAbraham you impressing us film by film. Such a gripping film. End was really impressive. Everyone should watch it. 4/5 stars.... (sic)  Born and bought up is Delhi, have closely followed the case of #BatlaHouse , what astonished me the most is the way @nikkhiladvani depicted  every side of the story without displaying any bias was commendable! @TheJohnAbraham played his part with perfection. @TSeries @mrunal0801. (sic)ALSO READ: nbsp;Batla House Movie Review: John Abrahams Cop Act Hits The Bulls Eye   Keeps You Engaged!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Along with Akshay Kumars Mission Mangal, this Independence Day also saw the release of John Abrahams thriller, Batla House. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. " ,
         "url":"https://www.filmibeat.com/bollywood/box-office/2019/batla-house-first-day-box-office-288662.html",
        "name": "Batla House FIRST DAY Box Office Collections: This Is How This John Abraham Film Fared On Day 1!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=27"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=6"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">var pubflagcheck=setInterval(function(){console.log("Google API Ready : "+googletag.apiReady);if(window.googletag&&googletag.apiReady){pubFlag=1;clearInterval(pubflagcheck);}},200);setTimeout(function(){pubFlag=1;clearInterval(pubflagcheck);},1500);</script> <script type="text/javascript" data-pagespeed-no-defer>var PWT={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];PWT.jsLoaded=function(){(function(){var gads=document.createElement('script');var useSSL='https:'==document.location.protocol;gads.src='https://securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();};(function(){var purl=window.location.href;var url='//ads.pubmatic.com/AdServer/js/pwt/158367/1560';var profileVersionId='';if(purl.indexOf('pwtv=')>0){var regexp=/pwtv=(.*?)(&|$)/g;var matches=regexp.exec(purl);if(matches.length>=2&&matches[1].length>0){profileVersionId='/'+matches[1];}}var wtads=document.createElement('script');wtads.async=true;wtads.type='text/javascript';wtads.src=url+profileVersionId+'/pwt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/"><span>BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/"><span>TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> <li> <a href="https://www.filmibeat.com/photos/"><span>PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/"><span>WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo"><span>MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo"><span>OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img src="https://www.filmibeat.com/images/search.svg" width="25" height="25"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/box-office/2019/" data-content_id="288662" data-category_id="163" data-category_name="bollywood_box-office"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/television/web-series/sacred-games-2-review-guruji-mystery-solved-gaitonde-sartaj-get-their-answers-288632.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/08/xsacredgames-1565848591.jpg.pagespeed.ic.kZfKoweW6l.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/television/web-series/sacred-games-2-review-guruji-mystery-solved-gaitonde-sartaj-get-their-answers-288632.html" target="_blank">
Sacred Games 2 REVIEW: Guruji’s Mystery Solved; Gaitonde & Sartaj Get Their Answers!
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">4 min ago</span> <a href="/television/news/2019/abhinav-kohli-meets-shweta-tiwari-after-getting-bail-says-will-take-time-to-get-back-to-normal-288670.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Abhinav Kohli Meets Shweta Tiwari After Getting Bail; Says Will Take Time To Get Back To Normal" src="https://www.filmibeat.com/img/2019/08/xshweta4-1565943198.jpg.pagespeed.ic.BOlDryAYP2.jpg"/></a> <a href="/television/news/2019/abhinav-kohli-meets-shweta-tiwari-after-getting-bail-says-will-take-time-to-get-back-to-normal-288670.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Abhinav Kohli Meets Shweta Tiwari After Getting Bail; Says Will Take Time To Get Back To Normal</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img src="#" style="width: 105px; float: left;margin-right: 10px;"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">8 min ago</span> <a href="/bollywood/news/2019/pakistani-actor-minister-want-un-to-remove-priyanka-chopra-as-goodwill-ambassador-288669.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Pakistani Actor, Minister Urge UN To Remove Priyanka Chopra As Goodwill Ambassador" src="https://www.filmibeat.com/img/2019/08/xpriyankachopra-1565942995.jpg.pagespeed.ic.HpVqUlemDv.jpg"/></a> <a href="/bollywood/news/2019/pakistani-actor-minister-want-un-to-remove-priyanka-chopra-as-goodwill-ambassador-288669.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Pakistani Actor, Minister Urge UN To Remove Priyanka Chopra As Goodwill Ambassador</a> </li> <li class="clearfix"> <span class="timestamp">50 min ago</span> <a href="/bollywood/news/2019/adnan-sami-hits-back-at-trolls-who-questioned-his-nationality-on-india-independence-day-288668.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Adnan Sami HITS BACK At Trolls Who Questioned His Nationality On India's Independence Day!" src="https://www.filmibeat.com/img/2019/08/xadmuma2-1565940397.jpg.pagespeed.ic.gAxUxfW7YI.jpg"/></a> <a href="/bollywood/news/2019/adnan-sami-hits-back-at-trolls-who-questioned-his-nationality-on-india-independence-day-288668.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Adnan Sami HITS BACK At Trolls Who Questioned His Nationality On India's Independence Day!</a> </li> <li class="clearfix"> <span class="timestamp">55 min ago</span> <a href="/kannada/news/2019/yash-rachita-ram-vijay-raghavendra-other-sandalwood-stars-at-siima-2019-288667.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Yash, Rachita Ram, Vijay Raghavendra &amp; Other Sandalwood Stars At SIIMA 2019!" src="https://www.filmibeat.com/img/2019/08/xcollage-001a-1565939872.jpg.pagespeed.ic.c9xP4uMW7R.jpg"/></a> <a href="/kannada/news/2019/yash-rachita-ram-vijay-raghavendra-other-sandalwood-stars-at-siima-2019-288667.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Yash, Rachita Ram, Vijay Raghavendra &amp; Other Sandalwood Stars At SIIMA 2019!</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/thiruvananthapuram/kerala-lottery-today-nirmal-nr-134-today-lottery-result-live-2934740.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kerala Lottery Today Nirmal NR-134 today lottery result LIVE" src="https://www.oneindia.com/img/150x99/2019/08/kerala-lottery-1564806226.jpg"/></a> <a href="https://www.oneindia.com/thiruvananthapuram/kerala-lottery-today-nirmal-nr-134-today-lottery-result-live-2934740.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Kerala Lottery Today Nirmal NR-134 today lottery result LIVE</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/relationship/marriage-and-beyond/what-is-marriage-counseling-and-how-does-it-works-129484.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Marriage Counselling: What Is It And How Does It Work " src="https://www.boldsky.com/img/150x99/2019/08/coverimages-1565942855.jpg"/></a> <a href="https://www.boldsky.com/relationship/marriage-and-beyond/what-is-marriage-counseling-and-how-does-it-works-129484.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Marriage Counselling: What Is It And How Does It Work </a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/tennis/andy-murray-us-open-doubles-124813.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Murray rules himself out of US Open doubles" src="https://www.mykhel.com/img/150x99/2019/08/andymurraycropped_u8hliezck7hw1pdr3ftj07lbv.jpg"/></a> <a href="https://www.mykhel.com/tennis/andy-murray-us-open-doubles-124813.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Murray rules himself out of US Open doubles</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/news/uber-flying-taxi-design-revealed-commercial-launch-expected-by-2023-061778.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Uber Flying Taxi Design Revealed - Commercial Launch Expected By 2023" src="https://www.gizbot.com/img/150x99x100/img/2019/08/bell-nexus-2-1565941272.jpg"/></a> <a href="https://www.gizbot.com/news/uber-flying-taxi-design-revealed-commercial-launch-expected-by-2023-061778.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Uber Flying Taxi Design Revealed - Commercial Launch Expected By 2023</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2019/renault-triber-first-look-review-design-features-engine-specs-competitors-prices-details-029154.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Renault Triber First Look Review: The Small Compact-MPV For The Masses" src="https://www.drivespark.com/img/150x99/2019/08/tracking-shot5-1565942178.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2019/renault-triber-first-look-review-design-features-engine-specs-competitors-prices-details-029154.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Renault Triber First Look Review: The Small Compact-MPV For The Masses</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/spending/2019/08/rbi-disallows-banks-to-charge-for-these-atm-transactions-1025426.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="RBI Disallows Banks To Charge For These ATM Transactions" src="https://www.goodreturns.in/img/150x99/2018/11/atm-1542856747.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/spending/2019/08/rbi-disallows-banks-to-charge-for-these-atm-transactions-1025426.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">RBI Disallows Banks To Charge For These ATM Transactions</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/appsc-admit-card-2019-how-to-download-panchayat-secretary-and-group-2-admit-card-mains-exam-025367.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="APPSC Released Group 2 Mains And Panchayat Secretary Mains Admit Card" src="https://www.careerindia.com/img/150x99/2019/08/1-1565700761.jpg"/></a> <a href="https://www.careerindia.com/news/appsc-admit-card-2019-how-to-download-panchayat-secretary-and-group-2-admit-card-mains-exam-025367.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">APPSC Released Group 2 Mains And Panchayat Secretary Mains Admit Card</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/cycling-tip-for-beginners-005594.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Cycling for beginners: The basics any beginner cyclists should know" src="https://www.nativeplanet.com/img/150x99/2019/08/cycle2-1564725235.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/cycling-tip-for-beginners-005594.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Cycling for beginners: The basics any beginner cyclists should know</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="ads_container" website_id="1313" widget_id="4327"></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="title">Box office</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Batla House FIRST DAY Box Office Collections: This Is How This John Abraham Film Fared On Day 1!</h1> <div class="io-category" style="display: none">Box Office</div> <div class="io-author" style="display: none">oi-Madhuri V</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/madhuri.html" title="Profile of madhuri v" target="_blank"><strong>Madhuri V</strong></a></div> <span>|
<time datetime="2019-08-16T13:48:40+05:30" itemprop="dateModified">
Updated: Friday, August 16, 2019, 13:48 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>Along with Akshay Kumar's 'Mission Mangal', this Independence Day also saw the release of John Abraham's thriller, 'Batla House'. The film is based on the controversial Batla House encounter which took place in Delhi in 2008. John's role in the film is inspired by ACP Sanjeev Kumar Yadav, who was a real life key figure in the Delhi Police's special cell.</p> <p>Speaking about the first-day box office collections, the John Abraham collected Rs 14. 59 crores on its first day of release. Reportedly, there was a loss of revenue at some centres due to logistical challenges in delivering the film content with suggested changes as per Honorable Court.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Trade analyst Taran Adarsh tweeted, "#BatlaHouse fares well on Day 1, although the numbers are affected due to the clash... Gathered momentum post noon onwards... #IndependenceDay holiday gave its biz additional push... Will need to score from Fri-Sun... Thu ₹ 14.59 cr. India biz."</p> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BatlaHouse?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#BatlaHouse</a> fares well on Day 1, although the numbers are affected due to the clash... Gathered momentum post noon onwards... <a href="https://twitter.com/hashtag/IndependenceDay?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#IndependenceDay</a> holiday gave its biz additional push... Will need to score from Fri-Sun... Thu ₹ 14.59 cr. India biz.</p>
— taran adarsh (@taran_adarsh) <a href="https://twitter.com/taran_adarsh/status/1162249113976467456?ref_src=twsrc%5Etfw" rel="nofollow">August 16, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3"></script> <p>Meanwhile, this is how the Twitterati reacted to this John Abraham film.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf297877-288662" data-gal-headline="Anthony Daniel Joseph @DonDaniel007" data-gal-desc="#BatlaHouse A brilliantly executed film with two versions of the incident it's up to us to decide was the encounter fake or real. John s..." data-gal-src="www.filmibeat.com/img/600x100/2019/08/bhht1-1565935028.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/08/xbhht1-1565935028.jpg.pagespeed.ic.W4X3_q6CCf.jpg" alt="Anthony Daniel Joseph @DonDaniel007" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">Anthony Daniel Joseph @DonDaniel007</h2> <p>"#BatlaHouse A brilliantly executed film with two versions of the incident it's up to us to decide was the encounter fake or real. John sir @TheJohnAbraham</p> <p>you did great acting watched it only for you, I knew this one will keep me gripping till the end and it did. @mrunal0801." (sic)</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf297878-288662" data-gal-headline="Pranjal Banerjee @dumsgr8" data-gal-desc="@TheJohnAbraham watched Batla House today with family.Wonderful movie definitely...but if there is something really special...something..." data-gal-src="www.filmibeat.com/img/600x100/2019/08/bhht2-1565935132.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/08/xbhht2-1565935132.jpg.pagespeed.ic.fxMKpGZXv7.jpg" alt="Pranjal Banerjee @dumsgr8" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">Pranjal Banerjee @dumsgr8</h2> <p>"@TheJohnAbraham watched Batla House today with family.Wonderful movie definitely...but if there is something really special...something that makes the movie stand apart is..you ...amzing acting and a powerful performance.Looking forward to many such movies in future.#BatlaHouse." (sic)</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf297879-288662" data-gal-headline="Amit Dwivedi @amitdwivedi1008" data-gal-desc="#BatlaHouse Praise worthy that a movie has bn made reflecting upon trauma of Police due to witch huting at the hands of 'activists for h..." data-gal-src="www.filmibeat.com/img/600x100/2019/08/bhtyo-1565935239.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/08/xbhtyo-1565935239.jpg.pagespeed.ic.gluXTGFKyX.jpg" alt="Amit Dwivedi @amitdwivedi1008" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c3" id='div-gpt-ad-1469086253606-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">Amit Dwivedi @amitdwivedi1008</h2> <p>"#BatlaHouse Praise worthy that a movie has bn made reflecting upon trauma of Police due to witch huting at the hands of 'activists for hire' for doing their job.</p> <p>It also rightly shows how Politicians influence genuine investigations to save their 'image' & drive benefit!</p> <p>Do watch." (sic)</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf297880-288662" data-gal-headline="Dheeraj Nikam @DheeruSrkfan" data-gal-desc="Just watched #BatlaHouse. @TheJohnAbraham you impressing us film by film. Such a gripping film. End was really impressive. Everyone sh..." data-gal-src="www.filmibeat.com/img/600x100/2019/08/bhht3-1565935375.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/08/bhht3-1565935375.jpg" alt="Dheeraj Nikam @DheeruSrkfan" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">Dheeraj Nikam @DheeruSrkfan</h2> <p>"Just watched #BatlaHouse. @TheJohnAbraham</p> <p>you impressing us film by film. Such a gripping film. End was really impressive. Everyone should watch it. 4/5 stars...." (sic)</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo oi-axt'></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf297881-288662" data-gal-headline="Heena kumawat @heenaumesh" data-gal-desc="Born and bought up is Delhi, have closely followed the case of #BatlaHouse , what astonished me the most is the way @nikkhiladvani depic..." data-gal-src="www.filmibeat.com/img/600x100/2019/08/sakisaki4-1565935532.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/08/sakisaki4-1565935532.jpg" alt="Heena kumawat @heenaumesh" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">Heena kumawat @heenaumesh</h2> <p>"Born and bought up is Delhi, have closely followed the case of #BatlaHouse , what astonished me the most is the way @nikkhiladvani depicted every side of the story without displaying any bias was commendable! @TheJohnAbraham played his part with perfection. @TSeries @mrunal0801." (sic)</p> </div> </div> <div class="c1"></div> </div> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/bollywood/reviews/2019/batla-house-movie-review-and-rating-john-abraham-mrunal-thakur-288622.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2019/08/xbatsdp-1565813124.jpg.pagespeed.ic.QlVG7vcT2v.jpg"/>Batla House Movie Review: John Abraham's Cop Act Hits The Bull's Eye & Keeps You Engaged!</a></span></p> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4"></script> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/batla-house/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic">More <span>BATLA HOUSE</span> News <i> </i></a></h2> <a href="/topic/batla-house/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/bollywood/gupshup/2019/batla-house-full-movie-leaked-online-on-tamilrockers-to-download-in-hd-print-288652.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xxbatlaa1-1537588552-jpg-pagespeed-ic-i95s0w2hhu-1565893038.jpg.pagespeed.ic.0qkPfvtaYd.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/gupshup/2019/batla-house-full-movie-leaked-online-on-tamilrockers-to-download-in-hd-print-288652.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Batla House FULL MOVIE Leaked Online To Download In HD Print!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/batla-house-twitter-review-the-john-abraham-starrer-impresses-fans-288630.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xbatlahousetwitterreview-1565844838.jpg.pagespeed.ic.4O96xYShQG.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/batla-house-twitter-review-the-john-abraham-starrer-impresses-fans-288630.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Batla House Twitter Review: The John Abraham Starrer Impresses Fans</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/reviews/2019/batla-house-movie-review-and-rating-john-abraham-mrunal-thakur-288622.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xbatsdp-1565813124.jpg.pagespeed.ic.zlxAoZiWM8.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/reviews/2019/batla-house-movie-review-and-rating-john-abraham-mrunal-thakur-288622.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Batla House Movie Review: John Abraham's Cop Act Hits The Bull's Eye & Keeps You Engaged!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/box-office/2019/batla-house-vs-mission-mangal-box-office-prediction-which-film-will-mint-gold-288588.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xbokdp-1565758369.jpg.pagespeed.ic.XffosO1Eaq.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/box-office/2019/batla-house-vs-mission-mangal-box-office-prediction-which-film-will-mint-gold-288588.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Batla House vs Mission Mangal Box Office Prediction (Day 1): Which Film Will Mint Gold At BO?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/john-abraham-there-is-more-to-batla-house-than-just-a-thrilling-story-find-out-what-288530.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/x1-1565618695.jpg.pagespeed.ic.o_gG3dWXGO.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/john-abraham-there-is-more-to-batla-house-than-just-a-thrilling-story-find-out-what-288530.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">John Abraham Says There Is More To Batla House Than Just A Thrilling Story; Find Out What!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/interviews/mrunal-thakur-interview-for-batla-house-288515.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xmti4-1565600639.jpg.pagespeed.ic._nawQN3aTE.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/interviews/mrunal-thakur-interview-for-batla-house-288515.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">INTERVIEW: Mrunal Thakur: I Want People To Talk About My Films Rather Than Being Trolled</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/john-abraham-read-the-quran-for-his-role-in-batla-house-find-out-why-288509.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xjohnabrahams-1565593496.jpg.pagespeed.ic.Q0fy-K-u_z.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/john-abraham-read-the-quran-for-his-role-in-batla-house-find-out-why-288509.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">John Abraham Read The Quran For His Role In 'Batla House'; Find Out Why!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/this-is-what-john-abraham-said-about-batla-house-clash-with-akshay-kumar-starrer-mission-mangal-288484.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xuntitled-1565449960.jpg.pagespeed.ic.Ou-XIqKK1h.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/this-is-what-john-abraham-said-about-batla-house-clash-with-akshay-kumar-starrer-mission-mangal-288484.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">THIS Is What John Abraham Said About Batla House’s Clash With Akshay Kumar Starrer Mission Mangal</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/does-john-abraham-think-the-hindi-film-industry-is-secular-read-to-find-out-288479.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xuntitled-1565440510.jpg.pagespeed.ic.8xMetxhadX.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/does-john-abraham-think-the-hindi-film-industry-is-secular-read-to-find-out-288479.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Does John Abraham Think The Hindi Film Industry Is Secular? Read To Find Out!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/nora-fatehi-reacts-to-koena-mitra-calling-saki-saki-remake-a-mess-287726.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xsakisakidp-1563426921.jpg.pagespeed.ic.Nq1Kc0GDmp.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/nora-fatehi-reacts-to-koena-mitra-calling-saki-saki-remake-a-mess-287726.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Nora Fatehi REACTS To Koena Mitra Calling 'Saki Saki' Remake A MESS!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/batla-house-song-o-saki-saki-nora-fatehi-steals-the-show-with-her-sizzling-dance-moves-287621.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xnorafaa-1563175508.jpg.pagespeed.ic.SwZEFIMgBe.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/batla-house-song-o-saki-saki-nora-fatehi-steals-the-show-with-her-sizzling-dance-moves-287621.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Batla House Song O Saki Saki: Nora Fatehi Steals The Show With Her Sizzling Dance Moves</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/koena-mitra-slams-nora-fatehi-batla-house-song-o-saki-saki-calls-it-a-mess-287613.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xkoena-1563167010.jpg.pagespeed.ic.LYLehTbWlB.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/koena-mitra-slams-nora-fatehi-batla-house-song-o-saki-saki-calls-it-a-mess-287613.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Koena Mitra SLAMS Nora Fatehi's Batla House Song 'O Saki Saki'; Calls It A 'Mess'</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div class="ads_container" website_id="1313" widget_id="4325"></div> </div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="batla house, john abraham, mrunal thakur, box office" data-eng-tags="batla house, john abraham, mrunal thakur, box office"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="batla house" href="/topic/batla-house">batla house</a> <a title="john abraham" href="/topic/john-abraham">john abraham</a> <a title="mrunal thakur" href="/topic/mrunal-thakur">mrunal thakur</a> <a title="box office" href="/topic/box-office">box office</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2019/mission-mangal-full-movie-leaked-online-on-tamilrockers-to-download-in-hd-print-288637.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/08/xmma1-1565249052-jpg-pagespeed-ic-5rivddqig7-1565862832.jpg" alt="Mission Mangal FULL MOVIE Leaked Online To Download In HD Print! " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/mission-mangal-full-movie-leaked-online-on-tamilrockers-to-download-in-hd-print-288637.html" target="_blank">Mission Mangal FULL MOVIE Leaked Online To Download In HD Print! </a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2019/bollywood-veteran-actress-vidya-sinha-passes-away-at-71-to-lung-cancer-288636.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/08/xvidya-sinha-1565413741-1565861454.jpg.pagespeed.ic.NRQRl3bcs_.jpg" alt="Bollywood Actress Vidya Sinha Passes Away At 71 Of Lung Cancer" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/bollywood-veteran-actress-vidya-sinha-passes-away-at-71-to-lung-cancer-288636.html" target="_blank">Bollywood Actress Vidya Sinha Passes Away At 71 Of Lung Cancer</a></h5> <div class="clear"></div> </li> <li> <a href="/kannada/news/2019/kannada-actors-sudeep-puneeth-rajkumar-darshan-more-send-special-wishes-for-73-independence-d-288633.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/08/x08-1399538489-sudeep-and-darshan-02-1565852695.jpg.pagespeed.ic.JxDNpfCAaM.jpg" alt="Sandalwood Superstars Sudeep, Puneeth, Darshan Send Special Wishes For 73rd Independence Day" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/kannada/news/2019/kannada-actors-sudeep-puneeth-rajkumar-darshan-more-send-special-wishes-for-73-independence-d-288633.html" target="_blank">Sandalwood Superstars Sudeep, Puneeth, Darshan Send Special Wishes For 73rd Independence Day</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="ads_container" website_id="1313" widget_id="4328"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/saaho-trailer-launch-69765.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/xsahoo-trailer-launch_1565499977200.jpg.pagespeed.ic._wAQEoi0oB.jpg" alt="Saaho Trailer Launch" title="Saaho Trailer Launch"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/saaho-trailer-launch-69765.html" target="_blank">Saaho Trailer Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/gubbi-mele-brahmastra-movie-press-meet-69781.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/xgubbi-mele-brahmastra-movie-press-meet_1565666068230.jpg.pagespeed.ic.Wb-YOxYsqW.jpg" alt="Gubbi Mele Brahmastra Movie Press Meet" title="Gubbi Mele Brahmastra Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/gubbi-mele-brahmastra-movie-press-meet-69781.html" target="_blank">Gubbi Mele Brahmastra Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/manasina-aata-movie-press-meet-69782.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/xmanasina-aata-movie-press-meet_1565666447190.jpg.pagespeed.ic.z1j01kKSZ4.jpg" alt="Manasina Aata Movie Press Meet" title="Manasina Aata Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/manasina-aata-movie-press-meet-69782.html" target="_blank">Manasina Aata Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/gimmick-movie-press-meet-69783.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/xgimmick-movie-press-meet_1565666971180.jpg.pagespeed.ic.kJ-GGa-iQB.jpg" alt="Gimmick Movie Press Meet" title="Gimmick Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/gimmick-movie-press-meet-69783.html" target="_blank">Gimmick Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/mundina-nildana-movie-press-meet-69784.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/xmundina-nildana-movie-press-meet_1565667508220.jpg.pagespeed.ic.X4wje2NZYU.jpg" alt="Mundina Nildana Movie Press Meet" title="Mundina Nildana Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/mundina-nildana-movie-press-meet-69784.html" target="_blank">Mundina Nildana Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/100-kaadhal-audio-launch-69768.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/08/x100-kaadhal-audio-launch-photos_1565590469200.jpg.pagespeed.ic.FTbgbMq2yg.jpg" alt="100% Kaadhal Audio Launch" title="100% Kaadhal Audio Launch"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/100-kaadhal-audio-launch-69768.html" target="_blank">100% Kaadhal Audio Launch</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/vidya-sinha-last-rites-mohit-malik-sunil-pal-other-celebs-attended-her-last-rites-84778.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x2609816977-vidya-sinha-last-rites-mohit-malik-sunil-pal-amp-other-celebs-attended-her-last-rites-filmibeat.jpg.pagespeed.ic.KczGLEsEZz.jpg" alt="Vidya Sinha Last Rites:  Mohit Malik, Sunil Pal & other celebs attended her LAST RITES" title="Vidya Sinha Last Rites:  Mohit Malik, Sunil Pal & other celebs attended her LAST RITES"/></a> <h3><a href="https://www.filmibeat.com/videos/vidya-sinha-last-rites-mohit-malik-sunil-pal-other-celebs-attended-her-last-rites-84778.html" target="_blank">Vidya Sinha Last Rites: Mohit Malik, Sunil Pal & other celebs attended her LAST RITES</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taapsee-pannu-takes-a-dig-kangana-ranaut-for-this-reason-84776.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x1619838897-kangana-ranaut-taapsee-pannu-filmibeat.jpg.pagespeed.ic.4aNM-ugn1Y.jpg" alt="Taapsee Pannu takes a dig Kangana Ranaut for this reason" title="Taapsee Pannu takes a dig Kangana Ranaut for this reason"/></a> <h3><a href="https://www.filmibeat.com/videos/taapsee-pannu-takes-a-dig-kangana-ranaut-for-this-reason-84776.html" target="_blank">Taapsee Pannu takes a dig Kangana Ranaut for this reason</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taimur-ali-khan-inaaya-naumi-kemmus-adorable-pic-on-raksha-bandhan-84770.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x1722330147-taimur-ali-khan-amp-inaaya-naumi-kemmu-039-s-adorable-pic-on-raksha-bandhan-filmibeat.jpg.pagespeed.ic.Vpy-wmD3KG.jpg" alt="Taimur Ali Khan & Inaaya Naumi Kemmu's adorable pic on Raksha Bandhan" title="Taimur Ali Khan & Inaaya Naumi Kemmu's adorable pic on Raksha Bandhan"/></a> <h3><a href="https://www.filmibeat.com/videos/taimur-ali-khan-inaaya-naumi-kemmus-adorable-pic-on-raksha-bandhan-84770.html" target="_blank">Taimur Ali Khan & Inaaya Naumi Kemmu's adorable pic on Raksha Bandhan</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kahaan-hum-kahaan-tum-fame-dipika-kakar-welcomes-new-guest-at-her-home-check-out-84772.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x1972320248-kahaan-hum-kahaan-tum-fame-dipika-kakar-welcomes-new-guest-at-her-home-check-out-filmibeat.jpg.pagespeed.ic.7tXtMoW0SL.jpg" alt="Kahaan Hum Kahaan Tum fame Dipika Kakar welcomes new guest at her home; Check Out" title="Kahaan Hum Kahaan Tum fame Dipika Kakar welcomes new guest at her home; Check Out"/></a> <h3><a href="https://www.filmibeat.com/videos/kahaan-hum-kahaan-tum-fame-dipika-kakar-welcomes-new-guest-at-her-home-check-out-84772.html" target="_blank">Kahaan Hum Kahaan Tum fame Dipika Kakar welcomes new guest at her home; Check Out</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/prabhas-anushka-shetty-on-hunt-house-in-los-angeles-84598.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x3983015269-prabhas-amp-anushka-shetty-on-hunt-house-in-los-angeles-filmibeat.jpg.pagespeed.ic.shBgqLS7qQ.jpg" alt="Prabhas & Anushka Shetty searching house in Los Angeles" title="Prabhas & Anushka Shetty searching house in Los Angeles"/></a> <h3><a href="https://www.filmibeat.com/videos/prabhas-anushka-shetty-on-hunt-house-in-los-angeles-84598.html" target="_blank">Prabhas & Anushka Shetty searching house in Los Angeles</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/aishwarya-rai-bachchan-aaradhya-bachchan-celebrate-raksha-bandhan-with-their-brothers-84764.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/08/x2179220180-aishwarya-rai-bachchan-amp-aaradhya-bachchan-celebrate-raksha-bandhan-with-their-brothers-filmibeat.jpg.pagespeed.ic.gTA0FrKpy2.jpg" alt="Aishwarya Rai Bachchan & Aaradhya Bachchan celebrate Raksha Bandhan with their brothers" title="Aishwarya Rai Bachchan & Aaradhya Bachchan celebrate Raksha Bandhan with their brothers"/></a> <h3><a href="https://www.filmibeat.com/videos/aishwarya-rai-bachchan-aaradhya-bachchan-celebrate-raksha-bandhan-with-their-brothers-84764.html" target="_blank">Aishwarya Rai Bachchan & Aaradhya Bachchan celebrate Raksha Bandhan with their brothers</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/andrea-jeremiah/andrea-jeremiah/wallpapers-c14-e20515-p61347.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/andrea-jeremiah_156567094400.jpg" alt="Andrea Jeremiah" title="Andrea Jeremiah"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/andrea-jeremiah/andrea-jeremiah/wallpapers-c14-e20515-p61347.html" target="_blank">Andrea Jeremiah</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/samantha/samantha/wallpapers-c14-e41382-p61346.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/samantha_156558506500.jpg" alt="Samantha" title="Samantha"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/samantha/samantha/wallpapers-c14-e41382-p61346.html" target="_blank">Samantha</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sai-pallavi/sai-pallavi/wallpapers-c14-e43232-p61342.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/sai-pallavi_156558409600.jpg" alt="Sai Pallavi" title="Sai Pallavi"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sai-pallavi/sai-pallavi/wallpapers-c14-e43232-p61342.html" target="_blank">Sai Pallavi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/yashika-aannand-big-boss-2-contestant/yashika-aannand-big-boss-2-contestant/wallpapers-c14-e43176-p61340.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/yashika-aannand-big-boss-2-contestant_156532639200.jpg" alt="Yashika Aannand (Big Boss 2 Contestant)" title="Yashika Aannand (Big Boss 2 Contestant)"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/yashika-aannand-big-boss-2-contestant/yashika-aannand-big-boss-2-contestant/wallpapers-c14-e43176-p61340.html" target="_blank">Yashika Aannand (Big Boss 2 Contestant)</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/niyanta-acharya/niyanta-acharya/wallpapers-c9-e43325-p61336.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/niyanta-acharya_156515329600.jpg" alt="Niyanta Acharya" title="Niyanta Acharya"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/niyanta-acharya/niyanta-acharya/wallpapers-c9-e43325-p61336.html" target="_blank">Niyanta Acharya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shama-sikander/shama-sikander/wallpapers-c9-e11516-p61329.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/shama-sikander_156507145900.jpg" alt="Shama Sikander" title="Shama Sikander"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shama-sikander/shama-sikander/wallpapers-c9-e11516-p61329.html" target="_blank">Shama Sikander</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/psajs" data-pagespeed-orig-index="5">var domain_id=63;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=19"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.99';}var otherJsLoad=setInterval(function(){if(pubFlag==1){['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});clearInterval(otherJsLoad);}},200);</script> <script type="text/psajs" data-pagespeed-orig-index="8">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="9">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="10">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="11">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script type="text/psajs" data-pagespeed-orig-index="12">var otherJsLoadFooter=setInterval(function(){if(pubFlag==1){clearInterval(otherJsLoadFooter);if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();}},200);</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="13">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script type="text/psajs" data-pagespeed-orig-index="15">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="16">var otherJsLoadSettings=setInterval(function(){if(pubFlag==1){clearInterval(otherJsLoadSettings);(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());}},200);</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>