<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Black Or White Bikini! In which One Does Riya Sen Look The Hottest? - Filmibeat</title> <meta name="description" content="Black or white bikini! Which one does Riya Sen look the hottest? We have pictures of the actress in bikinis &amp; you can decide which one she look the hottest"/> <meta name="news_keywords" content="riya sen, riya sen bikini, riya sen hot, riya sen black bikini, riya sen white bikini, riya sen bikini battle, bikini, riya sen pool, riya sen goa, bikinis"/> <meta property="og:description" content="Black or white bikini! Which one does Riya Sen look the hottest? We have pictures of the actress in bikinis &amp; you can decide which one she look the hottest" /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Black Or White Bikini! In which One Does Riya Sen Look The Hottest?" /> <meta property="og:url" content="https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2017/12/collage-08-1512718976.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2017/12/collage-08-1512718976.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2017/12/collage-08-1512718976.jpg?08122017132008" /> <meta name="twitter:title" content="Black Or White Bikini! In which One Does Riya Sen Look The Hottest?" /> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html?08122017132008" /> <meta name="twitter:description" content="Black or white bikini! Which one does Riya Sen look the hottest? We have pictures of the actress in bikinis &amp; you can decide which one she look the hottest" /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-12-08T13:14:03+05:30"/> <meta property="article:author" content="Vinod Dsouza" /> <!--<meta itemprop="dateModified" content="2017-12-08T13:14:08Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-12-08T13:14:03+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html"
  },
  "headline": "Black Or White Bikini! In which One Does Riya Sen Look The Hottest?",
  "url":"https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2017/12/collage-08-1512718976.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2017/12/collage-08-1512718976.jpg",
    "datePublished": "2017-12-08T13:14:03+05:30",
  "dateModified": "2017-12-08T13:14:08+05:30",
    "dateCreated": "2017-12-08T13:14:03+05:30",
    "author": {
    "@type": "Person",
    "name": "Vinod Dsouza"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Features",
  "description": "Black or white bikini! Which one does Riya Sen look the hottest? We have pictures of the actress in bikinis &amp; you can decide which one she look the hottest",
  "keywords": "Riya sen, riya sen bikini, riya sen hot, riya sen black bikini, riya sen white bikini, riya sen bikini battle, bikini, riya sen pool, riya sen goa, bikinis",
  "articleBody":"The lovely Riya Sens latest Twitter picture sporting a black bikini has got us thinking as to which one looks really good on her. Her previous pictures were all about sporting a white bikini, chilling by the beach in Goa along with her friends and its tough to come to a conclusion as to which one is truly hotter.Well leave it upto you guys to decide if Riya Sen looks much hotter in a black or white bikini, so check out the pictures below and leave your comments! Is it black or white? Riya Sens latest Twitter picture sporting a black bikini is surely one of her hottest pics ever.  While some argue she looks the hottest in a black bikini, the others say she looks the hottest in white!  She has the looks that kill! Doesnt she, folks? The way she poses is what makes the image really hot.  Even way back to her modelling days in the 90s, she mostly chose a black bikini! Its not changed now too.  So heres the end of Riya Sens black bikini and below starts the white bikini pictures, folks!  Riya Sen looks so cool and fresh in her white bikini, doesnt she, peeps? Her smile can melt anyones heart in an instant.  Theres always a pinch of happiness and laughter in her pictures and it makes it all worthwhile!  Even when shes not looking towards the camera, her pictures are calm and looks like shes about to tell you a story!  When it comes to peek-a-boo pictures, Riya Sen wins hands down! Theres absolutely no match.  Riya Sen had a wonderful holiday in Goa along with her friends and she sported a white bikini!  Now that you saw both black and white, what do you think, folks? Does she look hotter in a black bikini or white? Leave us your comments!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Black or white bikini! Which one does Riya Sen look the hottest? We have pictures of the actress in bikinis &amp; you can decide which one she look the hottest" ,
         "url":"https://www.filmibeat.com/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html",
        "name": "Black Or White Bikini! In which One Does Riya Sen Look The Hottest?"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};
var PREBID_TIMEOUT = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.filmibeat.com/bollywood/news/2017/deepika-padukone-sidharth-malhotra-team-up-a-wonderful-surprise-oppo-f5-advertisement-269289.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten', 'useAmpClientId': true});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('dhoneindia.send', 'pageview');
		  ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> </head> <body> <!-- Wrapper Starts here --> <!-- <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="https://photos.filmibeat.com/bollywood-events/shashi-kapoor-prayer-meet-prithvi-theatre/shashi-kapoor-prayer-meet-prithvi-theatre/photos-c15-e64706-p838897.html" /> <!-- Container Starts here --> <div id="container" data-content_id="270146"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/features/" itemprop="url"><span itemprop="title">Features</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Black Or White Bikini! In which One Does Riya Sen Look The Hottest?</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Black Or White Bikini! In which One Does Riya Sen Look The Hottest?</h1>--> <h1  class="filmibeat-article-heading">Black Or White Bikini! In which One Does Riya Sen Look The Hottest?</h1> <div class="io-category" style="display: none">Features</div> <div class="io-author" style="display: none">Vinod Dsouza</div> <!-- <div class="synopsis"><h2 itemprop="description">Black or white bikini! In which one does Riya Sen look the hottest, folks? We have pictures of the sizzling actress in bikinis and it's upto you to decide in which one does she look the hottest!</h2></div>--> <div data-author="Vinod Dsouza" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/vinod-dsouza.html" title="Profile of Vinod Dsouza" target="_blank">Vinod Dsouza</a></div> <span> <time datetime="2017-12-08T13:14:08+05:30" itemprop="datePublished">
                                                                        Published: Friday, December  8, 2017, 13:14 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p>The lovely Riya Sen's latest Twitter picture sporting a black bikini has got us thinking as to which one looks really good on her. Her previous pictures were all about sporting a white bikini, chilling by the beach in Goa along with her friends and it's tough to come to a conclusion as to which one is truly hotter.</p> <p>We'll leave it upto you guys to decide if Riya Sen looks much hotter in a black or white bikini, so check out the pictures below and leave your comments! Is it black or white?</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf231808-270146" data-gal-headline="Riya Sen" data-gal-desc="Riya Sen's latest Twitter picture sporting a black bikini is surely one of her hottest pics ever." data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512717988-b1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512717988-b1.jpg" alt="Riya Sen" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c3" id='div-gpt-ad-1469086253606-0'></div> <div class="para_head"> <h2 class="c4">Riya Sen</h2> </div> <p>Riya Sen's latest Twitter picture sporting a black bikini is surely one of her hottest pics ever.</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf231809-270146" data-gal-headline="Black Vs White" data-gal-desc="While some argue she looks the hottest in a black bikini, the others say she looks the hottest in white!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718284-17-1510916289-1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718284-17-1510916289-1.jpg" alt="Black Vs White" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Black Vs White</h2> </div> <p>While some argue she looks the hottest in a black bikini, the others say she looks the hottest in white!</p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf231810-270146" data-gal-headline="Looks That Kill" data-gal-desc="She has the looks that kill! Doesn't she, folks? The way she poses is what makes the image really hot." data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718328-17-1510916503-3.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718328-17-1510916503-3.jpg" alt="Looks That Kill" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Looks That Kill</h2> </div> <p>She has the looks that kill! Doesn't she, folks? The way she poses is what makes the image really hot.</p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf231811-270146" data-gal-headline="Modelling Days" data-gal-desc="Even way back to her modelling days in the 90s, she mostly chose a black bikini! It's not changed now too." data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718389-4.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718389-4.jpg" alt="Modelling Days" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Modelling Days</h2> </div> <p>Even way back to her modelling days in the 90s, she mostly chose a black bikini! It's not changed now too.</p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf231812-270146" data-gal-headline="Black Beauty" data-gal-desc="So here's the end of Riya Sen's black bikini and below starts the white bikini pictures, folks!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718431-7.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718431-7.jpg" alt="Black Beauty" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c3" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c4">Black Beauty</h2> </div> <p>So here's the end of Riya Sen's black bikini and below starts the white bikini pictures, folks!</p> </div> </div> <div class="clear"></div> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf231813-270146" data-gal-headline="White Bikini" data-gal-desc="Riya Sen looks so cool and fresh in her white bikini, doesn't she, peeps? Her smile can melt anyone's heart in an instant." data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718468-17-1510916070-7.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718468-17-1510916070-7.jpg" alt="White Bikini" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">White Bikini</h2> </div> <p>Riya Sen looks so cool and fresh in her white bikini, doesn't she, peeps? Her smile can melt anyone's heart in an instant.</p> </div> </div> <div class="clear"></div> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf231814-270146" data-gal-headline="Happiness & Laughter" data-gal-desc="There's always a pinch of happiness and laughter in her pictures and it makes it all worthwhile!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718513-17-1510916113-10.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718513-17-1510916113-10.jpg" alt="Happiness & Laughter" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Happiness & Laughter</h2> </div> <p>There's always a pinch of happiness and laughter in her pictures and it makes it all worthwhile!</p> </div> </div> <div class="clear"></div> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf231815-270146" data-gal-headline="Calm & Beautiful" data-gal-desc="Even when she's not looking towards the camera, her pictures are calm and looks like she's about to tell you a story!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718555-17-1510916538-6.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718555-17-1510916538-6.jpg" alt="Calm & Beautiful" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Calm & Beautiful</h2> </div> <p>Even when she's not looking towards the camera, her pictures are calm and looks like she's about to tell you a story!</p> </div> </div> <div class="clear"></div> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf231816-270146" data-gal-headline="Peek-A-Boo" data-gal-desc="When it comes to peek-a-boo pictures, Riya Sen wins hands down! There's absolutely no match." data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718596-17-1510916606-3.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718596-17-1510916606-3.jpg" alt="Peek-A-Boo" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Peek-A-Boo</h2> </div> <p>When it comes to peek-a-boo pictures, Riya Sen wins hands down! There's absolutely no match.</p> </div> </div> <div class="clear"></div> <div id="slider9" class="listicalSliderContainer" data-slno="10" data-pagetype="0" data-url="articlecontent-pf231817-270146" data-gal-headline="Goan Holiday" data-gal-desc="Riya Sen had a wonderful holiday in Goa along with her friends and she sported a white bikini!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718649-17-1510916217-12.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718649-17-1510916217-12.jpg" alt="Goan Holiday" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Goan Holiday</h2> </div> <p>Riya Sen had a wonderful holiday in Goa along with her friends and she sported a white bikini!</p> </div> </div> <div class="clear"></div> <div id="slider10" class="listicalSliderContainer" data-slno="11" data-pagetype="0" data-url="articlecontent-pf231818-270146" data-gal-headline="Leave Us Your Comments" data-gal-desc="Now that you saw both black and white, what do you think, folks? Does she look hotter in a black bikini or white? Leave us your comments!" data-gal-src="www.filmibeat.com/img/600x100/2017/12/08-1512718694-17-1510916254-13.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/12/08-1512718694-17-1510916254-13.jpg" alt="Leave Us Your Comments" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Leave Us Your Comments</h2> </div> <p>Now that you saw both black and white, what do you think, folks? Does she look hotter in a black bikini or white? Leave us your comments!</p> </div> </div> <div class="clear"></div> </div> </div> <div class="c1"></div> </div> <div class="c5"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols1"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Riya Sen','/bollywood/features/2017/black-white-bikini-contest-riya-sen-270146.html');"><span>Riya Sen</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Riya Sen</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Riya Sen</span></a></li> </ul> </div> <div class="filmibeat-conector-content clearfix" id="connector-tab1"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/riya-sen.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/riya-sen-222.jpg" alt="Riya Sen" title="Riya Sen" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/riya-sen.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/riya-sen/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/riya-sen/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/riya-sen/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/riya-sen/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/riya-sen/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/riya-sen/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/riya-sen/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> <div class="c5"></div> </div> <!-- EXT_Filmibeat_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:100%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:100%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="riya sen"  data-eng-tags="riya sen"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="riya sen" href="/topic/riya-sen">riya sen</a> </div> <div></div> <div class="article-published">Story first published: Friday, December  8, 2017, 13:14 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2017/12/08/">Dec  8, 2017</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/bollywood/news/2017/bbc-apologises-post-goofing-up-on-shashi-kapoor-s-death-news-270116.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/bollywood/news/2017/bbc-apologises-post-goofing-up-on-shashi-kapoor-s-death-news-270116.html');"> <img src="https://www.filmibeat.com/img/2017/12/04-1512394831-s13-07-1512628610.jpg" alt="BBC Apologises Post Goofing Up On Shashi Kapoor&#39;s Death News!" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/news/2017/bbc-apologises-post-goofing-up-on-shashi-kapoor-s-death-news-270116.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/12/04-1512394831-s13-07-1512628610.jpg" alt="BBC Apologises Post Goofing Up On Shashi Kapoor&#39;s Death News!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/news/2017/bbc-apologises-post-goofing-up-on-shashi-kapoor-s-death-news-270116.html" target="_blank">BBC Apologises Post Goofing Up On Shashi Kapoor&#39;s Death News!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/malayalam/news/2017/mohanlal-prithviraj-team-s-lucifer-discussions-270111.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/malayalam/news/2017/mohanlal-prithviraj-team-s-lucifer-discussions-270111.html');"> <img src="https://www.filmibeat.com/img/2017/12/lucifermalayalammovie-07-1512621788.jpg" alt="Mohanlal-Prithviraj Team&#39;s Lucifer: Discussions For The Film Are In Full Swing!" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/mohanlal-prithviraj-team-s-lucifer-discussions-270111.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/12/lucifermalayalammovie-07-1512621788.jpg" alt="Mohanlal-Prithviraj Team&#39;s Lucifer: Discussions For The Film Are In Full Swing!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/mohanlal-prithviraj-team-s-lucifer-discussions-270111.html" target="_blank">Mohanlal-Prithviraj Team&#39;s Lucifer: Discussions For The Film Are In Full Swing!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/peep/poonam-pandey-bra-blast-270107.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/peep/poonam-pandey-bra-blast-270107.html');"> <img src="https://www.filmibeat.com/img/2017/12/collage-06-1512565934.jpg" alt="Bra Blasting Pictures Of Poonam Pandey! Big, Round & Wonderful" class="cinelist-thumbimg" /> </a>--> <a href="/peep/poonam-pandey-bra-blast-270107.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/12/collage-06-1512565934.jpg" alt="Bra Blasting Pictures Of Poonam Pandey! Big, Round & Wonderful" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/peep/poonam-pandey-bra-blast-270107.html" target="_blank">Bra Blasting Pictures Of Poonam Pandey! Big, Round & Wonderful</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!-- EXT_Filmibeat_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <!--gallery photo include starts --> <!--<div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="bollywood"></div> </div>--> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/telugu-events/pawan-kalyan-visits-polavaram/pawan-kalyan-visits-polavaram/photos-c20-e64715-p839234.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/pawan-kalyan-visits-polavaram_15127148232.jpg" alt="Pawan Kalyan Visits Polavaram" title="Pawan Kalyan Visits Polavaram" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/pawan-kalyan-visits-polavaram/pawan-kalyan-visits-polavaram/photos-c20-e64715-p839234.html" target="_blank">Pawan Kalyan Visits Polavaram</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/actress-neha-deshpande-inaugurates-trendz-expo/actress-neha-deshpande-inaugurates-trendz-expo/photos-c20-e64710-p839022.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/actress-neha-deshpande-inaugurates-trendz-expo_15127091072.jpg" alt="Actress Neha deshpande Inaugurates Trendz Expo" title="Actress Neha deshpande Inaugurates Trendz Expo" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/actress-neha-deshpande-inaugurates-trendz-expo/actress-neha-deshpande-inaugurates-trendz-expo/photos-c20-e64710-p839022.html" target="_blank">Actress Neha deshpande Inaugurates Trendz Expo</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/shashi-kapoor-prayer-meet-prithvi-theatre/shashi-kapoor-prayer-meet-prithvi-theatre/photos-c15-e64706-p838879.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/shashi-kapoor-prayer-meet-prithvi-theatre_151264758700.jpg" alt="Shashi Kapoor Prayer Meet At Prithvi Theatre" title="Shashi Kapoor Prayer Meet At Prithvi Theatre" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/shashi-kapoor-prayer-meet-prithvi-theatre/shashi-kapoor-prayer-meet-prithvi-theatre/photos-c15-e64706-p838879.html" target="_blank">Shashi Kapoor Prayer Meet At Prithvi Theatre</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/mukkabaaz-trailer-launch/mukkabaaz-trailer-launch/photos-c15-e64704-p838843.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/mukkabaaz-trailer-launch_151264545800.jpg" alt="Mukkabaaz Trailer Launch" title="Mukkabaaz Trailer Launch" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/mukkabaaz-trailer-launch/mukkabaaz-trailer-launch/photos-c15-e64704-p838843.html" target="_blank">Mukkabaaz Trailer Launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/pavan-wadeyar-engagement-photos/pavan-wadeyar-engagement-photos/photos-c24-e64702-p838801.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/pavan-wadeyar-engagement-photos_15126361242.jpg" alt="Pavan Wadeyar Engagement Photos" title="Pavan Wadeyar Engagement Photos" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/pavan-wadeyar-engagement-photos/pavan-wadeyar-engagement-photos/photos-c24-e64702-p838801.html" target="_blank">Pavan Wadeyar Engagement Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/kaalakaandi-trailer-launch/kaalakaandi-trailer-launch/photos-c15-e64697-p838686.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/12/kaalakaandi-trailer-launch_151262468400.jpg" alt="Kaalakaandi Trailer Launch" title="Kaalakaandi Trailer Launch" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/kaalakaandi-trailer-launch/kaalakaandi-trailer-launch/photos-c15-e64697-p838686.html" target="_blank">Kaalakaandi Trailer Launch</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-gauri-pradhan-lashes-out-at-hina-khan-heres-why-filmibeat-17357.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/6624333-bigg-boss-11-gauri-pradhan-lashes-out-at-hina-khan-here-039-s-why-filmibeat.jpg" alt="Bigg Boss 11: Gauri Pradhan LASHES OUT at Hina Khan ; Here's why  FilmiBeat" title="Bigg Boss 11: Gauri Pradhan LASHES OUT at Hina Khan ; Here's why  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-gauri-pradhan-lashes-out-at-hina-khan-heres-why-filmibeat-17357.html" target="_blank">Bigg Boss 11: Gauri Pradhan LASHES OUT at Hina Khan ; Here's why  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/fukrey-returns-movie-review-pulkit-samrat-ali-fazal-richa-chadha-starrer-is-a-fun-ride-filmibeat-17356.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/30821514-fukrey-returns-movie-review-pulkit-samrat-ali-fazal-richa-chadha-starrer-is-a-fun-ride-filmibeat.jpg" alt="Fukrey Returns Movie Review: Pulkit Samrat, Ali Fazal, Richa Chadha starrer is a FUN RIDE FilmiBeat" title="Fukrey Returns Movie Review: Pulkit Samrat, Ali Fazal, Richa Chadha starrer is a FUN RIDE FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/fukrey-returns-movie-review-pulkit-samrat-ali-fazal-richa-chadha-starrer-is-a-fun-ride-filmibeat-17356.html" target="_blank">Fukrey Returns Movie Review: Pulkit Samrat, Ali Fazal, Richa Chadha starrer is a FUN RIDE FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-hina-khans-bf-rocky-jaiswal-proposes-her-on-national-tv-filmibeat-17354.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/45144820-bigg-boss-11-hina-khan-039-s-bf-rocky-jaiswal-proposes-her-on-national-tv-filmibeat.jpg" alt="Bigg Boss 11: Hina Khan's BF Rocky Jaiswal PROPOSES her on NATIONAL TV  FilmiBeat" title="Bigg Boss 11: Hina Khan's BF Rocky Jaiswal PROPOSES her on NATIONAL TV  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-hina-khans-bf-rocky-jaiswal-proposes-her-on-national-tv-filmibeat-17354.html" target="_blank">Bigg Boss 11: Hina Khan's BF Rocky Jaiswal PROPOSES her on NATIONAL TV  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/anushka-sharma-leaves-for-italy-with-family-wedding-with-virat-kohli-on-cards-17351.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/17641606-anushka-sharma-leaves-for-italy-with-family-wedding-with-virat-kohli-on-cards-.jpg" alt="Anushka Sharma leaves for Italy with Family, wedding with Virat Kohli on cards??" title="Anushka Sharma leaves for Italy with Family, wedding with Virat Kohli on cards??" /></a> <h3><a href="https://www.filmibeat.com/videos/anushka-sharma-leaves-for-italy-with-family-wedding-with-virat-kohli-on-cards-17351.html" target="_blank">Anushka Sharma leaves for Italy with Family, wedding with Virat Kohli on cards??</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-hina-khan-reveals-she-is-jealous-of-mona-singh-filmibeat-17346.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/34084396-bigg-boss-11-hina-khan-reveals-she-is-jealous-of-mona-singh-filmibeat.jpg" alt="Bigg Boss 11: Hina Khan REVEALS she is JEALOUS of Mona Singh  FilmiBeat" title="Bigg Boss 11: Hina Khan REVEALS she is JEALOUS of Mona Singh  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-hina-khan-reveals-she-is-jealous-of-mona-singh-filmibeat-17346.html" target="_blank">Bigg Boss 11: Hina Khan REVEALS she is JEALOUS of Mona Singh  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-arshi-khans-father-spreads-happiness-inside-house-with-his-behavior-filmibeat-17344.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/12/38811710-bigg-boss-11-arshi-khan-039-s-father-spreads-happiness-inside-house-with-his-behavior-filmibeat.jpg" alt="Bigg Boss 11: Arshi Khan's Father SPREADS HAPPINESS inside house with his behavior  FilmiBeat" title="Bigg Boss 11: Arshi Khan's Father SPREADS HAPPINESS inside house with his behavior  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-arshi-khans-father-spreads-happiness-inside-house-with-his-behavior-filmibeat-17344.html" target="_blank">Bigg Boss 11: Arshi Khan's Father SPREADS HAPPINESS inside house with his behavior  FilmiBeat</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/trisha-krishnan/wallpapers-c14-e13824-p47666.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/trisha-krishnan_151262375300.jpg" alt="Trisha Krishnan" title="Trisha Krishnan"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/trisha-krishnan/wallpapers-c14-e13824-p47666.html" target="_blank">Trisha Krishnan</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/richa-chadda/wallpapers-c9-e10727-p47657.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/richa-chadda_151262153400.jpg" alt="Richa Chadda" title="Richa Chadda"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/richa-chadda/wallpapers-c9-e10727-p47657.html" target="_blank">Richa Chadda</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/rakhi-sawant/wallpapers-c9-e11513-p47652.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/rakhi-sawant_151256059700.jpg" alt="Rakhi Sawant" title="Rakhi Sawant"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/rakhi-sawant/wallpapers-c9-e11513-p47652.html" target="_blank">Rakhi Sawant</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/vaishnavi-chandran/wallpapers-c13-e43093-p47639.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/vaishnavi-chandran_151254473100.jpg" alt="Vaishnavi Chandran" title="Vaishnavi Chandran"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/vaishnavi-chandran/wallpapers-c13-e43093-p47639.html" target="_blank">Vaishnavi Chandran</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shuba-poonja/wallpapers-c13-e13228-p47623.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/shuba-poonja_151253879000.jpg" alt="Shuba Poonja" title="Shuba Poonja"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shuba-poonja/wallpapers-c13-e13228-p47623.html" target="_blank">Shuba Poonja</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/kashish-vohra/wallpapers-c11-e43092-p47613.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/kashish-vohra_151253830400.jpg" alt="Kashish Vohra" title="Kashish Vohra"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/kashish-vohra/wallpapers-c11-e43092-p47613.html" target="_blank">Kashish Vohra</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 63;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <!--<div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Bollywood Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/special-events/anuskha-sharma-spotted-with-her-family-airport/anuskha-sharma-spotted-with-her-family-airport/photos-c59-e64708-p838952.html"> <img alt="Anuskha Sharma Spotted With Her Family At Airport" title="Anuskha Sharma Spotted With Her Family At Airport" src="https://photos.filmibeat.com/img/300x209x50/2017/12/anuskha-sharma-spotted-with-her-family-airport_151270676820.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/reebok-india-fit-to-fight-awards-2017/reebok-india-fit-to-fight-awards-2017/photos-c59-e64707-p838906.html"> <img alt="Reebok India Fit To Fight Awards 2017" title="Reebok India Fit To Fight Awards 2017" src="https://photos.filmibeat.com/img/300x209x50/2017/12/reebok-india-fit-to-fight-awards-2017_151270565000.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/shashi-kapoor-prayer-meet-prithvi-theatre/shashi-kapoor-prayer-meet-prithvi-theatre/photos-c15-e64706-p838891.html"> <img alt="Shashi Kapoor Prayer Meet At Prithvi Theatre" title="Shashi Kapoor Prayer Meet At Prithvi Theatre" src="https://photos.filmibeat.com/img/300x209x50/2017/12/shashi-kapoor-prayer-meet-prithvi-theatre_1512647588120.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/mukkabaaz-trailer-launch/mukkabaaz-trailer-launch/photos-c15-e64704-p838844.html"> <img alt="Mukkabaaz Trailer Launch" title="Mukkabaaz Trailer Launch" src="https://photos.filmibeat.com/img/300x209x50/2017/12/mukkabaaz-trailer-launch_151264545810.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-movies/kaalakaandi/kaalakaandi/photos-c2-e64698-p838730.html"> <img alt="Kaalakaandi" title="Kaalakaandi" src="https://photos.filmibeat.com/img/300x209x50/2017/12/kaalakaandi_1512627909140.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/kaalakaandi-trailer-launch/kaalakaandi-trailer-launch/photos-c15-e64697-p838699.html"> <img alt="Kaalakaandi Trailer Launch" title="Kaalakaandi Trailer Launch" src="https://photos.filmibeat.com/img/300x209x50/2017/12/kaalakaandi-trailer-launch_1512624684130.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/bollywood.html">Bollywood Photos</a> </div> </div> </div>--> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=8"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                        pbjsEl.src ="/common/adaptive/oijs/prebid.js?v=1.0.1";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.68"></script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script>

function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script>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</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }
});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none' ></div> <script>
if(document.getElementById("wrapper")){
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
head.ready(function(){
requirejs(["jquery"],function(){
$(window).load(function() {
if(page_type != 'homepage'){
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/tm.js?data="+a+"'><"+"/script>")}("datalayer","ze8a2dbb8-ced3-418f-a747-b9438c8af4a6",true, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}
});
});
});
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");

}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
}
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
        $(document).ready(function(){

                                $( ".newsletter-textbox" ).focusin(function() {
                                  $(this).parent().addClass('onfocus');
                                });
                                $( ".newsletter-textbox" ).focusout(function() {
                                  $(this).parent().removeClass('onfocus');
                                });
        
});     
});
});
</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js?v=1.0.1" async></script> </body> </html>