
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Alia Bhatt Skipped Neetu Kapoor Birthday Because Of Mahesh Bhatt, Is Ranbir Kapoor Upset With Alia Bhatt, Alia Bhatt Neetu Kapoor - Filmibeat</title> <meta name="description" content="Rumours were rife that Alia Bhatt will join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up and if you were wondering why? Let us tell you that Alias father, Mahesh Bhatt advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons."/> <meta name="news_keywords" content="alia bhatt skipped neetu kapoor birthday because of mahesh bhatt, ranbir kapoor upset with alia bhatt, alia bhatt neetu kapoor, alia bhatt ranbir kapoor "/> <meta property="og:description" content="Rumours were rife that Alia Bhatt will join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up and if you were wondering why? Let us tell you that Alias father, Mahesh Bhatt advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/07/collage-1531301676.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/07/collage-1531301676.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/07/collage-1531301676.jpg?11072018163132"/> <meta name="twitter:title" content="Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html?11072018163132"/> <meta name="twitter:description" content="Rumours were rife that Alia Bhatt will join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up and if you were wondering why? Let us tell you that Alias father, Mahesh Bhatt advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-07-11T15:16:52+05:30"/> <meta property="article:author" content="Swikriti Srivastava" data-author="oi-Swikriti Srivastava" data-match-video="false"/> <meta property="article:published_time" content="2018-07-11T15:16:52+05:30" data-published_date="2018-07-11"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html"
  },
  "headline": "Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To",
  "url":"https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/07/collage-1531301676.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/07/collage-1531301676.jpg",
    "datePublished": "2018-07-11T15:16:52+05:30",
  "dateModified": "2018-07-11T15:16:56+05:30",
    "dateCreated": "2018-07-11T15:16:52+05:30",
    "author": {
    "@type": "Person",
    "name": "Swikriti Srivastava"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Gupshup",
  "description": "Rumours were rife that Alia Bhatt will join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up and if you were wondering why? Let us tell you that Alias father, Mahesh Bhatt advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons.",
  "keywords": "Alia bhatt skipped neetu kapoor birthday because of mahesh bhatt, ranbir kapoor upset with alia bhatt, alia bhatt neetu kapoor, alia bhatt ranbir kapoor ",
  "articleBody":"Rumours were rife that Alia Bhatt would join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up. If you were wondering why, let us tell you that it was Alias father, Mahesh Bhatt, who advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons and he felt Alias focus should be on her work and she shouldnt change her work schedule for any personal reasons!Read on to know what a source close to the actress has to reveal about Alias sudden decision to skip Neetu Kapoors birthday and fly off to Bulgaria for Brahmastra shoot! Deccan Chronicle quoted a source as saying, Bhatt sahab always wants actors to do their best when they are at the peak of their careers. The younger generation does like to mix work with pleasure, but it was on her fathers advice that Alia decided to go to work instead of attending the birthday celebration. It will be interesting to see if Alia does find some time to go to Paris, or if she waits for boyfriend Ranbir to join her for the shoot.    Neetu Kapoor was accompanied by her hubby Rishi Kapoor, daughter Riddhima, son Ranbir Kapoor, mother-in-law Krishna Raj Kapoor and son-in-law Bharat Sahni!  A super adorable picture of Neetu Kapoor with her girl gang Riddhima, Samaira and Krishna Raj Kapoor, enjoying the sight of Eiffel tower.  Ranbir & Riddhima take a selfie as they join hands to make their mommas birthday every bit special. The duo can be seen here with Bharat Sahni.  Samaira is one of the cutest members of the Kapoor clan and see how adorably shes posing with her grandma & momma!  Ranbir Kapoors sister, Riddhima Kapoor was also seen having a gala time near Eiffel tower with her hubby Bharat Sahni and daughter Samaira!  A family that travels together, stays together. Dont you think this picture is all about this quote? P.S. Were totally loving the excited Samairas pose in this picture.  FIFA World Cup 2018: Amitabh   Abhishek Witness Frances Victory View Pic"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Rumours were rife that Alia Bhatt will join the Kapoors in Paris for Neetu Kapoors birthday celebration but Alia didnt show up and if you were wondering why? Let us tell you that Alias father, Mahesh Bhatt advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons." ,
         "url":"https://www.filmibeat.com/bollywood/gupshup/2018/alia-bhatt-ditched-neetu-kapoor-birthday-because-mahesh-bhatt-will-ranbir-kapoor-be-unhappy-275242.html",
        "name": "Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=19"/> <style>
body {
    font-family: Open Sans!important;
}
.os-lang-block{
    left: 280px!important;
}
.os-main-menu{
margin-left: 30px;
}
.os-menu-lists{
margin-left: 30px;
    width: 229px!important;
}
.os-lang{
    padding: 19px 10px!important;
}
span.notification-num{
top: -3px!important;
    right: -7px!important;
}
.popup-notification-on-off span.on-off-link{
right: 20px!important;
}
.notification-wrapper{
    top: 60px!important;
    right: 3px!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.rating-star-cast {padding: 6px 0;}
.rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
}
.col-block {position: relative;}
.video-icon{
    position: absolute;
    display: block;
    bottom: 6px;
    top: 38px;
    right: 0;
    padding: 0px 8px 0px 0px;
    font-size: 12px;
    height: 25px;
    padding-left: 20px;
    line-height: 35px;
    background: rgba(0, 0, 0, 0.5);
    color: #ffffff;
}
.video-icon i{
    content: "";
    position: absolute;
    left: 5px;
    top: 0;
    bottom: 0;
    margin: auto;
    width: 20px;
    height: 20px;
    display: inline-block;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
} 
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css,liveblog.css&v=51"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js" async></script> <script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js" async></script> </head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/marathi-movies/">Marathi</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/bollywood/movies.html">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="/movie_listings/">Tickets</a> </li> <li> <a href="https://photos.filmibeat.com/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD</span></a> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="https://photos.filmibeat.com/" itemprop="url"><span itemprop="name">PHOTOS</span></a> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS</span></a> </li> <li> <a href="https://www.filmibeat.com/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES</span></a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img src="https://www.filmibeat.com/images/search.svg" width="25" height="25"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13'></div> <div id='div-gpt-ad-1408340532030-14'></div> <div id='div-gpt-ad-1408340532030-15'></div> <div id='div-gpt-ad-1408340532030-10'></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/gupshup/2018/" data-content_id="275242" data-category_name="bollywood_gupshup"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/gupshup/" itemprop="url"><span itemprop="title">Gupshup</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;line-height: 19px;font-size:14px;">Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Is Ranbir Kapoor Upset? Alia Bhatt DITCHED Neetu Kapoor's Birthday Because Mahesh Bhatt Told Her To</h1> <div class="io-category" style="display: none">Gupshup</div> <div class="io-author" style="display: none">oi-Swikriti Srivastava</div> <div data-author="Swikriti Srivastava" class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/swikriti-srivastava.html" title="Profile of Swikriti Srivastava" target="_blank">Swikriti Srivastava</a></div> <span> <time datetime="2018-07-11T15:16:56+05:30" itemprop="datePublished">
Published: Wednesday, July 11, 2018, 15:16 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"> </i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.filmibeat.com/bollywood/gupshup/2018/aishwarya-rai-bachchan-got-very-less-screen-time-fanney-khan-why-did-she-accept-the-film-275236.html" target="_blank"><img src="https://www.filmibeat.com/img/100x90x100/2018/07/xxuntitled3-1531217283-jpg-pagespeed-ic-nx1dsctxjp-1531294076.jpg.pagespeed.ic.Iwdcc1aWb6.jpg"/></a></div> <div class="sample-text"><a href="https://www.filmibeat.com/bollywood/gupshup/2018/aishwarya-rai-bachchan-got-very-less-screen-time-fanney-khan-why-did-she-accept-the-film-275236.html" target="_blank">Aishwarya Rai Bachchan Got A Very Less Screen Time In Fanney Khan!</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"> </i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/bollywood/news/2018/brahmastra-nagarjuna-to-make-his-comeback-in-bollywood-with-this-ranbir-alia-starrer-275233.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xcollage-01-1531292749.jpg.pagespeed.ic.FJ3Hl3aoeP.jpg"/></a> <a href="/bollywood/news/2018/brahmastra-nagarjuna-to-make-his-comeback-in-bollywood-with-this-ranbir-alia-starrer-275233.html?h=related-right-articles" class="os-short-text">Brahmastra: Nagarjuna To Make His Comeback In Bollywood With This Ranbir-Alia Starrer?</a></li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/bollywood/news/2018/mahesh-bhatt-breaks-silence-on-alia-bhatt-ranbir-kapoor-affair-says-relationships-have-seasons-275171.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xuntitled1-1531162730.jpg.pagespeed.ic.h_pIzQmKiz.jpg"/></a> <a href="/bollywood/news/2018/mahesh-bhatt-breaks-silence-on-alia-bhatt-ranbir-kapoor-affair-says-relationships-have-seasons-275171.html?h=related-right-articles" class="os-short-text">Mahesh Bhatt BREAKS SILENCE On Alia Bhatt-Ranbir Kapoor's Affair; Says, 'Relationships Have Seasons'</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/bollywood/news/2018/ranbir-kapoor-snapped-at-alia-bhatt-house-with-mahesh-bhatt-post-sanju-success-see-pictures-275108.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xranbir-kapor-snapped-at-alia-bhatt-house-with-mahesh-bhatt-post-sanju-success-see-pictures-1530901253.jpg.pagespeed.ic.tiLcpoCE9p.jpg"/></a> <a href="/bollywood/news/2018/ranbir-kapoor-snapped-at-alia-bhatt-house-with-mahesh-bhatt-post-sanju-success-see-pictures-275108.html?h=related-right-articles" class="os-short-text">Ranbir Kapoor Goes 'Khullam Khulla Pyaar Karenge' Way; SNAPPED Spending Time At Alia Bhatt's House!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/ranbir-kapoor-will-never-be-single-he-blames-this-reason-for-falling-in-love-over-and-over-again-275082.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xranbo-1530859213.jpg.pagespeed.ic.KmeUL2XoVs.jpg"/></a> <a href="/bollywood/news/2018/ranbir-kapoor-will-never-be-single-he-blames-this-reason-for-falling-in-love-over-and-over-again-275082.html?h=related-right-articles" class="os-short-text">Ranbir Kapoor Will Never Be Single; He Blames This Reason For Falling In Love Over & Over Again!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/do-people-really-deserve-something-alia-bhatt-takes-on-the-subject-275015.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/x661030-642795-alia-bhatt-01-1530699483.jpg.pagespeed.ic.CrNoLOpidh.jpg"/></a> <a href="/bollywood/news/2018/do-people-really-deserve-something-alia-bhatt-takes-on-the-subject-275015.html?h=related-right-articles" class="os-short-text">Do People Really Deserve Something? Here's Alia Bhatt's Take On The Subject!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/rishi-kapoor-wants-ranbir-kapoor-to-marry-boyfriend-ayan-mukerji-not-girlfriend-alia-bhatt-274967.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xdg7fdcrx4aahvpz-1530601551.jpg.pagespeed.ic.Y0-46Z0b3o.jpg"/></a> <a href="/bollywood/news/2018/rishi-kapoor-wants-ranbir-kapoor-to-marry-boyfriend-ayan-mukerji-not-girlfriend-alia-bhatt-274967.html?h=related-right-articles" class="os-short-text">Rishi Kapoor Wants Ranbir Kapoor To Marry His Boyfriend Ayan Mukerji & Not Girlfriend Alia Bhatt?</a></li> <li class="clearfix"><a href="/bollywood/gupshup/2018/ranbir-kapoor-alia-bhatt-and-her-ex-beau-sidharth-malhotra-under-a-roof-this-is-what-happened-next-274966.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xsec1-1530599816.jpg.pagespeed.ic.T4u5v94Bv2.jpg"/></a> <a href="/bollywood/gupshup/2018/ranbir-kapoor-alia-bhatt-and-her-ex-beau-sidharth-malhotra-under-a-roof-this-is-what-happened-next-274966.html?h=related-right-articles" class="os-short-text">Ranbir Kapoor, Alia Bhatt & Her Ex Beau Sidharth Malhotra Under A Roof; This Is What Happened Next!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/inside-pic-from-ambani-engagement-ceremony-aishwarya-rai-bonds-with-navya-shahrukh-khan-kajol-selfie-274916.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xinside-pic-from-ambani-engagement-ceremony-aishwarya-rai-bonds-with-navya-shahrukh-khan-kajol-selfie-1530436275.jpg.pagespeed.ic.VEYe8ch5qy.jpg"/></a> <a href="/bollywood/news/2018/inside-pic-from-ambani-engagement-ceremony-aishwarya-rai-bonds-with-navya-shahrukh-khan-kajol-selfie-274916.html?h=related-right-articles" class="os-short-text">INSIDE PICS From Ambani's Bash! Aishwarya Rai BONDS With Navya, Shahrukh-Kajol WOW Us With A Selfie</a></li> <li class="clearfix"><a href="/bollywood/news/2018/akash-ambani-engagement-aishwarya-rai-bachchan-ranbir-kapoor-alia-bhatt-rani-mukerji-spotted-picture-274913.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/07/xakash-ambani-engagement-aishwarya-rai-bachchan-ranbir-kapoor-alia-bhatt-rani-mukerji-spotted-picture-1530385014.jpg.pagespeed.ic.NsX-1Nr6Nq.jpg"/></a> <a href="/bollywood/news/2018/akash-ambani-engagement-aishwarya-rai-bachchan-ranbir-kapoor-alia-bhatt-rani-mukerji-spotted-picture-274913.html?h=related-right-articles" class="os-short-text">Akash Ambani's Engagement: Aishwarya Rai Bachchan, Rani Mukerji, Ranbir-Alia & Others Spotted [PICS]</a></li> <li class="clearfix"><a href="/bollywood/news/2018/alia-bhatt-reviews-ranbir-kapoor-starrer-sanju-274906.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/06/xranbir-alia-1-1530354725.jpg.pagespeed.ic.Ko8QjLHCTD.jpg"/></a> <a href="/bollywood/news/2018/alia-bhatt-reviews-ranbir-kapoor-starrer-sanju-274906.html?h=related-right-articles" class="os-short-text">Ranbir Kapoor's Girlfriend Alia Bhatt Finally Gives Her Review On Sanju!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/akash-ambani-shloka-mehta-engagement-shahrukh-khan-alia-bhatt-ranbir-kapoor-274857.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/06/xcollage21-1530192732.jpg.pagespeed.ic.keKQgZgZEW.jpg"/></a> <a href="/bollywood/news/2018/akash-ambani-shloka-mehta-engagement-shahrukh-khan-alia-bhatt-ranbir-kapoor-274857.html?h=related-right-articles" class="os-short-text">Akash Ambani & Shloka Mehta's Engagement Pics: Shahrukh Khan, Alia Bhatt & Ranbir Kapoor Arrive!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/ranbir-kapoor-alia-bhatt-upset-relationship-become-mockery-realtity-show-274786.html?h=related-right-articles" class="col-block"><img src="https://www.filmibeat.com/img/105x90/2018/06/xranbir-alia-2-1530077046.jpg.pagespeed.ic.YbkqiqoOOU.jpg"/></a> <a href="/bollywood/news/2018/ranbir-kapoor-alia-bhatt-upset-relationship-become-mockery-realtity-show-274786.html?h=related-right-articles" class="os-short-text">Ranbir Kapoor & Alia Bhatt UPSET; They Feel Their Relationship Has Become A Mockery!</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <p>Rumours were rife that Alia Bhatt would join the 'Kapoors' in Paris for Neetu Kapoor's birthday celebration but Alia didn't show up. If you were wondering why, let us tell you that it was Alia's father, Mahesh Bhatt, who advised her not to join the birthday celebration. Why? Well, Mahesh Bhatt has his own reasons and he felt Alia's focus should be on her work and she shouldn't change her work schedule for any personal reasons!</p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c1'></div> <p>Read on to know what a source close to the actress has to reveal about Alia's sudden decision to skip Neetu Kapoor's birthday and fly off to Bulgaria for Brahmastra shoot!</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf257335-275242" data-gal-headline="Why Mahesh Bhatt Asked Alia To Skip Neetu Kapoor's B'day?" data-gal-desc="Deccan Chronicle quoted a source as saying, Bhatt sahab always wants actors to do their best when they are at the peak of their careers...." data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-38-1531301991.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-38-1531301991.jpg.pagespeed.ic.3UftsqJFIg.jpg" alt="Why Mahesh Bhatt Asked Alia To Skip Neetu Kapoor's B'day? " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Why Mahesh Bhatt Asked Alia To Skip Neetu Kapoor's B'day?</h2> <p>Deccan Chronicle quoted a source as saying, "Bhatt sahab always wants actors to do their best when they are at the peak of their careers. The younger generation does like to mix work with pleasure, but it was on her father's advice that Alia decided to go to work instead of attending the birthday celebration.</p> <p>It will be interesting to see if Alia does find some time to go to Paris, or if she waits for boyfriend Ranbir to join her for the shoot."</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf257336-275242" data-gal-headline="Meanwhile, Check Out Inside Pics From Neetu Kapoor's B'day Celebration" data-gal-desc="Neetu Kapoor was accompanied by her hubby Rishi Kapoor, daughter Riddhima, son Ranbir Kapoor, mother-in-law Krishna Raj Kapoor and son-in..." data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-33-1531302001.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-33-1531302001.jpg.pagespeed.ic.GJ86GAhz7p.jpg" alt="Meanwhile, Check Out Inside Pics From Neetu Kapoor's B'day Celebration " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Meanwhile, Check Out Inside Pics From Neetu Kapoor's B'day Celebration</h2> <p>Neetu Kapoor was accompanied by her hubby Rishi Kapoor, daughter Riddhima, son Ranbir Kapoor, mother-in-law Krishna Raj Kapoor and son-in-law Bharat Sahni!</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf257337-275242" data-gal-headline="Eiffel Tower Is Love" data-gal-desc="A super adorable picture of Neetu Kapoor with her 'girl gang' Riddhima, Samaira and Krishna Raj Kapoor, enjoying the sight of Eiffel tower." data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-13-1531302136.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-13-1531302136.jpg.pagespeed.ic.kT1R7UcG_I.jpg" alt="Eiffel Tower Is Love" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="listical-ad-right c1" id='div-gpt-ad-1469086253606-1'></div> </div> <h2 class="para_head">Eiffel Tower Is Love</h2> <p>A super adorable picture of Neetu Kapoor with her 'girl gang' Riddhima, Samaira and Krishna Raj Kapoor, enjoying the sight of Eiffel tower.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf257338-275242" data-gal-headline="Ranbir & Riddhima" data-gal-desc="Ranbir & Riddhima take a selfie as they join hands to make their momma's birthday every bit special. The duo can be seen here with Bharat..." data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-57-1531302052.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-57-1531302052.jpg.pagespeed.ic._3YfzynaOB.jpg" alt="Ranbir & Riddhima " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Ranbir & Riddhima</h2> <p>Ranbir & Riddhima take a selfie as they join hands to make their momma's birthday every bit special. The duo can be seen here with Bharat Sahni.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf257339-275242" data-gal-headline="Awww!" data-gal-desc="Samaira is one of the cutest members of the Kapoor clan and see how adorably she's posing with her grandma & momma!" data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-44-1531302033.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-44-1531302033.jpg.pagespeed.ic.Tc-kfDH-eu.jpg" alt="Awww! " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Awww!</h2> <p>Samaira is one of the cutest members of the Kapoor clan and see how adorably she's posing with her grandma & momma!</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf257340-275242" data-gal-headline="Riddhima With Her Hubby & Daughter" data-gal-desc="Ranbir Kapoor's sister, Riddhima Kapoor was also seen having a gala time near Eiffel tower with her hubby Bharat Sahni and daughter Samaira!" data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-40-26-1531302011.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-40-26-1531302011.jpg.pagespeed.ic.naujGYMvUD.jpg" alt="Riddhima With Her Hubby & Daughter " title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Riddhima With Her Hubby & Daughter</h2> <p>Ranbir Kapoor's sister, Riddhima Kapoor was also seen having a gala time near Eiffel tower with her hubby Bharat Sahni and daughter Samaira!</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf257341-275242" data-gal-headline="A Happy Family" data-gal-desc="A family that travels together, stays together. Don't you think this picture is all about this quote? P.S. We're totally loving the ex..." data-gal-src="www.filmibeat.com/img/600x100/2018/07/screenshot-from-2018-07-11-14-41-07-1531302042.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/xscreenshot-from-2018-07-11-14-41-07-1531302042.jpg.pagespeed.ic.5hdBYFB5-J.jpg" alt="A Happy Family" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">A Happy Family</h2> <p>A family that travels together, stays together. Don't you think this picture is all about this quote?</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <p>P.S. We're totally loving the excited Samaira's pose in this picture.</p> </div> </div> <div class="c2"></div> </div> <p><strong><a href="https://www.filmibeat.com/bollywood/news/2018/fifa-world-cup-2018-amitabh-abhishek-shweta-bachchan-witness-france-victory-see-picture-275223.html" target="_blank">FIFA World Cup 2018: Amitabh & Abhishek Witness France's Victory [View Pic]</a></strong></p> <div class="c4"> <div class='clearfix'></div> <div data-album-id="64986" data-host="www.filmibeat.com" class="embed_photos_container"></div> </div> </div> </div> </p></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock"> <div class="breaking-newstext">
For all the buzzing scoop from the world of entertainment.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div style="clear:both;"></div> <div align="center" style="display: table; margin: 0 auto;"> <div style="float:left;border-radius: 10px;"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments" style="float: left;background: #3498db;color: #fff;padding-left: 10px;"></a> </div> <div class="cmt" id="vuukle_text" style="background: #3498db;color: #fff;float: left;width: 83px;"><a style="color: #fff;" href="#vuukle-comments"> Comments</a></div> </div> <div style="width: 97%;clear: both;"> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:97%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:97%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="alia bhatt, neetu kapoor, ranbir kapoor, birthday" data-eng-tags="alia bhatt, neetu kapoor, ranbir kapoor, birthday"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="alia bhatt" href="/topic/alia-bhatt">alia bhatt</a> <a title="neetu kapoor" href="/topic/neetu-kapoor">neetu kapoor</a> <a title="ranbir kapoor" href="/topic/ranbir-kapoor">ranbir kapoor</a> <a title="birthday" href="/topic/birthday">birthday</a> </div> <div></div> <div class="article-published">Story first published: Wednesday, July 11, 2018, 15:16 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2018/07/11/">Jul 11, 2018</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/malayalam/news/2018/popular-malayalam-song-jimikki-kammal-from-velipadinte-pusthakam-on-youtube-275216.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/07/xjimikkikammalsong-1531242532.jpg.pagespeed.ic.QodfnnzuAR.jpg" alt="Popular Malayalam Song Jimikki Kammal From Velipadinte Pusthakam Is Back On YouTube!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/malayalam/news/2018/popular-malayalam-song-jimikki-kammal-from-velipadinte-pusthakam-on-youtube-275216.html" target="_blank">Popular Malayalam Song Jimikki Kammal From Velipadinte Pusthakam Is Back On YouTube!</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2018/yeh-hai-mohabbatein-new-promo-roshni-baby-boy-ishita-raman-grandparents-abhishek-verma-to-return-275215.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/07/xishitaadi-1531231648.jpg.pagespeed.ic.w9Lt0fqz6j.jpg" alt="Yeh Hai Mohabbatein New Promo: Ishita & Raman Become Grandparents; Abhishek Verma To Return!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2018/yeh-hai-mohabbatein-new-promo-roshni-baby-boy-ishita-raman-grandparents-abhishek-verma-to-return-275215.html" target="_blank">Yeh Hai Mohabbatein New Promo: Ishita & Raman Become Grandparents; Abhishek Verma To Return!</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2018/bepannaah-dil-hi-toh-hai-major-twists-shows-to-take-leap-kasam-reverse-leap-spoiler-alert-275212.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/07/xbepannaahdhthkasamspoilers-1531227809.jpg.pagespeed.ic.w_nyT0n8ri.jpg" alt="SPOILERS ALERT! Popular Shows, Bepannaah & Dil Hi Toh Hai To Take Leaps!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2018/bepannaah-dil-hi-toh-hai-major-twists-shows-to-take-leap-kasam-reverse-leap-spoiler-alert-275212.html" target="_blank">SPOILERS ALERT! Popular Shows, Bepannaah & Dil Hi Toh Hai To Take Leaps!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/mithun-chakroborty-s-son-mahaakshay-chakroborty-weds-madalsa-sharma-66724.html?share=885082" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xmahaakshay-chakroborty-weds-madalsa-sharma-mahaakshay-chakroborty-wedding-photos_153121949820.jpg.pagespeed.ic.31v3tt5lt9.jpg" alt="Mahaakshay Chakroborty Weds Madalsa Sharma" title="Mahaakshay Chakroborty Weds Madalsa Sharma"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/mithun-chakroborty-s-son-mahaakshay-chakroborty-weds-madalsa-sharma-66724.html?share=885082" target="_blank">Mahaakshay Chakroborty Weds Madalsa Sharma</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/anindith-reddy-shriya-bhupal-wedding-photos-66723.html?share=885052" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xanindith-reddy-shriya-bhupal-wedding-photos-shriya-bhupal-wedding-photos_1531213095170.jpg.pagespeed.ic.3GTJ0iHmEM.jpg" alt="Anindith Reddy And Shriya Bhupal Wedding Photos, Shriya Bhupal Wedding " title="Anindith Reddy And Shriya Bhupal Wedding Photos, Shriya Bhupal Wedding "/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/anindith-reddy-shriya-bhupal-wedding-photos-66723.html?share=885052" target="_blank">Anindith Reddy And Shriya Bhupal Wedding Photos, Shriya Bhupal Wedding </a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/brand-babu-movie-teaser-launch-66722.html?share=885002" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xbrand-babu-movie-teaser-launch_153120226224.jpg.pagespeed.ic.noUhDk3dDq.jpg" alt="Brand Babu Movie Teaser Launch  " title="Brand Babu Movie Teaser Launch  "/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/brand-babu-movie-teaser-launch-66722.html?share=885002" target="_blank">Brand Babu Movie Teaser Launch </a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/gandhuli-movie-launch-press-meet-66721.html?share=884978" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xgandhuli-movie-launch-amp-press-meet_1531201945100.jpg.pagespeed.ic.2ZshdAz5qW.jpg" alt="Gandhuli Movie Launch and Press Meet" title="Gandhuli Movie Launch and Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/gandhuli-movie-launch-press-meet-66721.html?share=884978" target="_blank">Gandhuli Movie Launch and Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/k-balachander-88th-birthday-66720.html?share=885110" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xk-balachander-88th-birthday-photos_153122435100.jpg.pagespeed.ic.EOvqq-usNZ.jpg" alt="K Balachander 88th Birthday  " title="K Balachander 88th Birthday  "/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/k-balachander-88th-birthday-66720.html?share=885110" target="_blank">K Balachander 88th Birthday </a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/moorkal-estate-audio-release-66719.html?share=884947" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2018/07/xmoorkal-estate-audio-release_153120069014.jpg.pagespeed.ic.gSUpIXFn5J.jpg" alt="Moorkal Estate Audio Release  " title="Moorkal Estate Audio Release  "/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/moorkal-estate-audio-release-66719.html?share=884947" target="_blank">Moorkal Estate Audio Release </a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/taarak-mehta-dr-hathi-roshan-sodhi-31014.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/07/x3277549071-taarak-mehta-dr-hathi-roshan-sodhi-filmibeat.jpg.pagespeed.ic.LyqC8WQB1A.jpg" alt="Taarak Mehta शो के Dr Hathi को Roshan Sodhi ने ऐसे दी अंतिम विदाई  FilmiBeat" title="Taarak Mehta शो के Dr Hathi को Roshan Sodhi ने ऐसे दी अंतिम विदाई  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehta-dr-hathi-roshan-sodhi-31014.html" target="_blank">Taarak Mehta शो के Dr Hathi को Roshan Sodhi ने ऐसे दी अंतिम विदाई FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taarak-mehtas-kavi-kumar-aka-dr-hathi-has-this-successful-side-business-31015.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/07/x30459878-taarak-mehta-039-s-kavi-kumar-aka-dr-hathi-has-this-successful-side-business-filmibeat.jpg.pagespeed.ic.ybxoHupoPo.jpg" alt="Taarak Mehta's Kavi Kumar aka Dr Hathi has THIS successful side BUSINESS  FilmiBeat" title="Taarak Mehta's Kavi Kumar aka Dr Hathi has THIS successful side BUSINESS  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehtas-kavi-kumar-aka-dr-hathi-has-this-successful-side-business-31015.html" target="_blank">Taarak Mehta's Kavi Kumar aka Dr Hathi has THIS successful side BUSINESS FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taarak-mehta-dr-haathi-dilip-joshi-aka-jethalal-31013.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/07/x4369637140-taarak-mehta-dr.-haathi-dilip-joshi-aka-jethalal-filmibeat.jpg.pagespeed.ic.YlKEVBPR0S.jpg" alt="Taarak Mehta शो के Dr. Haathi की अंतिम विदाई में कहा गायब थे Dilip Joshi aka Jethalal  FilmiBeat" title="Taarak Mehta शो के Dr. Haathi की अंतिम विदाई में कहा गायब थे Dilip Joshi aka Jethalal  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehta-dr-haathi-dilip-joshi-aka-jethalal-31013.html" target="_blank">Taarak Mehta शो के Dr. Haathi की अंतिम विदाई में कहा गायब थे Dilip Joshi aka Jethalal FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taarak-mehta-dr-hathi-kush-shah-aka-goli-31011.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/" alt="Taarak Mehta शो के Dr Hathi की अंतिम विदाई में ऐसा हुआ Kush Shah aka Goli का हाल  FilmiBeat" title="Taarak Mehta शो के Dr Hathi की अंतिम विदाई में ऐसा हुआ Kush Shah aka Goli का हाल  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehta-dr-hathi-kush-shah-aka-goli-31011.html" target="_blank">Taarak Mehta शो के Dr Hathi की अंतिम विदाई में ऐसा हुआ Kush Shah aka Goli का हाल FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taarak-mehta-ka-ooltah-chashmah-dr-hathi-shailesh-lodha-31004.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/07/x718943736-taarak-mehta-ka-ooltah-chashmah-dr-hathi-shailesh-lodha-filmibeat.jpg.pagespeed.ic.yrEcXCfUay.jpg" alt="Taarak Mehta Ka Ooltah Chashmah: Dr Hathi को आखिरी बार देख भावुक हुए Shailesh Lodha  FilmiBeat" title="Taarak Mehta Ka Ooltah Chashmah: Dr Hathi को आखिरी बार देख भावुक हुए Shailesh Lodha  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehta-ka-ooltah-chashmah-dr-hathi-shailesh-lodha-31004.html" target="_blank">Taarak Mehta Ka Ooltah Chashmah: Dr Hathi को आखिरी बार देख भावुक हुए Shailesh Lodha FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taarak-mehta-kavi-kumar-aka-dr-hathi-varun-dhawan-31005.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/07/x4306127834-taarak-mehta-kavi-kumar-aka-dr-hathi-varun-dhawan-filmibeat.jpg.pagespeed.ic.ydmJDNuXPa.jpg" alt="Taarak Mehta के Kavi Kumar aka Dr Hathi को याद कर भावुक हुए Varun Dhawan  FilmiBeat" title="Taarak Mehta के Kavi Kumar aka Dr Hathi को याद कर भावुक हुए Varun Dhawan  FilmiBeat"/></a> <h3><a href="https://www.filmibeat.com/videos/taarak-mehta-kavi-kumar-aka-dr-hathi-varun-dhawan-31005.html" target="_blank">Taarak Mehta के Kavi Kumar aka Dr Hathi को याद कर भावुक हुए Varun Dhawan FilmiBeat</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p52548.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/-wallpaper_15312075473.jpg" alt="Bipasha Basu" title="Bipasha Basu"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p52548.html" target="_blank">Bipasha Basu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/wallpapers-c14-e42975-p52501.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/anupama-parameswaran_153111870000.jpg" alt="Anupama Parameswaran" title="Anupama Parameswaran"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/wallpapers-c14-e42975-p52501.html" target="_blank">Anupama Parameswaran</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anu-emmanuel/wallpapers-c14-e42502-p52424.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/-wallpaper_15307001133.jpg" alt="Anu Emmanuel" title="Anu Emmanuel"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anu-emmanuel/wallpapers-c14-e42502-p52424.html" target="_blank">Anu Emmanuel</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shubha-poonja/wallpapers-c13-e13228-p52414.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/shubha-poonja_153067972500.jpg" alt="Shubha Poonja" title="Shubha Poonja"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shubha-poonja/wallpapers-c13-e13228-p52414.html" target="_blank">Shubha Poonja</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/satyameva-jayate/wallpapers-c2-e43183-p52411.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/satyameva-jayate_153061954300.jpg" alt="Satyameva Jayate" title="Satyameva Jayate"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/satyameva-jayate/wallpapers-c2-e43183-p52411.html" target="_blank">Satyameva Jayate</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/ek-ladki-ko-dekha-toh-aisa-laga/wallpapers-c2-e43182-p52403.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/ek-ladki-ko-dekha-toh-aisa-laga_153061899100.jpg" alt="Ek Ladki Ko Dekha Toh Aisa Laga" title="Ek Ladki Ko Dekha Toh Aisa Laga"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/ek-ladki-ko-dekha-toh-aisa-laga/wallpapers-c2-e43182-p52403.html" target="_blank">Ek Ladki Ko Dekha Toh Aisa Laga</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=63;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Filmibeat','div-gpt-ad-1456723612755-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.display('div-gpt-ad-1408340532030-14');googletag.display('div-gpt-ad-1408340532030-5');if(data_match_vdo){googletag.display('div-gpt-ad-1456723612755-0');}googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1408340532030-19');googletag.display('div-gpt-ad-1469086253606-0');googletag.display('div-gpt-ad-1469086253606-1');if(screen.width>=1280){googletag.display('div-gpt-ad-1430977531107-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-1').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){adgebraVuukle();}}});});}catch(err){console.log("Article Page AD Block : "+err);}function adgebraVuukle(){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';var domain=(window.location!=window.parent.location)?document.referrer:document.location.href;var scpt=document.createElement("script");var GetAttribute="afpftpPixel_"+(Math.floor((Math.random()*500)+1))+"_"+Date.now();scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","3");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","503");scpt.setAttribute("data-accessMode","0");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_77939344131471");document.getElementById("div_77939344131471").appendChild(scpt);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.63'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> </body> </html>