<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Prabal Gurung Is Not Dating Karan Johar| Prabal Gurung Quashes Affair Rumour With Karan Johar - Filmibeat</title> <meta name="description" content="Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker Karan Johar after a photograph of the two became viral on social media. The Nepal-born designer said he was merely joking when he caption their photo as pyaar kiya to darna kya."/> <meta name="news_keywords" content="prabal gurung is not dating karan johar, prabal gurung quashes affair rumour with karan johar, karan johar boyfriend, karan johar affair, karan johar"/> <meta property="og:description" content="Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker Karan Johar after a photograph of the two became viral on social media. The Nepal-born designer said he was merely joking when he caption their photo as pyaar kiya to darna kya."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="I'm NOT Dating Karan Johar: Popular Fashion Designer Prabal Gurung Quashes All The Affair Rumours"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/05/karan-johar-prabal-gurung-1559019639.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/05/karan-johar-prabal-gurung-1559019639.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/05/karan-johar-prabal-gurung-1559019639.jpg?28052019142405"/> <meta name="twitter:title" content="I'm NOT Dating Karan Johar: Popular Fashion Designer Prabal Gurung Quashes All The Affair Rumours"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html?28052019142405"/> <meta name="twitter:description" content="Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker Karan Johar after a photograph of the two became viral on social media. The Nepal-born designer said he was merely joking when he caption their photo as pyaar kiya to darna kya."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-05-28T10:33:02+05:30"/> <meta property="article:author" content="PTI" data-author="oi-Swikriti Srivastava" data-match-video="true"/> <meta property="article:published_time" content="2019-05-28T10:33:02+05:30" data-published_date="2019-05-28"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html"
  },
  "headline": "I'm NOT Dating Karan Johar: Popular Fashion Designer Prabal Gurung Quashes All The Affair Rumours",
  "url":"https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/05/karan-johar-prabal-gurung-1559019639.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/05/karan-johar-prabal-gurung-1559019639.jpg",
    "datePublished": "2019-05-28T10:33:02+05:30",
  "dateModified": "2019-05-28T10:33:02+05:30",
    "dateCreated": "2019-05-28T10:33:02+05:30",
    "author": {
    "@type": "Person",
    "name": "PTI"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Gupshup",
  "description": "Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker Karan Johar after a photograph of the two became viral on social media. The Nepal-born designer said he was merely joking when he caption their photo as pyaar kiya to darna kya.",
  "keywords": "Prabal gurung is not dating karan johar, prabal gurung quashes affair rumour with karan johar, karan johar boyfriend, karan johar affair, karan johar",
  "articleBody":"Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker nbsp;Karan nbsp;Johar after a photograph of the two became viral on nbsp;social media. The Nepal-born nbsp;designer nbsp;said he was merely joking when he caption their photo as pyaar kiya to darna kya (why fear when in love while wishing the filmmaker on his 47th birthday.Ajay Devgns Father Funeral: Aishwarya Rai HUGS Grief-stricken KajolJohar had playfully responded to the photo, saying control yourself bhaiyya (brother). Gurung, in his statement after the photo fiasco, said Johar is one of his dearest friends but they are not dating.Can we have some humour and levity please. l feel very saddened and disappointed to need to say this, but to officially set the record straight: I am not in a romantic relationship with nbsp;Karan nbsp;Johar.My recent nbsp;Instagram nbsp;post of the two of us was done with humour and my absolute love of Bollywood, its melodramatic flair and the one and only Madhubala. It has subsequently been misconstrued as nbsp;Karan nbsp;and me being in a relationship, the nbsp;designer nbsp;wrote.Calling Johar a mentor, guru and big brother, Gurung said he and his family rely on the filmmakers in the time of need.To misconstrue my deep love for Karan as a romantic relationship is immature, unfounded, and frankly, very damaging in the 21st Century in this time of incredible divisiveness and othering that is happening all over the world. I have been in a happy romantic relationship for over 5 years - with someone else - not Karan, Gurung wrote."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker Karan Johar after a photograph of the two became viral on social media. The Nepal-born designer said he was merely joking when he caption their photo as pyaar kiya to darna kya." ,
         "url":"https://www.filmibeat.com/bollywood/gupshup/2019/prabal-gurung-says-he-is-not-dating-karan-johar-286283.html",
        "name": "I'm NOT Dating Karan Johar: Popular Fashion Designer Prabal Gurung Quashes All The Affair Rumours"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=22"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=5"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=69"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){window.advBidxc=window.advBidxc||{};window.advBidxc.renderAd=function(){};window.advBidxc.startTime=new Date().getTime();window.advBidxc.version=5.1;window.advBidxc.section="<section name>";window.advBidxc.customerId="8CU330JI2";window.advBidxc.domain=window.location.hostname;function loadScript(tagSrc){var isSSL='https:'==document.location.protocol,scriptTag=document.createElement('script'),placeTag=document.getElementsByTagName("script")[0];tagSrc=(isSSL?'https:':'http:')+tagSrc;scriptTag.type='text/javascript';scriptTag.async=true;scriptTag.src=tagSrc;placeTag.parentNode.insertBefore(scriptTag,placeTag);}var mnSrc='//hbx.media.net/bidexchange.js?cid='+window.advBidxc.customerId+'&dn='+window.advBidxc.domain+'&version='+window.advBidxc.version;loadScript(mnSrc);})();</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineSlot('/1008496/Virool-Inline-Video-RP-Filmibeat',[1,1],'div-gpt-ad-1542174051741-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1408340532030-20')){googletag.defineSlot('/1008496/oientertainment-300x250-right',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1408340532030-20').addService(googletag.pubads());}var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);window.streamampClientConfig={targets:{topic:target_words}};window.streamamp.initialize(true);googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var eachSize=event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];if(eachSize==='300x250'){if(event.isEmpty){backupAds(slotId,'computer',300,250,1);}}});});}catch(err){console.log("Article Page AD Block : "+err);}function backupAds(divId,device,width,height,styleFlag){var ad_frame=document.createElement("iframe");ad_frame.src="/common/adaptive/mobi/ads/backup-ad.html?device="+device;ad_frame.id="google_ad_frame";ad_frame.scrolling="no";ad_frame.width=width+"px";ad_frame.height=height+"px";ad_frame.style.border="none";if(styleFlag==1){ad_frame.style.float="left";}var refnode=document.getElementById(divId);document.getElementById(divId).innerHTML='';document.getElementById(divId).style.display='block';document.getElementById(divId).appendChild(ad_frame);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAI9JREFUKM+90ssKAyEQRNFyNEYdH/f/vzaLMUGx16mV9AFpC6WZkJKXlQjwsmQAVEsAGJY0gNsSP6Bf28iFJwXKPE55cyQ+kk5J/5fed3Gp3kEJopRXqQ1AV/CS1I87v1XUU2KtXvLrrA8AJRg5j20D3yH/ti7OFfM9bVljl7yssUt30mW30+YvMXpT2Hv7ACRLFqYeQalGAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <div id="containerMain" data-page_type="article" data-video-info="x79h2sd,2" data-video-position="0" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/gupshup/2019/" data-content_id="286283" data-category_name="bollywood_gupshup"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2019/katrina-kaif-throw-herself-at-the-feet-of-ranbir-kapoor-when-she-was-in-relationship-with-him-286290.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/05/xkatrina-kaif-throw-herself-at-the-feet-of-ranbir-kapoor-when-she-was-in-relationship-with-him-1559025613.jpg.pagespeed.ic.wng72qv2zs.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2019/katrina-kaif-throw-herself-at-the-feet-of-ranbir-kapoor-when-she-was-in-relationship-with-him-286290.html" target="_blank">
Did Katrina Throw Herself At The Feet Of Ranbir When She Was In Relationship With Him?
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">1 min ago</span> <a href="/bollywood/news/2019/after-sanjay-dutt-a-biopic-on-madhuri-dixit-on-the-cards-actress-reacts-to-these-reports-286298.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="After Sanjay Dutt, A Biopic On Madhuri Dixit On The Cards? Actress Reacts To These Reports " data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xmadds5-1559033288.jpg.pagespeed.ic.qt79wk6f_G.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/after-sanjay-dutt-a-biopic-on-madhuri-dixit-on-the-cards-actress-reacts-to-these-reports-286298.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">After Sanjay Dutt, A Biopic On Madhuri Dixit On The Cards? Actress Reacts To These Reports </a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img data-pagespeed-lazy-src="#" style="width: 105px; float: left;margin-right: 10px;" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">1 min ago</span> <a href="/television/news/2019/not-vikram-singh-chauhan-but-jana-na-dil-se-door-shivani-surve-in-love-this-person-bigg-boss-marathi-286297.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Not Vikram Singh Chauhan, But Jana Na Dil Se Door's Shivani Surve Is In Love With This Person! " data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xshivani-vikram2-1559033063.jpg.pagespeed.ic.xWbibY08Fb.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/television/news/2019/not-vikram-singh-chauhan-but-jana-na-dil-se-door-shivani-surve-in-love-this-person-bigg-boss-marathi-286297.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Not Vikram Singh Chauhan, But Jana Na Dil Se Door's Shivani Surve Is In Love With This Person! </a> </li> <li class="clearfix"> <span class="timestamp">48 min ago</span> <a href="/kannada/news/2019/raveena-tandon-role-in-kgf-chapter-2-confirmed-she-not-playing-rimika-sen-to-play-indira-gandhi-286296.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Raveena Tandon's Role In KGF Chapter 2 Confirmed! But, She's Not Playing Rimika Sen" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xi-have-been-stabbed-by-people-i-trusted-the-most710902-1559030611.jpg.pagespeed.ic.P-2FMo31Ph.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/kannada/news/2019/raveena-tandon-role-in-kgf-chapter-2-confirmed-she-not-playing-rimika-sen-to-play-indira-gandhi-286296.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Raveena Tandon's Role In KGF Chapter 2 Confirmed! But, She's Not Playing Rimika Sen</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/tamil/news/2019/rajinikanth-ajith-vijay-rajinikanth-ajith-vijay-are-in-top-tier-kamal-haasan-vikram-not-in-league-286295.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rajinikanth, Ajith &amp; Vijay Are In The Top Tier; Kamal Haasan &amp; Vikram Are Not In The League?" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xa-01-1559028971.jpg.pagespeed.ic.FKUrtsFERP.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/tamil/news/2019/rajinikanth-ajith-vijay-rajinikanth-ajith-vijay-are-in-top-tier-kamal-haasan-vikram-not-in-league-286295.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Rajinikanth, Ajith &amp; Vijay Are In The Top Tier; Kamal Haasan &amp; Vikram Are Not In The League?</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/jagan-calls-chandrababu-naidu-invites-for-his-swearing-in-2897020.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Jagan calls Chandrababu Naidu, invites for his swearing-in" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2019/05/jagan-chandrababu-naidu-1559033156.png" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/jagan-calls-chandrababu-naidu-invites-for-his-swearing-in-2897020.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Jagan calls Chandrababu Naidu, invites for his swearing-in</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/moto-z4-briefly-listed-on-amazon-with-48mp-camera-and-6-4-inch-oled-display-060201.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Moto Z4 briefly listed on Amazon with 48MP camera and 6.4-inch OLED display" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2019/05/moto-z4-1559031867.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/moto-z4-briefly-listed-on-amazon-with-48mp-camera-and-6-4-inch-oled-display-060201.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Moto Z4 briefly listed on Amazon with 48MP camera and 6.4-inch OLED display</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/bseb-compartment-result-2019-steps-to-check-bihar-bseb-12th-result-2019-025003.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="BSEB Class 12th Compartment Result 2019 Released" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2019/05/11-1559030185.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/bseb-compartment-result-2019-steps-to-check-bihar-bseb-12th-result-2019-025003.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">BSEB Class 12th Compartment Result 2019 Released</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2019/dealer-offers-massive-discounts-on-unsold-triumph-motorcycle-028536.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Dealer Offers Massive Discounts On Unsold Triumph Motorcycles" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2019/05/dealer-offers-massive-discounts-on-unsold-triumph-motorcycle-1559031891.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2019/dealer-offers-massive-discounts-on-unsold-triumph-motorcycle-028536.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Dealer Offers Massive Discounts On Unsold Triumph Motorcycles</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/diet-fitness/2019/car-workouts-to-burn-belly-fat-128482.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="5 In-Car Exercises To Burn Belly Fat" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2019/05/03-womendrivers-1559028752.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/health/diet-fitness/2019/car-workouts-to-burn-belly-fat-128482.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">5 In-Car Exercises To Burn Belly Fat</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/05/28/bengaluru-gurugram-among-top-5-asia-pacific-destinations-preferred-by-tech-cos-949452.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Bengaluru, Gurugram Among Top 5 Asia Pacific Destinations Preferred By Tech Cos" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2019/03/business-1553168220.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/2019/05/28/bengaluru-gurugram-among-top-5-asia-pacific-destinations-preferred-by-tech-cos-949452.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Bengaluru, Gurugram Among Top 5 Asia Pacific Destinations Preferred By Tech Cos</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/gennaro-gattuso-leaves-ac-milan-118459.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Gennaro Gattuso announces AC Milan exit" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2019/05/gennarogattuso-cropped_fhy6i3z5ojhg14j28d90vkdox.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/football/gennaro-gattuso-leaves-ac-milan-118459.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Gennaro Gattuso announces AC Milan exit</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/blue-lagoon-meghalaya-attractions-how-to-reach-005550.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="The Crystal-Clear Waters Of Blue Lagoon In Meghalaya Beckons You To An Aquatic Adventure" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2019/05/3-1558952846.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/blue-lagoon-meghalaya-attractions-how-to-reach-005550.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">The Crystal-Clear Waters Of Blue Lagoon In Meghalaya Beckons You To An Aquatic Adventure</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"><div id="div_21263725415002" style="height:600px;"></div></div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/gupshup/" itemprop="url"><span itemprop="title">Gupshup</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">I'm NOT Dating Karan Johar: Popular Fashion Designer Prabal Gurung Quashes All The Affair Rumours</h1> <div class="io-category" style="display: none">Gupshup</div> <div class="io-author" style="display: none">oi-Swikriti Srivastava</div> <div data-author="PTI" class="date-time"><div class="author-profile written-by">By <strong>Pti</strong></div> <span>|
<time datetime="2019-05-28T10:33:02+05:30" itemprop="datePublished">
Published: Tuesday, May 28, 2019, 10:33 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <div class='clearfix'></div> <div class='cms-videos-wrapper c2'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c1' data-adg_splash_flow='1' src="https://s1-ssl.dmcdn.net/v/QBKrT1SwwvMmNE7_j/x480"/></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Karan Johar's secretly dating with Designer Prabal Gurung; Here's the truth | FilmiBeat</div> <p>Fashion designer Prabal Gurung has denied he is in a romantic relationship with filmmaker&nbsp;Karan&nbsp;Johar after a photograph of the two became viral on&nbsp;social media. The Nepal-born&nbsp;designer&nbsp;said he was merely joking when he caption their photo as 'pyaar kiya to darna kya' (why fear when in love while wishing the filmmaker on his 47th birthday.</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1469086253606-0' class='oiad listical-ad-left c3' data-exec="0" data-adval="0" data-elementid='4'></div> </div> <p><a class="exclude" href="https://www.filmibeat.com/bollywood/news/2019/ajay-devgn-father-funeral-aishwarya-rai-bachchan-hugs-grief-stricken-kajol-picture-286280.html" target="_blank">Ajay Devgn's Father Funeral: Aishwarya Rai HUGS Grief-stricken Kajol</a></p> <p>Johar had playfully responded to the photo, saying "control yourself bhaiyya (brother)". Gurung, in his statement after the photo fiasco, said Johar is one of his dearest friends but they are not dating.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/05/karan-johar-prabal-gurung-1559019639.jpg"> <div> <figure><strong><img data-pagespeed-lazy-src="/img/2019/05/xkaran-johar-prabal-gurung-1559019639.jpg.pagespeed.ic.GB0FYd4k-z.jpg" class="image_listical c4" alt="prabal-gurung-says-he-is-not-dating-karan-johar" title="prabal-gurung-says-he-is-not-dating-karan-johar" data-cl-slideshow="" data-cl-title="prabal-gurung-says-he-is-not-dating-karan-johar" data-cl-description="" data-cl-imageid="286283-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure></figure> </div> <p>"Can we have some humour and levity please. l feel very saddened and disappointed to need to say this, but to officially set the record straight: I am not in a romantic relationship with&nbsp;Karan&nbsp;Johar.</p> <p>My recent&nbsp;Instagram&nbsp;post of the two of us was done with humour and my absolute love of Bollywood, its melodramatic flair and the one and only Madhubala. It has subsequently been misconstrued as&nbsp;Karan&nbsp;and me being in a relationship," the&nbsp;designer&nbsp;wrote.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class='cmscontent-article2'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right c3' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>Calling Johar a mentor, guru and big brother, Gurung said he and his family rely on the filmmakers in the time of need.</p> <p>"To misconstrue my deep love for Karan as a romantic relationship is immature, unfounded, and frankly, very damaging in the 21st Century in this time of incredible divisiveness and othering that is happening all over the world. I have been in a happy romantic relationship for over 5 years - with someone else - not Karan," Gurung wrote.</p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/karan-johar/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic">More <span>KARAN JOHAR</span> News <i> </i></a></h2> <a href="/topic/karan-johar/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/bollywood/gupshup/2019/budget-of-takht-is-mind-boggling-unaffected-by-kalank-failure-286269.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xbudgetoftakhtismindbogglingtakhtisunaffectedbykalankfailuretakhtbudget-1558953225.jpg.pagespeed.ic.yW-YKkGUk4.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/gupshup/2019/budget-of-takht-is-mind-boggling-unaffected-by-kalank-failure-286269.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">UNAFFECTED BY KALANK'S FAILURE! The Budget Of Kareena-Alia-Ranveer Starrer Takht Is Mind-Boggling</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/did-ishaan-khatter-talk-rudely-to-karan-johar-kangana-ranaut-sister-slams-karan-for-forcing-actors-286265.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xkaran-johar-ishaan-khattar-1558950784.jpg.pagespeed.ic.p3HAu1YoBm.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/did-ishaan-khatter-talk-rudely-to-karan-johar-kangana-ranaut-sister-slams-karan-for-forcing-actors-286265.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Did Ishaan Khatter Talk RUDELY To Karan Johar? Kangana Ranaut's Sister SLAMS KJo For Forcing Actors!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/ananya-panday-idol-is-alia-bhatt-285674.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xapab-1557231110.jpg.pagespeed.ic.IEu0QSmZZe.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/ananya-panday-idol-is-alia-bhatt-285674.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Ananya Panday: Alia Bhatt Has Always Been My Idol & I'm Inspired By Her Growth!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/sooryavanshi-goes-on-floors-ranveer-ajay-and-kjo-welcome-akshay-to-rohit-shetty-cop-universe-285610.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xsooryav1-1557128993.jpg.pagespeed.ic.k4LjsnTIzR.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/sooryavanshi-goes-on-floors-ranveer-ajay-and-kjo-welcome-akshay-to-rohit-shetty-cop-universe-285610.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sooryavanshi Goes On Floors; Ranveer, Ajay & KJo Welcome Akshay To Rohit Shetty's Cop Universe!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/launching-ananya-panday-tara-sutaria-in-student-of-the-year-2-was-fun-punit-malhotra-285571.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xtsap-1556883166.jpg.pagespeed.ic.jrzfpAwdfm.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/launching-ananya-panday-tara-sutaria-in-student-of-the-year-2-was-fun-punit-malhotra-285571.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Launching Ananya Panday & Tara Sutaria In Student Of The Year 2 Was Fun: Punit Malhotra</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/gupshup/2019/karan-johar-angry-with-tara-sutaria-for-praising-kangana-ranaut-now-she-ditch-kangana-picks-deepika-285544.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xkaran-johar-angry-with-tara-sutaria-for-praising-kangana-ranaut--1556863625.jpg.pagespeed.ic.AgFsSzpIfJ.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/gupshup/2019/karan-johar-angry-with-tara-sutaria-for-praising-kangana-ranaut-now-she-ditch-kangana-picks-deepika-285544.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Karan Johar ANGRY With Tara Sutaria For Praising Kangana Ranaut? Now She DITCHES Her & Picks Deepika</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/sanjay-kapoor-reveals-shanaya-kapoor-getting-ready-for-bollywood-285525.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/x1529210664-untitled-design-98-1556796607.jpg.pagespeed.ic.-5HDS2hD6A.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/sanjay-kapoor-reveals-shanaya-kapoor-getting-ready-for-bollywood-285525.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sanjay Kapoor Reveals Daughter Shanaya Kapoor Is Getting Ready For A Bollywood Career</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/student-of-the-year-2-is-not-glossy-and-unreal-when-you-watch-the-film-punit-malhotra-285508.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xsot1-1556781245.jpg.pagespeed.ic.wE0BR-Zmz8.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/student-of-the-year-2-is-not-glossy-and-unreal-when-you-watch-the-film-punit-malhotra-285508.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Student Of The Year 2 Is Not 'Glossy & Unreal' When You Watch The Film: Punit Malhotra</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/hook-up-song-student-of-the-year-2-featuring-tiger-shroff-alia-bhatt-285473.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xhs-1556621533.gif.pagespeed.ic.qD3APQYqXP.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/hook-up-song-student-of-the-year-2-featuring-tiger-shroff-alia-bhatt-285473.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Student Of The Year 2 'Hook Up' Song: Tiger Shroff & Alia Bhatt Have A Sizzling Chemistry</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/tiger-shroff-snubs-nepotism-there-is-work-opportunities-for-outsiders-285329.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xsoty2-1556208123.jpg.pagespeed.ic.-ySSQMoedH.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/tiger-shroff-snubs-nepotism-there-is-work-opportunities-for-outsiders-285329.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Tiger Shroff SNUBS Nepotism: 'There Is Enough Work Opportunities For Outsiders In The Film Industry'</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/tara-sutaria-reveals-her-role-model-in-bollywood-and-its-not-what-you-expected-285292.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xtsk-1556169708.jpg.pagespeed.ic.dpzQQU3mS5.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/tara-sutaria-reveals-her-role-model-in-bollywood-and-its-not-what-you-expected-285292.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Tara Sutaria Reveals Her Role Model & It's Not Whom You Expected</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/vicky-kaushal-on-playing-aurangzeb-in-takht-character-going-to-demand-a-lot-from-me-285232.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xvkal1-1556012112.jpg.pagespeed.ic._38qy92A2M.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/vicky-kaushal-on-playing-aurangzeb-in-takht-character-going-to-demand-a-lot-from-me-285232.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Vicky Kaushal On Playing Aurangzeb In Takht: 'It's A Character That's Going To Demand A Lot From Me'</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id='div_97572429646357' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="karan johar" data-eng-tags="karan johar"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="karan johar" href="/topic/karan-johar">karan johar</a> </div> <div></div> <div class="article-published">Story first published: Tuesday, May 28, 2019, 10:33 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2019/05/28/">May 28, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/kannada/news/2019/darshan-made-rashmika-mandanna-dream-come-true-she-was-gushing-over-him-286267.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xc-01-1551352496-1558951773.jpg.pagespeed.ic.ELYn5OjcJM.jpg" alt="Darshan Made Rashmika Mandanna&#39;s Dream Come True! Yajamana Actress Gushes Over D Boss" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/kannada/news/2019/darshan-made-rashmika-mandanna-dream-come-true-she-was-gushing-over-him-286267.html" target="_blank">Darshan Made Rashmika Mandanna&#39;s Dream Come True! Yajamana Actress Gushes Over D Boss</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2019/ajay-devgn-father-noted-action-director-veeru-devgn-passes-away-286263.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xajayui-1558949597.jpg.pagespeed.ic.da_fMoRS1r.jpg" alt="SAD NEWS! Ajay Devgn&#39;s Father & Noted Action Director Veeru Devgn Passes Away" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/ajay-devgn-father-noted-action-director-veeru-devgn-passes-away-286263.html" target="_blank">SAD NEWS! Ajay Devgn&#39;s Father & Noted Action Director Veeru Devgn Passes Away</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2019/when-akshay-kumar-said-katrina-kaif-do-you-want-a-slap-when-she-wanted-to-tie-him-rakhi-286259.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/05/xwhen-akshay-kumar-said-katrina-kaif-do-you-want-a-slap-when-she-wanted-to-tie-him-rakhi-1558943116.jpg.pagespeed.ic.efg9KAmiLt.jpg" alt="&#39;Katrina Kaif, Do You Want A Slap?&#39; What Made Akshay Kumar Say Such SHOCKING Thing To Her? " class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/when-akshay-kumar-said-katrina-kaif-do-you-want-a-slap-when-she-wanted-to-tie-him-rakhi-286259.html" target="_blank">&#39;Katrina Kaif, Do You Want A Slap?&#39; What Made Akshay Kumar Say Such SHOCKING Thing To Her? </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div class="cmscontent-right1 clearfix"> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/celebs-pay-last-respect-to-ajay-devgn-s-father-veeru-devgan-69343.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xcelebs-pay-last-respect-to-ajay-devgn-s-father-veeru-devgan_155899889410.jpg.pagespeed.ic.E7H2Od72qe.jpg" alt="Celebs Pay Last Respect To Ajay Devgn's Father Veeru Devgan" title="Celebs Pay Last Respect To Ajay Devgn's Father Veeru Devgan" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/celebs-pay-last-respect-to-ajay-devgn-s-father-veeru-devgan-69343.html" target="_blank">Celebs Pay Last Respect To Ajay Devgn's Father Veeru Devgan</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/yuvarajkumar-wedding-reception-photos-69346.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xyuvarajkumar-wedding-reception-photos_155901715850.jpg.pagespeed.ic.aTD4TCNjsO.jpg" alt="Yuvarajkumar Wedding Reception Photos" title="Yuvarajkumar Wedding Reception Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/yuvarajkumar-wedding-reception-photos-69346.html" target="_blank">Yuvarajkumar Wedding Reception Photos</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/upendra-s-i-love-you-movie-trailer-release-function-69347.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xi-love-you-movie-trailer-release-function-photos_1559018553170.jpg.pagespeed.ic.9R2L1mz60K.jpg" alt="Upendra's I Love You Movie Trailer Release Function" title="Upendra's I Love You Movie Trailer Release Function" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/upendra-s-i-love-you-movie-trailer-release-function-69347.html" target="_blank">Upendra's I Love You Movie Trailer Release Function</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/jr-ntr-visit-ntr-ghat-photos-for-birth-anniversary-69348.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xjr-ntr-visit-ntr-ghat-photos-for-birth-anniversary-photos_1559024149190.jpg.pagespeed.ic.ZPugCmFmKh.jpg" alt="Jr. NTR Visit NTR Ghat Photos For Birth Anniversary" title="Jr. NTR Visit NTR Ghat Photos For Birth Anniversary" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/jr-ntr-visit-ntr-ghat-photos-for-birth-anniversary-69348.html" target="_blank">Jr. NTR Visit NTR Ghat Photos For Birth Anniversary</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/dr-rajkumar-grandson-yuva-rajkumar-marriage-69301.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xdr-rajkumar-grandson-yuva-rajkumar-marriage-photos_1558936312220.jpg.pagespeed.ic.499GM5WCZb.jpg" alt="Dr. Rajkumar Grandson Yuva Rajkumar Marriage" title="Dr. Rajkumar Grandson Yuva Rajkumar Marriage" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/dr-rajkumar-grandson-yuva-rajkumar-marriage-69301.html" target="_blank">Dr. Rajkumar Grandson Yuva Rajkumar Marriage</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/dr-rajkumar-grandson-yuva-rajkumar-marriage-celebration-69333.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/05/xdr-rajkumar-grandson-yuva-rajkumar-marriage-celebration-photos_1558929868190.jpg.pagespeed.ic.TcKtEx_Gzm.jpg" alt="Dr. Rajkumar Grandson Yuva Rajkumar Marriage Celebration" title="Dr. Rajkumar Grandson Yuva Rajkumar Marriage Celebration" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/dr-rajkumar-grandson-yuva-rajkumar-marriage-celebration-69333.html" target="_blank">Dr. Rajkumar Grandson Yuva Rajkumar Marriage Celebration</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/arjun-kapoor-finally-makes-his-relationship-official-with-malaika-arora-75176.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x3495726781-arjun-kapoor-finally-makes-his-relationship-official-with-malaika-arora-filmibeat.jpg.pagespeed.ic.Cn5Co6uWhm.jpg" alt="Arjun Kapoor finally makes his relationship official with Malaika Arora" title="Arjun Kapoor finally makes his relationship official with Malaika Arora" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/arjun-kapoor-finally-makes-his-relationship-official-with-malaika-arora-75176.html" target="_blank">Arjun Kapoor finally makes his relationship official with Malaika Arora</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/ayushmann-khurranas-bala-gets-new-release-date-75174.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x454901747-ayushmann-khurrana-039-s-bala-gets-new-release-date-filmibeat.jpg.pagespeed.ic.cDH_MsoXca.jpg" alt="Ayushmann Khurrana's Bala gets new release date" title="Ayushmann Khurrana's Bala gets new release date" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/ayushmann-khurranas-bala-gets-new-release-date-75174.html" target="_blank">Ayushmann Khurrana's Bala gets new release date</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/salman-khan-gives-advice-katrina-kaif-to-produce-kids-heres-why-75166.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x1764420621-salman-khan-gives-advice-katrina-kaif-to-produce-kids-here-039-s-why-filmibeat.jpg.pagespeed.ic.ZhBEIf1eRM.jpg" alt="Salman Khan gives advice to Katrina Kaif to produce kids; Here's why" title="Salman Khan gives advice to Katrina Kaif to produce kids; Here's why" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/salman-khan-gives-advice-katrina-kaif-to-produce-kids-heres-why-75166.html" target="_blank">Salman Khan gives advice to Katrina Kaif to produce kids; Here's why</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kangana-ranauts-panga-to-clash-with-varun-dhawans-street-dancer-3d-75164.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x266211714-kangana-ranaut-039-s-panga-to-clash-with-varun-dhawan-039-s-street-dancer-3d-filmibeat.jpg.pagespeed.ic.Xn2zARyRrL.jpg" alt="Kangana Ranaut's Panga to clash with Varun Dhawan's Street Dancer 3D !!!" title="Kangana Ranaut's Panga to clash with Varun Dhawan's Street Dancer 3D !!!" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/kangana-ranauts-panga-to-clash-with-varun-dhawans-street-dancer-3d-75164.html" target="_blank">Kangana Ranaut's Panga to clash with Varun Dhawan's Street Dancer 3D !!!</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/ranveer-singh-and-team-83-leave-for-london-to-shoot-first-schedule-watch-video-75162.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x1251133180-ranveer-singh-and-team-039-83-leave-for-london-to-shoot-first-schedule-watch-video-filmibeat.jpg.pagespeed.ic.kdNB5EV8lg.jpg" alt="Ranveer Singh and team '83 leave for London to shoot first schedule, Watch Video" title="Ranveer Singh and team '83 leave for London to shoot first schedule, Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/ranveer-singh-and-team-83-leave-for-london-to-shoot-first-schedule-watch-video-75162.html" target="_blank">Ranveer Singh and team '83 leave for London to shoot first schedule, Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/veeru-devgans-funeral-attended-by-amitabh-bachchan-anil-kapoor-arjun-kapoor-others-75154.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/05/x922619058-veeru-devgan-039-s-funeral-attended-by-amitabh-bachchan-anil-kapoor-arjun-kapoor-amp-others-filmibeat.jpg.pagespeed.ic.zXwSgG7Jxe.jpg" alt="Veeru Devgan's Funeral attended by Amitabh Bachchan, Anil Kapoor , Arjun Kapoor & others" title="Veeru Devgan's Funeral attended by Amitabh Bachchan, Anil Kapoor , Arjun Kapoor & others" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/veeru-devgans-funeral-attended-by-amitabh-bachchan-anil-kapoor-arjun-kapoor-others-75154.html" target="_blank">Veeru Devgan's Funeral attended by Amitabh Bachchan, Anil Kapoor , Arjun Kapoor & others</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60669.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381400.jpg" alt="Komalee Prasad" title="Komalee Prasad" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60669.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/musskan-sethi/wallpapers-c11-e43271-p60659.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/musskan-sethi_155893303600.jpg" alt="Musskan Sethi" title="Musskan Sethi" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/musskan-sethi/wallpapers-c11-e43271-p60659.html" target="_blank">Musskan Sethi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/neha-pendse/wallpapers-c9-e12411-p60645.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/neha-pendse_155893114100.jpg" alt="Neha Pendse" title="Neha Pendse" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/neha-pendse/wallpapers-c9-e12411-p60645.html" target="_blank">Neha Pendse</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sonal-chauhan/wallpapers-c9-e11446-p60637.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/sonal-chauhan_155870009000.jpg" alt="Sonal Chauhan" title="Sonal Chauhan" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sonal-chauhan/wallpapers-c9-e11446-p60637.html" target="_blank">Sonal Chauhan</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/karishma-sharma/wallpapers-c14-e42854-p60630.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/karishma-sharma_155869972700.jpg" alt="Karishma Sharma" title="Karishma Sharma" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/karishma-sharma/wallpapers-c14-e42854-p60630.html" target="_blank">Karishma Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/lakshmi-rai/wallpapers-c14-e13522-p60614.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/lakshmi-rai_155850335300.jpg" alt="Lakshmi Rai" title="Lakshmi Rai" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/lakshmi-rai/wallpapers-c14-e13522-p60614.html" target="_blank">Lakshmi Rai</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=63;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.63'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>