<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures - Filmibeat</title> <meta name="description" content="Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini."/> <meta name="news_keywords" content="esha gupta bali holiday, esha gupta white bikini, esha gupta bikini, esha gupta holidays in bali, esha gupta lingerie, esha gupta hot, esha gupta, bikini,"/> <meta property="og:description" content="Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini." /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures" /> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2017/09/collage-05-1504612277.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2017/09/collage-05-1504612277.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2017/09/collage-05-1504612277.jpg?05092017173351" /> <meta name="twitter:title" content="Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures" /> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html?05092017173351" /> <meta name="twitter:description" content="Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-09-05T17:33:02+05:30"/> <meta property="article:author" content="Vinod Dsouza" /> <!--<meta itemprop="dateModified" content="2017-09-05T17:33:09Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-09-05T17:32:04+05:30" /> <meta property="article:modified_time" content="2017-09-05T17:33:02+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html"
  },
  "headline": "Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures",
  "url":"https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2017/09/collage-05-1504612277.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2017/09/collage-05-1504612277.jpg",
    "datePublished": "2017-09-05T17:32:04+05:30",
  "dateModified": "2017-09-05T17:33:09+05:30",
    "dateCreated": "2017-09-05T17:32:04+05:30",
    "author": {
    "@type": "Person",
    "name": "Vinod Dsouza"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini.",
  "keywords": "Esha Gupta Bali Holiday, Esha Gupta White Bikini, Esha Gupta Bikini, Esha Gupta Holidays In Bali, Esha Gupta Lingerie, Esha Gupta Hot, Esha Gupta, Bikini,",
  "articleBody":"The lovely Esha Gupta is holidaying in Bali, Indonesia along with her close friends and the actress is taking a much deserved break after shooting for Baadshaho. The film is out and is doing pretty well at the box office and Esha is soaking up in the sun, chilling by the pool, while sporting a superhot white bikini.If sweet dreams arentt made of these, then we wonder what else is! Check out Esha Guptas Bali pictures below...                            Esha Gupta Esha Gupta is seen chilling by the pool sporting a white bikini and sunglasses.                         Bali Holidays She is currently holidaying in Bali along with her close buddies.                         Much Needed! Esha Gupta is taking a much deserved break after the release of her film Baadshaho.                         Must Visit! Bali is one amazing holiday destination and its a must visit for everyone!                           What A Backdrop The backdrop of this picture is so lovely! Isnt it?                         Just Perfect Bali has all the right ingredients for a perfect holiday - sun, sand and the beach!                         Hitting The Gym After soaking in the sun,  Esha Gupta and her friend hit the gym and started working out.                         But First, Selfie! No matter where we go, its mandatory to take a selfie!                           Rocked The Boat Esha Gupta rocked the news last month with her stunning and bold photoshoot.                         Now Thats Something! This picture of Esha Gupta totally stole the show! Whoa!          Esha Gupta Esha Gupta Esha Gupta          Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers       "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini." ,
         "url":"https://www.filmibeat.com/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html",
        "name": "Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link href="https://www.google-analytics.com" rel="dns-prefetch" /> <link href="https://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="https://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="https://web.ventunotech.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:1,promolink:['https://www.boldsky.com/fashion/trends/how-fashion-expert-masaba-is-inspired-by-selfie-expert-oppo-rose-gold-f3-116821.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.59"></script> <script data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                var useSSL = 'https:' == document.location.protocol;
				pbjsEl.src = (useSSL ? 'https:' : 'http:') + "//www.filmibeat.com/common/adaptive/oijs/prebid.js?v=4";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!-- <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="https://photos.filmibeat.com/photo-feature/aishwarya-rai-bachchan-for-grazia-india-september-2017/photos-c63-e63559-p814733.html" /> <!-- Container Starts here --> <div id="container" data-content_id="267748"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures</h1>--> <h1  class="filmibeat-article-heading">Lingerie Queen Esha Gupta Holidays In Bali Sporting A White Bikini! View Pictures</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Vinod Dsouza</div> <!-- <div class="synopsis"><h2 itemprop="description">Esha Gupta holidays in Bali along with her close friends and she is seen chilling by the pool sporting a superhot white bikini.</h2></div>--> <div data-author="Vinod Dsouza" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/vinod-dsouza.html" title="Profile of Vinod Dsouza" target="_blank">Vinod Dsouza</a></div> <span> <time datetime="2017-09-05T17:33:09+05:30" itemprop="dateModified">
                                                                        Updated: Tuesday, September  5, 2017, 17:33 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p>The lovely Esha Gupta is holidaying in Bali, Indonesia along with her close friends and the actress is taking a much deserved break after shooting for Baadshaho. The film is out and is doing pretty well at the box office and Esha is soaking up in the sun, chilling by the pool, while sporting a superhot white bikini.</p> <p>If sweet dreams arent't made of these, then we wonder what else is! Check out Esha Gupta's Bali pictures below...</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf219768-267748" data-gal-headline="Esha Gupta" data-gal-desc="Esha Gupta is seen chilling by the pool sporting a white bikini and sunglasses." data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612384-6.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612384-6.jpg" alt="Esha Gupta" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c3" id='div-gpt-ad-1469086253606-0'></div> <div class="para_head"> <h2 class="c4">Esha Gupta</h2> </div> <p>Esha Gupta is seen chilling by the pool sporting a white bikini and sunglasses.</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf219769-267748" data-gal-headline="Bali Holidays" data-gal-desc="She is currently holidaying in Bali along with her close buddies." data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612436-1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612436-1.jpg" alt="Bali Holidays" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Bali Holidays</h2> </div> <p>She is currently holidaying in Bali along with her close buddies.</p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf219770-267748" data-gal-headline="Much Needed!" data-gal-desc="Esha Gupta is taking a much deserved break after the release of her film Baadshaho." data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612485-3.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612485-3.jpg" alt="Much Needed!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Much Needed!</h2> </div> <p>Esha Gupta is taking a much deserved break after the release of her film Baadshaho.</p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf219771-267748" data-gal-headline="Must Visit!" data-gal-desc="Bali is one amazing holiday destination and it's a must visit for everyone!" data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612539-11.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612539-11.jpg" alt="Must Visit!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Must Visit!</h2> </div> <p>Bali is one amazing holiday destination and it's a must visit for everyone!</p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf219772-267748" data-gal-headline="What A Backdrop" data-gal-desc="The backdrop of this picture is so lovely! Isn't it?" data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612575-10.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612575-10.jpg" alt="What A Backdrop" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c3" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c4">What A Backdrop</h2> </div> <p>The backdrop of this picture is so lovely! Isn't it?</p> </div> </div> <div class="clear"></div> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf219773-267748" data-gal-headline="Just Perfect" data-gal-desc="Bali has all the right ingredients for a perfect holiday - sun, sand and the beach!" data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612644-2.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612644-2.jpg" alt="Just Perfect" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Just Perfect</h2> </div> <p>Bali has all the right ingredients for a perfect holiday - sun, sand and the beach!</p> </div> </div> <div class="clear"></div> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf219774-267748" data-gal-headline="Hitting The Gym" data-gal-desc="After soaking in the sun, Esha Gupta and her friend hit the gym and started working out." data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612683-8.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612683-8.jpg" alt="Hitting The Gym" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Hitting The Gym</h2> </div> <p>After soaking in the sun, Esha Gupta and her friend hit the gym and started working out.</p> </div> </div> <div class="clear"></div> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf219775-267748" data-gal-headline="But First, Selfie!" data-gal-desc="No matter where we go, it's mandatory to take a selfie!" data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612722-7.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612722-7.jpg" alt="But First, Selfie!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">But First, Selfie!</h2> </div> <p>No matter where we go, it's mandatory to take a selfie!</p> </div> </div> <div class="clear"></div> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf219780-267748" data-gal-headline="Rocked The Boat" data-gal-desc="Esha Gupta rocked the news last month with her stunning and bold photoshoot." data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612785-18.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612785-18.jpg" alt="Rocked The Boat" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c3" id='div-gpt-ad-1469086253606-2'></div> <div class="para_head"> <h2 class="c4">Rocked The Boat</h2> </div> <p>Esha Gupta rocked the news last month with her stunning and bold photoshoot.</p> </div> </div> <div class="clear"></div> <div id="slider9" class="listicalSliderContainer" data-slno="10" data-pagetype="0" data-url="articlecontent-pf219782-267748" data-gal-headline="Now That's Something!" data-gal-desc="This picture of Esha Gupta totally stole the show! Whoa!" data-gal-src="www.filmibeat.com/img/600x100/2017/09/05-1504612826-14.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/09/05-1504612826-14.jpg" alt="Now That's Something!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Now That's Something!</h2> </div> <p>This picture of Esha Gupta totally stole the show! Whoa!</p> </div> </div> <div class="clear"></div> </div> </div> <div class="c1"></div> </div> <div class="c5"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols1"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Esha Gupta','/bollywood/news/2017/esha-gupta-holidays-in-bali-sporting-a-white-bikini-267748.html');"><span>Esha Gupta</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Esha Gupta</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Esha Gupta</span></a></li> </ul> </div> <div class="filmibeat-conector-content clearfix" id="connector-tab1"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/esha-gupta.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/esha-gupta-20131128140411-27754.jpg" alt="Esha Gupta" title="Esha Gupta" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/esha-gupta.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/esha-gupta/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/esha-gupta/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/esha-gupta/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/esha-gupta/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/esha-gupta/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/esha-gupta/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/esha-gupta/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> <div class="c5"></div> <div id='adg_Native' class='adgNative adg_native_home c6'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485923457827-0' class='adgebraPromo'></div> </div> <!--<div id='rcjsload_1b5923' class='revContentPromo'></div>--> <div id="oi_rev_promo"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="esha gupta, bikini"  data-eng-tags="esha gupta, bikini"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="esha gupta" href="/topic/esha-gupta">esha gupta</a>,        <a title="bikini" href="/topic/bikini">bikini</a> </div> <div></div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/bollywood/news/2017/priyanka-chopra-is-not-doing-sanjay-leela-bhansali-s-gustakhiyan-confirms-madhu-chopra-267716.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/bollywood/news/2017/priyanka-chopra-is-not-doing-sanjay-leela-bhansali-s-gustakhiyan-confirms-madhu-chopra-267716.html');"> <img src="https://www.filmibeat.com/img/2017/09/26-1495801933-priyanka-chopra-13-1465813079-05-1504581138.jpg" alt="IT’S CONFIRMED! Priyanka Chopra Is NOT Doing Sanjay Leela Bhansali’s Gustakhiyan" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/news/2017/priyanka-chopra-is-not-doing-sanjay-leela-bhansali-s-gustakhiyan-confirms-madhu-chopra-267716.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/09/26-1495801933-priyanka-chopra-13-1465813079-05-1504581138.jpg" alt="IT’S CONFIRMED! Priyanka Chopra Is NOT Doing Sanjay Leela Bhansali’s Gustakhiyan" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/news/2017/priyanka-chopra-is-not-doing-sanjay-leela-bhansali-s-gustakhiyan-confirms-madhu-chopra-267716.html" target="_blank">IT’S CONFIRMED! Priyanka Chopra Is NOT Doing Sanjay Leela Bhansali’s Gustakhiyan</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/is-barun-sobti-shivani-tomar-show-iss-pyaar-ko-kya-naam-doon-3-going-off-air-267710.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/television/news/2017/is-barun-sobti-shivani-tomar-show-iss-pyaar-ko-kya-naam-doon-3-going-off-air-267710.html');"> <img src="https://www.filmibeat.com/img/2017/09/barunshivanigul7-04-1504531942.jpg" alt="Is Barun Sobti & Shivani Tomar’s Show Iss Pyaar Ko Kya Naam Doon 3 Going Off Air?" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/is-barun-sobti-shivani-tomar-show-iss-pyaar-ko-kya-naam-doon-3-going-off-air-267710.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/09/barunshivanigul7-04-1504531942.jpg" alt="Is Barun Sobti & Shivani Tomar’s Show Iss Pyaar Ko Kya Naam Doon 3 Going Off Air?" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/is-barun-sobti-shivani-tomar-show-iss-pyaar-ko-kya-naam-doon-3-going-off-air-267710.html" target="_blank">Is Barun Sobti & Shivani Tomar’s Show Iss Pyaar Ko Kya Naam Doon 3 Going Off Air?</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/ex-bigg-boss-contestant-bobby-darling-files-an-fir-against-her-husband-alleged-domestic-violence-267709.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/television/news/2017/ex-bigg-boss-contestant-bobby-darling-files-an-fir-against-her-husband-alleged-domestic-violence-267709.html');"> <img src="https://www.filmibeat.com/img/2017/09/bobbydarling6-04-1504529114.jpg" alt="Ex-Bigg Boss Contestant Bobby Darling Files An FIR Against Her Husband; Alleged Domestic Violence!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/ex-bigg-boss-contestant-bobby-darling-files-an-fir-against-her-husband-alleged-domestic-violence-267709.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/09/bobbydarling6-04-1504529114.jpg" alt="Ex-Bigg Boss Contestant Bobby Darling Files An FIR Against Her Husband; Alleged Domestic Violence!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/ex-bigg-boss-contestant-bobby-darling-files-an-fir-against-her-husband-alleged-domestic-violence-267709.html" target="_blank">Ex-Bigg Boss Contestant Bobby Darling Files An FIR Against Her Husband; Alleged Domestic Violence!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!--Coupons code--> <div id="web_300_100_coupons_container" data-id="14"></div> <!--Coupons code--> <div class="vucato-home-page-promo" style="padding:5px 0;"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> </div> <!--gallery photo include starts --> <!--<div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="bollywood"></div> </div>--> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/bollywood-events/poster-boys-movie-promotion-in-new-delhi/photos-c15-e63565-p814825.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/poster-boys-movie-promotion-in-new-delhi_150460666300.jpg" alt="Poster Boys Movie Promotion In New Delhi" title="Poster Boys Movie Promotion In New Delhi" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/poster-boys-movie-promotion-in-new-delhi/photos-c15-e63565-p814825.html" target="_blank">Poster Boys Movie Promotion In New Delhi</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/chiranjeevi-launches-indrasena-movie-firstlook/photos-c20-e63563-p814786.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/_15046012952.jpg" alt="Chiranjeevi Launches Indrasena Movie Firstlook" title="Chiranjeevi Launches Indrasena Movie Firstlook" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/chiranjeevi-launches-indrasena-movie-firstlook/photos-c20-e63563-p814786.html" target="_blank">Chiranjeevi Launches Indrasena Movie Firstlook</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/varun-dhawan-spotted-shoojit-sarkar-office/photos-c15-e63556-p814699.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/varun-dhawan-spotted-shoojit-sarkar-office_150459105100.jpg" alt="Varun Dhawan Spotted At Shoojit Sarkar Office" title="Varun Dhawan Spotted At Shoojit Sarkar Office" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/varun-dhawan-spotted-shoojit-sarkar-office/photos-c15-e63556-p814699.html" target="_blank">Varun Dhawan Spotted At Shoojit Sarkar Office</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/ananthu-v-s-nusrat-launch/photos-c24-e63551-p814633.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/_15045857524.jpg" alt="Ananthu V/S Nusrat Launch" title="Ananthu V/S Nusrat Launch" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/ananthu-v-s-nusrat-launch/photos-c24-e63551-p814633.html" target="_blank">Ananthu V/S Nusrat Launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/jotheyagi-press-meet/photos-c24-e63550-p814623.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/_15045851842.jpg" alt="Jotheyagi Press Meet" title="Jotheyagi Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/jotheyagi-press-meet/photos-c24-e63550-p814623.html" target="_blank">Jotheyagi Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/julie-2-trailer-launch/photos-c15-e63549-p814596.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/09/julie-2-trailer-launch_150458504720.jpg" alt="Julie 2 Trailer Launch" title="Julie 2 Trailer Launch" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/julie-2-trailer-launch/photos-c15-e63549-p814596.html" target="_blank">Julie 2 Trailer Launch</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="http://www.filmibeat.com/videos/kumkum-bhagya-to-have-major-twist-abhi-in-love-with-munni-know-full-story-12595.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/43801419-kumkum-bhagya-to-have-major-twist-abhi-in-love-with-munni-know-full-story-filmibeat.jpg" alt="Kumkum Bhagya to have MAJOR TWIST, Abhi in LOVE with Munni; Know Full story" title="Kumkum Bhagya to have MAJOR TWIST, Abhi in LOVE with Munni; Know Full story" /></a> <h3><a href="http://www.filmibeat.com/videos/kumkum-bhagya-to-have-major-twist-abhi-in-love-with-munni-know-full-story-12595.html" target="_blank">Kumkum Bhagya to have MAJOR TWIST, Abhi in LOVE with Munni; Know Full story</a></h3> </li><li> <a href="http://www.filmibeat.com/videos/kareena-kapoor-khan-and-sonam-kapoor-selfie-from-veere-di-wedding-viral-12594.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/45252765-kareena-kapoor-khan-and-sonam-kapoor-selfie-from-veere-di-wedding-viral.jpg" alt="Kareena Kapoor Khan and Sonam Kapoor SELFIE from Veere Di Wedding VIRAL" title="Kareena Kapoor Khan and Sonam Kapoor SELFIE from Veere Di Wedding VIRAL" /></a> <h3><a href="http://www.filmibeat.com/videos/kareena-kapoor-khan-and-sonam-kapoor-selfie-from-veere-di-wedding-viral-12594.html" target="_blank">Kareena Kapoor Khan and Sonam Kapoor SELFIE from Veere Di Wedding VIRAL</a></h3> </li><li> <a href="http://www.filmibeat.com/videos/sunil-grover-tweet-fans-know-here-12568.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/1692981-sunil-grover-tweet-fans-know-here-filmibeat.jpg" alt="Sunil Grover ने Tweet कर Fans को दी ये खुशखबरी; Know Here" title="Sunil Grover ने Tweet कर Fans को दी ये खुशखबरी; Know Here" /></a> <h3><a href="http://www.filmibeat.com/videos/sunil-grover-tweet-fans-know-here-12568.html" target="_blank">Sunil Grover ने Tweet कर Fans को दी ये खुशखबरी; Know Here</a></h3> </li><li> <a href="http://www.filmibeat.com/videos/varun-dhawan-on-the-cover-of-gq-makes-dashing-appearance-12566.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/1581985-varun-dhawan-on-the-cover-of-gq-makes-dashing-appearance-filmibeat.jpg" alt="Varun Dhawan on the cover of GQ, makes dashing appearance" title="Varun Dhawan on the cover of GQ, makes dashing appearance" /></a> <h3><a href="http://www.filmibeat.com/videos/varun-dhawan-on-the-cover-of-gq-makes-dashing-appearance-12566.html" target="_blank">Varun Dhawan on the cover of GQ, makes dashing appearance</a></h3> </li><li> <a href="http://www.filmibeat.com/videos/priyanka-chopra-meets-dilip-kumar-after-knowing-about-his-health-12565.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/2555505-priyanka-chopra-meets-dilip-kumar-after-knowing-about-his-health-filmibeat.jpg" alt="Priyanka Chopra MEETS Dilip Kumar after knowing about his Health" title="Priyanka Chopra MEETS Dilip Kumar after knowing about his Health" /></a> <h3><a href="http://www.filmibeat.com/videos/priyanka-chopra-meets-dilip-kumar-after-knowing-about-his-health-12565.html" target="_blank">Priyanka Chopra MEETS Dilip Kumar after knowing about his Health</a></h3> </li><li> <a href="http://www.filmibeat.com/videos/kapil-sharma-show-upasana-singh-reveals-reason-behind-leaving-show-12570.html" target="_blank"><img src="http://www.filmibeat.com/image/300x209x50/2017/09/23863771-kapil-sharma-show-upasana-singh-reveals-reason-behind-leaving-show.jpg" alt="Kapil Sharma Show: Upasana Singh REVEALS reason behind leaving show" title="Kapil Sharma Show: Upasana Singh REVEALS reason behind leaving show" /></a> <h3><a href="http://www.filmibeat.com/videos/kapil-sharma-show-upasana-singh-reveals-reason-behind-leaving-show-12570.html" target="_blank">Kapil Sharma Show: Upasana Singh REVEALS reason behind leaving show</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="http://videos.filmibeat.com/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/kedarnath/wallpapers-c2-e43063-p45265.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/kedarnath_150459247000.jpg" alt="Kedarnath" title="Kedarnath"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/kedarnath/wallpapers-c2-e43063-p45265.html" target="_blank">Kedarnath</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/the-final-exit/wallpapers-c2-e43062-p45264.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/the-final-exit_150459227600.jpg" alt="The Final Exit" title="The Final Exit"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/the-final-exit/wallpapers-c2-e43062-p45264.html" target="_blank">The Final Exit</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/rukh/wallpapers-c2-e43061-p45262.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/rukh_150459201600.jpg" alt="Rukh" title="Rukh"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/rukh/wallpapers-c2-e43061-p45262.html" target="_blank">Rukh</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/poonam-adhikari/wallpapers-c14-e43060-p45248.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/poonam-adhikari_150459013200.jpg" alt="Poonam Adhikari" title="Poonam Adhikari"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/poonam-adhikari/wallpapers-c14-e43060-p45248.html" target="_blank">Poonam Adhikari</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/rhea-insha/wallpapers-c14-e43059-p45194.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/rhea-insha_150458642000.jpg" alt="Rhea Insha" title="Rhea Insha"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/rhea-insha/wallpapers-c14-e43059-p45194.html" target="_blank">Rhea Insha</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/tamil-movies/velaikkaran/wallpapers-c5-e43010-p45189.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/09/velaikkaran_150450575500.jpg" alt="Velaikkaran" title="Velaikkaran"/></a> <h3><a href="https://wallpapers.filmibeat.com/tamil-movies/velaikkaran/wallpapers-c5-e43010-p45189.html" target="_blank">Velaikkaran</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit"  value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 63;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Bollywood Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/special-events/celebs-seek-blessings-of-lalbaughcha-raja/photos-c59-e63557-p814727.html"> <img alt="Celebs Seek Blessings Of Lalbaughcha Raja" title="Celebs Seek Blessings Of Lalbaughcha Raja" src="https://photos.filmibeat.com/img/300x209x50/2017/09/celebs-seek-blessings-of-lalbaughcha-raja_150459206100.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/varun-dhawan-spotted-shoojit-sarkar-office/photos-c15-e63556-p814706.html"> <img alt="Varun Dhawan Spotted At Shoojit Sarkar Office" title="Varun Dhawan Spotted At Shoojit Sarkar Office" src="https://photos.filmibeat.com/img/300x209x50/2017/09/varun-dhawan-spotted-shoojit-sarkar-office_150459105270.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/sanjay-dutt-kangana-ranaut-saif-ali-khan-aditya-roy-kapoor-spotted-bandra/photos-c59-e63555-p814697.html"> <img alt="Sanjay Dutt , Kangana Ranaut , Saif Ali Khan , Aditya Roy Kapoor Spotted At Bandra" title="Sanjay Dutt , Kangana Ranaut , Saif Ali Khan , Aditya Roy Kapoor Spotted At Bandra" src="https://photos.filmibeat.com/img/300x209x50/2017/09/sanjay-dutt-kangana-ranaut-saif-ali-khan-aditya-roy-kapoor-spotted-bandra_1504588736100.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-movies/kedarnath/photos-c2-e63553-p814677.html"> <img alt="Kedarnath" title="Kedarnath" src="https://photos.filmibeat.com/img/300x209x50/2017/09/kedarnath_150458659110.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/priyanka-chopra-spotted-dilip-kumar-house/photos-c59-e63552-p814659.html"> <img alt="Priyanka Chopra Spotted At Dilip Kumar House" title="Priyanka Chopra Spotted At Dilip Kumar House" src="https://photos.filmibeat.com/img/300x209x50/2017/09/priyanka-chopra-spotted-dilip-kumar-house_150458592820.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/julie-2-trailer-launch/photos-c15-e63549-p814614.html"> <img alt="Julie 2 Trailer Launch" title="Julie 2 Trailer Launch" src="https://photos.filmibeat.com/img/300x209x50/2017/09/julie-2-trailer-launch_1504585047200.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/bollywood.html">Bollywood Photos</a> </div> </div> </div> <div id="fbNav" style="clear:both;padding: 10px 0;background: #fff;width: 300px;"> <!--oientertainment-300x250-right--> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:8px;height:250px;"></div> <!--gallery photo include ends --> </div> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.greynium.com/about">About Us</a> | <a href="http://www.greynium.com/terms-of-service">Terms of Service</a> | <a href="http://www.greynium.com/privacy-policy">Privacy Policy</a> | <a href="http://www.greynium.com/rss-feed">RSS</a> | <a href="http://www.greynium.com/contact-us">Contact Us</a> | <a href="http://www.greynium.com/feedback">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--<script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
	$(document).ready(function(){

				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script>--> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
	$(window).load(function() {
 setTimeout(function(){
   if ($('#fbNav').length > 0) {
      var el = $('#fbNav');
      var stickyTop = el.offset().top;
      var stickyHeight = el.height();
      //var isRun = 0;

      $(document).scroll(function(){ // scroll event
          var limit = $('#footerMain').offset().top - stickyHeight;

          var windowTop = $(window).scrollTop()+150; // returns number

          console.log(stickyTop +'jjj'+ windowTop);

          if (stickyTop < windowTop){
          //	console.log(isRun+"IFFFF");
          //	if(isRun==0){
             el.css({ position: 'fixed', top: 50 });
           //  isRun=1;
            //}
          }
          else {
          	//isRun=0;
          	//console.log(isRun+"ELSEE");
             el.css('position','static');
          }

          if (limit < windowTop) {
          var diff = limit - windowTop;
          el.css({top: diff});
          }
        });
   }
 },4000);
});
});
});
</script> <script type="text/javascript">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</script> <script>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</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }
});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();  
/*if($("#211454858").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
               window._mNDetails.loadTag("211454858", "660x250", "211454858");
                });
                console.log('media net loaded ');
 }*/  
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="zc4211a31-7b72-4523-9979-add2c696b801" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/tm.js?data="+a+"'><"+"/script>")}("datalayer","zc4211a31-7b72-4523-9979-add2c696b801",true, 1 , 1);
}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <!-- Start ZEDO Gizbot_InView Tag  160 * 600 --> <div id="z70988c45-3aaf-428e-a0e3-ebb83af4b438" style='display:none' ></div> <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/tm.js?data="+a+"'><"+"/script>")}("datalayer","z70988c45-3aaf-428e-a0e3-ebb83af4b438",true, 1 , 1);</script> <!-- End ZEDO filmibeat_InView Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
 $('.ventunovideos').each(function(){
        var vkey=$(this).data('key');
        var vhplder=$(this).data('holder');
          window.__ventunoplayer = window.__ventunoplayer||[];
          window.__ventunoplayer.push({video_key: vkey, holder_id: vhplder, player_type: "vp", width:"100%" , ratio:"16:9"});
    });
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           
var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
       window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({'publisher_id':'1012','slot_id':'232','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
       (function(){
           if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
           else {
               var f=document.createElement('script');
               f.setAttribute("type","text/javascript");
               f.setAttribute("async","");

               f.setAttribute("src", 'https://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
document.getElementsByTagName("head")[0].appendChild(f);
           }
       })();
}


});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}catch(err){
        console.log("VtnEditorialPlayer Block : "+err);
}

</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
	
}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
} 
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});						
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
} 
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {           
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({   
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> </body> </html>