
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Kangana Ranaut looks stunning in a Sabyasachi black sari at Cannes 2018 - Filmibeat</title> <meta name="description" content="The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes. She opted for a black glittery Sabyasachi Mukherjee sari for the India Pavillion at Cannes. "/> <meta name="news_keywords" content="kangana ranaut, cannes 2018, kangana at cannes, kangana looks stunning in a black sari, kangana ranaut cannes look, 2018 cannes film festival"/> <meta property="og:description" content="The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes. She opted for a black glittery Sabyasachi Mukherjee sari for the India Pavillion at Cannes. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/05/ckdp-1525927310.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/05/ckdp-1525927310.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/05/ckdp-1525927310.jpg?10052018233059"/> <meta name="twitter:title" content="Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html?10052018233059"/> <meta name="twitter:description" content="The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes. She opted for a black glittery Sabyasachi Mukherjee sari for the India Pavillion at Cannes. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-05-10T12:33:52+05:30"/> <meta property="article:author" content="Madhuri" data-author="oi-Madhuri" data-match-video="true"/> <meta property="article:published_time" content="2018-05-10T10:19:17+05:30" data-published_date="2018-05-10"/> <meta property="article:modified_time" content="2018-05-10T12:33:52+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html"
  },
  "headline": "Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!",
  "url":"https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/05/ckdp-1525927310.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/05/ckdp-1525927310.jpg",
    "datePublished": "2018-05-10T10:19:17+05:30",
  "dateModified": "2018-05-10T12:33:52+05:30",
    "dateCreated": "2018-05-10T10:19:17+05:30",
    "author": {
    "@type": "Person",
    "name": "Madhuri"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes. She opted for a black glittery Sabyasachi Mukherjee sari for the India Pavillion at Cannes. ",
  "keywords": "Kangana ranaut, cannes 2018, kangana at cannes, kangana looks stunning in a black sari, kangana ranaut cannes look, 2018 cannes film festival",
  "articleBody":"The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes and we have the very first pictures here.ALSO READ: nbsp;INSIDE PICS: Adnan Sami Celebrates His Daughter Medinas First Birthday In The Cutest Way Possible!After slipping into a head-to-toe black - a below-the-knee skirt and tank top from New York-based label Tibi, Neous flats and a Tods handbag - for her travel, Kangana opted for a black glittery sari for India Pavillion at Cannes. Have a look at her ultra glamorous look here- Kangana looks gorgeous in an ultra-glamorous rendition of the famous &lsquo;&lsquo;Aakash-tara (i.e. starry skies) saree. The Sabyasachi Mukherjee creation is a hand-dyed and embellished with hand-cut sequins that are individually sewn using zardosi technique, to create a metallic, yet fluid fabric.  The actress chose to accessorized her look with a Sabyasachi batua and the &lsquo;teenmaniya necklace, crafted out of rose-cut diamonds, Colombian emeralds and basra pearls from the Sabyasachi Heritage Jewelry Collection.  Speaking about it, the actress had earlier told a leading daily,  Sabya is the best we have and he is creating an Indian and a few other international looks for me. I want to look my best but not look the best there. I want the attire to enhance my look. Impact is not the intention. Reportedly Kanganas international team worked closely with fashion designer Sabyasachi to curate Indian as well as Western looks for her.  Kangana said,  One of my key purposes to be at Cannes is to attend a party meant for underlining the excellence in cinema and felicitating artistes from all over the globe. Ive been chosen to represent India and our industry and the great work were doing here. On the other hand, there are plans for a conversation between Prasoon, Smritiji and me, but we are yet to discuss that in detail.      I definitely want to look my best, but I dont want to look the best. That is where true fashion and expression comes from. It has to emanate from a good place and with good intentions. I dont have to wear something that people term as the &lsquo;outfit of the year, but it has to enhance my personality. Making an impact - good, bad, ugly, shocking - is not my intention. I just wish that whatever I wear has a subtle connect with everyone watching me.Kangana is accompanying Union Minister for Information and Broadcasting Smriti Irani Chairman, Central Board of Film Certification, Prasoon Joshi. The actress is slated to walk the red carpet today.ALSO READ: nbsp;Sonam Kapoors Wedding Party: Ranbir-Katrina, Salman-Aishwarya   Other B-Town Exes Under A Roof!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The Cannes Film Festival has officially kick-started and we have our Bollywoods very own Queen Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes. She opted for a black glittery Sabyasachi Mukherjee sari for the India Pavillion at Cannes. " ,
         "url":"https://www.filmibeat.com/bollywood/news/2018/cannes-2018-kangana-ranaut-takes-us-back-to-the-vintage-era-in-a-stunning-black-sabyasachi-sari-273639.html",
        "name": "Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css&v=12"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=44"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="text/psajs" data-pagespeed-orig-index="2">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <div id="containerMain" data-page_type="article" data-video-info="x6j873o,2" data-video-position="0"></div> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 8px!important;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAV1BMVEUAAAD/////////////////////////////////////////////////////////////ABn/ECf/MET/UGH/cH7/gIz/j5r/n6n/r7f/v8b/3+L/7/H///+h6fO5AAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAL1JREFUKM+l0VsSgyAMBdCg1AIioNbWR/a/zoaHWp389X6IeMYYIkCJVKoGLg1SHpz4KJaTCOg56aK0nNRUzlWXR0LmGERTbos88cw8pKXJok5YhvDaaFV3WQJl5GSKEv4X5+iy9UkmEqFsK6NQlxpxDDkr2jQQqGQavsN5ytlK8X0UNm768D5PB4219FKdNusnLS79kvgdr7X/mRGqmjrSR9dGCLPL5TxdboMRfbRxFycAKrZaLOd5QZB4kS+jEiLx+bUeggAAAABJRU5ErkJggg==" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13'></div> <div id='div-gpt-ad-1408340532030-14'></div> <div id='div-gpt-ad-1408340532030-15'></div> <div id='div-gpt-ad-1408340532030-10'></div> </div> </div> </header> <div id="container" data-content_id="273639"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;line-height: 22px;font-size:14px;">Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Cannes 2018: Kangana Ranaut Takes Us Back To The Vintage Era In A Stunning Black Sabyasachi Sari!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Madhuri</div> <div data-author="Madhuri" class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/madhuri.html" title="Profile of Madhuri" target="_blank">Madhuri</a></div> <span> <time datetime="2018-05-10T12:33:52+05:30" itemprop="dateModified">
Updated: Thursday, May 10, 2018, 12:33 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="div-gpt-ad-1430977531107-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/bollywood/news/2018/deepika-padukone-kangana-ranaut-lock-horns-at-cannes-2018-red-carpet-looking-all-fiery-see-pictures-273663.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/05/xdeepika-padukone-kangana-ranaut-lock-horns-at-cannes-2018-red-carpet-looking-all-fiery-see-pictures-1525974406.jpg.pagespeed.ic.QCLL72d-8H.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/deepika-padukone-kangana-ranaut-lock-horns-at-cannes-2018-red-carpet-looking-all-fiery-see-pictures-273663.html?h=related-right-articles" class="os-short-text">CANNES 2018: Deepika Padukone & Kangana Ranaut LOCK HORNS At The Red Carpet Looking All FIERY [PICS]</a></li> <li class="clearfix"><a href="/bollywood/news/2018/cannes-2018-kangana-ranaut-makes-a-shocking-comment-says-she-does-not-want-to-look-the-best-273557.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/bollywood/news/2018/cannes-2018-kangana-ranaut-makes-a-shocking-comment-says-she-does-not-want-to-look-the-best-273557.html?h=related-right-articles" class="os-short-text">Cannes 2018: Kangana Ranaut Makes A Shocking Comment, Says She Doesn't Want To Look The Best!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/majid-majidi-upset-with-kangana-ranaut-exposes-her-lie-also-reveals-why-rejected-deepika-padukone-273133.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/xmajid-majidi-upset-with-kangana-ranaut-exposes-her-lie-also-reveals-why-rejected-deepika-padukone-1523968218.jpg.pagespeed.ic.ZWuVXwTc2s.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/majid-majidi-upset-with-kangana-ranaut-exposes-her-lie-also-reveals-why-rejected-deepika-padukone-273133.html?h=related-right-articles" class="os-short-text">An Upset Majid Majidi EXPOSES Kangana Ranaut's Lie; Also Reveals Why He Rejected Deepika Padukone</a></li> <li class="clearfix"><a href="/bollywood/news/2018/kangana-ranaut-finally-opens-up-reveals-the-real-reason-why-she-is-not-on-social-media-273119.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/xkrg8-1523949595.jpg.pagespeed.ic.PZssznUt_U.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/kangana-ranaut-finally-opens-up-reveals-the-real-reason-why-she-is-not-on-social-media-273119.html?h=related-right-articles" class="os-short-text">Kangana Ranaut Finally Opens Up, Reveals The Real Reason Why She Is Not On Social Media!</a></li> <li class="clearfix"><a href="/telugu/news/2018/sri-reddy-the-recent-sensation-for-various-reasons-272996.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/xcollage-1523448209.jpg.pagespeed.ic.3BNrdZkMMi.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/telugu/news/2018/sri-reddy-the-recent-sensation-for-various-reasons-272996.html?h=related-right-articles" class="os-short-text">Sri Reddy - The Recent Sensation For Various Reasons!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/kangana-ranaut-on-playing-rani-laxmibai-manikarnika-272978.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/x05-1493961767-collage-1523365885.jpg.pagespeed.ic.dTp87b6LGP.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/kangana-ranaut-on-playing-rani-laxmibai-manikarnika-272978.html?h=related-right-articles" class="os-short-text">Kangana Ranaut On Playing Rani Laxmibai In Manikarnika: When I Dress Up, I Get So Many Compliments</a></li> <li class="clearfix"><a href="/bollywood/news/2018/not-mumbai-or-manali-kangana-ranaut-wanted-to-build-a-house-in-europe-but-then-what-went-wrong-272851.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/xxk3-1522240447-jpg-pagespeed-ic-prqlhisdni-1522846713.jpg.pagespeed.ic.kk2xZcu-LR.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/not-mumbai-or-manali-kangana-ranaut-wanted-to-build-a-house-in-europe-but-then-what-went-wrong-272851.html?h=related-right-articles" class="os-short-text">Not Mumbai Or Manali, Kangana Ranaut Wanted To Build A House In Europe; But Then What Went Wrong?</a></li> <li class="clearfix"><a href="/bollywood/news/2018/kangana-ranaut-takes-a-major-dig-at-deepika-padukone-kareena-kapoor-over-their-obscene-item-songs-272835.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/bollywood/news/2018/kangana-ranaut-takes-a-major-dig-at-deepika-padukone-kareena-kapoor-over-their-obscene-item-songs-272835.html?h=related-right-articles" class="os-short-text">Kangana Ranaut Takes A MAJOR DIG At Deepika Padukone & Kareena Kapoor Over Their OBSCENE Item Songs</a></li> <li class="clearfix"><a href="/bollywood/news/2018/view-of-kangana-ranaut-new-manali-house-is-breathtaking-make-you-forget-srk-mannat-bachchans-jalsa-272700.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xview-of-kangana-ranaut-new-manali-house-is-breathtaking-make-you-forget-srk-mannat-bachchans-jalsa-1522240152.jpg.pagespeed.ic.SrVSfEbdIL.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/view-of-kangana-ranaut-new-manali-house-is-breathtaking-make-you-forget-srk-mannat-bachchans-jalsa-272700.html?h=related-right-articles" class="os-short-text">Move Over Big B's Jalsa & SRK's Mannat! The View Of Kangana Ranaut's Manali Abode Is BREATH-TAKING!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/kangana-ranaut-says-many-actresses-are-lying-about-their-salaries-dig-at-deepika-padukone-272697.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/x29-1430293130-kangana-deepika-1522236586.jpg.pagespeed.ic.rCeWSmGBJ9.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/kangana-ranaut-says-many-actresses-are-lying-about-their-salaries-dig-at-deepika-padukone-272697.html?h=related-right-articles" class="os-short-text">Taking A DIG AT Deepika Padukone? Kangana Ranaut Says Many Actresses Are LYING About Their Salaries</a></li> <li class="clearfix"><a href="/bollywood/features/2018/kangana-ranaut-31-st-birthday-childhood-unseen-rare-old-pictures-272586.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xcollage-1521800625.jpg.pagespeed.ic.2UXuGr6ObZ.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/features/2018/kangana-ranaut-31-st-birthday-childhood-unseen-rare-old-pictures-272586.html?h=related-right-articles" class="os-short-text">Kangana Ranaut Birthday Special! Here's 10 Adorable Childhood Pictures Of The 'Queen'</a></li> <li class="clearfix"><a href="/bollywood/news/2018/cdr-case-kangana-ranaut-sister-rangoli-blasts-dcp-of-thane-abhishek-trimukhe-272554.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xa7-1521714966.jpg.pagespeed.ic.fNoB2eBjDA.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/cdr-case-kangana-ranaut-sister-rangoli-blasts-dcp-of-thane-abhishek-trimukhe-272554.html?h=related-right-articles" class="os-short-text">CDR Case: Kangana Ranaut's Sister Rangoli Blasts DCP Of Thane</a></li> </ul> </div> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <div class='clearfix'></div> <div class='cms-videos-wrapper c2'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c1' data-adg_splash_flow='1' src="https://s2.dmcdn.net/qPsnj/x480-6rl.jpg"/></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Cannes 2018 : Kangana Ranaut looks gorgeous in Black dress ; Watch Video। FilmiBeat</div> <p>The Cannes Film Festival has officially kick-started and we have our Bollywood's very own 'Queen' Kangana Ranaut to lead the way. The actress is in the French Riviera for her very first appearance at the Cannes and we have the very first pictures here.</p> <p>ALSO READ: <strong><a href="https://www.filmibeat.com/bollywood/news/2018/inside-pics-adnan-sami-celebrates-his-daughter-medina-s-birthday-in-the-cutest-way-possible-273636.html?c=hnews2">INSIDE PICS: Adnan Sami Celebrates His Daughter Medina's First Birthday In The Cutest Way Possible!</a></strong></p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c3'></div> <p>After slipping into a head-to-toe black - a below-the-knee skirt and tank top from New York-based label Tibi, Neous flats and a Tod's handbag - for her travel, Kangana opted for a black glittery sari for India Pavillion at Cannes. Have a look at her ultra glamorous look here-</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c4"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c5"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf250259-273639" data-gal-headline="Retro Vibes All Over" data-gal-desc="Kangana looks gorgeous in an ultra-glamorous rendition of the famous ‘‘Aakash-tara' (i.e. starry skies) saree. The Sabyasachi..." data-gal-src="www.filmibeat.com/img/600x100/2018/05/ck5-1525927473.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/05/xck5-1525927473.jpg.pagespeed.ic.wNkBqLDoZY.jpg" alt="Retro Vibes All Over" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Retro Vibes All Over</h2> <p>Kangana looks gorgeous in an ultra-glamorous rendition of the famous ‘‘Aakash-tara' (i.e. starry skies) saree. The Sabyasachi Mukherjee creation is a hand-dyed and embellished with hand-cut sequins that are individually sewn using zardosi technique, to create a metallic, yet fluid fabric.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf250260-273639" data-gal-headline="We Are Totally In Love With Her Look" data-gal-desc="The actress chose to accessorized her look with a Sabyasachi batua and the ‘teenmaniya' necklace, crafted out of rose-cut diamonds,..." data-gal-src="www.filmibeat.com/img/600x100/2018/05/ck2-1525927527.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/05/ck2-1525927527.jpg" alt="We Are Totally In Love With Her Look" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">We Are Totally In Love With Her Look</h2> <p>The actress chose to accessorized her look with a Sabyasachi batua and the ‘teenmaniya' necklace, crafted out of rose-cut diamonds, Colombian emeralds and basra pearls from the Sabyasachi Heritage Jewelry Collection.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf250261-273639" data-gal-headline="Here's Why She Picked Up A Sabyasachi Creation" data-gal-desc="Speaking about it, the actress had earlier told a leading daily, Sabya is the best we have and he is creating an Indian and a few other..." data-gal-src="www.filmibeat.com/img/600x100/2018/05/ck1-1525927619.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/05/ck1-1525927619.jpg" alt="Here's Why She Picked Up A Sabyasachi Creation" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="listical-ad-right c3" id='div-gpt-ad-1469086253606-1'></div> </div> <h2 class="para_head">Here's Why She Picked Up A Sabyasachi Creation</h2> <p>Speaking about it, the actress had earlier told a leading daily, " Sabya is the best we have and he is creating an Indian and a few other international looks for me. I want to look my best but not look the best there. I want the attire to enhance my look. Impact is not the intention."</p> <p>Reportedly Kangana's international team worked closely with fashion designer Sabyasachi to curate Indian as well as Western looks for her.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf250262-273639" data-gal-headline="The Reason Why She Is Attending The Film Festival" data-gal-desc="Kangana said, One of my key purposes to be at Cannes is to attend a party meant for underlining the excellence in cinema and felicitati..." data-gal-src="www.filmibeat.com/img/600x100/2018/05/ck4-1525927684.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/05/ck4-1525927684.jpg" alt="The Reason Why She Is Attending The Film Festival" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">The Reason Why She Is Attending The Film Festival</h2> <p>Kangana said, " One of my key purposes to be at Cannes is to attend a party meant for underlining the excellence in cinema and felicitating artistes from all over the globe. I've been chosen to represent India and our industry and the great work we're doing here. On the other hand, there are plans for a conversation between Prasoon, Smritiji and me, but we are yet to discuss that in detail."</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf250263-273639" data-gal-headline="Is She Worried About Fashion Critics?" data-gal-desc="I definitely want to look my best, but I don't want to look the best. That is where true fashion and expression comes from. It has to em..." data-gal-src="www.filmibeat.com/img/600x100/2018/05/ck3-1525927705.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/05/xck3-1525927705.jpg.pagespeed.ic.c_vJQNbVbV.jpg" alt="Is She Worried About Fashion Critics?" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Is She Worried About Fashion Critics?</h2> <p>"I definitely want to look my best, but I don't want to look the best. That is where true fashion and expression comes from. It has to emanate from a good place and with good intentions. I don't have to wear something that people term as the ‘outfit of the year', but it has to enhance my personality. Making an impact - good, bad, ugly, shocking - is not my intention. I just wish that whatever I wear has a subtle connect with everyone watching me."</p> </div> </div> <div class="c4"></div> </div> <p>Kangana is accompanying Union Minister for Information and Broadcasting Smriti Irani Chairman, Central Board of Film Certification, Prasoon Joshi. The actress is slated to walk the red carpet today.</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <p>ALSO READ: <strong><a href="https://www.filmibeat.com/bollywood/gupshup/2018/sonam-kapoor-s-wedding-party-ranbir-katrina-salman-aishwarya-and-other-b-town-exes-under-a-roof-273618.html?h=related-right-articles">Sonam Kapoor's Wedding Party: Ranbir-Katrina, Salman-Aishwarya & Other B-Town Exes Under A Roof!</a></strong></p> <div id="notification-link" class="c6"> <p>For all the buzzing scoop from the world of entertainment, <span id="notify-subscribe">Subscribe to Filmibeat.</span></p> </div> </div> </div> </p></div> <div style="width: 97%;clear: both;"> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:97%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:97%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="kangana ranaut, cannes" data-eng-tags="kangana ranaut, cannes"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="kangana ranaut" href="/topic/kangana-ranaut">kangana ranaut</a> <a title="cannes" href="/topic/cannes">cannes</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2018/arjun-kapoor-anshula-shower-love-on-janhvi-khushi-kapoor-sonam-kapoor-reception-without-sridevi-pics-273632.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/05/xarjun-kapoor-anshula-kapoor-shower-love-on-janhvi-khushi-kapoor-sonam-kapoor-reception-without-sridevi-1525868061.jpg.pagespeed.ic.i5958sR1XR.jpg" alt="First Family Wedding WITHOUT Sridevi! Anshula & Arjun Kapoor Shower LOVE On Janhvi & Khushi [PHOTOS]" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/arjun-kapoor-anshula-shower-love-on-janhvi-khushi-kapoor-sonam-kapoor-reception-without-sridevi-pics-273632.html" target="_blank">First Family Wedding WITHOUT Sridevi! Anshula & Arjun Kapoor Shower LOVE On Janhvi & Khushi [PHOTOS]</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2018/arshi-khan-blocks-vikas-gupta-courtesy-shilpa-shinde-the-producer-has-a-message-for-virshi-fans-273627.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/05/xarshivikasshilpa-1525863464.jpg.pagespeed.ic.1jBUv1hpuu.jpg" alt="Arshi Khan Blocks Vikas Gupta Courtesy Shilpa Shinde, The Producer Has A Message For ViRshi Fans!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2018/arshi-khan-blocks-vikas-gupta-courtesy-shilpa-shinde-the-producer-has-a-message-for-virshi-fans-273627.html" target="_blank">Arshi Khan Blocks Vikas Gupta Courtesy Shilpa Shinde, The Producer Has A Message For ViRshi Fans!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/aishwarya-rai-bachchan-avoids-salman-khan-katrina-act-cool-with-alia-but-snub-ranbir-sonam-reception-273626.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/05/xaishwarya-rai-bachchan-avoids-salman-khan-katrina-acts-cool-with-alia-but-snubs-ranbir-at-sonam-reception-1525861028.jpg.pagespeed.ic.CZeELDcSCv.jpg" alt="PICS: Aishwarya Rai AVOIDS Salman; Katrina Acts COOL With Alia But SNUBS Ranbir At Sonam&#39;s Reception" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/aishwarya-rai-bachchan-avoids-salman-khan-katrina-act-cool-with-alia-but-snub-ranbir-sonam-reception-273626.html" target="_blank">PICS: Aishwarya Rai AVOIDS Salman; Katrina Acts COOL With Alia But SNUBS Ranbir At Sonam&#39;s Reception</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/bollywood-events/neha-dhupia-angad-bedi-marriage-photos/photos-c15-e66162-p873089.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/neha-dhupia-amp-angad-bedi-marriage-photos_152594090200.jpg" alt="Neha dhupia and Angad Bedi Marriage Photos" title="Neha dhupia and Angad Bedi Marriage Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/neha-dhupia-angad-bedi-marriage-photos/photos-c15-e66162-p873089.html" target="_blank">Neha dhupia and Angad Bedi Marriage Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/super-sketch-movie-pressmeet/photos-c20-e66159-p873007.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/super-sketch-movie-pressmeet_152593190000.jpg" alt="Super Sketch Movie Pressmeet" title="Super Sketch Movie Pressmeet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/super-sketch-movie-pressmeet/photos-c20-e66159-p873007.html" target="_blank">Super Sketch Movie Pressmeet</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/kaala-audio-launch/photos-c22-e66158-p872932.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/kaala-audio-launch_152593003000.jpg" alt="kaala Audio Launch" title="kaala Audio Launch" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/tamil-events/kaala-audio-launch/photos-c22-e66158-p872932.html" target="_blank">kaala Audio Launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/special-screening-of-raazi/photos-c15-e66156-p872870.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/special-screening-of-raazi_152592764200.jpg" alt="Special Screening Of Raazi" title="Special Screening Of Raazi" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/special-screening-of-raazi/photos-c15-e66156-p872870.html" target="_blank">Special Screening Of Raazi</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/sai-pallavi-kalloori-vinoth-birthday-celebrations-with-maari-2-movie-team/photos-c22-e66154-p872802.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/sai-pallavi-kalloori-vinoth-birthday-celebrations-with-maari-2-movie-team_152586545000.jpg" alt="Sai Pallavi And Kalloori Vinoth Birthday Celebrations With Maari 2 Movie Team" title="Sai Pallavi And Kalloori Vinoth Birthday Celebrations With Maari 2 Movie Team" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/tamil-events/sai-pallavi-kalloori-vinoth-birthday-celebrations-with-maari-2-movie-team/photos-c22-e66154-p872802.html" target="_blank">Sai Pallavi And Kalloori Vinoth Birthday Celebrations With Maari 2 Movie Team</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/ammai-nachindi-movie-opening/photos-c20-e66151-p872751.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/05/ammai-nachindi-movie-opening_152586143400.jpg" alt="Ammai Nachindi Movie Opening" title="Ammai Nachindi Movie Opening" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/ammai-nachindi-movie-opening/photos-c20-e66151-p872751.html" target="_blank">Ammai Nachindi Movie Opening</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/shahid-kapoor-sania-mirza-these-bollywood-celebs-to-become-parents-this-year-26294.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x3389525846-shahid-kapoor-sania-mirza-amp-these-bollywood-celebs-to-become-parents-this-year-filmibeat.jpg.pagespeed.ic.wI5wK8bnmr.jpg" alt="Shahid Kapoor, Sania Mirza & These Bollywood Celebs To Become Parents This Year" title="Shahid Kapoor, Sania Mirza & These Bollywood Celebs To Become Parents This Year" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/shahid-kapoor-sania-mirza-these-bollywood-celebs-to-become-parents-this-year-26294.html" target="_blank">Shahid Kapoor, Sania Mirza & These Bollywood Celebs To Become Parents This Year</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-ranveer-singh-caught-missing-deepika-padukone-at-party-26295.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x2663144298-sonam-kapoor-reception-ranveer-singh-caught-missing-deepika-padukone-at-party-filmibeat.jpg.pagespeed.ic.OcOcD_P3Fp.jpg" alt="Sonam Kapoor Reception: Ranveer Singh Caught Missing Deepika Padukone At Party" title="Sonam Kapoor Reception: Ranveer Singh Caught Missing Deepika Padukone At Party" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-ranveer-singh-caught-missing-deepika-padukone-at-party-26295.html" target="_blank">Sonam Kapoor Reception: Ranveer Singh Caught Missing Deepika Padukone At Party</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-kareena-kapoor-gives-flying-kiss-to-saif-ali-khan-watch-video-26300.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x2197433375-sonam-kapoor-reception-kareena-kapoor-gives-flying-kiss-to-saif-ali-khan-watch-video-filmibeat.jpg.pagespeed.ic.E_QQIT9zOx.jpg" alt="Sonam Kapoor Reception: Kareena Kapoor Gives Flying Kiss To Saif Ali Khan; Watch Video" title="Sonam Kapoor Reception: Kareena Kapoor Gives Flying Kiss To Saif Ali Khan; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-kareena-kapoor-gives-flying-kiss-to-saif-ali-khan-watch-video-26300.html" target="_blank">Sonam Kapoor Reception: Kareena Kapoor Gives Flying Kiss To Saif Ali Khan; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/akshay-kumar-twinkle-khanna-are-in-legal-trouble-auctioning-rustom-dress-26299.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x1286512585-akshay-kumar-twinkle-khanna-are-in-legal-trouble-auctioning-rustom-dress-filmibeat.jpg.pagespeed.ic.1IUTh3xuAW.jpg" alt="Akshay Kumar Twinkle Khanna Are In Legal Trouble Auctioning Rustom Dress" title="Akshay Kumar Twinkle Khanna Are In Legal Trouble Auctioning Rustom Dress" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/akshay-kumar-twinkle-khanna-are-in-legal-trouble-auctioning-rustom-dress-26299.html" target="_blank">Akshay Kumar Twinkle Khanna Are In Legal Trouble Auctioning Rustom Dress</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-sonam-anand-ahuja-first-instagram-post-after-wedding-26303.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x2139549024-sonam-kapoor-reception-sonam-amp-anand-ahuja-first-instagram-post-after-wedding-filmibeat.jpg.pagespeed.ic.97FwbvwYPE.jpg" alt="Sonam Kapoor Reception: Sonam & Anand Ahuja First Instagram Post After Wedding" title="Sonam Kapoor Reception: Sonam & Anand Ahuja First Instagram Post After Wedding" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-sonam-anand-ahuja-first-instagram-post-after-wedding-26303.html" target="_blank">Sonam Kapoor Reception: Sonam & Anand Ahuja First Instagram Post After Wedding</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-anil-kapoor-akshay-kumar-crazy-dance-goes-viral-26302.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/05/x512521732-sonam-kapoor-reception-anil-kapoor-akshay-kumar-crazy-dance-goes-viral-filmibeat.jpg.pagespeed.ic.98qXZBtpE4.jpg" alt="Sonam Kapoor Reception: Anil Kapoor  Akshay Kumar Crazy Dance Goes Viral" title="Sonam Kapoor Reception: Anil Kapoor  Akshay Kumar Crazy Dance Goes Viral" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sonam-kapoor-reception-anil-kapoor-akshay-kumar-crazy-dance-goes-viral-26302.html" target="_blank">Sonam Kapoor Reception: Anil Kapoor Akshay Kumar Crazy Dance Goes Viral</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51012.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/kaasi_152594687800.jpg" alt="Kaasi" title="Kaasi" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51012.html" target="_blank">Kaasi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/aindrita-ray/wallpapers-c13-e42942-p50995.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/aindrita-ray_152585909600.jpg" alt="Aindrita Ray" title="Aindrita Ray" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/aindrita-ray/wallpapers-c13-e42942-p50995.html" target="_blank">Aindrita Ray</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anushka-shetty/wallpapers-c14-e11965-p50993.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/anushka-shetty_152585738900.jpg" alt="Anushka Shetty" title="Anushka Shetty" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anushka-shetty/wallpapers-c14-e11965-p50993.html" target="_blank">Anushka Shetty</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-arya/wallpapers-c9-e12574-p50981.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/shraddha-arya_152584517900.jpg" alt="Shraddha Arya" title="Shraddha Arya" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-arya/wallpapers-c9-e12574-p50981.html" target="_blank">Shraddha Arya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/lisa-haydon/wallpapers-c9-e41759-p50978.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/lisa-haydon_152584467100.jpg" alt="Lisa Haydon" title="Lisa Haydon" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/lisa-haydon/wallpapers-c9-e41759-p50978.html" target="_blank">Lisa Haydon</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nora-fatehi/wallpapers-c9-e42388-p50975.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/nora-fatehi_152584452700.jpg" alt="Nora Fatehi" title="Nora Fatehi" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nora-fatehi/wallpapers-c9-e42388-p50975.html" target="_blank">Nora Fatehi</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="3">var domain_id=63;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Filmibeat','div-gpt-ad-1456723612755-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[300,250],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469086253606-0')){var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1469086253606-1')){var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());}var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1408340532030-14');googletag.display('div-gpt-ad-1408340532030-5');if(data_match_vdo){googletag.display('div-gpt-ad-1456723612755-0');}googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1408340532030-19');if(document.getElementById('div-gpt-ad-1469086253606-0')){googletag.display('div-gpt-ad-1469086253606-0');}if(document.getElementById('div-gpt-ad-1469086253606-1')){googletag.display('div-gpt-ad-1469086253606-1');}if(screen.width>=1280){googletag.display('div-gpt-ad-1430977531107-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-1').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.25'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="9">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="10">//<![CDATA[
(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();
//]]></script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="11">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="12">(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos=rightInclude&lang="+lang+"&host="+host+"&curl="+curl+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>