
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Dia Mirza Gifts Sanjay Dutt A Mother India Poster Worth Rs 1,45,000. - Filmibeat</title> <meta name="description" content="Dia Mirza gifts Sanjay Dutt a Mother India poster worth Rs 1,45,000."/> <meta name="news_keywords" content="dia mirza gifts sanjay dutt mother india poster, dia mirza sanjay dutt, dia mirza mother india, dia mirza sanju, dia mirza, mother india, sanjay dutt,"/> <meta property="og:description" content="Dia Mirza gifts Sanjay Dutt a Mother India poster worth Rs 1,45,000."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/06/collage1-1530187480.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/06/collage1-1530187480.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/06/collage1-1530187480.jpg?28062018181547"/> <meta name="twitter:title" content="Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html?28062018181547"/> <meta name="twitter:description" content="Dia Mirza gifts Sanjay Dutt a Mother India poster worth Rs 1,45,000."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-06-28T17:58:56+05:30"/> <meta property="article:author" content="Vinod Dsouza" data-author="oi-Vinod Dsouza" data-match-video="false"/> <meta property="article:published_time" content="2018-06-28T17:37:42+05:30" data-published_date="2018-06-28"/> <meta property="article:modified_time" content="2018-06-28T17:58:56+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html"
  },
  "headline": "Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000",
  "url":"https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/06/collage1-1530187480.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/06/collage1-1530187480.jpg",
    "datePublished": "2018-06-28T17:37:42+05:30",
  "dateModified": "2018-06-28T17:58:56+05:30",
    "dateCreated": "2018-06-28T17:37:42+05:30",
    "author": {
    "@type": "Person",
    "name": "Vinod Dsouza"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Dia Mirza gifts Sanjay Dutt a Mother India poster worth Rs 1,45,000.",
  "keywords": "Dia mirza gifts sanjay dutt mother india poster, dia mirza sanjay dutt, dia mirza mother india, dia mirza sanju, dia mirza, mother india, sanjay dutt,",
  "articleBody":"Dia Mirza, who is portraying the role of Sanjay Dutts wife Maanyata Dutt in Ranbir Kapoors Sanju, has gifted a Mother India poster to Sanjay Dutt worth Rs 1,45,000. She purchased the poster during an auction in Mumbai and called it a priceless memorabilia. Mother India is one of the most famous movies in Bollywood and starrer Sunil Dutt and Nargis. The movie released in the year 1957 and ended up being a blockbuster hit back in the day.Also Read: Is Amy Jackson A Lesbian?Dia Mirza opened up by saying, I was part of very important and beautiful auction, to restore and preserve the heritage of cinema. And during that auction, some very priceless memorabilia was being auctioned. I found this Mother India poster and I thought it would make a very special present for Sanjay Dutt and his family. So I bid for it, she said to IANS.Sanju is creating a buzz all over social media and people are really excited about the movie. When the teaser was first released, people instantly fell in love with the movie and appreciated Ranbir Kapoors portrayal of Sanjay Dutt as his mannerisms and looks were exactly the same. Some left wondering if it was Ranbir Kapoor or Sanjay Dutt himself, such was the intensity of the teaser.Ranbir Kapoor, Anushka Sharma, Manisha Koirala, Paresh Rawal and Vicky Kaushal starrer Sanju is all set to hit the theatres tomorrow on June 29, 2018. The movie is directed by Rajkumar Hirani and produced by Vidhu Vinod Chopra.Also Read: nbsp;Flashback Pictures! When Salman Khan   Sanjay Dutt Were Like Brothers"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Dia Mirza gifts Sanjay Dutt a Mother India poster worth Rs 1,45,000." ,
         "url":"https://www.filmibeat.com/bollywood/news/2018/dia-mirza-gifts-mother-india-poster-to-sanjay-dutt-274849.html",
        "name": "Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=17"/> <style>
body {
    font-family: Open Sans!important;
}
.os-lang-block{
    left: 280px!important;
}
.os-main-menu{
margin-left: 30px;
}
.os-menu-lists{
margin-left: 30px;
    width: 229px!important;
}
.os-lang{
    padding: 19px 10px!important;
}
span.notification-num{
top: -3px!important;
    right: -7px!important;
}
.popup-notification-on-off span.on-off-link{
right: 20px!important;
}
.notification-wrapper{
    top: 60px!important;
    right: 3px!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.rating-star-cast {padding: 6px 0;}
.rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
} 
</style> <script src="https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js" async type="text/psajs" data-pagespeed-orig-index="0"></script> <script src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js" async type="text/psajs" data-pagespeed-orig-index="1"></script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css,liveblog.css&v=51"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="2">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="3">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="text/psajs" data-pagespeed-orig-index="4">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/marathi-movies/">Marathi</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/bollywood/movies.html">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="/movie_listings/">Tickets</a> </li> <li> <a href="https://photos.filmibeat.com/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD</span></a> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="https://photos.filmibeat.com/" itemprop="url"><span itemprop="name">PHOTOS</span></a> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS</span></a> </li> <li> <a href="https://www.filmibeat.com/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES</span></a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAI9JREFUKM+90ssKAyEQRNFyNEYdH/f/vzaLMUGx16mV9AFpC6WZkJKXlQjwsmQAVEsAGJY0gNsSP6Bf28iFJwXKPE55cyQ+kk5J/5fed3Gp3kEJopRXqQ1AV/CS1I87v1XUU2KtXvLrrA8AJRg5j20D3yH/ti7OFfM9bVljl7yssUt30mW30+YvMXpT2Hv7ACRLFqYeQalGAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <div class="nav-notification" style="float: right;"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification" style="float: right;"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;font-size: 16px;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13'></div> <div id='div-gpt-ad-1408340532030-14'></div> <div id='div-gpt-ad-1408340532030-15'></div> <div id='div-gpt-ad-1408340532030-10'></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"></div> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="https://wallpapers.filmibeat.com/celebs/disha-patani/wallpapers-c9-e42389-p51371.html"/> <div id="container" data-con_line="/bollywood/news/2018/" data-content_id="274849" data-category_name="bollywood_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;line-height: 19px;font-size:14px;">Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Dia Mirza Gifts Mother India Poster To Sanjay Dutt Worth Rs 1,45,000</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Vinod Dsouza</div> <div data-author="Vinod Dsouza" class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/vinod-dsouza.html" title="Profile of Vinod Dsouza" target="_blank">Vinod Dsouza</a></div> <span> <time datetime="2018-06-28T17:58:56+05:30" itemprop="dateModified">
Updated: Thursday, June 28, 2018, 17:58 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"> </i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.filmibeat.com/bollywood/news/2018/aishwarya-rai-bachchan-not-19-cant-give-her-steps-that-look-young-frank-gatson-jr-fanney-khan-274850.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/100x90x100/2018/06/x-1ce0678c-7924-11e8-98f1-ed5cda4a01f0-1530187514.jpg.pagespeed.ic.2jeTWxjwg5.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="sample-text"><a href="https://www.filmibeat.com/bollywood/news/2018/aishwarya-rai-bachchan-not-19-cant-give-her-steps-that-look-young-frank-gatson-jr-fanney-khan-274850.html" target="_blank">Aishwarya Rai Bachchan Is Not 19! She Is A Mother, Can't Give Her Steps That Look Young: Frank</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"> </i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/bollywood/news/2018/fifa-world-cup-2018-shahrukh-khan-blames-this-person-for-adding-to-his-stress-274789.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/06/xsmu-1530083947.jpg.pagespeed.ic.2X9988jXTB.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/fifa-world-cup-2018-shahrukh-khan-blames-this-person-for-adding-to-his-stress-274789.html?h=related-right-articles" class="os-short-text">FIFA World Cup 2018: Shahrukh Khan Blames This Person For Adding To His Stress!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/maanayata-dutt-knew-about-sanjay-dutt-s-308-girlfriends-dia-mirza-reveals-sanju-274679.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/06/xdia-sanjay-759-1529668313.jpg.pagespeed.ic.-UPn8TYpmT.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/maanayata-dutt-knew-about-sanjay-dutt-s-308-girlfriends-dia-mirza-reveals-sanju-274679.html?h=related-right-articles" class="os-short-text">Maanayata Dutt Knew About Sanjay Dutt's 308 Girlfriends: Dia Mirza Reveals Inside Details</a></li> <li class="clearfix"><a href="/bollywood/news/2018/iifa-awards-2018-karan-johar-on-reusing-and-refusing-talents-274677.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/bollywood/news/2018/iifa-awards-2018-karan-johar-on-reusing-and-refusing-talents-274677.html?h=related-right-articles" class="os-short-text">IIFA Awards 2018: Karan Johar Says If You Can't 'Reuse' Talent, Then Refuse That Talent!</a></li> <li class="clearfix"><a href="/bollywood/news/2018/is-dia-mirza-take-a-dig-at-the-khan-trio-says-50-year-old-stars-want-to-work-with-younger-actresses-274675.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/06/x3-1529665536.jpg.pagespeed.ic.jjuyv1AWG0.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/is-dia-mirza-take-a-dig-at-the-khan-trio-says-50-year-old-stars-want-to-work-with-younger-actresses-274675.html?h=related-right-articles" class="os-short-text">Did Dia Mirza Take A Dig At The Khans? Says 50-Year-Old Stars Want To Work With The Younger Talent</a></li> <li class="clearfix"><a href="/bollywood/news/2018/world-environment-day-alia-bhatt-kangana-ranaut-274170.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/06/xscreenshot-from-2018-06-05-10-46-24-1528176767.jpg.pagespeed.ic.48OB2CkWS-.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/world-environment-day-alia-bhatt-kangana-ranaut-274170.html?h=related-right-articles" class="os-short-text">Alia Bhatt, Kangana Ranaut, Juhi Chawla, Dia Mirza & Arjun Kapoor Celebrate World Environment Day</a></li> <li class="clearfix"><a href="/bollywood/news/2018/katrina-kaif-ranveer-singh-shraddha-shahid-kapoor-spotted-dancing-at-big-fat-wedding-in-delhi-pics-273325.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/04/xkatrina-kaif-ranveer-singh-shraddha-shahid-kapoor-spotted-dancing-at-big-fat-wedding-in-delhi-pictures-1524657530.jpg.pagespeed.ic.Z6A8HhJ0-D.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/katrina-kaif-ranveer-singh-shraddha-shahid-kapoor-spotted-dancing-at-big-fat-wedding-in-delhi-pics-273325.html?h=related-right-articles" class="os-short-text">A Big Fat Wedding: Katrina Kaif, Ranveer Singh & Shahid Kapoor Set The Stage On Fire [Inside Photos]</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <p>Dia Mirza, who is portraying the role of Sanjay Dutt's wife Maanyata Dutt in Ranbir Kapoor's Sanju, has gifted a Mother India poster to Sanjay Dutt worth Rs 1,45,000. She purchased the poster during an auction in Mumbai and called it a priceless memorabilia. Mother India is one of the most famous movies in Bollywood and starrer Sunil Dutt and Nargis. The movie released in the year 1957 and ended up being a blockbuster hit back in the day.</p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c1'></div> <p>Also Read: <strong><a href="https://www.filmibeat.com/bollywood/news/2018/is-amy-jackson-a-lesbian-274282.html">Is Amy Jackson A Lesbian?</a></strong><br/></p> <p>Dia Mirza opened up by saying, "I was part of very important and beautiful auction, to restore and preserve the heritage of cinema. And during that auction, some very priceless memorabilia was being auctioned. I found this 'Mother India' poster and I thought it would make a very special present for Sanjay Dutt and his family. So I bid for it," she said to IANS.<br/></p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/06/collage1-1530187480.jpg"> <div class="adg_keyword_class" data-adg_keywords="Sanjay_Dutt_Dia_Mirza"> <figure><strong><img data-pagespeed-lazy-src="/img/2018/06/xcollage1-1530187480.jpg.pagespeed.ic.jHsgXYXREa.jpg" class="image_listical c2" alt="Sanjay Dutt Dia Mirza" title="Sanjay Dutt Dia Mirza" data-cl-slideshow="" data-cl-title="Sanjay Dutt Dia Mirza" data-cl-description="" data-cl-imageid="274849-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure></figure> </div> <br/> <p>Sanju is creating a buzz all over social media and people are really excited about the movie. When the teaser was first released, people instantly fell in love with the movie and appreciated Ranbir Kapoor's portrayal of Sanjay Dutt as his mannerisms and looks were exactly the same. Some left wondering if it was Ranbir Kapoor or Sanjay Dutt himself, such was the intensity of the teaser.<br/></p> <p>Ranbir Kapoor, Anushka Sharma, Manisha Koirala, Paresh Rawal and Vicky Kaushal starrer Sanju is all set to hit the theatres tomorrow on June 29, 2018. The movie is directed by Rajkumar Hirani and produced by Vidhu Vinod Chopra.<br/></p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <p>Also Read:&nbsp;<strong><a href="https://www.filmibeat.com/bollywood/features/2018/salman-khan-sanjay-dutt-old-pictures-274365.html">Flashback Pictures! When Salman Khan & Sanjay Dutt Were Like Brothers</a></strong><br/></p> <div class="c3"> <div class='clearfix'></div> <div data-album-id="66032" data-host="photos.filmibeat.com" class="embed_photos_container"></div> </div> <br/> <div id='div-gpt-ad-1469086253606-1' class='listical-ad-right c1'></div> <div id="notification-link" class="c4"> <p>For all the buzzing scoop from the world of entertainment, <span id="notify-subscribe">Subscribe to Filmibeat.</span></p> </div> </div> </div> </p></div> <div style="width: 97%;clear: both;"> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:97%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:97%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="dia mirza, sanjay dutt, sanju" data-eng-tags="dia mirza, sanjay dutt, sanju"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="dia mirza" href="/topic/dia-mirza">dia mirza</a> <a title="sanjay dutt" href="/topic/sanjay-dutt">sanjay dutt</a> <a title="Sanju" href="/topic/Sanju">Sanju</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/malayalam/news/2018/what-s-the-status-fahadh-faasil-anwar-rasheed-team-s-trance-274820.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/06/xtrancemovie-1530162442.jpg.pagespeed.ic.AkKxy3NiIA.jpg" alt="What&#39;s The Status Of Fahadh Faasil-Anwar Rasheed Team&#39;s Trance?" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/malayalam/news/2018/what-s-the-status-fahadh-faasil-anwar-rasheed-team-s-trance-274820.html" target="_blank">What&#39;s The Status Of Fahadh Faasil-Anwar Rasheed Team&#39;s Trance?</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2018/vivian-dsena-turns-a-year-younger-interesting-facts-about-the-birthday-boy-274819.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/06/xvivian5-1530161670.jpg.pagespeed.ic.qrhpe80bI5.jpg" alt="Shakti Actor Vivian Dsena Turns A Year Younger! Interesting Facts About The Birthday Boy" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2018/vivian-dsena-turns-a-year-younger-interesting-facts-about-the-birthday-boy-274819.html" target="_blank">Shakti Actor Vivian Dsena Turns A Year Younger! Interesting Facts About The Birthday Boy</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/akash-ambani-shloka-mehta-mehendi-ceremony-priyanka-chopra-nick-jonas-274818.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/06/xcollage-1530160804.jpg.pagespeed.ic.koPpCWtLuh.jpg" alt="Priyanka Chopra & Nick Jonas Attend Akash Ambani & Shloka Mehta&#39;s Mehendi Ceremony! Inside Pictures" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/akash-ambani-shloka-mehta-mehendi-ceremony-priyanka-chopra-nick-jonas-274818.html" target="_blank">Priyanka Chopra & Nick Jonas Attend Akash Ambani & Shloka Mehta&#39;s Mehendi Ceremony! Inside Pictures</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/bollywood-events/sanju-movie-special-screening-in-mumbai/photos-c15-e66597-p882526.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/sanju-movie-special-screening-in-mumbai_153018318300.jpg" alt="Sanju Movie Special Screening In Mumbai" title="Sanju Movie Special Screening In Mumbai" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/sanju-movie-special-screening-in-mumbai/photos-c15-e66597-p882526.html" target="_blank">Sanju Movie Special Screening In Mumbai</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/film-producer-chinne-gowda-is-new-kfcc-president-photos/photos-c24-e66596-p882511.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/film-producer-chinne-gowda-is-new-kfcc-president-photos_153018231700.jpg" alt="Film Producer Chinne Gowda is new KFCC president Photos" title="Film Producer Chinne Gowda is new KFCC president Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/film-producer-chinne-gowda-is-new-kfcc-president-photos/photos-c24-e66596-p882511.html" target="_blank">Film Producer Chinne Gowda is new KFCC president Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/prarthana-movie-press-meet/photos-c24-e66595-p882506.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/prarthana-movie-press-meet_153018157400.jpg" alt="Prarthana Movie Press Meet" title="Prarthana Movie Press Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/prarthana-movie-press-meet/photos-c24-e66595-p882506.html" target="_blank">Prarthana Movie Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/satyameva-jayate-movie-trailer-launch/photos-c15-e66594-p882478.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/satyameva-jayate-movie-trailer-launch_153017697500.jpg" alt="Satyameva Jayate Movie Trailer launch" title="Satyameva Jayate Movie Trailer launch" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/satyameva-jayate-movie-trailer-launch/photos-c15-e66594-p882478.html" target="_blank">Satyameva Jayate Movie Trailer launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/srujan-lokesh-38th-birthday/photos-c24-e66592-p882417.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/srujan-lokesh-38th-birthday_153017500700.jpg" alt="Srujan Lokesh 38th  Birthday" title="Srujan Lokesh 38th  Birthday" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/srujan-lokesh-38th-birthday/photos-c24-e66592-p882417.html" target="_blank">Srujan Lokesh 38th Birthday</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/vudhyama-simham-movie-opening/photos-c20-e66587-p882373.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/06/vudhyama-simham-movie-opening_153016791700.jpg" alt="Vudhyama Simham Movie Opening" title="Vudhyama Simham Movie Opening" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/vudhyama-simham-movie-opening/photos-c20-e66587-p882373.html" target="_blank">Vudhyama Simham Movie Opening</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/sanju-sanjay-dutt-30-international-flight-29715.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x2179637113-sanju-sanjay-dutt-30-international-flight-filmibeat.jpg.pagespeed.ic.LVhw4hLH3S.jpg" alt="Sanju: जब Sanjay Dutt 30 ग्राम कोकीन के साथ चढ़ गए International Flight में" title="Sanju: जब Sanjay Dutt 30 ग्राम कोकीन के साथ चढ़ गए International Flight में" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sanju-sanjay-dutt-30-international-flight-29715.html" target="_blank">Sanju: जब Sanjay Dutt 30 ग्राम कोकीन के साथ चढ़ गए International Flight में</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/hina-khan-looks-stunning-in-strapless-playsuit-for-her-recent-photoshoot-29703.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x3157410909-hina-khan-looks-stunning-in-strapless-playsuit-for-her-recent-photoshoot-filmibeat.jpg.pagespeed.ic.2eyPigh_06.jpg" alt="Hina Khan LOOKS STUNNING in Strapless Playsuit For Her Recent Photoshoot" title="Hina Khan LOOKS STUNNING in Strapless Playsuit For Her Recent Photoshoot" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/hina-khan-looks-stunning-in-strapless-playsuit-for-her-recent-photoshoot-29703.html" target="_blank">Hina Khan LOOKS STUNNING in Strapless Playsuit For Her Recent Photoshoot</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sanju-manyata-dutt-sanjay-dutt-priya-dutt-29734.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x4305615437-sanju-manyata-dutt-sanjay-dutt-priya-dutt-filmibeat.jpg.pagespeed.ic.5YE1jktjGC.jpg" alt="Sanju: Manyata Dutt को इसलिए पसंद नहीं करती थी Sanjay Dutt की बहन Priya Dutt" title="Sanju: Manyata Dutt को इसलिए पसंद नहीं करती थी Sanjay Dutt की बहन Priya Dutt" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sanju-manyata-dutt-sanjay-dutt-priya-dutt-29734.html" target="_blank">Sanju: Manyata Dutt को इसलिए पसंद नहीं करती थी Sanjay Dutt की बहन Priya Dutt</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sanju-sonam-kapoor-reveals-real-story-behind-toilet-seat-scene-29730.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x3147413336-sanju-sonam-kapoor-reveals-real-story-behind-toilet-seat-scene-filmibeat.jpg.pagespeed.ic.eP_tDZ5ueC.jpg" alt="Sanju: Sonam Kapoor Reveals real  story behind Toilet Seat Scene" title="Sanju: Sonam Kapoor Reveals real  story behind Toilet Seat Scene" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sanju-sonam-kapoor-reveals-real-story-behind-toilet-seat-scene-29730.html" target="_blank">Sanju: Sonam Kapoor Reveals real story behind Toilet Seat Scene</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/jhanvi-kapoors-this-habit-irritates-ishaan-khatter-29733.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x2375423087-jhanvi-kapoor-039-s-this-habit-irritates-ishaan-khatter-filmibeat.jpg.pagespeed.ic.z3T3F92rll.jpg" alt="Jhanvi Kapoor's THIS habit IRRITATES Ishaan Khatter !" title="Jhanvi Kapoor's THIS habit IRRITATES Ishaan Khatter !" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/jhanvi-kapoors-this-habit-irritates-ishaan-khatter-29733.html" target="_blank">Jhanvi Kapoor's THIS habit IRRITATES Ishaan Khatter !</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sanju-taimur-ali-khan-makes-ranbir-kapoor-jealous-heres-how-29741.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/06/x2151423938-sanju-taimur-ali-khan-makes-ranbir-kapoor-jealous-here-039-s-how-filmibeat.jpg.pagespeed.ic.fq_93f4UcY.jpg" alt="Sanju: Taimur Ali Khan makes Ranbir Kapoor JEALOUS; Here's How" title="Sanju: Taimur Ali Khan makes Ranbir Kapoor JEALOUS; Here's How" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/sanju-taimur-ali-khan-makes-ranbir-kapoor-jealous-heres-how-29741.html" target="_blank">Sanju: Taimur Ali Khan makes Ranbir Kapoor JEALOUS; Here's How</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/andrea-jeremiah/wallpapers-c14-e20515-p52276.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/-wallpaper_15301640793.jpg" alt="Andrea Jeremiah" title="Andrea Jeremiah" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/andrea-jeremiah/wallpapers-c14-e20515-p52276.html" target="_blank">Andrea Jeremiah</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nayantara/wallpapers-c14-e13176-p52262.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/nayantara_153016332000.jpg" alt="Nayantara" title="Nayantara" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nayantara/wallpapers-c14-e13176-p52262.html" target="_blank">Nayantara</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nazriya-nazim/wallpapers-c14-e41493-p52214.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/-wallpaper_15300759623.jpg" alt="Nazriya Nazim" title="Nazriya Nazim" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nazriya-nazim/wallpapers-c14-e41493-p52214.html" target="_blank">Nazriya Nazim</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/charmy-kaur/wallpapers-c14-e36919-p52202.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/charmy-kaur_153007437400.jpg" alt="Charmy Kaur" title="Charmy Kaur" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/charmy-kaur/wallpapers-c14-e36919-p52202.html" target="_blank">Charmy Kaur</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/ashwitha/wallpapers-c9-e43179-p52175.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/ashwitha_152998952600.jpg" alt="Ashwitha" title="Ashwitha" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/ashwitha/wallpapers-c9-e43179-p52175.html" target="_blank">Ashwitha</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/niharikaa-agarwal/wallpapers-c9-e43178-p52160.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/niharikaa-agarwal_152998608600.jpg" alt="Niharikaa Agarwal" title="Niharikaa Agarwal" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/niharikaa-agarwal/wallpapers-c9-e43178-p52160.html" target="_blank">Niharikaa Agarwal</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="5">var domain_id=63;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="8">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.50'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="9">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="10">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="11">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="12">//<![CDATA[
(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();
//]]></script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="13">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="14">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="15">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>