<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Rajinikanth's 2.0 To Have A Sequel! Shankar Talks About 3.0 - Filmibeat</title> <meta name="description" content="Just a few days ahead of 2.0 release, director Shankar dropped a hint that 2.0 might have a sequel and gave rise to 3.0 starring superstar Rajinikanth. Read details here!"/> <meta name="news_keywords" content="shankar 3.0, rajinikanth 3.0, 2.0 sequel, 2.0 sequel 3.0, rajinikanth, shankar, 2.0, akshay kumar, chitti, 2.0 release, 2.0 tickets, 2.0 shankar, amy jacks"/> <meta property="og:description" content="Just a few days ahead of 2.0 release, director Shankar dropped a hint that 2.0 might have a sequel and gave rise to 3.0 starring superstar Rajinikanth. Read details here!"/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/11/2-660-112218071248-1543293771.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/11/2-660-112218071248-1543293771.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/11/2-660-112218071248-1543293771.jpg?27112018102326"/> <meta name="twitter:title" content="Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html?27112018102326"/> <meta name="twitter:description" content="Just a few days ahead of 2.0 release, director Shankar dropped a hint that 2.0 might have a sequel and gave rise to 3.0 starring superstar Rajinikanth. Read details here!"/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-11-27T10:24:38+05:30"/> <meta property="article:author" content="Vinod Dsouza" data-author="oi-Vinod Dsouza" data-match-video="false"/> <meta property="article:published_time" content="2018-11-27T10:17:20+05:30" data-published_date="2018-11-27"/> <meta property="article:modified_time" content="2018-11-27T10:24:38+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html"
  },
  "headline": "Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!",
  "url":"https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/11/2-660-112218071248-1543293771.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/11/2-660-112218071248-1543293771.jpg",
    "datePublished": "2018-11-27T10:17:20+05:30",
  "dateModified": "2018-11-27T10:24:40+05:30",
    "dateCreated": "2018-11-27T10:17:20+05:30",
    "author": {
    "@type": "Person",
    "name": "Vinod Dsouza"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Just a few days ahead of 2.0 release, director Shankar dropped a hint that 2.0 might have a sequel and gave rise to 3.0 starring superstar Rajinikanth. Read details here!",
  "keywords": "Shankar 3.0, rajinikanth 3.0, 2.0 sequel, 2.0 sequel 3.0, rajinikanth, shankar, 2.0, akshay kumar, chitti, 2.0 release, 2.0 tickets, 2.0 shankar, amy jacks",
  "articleBody":"Superstar Rajinikanth, Akshay Kumar and Amy Jackson starrer 2.0 is all set to hit the theatres on November 29, 2018 and pulses are high as theres energy and buzz all around the country regarding the movie. Shankars 2.0 is made on a whopping budget of Rs 450 Crores and its the most expensive film ever made in India. The franchise is well known to one and all and just a few days ahead of the release, Shankar dropped a hint that 2.0 might have a sequel - 3.0 starring Rajinikanth. We definitely plan to make 3.0 but I cant think of this franchise without Rajini sir. Hes the only name that comes to my mind when I think of Chitti, said director Shankar.  As an audience, I want our industry to have a superhero franchise like Superman, Spider-Man, and Batman. Chitti is loved by all and I would love to see the character again on screen.  But for that to happen, the creative in me should get the right script. I would not want to make 3.0 just for the sake of carrying the franchise forward.  Rajinikanth had earlier stated that he backed out of 2.0 due to health reasons and it was Shankar who convinced him to be a part of the movie no matter what. After I started the shooting, my health wasnt good. I started taking 7-8 takes for one scene and I lost confidence. I told Shankar that I am backing out of the project and will pay all expenditure of the movie incurred due to me.  Shankar suggested not to use bodysuit and shoot it like a normal scene. But the situation turned worse as I was asked 4-5 months rest. I confessed the same to the producer, but he told me that my health was the first priority and he will start the project even if I return after four years. I feel lucky to have got such a good friend, said superstar Rajinikanth.Most Read: nbsp;Rakhi Sawant: Tanushree Dutta Had Lesbian S*x With Me   She Has Raped Other Women Too, I Have Proof"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Just a few days ahead of 2.0 release, director Shankar dropped a hint that 2.0 might have a sequel and gave rise to 3.0 starring superstar Rajinikanth. Read details here!" ,
         "url":"https://www.filmibeat.com/bollywood/news/2018/rajinikanth-2-0-to-have-a-sequel-shankar-talks-about-3-0-279823.html",
        "name": "Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=21"/> <style>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</style> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');
//]]></script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css,liveblog.css&v=53"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});ga('create','UA-364594-60','auto',{'name':'rosenfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="/movie_listings/">Tickets</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="https://www.filmibeat.com/photos/amyra-dastur-43678.html?ref=widget"/> <div id="container" data-con_line="/bollywood/news/2018/" data-content_id="279823" data-category_name="bollywood_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;line-height: 19px;font-size:14px;">Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Superstar Rajinikanth's 2.0 To Have A Sequel, Shankar Talks About 3.0!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Vinod Dsouza</div> <div data-author="Vinod Dsouza" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/vinod-dsouza.html" title="Profile of Vinod Dsouza" target="_blank"><strong>Vinod Dsouza</strong></a></div> <span> <time datetime="2018-11-27T10:24:40+05:30" itemprop="dateModified">
Updated: Tuesday, November 27, 2018, 10:24 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"> </i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.filmibeat.com/bollywood/news/2018/aamir-khan-apologises-for-thugs-hindostan-failure-read-his-huge-revelation-about-mahabharata-279817.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/100x90x100/2018/11/xaamir-khan-apologises-for-thugs-hindostan-failure-read-his-huge-revelation-about-mahabharata-1543254369.jpg.pagespeed.ic.J3APsuPfUa.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="sample-text"><a href="https://www.filmibeat.com/bollywood/news/2018/aamir-khan-apologises-for-thugs-hindostan-failure-read-his-huge-revelation-about-mahabharata-279817.html" target="_blank">Aamir Khan APOLOGISES For Thugs Of Hindostan Failure!</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"> </i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec="0" data-adval="0" data-elementid="3"></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"><a href="https://www.oneindia.com/international/us-stands-with-india-in-its-quest-for-justice-for-26-11-donald-trump-2813798.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x99/2018/11/donald-trump-1543290274.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/international/us-stands-with-india-in-its-quest-for-justice-for-26-11-donald-trump-2813798.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">US Stands With India In Its Quest For Justice For 26/11: Donald Trump</a></li> <li class="c1"> <div id="adg_related_right"></div> </li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="https://www.drivespark.com/two-wheelers/2018/ktm-india-duke-125-launched-india-price-1-18-lakh-026947.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.drivespark.com/img/105x99/2018/11/ktm-duke-125-abs-front-profile-1543221389.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2018/ktm-india-duke-125-launched-india-price-1-18-lakh-026947.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">KTM Duke 125 Launched In India: Priced At Rs 1.18 Lakh</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="https://www.gizbot.com/mobile/news/samsung-galaxy-s10-will-offer-up-12-gb-ram-1-tb-storage-gf-securities-055685.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.gizbot.com/img/105x99/img/2018/11/samsung-galaxy-s10-will-offer-up-12-gb-ram-1-tb-storage-gf-securities-1543283718.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/samsung-galaxy-s10-will-offer-up-12-gb-ram-1-tb-storage-gf-securities-055685.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Samsung Galaxy S10 Will Offer Upto 12 GB RAM And 1 TB Of Storage</a></li> <li class="clearfix"><a href="https://www.goodreturns.in/personal-finance/investment/2016/07/6-steps-earn-more-money-from-fixed-deposits-464620.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.goodreturns.in/img/105x99/2016/09/investment52-28-1475032284.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/investment/2016/07/6-steps-earn-more-money-from-fixed-deposits-464620.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">6 Steps To Earn More Money From Fixed Deposits</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com/travel-guide/junnar-in-maharashtra-places-to-visit-and-how-to-reach-005394.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.nativeplanet.com/img/105x99/2018/11/view-of-naneghat-peak-from-the-view-point-1543214264.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/junnar-in-maharashtra-places-to-visit-and-how-to-reach-005394.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">A Travel Guide To Junnar: Birthplace Of Shivaji Maharaj</a></li> <li class="clearfix"><a href="https://www.mykhel.com/cricket/india-vs-australia-report-card-of-kohli-and-band-after-t20i-series-104431.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.mykhel.com/img/105x99/2018/11/india-1543212542.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/india-vs-australia-report-card-of-kohli-and-band-after-t20i-series-104431.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">India vs Aus: Report card of Kohli & Co,</a></li> <li class="clearfix"><a href="https://www.boldsky.com/insync/life/2018/quotes-by-famous-people-that-will-help-you-become-successful-126698.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.boldsky.com/img/105x99/2018/11/a-p-j-abdulkalam-1543205848.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/insync/life/2018/quotes-by-famous-people-that-will-help-you-become-successful-126698.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Quotes By Famous People To Become Successful</a></li> <li class="clearfix"><a href="https://www.filmibeat.com/bollywood/news/2018/priyanka-nick-pre-wedding-celebrations-actress-s-mumbai-house-is-decked-up-with-lights-279766.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x99/2018/11/xpoh1-1543204666.jpg.pagespeed.ic.G6kSFmf6aJ.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/bollywood/news/2018/priyanka-nick-pre-wedding-celebrations-actress-s-mumbai-house-is-decked-up-with-lights-279766.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Before Her Wedding, PeeCee's Mumbai House Is All Lit Up!</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> <div id="adgLeftSticky"></div> </div> <div class="oi-article-rt"> <p>Superstar Rajinikanth, Akshay Kumar and Amy Jackson starrer 2.0 is all set to hit the theatres on November 29, 2018 and pulses are high as there's energy and buzz all around the country regarding the movie. Shankar's 2.0 is made on a whopping budget of Rs 450 Crores and it's the most expensive film ever made in India. The franchise is well known to one and all and just a few days ahead of the release, Shankar dropped a hint that 2.0 might have a sequel - 3.0 starring Rajinikanth.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf271095-279823" data-gal-headline="3.0 With Superstar Rajinikanth!" data-gal-desc="We definitely plan to make 3.0 but I can't think of this franchise without Rajini sir. He's the only name that comes to my mind when I t..." data-gal-src="www.filmibeat.com/img/600x100/2018/11/2-660-112218071248-1543293862.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/11/x2-660-112218071248-1543293862.jpg.pagespeed.ic.NsraJNqkZS.jpg" alt="3.0 With Superstar Rajinikanth!" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="cmscontent-article1"> <div class="oiad listical-ad-left c4" id='div-gpt-ad-1469086253606-0' data-exec="0" data-adval="0" data-elementid="4"></div> </div> </div> <h2 class="para_head">3.0 With Superstar Rajinikanth!</h2> <p>"We definitely plan to make 3.0 but I can't think of this franchise without Rajini sir. He's the only name that comes to my mind when I think of Chitti," said director Shankar.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf271096-279823" data-gal-headline="Chitti Should Become Like The Superman Franchise" data-gal-desc="As an audience, I want our industry to have a superhero franchise like Superman, Spider-Man, and Batman. Chitti is loved by all and I wo..." data-gal-src="www.filmibeat.com/img/600x100/2018/11/rajinikanth-1543293846.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/11/xrajinikanth-1543293846.jpg.pagespeed.ic.0KU_h0Lg30.jpg" alt="Chitti Should Become Like The Superman Franchise" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Chitti Should Become Like The Superman Franchise</h2> <p>"As an audience, I want our industry to have a superhero franchise like Superman, Spider-Man, and Batman. Chitti is loved by all and I would love to see the character again on screen."</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf271097-279823" data-gal-headline="3.0 Will Happen Only When I Get The Right Script" data-gal-desc="But for that to happen, the creative in me should get the right script. I would not want to make 3.0 just for the sake of carrying the f..." data-gal-src="www.filmibeat.com/img/600x100/2018/11/1516176170-rajiniamths-enthiran-2-aka-2-0-1543293854.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/11/x1516176170-rajiniamths-enthiran-2-aka-2-0-1543293854.jpg.pagespeed.ic.81rjrStjjN.jpg" alt="3.0 Will Happen Only When I Get The Right Script" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">3.0 Will Happen Only When I Get The Right Script</h2> <p>"But for that to happen, the creative in me should get the right script. I would not want to make 3.0 just for the sake of carrying the franchise forward."</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf271098-279823" data-gal-headline="Rajinikanth Has A Lot Of Faith In Shankar & Vice Versa" data-gal-desc="Rajinikanth had earlier stated that he backed out of 2.0 due to health reasons and it was Shankar who convinced him to be a part of the m..." data-gal-src="www.filmibeat.com/img/600x100/2018/11/shankarrajini-1543293810.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/11/xshankarrajini-1543293810.jpg.pagespeed.ic.gxPh10WDRJ.jpg" alt="Rajinikanth Has A Lot Of Faith In Shankar & Vice Versa" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="cmscontent-article2"> <div class="oiad listical-ad-right c4" id='div-gpt-ad-1469086253606-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">Rajinikanth Has A Lot Of Faith In Shankar & Vice Versa</h2> <p>Rajinikanth had earlier stated that he backed out of 2.0 due to health reasons and it was Shankar who convinced him to be a part of the movie no matter what. "After I started the shooting, my health wasn't good. I started taking 7-8 takes for one scene and I lost confidence. I told Shankar that I am backing out of the project and will pay all expenditure of the movie incurred due to me."</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf271099-279823" data-gal-headline="Shankar Said He'll Wait For Me Even If It Takes 5 Years" data-gal-desc="Shankar suggested not to use bodysuit and shoot it like a normal scene. But the situation turned worse as I was asked 4-5 months rest. I..." data-gal-src="www.filmibeat.com/img/600x100/2018/11/rajinikanth-shankar-759-1543293832.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/11/xrajinikanth-shankar-759-1543293832.jpg.pagespeed.ic.cjdZeCeidh.jpg" alt="Shankar Said He'll Wait For Me Even If It Takes 5 Years" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Shankar Said He'll Wait For Me Even If It Takes 5 Years</h2> <p>"Shankar suggested not to use bodysuit and shoot it like a normal scene. But the situation turned worse as I was asked 4-5 months rest. I confessed the same to the producer, but he told me that my health was the first priority and he will start the project even if I return after four years. I feel lucky to have got such a good friend," said superstar Rajinikanth.</p> </div> </div> <div class="c2"></div> </div> <p>Most Read:&nbsp;<strong><a class="exclude" href="https://www.filmibeat.com/bollywood/news/2018/rakhi-sawant-says-tanushree-dutta-had-lesbian-s-e-x-with-me-and-i-have-proof-279225.html">Rakhi Sawant: Tanushree Dutta Had Lesbian S*x With Me & She Has Raped Other Women Too, I Have Proof</a></strong></p> <div class="c5"> <div class='clearfix'></div> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> </div> </div> </div> </p></div> <div id="moviesconnector"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
For all the buzzing scoop from the world of entertainment.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> <div style="width: 97%;clear: both;"> <div id='div_97572429646357' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="rajinikanth, 2 0, shankar, akshay kumar, amy jackson" data-eng-tags="rajinikanth, 2 0, shankar, akshay kumar, amy jackson"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="rajinikanth" href="/topic/rajinikanth">rajinikanth</a> <a title="2 0" href="/topic/2-0">2 0</a> <a title="shankar" href="/topic/shankar">shankar</a> <a title="akshay kumar" href="/topic/akshay-kumar">akshay kumar</a> <a title="amy jackson" href="/topic/amy-jackson">amy jackson</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/kannada/news/2018/ambareesh-funeral-yash-darshan-attend-279789.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/11/xyashfuneral-1543232954.jpg.pagespeed.ic.RKssDmB1Q_.jpg" alt="Photos: Yash, Darshan and Others Attend Ambareesh&#39;s Funeral" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/kannada/news/2018/ambareesh-funeral-yash-darshan-attend-279789.html" target="_blank">Photos: Yash, Darshan and Others Attend Ambareesh&#39;s Funeral</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/karan-johar-on-me-too-says-stupid-ask-proof-from-women-who-have-come-out-279785.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/11/xkaran-12-1499835396-1543218599.jpg.pagespeed.ic.x3kPPrIFHH.jpg" alt="Karan Johar On #MeToo: Stupid To Ask For Proof From Women Who&#39;ve Come Out" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/karan-johar-on-me-too-says-stupid-ask-proof-from-women-who-have-come-out-279785.html" target="_blank">Karan Johar On #MeToo: Stupid To Ask For Proof From Women Who&#39;ve Come Out</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/unseen-photo-when-deepika-padukone-ruled-her-wedding-party-like-a-boss-lady-279783.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/11/xdew-1543216531.jpg.pagespeed.ic.O2C64mwM8M.jpg" alt="Unseen Photo: When Deepika Padukone Ruled Her Wedding Party Like A Boss Lady!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/unseen-photo-when-deepika-padukone-ruled-her-wedding-party-like-a-boss-lady-279783.html" target="_blank">Unseen Photo: When Deepika Padukone Ruled Her Wedding Party Like A Boss Lady!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div class="cmscontent-right1 clearfix"> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/kannada-events/ambareesh-last-journey-68045.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xambareesh-last-journey_1543235739140.jpg.pagespeed.ic.5U_N0hdB6m.jpg" alt="Ambareesh Last Journey" title="Ambareesh Last Journey" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/ambareesh-last-journey-68045.html" target="_blank">Ambareesh Last Journey</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/mowgli-press-conference-68052.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xmowgli-press-conference_1543227766250.jpg.pagespeed.ic.wI4KPyx2c-.jpg" alt="Mowgli Press Conference" title="Mowgli Press Conference" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/mowgli-press-conference-68052.html" target="_blank">Mowgli Press Conference</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/priyanka-chopra-nick-jonas-host-pre-wedding-dinner-68055.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xpriyanka-chopra-nick-jonas-host-pre-wedding-dinner_1543256362250.jpg.pagespeed.ic.M63FU5YzYk.jpg" alt="Priyanka Chopra and Nick Jonas Host Pre-Wedding Dinner" title="Priyanka Chopra and Nick Jonas Host Pre-Wedding Dinner" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/priyanka-chopra-nick-jonas-host-pre-wedding-dinner-68055.html" target="_blank">Priyanka Chopra and Nick Jonas Host Pre-Wedding Dinner</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/ms-lavanya-tripathi-grand-launch-of-happi-mobiles-kadiri-68054.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xms-lavanya-tripathi-grand-launch-of-happi-mobiles-kadiri_1543232176200.jpg.pagespeed.ic.P14_8kkj60.jpg" alt="Ms.Lavanya Tripathi At Grand Launch OF Happi Mobiles At Kadiri" title="Ms.Lavanya Tripathi At Grand Launch OF Happi Mobiles At Kadiri" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ms-lavanya-tripathi-grand-launch-of-happi-mobiles-kadiri-68054.html" target="_blank">Ms.Lavanya Tripathi At Grand Launch OF Happi Mobiles At Kadiri</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-with-father-david-dhawan-iffi-2018-in-goa-68051.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xvarun-dhawan-with-father-david-dhawan-iffi-2018-in-goa_1543215894110.jpg.pagespeed.ic.nt8ZTuhIm_.jpg" alt="Varun Dhawan with father David Dhawan at IFFI 2018 in Goa" title="Varun Dhawan with father David Dhawan at IFFI 2018 in Goa" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-with-father-david-dhawan-iffi-2018-in-goa-68051.html" target="_blank">Varun Dhawan with father David Dhawan at IFFI 2018 in Goa</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/mowgli-legend-of-jungle-screening-yash-raj-studio-68053.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/11/xmowgli-legend-of-jungle-screening-yash-raj-studio_1543229250180.jpg.pagespeed.ic.0juZgvKRVe.jpg" alt="Mowgli: Legend Of the Jungle Screening At Yash Raj Studio" title="Mowgli: Legend Of the Jungle Screening At Yash Raj Studio" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/mowgli-legend-of-jungle-screening-yash-raj-studio-68053.html" target="_blank">Mowgli: Legend Of the Jungle Screening At Yash Raj Studio</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/priyanka-nick-numerologist-sanjay-jumaani-warns-nick-for-this-wedding-heres-why-50840.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x4957032065-priyanka-nick-numerologist-sanjay-jumaani-warns-nick-for-this-wedding-here-039-s-why-filmibeat.jpg.pagespeed.ic.xLehZwBw_h.jpg" alt="Priyanka Nick: Numerologist Sanjay Jumaani warns Nick for this wedding; Here's Why" title="Priyanka Nick: Numerologist Sanjay Jumaani warns Nick for this wedding; Here's Why" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/priyanka-nick-numerologist-sanjay-jumaani-warns-nick-for-this-wedding-heres-why-50840.html" target="_blank">Priyanka Nick: Numerologist Sanjay Jumaani warns Nick for this wedding; Here's Why</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-reciting-slam-poem-for-the-first-time-watch-here-50842.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x179215785-kareena-kapoor-khan-reciting-slam-poem-for-the-first-time-watch-here-filmibeat.jpg.pagespeed.ic.HWF0LoWI5X.jpg" alt="Kareena Kapoor Khan reciting slam poem for the First time; Watch Here" title="Kareena Kapoor Khan reciting slam poem for the First time; Watch Here" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-reciting-slam-poem-for-the-first-time-watch-here-50842.html" target="_blank">Kareena Kapoor Khan reciting slam poem for the First time; Watch Here</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-12-salman-khan-questions-karanvir-bohra-dipika-kakars-friendship-50838.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x3776444342-bigg-boss-12-salman-khan-questions-karanvir-bohra-amp-dipika-kakar-039-s-friendship-filmibeat.jpg.pagespeed.ic.RLULM3M3F9.jpg" alt="Bigg Boss 12: Salman Khan Questions Karanvir Bohra & Dipika Kakar's friendship" title="Bigg Boss 12: Salman Khan Questions Karanvir Bohra & Dipika Kakar's friendship" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-12-salman-khan-questions-karanvir-bohra-dipika-kakars-friendship-50838.html" target="_blank">Bigg Boss 12: Salman Khan Questions Karanvir Bohra & Dipika Kakar's friendship</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-12-housemates-targets-romil-chaudhary-questions-on-his-captaincy-50836.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x559218424-bigg-boss-12-housemates-targets-romil-chaudhary-amp-questions-on-his-captaincy-filmibeat.jpg.pagespeed.ic.sdW4KDap-f.jpg" alt="Bigg Boss 12: Housemates TARGETS Romil Chaudhary & questions on his Captaincy" title="Bigg Boss 12: Housemates TARGETS Romil Chaudhary & questions on his Captaincy" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-12-housemates-targets-romil-chaudhary-questions-on-his-captaincy-50836.html" target="_blank">Bigg Boss 12: Housemates TARGETS Romil Chaudhary & questions on his Captaincy</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-12-srishty-rode-fans-get-angry-on-makers-heres-why-50826.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x2801521984-bigg-boss-12-srishty-rode-fans-get-angry-on-makers-here-039-s-why-filmibeat.jpg.pagespeed.ic.faLee5wnC1.jpg" alt="Bigg Boss 12: Srishty Rode fans get ANGRY on Makers; Here's why" title="Bigg Boss 12: Srishty Rode fans get ANGRY on Makers; Here's why" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-12-srishty-rode-fans-get-angry-on-makers-heres-why-50826.html" target="_blank">Bigg Boss 12: Srishty Rode fans get ANGRY on Makers; Here's why</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/ishqbaaz-surbhi-chandna-aka-anikas-fans-get-angry-on-makers-heres-why-50824.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/11/x384324673-ishqbaaz-surbhi-chandna-aka-anika-039-s-fans-get-angry-on-makers-here-039-s-why-filmibeat.jpg.pagespeed.ic.Xu1ivNWMHS.jpg" alt="Ishqbaaz: Surbhi Chandna aka Anika's fans get ANGRY on makers ; Here's why" title="Ishqbaaz: Surbhi Chandna aka Anika's fans get ANGRY on makers ; Here's why" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/ishqbaaz-surbhi-chandna-aka-anikas-fans-get-angry-on-makers-heres-why-50824.html" target="_blank">Ishqbaaz: Surbhi Chandna aka Anika's fans get ANGRY on makers ; Here's why</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/himani-sahani/wallpapers-c9-e43235-p56191.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/himani-sahani_154322628700.jpg" alt="Himani Sahani" title="Himani Sahani" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/himani-sahani/wallpapers-c9-e43235-p56191.html" target="_blank">Himani Sahani</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sonakshi-sinha/wallpapers-c9-e31661-p56170.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/sonakshi-sinha_154321689900.jpg" alt="Sonakshi Sinha" title="Sonakshi Sinha" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sonakshi-sinha/wallpapers-c9-e31661-p56170.html" target="_blank">Sonakshi Sinha</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shivalika-sharma/wallpapers-c9-e43234-p56133.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/sshivalika-sharma_154296445600.jpg" alt="SShivalika Sharma" title="SShivalika Sharma" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shivalika-sharma/wallpapers-c9-e43234-p56133.html" target="_blank">SShivalika Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/niharikaa-agarwal/wallpapers-c9-e43178-p56117.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/niniharikaa-agarwal_154296226900.jpg" alt="NiNiharikaa Agarwal" title="NiNiharikaa Agarwal" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/niharikaa-agarwal/wallpapers-c9-e43178-p56117.html" target="_blank">NiNiharikaa Agarwal</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/kriti-kharbanda/wallpapers-c9-e22741-p56105.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/kriti-kharbanda_154296190800.jpg" alt="Kriti Kharbanda" title="Kriti Kharbanda" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/kriti-kharbanda/wallpapers-c9-e22741-p56105.html" target="_blank">Kriti Kharbanda</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/kavita-kaushik/wallpapers-c9-e43138-p56093.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/11/kavita-kaushik_154296175100.jpg" alt="Kavita Kaushik" title="Kavita Kaushik" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/kavita-kaushik/wallpapers-c9-e43138-p56093.html" target="_blank">Kavita Kaushik</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="popuploader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=63;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})
//]]></script> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.7'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adgLeftSticky")){document.getElementById("adgLeftSticky").innerHTML='<div id="leftSticky"><div class="photos-featured-posts-left clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1"style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_2" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_3" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_4" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_5" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li></ul></div></div>';}if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>