<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING - Filmibeat</title> <meta name="description" content="Sridevi breathed her last her last in Dubai, where she attended her nephew Mohit Marwahs wedding.Latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. "/> <meta name="news_keywords" content="sridevi died from accidental drowning, traces of alchohal found in sridevi body, sridevi foransic report, sridevi did not suffer cardiac arrest"/> <meta property="og:description" content="Sridevi breathed her last her last in Dubai, where she attended her nephew Mohit Marwahs wedding.Latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/02/s2-1519644994.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/02/s2-1519644994.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/02/s2-1519644994.jpg?27022018050952"/> <meta name="twitter:title" content="BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html?27022018050952"/> <meta name="twitter:description" content="Sridevi breathed her last her last in Dubai, where she attended her nephew Mohit Marwahs wedding.Latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-02-26T17:18:18+05:30"/> <meta property="article:author" content="Puri"/> <meta property="article:published_time" content="2018-02-26T17:14:00+05:30" data-published_date="2018-02-26"/> <meta property="article:modified_time" content="2018-02-26T17:18:18+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html"
  },
  "headline": "BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING",
  "url":"https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/02/s2-1519644994.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/02/s2-1519644994.jpg",
    "datePublished": "2018-02-26T17:14:00+05:30",
  "dateModified": "2018-02-26T17:18:18+05:30",
    "dateCreated": "2018-02-26T17:14:00+05:30",
    "author": {
    "@type": "Person",
    "name": "Puri"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Sridevi breathed her last her last in Dubai, where she attended her nephew Mohit Marwahs wedding.Latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. ",
  "keywords": "Sridevi died from accidental drowning, traces of alchohal found in sridevi body, sridevi foransic report, sridevi did not suffer cardiac arrest",
  "articleBody":"Sridevi breathed her last in Dubai, where she attended Boneys nephew Mohit Marwahs wedding. As per reports, she suffered a cardiac arrest while she was taking a bath on Saturday night, getting ready for a dinner with her husband Boney Kapoor.However, latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. Khaleej Times also revealed that the death certificate mentions her cause of death as accidental drowning. As per Khaleej Times, Sources in the police department and an exclusively obtained copy of Sridevis death certificate has confirmed that her cause of death is accidental drowning. The late actor did not suffer a cardiac arrest.  However, early reports also suggested that she lost her balance and fell into the tub. She was found dead in a bathtub full of water. This information has now been confirmed by official sources.  Her body will soon be moved to the Al Muhaisana embalming unit and will be repatriated to Mumbai, India at the earliest. The police will release the official forensic report and details to the family in the next few moments.  According to a source close to the family, Boney Kapoor went to her room at the Jumeirah Emirates Towers Hotel around 5:30pm to surprise her with dinner.  He woke her up and the couple chatted for about 15 minutes before he invited her for dinner. The Chandni-fame star then went to the washroom. As Sridevi did not come out even after 15 minutes, Kapoor knocked on the door to check on her.  When he got no response, he forced open the door to find the legendary actor lying motionless in the bathtub full of water. He tried to revive her and when he could not, he called a friend of his. After that, he informed the police at 9pm, said the source.Also Read: nbsp;PAINFULLY SAD! Boney Kapoor Is Heartbroken, CRIED Like A Baby After Sridevis Death; Inside Details"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Sridevi breathed her last her last in Dubai, where she attended her nephew Mohit Marwahs wedding.Latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. " ,
         "url":"https://www.filmibeat.com/bollywood/news/2018/sridevi-died-from-accidental-drowning-traces-of-alcohol-found-271976.html",
        "name": "BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=33"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/fashion/trends/oppo-f5-sidharth-limited-edition-smartphone-launched-it-s-time-to-capture-the-real-you-120230.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <div id="containerMain" data-page_type="article" data-video-info="x6fb45e,2" data-video-position="0"></div> <style>
.vtn-iframe-breakout{
    clear:both;
}
</style> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/xfilmiBEAT-Logo.jpg.pagespeed.ic.iPcau_IZV-.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/xwtLogo.png.pagespeed.ic.nyBoG6Rm6t.png" alt="filmibeat" title="filmibeat"/></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <div id="container" data-content_id="271976"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">BREAKING NEWS! Traces Of Alcohol Found; Sridevi Died From ACCIDENTAL DROWNING</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Puri</div> <div data-author="Puri" class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/puri.html" title="Profile of Puri" target="_blank">Puri</a></div> <span> <time datetime="2018-02-26T17:18:18+05:30" itemprop="dateModified">
Updated: Monday, February 26, 2018, 17:18 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class='clearfix'></div> <div class='cms-videos-wrapper c2'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c1' data-adg_splash_flow='1' src="https://s1.dmcdn.net/pa5Ug/x480-Ag2.jpg"/></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Sridevi's Demise due to Drowning in Bath tub | Filmibeat</div> <p>Sridevi breathed her last in Dubai, where she attended Boney's nephew Mohit Marwah's wedding. As per reports, she suffered a cardiac arrest while she was taking a bath on Saturday night, getting ready for a dinner with her husband Boney Kapoor.</p> <p>However, latest reports from Gulf News suggest that the Dubai police has confirmed that Sridevi died from accidental drowning in her bathtub. Khaleej Times also revealed that the death certificate mentions her cause of death as "accidental drowning."</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c3"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c4"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf242303-271976" data-gal-headline="Here Is The Report" data-gal-desc="As per Khaleej Times, Sources in the police department and an exclusively obtained copy of Sridevi's death certificate has confirmed that..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/report-1519645201.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/report-1519645201.jpg" alt="Here Is The Report" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="listical-ad-left c5" id='div-gpt-ad-1469086253606-0'></div> </div> <h2 class="para_head">Here Is The Report</h2> <p>As per Khaleej Times, Sources in the police department and an exclusively obtained copy of Sridevi's death certificate has confirmed that her cause of death is accidental drowning. The late actor did not suffer a cardiac arrest.</p> <div id='div-gpt-ad-1456723612755-0'></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf242304-271976" data-gal-headline="More Details" data-gal-desc="However, early reports also suggested that she lost her balance and fell into the tub. She was found dead in a bathtub full of water. Thi..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/s2-1519645240.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/s2-1519645240.jpg" alt="More Details" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">More Details</h2> <p>However, early reports also suggested that she lost her balance and fell into the tub. She was found dead in a bathtub full of water. This information has now been confirmed by official sources.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf242305-271976" data-gal-headline="Official Statement" data-gal-desc="Her body will soon be moved to the Al Muhaisana embalming unit and will be repatriated to Mumbai, India at the earliest. The police will ..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/s4-1519645268.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/s4-1519645268.jpg" alt="Official Statement" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Official Statement</h2> <p>Her body will soon be moved to the Al Muhaisana embalming unit and will be repatriated to Mumbai, India at the earliest. The police will release the official forensic report and details to the family in the next few moments.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf242306-271976" data-gal-headline="Those Who Have Come Late" data-gal-desc="According to a source close to the family, Boney Kapoor went to her room at the Jumeirah Emirates Towers Hotel around 5:30pm to surprise..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/s1-1519645301.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/s1-1519645301.jpg" alt="Those Who Have Come Late" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="listical-ad-right c5" id='div-gpt-ad-1469086253606-1'></div> </div> <h2 class="para_head">Those Who Have Come Late</h2> <p>According to a source close to the family, Boney Kapoor went to her room at the Jumeirah Emirates Towers Hotel around 5:30pm to "surprise" her with dinner.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf242307-271976" data-gal-headline="She Went To Take A Bath" data-gal-desc="He woke her up and the couple chatted for about 15 minutes before he invited her for dinner. The Chandni-fame star then went to the washr..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/s5-1519645333.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/s5-1519645333.jpg" alt="She Went To Take A Bath" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">She Went To Take A Bath</h2> <p>He woke her up and the couple chatted for about 15 minutes before he invited her for dinner. The Chandni-fame star then went to the washroom. As Sridevi did not come out even after 15 minutes, Kapoor knocked on the door to check on her.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf242308-271976" data-gal-headline="He Was Shocked When" data-gal-desc="''When he got no response, he forced open the door to find the legendary actor lying motionless in the bathtub full of water. He tried t..." data-gal-src="www.filmibeat.com/img/600x100/2018/02/s6-1519645366.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/s6-1519645366.jpg" alt="He Was Shocked When" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">He Was Shocked When</h2> <p>''When he got no response, he forced open the door to find the legendary actor lying motionless in the bathtub full of water. "He tried to revive her and when he could not, he called a friend of his. After that, he informed the police at 9pm," said the source.</p> </div> </div> <div class="c3"></div> </div> <p><strong><a href="https://www.filmibeat.com/bollywood/news/2018/boney-kapoor-cried-like-a-baby-after-sridevi-death-adnan-siddiqui-271974.html" target="_blank">Also Read:&nbsp;PAINFULLY SAD! Boney Kapoor Is Heartbroken, CRIED Like A Baby After Sridevi's Death; Inside Details</a></strong></p> <div class="c6"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols2"> <li><a href="#connector-tab1" class="selected"><span>Sridevi</span></a></li> <li><a href="#connector-tab2" class="selected"><span>Boney Kapoor</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/sridevi.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/noimage.jpg" alt="Sridevi" title="Sridevi" border="0" width="60" height="72"/></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/sridevi.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/sridevi/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/sridevi/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/sridevi/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/sridevi/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/sridevi/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/sridevi/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/sridevi/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/boney-kapoor.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/boney-kapoor-1240.jpg" alt="Boney Kapoor" title="Boney Kapoor" border="0" width="60" height="72"/></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/boney-kapoor.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/boney-kapoor/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/boney-kapoor/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/boney-kapoor/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/boney-kapoor/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/boney-kapoor/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/boney-kapoor/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/boney-kapoor/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c6"></div> <div id="notification-link" style="display:none;clear:both;">For all the buzzing scoop from the world of entertainment, <span id="notify-subscribe">subscribe to Filmibeat.</span></div></div> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:100%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:100%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="sridevi, boney kapoor" data-eng-tags="sridevi, boney kapoor"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="sridevi" href="/topic/sridevi">sridevi</a>, <a title="boney kapoor" href="/topic/boney-kapoor">boney kapoor</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/features/2018/sridevi-receiving-awards-271951.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/02/xsridevi-28-1519560636.jpg.pagespeed.ic.Fo9UO1_LKM.jpg" alt="Here&#39;s How Amazing Sridevi Looked When She Bagged Awards For Her Work!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/features/2018/sridevi-receiving-awards-271951.html" target="_blank">Here&#39;s How Amazing Sridevi Looked When She Bagged Awards For Her Work!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/sridevi-mortal-remains-to-reach-india-by-midnight-funeral-held-tomorrow-271948.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/02/xuntitled-38-1519555284.jpg.pagespeed.ic.zhX3JnA7KA.jpg" alt="Sridevi’s Mortal Remains Expected To Reach India At Midnight; Funeral To Be Held Tomorrow!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/sridevi-mortal-remains-to-reach-india-by-midnight-funeral-held-tomorrow-271948.html" target="_blank">Sridevi’s Mortal Remains Expected To Reach India At Midnight; Funeral To Be Held Tomorrow!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/sridevi-old-rare-unseen-childhood-pictures-271946.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/02/xcollage-1519551993.jpg.pagespeed.ic.obiGIzHTFQ.jpg" alt="Sridevi&#39;s Old, Rare & Unseen Pictures Are Jaw-dropping! View Here" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/sridevi-old-rare-unseen-childhood-pictures-271946.html" target="_blank">Sridevi&#39;s Old, Rare & Unseen Pictures Are Jaw-dropping! View Here</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/telugu-events/actress-swathi-launches-platinum-fitness-club/photos-c20-e65578-p859104.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/actress-swathi-launches-platinum-fitness-club_15196203292.jpg" alt="Actress Swathi Launches Platinum Fitness Club" title="Actress Swathi Launches Platinum Fitness Club"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/actress-swathi-launches-platinum-fitness-club/photos-c20-e65578-p859104.html" target="_blank">Actress Swathi Launches Platinum Fitness Club</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/karu-audio-launch/photos-c22-e65577-p859077.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/karu-audio-launch_15196197962.jpg" alt="Karu Audio Launch" title="Karu Audio Launch"/></a> <h3><a href="https://photos.filmibeat.com/tamil-events/karu-audio-launch/photos-c22-e65577-p859077.html" target="_blank">Karu Audio Launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/sonu-ke-titu-ki-sweety-starcast-visit-super-fight-league/photos-c15-e65570-p858946.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/sonu-ke-titu-ki-sweety-starcast-visit-super-fight-league_151945182000.jpg" alt="Sonu Ke Titu Ki Sweety Starcast Visit Super Fight League" title="Sonu Ke Titu Ki Sweety Starcast Visit Super Fight League"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/sonu-ke-titu-ki-sweety-starcast-visit-super-fight-league/photos-c15-e65570-p858946.html" target="_blank">Sonu Ke Titu Ki Sweety Starcast Visit Super Fight League</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/pulkit-samrat-kriti-kharbanda-during-photoshoot-for-upcoming-film-veere-di-wedding/photos-c15-e65566-p858868.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/pulkit-samrat-kriti-kharbanda-during-photoshoot-for-upcoming-film-veere-di-wedding_151937989100.jpg" alt="Pulkit Samrat And Kriti Kharbanda During Photoshoot For Upcoming Film Veere Di Wedding" title="Pulkit Samrat And Kriti Kharbanda During Photoshoot For Upcoming Film Veere Di Wedding"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/pulkit-samrat-kriti-kharbanda-during-photoshoot-for-upcoming-film-veere-di-wedding/photos-c15-e65566-p858868.html" target="_blank">Pulkit Samrat And Kriti Kharbanda During Photoshoot For Upcoming Film Veere Di Wedding</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/kareena-kapoor-inaugrates-banglore-film-festival-with-karnataka-cm-siddaramaiah/photos-c24-e65563-p858756.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/kareena-kapoor-inaugrates-banglore-film-festival-with-karnataka-cm-siddaramaiah_151936929900.jpg" alt="Kareena Kapoor Inaugrates Banglore Film Festival With Karnataka CM Siddaramaiah" title="Kareena Kapoor Inaugrates Banglore Film Festival With Karnataka CM Siddaramaiah"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/kareena-kapoor-inaugrates-banglore-film-festival-with-karnataka-cm-siddaramaiah/photos-c24-e65563-p858756.html" target="_blank">Kareena Kapoor Inaugrates Banglore Film Festival With Karnataka CM Siddaramaiah</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/screening-of-welcome-to-new-york-yrf-studio/photos-c15-e65561-p858705.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/02/screening-of-welcome-to-new-york-yrf-studio_151936422700.jpg" alt="Jackky Bhagnani" title="Jackky Bhagnani"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/screening-of-welcome-to-new-york-yrf-studio/photos-c15-e65561-p858705.html" target="_blank">Jackky Bhagnani</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/sridevi-5-shocking-details-from-forensic-report-21903.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x704538590-sridevi-5-shocking-details-from-forensic-report-filmibeat.jpg.pagespeed.ic.iurSYvsA7_.jpg" alt="Sridevi: 5 Shocking Details From Forensic Report" title="Sridevi: 5 Shocking Details From Forensic Report"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevi-5-shocking-details-from-forensic-report-21903.html" target="_blank">Sridevi: 5 Shocking Details From Forensic Report</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sridevis-post-mortem-report-released-big-mistake-found-21900.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x3849436089-sridevi-039-s-post-mortem-report-released-big-mistake-found-filmibeat.jpg.pagespeed.ic.qXsK2e3DNK.jpg" alt="Sridevi's Post Mortem Report Released, Big Mistake Found" title="Sridevi's Post Mortem Report Released, Big Mistake Found"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevis-post-mortem-report-released-big-mistake-found-21900.html" target="_blank">Sridevi's Post Mortem Report Released, Big Mistake Found</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sridevi-boney-kapoor-to-be-questioned-by-dubai-police-21897.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x2960833119-sridevi-boney-kapoor-to-be-questioned-by-dubai-police-filmibeat.jpg.pagespeed.ic.d2l71EWo8q.jpg" alt="Sridevi: Boney Kapoor To Be Questioned By Dubai Police" title="Sridevi: Boney Kapoor To Be Questioned By Dubai Police"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevi-boney-kapoor-to-be-questioned-by-dubai-police-21897.html" target="_blank">Sridevi: Boney Kapoor To Be Questioned By Dubai Police</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sridevis-phone-call-records-to-be-investigated-21896.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x37044967-sridevi-039-s-phone-call-records-to-be-investigated-filmibeat.jpg.pagespeed.ic.byhQWxgjJa.jpg" alt="Sridevi's Phone Call Records To Be Investigated" title="Sridevi's Phone Call Records To Be Investigated"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevis-phone-call-records-to-be-investigated-21896.html" target="_blank">Sridevi's Phone Call Records To Be Investigated</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sridevi-jhanvi-kapoor-khushi-kapoor-gets-support-from-arjun-kapoor-21881.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x4218720429-sridevi-jhanvi-kapoor-khushi-kapoor-gets-support-from-arjun-kapoor-filmibeat.jpg.pagespeed.ic.8z0MwKXltw.jpg" alt="Sridevi: Jhanvi Kapoor  Khushi Kapoor Gets Support From Arjun Kapoor" title="Sridevi: Jhanvi Kapoor  Khushi Kapoor Gets Support From Arjun Kapoor"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevi-jhanvi-kapoor-khushi-kapoor-gets-support-from-arjun-kapoor-21881.html" target="_blank">Sridevi: Jhanvi Kapoor Khushi Kapoor Gets Support From Arjun Kapoor</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sridevi-postmortem-report-makes-big-revelation-21880.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/02/x466412515-sridevi-postmortem-report-makes-big-revelation-filmibeat.jpg.pagespeed.ic.7Qv2dcb6FT.jpg" alt="Sridevi: Postmortem Report Makes Big Revelation" title="Sridevi: Postmortem Report Makes Big Revelation"/></a> <h3><a href="https://www.filmibeat.com/videos/sridevi-postmortem-report-makes-big-revelation-21880.html" target="_blank">Sridevi: Postmortem Report Makes Big Revelation</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/sridevi-kapoor/wallpapers-c9-e11750-p50277.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/sridevi-kapoor_151964571200.jpg" alt="Sridevi Kapoor" title="Sridevi Kapoor"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sridevi-kapoor/wallpapers-c9-e11750-p50277.html" target="_blank">Sridevi Kapoor</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/piaa-bajpai/wallpapers-c14-e13178-p50250.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/piaa-bajpai_151962428300.jpg" alt="Piaa Bajpai" title="Piaa Bajpai"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/piaa-bajpai/wallpapers-c14-e13178-p50250.html" target="_blank">Piaa Bajpai</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/kavita-kaushik/wallpapers-c9-e43138-p50235.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/kavita-kaushik_151962387900.jpg" alt="Kavita Kaushik" title="Kavita Kaushik"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/kavita-kaushik/wallpapers-c9-e43138-p50235.html" target="_blank">Kavita Kaushik</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priya/wallpapers-c11-e43137-p50087.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/priya_151929195500.jpg" alt="Priya" title="Priya"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priya/wallpapers-c11-e43137-p50087.html" target="_blank">Priya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/wallpapers-c14-e42975-p50073.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/anupama-parameswaran_151928087900.jpg" alt="Anupama Parameswaran" title="Anupama Parameswaran"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/wallpapers-c14-e42975-p50073.html" target="_blank">Anupama Parameswaran</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nandita-swetha/wallpapers-c14-e42831-p50068.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/nandita-swetha_151927903800.jpg" alt="Nandita Swetha" title="Nandita Swetha"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nandita-swetha/wallpapers-c14-e42831-p50068.html" target="_blank">Nandita Swetha</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=63;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div class="clear"></div> </div> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1440){var refreshSlot=googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}else if(screen.width>=1366&&screen.width<1440){var refreshSlot=googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Filmibeat','div-gpt-ad-1456723612755-0').addService(googletag.pubads());googletag.defineSlot('/1008496/oientertainment-300x250-right',[300,250],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469086253606-0')){var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1469086253606-1')){var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();googletag.display('div-gpt-ad-1408340532030-14');googletag.display('div-gpt-ad-1408340532030-5');googletag.display('div-gpt-ad-1456723612755-0');googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1408340532030-19');if(document.getElementById('div-gpt-ad-1469086253606-0')){googletag.display('div-gpt-ad-1469086253606-0');}if(document.getElementById('div-gpt-ad-1469086253606-1')){googletag.display('div-gpt-ad-1469086253606-1');}var lineitemsArr=[4488525994,4488943341,4489068626,4488502783,4488509026,4488918936,4488972927,4488972924,4488972921,82058076];var exeflag=0;if(screen.width>=1366){exeflag=0;googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot===refreshSlot&&!event.isEmpty){console.log('Creative with id: '+event.creativeId+' is rendered to slot of size: '+event.size[0]+'x'+event.size[1]+', Servicename: '+event.serviceName+' LineitemId:'+event.lineItemId);if(event.lineItemId==null||lineitemsArr.indexOf(event.lineItemId)>=0){if(!exeflag){setInterval(function(){googletag.pubads().refresh([refreshSlot]);console.log('REFRESH');},75000);exeflag=1;}}}});}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.72"></script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript">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</script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~"+vid_id);}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(playtype){if(playtype==='auto'){ga('filmibeaten.send','event','video-embed','article','autoplay');}else{ga('filmibeaten.send','event','video-embed','article','clickplay');}$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo('auto');}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo('click');});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(playtype){if(playtype==='auto'){ga('filmibeaten.send','event','video-embed','article','autoplay');}else{ga('filmibeaten.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,mute:muteit}});dmplayer.addEventListener('start',function(event){});}if(video_position=='0'){generateDailyMotionVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo('click');});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){function generateYoutubeVideo(playtype){if(playtype==='auto'){ga('filmibeaten.send','event','video-embed','article','autoplay');}else{ga('filmibeaten.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vidid,muteval){if((typeof YT!=="undefined")&&YT&&YT.Player){console.log(vidid+"------------------------------------------------------- this is vid=========");var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vidid,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}else{setTimeout(function(){onYouTubeIframeAPIReadys(vidid,muteval);},500);}}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){done=true;}}if(video_position=='0'){generateYoutubeVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo('click');});}});});}}</script> <script>if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}}</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){var fetched_tab=new Array();$(".home-lang-tabs li a").click(function(){var tab_lang=$(this).attr("href").replace("#lang-","");var tab_lang_path="/common/cms/home-"+tab_lang+"-updates.html";photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','');if($.inArray(tab_lang,fetched_tab)=='-1'){fetched_tab.push(tab_lang);}});function pad(str,max){return str.length<max?pad("0"+str,max):str;}});});}catch(err){console.log("home-lang-tabs Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){var social_url=$('link[rel="canonical"]').attr("href");var social_title=$('meta[property="og:title"]').attr("content");if($(".tag-container").length>0){$(".tag-container").find('a').each(function(){hash_tags=$.trim($(this).text());window.hash_text=hash_tags.replace(/\s+/g,"");return false;});}if(($('meta[name="news_keywords"]').length>0)&&($('meta[property="og:image"]').length>0)){var content_div=$("#container")[0];var content_id=content_div.dataset.content_id;var title=$('meta[property="og:title"]').attr("content");var tags=$('meta[name="news_keywords"]').attr("content");tags=tags.split(/\,/).slice(0,2).join(",");var image=$('meta[property="og:image"]').attr("content");var f_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=fb-button&utm_campaign=article-fbshare");var fb_url="https://www.facebook.com/sharer/sharer.php?u="+f_social_url;var t_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=tweet-button&utm_campaign=article-tweet");var tweet_url="https://twitter.com/share?url="+t_social_url+"&via=Filmibeat&text="+encodeURIComponent(social_title)+"&related=&hashtags="+hash_text;var g_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=gplus-button&utm_campaign=gplus-share");var gp_url="https://plus.google.com/share?url="+g_social_url;var whatsapp_url=social_share.social_url+"?utm_source=article&utm_medium=whatsapp-button&utm_campaign=article-whatsapp";var fb_msgr_url=social_share.social_url+"?utm_source=article&utm_medium=fb_msgr-button&utm_campaign=article-fbmsgr";VUUKLE_CONFIG={apiKey:"32ea1377-42f8-49bd-a80b-5a3bf4466257",articleId:content_id,img:image,tags:tags,powerbar:{customUrls:{facebook:fb_url,twitter:tweet_url,google:gp_url,messenger:'fb-messenger://share/?link='+fb_msgr_url,whatsapp:'whatsapp://send?text='+title+' '+whatsapp_url}},comments:{hideRecommendedArticles:false,transliteration:{language:'en',enabledByDefault:true,},hideCommentInputBox:false,enabled:true,commentingClosed:false,maxChars:3000,countToLoad:5}};console.log(VUUKLE_CONFIG);}});});}catch(err){console.log("Vuukle Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();if($("#spike_wrapper_div").length>0){console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();}obj.adgebra_afpf();if($(".vuukle-powerbar").length>0){obj.vuuklejs();}});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> <script>if(document.getElementById("wrapper")){var page_type=document.getElementById("wrapper").getAttribute("data-page_type");head.ready(function(){requirejs(["jquery"],function(){$(window).load(function(){if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/tm.js?data="+a+"'><"+"/script>")}("datalayer","ze8a2dbb8-ced3-418f-a747-b9438c8af4a6",true,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}});});});}</script> </div> <script>try{head.ready(function(){requirejs(["jquery","mas_min","mas_ord"],function(){$(window).load(function(){$('#article-container').imagesLoaded(function(){$('#article-container').masonry({itemSelector:'.article-content-wrapper',layoutPriorities:{shelfOrder:1}});setInterval("$('#article-container').masonry( 'reload' );",5000);});});function loadLastId(flg){var url="/scripts/cms/index.php?action=dynamic-page&type=getLastId";$.post(url,function(res){if(flg=='load'){$("body").append('<input type="hidden" value="'+res+'" id="lastcontid">');}else{if(res!=$("#lastcontid").val())location.reload();}setTimeout('loadLastId("chk")',60000);});}if(window.location.host.match('origin')=='origin'){loadLastId('load');}var scrollHandler=function(){slotScroll=$(window).scrollTop();}
$(window).scroll(scrollHandler,function(event){$(".slot").each(function(){var url=$(this).attr("data-slot");if(url!=undefined&&url!=''){loadSlot(url,this);}});if(!$(".slot").length)$(window).off("scroll",scrollHandler);function loadSlot(url,obj){if($(obj).offset().top<$(window).scrollTop()+$(window).outerHeight()){$.post(url,{ajax:"false"},function(res){$(obj).after(res);$(obj).remove();});$(obj).removeClass("slot");}}});});});}catch(err){console.log("Masonry Block : "+err);}var loaded_lang='';function search_select_val(val){document.getElementById('search_option_val').value=val;}function setNavigationDefault(){var self_url=document.location.href;if(self_url.indexOf('/celebs/')>0){document.advSearch.role[1].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_artists_header(this.value)');}else if(self_url.indexOf('/movies/')>0){document.advSearch.role[0].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_movies_header(this.value)');}else if(self_url.indexOf('in/search/')>0){document.advSearch.role[2].selected=true;}else{document.advSearch.role[0].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_movies_header(this.value)');}}function setNavigationHeaderDefault(){var self_url=document.location.href;if(self_url.indexOf('/celebs/')>0){document.advSearch.role[1].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_artists_header(this.value)');}else if(self_url.indexOf('/movies/')>0){document.advSearch.role[0].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_movies_header(this.value)');}else if(self_url.indexOf('in/search/')>0){document.advSearch.role[2].selected=true;}else{document.advSearch.role[0].selected=true;document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_movies_header(this.value)');}}function search_select_header_val(val){document.getElementById('search_option_val').value=val;if(val=='artist')document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_artists_header(this.value)');if(val=='title')document.getElementById('searchstr_header').setAttribute('onkeyup','lookup_movies_header(this.value)');if(val=='news'){document.getElementById('searchstr_header').setAttribute('onkeyup','');document.getElementById('searchstr_header').setAttribute('onblur','');}document.getElementById('searchstr_header').value='';$('#suggestionsHeader').hide();}function lookup_artists_header(searchstr){furl=document.getElementById('file_offset_url').value;if(searchstr.length==0){$('#suggestionsHeader').hide();}else{$.post(furl+"/celeb_auto_search.php",{queryString:""+searchstr+""},function(data){if(data.length>0){$('#suggestionsHeader').show();$('#autoSuggestionsListHeader').html(data);}});}}function lookup_movies_header(searchstr){furl=document.getElementById('file_offset_url').value;if(searchstr.length==0){$('#suggestionsHeader').hide();}else{$.post(furl+"/movies_auto_search.php",{queryString:""+searchstr+""},function(data){if(data.length>0){$('#suggestionsHeader').show();$('#autoSuggestionsListHeader').html(data);}});}}function validate_headerform_check(thisform,url,search_lang){if(document.getElementById('search_option_val').value=="news"){document.getElementById('q').value=document.getElementById('searchstr_header').value;action_url=url+'/search/results.html?q='+document.getElementById('searchstr_header').value;thisform.action=action_url;}else if(document.getElementById('search_option_val').value=="title"){action_url=url+'/movies/search.html';thisform.action=action_url;}else if(document.getElementById('search_option_val').value=="artist"){action_url=url+'/celebs/search.html';thisform.action=action_url;}}function search_select_news(val){document.getElementById('search_option_news').value=val;}function fill(thisValue){$('#searchstr').val(thisValue);$('#celebrity_search').val(thisValue);$('#searchstr_header').val(thisValue);setTimeout("$('#suggestionsHeader').hide();",200);setTimeout("$('#suggestions').hide();",200);}</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Ventuno Player Block : "+err);}</script> <script>try{head.ready(function(){requirejs(["jquery"],function($){if($(".headerPromotion").length>0){var cur_catnm=document.location.pathname.split("/")[1];if(cur_catnm!=undefined&&cur_catnm=='kannada'){$(".headerPromotion").attr("href","https://www.filmibeat.com/kannada/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}else if(cur_catnm!=undefined&&cur_catnm=='bollywood'){$(".headerPromotion").attr("href","https://www.filmibeat.com/bollywood/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}else if(cur_catnm!=undefined&&cur_catnm=='telugu'){$(".headerPromotion").attr("href","https://www.filmibeat.com/telugu/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}else if(cur_catnm!=undefined&&cur_catnm=='tamil'){$(".headerPromotion").attr("href","https://www.filmibeat.com/tamil/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}else if(cur_catnm!=undefined&&cur_catnm=='malayalam'){$(".headerPromotion").attr("href","https://www.filmibeat.com/malayalam/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}else if(cur_catnm!=undefined&&cur_catnm=='hollywood'){$(".headerPromotion").attr("href","https://www.filmibeat.com/hollywood/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");}}});});}catch(err){console.log("Header Promotion Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <script>head.ready(function(){requirejs(["jquery"],function($){var cur_catnm=document.location.pathname.split("/")[1];if(cur_catnm!=undefined&&cur_catnm=='kannada'){$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");$(".twitter-icon").attr("href","https://twitter.com/kannada_films");$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");}else if(cur_catnm!=undefined&&cur_catnm=='bollywood'){}else if(cur_catnm!=undefined&&cur_catnm=='telugu'){$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");$(".twitter-icon").attr("href","https://twitter.com/telugu_films");$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");}else if(cur_catnm!=undefined&&cur_catnm=='tamil'){$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");$(".twitter-icon").attr("href","https://twitter.com/tamil_films");$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");}else if(cur_catnm!=undefined&&cur_catnm=='malayalam'){$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");}else if(cur_catnm!=undefined&&cur_catnm=='hollywood'){$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");}});});</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <script>fbq('track','ViewContent');</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>head.ready(function(){requirejs(["jquery","ticketjs"],function($){furl=document.getElementById('file_offset_url').value;$("#searchstr_header").autocomplete({source:furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),source:function(request,response){if($("#searchstr_header").val()!=''){$.ajax({url:furl+"celebs_movies_auto_search.php",dataType:"json",data:{searchtype:$('#search_type :selected').val(),queryString:$('#searchstr_header').val()},success:function(data){response($.map(data,function(item){return{label:item.label,value:item.label,url:item.url,}}));}});}},autoFocus:true,minLength:2,select:function(event,ui){window.location=ui.item.url;}})});});</script> <script type="text/javascript">head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js,qv=1.0.10.pagespeed.jm.zWTC2P5tVj.js" async></script> </body> </html>