<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="no"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Gehraiyaan's Intimacy Director On Collaborating With Deepika Padukone: She Was Completely Into It - Filmibeat</title> <meta name="description" content="Gehraiyaans intimacy director Dar Gai recently spoke about working with Deepika Padukone in the movie. "/> <meta name="news_keywords" content="gehraiyaan, deepika padukone, dar gai, deepika padukone gehraiyaan, gehraiyaan intimacy director dar gai on working with deepika padukone, ananya panday, siddhant chaturvedi"/> <meta property="og:description" content="Gehraiyaans intimacy director Dar Gai recently spoke about working with Deepika Padukone in the movie. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Gehraiyaan's Intimacy Director On Working With Deepika Padukone: She Was Completely Into It"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2022/02/dpp-1643718170.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2022/02/dpp-1643718170.jpg"/> <meta name="robots" content="max-image-preview:large"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2022/02/dpp-1643718170.jpg?01022022180011"/> <meta name="twitter:title" content="Gehraiyaan's Intimacy Director On Working With Deepika Padukone: She Was Completely Into It"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html?01022022180011"/> <meta name="twitter:description" content="Gehraiyaans intimacy director Dar Gai recently spoke about working with Deepika Padukone in the movie. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2022-02-01T17:58:31+05:30"/> <meta property="article:author" content="" data-author="oi-Shreshtha Chaudhury" data-match-video="false"/> <meta property="article:published_time" content="2022-02-01T17:58:31+05:30" data-published_date="2022-02-01"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html"
  },
  "headline": "Gehraiyaan's Intimacy Director On Working With Deepika Padukone: She Was Completely Into It",
  "url":"https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2022/02/dpp-1643718170.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2022/02/dpp-1643718170.jpg",
    "datePublished": "2022-02-01T17:58:31+05:30",
  "dateModified": "2022-02-01T17:58:31+05:30",
    "dateCreated": "2022-02-01T17:58:31+05:30",
    "author": {
    "@type": "Person",
    "url": "https://www.filmibeat.com/authors/ShreshthaChaudhury.html",
    "name": "Shreshtha Chaudhury"
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Gehraiyaans intimacy director Dar Gai recently spoke about working with Deepika Padukone in the movie. ",
  "keywords": "Gehraiyaan, deepika padukone, dar gai, deepika padukone gehraiyaan, gehraiyaan intimacy director dar gai on working with deepika padukone, ananya panday, siddhant chaturvedi",
  "articleBody":"Deepika Padukones upcoming movie Gehraiyaan rides high in the complexities of infidelity, adultery and tumultuous relationships. By the looks of the teaser, trailer and the recently released song, it is clear that the intimate scenes have been filmed at a realistic and sensitive level. Intimacy director Dar Gai was responsible for these scenes and in her latest interview, got candid about working with Deepika in the project. nbsp;Talking to Pinkvilla about the same, Dar Gai said that despite sounding cheesy, she has to confess that she felt at home after her first workshop with Deepika Padukone and Siddhant Chaturvedi. The director said that she felt strongly about the purpose of her work while collaborating with the Yeh Jawaani Hai Deewani actress. Gai added that when someone is so professional and passionate about their work, you feel grateful for the profession that you are representing. nbsp;Also Read: nbsp;Deepika Padukone And Siddhant Chaturvedi Open Up On Performing Intimate Scenes For GehraiyaanThe intimacy director further went on to say that she did not know what the cast members response would be to her exercises. However, Dar Gai went on to say that Deepika Padukone was completely into the process. The director said that the Happy New Year actress never questioned the duration of the workshop or the duration and need of all the exercises. nbsp;Also Read: nbsp;Deepika Padukone On Her Role In Gehraiyaan: I Had To Visit Unpleasant Places From My Own LifeDar Gai furthermore said that Deepika Padukone never questioned any of the angles and if she was uncomfortable with anything, she would politely address the same to the director. Lastly, the intimacy director stated that the collaborative spirit of hers and the Om Shanti Om actress could be seen in the film. For the unversed, the makers of Gehraiyaan are one of the first movies who have credited the intimacy director for her contribution in the movie. nbsp;In an earlier interview with Etimes, Deepika Padukone had said that nbsp;the intimacy in Gehraiyaan is not to titillate or to excite the audience. On being quipped if it was a liberating experience for her to be able to portray her character and her feelings including the physical intimacy part, the actress said, I wont attribute it to age and even to gender. If thats something happening generically, then I would say, fine. But I wouldnt say that younger filmmakers have a certain sensibility or the female directors have a certain sensibility, I would attribute it from person to person. nbsp;"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Gehraiyaans intimacy director Dar Gai recently spoke about working with Deepika Padukone in the movie. " ,
         "url":"https://www.filmibeat.com/bollywood/news/2022/gehraiyaan-s-intimacy-director-on-collaborating-with-deepika-padukone-she-was-completely-into-it-328910.html",
        "name": "Gehraiyaan's Intimacy Director On Working With Deepika Padukone: She Was Completely Into It"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"bollywood","item":"https:\/\/www.filmibeat.com\/bollywood\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/bollywood\/news\/"}]}
</script> <style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCvr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCs16Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aX8.ttf) format('truetype');
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=21"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.25"/> <style>
/*.filmi-header-ad{
margin-top: 112px;
}*/
.filmi-featured-title a {
    color: #000;
}

#bottom-single-video-block iframe {
    width: 100%!important;
    height: auto;
}
#fwn_videos {
    clear: both;
    padding-top: 15px;
}
#belowContent {
    padding-top: 15px;
}
.breadcrumb-nav img {
    padding: 0 5px!important;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.headerTopAd {
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.cmscontent-left-article {
    min-height: 250px;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=15;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=10;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=1200;var PREBID_TIMEOUT_MOBI=1200;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('filmibeaten.set','dimension6',canonical_url);}}ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async type="text/psajs" data-pagespeed-orig-index="2"></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.25"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class=""> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a> </li> <li> <a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">Movies</span></a> </li> <li class=""> <a href="/topic/bigg-boss/?ref_source=FB-EN&ref_medium=desktop&ref_campaign=bb14-header" itemprop="url">Bigg Boss
<img style="width: 28px;display: inline-block;vertical-align: top;height: 15px;" alt="Bigg Boss 14" src="/images/bigg-boss14.gif"></a> </li> <li class=""> <a href="/videos/" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a> </li> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box Office</span></a> </li> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> <li class=""> <a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li> <a href="/wallpapers/" itemprop="url"><span itemprop="name">Wallpapers</span></a> </li> <li> <a href="/trending-videos/?ref=title" itemprop="url"><span itemprop="name">Trending Videos</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img alt="bell" src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img alt="bell" src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="containerMain" data-content_id="328910" data-deeplink_flag="1" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/bollywood/news/2022/" data-content_id="328910" data-category_id="159" data-category_name="bollywood_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2022/deepika-padukone-on-infidelity-in-relationships-it-s-a-deal-breaker-for-me-328858.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2022/02/xdeepikoam-1643687068.jpg.pagespeed.ic.0Vo9BbdWGl.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2022/deepika-padukone-on-infidelity-in-relationships-it-s-a-deal-breaker-for-me-328858.html" target="_blank">
Deepika Padukone On Infidelity In Relationships: It's A Deal Breaker For Me
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0" style="margin-top:10px;"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/budget-2022-national-tele-mental-health-programme-announced-by-fm-1238474.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Budget 2022: National Tele Mental Health Programme Announced By FM" src="https://www.goodreturns.in/img/150x99/2022/02/fm6-1643704073.jpg"/></a> <a href="https://www.goodreturns.in/news/budget-2022-national-tele-mental-health-programme-announced-by-fm-1238474.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Budget 2022: National Tele Mental Health Programme Announced By FM</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/rhea-chakraborty-s-graceful-and-elegant-new-look-139731.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rhea Chakraborty’s Graceful And Elegant New Look" src="https://www.boldsky.com/img/150x99/2022/02/rhea-chakraborty-1643716897.jpg"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/rhea-chakraborty-s-graceful-and-elegant-new-look-139731.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Rhea Chakraborty’s Graceful And Elegant New Look</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-meghalaya-in-winter-006531.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Amazing Places To Visit In Meghalaya In Winter Of 2022" src="https://www.nativeplanet.com/img/150x99/2022/02/meghalayadfdsfsd-1643716647.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-meghalaya-in-winter-006531.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Amazing Places To Visit In Meghalaya In Winter Of 2022</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/budget-2022-women-and-child-development-ministry-allocated-rs-25-172-crore-rise-of-just-3-pc-3366022.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Budget 2022: Women and Child Development Ministry allocated Rs 25,172 crore, rise of just 3 pc" src="https://www.oneindia.com/img/150x99/2020/08/feeding-infants-1596627174.jpg"/></a> <a href="https://www.oneindia.com/india/budget-2022-women-and-child-development-ministry-allocated-rs-25-172-crore-rise-of-just-3-pc-3366022.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Budget 2022: Women and Child Development Ministry allocated Rs 25,172 crore, rise of just 3 pc</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/isl-east-bengal-vs-chennaiyin-fc-preview-news-prediction-timing-where-to-watch-live-streaming-info-183297.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ISL: East Bengal vs Chennaiyin FC: Preview, Team News, Prediction, Timing, Where to Watch, Live Streaming Info" src="https://www.mykhel.com/img/150x99/2022/02/sceastbengal-1643715607.jpg"/></a> <a href="https://www.mykhel.com/football/isl-east-bengal-vs-chennaiyin-fc-preview-news-prediction-timing-where-to-watch-live-streaming-info-183297.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">ISL: East Bengal vs Chennaiyin FC: Preview, Team News, Prediction, Timing, Where to Watch, Live Streaming Info</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/accessories/news/apple-ar-headset-confirmed-with-ios-15-4-new-device-in-offing-078989.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Apple AR Headset Confirmed With iOS 15.4; New Device In Offing?" src="https://www.gizbot.com/img/150x99x100/img/2022/02/apple-ar-headset-confirmed-with-ios-15-4-new-device-in-offing-1643714304.jpg"/></a> <a href="https://www.gizbot.com/accessories/news/apple-ar-headset-confirmed-with-ios-15-4-new-device-in-offing-078989.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Apple AR Headset Confirmed With iOS 15.4; New Device In Offing?</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2022/log9-partners-with-spareit-partnership-will-spawn-battery-replacement-retrofitment-services-in-india-035364.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Log9 Collaborates With SpareIt: Partnership Will Spawn Battery Replacement &amp; Retrofitment Services In India" src="https://www.drivespark.com/img/150x99/2022/02/log9-performance-1643704787.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2022/log9-partners-with-spareit-partnership-will-spawn-battery-replacement-retrofitment-services-in-india-035364.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Log9 Collaborates With SpareIt: Partnership Will Spawn Battery Replacement &amp; Retrofitment Services In India</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/neet-ss-2021-result-declared-at-nbe-edu-in-check-how-to-download-scorecard-031280.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="NEET SS 2021 Result Declared At nbe.edu.in, Check How To Download Scorecard" src="https://www.careerindia.com/img/150x99/2022/02/result3-1643695841.jpg"/></a> <a href="https://www.careerindia.com/news/neet-ss-2021-result-declared-at-nbe-edu-in-check-how-to-download-scorecard-031280.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">NEET SS 2021 Result Declared At nbe.edu.in, Check How To Download Scorecard</a> </li> </ul> </div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="filmibeat" playlist="jgwKZg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/bollywood/"><span>Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/bollywood/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Gehraiyaan's Intimacy Director On Working With Deepika Padukone: She Was Completely Into It</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Shreshtha Chaudhury</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/ShreshthaChaudhury.html" title="Profile of Shreshtha Chaudhury" target="_blank"><strong>Shreshtha Chaudhury</strong></a></div> <span>|
<time datetime="2022-02-01T17:58:31+05:30" itemprop="datePublished">
Published: Tuesday, February 1, 2022, 17:58 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>
Deepika
Padukone's
upcoming
movie
<em>
Gehraiyaan</em>
rides
high
in
the
complexities
of
infidelity,
adultery
and
tumultuous
relationships.
By
the
looks
of
the
teaser,
trailer
and
the
recently
released
song,
it
is
clear
that
the
intimate
scenes
have
been
filmed
at
a
realistic
and
sensitive
level.
Intimacy
director
Dar
Gai
was
responsible
for
these
scenes
and
in
her
latest
interview,
got
candid
about
working
with
Deepika
in
the
project.</p> <div id="toptextpromo"> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'> </div> </div> </div> <div class="clearfix"> </div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2022/02/dpp-1643718170.jpg"> <div> <figure> <img src="/img/2022/02/xdpp-1643718170.jpg.pagespeed.ic.2S8us-Zk6q.jpg" class="image_listical c1" alt="Deepika-Padukone" title="Deepika-Padukone" data-cl-slideshow="" data-cl-title="Deepika-Padukone" data-cl-description="" data-cl-imageid="328910-1"/></figure> </div> <figure> </figure> </div> <p>
Talking
to
Pinkvilla
about
the
same,
Dar
Gai
said
that
despite
sounding
cheesy,
she
has
to
confess
that
she
'felt
at
home'
after
her
first
workshop
with
Deepika
Padukone
and
Siddhant
Chaturvedi.
The
director
said
that
she
felt
strongly
about
the
purpose
of
her
work
while
collaborating
with
the
<em>
Yeh
Jawaani
Hai
Deewani</em>
actress.
Gai
added
that
when
someone
is
so
professional
and
passionate
about
their
work,
you
feel
grateful
for
the
profession
that
you
are
representing.</p> <div class="promote_oi_articles"> </div> <div id="deeplink_1" class="dynamic-deeplink c2"> </div> <div id="taboola-mid-article-thumbnails"> </div> <p> <span class="deepLinkPromo" id="content_328608"> <a href="https://www.filmibeat.com/bollywood/news/2022/deepika-padukone-and-siddhant-chaturvedi-open-up-on-performing-intimate-scenes-for-gehraiyaan-328608.html?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Deep-Links"> <img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2022/01/xgehraiyu-1643257412.jpg.pagespeed.ic.3Yyt5q6qME.jpg" alt=" Deepika Padukone And Siddhant Chaturvedi Open Up On Performing Intimate Scenes For Gehraiyaan" title=" Deepika Padukone And Siddhant Chaturvedi Open Up On Performing Intimate Scenes For Gehraiyaan"/>
Deepika
Padukone
And
Siddhant
Chaturvedi
Open
Up
On
Performing
Intimate
Scenes
For
Gehraiyaan</a></span></p> <p>
The
intimacy
director
further
went
on
to
say
that
she
did
not
know
what
the
cast
member's
response
would
be
to
her
exercises.
However,
Dar
Gai
went
on
to
say
that
Deepika
Padukone
was
completely
into
the
process.
The
director
said
that
the
<em>
Happy
New
Year</em>
actress
never
questioned
the
duration
of
the
workshop
or
the
duration
and
need
of
all
the
exercises.</p> <p> <span class="deepLinkPromo" id="content_328291"> <a href="https://www.filmibeat.com/bollywood/news/2022/deepika-padukone-on-her-role-in-gehraiyaan-i-had-to-visit-unpleasant-places-from-my-own-life-328291.html?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Deep-Links&ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Deep-Links"> <img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2022/01/xdeepikaoaa-1642734640.jpg.pagespeed.ic.E0UQgeH8-c.jpg" alt="Deepika Padukone On Her Role In Gehraiyaan: I Had To Visit Unpleasant Places From My Own Life" title="Deepika Padukone On Her Role In Gehraiyaan: I Had To Visit Unpleasant Places From My Own Life"/>Deepika
Padukone
On
Her
Role
In
Gehraiyaan:
I
Had
To
Visit
Unpleasant
Places
From
My
Own
Life</a></span></p> <div id="deeplink_2" class="dynamic-deeplink c2"> </div> <p>
Dar
Gai
furthermore
said
that
Deepika
Padukone
never
questioned
any
of
the
angles
and
if
she
was
uncomfortable
with
anything,
she
would
politely
address
the
same
to
the
director.
Lastly,
the
intimacy
director
stated
that
the
collaborative
spirit
of
hers
and
the
<em>
Om
Shanti
Om</em>
actress
could
be
seen
in
the
film.
For
the
unversed,
the
makers
of
Gehraiyaan
are
one
of
the
first
movies
who
have
credited
the
intimacy
director
for
her
contribution
in
the
movie.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt inarticlead c3' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> <p>
In
an
earlier
interview
with
Etimes,
Deepika
Padukone
had
said
that
the
intimacy
in
<em>
Gehraiyaan</em>
is
not
to
titillate
or
to
excite
the
audience.
On
being
quipped
if
it
was
a
liberating
experience
for
her
to
be
able
to
portray
her
character
and
her
feelings
including
the
physical
intimacy
part,
the
actress
said,
"I
won't
attribute
it
to
age
and
even
to
gender.
If
that's
something
happening
generically,
then
I
would
say,
fine.
But
I
wouldn't
say
that
younger
filmmakers
have
a
certain
sensibility
or
the
female
directors
have
a
certain
sensibility,
I
would
attribute
it
from
person
to
person."</p> <div id='endofcontent'> </div> <div class="comments-wrap c4"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div id="oneliner-promo"> </div> </div> <div id="moviesconnector"></div> <div id="top-listing-article"></div> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> <div class="tag-container" id="tag-container" data-tags="deepika padukone, gehraiyaan, intimacy, siddhant chaturvedi" data-eng-tags="deepika padukone, gehraiyaan, intimacy, siddhant chaturvedi"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="deepika padukone" href="/topic/deepika-padukone">deepika padukone</a> <a title="gehraiyaan" href="/topic/gehraiyaan">gehraiyaan</a> <a title="intimacy" href="/topic/intimacy">intimacy</a> <a title="siddhant chaturvedi" href="/topic/siddhant-chaturvedi">siddhant chaturvedi</a> </div> <div></div> <div class="article-published">Story first published: Tuesday, February 1, 2022, 17:58 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2022/02/01/">Feb 1, 2022</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div id="inread"></div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="oitaboolacontainer1"> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2022/20-years-of-raaz-dino-morea-says-his-off-screen-romance-with-bipasha-helped-them-on-screen-328866.html" target="_blank"> <img src="https://www.filmibeat.com/img/2022/02/xraazui-1643691086.jpg.pagespeed.ic.iCZ_CdG85l.jpg" alt="20 Years Of Raaz: Dino Morea Says His Off-Screen Romance With Bipasha Helped Them On-Screen" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2022/20-years-of-raaz-dino-morea-says-his-off-screen-romance-with-bipasha-helped-them-on-screen-328866.html" target="_blank">20 Years Of Raaz: Dino Morea Says His Off-Screen Romance With Bipasha Helped Them On-Screen</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/2022/shabana-azmi-tests-positive-for-covid-19-328865.html" target="_blank"> <img src="https://www.filmibeat.com/img/2022/02/shabana-azmi-1643695029.jpeg" alt="Shabana Azmi Tests Positive For COVID-19" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/2022/shabana-azmi-tests-positive-for-covid-19-328865.html" target="_blank">Shabana Azmi Tests Positive For COVID-19</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2022/pratik-sehajpal-react-to-tejasswi-being-called-bigg-boss-15-fixed-winner-reveals-salman-gave-t-shirt-328864.html" target="_blank"> <img src="https://www.filmibeat.com/img/2022/02/xsalmanpratik-1643692226.jpg.pagespeed.ic.X2uai1Ju4M.jpg" alt="Pratik Sehajpal Reacts To Tejasswi Being Called Bigg Boss 15&#39;s Fixed Winner; Reveals Salman Gave His T-Shirt" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2022/pratik-sehajpal-react-to-tejasswi-being-called-bigg-boss-15-fixed-winner-reveals-salman-gave-t-shirt-328864.html" target="_blank">Pratik Sehajpal Reacts To Tejasswi Being Called Bigg Boss 15&#39;s Fixed Winner; Reveals Salman Gave His T-Shirt</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/marathi-movies/news/yeu-kashi-tashi-me-nandayla-to-go-off-air-swapnil-joshi-new-show-tu-tevha-tashi-likely-to-replace-328909.html"><img src="https://www.filmibeat.com/img/2022/02/xyktmnandtutevhatashi-1643716840.jpg.pagespeed.ic.p24YpDN1Dm.jpg" alt="Yeu Kashi Tashi Me Nandayla To Go Off-Air?"/></a></div> <div class="filmi-featured-title"><a href="/marathi-movies/news/yeu-kashi-tashi-me-nandayla-to-go-off-air-swapnil-joshi-new-show-tu-tevha-tashi-likely-to-replace-328909.html">Yeu Kashi Tashi Me Nandayla To Go Off-Air?</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/television/news/2022/kumkum-bhagya-fans-disappointed-over-sriti-jha-shabir-ahluwalia-absence-angry-abhigya-fans-slam-ekta-328908.html"><img src="https://www.filmibeat.com/img/2022/02/xabhigya-1643716707.jpg.pagespeed.ic.I8m5d3XSOG.jpg" alt="Kumkum Bhagya Fans Disappointed Over AbhiGya’s Absence"/></a></div> <div class="filmi-featured-title"><a href="/television/news/2022/kumkum-bhagya-fans-disappointed-over-sriti-jha-shabir-ahluwalia-absence-angry-abhigya-fans-slam-ekta-328908.html">Kumkum Bhagya Fans Disappointed Over AbhiGya’s Absence</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/television/news/2022/rupali-ganguly-hikes-her-fee-actress-beats-ram-kapoor-ronit-roy-to-become-highest-paid-tv-star-328907.html"><img src="https://www.filmibeat.com/img/2022/02/xrupali-1643716314.jpg.pagespeed.ic.vGrEswgApM.jpg" alt="Rupali Hikes Her Fee, Becomes Highest-Paid TV Star?"/></a></div> <div class="filmi-featured-title"><a href="/television/news/2022/rupali-ganguly-hikes-her-fee-actress-beats-ram-kapoor-ronit-roy-to-become-highest-paid-tv-star-328907.html">Rupali Hikes Her Fee, Becomes Highest-Paid TV Star?</a></div> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/bollywood/news/2022/gehraiyaan-title-track-deepika-siddhant-ananya-dhairya-are-tied-in-web-of-adultery-328882.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/02/xdp-1643701266.jpg.pagespeed.ic.0pkr0-jV2V.jpg" alt=""/></div> <div class="filmi-featured-title">Gehraiyaan Title Track: Deepika, Siddhant, Ananya, Dhairya Are Tied In A Web Of Adultery &amp; Complex Equations</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2022/deepika-padukone-on-infidelity-in-relationships-it-s-a-deal-breaker-for-me-328858.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/02/xdeepikoam-1643687068.jpg.pagespeed.ic.IXXjpIqJK-.jpg" alt=""/></div> <div class="filmi-featured-title">Deepika Padukone On Infidelity In Relationships: It's A Deal Breaker For Me</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2022/deepika-padukone-takes-dig-at-freddy-birdy-for-his-comments-on-her-outfits-in-gehraiyaan-promotions-328844.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/01/xdp-1643635383.jpg.pagespeed.ic.YcQqjI1Xqk.jpg" alt=""/></div> <div class="filmi-featured-title">Deepika Padukone Takes A Dig At Freddy Birdy For His Comments On Her Outfits In Gehraiyaan Promotions?</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/malayalam/news/2022/bro-daddy-full-movie-leaked-online-for-free-download-in-hd-quality-328551.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/01/xbrodaddy-1643115319.jpg.pagespeed.ic.nsmMAWqXbQ.jpg" alt=""/></div> <div class="filmi-featured-title">Bro Daddy Full Movie Leaked Online For Free Download In HD Quality</div> </a> </li> <li class="clearfix"> <a href="/television/news/2022/bigg-boss-15-voting-results-karan-kundrra-likely-to-lift-the-trophy-at-bb-15-grand-finale-328715.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/01/xkarankundrra-1643370522.jpg.pagespeed.ic.pKV2JNwY9r.jpg" alt=""/></div> <div class="filmi-featured-title">Bigg Boss 15 Voting Results: Karan Kundrra Likely To Lift The Trophy At BB 15 Grand Finale</div> </a> </li> <li class="clearfix"> <a href="/television/news/2022/bigg-boss-15-tejasswi-prakash-victory-makes-man-angry-says-he-wont-advertise-on-colors-tv-328823.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2022/01/xtejasswiprakash-1643569051.jpg.pagespeed.ic.3NDO-yjxOZ.jpg" alt=""/></div> <div class="filmi-featured-title">Bigg Boss 15: Tejasswi Prakash’s Victory Makes Man Angry, Says He Won’t Advertise On Colors TV</div> </a> </li> </ul> </div> </div> </div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="sidebarRight"> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/psajs" data-pagespeed-orig-index="3">var domain_id=63;</script> </div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <style>
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
#bottom-single-video-block iframe {
    width: 600px!important;
     height: 338px;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 495px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;
}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <style>
.footer-social-links a.yt-icon {
    background: url("/images/yt_logo_mono_light.png") no-repeat 0 0;
  width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
.footer-social-links a.yt-icon:hover{
 background: url("/images/yt_logo_rgb_light.png") no-repeat 0 0;
 width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?ref_source=Filmibeat&ref_medium=DB&ref_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.239';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script type="text/psajs" data-pagespeed-orig-index="6">function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-category-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-category-thumbnails';var placement='Mid Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script type="text/psajs" data-pagespeed-orig-index="7">if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.headerTopAd')){document.querySelector('.headerTopAd').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script type="text/psajs" data-pagespeed-orig-index="8">if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script type="text/psajs" data-pagespeed-orig-index="9">if(window.location.pathname==='/television/news/'){document.getElementById("oi-spon").style.display="block";}</script> <script type="text/psajs" data-pagespeed-orig-index="10">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="11">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="12">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="13">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script type="text/psajs" data-pagespeed-orig-index="15">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="16">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="17">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="18">function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>function fwn_videos(){!function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)},e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}}(window,document,"//asset.fwpub1.com/js/fwn.js");fwn('app_id','O8AtM9xhaEgMRL7NxxAEsTtCIxcx9uJM');fwn('mode','row');fwn('open_in','_iframe');fwn('autoplay',true);fwn('page_type','article');fwn('target',document.getElementById('fwn_videos'));}var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);if(document.getElementById('fwn_videos')){fwn_videos();}}});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="19">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("fbenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("https://www1.filmibeat.com/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/psajs" data-pagespeed-orig-index="20">if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script type="text/psajs" data-pagespeed-orig-index="21">(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=3027';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/psajs" data-pagespeed-orig-index="22">var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script type="text/psajs" data-pagespeed-orig-index="23">function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NH6V3FD');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH6V3FD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/psajs" data-pagespeed-orig-index="24">var oicontent_oneliner={scriptUrl:'https://content.oneindia.com/www/delivery/asyncjs.php',reviveId:'9de4f035bc8106094a8824fc0cfb6de3',generateInhouseScriptMobi:function(){var backupInhouse=document.createElement("script");backupInhouse.async=true;backupInhouse.type="text/javascript";backupInhouse.src=oicontent_oneliner.scriptUrl;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(backupInhouse,s);},removeJSMobi:function(filename){var tags=document.getElementsByTagName('script');for(var i=tags.length;i>=0;i--){if(tags[i]&&tags[i].getAttribute('src')!=null&&tags[i].getAttribute('src').indexOf(filename)!=-1)tags[i].parentNode.removeChild(tags[i]);}},createInhouseCampaignOneliner:function(zoneId,elemId){var ins_elem=document.createElement("ins");ins_elem.setAttribute("data-revive-target","_blank");ins_elem.setAttribute("data-revive-zoneid",zoneId);ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);var refnode=document.getElementById(elemId);document.getElementById(elemId).innerHTML='';document.getElementById(elemId).style.display='block';document.getElementById(elemId).appendChild(ins_elem);oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);oicontent_oneliner.generateInhouseScriptMobi();}};if(document.getElementById('oneliner-promo')){var scrollExecuteOneliner=0;window.addEventListener("scroll",function(){if(scrollExecuteOneliner==0){scrollExecuteOneliner=1;oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');}},false);}</script> <script type="text/psajs" data-pagespeed-orig-index="25">function adsense_main(){var adsense_headerJs=document.createElement("script");document.head.appendChild(adsense_headerJs);adsense_headerJs.async=true;adsense_headerJs.type='application/javascript';adsense_headerJs.src="https://anymind360.com/js/2200/ats.js";}var adsenseLoad=0;window.addEventListener('scroll',function(e){if(adsenseLoad==0){adsense_main();adsenseLoad=1;}});</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>