<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact! - Filmibeat</title> <meta name="description" content="Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. "/> <meta name="news_keywords" content="vodka diaries movie review, vodka diaries movie review, vodka diaries story, vodka diaries rating, vodka diaries plot, vodka diaries movie"/> <meta property="og:description" content="Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. " /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!" /> <meta property="og:url" content="https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2018/01/vodadp-19-1516302645.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/01/vodadp-19-1516302645.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/01/vodadp-19-1516302645.jpg?19012018070125" /> <meta name="twitter:title" content="Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!" /> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html?19012018070125" /> <meta name="twitter:description" content="Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. " /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-01-19T00:51:48+05:30"/> <meta property="article:author" content="Madhuri" /> <!--<meta itemprop="dateModified" content="2018-01-19T00:51:48Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2018-01-19T00:44:53+05:30" data-published_date="2018-01-19" /> <meta property="article:modified_time" content="2018-01-19T00:51:48+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Movie",
  "dateCreated": "2018-01-19T00:44:53+05:30",
  "name": "Vodka Diaries",
  "url":"https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html",
   "description": "Vodka Diaries is a Bollywood thriller flick from Kushal Srivastava. The movie stars Kay Kay Menon, Raima Sen, Mandira Bedi etc., in the lead roles.The film revolves around a supper club called Vodka Diaries, where a series of bewildering murders happened over a single night. How ACP Ashwini Dixit solves the case forms the plot of Vodka Diaries.",
    "releasedEvent": {
      "@type": "PublicationEvent",
      "startDate": "2018-01-19",
      "location": {
        "@type": "Country",
        "name": "IN"
      }
    },  
  "image": "https://www.filmibeat.com/img/220x80x275/popcorn/movie_posters/vodka-diaries-20180116161709-15618.jpg",
  "actor": [
     {
      "@type": "Person",
       "name": "Kay Kay Menon",
       "sameAs":"https://www.filmibeat.com/celebs/kay-kay-menon.html"
       },{
      "@type": "Person",
       "name": "Raima Sen",
       "sameAs":"https://www.filmibeat.com/celebs/raima-sen.html"
       },{
      "@type": "Person",
       "name": "Mandira Bedi",
       "sameAs":"https://www.filmibeat.com/celebs/mandira-bedi.html"
       }],
  "director": {
  "@type": "Person",
  "name": "Kushal Srivastava",
  "sameAs":"https://www.filmibeat.com/celebs/kushal-srivastava.html"
  }, 
    "review": {
      "@type": "Review",
      "url": "https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html",
      "author": {
        "@type": "Person",
        "name": "Madhuri"
      },
      "publisher": {
        "@type": "Organization",
        "name": "Filmibeat", 
        "url":"https://www.filmibeat.com",
        "sameAs" : [ "https://www.facebook.com/Filmibeat",
        "https://twitter.com/filmibeat",
        "https://plus.google.com/+filmibeat"]
      }, 
        "datePublished": "2018-01-19T00:44:53+05:30",
        "description": "Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. ",
        "inLanguage": "en",
        "reviewRating": {
          "@type":"Rating",
          "bestRating":5,
          "ratingValue":1.5
        }
    }
  }
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. " ,
         "url":"https://www.filmibeat.com/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html",
        "name": "Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var PREBID_TIMEOUT = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}

if(document.querySelector('link[rel="canonical')){
  var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
}
          
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.gizbot.com/computer/features/lg-s-ultrawide-monitors-with-variable-refresh-rate-50-144hz-renders-a-smooth-gaming-experience-046583.html','https://www.gizbot.com/mobile/features/interesting-star-wars-content-you-must-watch-on-oneplus-5t-046599.html','https://www.gizbot.com/mobile/news/star-wars-games-we-enjoyed-playing-on-oneplus-5t-with-gaming-dnd-mode-on-046280.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten', 'useAmpClientId': true});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('dhoneindia.send', 'pageview');
		  ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
       if(ga_published_date != undefined && ga_published_date != ""){
            ga('filmibeaten.set','dimension3',ga_published_date);
          }

	if(canonical_url.length > 0){
              ga('filmibeaten.set','dimension4',canonical_url);
          }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <!-- <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <style>
.vtn-iframe-breakout{
    clear:both;
}
</style> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="https://www.filmibeat.com/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2017</span></a> </div> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="271099"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/reviews/" itemprop="url"><span itemprop="title">Reviews</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!</h1>--> <h1  class="filmibeat-article-heading">Vodka Diaries Movie Review: Give This Shot Of Vodka A Miss To Keep Your Sanity Intact!</h1> <div class="io-category" style="display: none">Reviews</div> <div class="io-author" style="display: none">Madhuri</div> <!-- <div class="synopsis"><h2 itemprop="description">Vodka Diaries movie review is here. Directed by Kushal Srivastava featuring Kay Kay Menon, Mandira Bedi and Raima Sen; read on to know if the film is yay or nay. </h2></div>--> <div data-author="Madhuri" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/madhuri.html" title="Profile of Madhuri" target="_blank">Madhuri</a></div> <span> <time datetime="2018-01-19T00:51:48+05:30" itemprop="dateModified">
                                                                        Updated: Friday, January 19, 2018,  0:51 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div> <div class="rating"><strong>Rating:</strong></div> <div><span class="reviewRating"><span class="rating-static rating15-big"><span class="rating-value" itemprop="ratingValue">1.5</span></span>/5</span></div> </div> <br /> <p><strong>Cast:</strong> Kay Kay Menon, Raima Sen, Mandira Bedi</p> <div class="c3"> <div class="c2"><a href="https://www.filmibeat.com/movielistings/book-ticket.php?func=getcities&event=ET00058863&click_action=popup&count=1&device_type=opera" class="buy-tkt c1" data-values="ET00058863,popup,1"><u>Vodka Diaries (U/A): Book Your Tickets Right Away!</u></a></div> <div id="location_details_1"></div> </div> <p><strong>Director:</strong> Kushal Srivastava<br /></p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c4'></div> <p><strong>Producers:</strong> Kushal Srivastava, Vishal Karkera, Vishal Raj, Atul Pupneja, Vivek Sudhindra Kulshrestha<br /></p> <p><strong>Writers:</strong> Vaibhav Bajpai<br /></p> <p><strong>What's Yay:</strong> Kay Kay Menon<br /></p> <p><strong>What's Nay:</strong> Poor execution of the plot, Lethargic writing, Jarring background music<br /></p> <p><strong>Popcorn Refill:</strong> Whenever your popcorn tub needs a refill<br /></p> <p><strong>Iconic Moment:</strong> That's a mystery for you to solve post the end-credits<br /></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c5"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c6"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf237256-271099" data-gal-headline="Plot" data-gal-desc="The film begins with a man sprinting across the snow-clad landscape and then lo, there rolls in the name of the film in the next sho..." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303006-vodi1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303006-vodi1.jpg" alt="Plot" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c7">Plot</h2> </div> <p>The film begins with a man sprinting across the snow-clad landscape and then lo, there rolls in the name of the film in the next shot- Vodka Diaries! Damn, they just told you what would come in handy to survive this 117 minutes of tedious watch!<br /></p> <p>After a vacation with his poetess-wife Shikha (Mandira Bedi), ACP Ashwini Dixit (played by Kay Kay Menon) finds himself investigating a series of murders where dead bodies start piling up, each with a link to a local hotel named Vodka Diaries. As he goes deeper into his investigation, a mysterious call from a nameless lady (Raima Sen) topples his life upside down when he discovers that his wife Shikha is missing and the only way to reach her is to connect the clues left by the unknown caller. Will Ashwini manage to crack this case?<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> <div id='div-gpt-ad-1456723612755-0'></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf237258-271099" data-gal-headline="Direction" data-gal-desc="Vodka Diaries is highly misleading! What starts off as a murder mystery ends up as a psychological thriller which in turn is a shoddy 'In..." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303058-voda4.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303058-voda4.jpg" alt="Direction" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c4" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c7">Direction</h2> </div> <p>Vodka Diaries is highly misleading! What starts off as a murder mystery ends up as a psychological thriller which in turn is a shoddy 'Indianised' version of Martin Scorsese's Shutter Island. Kushal Srivastava's amateurish execution of the plot leaves you scratching your head in dispair. The suspense-laden moments are sparsely scattered throughout the film leaving you bored for most of the run-time.<br /></p> <p>The sluggish pace of the narrative adds more to the woes. The cat-and-mouse chase fails to keep you at the edge of your seats and the lackluster dialogues ain't good news here.<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf237260-271099" data-gal-headline="Performances" data-gal-desc="Kay Kay Menon is the only reason why Vodka Diaries manages to hold your attention. Sadly even that bundle of talent couldn't save this sh..." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303093-voda2.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303093-voda2.jpg" alt="Performances" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c7">Performances</h2> </div> <p>Kay Kay Menon is the only reason why Vodka Diaries manages to hold your attention. Sadly even that bundle of talent couldn't save this ship from sinking deep. On the flip-side, the actor looks a tad uncomfortable when it comes to romance as you see him go a little OTT in a few scenes.<br /></p> <p>Mandira Bedi tries to make most of her role and succeeds to some extent. Raima Sen fleets in and out of the frame as if she shot the film in bouts when on a holiday. Sharib Hashmi as Menon's side-kick tries to bring in some humour element but they simply fall flat.<br /></p> <p> <br /></p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf237263-271099" data-gal-headline="Technical Aspects" data-gal-desc="Apart from Kay Kay Menon, Maneesh Chandra Bhatt's surreal cinematography of the scenic Manali is another reason to cheer. Aalaap Majgavka..." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303141-voda5.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303141-voda5.jpg" alt="Technical Aspects" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c7">Technical Aspects</h2> </div> <p>Apart from Kay Kay Menon, Maneesh Chandra Bhatt's surreal cinematography of the scenic Manali is another reason to cheer. Aalaap Majgavkar's editing should have been tighter to keep the grip on the premise.<br /></p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf237267-271099" data-gal-headline="Music" data-gal-desc="Lesser said about the background music the better! It definitely ends up killing your interest in the suspense. Rekha Bharadwaj's soothin..." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303202-voda6.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303202-voda6.jpg" alt="Music" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c7">Music</h2> </div> <p>Lesser said about the background music the better! It definitely ends up killing your interest in the suspense. Rekha Bharadwaj's soothing voice in Saakhi Re during the end credits bring you much relief. The rest of the tracks are avoidable.<br /></p> </div> </div> <div class="clear"></div> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf237271-271099" data-gal-headline="Verdict" data-gal-desc="Some shots of vodka are best left untouched. This Kay Kay Menon starrer turns out to be one of them." data-gal-src="www.filmibeat.com/img/600x100/2018/01/19-1516303247-voda3.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2018/01/19-1516303247-voda3.jpg" alt="Verdict" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c7">Verdict</h2> </div> <p>Some shots of vodka are best left untouched. This Kay Kay Menon starrer turns out to be one of them.<br /></p> </div> </div> <div class="clear"></div> </div> </div> <div class="c5"></div> </div> <br /> <div class="c8"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols4"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Vodka Diaries','/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html');"><span>Vodka Diaries</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Vodka Diaries</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Vodka Diaries</span></a></li> <!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-Kay Kay Menon','/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html');"><span>Kay Kay Menon</span></a></li>--><!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected"><span>Kay Kay Menon</span></a></li>--> <li><a href="#connector-tab2" class="selected"><span>Kay Kay Menon</span></a></li> <!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected" onclick="javascript:eventTracker('db-connector','tab-3-Raima Sen','/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html');"><span>Raima Sen</span></a></li>--><!--<li><a href="#connector-tab3" rel="ent-connectorTab3" class="selected"><span>Raima Sen</span></a></li>--> <li><a href="#connector-tab3" class="selected"><span>Raima Sen</span></a></li> <!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected" onclick="javascript:eventTracker('db-connector','tab-4-Mandira Bedi','/bollywood/reviews/2018/vodka-diaries-movie-review-plot-and-rating-271099.html');"><span>Mandira Bedi</span></a></li>--><!--<li><a href="#connector-tab4" rel="ent-connectorTab4" class="selected"><span>Mandira Bedi</span></a></li>--> <li><a href="#connector-tab4" class="selected"><span>Mandira Bedi</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/bollywood/movies/vodka-diaries-2018.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/movie_posters/vodka-diaries-20180116161709-15618.jpg" alt="Vodka Diaries" title="Vodka Diaries" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/bollywood/movies/vodka-diaries-2018.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/bollywood/movies/vodka-diaries-2018/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/bollywood/movies/vodka-diaries-2018/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/bollywood/movies/vodka-diaries-2018/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/bollywood/movies/vodka-diaries-2018/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/bollywood/movies/vodka-diaries-2018/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/bollywood/movies/vodka-diaries-2018/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/bollywood/movies/vodka-diaries-2018/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/kay-kay-menon.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/kay-kay-menon-292.jpg" alt="Kay Kay Menon" title="Kay Kay Menon" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/kay-kay-menon.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/kay-kay-menon/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/kay-kay-menon/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/kay-kay-menon/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/kay-kay-menon/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/kay-kay-menon/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/kay-kay-menon/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/kay-kay-menon/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab3" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/raima-sen.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/raima-sen-508.jpg" alt="Raima Sen" title="Raima Sen" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/raima-sen.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/raima-sen/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/raima-sen/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/raima-sen/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/raima-sen/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/raima-sen/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/raima-sen/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/raima-sen/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab4" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/mandira-bedi.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/mandira-bedi-1545.jpg" alt="Mandira Bedi" title="Mandira Bedi" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/mandira-bedi.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/mandira-bedi/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/mandira-bedi/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/mandira-bedi/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/mandira-bedi/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/mandira-bedi/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/mandira-bedi/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/mandira-bedi/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c8"></div> </div> <!-- EXT_Filmibeat_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:100%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:100%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="kay kay menon, raima sen, mandira bedi, vodka diaries, vodka diaries movie review" data-eng-tags="kay kay menon, raima sen, mandira bedi, vodka diaries, vodka diaries movie review"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="kay kay menon" href="/topic/kay-kay-menon">kay kay menon</a>,        <a title="raima sen" href="/topic/raima-sen">raima sen</a>,        <a title="mandira bedi" href="/topic/mandira-bedi">mandira bedi</a>,        <a title="vodka diaries" href="/topic/vodka-diaries">vodka diaries</a>,        <a title="vodka diaries movie review" href="/topic/vodka-diaries-movie-review">vodka diaries movie review</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/tamil/news/2018/thaanaa-serndha-koottam-box-office-first-week-collections-271068.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/tamil/news/2018/thaanaa-serndha-koottam-box-office-first-week-collections-271068.html');"> <img src="https://www.filmibeat.com/img/2018/01/croping-17-1516186354.jpg" alt="Thaanaa Serndha Koottam Box Office: First Weekend Collections" class="cinelist-thumbimg" /> </a>--> <a href="/tamil/news/2018/thaanaa-serndha-koottam-box-office-first-week-collections-271068.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/01/croping-17-1516186354.jpg" alt="Thaanaa Serndha Koottam Box Office: First Weekend Collections" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/tamil/news/2018/thaanaa-serndha-koottam-box-office-first-week-collections-271068.html" target="_blank">Thaanaa Serndha Koottam Box Office: First Weekend Collections</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/gupshup/2018/an-interesting-pair-deepika-padukone-approached-to-star-in-prabhas-bollywood-debut-film-271061.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/bollywood/gupshup/2018/an-interesting-pair-deepika-padukone-approached-to-star-in-prabhas-bollywood-debut-film-271061.html');"> <img src="https://www.filmibeat.com/img/2018/01/dipr8-17-1516174915.jpg" alt="AN INTERESTING PAIR! Deepika Padukone Approached To Star In Prabhas&#39; Bollywood Debut Film?" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/gupshup/2018/an-interesting-pair-deepika-padukone-approached-to-star-in-prabhas-bollywood-debut-film-271061.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/01/dipr8-17-1516174915.jpg" alt="AN INTERESTING PAIR! Deepika Padukone Approached To Star In Prabhas&#39; Bollywood Debut Film?" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/gupshup/2018/an-interesting-pair-deepika-padukone-approached-to-star-in-prabhas-bollywood-debut-film-271061.html" target="_blank">AN INTERESTING PAIR! Deepika Padukone Approached To Star In Prabhas&#39; Bollywood Debut Film?</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2018/bigg-boss-11-finale-rumour-hina-khan-tantrum-reason-live-voting-hina-royal-treatment-bb-11-finale-271060.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/television/news/2018/bigg-boss-11-finale-rumour-hina-khan-tantrum-reason-live-voting-hina-royal-treatment-bb-11-finale-271060.html');"> <img src="https://www.filmibeat.com/img/2018/01/shilpahina6-17-1516172889.jpg" alt="Bigg Boss 11 Finale: RUMOUR HAS IT! Hina Khan’s TANTRUM The Reason For LIVE Voting!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2018/bigg-boss-11-finale-rumour-hina-khan-tantrum-reason-live-voting-hina-royal-treatment-bb-11-finale-271060.html" target="_blank"> <img src="https://www.filmibeat.com/img/2018/01/shilpahina6-17-1516172889.jpg" alt="Bigg Boss 11 Finale: RUMOUR HAS IT! Hina Khan’s TANTRUM The Reason For LIVE Voting!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2018/bigg-boss-11-finale-rumour-hina-khan-tantrum-reason-live-voting-hina-royal-treatment-bb-11-finale-271060.html" target="_blank">Bigg Boss 11 Finale: RUMOUR HAS IT! Hina Khan’s TANTRUM The Reason For LIVE Voting!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!-- EXT_Filmibeat_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <!--gallery photo include starts --> <!--<div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="bollywood"></div> </div>--> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/kannada-events/kannada-film-industry-pays-last-respect-to-kashinath/photos-c24-e65163-p849705.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/kannada-film-industry-pays-last-respect-to-kashinath_151628606420.jpg" alt="Kannada Film Industry Pays Last Respect To Kashinath" title="Kannada Film Industry Pays Last Respect To Kashinath" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/kannada-film-industry-pays-last-respect-to-kashinath/photos-c24-e65163-p849705.html" target="_blank">Kannada Film Industry Pays Last Respect To Kashinath</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/ntr-family-members-ntr-ghat-on-eve-of-death-anniversary/photos-c20-e65162-p849667.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/ntr-family-members-ntr-ghat-on-eve-of-death-anniversary_15162772722.jpg" alt="NTR Family Members At NTR Ghat On Eve Of Death Anniversary" title="NTR Family Members At NTR Ghat On Eve Of Death Anniversary" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/ntr-family-members-ntr-ghat-on-eve-of-death-anniversary/photos-c20-e65162-p849667.html" target="_blank">NTR Family Members At NTR Ghat On Eve Of Death Anniversary</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/aathruptha-press-meet/photos-c24-e65157-p849627.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/aathruptha-press-meet_15162707642.jpg" alt="Aathruptha Press Meet" title="Aathruptha Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/aathruptha-press-meet/photos-c24-e65157-p849627.html" target="_blank">Aathruptha Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/naragunda-bandaya-press-meet/photos-c24-e65155-p849602.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/naragunda-bandaya-press-meet_15162694142.jpg" alt="Naragunda Bandaya Press Meet" title="Naragunda Bandaya Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/naragunda-bandaya-press-meet/photos-c24-e65155-p849602.html" target="_blank">Naragunda Bandaya Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/dharmapura-audio-release/photos-c24-e65154-p849583.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/dharmapura-audio-release_15162689162.jpg" alt="Dharmapura Audio Release" title="Dharmapura Audio Release" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/dharmapura-audio-release/photos-c24-e65154-p849583.html" target="_blank">Dharmapura Audio Release</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/vikatan-awards-2018/photos-c22-e65150-p849506.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2018/01/vikatan-awards-2018_15162584122.jpg" alt="Vikatan Awards 2018" title="Vikatan Awards 2018" /></a> <h3><a href="https://photos.filmibeat.com/tamil-events/vikatan-awards-2018/photos-c22-e65150-p849506.html" target="_blank">Vikatan Awards 2018</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-vikas-gupta-manveer-gujar-dances-on-sapna-chaudharys-song-filmibeat-19764.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/3797219970-bigg-boss-11-vikas-gupta-manveer-gujar-dances-on-sapna-chaudhary-039-s-song-filmibeat.jpg" alt="Bigg Boss 11: Vikas Gupta  Manveer Gujar DANCES on Sapna Chaudhary's SONG  FilmiBeat" title="Bigg Boss 11: Vikas Gupta  Manveer Gujar DANCES on Sapna Chaudhary's SONG  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-vikas-gupta-manveer-gujar-dances-on-sapna-chaudharys-song-filmibeat-19764.html" target="_blank">Bigg Boss 11: Vikas Gupta  Manveer Gujar DANCES on Sapna Chaudhary's SONG  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/angad-hasijas-hot-and-bold-photo-shoot-goes-viral-watch-here-filmibeat-19763.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/1964834611-angad-hasija-039-s-hot-and-bold-photo-shoot-goes-viral-watch-here-filmibeat.jpg" alt="Angad Hasija's Hot and Bold Photo shoot goes VIRAL; Watch here  FilmiBeat" title="Angad Hasija's Hot and Bold Photo shoot goes VIRAL; Watch here  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/angad-hasijas-hot-and-bold-photo-shoot-goes-viral-watch-here-filmibeat-19763.html" target="_blank">Angad Hasija's Hot and Bold Photo shoot goes VIRAL; Watch here  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bipasha-basu-breaks-silence-on-her-pregnancy-news-filmibeat-19760.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/2813620425-bipasha-basu-breaks-silence-on-her-pregnancy-news-filmibeat.jpg" alt="Bipasha Basu BREAKS SILENCE on her Pregnancy NEWS  FilmiBeat" title="Bipasha Basu BREAKS SILENCE on her Pregnancy NEWS  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bipasha-basu-breaks-silence-on-her-pregnancy-news-filmibeat-19760.html" target="_blank">Bipasha Basu BREAKS SILENCE on her Pregnancy NEWS  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/padmaavat-row-public-reaction-on-supreme-courts-padmaavat-decision-filmibeat-19757.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/791449226-padmaavat-row-public-reaction-on-supreme-court-039-s-padmaavat-decision-filmibeat.jpg" alt="Padmaavat Row: Public Reaction on Supreme Court's Padmaavat Decision FilmiBeat" title="Padmaavat Row: Public Reaction on Supreme Court's Padmaavat Decision FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/padmaavat-row-public-reaction-on-supreme-courts-padmaavat-decision-filmibeat-19757.html" target="_blank">Padmaavat Row: Public Reaction on Supreme Court's Padmaavat Decision FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/padmaavat-row-supreme-court-suspends-padmaavat-ban-from-different-states-filmibeat-19756.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/3826523524-padmaavat-row-supreme-court-suspends-padmaavat-ban-from-different-states-filmibeat.jpg" alt="Padmaavat Row: Supreme Court Suspends Padmaavat Ban from different states   FilmiBeat" title="Padmaavat Row: Supreme Court Suspends Padmaavat Ban from different states   FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/padmaavat-row-supreme-court-suspends-padmaavat-ban-from-different-states-filmibeat-19756.html" target="_blank">Padmaavat Row: Supreme Court Suspends Padmaavat Ban from different states   FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/padmaavat-row-producers-move-to-supreme-court-against-film-screening-ban-filmibeat-19753.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2018/01/4593337625-padmaavat-row-producers-move-to-supreme-court-against-film-screening-ban-filmibeat.jpg" alt="Padmaavat Row: Producers move to Supreme Court against film Screening Ban  FilmiBeat" title="Padmaavat Row: Producers move to Supreme Court against film Screening Ban  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/padmaavat-row-producers-move-to-supreme-court-against-film-screening-ban-filmibeat-19753.html" target="_blank">Padmaavat Row: Producers move to Supreme Court against film Screening Ban  FilmiBeat</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/sofia/wallpapers-c11-e43121-p49182.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/sofia_151626887600.jpg" alt="Sofia" title="Sofia"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sofia/wallpapers-c11-e43121-p49182.html" target="_blank">Sofia</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shantabai/wallpapers-c11-e43120-p49175.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/shantabai_151626728700.jpg" alt="Radhika Patil" title="Radhika Patil"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shantabai/wallpapers-c11-e43120-p49175.html" target="_blank">Radhika Patil</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/harshitha-singh/wallpapers-c14-e43119-p49108.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/harshitha-singh_151624960400.jpg" alt="Harshitha Singh" title="Harshitha Singh"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/harshitha-singh/wallpapers-c14-e43119-p49108.html" target="_blank">Harshitha Singh</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sunny-leone/wallpapers-c9-e37958-p49101.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/sunny-leone_151618438300.jpg" alt="Sunny Leone" title="Sunny Leone"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sunny-leone/wallpapers-c9-e37958-p49101.html" target="_blank">Sunny Leone</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/mia-malkova/wallpapers-c11-e43118-p49091.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/mia-malkova_151617853500.jpg" alt="Mia Malkova" title="Mia Malkova"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/mia-malkova/wallpapers-c11-e43118-p49091.html" target="_blank">Mia Malkova</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/neha-sharma/wallpapers-c14-e20844-p49070.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/neha-sharma_151616577800.jpg" alt="Neha Sharma" title="Neha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/neha-sharma/wallpapers-c14-e20844-p49070.html" target="_blank">Neha Sharma</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 63;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div class="newsmaker clearfix" style="padding:10px 0 10px 0;"></div> <!--<div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Bollywood Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/special-events/sunny-leone-madam-tussauds-in-delhi/photos-c59-e65161-p849666.html"> <img alt="Sunny Leone At Madam Tussauds In Delhi" title="Sunny Leone At Madam Tussauds In Delhi" src="https://photos.filmibeat.com/img/300x209x50/2018/01/sunny-leone-madam-tussauds-in-delhi_151627573710.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/abhishek-bachchan-aishwarya-with-aaradhya-bkc/photos-c59-e65160-p849662.html"> <img alt="Abhishek  Bachchan and Aishwarya With Aaradhya At BKC" title="Abhishek  Bachchan and Aishwarya With Aaradhya At BKC" src="https://photos.filmibeat.com/img/300x209x50/2018/01/abhishek-bachchan-amp-aishwarya-with-aaradhya-bkc_151627497870.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-movies/welcome-to-new-york-first-look-poster/photos-c2-e65159-p849654.html"> <img alt="Welcome To New York" title="Welcome To New York" src="https://photos.filmibeat.com/img/300x209x50/2018/01/welcome-to-new-york-first-look-poster_151627240800.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/celebs-spotted-olive-garden/photos-c59-e65158-p849645.html"> <img alt="Katrina Kaif, Varun Dhawan and Other Celebs Spotted At Olive Garden" title="Katrina Kaif, Varun Dhawan and Other Celebs Spotted At Olive Garden" src="https://photos.filmibeat.com/img/300x209x50/2018/01/celebs-spotted-olive-garden_151627101140.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/saqib-saleem-taapsee-pannu-dil-junglee-trailer-launch/photos-c15-e65141-p849359.html"> <img alt="Saqib Saleem And Taapsee Pannu Dil Junglee Trailer Launch" title="Saqib Saleem And Taapsee Pannu Dil Junglee Trailer Launch" src="https://photos.filmibeat.com/img/300x209x50/2018/01/saqib-saleem-taapsee-pannu-dil-junglee-trailer-launch_1516253128240.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/special-events/the-dabboo-ratnani-2018-calender-launch/photos-c59-e65138-p849227.html"> <img alt="The Dabboo Ratnani 2018 Calendar Launch" title="The Dabboo Ratnani 2018 Calendar Launch" src="https://photos.filmibeat.com/img/300x209x50/2018/01/the-dabboo-ratnani-2018-calender-launch_1516249283230.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/bollywood.html">Bollywood Photos</a> </div> </div> </div>--> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                        pbjsEl.src ="/common/adaptive/oijs/prebid.js?v=1.0.1";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.71"></script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script>

function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script>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</script> <script>
//for live video
if(document.getElementById("containerMain")) {
    var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageType == 'homepage' && document.getElementById("livevideopromo")) {
            var options;
            var popular_search = [];
            function readTextFile(file)
            {
                var rawFile = new XMLHttpRequest();
                rawFile.open("GET", file, false);
                rawFile.onreadystatechange = function ()
                {
                    if(rawFile.readyState === 4)
                    {
                        if(rawFile.status === 200 || rawFile.status == 0)
                        {
                            var allText = rawFile.responseText;
                            options = allText;
                        }
                    }
                }
                rawFile.send(null);
            }
            var d = new Date();
            var hour = d.getHours();
            var minute = d.getMinutes();
            readTextFile("/common/live_video.json?v="+hour+minute);
            var options_json = JSON.parse(options);
                        if(options_json.item.livevideopromo){
                                var video_title=options_json.item.livevideopromo.title;
                                var video_type=options_json.item.livevideopromo.video_type;
                                var video_url=options_json.item.livevideopromo.video_url;
                                var video_image=options_json.item.livevideopromo.video_image;
                                var embed_code=options_json.item.livevideopromo.embed_code;
                                var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";
document.getElementById('livevideopromo').innerHTML = video_data;
document.getElementById('livevideopromo').style.display='block';
                               document.getElementById('livevideocontent').style.display='none';
                        }else{
document.getElementById('livevideopromo').style.display='none';
                                document.getElementById('livevideocontent').style.display='block';
}
    }
}
//for live video
</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }
});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
// for vuukle
try{
head.ready(function () {
requirejs(["jquery"],function($){
var social_url   = $('link[rel="canonical"]').attr("href");
var social_title = $('meta[property="og:title"]').attr("content");
if($(".tag-container").length > 0){
	$(".tag-container").find('a').each(function () {
		hash_tags = $.trim($(this).text());
		window.hash_text = hash_tags.replace(/\s+/g, "");
		return false;
	});
}

        if(($('meta[name="news_keywords"]').length > 0) && ($('meta[property="og:image"]').length > 0)){
                var content_div = $("#container")[0];
                var content_id  = content_div.dataset.content_id;

                    var title       = $('meta[property="og:title"]').attr("content");
                    var tags        = $('meta[name="news_keywords"]').attr("content");
                    tags            = tags.split(/\,/).slice(0,2).join(",");
                    var image        = $('meta[property="og:image"]').attr("content");                   

                var f_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=fb-button&utm_campaign=article-fbshare");
                        var fb_url = "https://www.facebook.com/sharer/sharer.php?u="+f_social_url;
                        var t_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=tweet-button&utm_campaign=article-tweet");
                        var tweet_url = "https://twitter.com/share?url="+t_social_url+"&via=Filmibeat&text="+encodeURIComponent(social_title)+"&related=&hashtags="+hash_text;
                        var g_social_url=encodeURIComponent(social_url+"?utm_source=article&utm_medium=gplus-button&utm_campaign=gplus-share");
                        var gp_url = "https://plus.google.com/share?url="+g_social_url;
				    var whatsapp_url = social_share.social_url+"?utm_source=article&utm_medium=whatsapp-button&utm_campaign=article-whatsapp";
					var fb_msgr_url  = social_share.social_url+"?utm_source=article&utm_medium=fb_msgr-button&utm_campaign=article-fbmsgr";
				 VUUKLE_CONFIG = {
                      apiKey: "32ea1377-42f8-49bd-a80b-5a3bf4466257",
                      articleId: content_id,
                      img: image,
                      tags: tags,
                      powerbar: {
                      customUrls: {

                      facebook: fb_url,
                      twitter: tweet_url,
                      google: gp_url,
                      messenger: 'fb-messenger://share/?link=' + fb_msgr_url,
                      whatsapp: 'whatsapp://send?text=' + title + ' ' + whatsapp_url
                      }
                      },
                      comments: {
                      hideRecommendedArticles:false,
                      transliteration: {
                      language:'en',
                      enabledByDefault:true,
                      },

                      hideCommentInputBox:false,
                      enabled:true,
                      commentingClosed:false,
                      maxChars:3000,
                      countToLoad:5
                      }
                      }; 
                        console.log(VUUKLE_CONFIG);

        }
    });
});
}catch(err){
        console.log("Vuukle Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();
    if($(".vuukle-powerbar").length>0){
	obj.vuuklejs();
}
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none' ></div> <script>
if(document.getElementById("wrapper")){
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
head.ready(function(){
requirejs(["jquery"],function(){
$(window).load(function() {
if(page_type != 'homepage'){
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/tm.js?data="+a+"'><"+"/script>")}("datalayer","ze8a2dbb8-ced3-418f-a747-b9438c8af4a6",true, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}
});
});
});
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2017.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=B02017HP");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");

}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
}
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> <script>
 head.ready(function () {
  requirejs(["jquery"], function() {
var cur_catnm = document.location.pathname.split("/")[1];
  if($(".newsmaker").length>0){
        var surl='https://www.filmibeat.com/scripts/popcorn/cron-jobs/get-best-of-details-for-cms.php';        
        $.ajax({
            url: surl,
          data: {                       
                        "section_name": cur_catnm
                    },
            dataType: "html",
                 success: function(e) {
                $(".newsmaker").html(e)
            }
           
        });
    }
 });
 });
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
        $(document).ready(function(){

                                $( ".newsletter-textbox" ).focusin(function() {
                                  $(this).parent().addClass('onfocus');
                                });
                                $( ".newsletter-textbox" ).focusout(function() {
                                  $(this).parent().removeClass('onfocus');
                                });
        
});     
});
});
</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js?v=1.0.6" async></script> </body> </html>