<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Kalank Movie Review {2.5/5}: Not Love, It's The Weak Story Which Ends Up As A Bane - Filmibeat</title> <meta name="description" content="Kalank movie review: With a stellar cast and a magnum production budget, Kalank looked every bit promising on paper. But, it simply fails to translate on the big screen. To put in Begum Bahars way, Weak story and direction ka anjaam aksar tabaahi hi hota hai. "/> <meta name="news_keywords" content="kalank movie review, kalank film review, kalank ratings, kalank story, kalank plot, kalank review, kalank critics review, kalank movie"/> <meta property="og:description" content="Kalank movie review: With a stellar cast and a magnum production budget, Kalank looked every bit promising on paper. But, it simply fails to translate on the big screen. To put in Begum Bahars way, Weak story and direction ka anjaam aksar tabaahi hi hota hai. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Kalank Movie Review: Not Love, It's The Weak Story Which Ends Up As A Bane!"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/04/kalludp-1555491873.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/04/kalludp-1555491873.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/04/kalludp-1555491873.jpg?17042019155549"/> <meta name="twitter:title" content="Kalank Movie Review: Not Love, It's The Weak Story Which Ends Up As A Bane!"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html?17042019155549"/> <meta name="twitter:description" content="Kalank movie review: With a stellar cast and a magnum production budget, Kalank looked every bit promising on paper. But, it simply fails to translate on the big screen. To put in Begum Bahars way, Weak story and direction ka anjaam aksar tabaahi hi hota hai. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-04-17T15:03:27+05:30"/> <meta property="article:author" content="Madhuri V" data-author="oi-Madhuri V" data-match-video="false"/> <meta property="article:published_time" content="2019-04-17T14:45:25+05:30" data-published_date="2019-04-17"/> <meta property="article:modified_time" content="2019-04-17T15:03:27+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Review",
      "url":"https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html",
      "datePublished": "2019-04-17T14:45:25+05:30",
      "dateModified": "2019-04-17T15:03:27+05:30",
      "description": "Abhishek Verman's Kalank has lots of gloss- right from opulent sets to resplendent costumes. Unfortunately, they fail to camouflage the feeble story and screenplay.",  
      "inLanguage": "en" ,
      
      "author": {
        "@type": "Person",
        "name": "Madhuri V",
        "sameAs":"https://www.filmibeat.com/authors/madhuri.html"
      },
      
      "itemReviewed": {
        "@type":"Movie",
        "name":"Kalank",
        "image":"https://www.filmibeat.com/img/2019/04/kalludp-1555491873.jpg",
        "sameAs":"https://www.imdb.com/title/tt6988116/",
        "datePublished":"2019-04-17", 
        
        "director": {
          "@type":"Person",
          "name":"Abhishek Varman",
          "sameAs":"https://www.filmibeat.com/celebs/abhishek-varman.html"
        },
        
                
        "actor":[{
            "@type": "Person",
            "name": "Madhuri Dixit",
            "sameAs":"https://www.filmibeat.com/celebs/madhuri-dixit.html"
        },{
            "@type": "Person",
            "name": "Sonakshi Sinha",
            "sameAs":"https://www.filmibeat.com/celebs/sonakshi-sinha.html"
        },{
            "@type": "Person",
            "name": "Alia Bhatt",
            "sameAs":"https://www.filmibeat.com/celebs/alia-bhatt.html"
        },{
            "@type": "Person",
            "name": "Varun Dhawan",
            "sameAs":"https://www.filmibeat.com/celebs/varun-dhawan.html"
        },{
            "@type": "Person",
            "name": "Aditya Roy Kapur",
            "sameAs":"https://www.filmibeat.com/celebs/aditya-roy-kapur.html"
        }]
        
                
      },
      
      "publisher": {
        "@type": "Organization",
        "name": "Filmibeat", 
        "url":"https://www.filmibeat.com",
        "logo": {
                "@type": "ImageObject",
                "url": "https://www.filmibeat.com/images/filmibeat-logo-review.jpg",
                "width": 600,
                "height": 60
        }
      },
        
      "reviewRating": {
        "@type":"Rating",
        "worstRating":0.5,
        "bestRating":5,
        "ratingValue":2.5
      }
    }  
    </script> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Kalank movie review: With a stellar cast and a magnum production budget, Kalank looked every bit promising on paper. But, it simply fails to translate on the big screen. To put in Begum Bahars way, Weak story and direction ka anjaam aksar tabaahi hi hota hai. " ,
         "url":"https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html",
        "name": "Kalank Movie Review: Not Love, It's The Weak Story Which Ends Up As A Bane!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=22"/> <style>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</style> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');
//]]></script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=67"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){window.advBidxc=window.advBidxc||{};window.advBidxc.renderAd=function(){};window.advBidxc.startTime=new Date().getTime();window.advBidxc.version=5.1;window.advBidxc.section="<section name>";window.advBidxc.customerId="8CU330JI2";window.advBidxc.domain=window.location.hostname;function loadScript(tagSrc){var isSSL='https:'==document.location.protocol,scriptTag=document.createElement('script'),placeTag=document.getElementsByTagName("script")[0];tagSrc=(isSSL?'https:':'http:')+tagSrc;scriptTag.type='text/javascript';scriptTag.async=true;scriptTag.src=tagSrc;placeTag.parentNode.insertBefore(scriptTag,placeTag);}var mnSrc='//hbx.media.net/bidexchange.js?cid='+window.advBidxc.customerId+'&dn='+window.advBidxc.domain+'&version='+window.advBidxc.version;loadScript(mnSrc);})();</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineSlot('/1008496/Virool-Inline-Video-RP-Filmibeat',[1,1],'div-gpt-ad-1542174051741-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1408340532030-20')){googletag.defineSlot('/1008496/oientertainment-300x250-right',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1408340532030-20').addService(googletag.pubads());}var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);window.streamampClientConfig={targets:{topic:target_words}};window.streamamp.initialize(true);googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-1').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){adgebraVuukle();}}});});}catch(err){console.log("Article Page AD Block : "+err);}function adgebraVuukle(){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';var domain=(window.location!=window.parent.location)?document.referrer:document.location.href;var scpt=document.createElement("script");var GetAttribute="afpftpPixel_"+(Math.floor((Math.random()*500)+1))+"_"+Date.now();scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","3");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","503");scpt.setAttribute("data-accessMode","0");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_77939344131471");document.getElementById("div_77939344131471").appendChild(scpt);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img src="https://www.filmibeat.com/images/search.svg" width="25" height="25"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/reviews/2019/" data-content_id="285042" data-category_name="bollywood_reviews"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/04/xkalludp-1555491873.jpg.pagespeed.ic.bzO39t2mib.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/reviews/2019/kalank-movie-review-and-rating-varun-dhawan-alia-bhatt-madhuri-dixit-sanjay-dutt-285042.html" target="_blank">
Kalank Movie Review: Not Love, It's The Weak Story Which Ends Up As A Bane!
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"> <a href="https://www.oneindia.com/india/as-karnataka-readies-to-vote-all-parties-have-their-share-of-troubles-2878957.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.oneindia.com/img/105x99/2019/04/voters7-1555411025.jpg"></a> <a href="https://www.oneindia.com/india/as-karnataka-readies-to-vote-all-parties-have-their-share-of-troubles-2878957.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">As Karnataka Readies To Vote, All Parties Have Their Share Of Troubles</a> </li> <div id="adg_related_right"></div> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"> <a href="https://www.mykhel.com/cricket/ipl-2019-kxip-vs-rr-highlights-ashwin-rahul-miller-shine-in-kings-xi-victory-115342.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.mykhel.com/img/105x99/2019/04/ash-1555443989.jpg"></a> <a href="https://www.mykhel.com/cricket/ipl-2019-kxip-vs-rr-highlights-ashwin-rahul-miller-shine-in-kings-xi-victory-115342.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">IPL 2019: KXIP vs RR — Highlights</a> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"> <a href="https://www.drivespark.com/four-wheelers/2019/maruti-suzuki-ciaz-best-selling-sedan-for-financial-year-2018-19-028119.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.drivespark.com/img/105x99/2019/04/2018-maruti-ciaz-facelift-front-design-1555430360.jpg"></a> <a href="https://www.drivespark.com/four-wheelers/2019/maruti-suzuki-ciaz-best-selling-sedan-for-financial-year-2018-19-028119.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Maruti Suzuki Ciaz Best Selling Sedan For Financial Year 2018-19 — Enjoying Challenges Worlds Ahead</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com/bollywood/news/2019/saand-ki-aankh-first-look-taapsee-pannu-bhumi-pednekar-hit-the-bull-eye-as-shooter-daadis-284983.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.filmibeat.com/img/105x99/2019/04/xsaand1-1555387547.jpg.pagespeed.ic.vXu8QDuY04.jpg"></a> <a href="https://www.filmibeat.com/bollywood/news/2019/saand-ki-aankh-first-look-taapsee-pannu-bhumi-pednekar-hit-the-bull-eye-as-shooter-daadis-284983.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Taapsee & Bhumi Impress In First Posters Of Saand Ki Aankh!</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com/mobile/news/realme-3-pro-will-support-fast-charging-madhav-sheth-059185.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.gizbot.com/img/105x99/img/2019/04/realme-3-pro-will-support-fast-charging-madhav-sheth-1555431700.jpg"></a> <a href="https://www.gizbot.com/mobile/news/realme-3-pro-will-support-fast-charging-madhav-sheth-059185.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Realme 3 Pro Will Support Fast Charging — Madhav Sheth</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in/personal-finance/taxes/2019/04/filing-of-itr-1-form-for-salaried-individuals-has-been-simpl-907187.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.goodreturns.in/img/105x99/2019/01/taxtimenew-1546850852.jpg"></a> <a href="https://www.goodreturns.in/personal-finance/taxes/2019/04/filing-of-itr-1-form-for-salaried-individuals-has-been-simpl-907187.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Filing Of ITR 1 Form For Salaried Individuals Has Been Simplified</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com/health/wellness/2019/choking-causes-symptoms-first-aid-and-treatment-128063.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.boldsky.com/img/105x99/2019/04/coverimage-1555415654.jpg"></a> <a href="https://www.boldsky.com/health/wellness/2019/choking-causes-symptoms-first-aid-and-treatment-128063.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Choking: Symptoms, Causes, Complications And First Aid </a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-mirzapur-things-to-do-and-how-to-reach-005544.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://www.nativeplanet.com/img/105x99/2019/04/sita-kund6-1555311138.jpg"></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-mirzapur-things-to-do-and-how-to-reach-005544.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Let The Mind-blowing Mirzapur In Uttar Pradesh Intoxicate Your Sense Of Travel!</a> </li> </ul> </div> <ul id="left-native-ad"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> <div id="adgLeftSticky"><div id="leftSticky"><div id="div_21263725415002"></div></div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/reviews/" itemprop="url"><span itemprop="title">Reviews</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Kalank Movie Review: Not Love, It's The Weak Story Which Ends Up As A Bane!</h1> <div class="io-category" style="display: none">Reviews</div> <div class="io-author" style="display: none">oi-Madhuri V</div> <div data-author="Madhuri V" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/madhuri.html" title="Profile of madhuri v" target="_blank"><strong>Madhuri V</strong></a></div> <span>|
<time datetime="2019-04-17T15:03:27+05:30" itemprop="dateModified">
Updated: Wednesday, April 17, 2019, 15:03 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <div> <div class="rating"><strong>Rating:</strong></div> <div><span class="reviewRating"><span class="rating-static rating25-big"><span class="rating-value" itemprop="ratingValue">2.5</span></span>/5</span></div> <div class="rating-star-cast"><strong>Star Cast:</strong> Madhuri Dixit, Sonakshi Sinha, Alia Bhatt, Varun Dhawan, Aditya Roy Kapur</div> <div class="rating-director"><strong>Director:</strong> Abhishek Varman</div> </div> <div class='cmscontent-article1'> <div id='div-gpt-ad-1469086253606-0' class='oiad listical-ad-left c1' data-exec="0" data-adval="0" data-elementid='4'></div> </div> <p>With a tear rolling down her eye, Roop (Alia Bhatt) breaks the fourth wall and asks the audience, "<em>Aapne is kahaani mein kya dekha, kalank yaa mohabbat?</em>" Wait, is she confused just like us? To get a better picture, let's hit the flashback button and step into the world of Kalank.</p> <p>Set in the&nbsp;pre-partition period in Husnabad in&nbsp;outskirts&nbsp;of&nbsp;Lahore, Roop (Alia Bhatt), a young, carefree girl gets married to Dev (Aditya Roy Kapur) while his wife Satya (Sonakshi Sinha) emotionally watches the nuptial with the patriach of their house, Dev Chaudhary&nbsp;(Sanjay Dutt).</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="4" data-cnt-t="0" data-gal-src="/img/2019/04/kallu1-1555491856.jpg"> <div> <figure><strong><img src="/img/2019/04/xkallu1-1555491856.jpg.pagespeed.ic.2ORLwrrpEg.jpg" class="image_listical c2" alt="kal" title="kal" data-cl-slideshow="" data-cl-title="kal" data-cl-description="" data-cl-imageid="285042-4"/></strong></figure> </div> <figure></figure> </div> <p>At the same time in the same town in a place called Hira Mandi, a koel-eyed blacksmith named Zafar (Varun Dhawan) dances 'First Class' with exuberance&nbsp; outside Begum Bahar (Madhuri Dixit)'s chamber,&nbsp;unware&nbsp;of how&nbsp;his fate&nbsp;is all set to change forever.&nbsp;</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right c1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>Like Alia's Roop mentions in the film, "Mere gussa mein liye gaye Ek faisle ne hum sab ki zindagi barbaad kar di." As forbidden&nbsp;romance seeps in with Roop-Zafar's love-story, Balraj and Begum Bahar too are forced to confront their past which threatens to tear their present apart along with the dangling danger of the&nbsp;partition.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="3" data-cnt-t="1" data-gal-src="/img/2019/04/kallu2-1555491864.jpg"> <div> <figure><strong><img src="/img/2019/04/xkallu2-1555491864.jpg.pagespeed.ic.qeOjr_VRw9.jpg" class="image_listical c2" alt="kal2" title="kal2" data-cl-slideshow="" data-cl-title="kal2" data-cl-description="" data-cl-imageid="285042-3"/></strong></figure> </div> <figure></figure> </div> <p>Abhishek Varman's Kalank has lots of gloss- right from opulent sets to resplendent costumes. Unfortunately, they fail to camouflage the feeble&nbsp;story and screenplay. Also, the film borrows heavily from many films from the past. (Amitabh Bachchan's Trishul being the most evident one). The disjointed screenplay too takes a toil and leaves you exhausted with its lazy pace.</p> <p>Having said that, the film does have some shining moments which leave you choked up with emotions. Most of them mostly surface in the last 30 minutes of the film.</p> <p>Speaking about the performances, Alia Bhatt succeeds in portraying the complexities of Roop, a character torn between love and her duties with conviction. However, it's Abhishek's weak writing which makes her go a little off the track at places.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="2" data-gal-src="/img/2019/04/kallus1-1555491966.jpg"> <div> <figure><strong><img src="/img/2019/04/kallus1-1555491966.jpg" class="image_listical c2" alt="kal2" title="kal2" data-cl-slideshow="" data-cl-title="kal2" data-cl-description="" data-cl-imageid="285042-0"/></strong></figure> </div> <figure></figure> </div> <p>In one of the most meatiest roles of his career, Varun Dhawan gets to dabble with a role that's high on intense emotions. The lad bravely takes it heads on, but he still has a long way to go when it comes to mouthing heavy-duty dialogues.</p> <p>Madhuri Dixit is&nbsp;incandescent as the courtesan Begum Bahar and portrays the love, pain and empathy which her character demands with sheer brilliance. Sanjay Dutt too puts up a good show. However, one wished&nbsp; these two had more scenes together which could have added a greater impact.</p> <p>Sonakshi Sinha chews the most of whatever she's offered in a limited screen space. Aditya Roy Kapur leaves a mark with his stoic silences, but fails to rise above Verman's poorly-sketched character. Kunal Kemmu delivers a good act.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="3" data-gal-src="/img/2019/04/kallus2-1555491958.jpg"> <div> <figure><strong><img src="/img/2019/04/kallus2-1555491958.jpg" class="image_listical c2" alt="kal4" title="kal4" data-cl-slideshow="" data-cl-title="kal4" data-cl-description="" data-cl-imageid="285042-1"/></strong></figure> </div> <figure></figure> </div> <p>Binod Pradhan's striking visuals perfectly captures the pre-partition era and the rich frames leave you mighty impressed.&nbsp; Shweta Venkat Mathew's editing could have been a little more sharp to make the film a little more taut. Also, the VFX in Varun's bull-fight scene comes across as funny and could have been easily avoided to prevent the unintentional chuckles.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p>While the songs of Kalank are a visual treat to watch, the audio fares below the expectation levels. Barring the title track and Ghar More Pardesiya, the rest fail to linger for long.</p> <p>With a stellar cast and a magnum production budget, Kalank looked every bit promising on paper. But, it simply fails to translate on the big screen. To&nbsp;put in Begum Bahar's way, "<em>Weak story and direction&nbsp;ka anjaam aksar tabaahi hi hota hai</em>." I am going with 2.5 stars.</p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id='div_97572429646357' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="kalank, movie review, varun dhawan, alia bhatt, sanjay dutt, madhuri dixit, aditya roy kapur, karan johar" data-eng-tags="kalank, movie review, varun dhawan, alia bhatt, sanjay dutt, madhuri dixit, aditya roy kapur, karan johar"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="kalank" href="/topic/kalank">kalank</a> <a title="movie review" href="/topic/movie-review">movie review</a> <a title="varun dhawan" href="/topic/varun-dhawan">varun dhawan</a> <a title="alia bhatt" href="/topic/alia-bhatt">alia bhatt</a> <a title="sanjay dutt" href="/topic/sanjay-dutt">sanjay dutt</a> <a title="madhuri dixit" href="/topic/madhuri-dixit">madhuri dixit</a> <a title="aditya roy kapur" href="/topic/aditya-roy-kapur">aditya roy kapur</a> <a title="karan johar" href="/topic/karan-johar">karan johar</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/television/news/2019/adnan-sami-walks-out-of-the-voice-sets-because-of-armaan-malik-big-fight-heres-what-armaan-say-285017.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/04/xarmaanadnan-1555415093.jpg.pagespeed.ic.RLXMDnvwLo.jpg" alt="BIG FIGHT On The Voice Sets! Adnan Sami Walks Out Of The Show Because Of Armaan Malik?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2019/adnan-sami-walks-out-of-the-voice-sets-because-of-armaan-malik-big-fight-heres-what-armaan-say-285017.html" target="_blank">BIG FIGHT On The Voice Sets! Adnan Sami Walks Out Of The Show Because Of Armaan Malik?</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2019/radhika-apte-if-i-am-a-director-my-son-wants-to-be-an-actor-why-should-not-i-launch-him-285012.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/04/xradma-1555412564.jpg.pagespeed.ic.sPwGcAQUpS.jpg" alt="Radhika Apte: If I Am A Director & My Son Wants Me To Be An Actor, Why Shouldn&#39;t I Launch Him?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/radhika-apte-if-i-am-a-director-my-son-wants-to-be-an-actor-why-should-not-i-launch-him-285012.html" target="_blank">Radhika Apte: If I Am A Director & My Son Wants Me To Be An Actor, Why Shouldn&#39;t I Launch Him?</a></h5> <div class="clear"></div> </li> <li> <a href="/telugu/news/2019/prabhas-shares-an-exciting-update-about-saaho-deets-inside-285010.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/04/xsaah1-1555409799.jpg.pagespeed.ic.V0adgQLqDJ.jpg" alt="Prabhas Shares An Exciting Update About Saaho; Deets Inside" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/telugu/news/2019/prabhas-shares-an-exciting-update-about-saaho-deets-inside-285010.html" target="_blank">Prabhas Shares An Exciting Update About Saaho; Deets Inside</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div class="cmscontent-right1 clearfix"> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-launch-of-luxcozi-new-collection-69122.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xvarun-dhawan-launch-of-luxcozi-new-collection_1555405631170.jpg.pagespeed.ic.9wZRpt5eLC.jpg" alt="Varun Dhawan At Launch Of Luxcozi New Collection" title="Varun Dhawan At Launch Of Luxcozi New Collection"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-launch-of-luxcozi-new-collection-69122.html" target="_blank">Varun Dhawan At Launch Of Luxcozi New Collection</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-alia-bhatt-snapped-during-promotions-of-kalank-69123.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xvarun-dhawan-amp-alia-bhatt-snapped-during-promotions-of-kalank_155540660830.jpg.pagespeed.ic.fFrSA2Fn9M.jpg" alt="Varun Dhawan and Alia Bhatt Snapped During Promotions Of Kalank" title="Varun Dhawan and Alia Bhatt Snapped During Promotions Of Kalank"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/varun-dhawan-alia-bhatt-snapped-during-promotions-of-kalank-69123.html" target="_blank">Varun Dhawan and Alia Bhatt Snapped During Promotions Of Kalank</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/weekend-with-ramesh-season-4-press-meet-69115.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xweekend-with-ramesh-seassion-4-press-meet_1555332437130.jpg.pagespeed.ic.9bgyI1ZSJB.jpg" alt="Weekend with Ramesh Season 4 - Press Meet" title="Weekend with Ramesh Season 4 - Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/weekend-with-ramesh-season-4-press-meet-69115.html" target="_blank">Weekend with Ramesh Season 4 - Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/jersey-movie-pre-release-event-69117.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xjersey-movie-pre-release-event_1555389858200.jpg.pagespeed.ic.nGql6Z84yF.jpg" alt="Jersey Movie Pre Release Event" title="Jersey Movie Pre Release Event"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/jersey-movie-pre-release-event-69117.html" target="_blank">Jersey Movie Pre Release Event</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/director-mahendran-s-condolence-meeting-organised-by-south-indian-film-69118.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xdirector-mahendran-s-condolence-meeting-organised-by-south-indian-film_1555389662230.jpg.pagespeed.ic.-B_d-Jw8p_.jpg" alt="Director Mahendran's Condolence Meeting Organised By South Indian Film" title="Director Mahendran's Condolence Meeting Organised By South Indian Film"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/director-mahendran-s-condolence-meeting-organised-by-south-indian-film-69118.html" target="_blank">Director Mahendran's Condolence Meeting Organised By South Indian Film</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/mudivilla-punnagai-movie-audio-launch-69119.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/04/xmudivilla-punnagai-movie-audio-launch-photos_155539056720.jpg.pagespeed.ic.1p7V1quT3Q.jpg" alt="Mudivilla Punnagai Movie Audio Launch" title="Mudivilla Punnagai Movie Audio Launch"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/mudivilla-punnagai-movie-audio-launch-69119.html" target="_blank">Mudivilla Punnagai Movie Audio Launch</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/alia-bhatt-ranbir-kapoors-wedding-not-in-cards-soon-because-of-salman-khan-know-truth-69746.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x1949813454-alia-bhatt-amp-ranbir-kapoor-039-s-wedding-not-in-cards-soon-because-of-salman-khan-know-truth-filmibeat.jpg.pagespeed.ic.aFySoXarwh.jpg" alt="Alia Bhatt & Ranbir Kapoor's wedding not in cards soon because of Salman Khan; Know truth" title="Alia Bhatt & Ranbir Kapoor's wedding not in cards soon because of Salman Khan; Know truth"/></a> <h3><a href="https://www.filmibeat.com/videos/alia-bhatt-ranbir-kapoors-wedding-not-in-cards-soon-because-of-salman-khan-know-truth-69746.html" target="_blank">Alia Bhatt & Ranbir Kapoor's wedding not in cards soon because of Salman Khan; Know truth</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kalank-kiara-advanis-dance-number-inspired-by-legendary-madhubala-69754.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x2735136422-kalank-kiara-advani-039-s-dance-number-inspired-by-legendary-madhubala-filmibeat.jpg.pagespeed.ic.9Y4v-ft55s.jpg" alt="Kalank: Kiara Advani's dance number inspired by legendary Madhubala" title="Kalank: Kiara Advani's dance number inspired by legendary Madhubala"/></a> <h3><a href="https://www.filmibeat.com/videos/kalank-kiara-advanis-dance-number-inspired-by-legendary-madhubala-69754.html" target="_blank">Kalank: Kiara Advani's dance number inspired by legendary Madhubala</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/arbaaz-khans-girlfriend-giorgia-andriani-to-enter-salman-khans-dabangg-3-check-out-69752.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x320734744-arbaaz-khan-039-s-girlfriend-giorgia-andriani-to-enter-salman-khan-039-s-dabangg-3-check-out-filmibeat.jpg.pagespeed.ic.MOOIr_jHRe.jpg" alt="Arbaaz Khan's girlfriend Giorgia Andriani to enter Salman Khan's Dabangg 3; Check Out" title="Arbaaz Khan's girlfriend Giorgia Andriani to enter Salman Khan's Dabangg 3; Check Out"/></a> <h3><a href="https://www.filmibeat.com/videos/arbaaz-khans-girlfriend-giorgia-andriani-to-enter-salman-khans-dabangg-3-check-out-69752.html" target="_blank">Arbaaz Khan's girlfriend Giorgia Andriani to enter Salman Khan's Dabangg 3; Check Out</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/amy-jackson-faces-big-loss-due-to-her-pregnancy-find-out-details-69720.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x214494992-amy-jackson-faces-big-loss-due-to-her-pregnancy-find-out-details-filmibeat.jpg.pagespeed.ic.eV_YSQE6wS.jpg" alt="Amy Jackson faces big loss due to her Pregnancy; Find out details" title="Amy Jackson faces big loss due to her Pregnancy; Find out details"/></a> <h3><a href="https://www.filmibeat.com/videos/amy-jackson-faces-big-loss-due-to-her-pregnancy-find-out-details-69720.html" target="_blank">Amy Jackson faces big loss due to her Pregnancy; Find out details</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bobby-deol-to-makes-his-digital-debut-with-shahrukh-khan-find-here-69718.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x486173050-bobby-deol-to-makes-his-digital-debut-with-shahrukh-khan-find-here-filmibeat.jpg.pagespeed.ic.Kl4oQKGVD3.jpg" alt="Bobby Deol to makes his digital debut with Shahrukh Khan,Find here" title="Bobby Deol to makes his digital debut with Shahrukh Khan,Find here"/></a> <h3><a href="https://www.filmibeat.com/videos/bobby-deol-to-makes-his-digital-debut-with-shahrukh-khan-find-here-69718.html" target="_blank">Bobby Deol to makes his digital debut with Shahrukh Khan,Find here</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/akshay-kumar-spotted-at-mumbai-airport-in-housefull-4-look-watch-video-69724.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/04/x3642629349-akshay-kumar-spotted-at-mumbai-airport-in-housefull-4-look-watch-video-filmibeat.jpg.pagespeed.ic.omoAYxd2G8.jpg" alt="Akshay Kumar spotted at Mumbai Airport in Housefull 4 look; Watch Video" title="Akshay Kumar spotted at Mumbai Airport in Housefull 4 look; Watch Video"/></a> <h3><a href="https://www.filmibeat.com/videos/akshay-kumar-spotted-at-mumbai-airport-in-housefull-4-look-watch-video-69724.html" target="_blank">Akshay Kumar spotted at Mumbai Airport in Housefull 4 look; Watch Video</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/nazma-sultana/wallpapers-c14-e43340-p60268.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/nazma-sultana_155548152800.jpg" alt="Nazma Sultana" title="Nazma Sultana"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nazma-sultana/wallpapers-c14-e43340-p60268.html" target="_blank">Nazma Sultana</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/iniya/wallpapers-c14-e35710-p60262.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/iniya_155548084600.jpg" alt="Iniya" title="Iniya"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/iniya/wallpapers-c14-e35710-p60262.html" target="_blank">Iniya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/indian-beauties/wallpapers-c14-e42265-p60253.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/indian-beauties_155547701800.jpg" alt="Indian Beauties" title="Indian Beauties"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/indian-beauties/wallpapers-c14-e42265-p60253.html" target="_blank">Indian Beauties</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/ramya-inti/wallpapers-c11-e43339-p60226.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/ramya-inti_155539205500.jpg" alt="Ramya Inti" title="Ramya Inti"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/ramya-inti/wallpapers-c11-e43339-p60226.html" target="_blank">Ramya Inti</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/wallpapers-c9-e41270-p60213.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/malaika-arora_155538983700.jpg" alt="Malaika Arora" title="Malaika Arora"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/wallpapers-c9-e41270-p60213.html" target="_blank">Malaika Arora</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/manushi-chhillar/wallpapers-c9-e43145-p60207.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/manushi-chhillar_155531779700.jpg" alt="Manushi Chhillar" title="Manushi Chhillar"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/manushi-chhillar/wallpapers-c9-e43145-p60207.html" target="_blank">Manushi Chhillar</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=63;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})
//]]></script> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.52'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>