<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003 As He Chooses To Stay Away From Troubles - Filmibeat</title> <meta name="description" content="Sudeep is one of the most popular celebrities in India. The Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. He has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!"/> <meta name="news_keywords" content="sudeep has not attended award ceremony since 2003, sudeep stays away from trouble, sudeep on dealing with controversies, sudeep does not follow news, sudeep, pailwaan"/> <meta property="og:description" content="Sudeep is one of the most popular celebrities in India. The Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. He has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!"/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003! 'I Choose To Stay Away From Troubles'"/> <meta property="og:url" content="https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/09/32-1567594445.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/09/32-1567594445.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/09/32-1567594445.jpg?04092019162951"/> <meta name="twitter:title" content="Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003! 'I Choose To Stay Away From Troubles'"/> <meta name="twitter:url" content="https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html?04092019162951"/> <meta name="twitter:description" content="Sudeep is one of the most popular celebrities in India. The Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. He has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!"/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-09-04T16:28:43+05:30"/> <meta property="article:author" content="" data-author="oi-Chaitra Krishnamurthy " data-match-video="false"/> <meta property="article:published_time" content="2019-09-04T16:28:43+05:30" data-published_date="2019-09-04"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html"
  },
  "headline": "Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003! 'I Choose To Stay Away From Troubles'",
  "url":"https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/09/32-1567594445.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/09/32-1567594445.jpg",
    "datePublished": "2019-09-04T16:28:43+05:30",
  "dateModified": "2019-09-04T16:28:44+05:30",
    "dateCreated": "2019-09-04T16:28:43+05:30",
    "author": {
    "@type": "Person",
    "name": "Chaitra Krishnamurthy "  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Sudeep is one of the most popular celebrities in India. The Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. He has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!",
  "keywords": "Sudeep has not attended award ceremony since 2003, sudeep stays away from trouble, sudeep on dealing with controversies, sudeep does not follow news, sudeep, pailwaan",
  "articleBody":"Undoubtedly, Sudeep is one of the most popular celebrities in India. Similar to any other celebrity who is constantly dragged into controversies, Sudeep is also seen making headlines for many wrong reasons. However, the Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. In an interview, he has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble! When Sudeep was asked how he deals with controversies that involve him, he said,  The last award ceremony I attended was in 2003. In 2007 or 2008, it was the last time I read a magazine. I stopped watching the news in 2011 and never read any reviews on Twitter after 2016. I dont see anything.  The actor might not be exposed to news on a daily basis, but he feels all the important news concerning him always reaches him. He said, I do not pay heed to anything else. I dont read newspapers or magazines.  Celebrities are often subjected to trolling and criticism on social media sites. But, Sudeep says he isnt bothered by it as he doesnt worry about the sort of response his posts receive on a public platform. Calm, peaceful and happy. Got my point, he responded.  Sudeep believes that one should always stay away from anything that could cause them trouble. Explaining this further he added, You know what you should be scared of? You should be scared when you do something wrong. Be scared only when you do something wrong legally, because, thats when the police will arrive at your doorstep. The actor went on to say that the day he chose to work in films, he realised what he should worry about and whatnot. He says, as actors, they tend to react to things directed at them. But, I do not react to things. The media conducts my interview for the viewers. I dont go back and watch my own interviews, he added."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Sudeep is one of the most popular celebrities in India. The Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. He has revealed that he hasnt attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!" ,
         "url":"https://www.filmibeat.com/kannada/news/2019/sudeep-reveals-he-has-not-attended-award-ceremonies-since-2003-choose-to-stay-away-from-troubles-289337.html",
        "name": "Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003! 'I Choose To Stay Away From Troubles'"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=27"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=6"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.set','dimension5','EN');ga('dhoneindia.set','dimension6','filmibeat');ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">var pubflagcheck=setInterval(function(){console.log("Google API Ready : "+googletag.apiReady);if(window.googletag&&googletag.apiReady){pubFlag=1;clearInterval(pubflagcheck);}},200);setTimeout(function(){pubFlag=1;clearInterval(pubflagcheck);},1500);</script> <script type="text/javascript" data-pagespeed-no-defer>var PWT={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];PWT.jsLoaded=function(){(function(){var gads=document.createElement('script');var useSSL='https:'==document.location.protocol;gads.src='https://securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();};(function(){var purl=window.location.href;var url='//ads.pubmatic.com/AdServer/js/pwt/158367/1560';var profileVersionId='';if(purl.indexOf('pwtv=')>0){var regexp=/pwtv=(.*?)(&|$)/g;var matches=regexp.exec(purl);if(matches.length>=2&&matches[1].length>0){profileVersionId='/'+matches[1];}}var wtads=document.createElement('script');wtads.async=true;wtads.type='text/javascript';wtads.src=url+profileVersionId+'/pwt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/"><span>BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/"><span>TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> <li> <a href="https://www.filmibeat.com/photos/"><span>PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/"><span>WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo"><span>MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo"><span>OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAI9JREFUKM+90ssKAyEQRNFyNEYdH/f/vzaLMUGx16mV9AFpC6WZkJKXlQjwsmQAVEsAGJY0gNsSP6Bf28iFJwXKPE55cyQ+kk5J/5fed3Gp3kEJopRXqQ1AV/CS1I87v1XUU2KtXvLrrA8AJRg5j20D3yH/ti7OFfM9bVljl7yssUt30mW30+YvMXpT2Hv7ACRLFqYeQalGAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/kannada/news/2019/" data-content_id="289337" data-category_id="7842" data-category_name="kannada_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2019/shankar-mahadevan-and-sons-release-groovy-track-for-ganesh-chaturthi-289240.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/08/xuntitled-1567260118.jpg.pagespeed.ic.CRtmFWf-0h.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2019/shankar-mahadevan-and-sons-release-groovy-track-for-ganesh-chaturthi-289240.html" target="_blank">
Shankar Mahadevan & His Sons Release A Groovy Track On The Occasion Of Ganesh Chaturthi!
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">5 min ago</span> <a href="/bollywood/news/2019/chhichhore-first-movie-review-out-sushant-singh-rajput-shraddha-kapoor-starrer-289336.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Chhichhore First Movie Review Out: Sushant Singh Rajput-Shraddha Kapoor Starrer Receives Praises" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xchhichhore-first-movie-review-1567594224.jpg.pagespeed.ic.P4scEC9xIq.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/chhichhore-first-movie-review-out-sushant-singh-rajput-shraddha-kapoor-starrer-289336.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Chhichhore First Movie Review Out: Sushant Singh Rajput-Shraddha Kapoor Starrer Receives Praises</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="adg_native_home" data-templateId_slotId="1242_1" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img data-pagespeed-lazy-src="#" style="width: 105px; float: left;margin-right: 10px;" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">19 min ago</span> <a href="/bollywood/news/2019/sunny-deol-son-karan-deol-next-film-after-pal-pal-dil-ke-paas-read-details-here-289335.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sunny Deol's Son Karan Deol Bags His Next Film After 'Pal Pal Dil Ke Paas'; Read Details Inside!" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xkarunaa-1567593223.jpg.pagespeed.ic.zaXQTNZW3L.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/sunny-deol-son-karan-deol-next-film-after-pal-pal-dil-ke-paas-read-details-here-289335.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Sunny Deol's Son Karan Deol Bags His Next Film After 'Pal Pal Dil Ke Paas'; Read Details Inside!</a> </li> <li class="clearfix"> <span class="timestamp">23 min ago</span> <a href="/malayalam/news/2019/dulquer-salmaan-s-kurup-tovino-thomas-to-join-cast-289334.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Dulquer Salmaan's Kurup: Tovino Thomas To Join Cast?" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xdulquertovino-600x450-1567593346.jpg.pagespeed.ic.0NWbgACr7m.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2019/dulquer-salmaan-s-kurup-tovino-thomas-to-join-cast-289334.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Dulquer Salmaan's Kurup: Tovino Thomas To Join Cast?</a> </li> <li class="clearfix"> <span class="timestamp">36 min ago</span> <a href="/bollywood/news/2019/raj-kundra-shares-video-of-himself-dancing-with-shilpa-shetty-during-ganesh-chaturthi-289333.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Shilpa Shetty's Dance With Raj Kundra During Ganesh Chaturthi Is Drool-worthy" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xshilparaj-600x450-1567592568.jpg.pagespeed.ic.PkWq3coAGk.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/raj-kundra-shares-video-of-himself-dancing-with-shilpa-shetty-during-ganesh-chaturthi-289333.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Shilpa Shetty's Dance With Raj Kundra During Ganesh Chaturthi Is Drool-worthy</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2019/ktm-790-duke-specifications-features-details-leaked-ahead-of-launch-029302.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="KTM Duke 790 India Specs Revealed: More Powerful Than Euro-Spec Motorcycles" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2019/09/ktm-duke-790-action-shot-1567594378.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2019/ktm-790-duke-specifications-features-details-leaked-ahead-of-launch-029302.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">KTM Duke 790 India Specs Revealed: More Powerful Than Euro-Spec Motorcycles</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/features/list-of-smartphones-expecting-to-announce-in-september-2019-062129.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="List Of Smartphones Expected To Be Announced In September 2019" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2019/09/xiaomi-smartphones-with-48mp-camera-to-buy-in-india-1567593181.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/features/list-of-smartphones-expecting-to-announce-in-september-2019-062129.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">List Of Smartphones Expected To Be Announced In September 2019</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/relationship/beyond-love/benefits-of-having-healthy-student-teacher-relationship-129778.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Teachers' Day: Why Teachers And Students Should Have A Healthy Bond" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2019/09/parent-teacher-1-1567592436.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/relationship/beyond-love/benefits-of-having-healthy-student-teacher-relationship-129778.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Teachers' Day: Why Teachers And Students Should Have A Healthy Bond</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/mitchell-starc-recalled-australia-win-toss-bat-first-fourth-ashes-test-old-trafford-126314.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Ashes 2019: Australia recall Starc and opt to bat first at Old Trafford" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2019/09/mitchell-starc-cropped_amilskgd02v81nkisyc538k71.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/mitchell-starc-recalled-australia-win-toss-bat-first-fourth-ashes-test-old-trafford-126314.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Ashes 2019: Australia recall Starc and opt to bat first at Old Trafford</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/masood-azhar-hafiz-saeed-declared-individual-terrorists-und-2943507.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Masood Azhar, Hafiz Saeed declared individual terrorists under new anti-terror law" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2019/09/hafiz-saeed-maulan-masood-azhar-1567593301.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/masood-azhar-hafiz-saeed-declared-individual-terrorists-und-2943507.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Masood Azhar, Hafiz Saeed declared individual terrorists under new anti-terror law</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/09/04/2-indian-cities-make-it-to-the-most-liveable-cities-in-the-world-list-1039304.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="2 Indian Cities Make It To The Most Liveable Cities In The World List" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2018/04/indiagate-1523506542.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/2019/09/04/2-indian-cities-make-it-to-the-most-liveable-cities-in-the-world-list-1039304.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">2 Indian Cities Make It To The Most Liveable Cities In The World List</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/icar-aieea-2020-important-dates-announced-025466.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ICAR AIEEA 2020 Important Dates Announced" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2019/09/1-1567515474.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/icar-aieea-2020-important-dates-announced-025466.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">ICAR AIEEA 2020 Important Dates Announced</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/cycling-tip-for-beginners-005594.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Cycling for beginners: The basics any beginner cyclists should know" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2019/08/cycle2-1564725235.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/cycling-tip-for-beginners-005594.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Cycling for beginners: The basics any beginner cyclists should know</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/kannada/" itemprop="url"><span itemprop="title">Kannada</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/kannada/news/" itemprop="url"><span itemprop="title">News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Sudeep Reveals He Hasn't Attended Award Ceremonies Since 2003! 'I Choose To Stay Away From Troubles'</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Chaitra Krishnamurthy </div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/chaitra-krishnamurthy.html" title="Profile of Chaitra Krishnamurthy " target="_blank"><strong>Chaitra Krishnamurthy</strong></a></div> <span>|
<time datetime="2019-09-04T16:28:44+05:30" itemprop="datePublished">
Published: Wednesday, September 4, 2019, 16:28 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>Undoubtedly, Sudeep is one of the most popular celebrities in India. Similar to any other celebrity who is constantly dragged into controversies, Sudeep is also seen making headlines for many wrong reasons. However, the Pailwaan actor seems to have found his mantra to remain in peace despite being surrounded by the chaos created by media. In an interview, he has revealed that he hasn't attended award ceremonies since 2003, simply to stay away from anything that could cause him trouble!</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf298979-289337" data-gal-headline="Sudeep On Dealing With Controversies" data-gal-desc="When Sudeep was asked how he deals with controversies that involve him, he said, The last award ceremony I attended was in 2003. In 200..." data-gal-src="www.filmibeat.com/img/600x100/2019/09/16-1567594526.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/09/x16-1567594526.jpg.pagespeed.ic.GzDUi8xORH.jpg" alt="Sudeep On Dealing With Controversies" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <h2 class="para_head">Sudeep On Dealing With Controversies</h2> <p>When Sudeep was asked how he deals with controversies that involve him, he said, " The last award ceremony I attended was in 2003. In 2007 or 2008, it was the last time I read a magazine. I stopped watching the news in 2011 and never read any reviews on Twitter after 2016. I don't see anything."</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf298980-289337" data-gal-headline="'Important News Always Reached Me'" data-gal-desc="The actor might not be exposed to news on a daily basis, but he feels all the important news concerning him always reaches him. He said, ..." data-gal-src="www.filmibeat.com/img/600x100/2019/09/2-1567594532.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/09/x2-1567594532.jpg.pagespeed.ic._1Yd42N3yJ.jpg" alt="'Important News Always Reached Me'" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">'Important News Always Reached Me'</h2> <p>The actor might not be exposed to news on a daily basis, but he feels all the important news concerning him always reaches him. He said, "I do not pay heed to anything else. I don't read newspapers or magazines."</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf298981-289337" data-gal-headline="Social Media Doesn't Bother Him" data-gal-desc="Celebrities are often subjected to trolling and criticism on social media sites. But, Sudeep says he isn't bothered by it as he doesn't w..." data-gal-src="www.filmibeat.com/img/600x100/2019/09/32-1567594538.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/09/x32-1567594538.jpg.pagespeed.ic.ij69lcnWN_.jpg" alt="Social Media Doesn't Bother Him" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">Social Media Doesn't Bother Him</h2> <p>Celebrities are often subjected to trolling and criticism on social media sites. But, Sudeep says he isn't bothered by it as he doesn't worry about the sort of response his posts receive on a public platform. "Calm, peaceful and happy. Got my point," he responded.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf298982-289337" data-gal-headline="Only Thing He Fears!" data-gal-desc="Sudeep believes that one should always stay away from anything that could cause them trouble. Explaining this further he added, You know..." data-gal-src="www.filmibeat.com/img/600x100/2019/09/sudeep1-1544184470-1567594545.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/09/sudeep1-1544184470-1567594545.jpg" alt="Only Thing He Fears!" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c3" id='div-gpt-ad-1469086253606-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">Only Thing He Fears!</h2> <p>Sudeep believes that one should always stay away from anything that could cause them trouble. Explaining this further he added, "You know what you should be scared of? You should be scared when you do something wrong. Be scared only when you do something wrong legally, because, that's when the police will arrive at your doorstep."</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo oi-axt'></div> <p>The actor went on to say that the day he chose to work in films, he realised what he should worry about and whatnot. He says, as actors, they tend to react to things directed at them. "But, I do not react to things. The media conducts my interview for the viewers. I don't go back and watch my own interviews," he added.</p> </div> </div> <div class="c1"></div> </div> <div data-album-id="" data-category-type="kannada" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/sudeep/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>SUDEEP</span> News <i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-to-grace-pailwaan-telugu-pre-release-event-in-hyderabad-on-september-6-289330.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/x15-1567591267.jpg.pagespeed.ic.6V5pVqgid6.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-to-grace-pailwaan-telugu-pre-release-event-in-hyderabad-on-september-6-289330.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep To Grace Pailwaan (Telugu) Pre-release Event In Hyderabad On September 6!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-says-he-feared-being-noticed-by-people-after-weight-loss-embarrassment-was-scary-289322.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/xc-02-1567577831.jpg.pagespeed.ic.4UP9KVLHD9.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-says-he-feared-being-noticed-by-people-after-weight-loss-embarrassment-was-scary-289322.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep Says He Feared Being Noticed By People After Weight Loss; 'Embarrassment Was Scary'</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-apologises-to-his-fans-says-he-will-stop-celebrating-his-birthday-289298.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/xsudeepbeautifulmanasugalu-20-1484886038-1555592165-1567510553.jpg.pagespeed.ic.QBwdJQ_uBc.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-apologises-to-his-fans-says-he-will-stop-celebrating-his-birthday-289298.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep Apologises To His Fans; Says He'll Stop Celebrating His Birthday</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-recollects-his-first-cloud-nine-moment-in-cinemas-i-waited-8-years-for-houseful-show-289289.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/x-awdksaj-1562407978-1567503828.jpg.pagespeed.ic.CoChyTBusY.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-recollects-his-first-cloud-nine-moment-in-cinemas-i-waited-8-years-for-houseful-show-289289.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep Recollects His First Cloud Nine Moment In Cinemas! 'I Waited 8 Years For That Day'</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-pailwaan-targets-international-market-to-witness-simultaneous-releases-abroad-289282.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/xc-041-1563187135-1567497059.jpg.pagespeed.ic.qxu923hQM3.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-pailwaan-targets-international-market-to-witness-simultaneous-releases-abroad-289282.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep's Pailwaan Targets International Market; To Witness Simultaneous Releases Abroad!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/happy-birthday-sudeep-unearthing-kiccha-hidden-talents-on-this-special-day-289254.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/09/x11-1423637921-watch-sudeep-s-jodakki-song-from-raate-1-1567394777.jpg.pagespeed.ic.N03JNcZjAB.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/happy-birthday-sudeep-unearthing-kiccha-hidden-talents-on-this-special-day-289254.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Happy B’day Sudeep! Unearthing Kiccha’s Hidden Talents On This Special Day!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/pailwaan-lead-lady-aakanksha-singh-did-not-know-how-big-star-sudeep-was-until-she-signed-film-289232.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xx2-1567064272-jpg-pagespeed-ic-pihcxibrbg-1567239440.jpg.pagespeed.ic.RLd0Z-9z_b.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/pailwaan-lead-lady-aakanksha-singh-did-not-know-how-big-star-sudeep-was-until-she-signed-film-289232.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Pailwaan’s Lead Aakanksha Singh Didn’t Know How Big A Star Sudeep Was Until She Signed The Film</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-feels-yash-is-too-ambitious-as-an-actor-who-can-not-be-advised-only-wishes-him-luck-289193.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xuntitledrtyt-1567152084.jpg.pagespeed.ic.jxe_3eEk5Q.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-feels-yash-is-too-ambitious-as-an-actor-who-can-not-be-advised-only-wishes-him-luck-289193.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep Feels Yash Is Too Ambitious As An Actor, Can't Be Advised; Only Wishes Him Luck!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/pailwaan-akanksha-singh-praises-south-film-industry-can-make-you-star-in-one-day-289146.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/x4-1567063885.jpg.pagespeed.ic.XjNbyReItR.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/pailwaan-akanksha-singh-praises-south-film-industry-can-make-you-star-in-one-day-289146.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Pailwaan’s Akanksha Singh Praises South Film Industry; ‘Can Make You A Star In One Day’</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/pailwaan-director-says-having-sudeep-on-board-was-the-biggest-morale-boost-for-the-film-289027.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xxc-021-1566464852-jpg-pagespeed-ic-niwok-wdmd-1566819203.jpg.pagespeed.ic.RcNNfhF6SY.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/pailwaan-director-says-having-sudeep-on-board-was-the-biggest-morale-boost-for-the-film-289027.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Pailwaan Director Says Having Sudeep On Board Was The Biggest Morale Boost For The Film!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/sudeep-in-awe-of-salman-khan-he-had-a-ripped-body-in-a-month-289013.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xsudeepsalman-1566807097.jpg.pagespeed.ic.9uGZEbjK5j.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/sudeep-in-awe-of-salman-khan-he-had-a-ripped-body-in-a-month-289013.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep In Awe Of Salman Khan, ‘He Had A Ripped Body In A Month'</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/kannada/news/2019/sudeep-considers-himself-blessed-to-be-part-of-salman-khan-life-talks-about-bonding-love-289006.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/08/xsalman-khan-angry-with-kichcha-sudeepa-1557825647-1566801451.jpg.pagespeed.ic.Xq20dQ1z7_.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/kannada/news/2019/sudeep-considers-himself-blessed-to-be-part-of-salman-khan-life-talks-about-bonding-love-289006.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Sudeep Considers Himself Blessed To Be A Part Of Salman Khan's Life! Talks About Bonding & Love</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="sudeep, pailwaan" data-eng-tags="sudeep, pailwaan"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="sudeep" href="/topic/sudeep">sudeep</a> <a title="pailwaan" href="/topic/pailwaan">pailwaan</a> </div> <div></div> <div class="article-published">Story first published: Wednesday, September 4, 2019, 16:28 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2019/09/04/">Sep 4, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2019/kalki-koechlin-confirms-relationship-with-boyfriend-guy-hershberg-with-instagram-post-289305.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xuntitled-1567516379.jpg.pagespeed.ic.aHgYsY43GG.jpg" alt="Kalki Koechlin Confirms Relationship With Boyfriend Guy Hershberg With Instagram Post?" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/kalki-koechlin-confirms-relationship-with-boyfriend-guy-hershberg-with-instagram-post-289305.html" target="_blank">Kalki Koechlin Confirms Relationship With Boyfriend Guy Hershberg With Instagram Post?</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/gupshup/2019/shalini-pandey-to-romance-ranveer-singh-in-jayeshbhai-jordaar-289299.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xranveershalini-600x450-1567511146.jpg.pagespeed.ic.ay3k-LCzzt.jpg" alt="Shalini Pandey To Romance Ranveer Singh In Jayeshbhai Jordaar?" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/gupshup/2019/shalini-pandey-to-romance-ranveer-singh-in-jayeshbhai-jordaar-289299.html" target="_blank">Shalini Pandey To Romance Ranveer Singh In Jayeshbhai Jordaar?</a></h5> <div class="clear"></div> </li> <li> <a href="/kannada/news/2019/sudeep-apologises-to-his-fans-says-he-will-stop-celebrating-his-birthday-289298.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/09/xsudeepbeautifulmanasugalu-20-1484886038-1555592165-1567510553.jpg.pagespeed.ic.x2l_6QrRxr.jpg" alt="Sudeep Apologises To His Fans; Says He&#39;ll Stop Celebrating His Birthday " class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/kannada/news/2019/sudeep-apologises-to-his-fans-says-he-will-stop-celebrating-his-birthday-289298.html" target="_blank">Sudeep Apologises To His Fans; Says He&#39;ll Stop Celebrating His Birthday </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/celebs-anil-ambani-s-residence-for-ganesh-chaturthi-celebration-2019-69869.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/09/xcelebs-anil-ambani-s-residence-for-ganesh-chaturthi-celebration-2019_156751081100.jpg.pagespeed.ic._73ELP7UhU.jpg" alt="Celebs At Anil Ambani's Residence For Ganesh Chaturthi Celebration 2019" title="Celebs At Anil Ambani's Residence For Ganesh Chaturthi Celebration 2019" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/celebs-anil-ambani-s-residence-for-ganesh-chaturthi-celebration-2019-69869.html" target="_blank">Celebs At Anil Ambani's Residence For Ganesh Chaturthi Celebration 2019</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/fir-movie-pooja-69870.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/09/xfir-movie-pooja_1567488502160.jpg.pagespeed.ic.9J6U-EihRu.jpg" alt="FIR Movie Pooja" title="FIR Movie Pooja" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/fir-movie-pooja-69870.html" target="_blank">FIR Movie Pooja</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/malayalam-events/kunjeldo-movie-pooja-69873.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/09/xkunjeldo-movie-pooja_1567495676120.jpg.pagespeed.ic.Ybhv7Hqmji.jpg" alt="Kunjeldo Movie Pooja" title="Kunjeldo Movie Pooja" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/malayalam-events/kunjeldo-movie-pooja-69873.html" target="_blank">Kunjeldo Movie Pooja</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/actor-charlie-son-adhithiya-charlie-amritha-wedding-reception-photos-69877.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/09/xactor-charlie-son-adhithiya-charlie-amp-amritha-wedding-reception-photos_156751090300.jpg.pagespeed.ic.g-tr5Cg2oD.jpg" alt="Actor Charlie Son Adhithiya Charlie and Amritha Wedding Reception Photos" title="Actor Charlie Son Adhithiya Charlie and Amritha Wedding Reception Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/actor-charlie-son-adhithiya-charlie-amritha-wedding-reception-photos-69877.html" target="_blank">Actor Charlie Son Adhithiya Charlie and Amritha Wedding Reception Photos</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/kannada-4th-short-film-festival-award-2019-69866.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/09/xkannada-4th-short-film-festival-award-2019_1567318927180.jpg.pagespeed.ic.39HjtFgf1x.jpg" alt="Kannada 4th Short Film Festival Award 2019" title="Kannada 4th Short Film Festival Award 2019" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/kannada-4th-short-film-festival-award-2019-69866.html" target="_blank">Kannada 4th Short Film Festival Award 2019</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/anchor-anitha-sampath-marriage-69860.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/08/xanchor-anitha-sampath-marriage-photos_1567144895100.jpg.pagespeed.ic._NClF86qgy.jpg" alt="Anchor Anitha Sampath Marriage" title="Anchor Anitha Sampath Marriage" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/anchor-anitha-sampath-marriage-69860.html" target="_blank">Anchor Anitha Sampath Marriage</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/rishi-kapoor-birthday-rishi-gets-emotional-as-fans-share-heartwarming-post-86900.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x1002547595-rishi-kapoor-birthday-rishi-gets-emotional-as-fans-share-heartwarming-post-filmibeat.jpg.pagespeed.ic.P_b5CGPUNK.jpg" alt="Rishi Kapoor Birthday: Rishi gets emotional as fans share heartwarming post" title="Rishi Kapoor Birthday: Rishi gets emotional as fans share heartwarming post" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/rishi-kapoor-birthday-rishi-gets-emotional-as-fans-share-heartwarming-post-86900.html" target="_blank">Rishi Kapoor Birthday: Rishi gets emotional as fans share heartwarming post</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/rishi-kapoor-birthday-ekta-kapoor-anil-kapoor-other-stars-wish-him-86902.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x1878841194-rishi-kapoor-birthday-ekta-kapoor-anil-kapoor-amp-other-stars-wish-him-filmibeat.jpg.pagespeed.ic.iyGprj15b1.jpg" alt="Rishi Kapoor birthday: Ekta Kapoor, Anil Kapoor & other stars wish him" title="Rishi Kapoor birthday: Ekta Kapoor, Anil Kapoor & other stars wish him" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/rishi-kapoor-birthday-ekta-kapoor-anil-kapoor-other-stars-wish-him-86902.html" target="_blank">Rishi Kapoor birthday: Ekta Kapoor, Anil Kapoor & other stars wish him</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/deepika-padukone-returns-india-with-ranveer-singh-in-between-pregnancy-news-check-out-86884.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x1166639313-deepika-padukone-returns-india-with-ranveer-singh-in-between-pregnancy-news-check-out-filmibeat.jpg.pagespeed.ic.s-XVVihbAO.jpg" alt="Deepika Padukone returns India with Ranveer Singh in between pregnancy news,Check out" title="Deepika Padukone returns India with Ranveer Singh in between pregnancy news,Check out" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/deepika-padukone-returns-india-with-ranveer-singh-in-between-pregnancy-news-check-out-86884.html" target="_blank">Deepika Padukone returns India with Ranveer Singh in between pregnancy news,Check out</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bharti-singh-celebrates-ganpati-visarjan-without-husband-haarsh-limbachiyaa-watch-video-86886.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x4625029994-bharti-singh-celebrates-ganpati-visarjan-without-husband-haarsh-limbachiyaa-watch-video-filmibeat.jpg.pagespeed.ic.dMHOocM9C-.jpg" alt="Bharti Singh celebrates Ganpati Visarjan without husband Haarsh Limbachiyaa; Watch video" title="Bharti Singh celebrates Ganpati Visarjan without husband Haarsh Limbachiyaa; Watch video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/bharti-singh-celebrates-ganpati-visarjan-without-husband-haarsh-limbachiyaa-watch-video-86886.html" target="_blank">Bharti Singh celebrates Ganpati Visarjan without husband Haarsh Limbachiyaa; Watch video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/urvashi-rautela-attends-at-ajay-kapoors-ganpati-darshan-watch-video-86878.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x106643698-urvashi-rautela-attends-at-ajay-kapoor-039-s-ganpati-darshan-watch-video-filmibeat.jpg.pagespeed.ic.W2fB69Ewrl.jpg" alt="Urvashi Rautela Attends at Ajay Kapoor's Ganpati Darshan;Watch video" title="Urvashi Rautela Attends at Ajay Kapoor's Ganpati Darshan;Watch video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/urvashi-rautela-attends-at-ajay-kapoors-ganpati-darshan-watch-video-86878.html" target="_blank">Urvashi Rautela Attends at Ajay Kapoor's Ganpati Darshan;Watch video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/divyanka-tripathis-ex-bf-sharadh-malhotra-dances-during-ganpati-visarjan-watch-video-86874.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/09/x3914832165-divyanka-tripathi-039-s-ex-bf-sharadh-malhotra-dances-during-ganpati-visarjan-watch-video-filmibeat.jpg.pagespeed.ic.47MTUcuDvg.jpg" alt="Divyanka Tripathi's Ex BF Sharadh Malhotra dances during Ganpati visarjan; Watch video" title="Divyanka Tripathi's Ex BF Sharadh Malhotra dances during Ganpati visarjan; Watch video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/divyanka-tripathis-ex-bf-sharadh-malhotra-dances-during-ganpati-visarjan-watch-video-86874.html" target="_blank">Divyanka Tripathi's Ex BF Sharadh Malhotra dances during Ganpati visarjan; Watch video</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/ramya-pandiyan/ramya-pandiyan/wallpapers-c14-e43281-p61422.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/ramya-pandiyan_156679700900.jpg" alt="Ramya Pandiyan" title="Ramya Pandiyan" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/ramya-pandiyan/ramya-pandiyan/wallpapers-c14-e43281-p61422.html" target="_blank">Ramya Pandiyan</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/esha-gupta/esha-gupta/wallpapers-c9-e36960-p61419.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/esha-gupta_156679283900.jpg" alt="Esha Gupta" title="Esha Gupta" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/esha-gupta/esha-gupta/wallpapers-c9-e36960-p61419.html" target="_blank">Esha Gupta</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/anupama-parameswaran/wallpapers-c14-e42975-p61417.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/anupama-parameswaran_156653708700.jpg" alt="Anupama Parameswaran" title="Anupama Parameswaran" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anupama-parameswaran/anupama-parameswaran/wallpapers-c14-e42975-p61417.html" target="_blank">Anupama Parameswaran</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/disha-patani/disha-patani/wallpapers-c9-e42389-p61414.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/disha-patani_156653555600.jpg" alt="Disha Patani" title="Disha Patani" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/disha-patani/disha-patani/wallpapers-c9-e42389-p61414.html" target="_blank">Disha Patani</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/katrina-kaif/katrina-kaif/wallpapers-c9-e10697-p61411.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/katrina-kaif_156653334100.jpg" alt="Katrina Kaif" title="Katrina Kaif" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/katrina-kaif/katrina-kaif/wallpapers-c9-e10697-p61411.html" target="_blank">Katrina Kaif</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/karishma-sharma/karishma-sharma/wallpapers-c9-e42854-p61409.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/08/karishma-sharma_156644885800.jpg" alt="Karishma Sharma" title="Karishma Sharma" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/karishma-sharma/karishma-sharma/wallpapers-c9-e42854-p61409.html" target="_blank">Karishma Sharma</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="3">var domain_id=64;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <style>
#animate-sticky {
        width: 200px;
        position: fixed;
        z-index: 9999999;
        bottom: 50px;
        right: 10px;
}
#animate-sticky img {
    -webkit-filter: drop-shadow(5px 5px 5px #fff);
    filter: drop-shadow(5px 5px 5px #fff);
}
</style> <div style="max-width:1349px; margin:0 auto;"> <div id="animate-sticky"> <a href="https://www.oneindia.com/ganesh-chaturthi/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=GCPromo" target="_blank"> <img data-pagespeed-lazy-src="/images/ganesh-promo.gif" alt="Ganesh Chaturthi" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=19"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.103';}var otherJsLoad=setInterval(function(){if(pubFlag==1){['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});clearInterval(otherJsLoad);}},200);</script> <script type="text/psajs" data-pagespeed-orig-index="5">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="7">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="8">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script type="text/psajs" data-pagespeed-orig-index="9">var otherJsLoadFooter=setInterval(function(){if(pubFlag==1){clearInterval(otherJsLoadFooter);if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();}},200);</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="10">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/psajs" data-pagespeed-orig-index="11">if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script type="text/psajs" data-pagespeed-orig-index="12">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="13">var otherJsLoadSettings=setInterval(function(){if(pubFlag==1){clearInterval(otherJsLoadSettings);(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());}},200);</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>