<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Ramaleela Box Office: Crosses A Major Milestone! - Filmibeat</title> <meta name="description" content="Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more.."/> <meta name="news_keywords" content="ramaleela box office, ramaleela box office collection, ramaleela crosses a major milestone, dileep actor, ramaleela movie, kochi multiplexes, dileep movies"/> <meta property="og:description" content="Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more.." /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Ramaleela Box Office: Crosses A Major Milestone!" /> <meta property="og:url" content="https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg?17102017122430" /> <meta name="twitter:title" content="Ramaleela Box Office: Crosses A Major Milestone!" /> <meta name="twitter:url" content="https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html?17102017122430" /> <meta name="twitter:description" content="Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more.." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-10-17T12:19:09+05:30"/> <meta property="article:author" content="Abhijith" /> <!--<meta itemprop="dateModified" content="2017-10-17T12:19:14Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-10-17T12:19:09+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html"
  },
  "headline": "Ramaleela Box Office: Crosses A Major Milestone!",
  "url":"https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2017/10/ramaleelaboxoffice3-17-1508222311.jpg",
    "datePublished": "2017-10-17T12:19:09+05:30",
  "dateModified": "2017-10-17T12:19:14+05:30",
    "dateCreated": "2017-10-17T12:19:09+05:30",
    "author": {
    "@type": "Person",
    "name": "Abhijith"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more..",
  "keywords": "Ramaleela Box Office, Ramaleela Box Office Collection, Ramaleela Crosses A Major Milestone, Dileep Actor, Ramaleela Movie, Kochi Multiplexes, Dileep Movies",
  "articleBody":"Ramaleela, the Dileep starrer, directed by debutant Arun Gopy was one among the big releases of the previous month. The movie, which opened to grand reviews is still doing a phenomenal business at the box office. 

				
				Ramaleela (U): Book Your Tickets Right Away!
				    
				
			    
	
	Reportedly, Ramaleela has already been declared as big blockbuster and has all the chances to emerge as the top grosser in the acting acreer of Dileep, so far.In the due course of its journey, Ramaleela did cross some major milestones. Now, the Dileep starrer has crossed yet another major milestone, that too in the Kochi multiplexes. Keep scrolling down to no more about the latest achievement of Ramaleela..    
.photo-feature-table tr:nth-child(odd) 
.photo-feature-table tr:nth-child(even)    
                       Crosses The 1-Crore Mark..! Ramaleela has had a grand run at the Kochi multiplexes. According to a report by Forum Keralam, the film has already crossed the 1-Crore mark at the multiplexes. The movie took just 18 days to join the coveted club.                         Still Strong At The Multiplexes Ramaleela is still going strong at the Kochi multiplexes. Despite the arrival of the other Malayalam movies, Ramaleela has 21 shows/day and the weekend and weekdays collections are excellent for the movie.                           Third Film Of Dileep To Join The 1-Crore Club Ramaleela is also the third film of Dileep to cross the 1-Crore mark at the Kochi Multiplexes. The first film to cross the coveted club was Two Countries which was followed by King Liar, which had hit the thatres in 2016.                         Dileeps Top Grosser At The Kochi Multiplexes! Importantly, Ramaleela still has to go a long way to become the top grosser of the actor at the Kochi multiplexes. At present, the record is held by the actors Two Countries, which had hit the theatres in 2015. Reportedly, the film had fetched 2.58 Crores from the Kochi multiplexes.                           At The Kerala Box Office Ramaleela is doing a steady business in most of the centres in Kerala. Reportedly, the film which has entered the third week of its run has already crossed the 25-Crore mark at the Kerala box office.          Ramaleela Ramaleela Ramaleela Dileep (Malayalam Actor) Dileep (Malayalam Actor) Dileep (Malayalam Actor)          Overview Story Review Fan-tastic Photos Photos Videos Cast &amp; Crew Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers      "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more.." ,
         "url":"https://www.filmibeat.com/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html",
        "name": "Ramaleela Box Office: Crosses A Major Milestone!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link href="https://www.google-analytics.com" rel="dns-prefetch" /> <link href="https://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="https://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="https://web.ventunotech.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};
var PREBID_TIMEOUT = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:'',promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('dhoneindia.send', 'pageview');
		  ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.64"></script> <script data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
      			pbjsEl.src ="/common/adaptive/oijs/prebid.js?v=11";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <!-- Wrapper Starts here --> <!-- <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="268825"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/" itemprop="url"><span itemprop="title">Malayalam</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Ramaleela Box Office: Crosses A Major Milestone!</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Ramaleela Box Office: Crosses A Major Milestone!</h1>--> <h1  class="filmibeat-article-heading">Ramaleela Box Office: Crosses A Major Milestone!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Abhijith</div> <!-- <div class="synopsis"><h2 itemprop="description">Ramaleela has already emerged as a big blockbuster and now the film has crossed a major milestone. Read Ramaleela box office report to know more..</h2></div>--> <div data-author="Abhijith" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/abhijith.html" title="Profile of Abhijith" target="_blank">Abhijith</a></div> <span> <time datetime="2017-10-17T12:19:14+05:30" itemprop="datePublished">
                                                                        Published: Tuesday, October 17, 2017, 12:19 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p><em>Ramaleela</em>, the Dileep starrer, directed by debutant Arun Gopy was one among the big releases of the previous month. The movie, which opened to grand reviews is still doing a phenomenal business at the box office.</p> <div class="c3"> <div class="c2"><a href="https://www.filmibeat.com/movielistings/book-ticket.php?func=getcities&event=ET00059046&click_action=popup&count=1&device_type=opera" class="buy-tkt c1" data-values="ET00059046,popup,1"><u>Ramaleela (U): Book Your Tickets Right Away!</u></a></div> <div id="location_details_1"></div> </div> <p>Reportedly, <em>Ramaleela</em> has already been declared as big blockbuster and has all the chances to emerge as the top grosser in the acting acreer of Dileep, so far.<br /></p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg"> <div> <figure><strong><img src="/img/2017/10/ramaleelaboxoffice3-17-1508222311.jpg" class="image_listical c4" alt="Ramaleela Box Office: Crosses A Major Milestone!" title="Ramaleela Box Office: Crosses A Major Milestone!" data-cl-slideshow="" data-cl-title="Ramaleela Box Office: Crosses A Major Milestone!" data-cl-description="" data-cl-imageid="268825-0" /></strong></figure> </div> <figure></figure> </div> <br /> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c5'></div> <p>In the due course of its journey, <em>Ramaleela</em> did cross some major milestones. Now, the Dileep starrer has crossed yet another major milestone, that too in the Kochi multiplexes. Keep scrolling down to no more about the latest achievement of <em>Ramaleela</em>..<br /></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c6"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c7"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf224573-268825" data-gal-headline="Crosses The 1-Crore Mark..!" data-gal-desc="Ramaleela has had a grand run at the Kochi multiplexes. According to a report by Forum Keralam, the film has already crossed the 1-Cror..." data-gal-src="www.filmibeat.com/img/600x100/2017/10/17-1508222479-ramaleelaboxoffice1.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/10/17-1508222479-ramaleelaboxoffice1.jpg" alt="Crosses The 1-Crore Mark..!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c8">Crosses The 1-Crore Mark..!</h2> </div> <p>Ramaleela has had a grand run at the Kochi multiplexes. According to a report by <em>Forum Keralam,</em> the film has already crossed the 1-Crore mark at the multiplexes. The movie took just 18 days to join the coveted club.<br /></p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf224574-268825" data-gal-headline="Still Strong At The Multiplexes" data-gal-desc="Ramaleela is still going strong at the Kochi multiplexes. Despite the arrival of the other Malayalam movies, Ramaleela has 21 shows/da..." data-gal-src="www.filmibeat.com/img/600x100/2017/10/17-1508222471-ramaleelaboxoffice2.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/10/17-1508222471-ramaleelaboxoffice2.jpg" alt="Still Strong At The Multiplexes" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c8">Still Strong At The Multiplexes</h2> </div> <p><em>Ramaleela</em> is still going strong at the Kochi multiplexes. Despite the arrival of the other Malayalam movies, <em>Ramaleela</em> has 21 shows/day and the weekend and weekdays collections are excellent for the movie.<br /></p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf224578-268825" data-gal-headline="Third Film Of Dileep To Join The 1-Crore Club" data-gal-desc="Ramaleela is also the third film of Dileep to cross the 1-Crore mark at the Kochi Multiplexes. The first film to cross the coveted club ..." data-gal-src="www.filmibeat.com/img/600x100/2017/10/17-1508222453-ramaleelaboxoffice5.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/10/17-1508222453-ramaleelaboxoffice5.jpg" alt="Third Film Of Dileep To Join The 1-Crore Club" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c5" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c8">Third Film Of Dileep To Join The 1-Crore Club</h2> </div> <p><em>Ramaleela</em> is also the third film of Dileep to cross the 1-Crore mark at the Kochi Multiplexes. The first film to cross the coveted club was <em>Two Countries</em> which was followed by <em>King Liar</em>, which had hit the thatres in 2016.<br /></p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf224580-268825" data-gal-headline="Dileep's Top Grosser At The Kochi Multiplexes!" data-gal-desc="Importantly, Ramaleela still has to go a long way to become the top grosser of the actor at the Kochi multiplexes. At present, the reco..." data-gal-src="www.filmibeat.com/img/600x100/2017/10/17-1508222462-ramaleelaboxoffice4.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/10/17-1508222462-ramaleelaboxoffice4.jpg" alt="Dileep's Top Grosser At The Kochi Multiplexes!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c8">Dileep's Top Grosser At The Kochi Multiplexes!</h2> </div> <p>Importantly, <em>Ramaleela</em> still has to go a long way to become the top grosser of the actor at the Kochi multiplexes. At present, the record is held by the actor's <em>Two Countries</em>, which had hit the theatres in 2015. Reportedly, the film had fetched 2.58 Crores from the Kochi multiplexes.<br /></p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf224582-268825" data-gal-headline="At The Kerala Box Office" data-gal-desc="Ramaleela is doing a steady business in most of the centres in Kerala. Reportedly, the film which has entered the third week of its run ..." data-gal-src="www.filmibeat.com/img/600x100/2017/10/17-1508222444-ramaleelaboxoffice6.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/10/17-1508222444-ramaleelaboxoffice6.jpg" alt="At The Kerala Box Office" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c5" id='div-gpt-ad-1469086253606-2'></div> <div class="para_head"> <h2 class="c8">At The Kerala Box Office</h2> </div> <p class="c9"><em>Ramaleela</em> is doing a steady business in most of the centres in Kerala. Reportedly, the film which has entered the third week of its run has already crossed the 25-Crore mark at the Kerala box office.<br /></p> </div> </div> <div class="clear"></div> </div> </div> <div class="c6"></div> </div> <div class="c10"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols2"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Ramaleela','/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html');"><span>Ramaleela</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Ramaleela</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Ramaleela</span></a></li> <!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-Dileep (Malayalam Actor)','/malayalam/news/2017/ramaleela-box-office-crosses-major-milestone-at-the-kochi-multiplexes-268825.html');"><span>Dileep (Malayalam Actor)</span></a></li>--><!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected"><span>Dileep (Malayalam Actor)</span></a></li>--> <li><a href="#connector-tab2" class="selected"><span>Dileep (Malayalam Actor)</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/malayalam/movies/ramaleela-dileep-2017.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/movie_posters/ramaleela-20170629100035-15577.jpg" alt="Ramaleela" title="Ramaleela" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/malayalam/movies/ramaleela-dileep-2017.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/malayalam/movies/ramaleela-dileep-2017/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/malayalam/movies/ramaleela-dileep-2017/review.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks" title="Review">Review</a></li> <li class="nobordertop last"><a href="/malayalam/movies/ramaleela-dileep-2017/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/ramaleela-dileep-2017/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/ramaleela-dileep-2017/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/malayalam/movies/ramaleela-dileep-2017/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/malayalam/movies/ramaleela-dileep-2017/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/dileep-malayalam-actor.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/dileep-20170626112051-3879.jpg" alt="Dileep (Malayalam Actor)" title="Dileep (Malayalam Actor)" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/dileep-malayalam-actor.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/dileep-malayalam-actor/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/dileep-malayalam-actor/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/dileep-malayalam-actor/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/dileep-malayalam-actor/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/dileep-malayalam-actor/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/dileep-malayalam-actor/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/dileep-malayalam-actor/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c10"></div> </div> <!-- EXT_Filmibeat_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:100%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:100%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="ramaleela, dileep"  data-eng-tags="ramaleela, dileep"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="ramaleela" href="/topic/ramaleela">ramaleela</a>,        <a title="dileep" href="/topic/dileep">dileep</a> </div> <div></div> <div class="article-published">Story first published: Tuesday, October 17, 2017, 12:19 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2017/10/17/">Oct 17, 2017</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/malayalam/news/2017/happy-birthday-prithviraj-mollywood-celebrities-wish-the-acor-on-the-special-day-268796.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/malayalam/news/2017/happy-birthday-prithviraj-mollywood-celebrities-wish-the-acor-on-the-special-day-268796.html');"> <img src="https://www.filmibeat.com/img/2017/10/happybirthdayprithviraj-16-1508143723.jpg" alt="Happy Birthday Prithviraj: Mollywood Celebrities Wish The Actor On The Special Day!" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam/news/2017/happy-birthday-prithviraj-mollywood-celebrities-wish-the-acor-on-the-special-day-268796.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/10/happybirthdayprithviraj-16-1508143723.jpg" alt="Happy Birthday Prithviraj: Mollywood Celebrities Wish The Actor On The Special Day!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam/news/2017/happy-birthday-prithviraj-mollywood-celebrities-wish-the-acor-on-the-special-day-268796.html" target="_blank">Happy Birthday Prithviraj: Mollywood Celebrities Wish The Actor On The Special Day!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/bigg-boss-11-contestants-pay-revealed-hina-khan-paid-highest-commoners-lowest-268794.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/television/news/2017/bigg-boss-11-contestants-pay-revealed-hina-khan-paid-highest-commoners-lowest-268794.html');"> <img src="https://www.filmibeat.com/img/2017/10/biggboss11contestantspay-16-1508140133.jpg" alt="Bigg Boss 11 Contestants’ Pay Revealed; Hina Khan Paid Highest!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/bigg-boss-11-contestants-pay-revealed-hina-khan-paid-highest-commoners-lowest-268794.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/10/biggboss11contestantspay-16-1508140133.jpg" alt="Bigg Boss 11 Contestants’ Pay Revealed; Hina Khan Paid Highest!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/bigg-boss-11-contestants-pay-revealed-hina-khan-paid-highest-commoners-lowest-268794.html" target="_blank">Bigg Boss 11 Contestants’ Pay Revealed; Hina Khan Paid Highest!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/gupshup/2017/katrina-kaif-avoided-hrithik-roshan-because-of-ranbir-kapoor-s-insecurity-268789.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/bollywood/gupshup/2017/katrina-kaif-avoided-hrithik-roshan-because-of-ranbir-kapoor-s-insecurity-268789.html');"> <img src="https://www.filmibeat.com/img/2017/10/18-16-1508135656.jpg" alt="SHOCKING DETAILS! Katrina Kaif AVOIDED Hrithik Roshan Because Of Ranbir Kapoor&#39;s INSECURITY?" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/gupshup/2017/katrina-kaif-avoided-hrithik-roshan-because-of-ranbir-kapoor-s-insecurity-268789.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/10/18-16-1508135656.jpg" alt="SHOCKING DETAILS! Katrina Kaif AVOIDED Hrithik Roshan Because Of Ranbir Kapoor&#39;s INSECURITY?" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/gupshup/2017/katrina-kaif-avoided-hrithik-roshan-because-of-ranbir-kapoor-s-insecurity-268789.html" target="_blank">SHOCKING DETAILS! Katrina Kaif AVOIDED Hrithik Roshan Because Of Ranbir Kapoor&#39;s INSECURITY?</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!-- EXT_Filmibeat_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <!--gallery photo include starts --> <!--<div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="malayalam"></div> </div>--> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/kannada-events/rama-dhanya-press-meet/photos-c24-e64057-p825024.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/_15082218402.jpg" alt="Rama Dhanya Press Meet" title="Rama Dhanya Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/rama-dhanya-press-meet/photos-c24-e64057-p825024.html" target="_blank">Rama Dhanya Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/anaadi-press-meet/photos-c24-e64056-p825013.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/_15082212512.jpg" alt="Anaadi Press Meet" title="Anaadi Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/anaadi-press-meet/photos-c24-e64056-p825013.html" target="_blank">Anaadi Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/chanaksha-press-meet/photos-c24-e64053-p824955.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/_15082184542.jpg" alt="Chanaksha Press Meet" title="Chanaksha Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/chanaksha-press-meet/photos-c24-e64053-p824955.html" target="_blank">Chanaksha Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/women-in-film-brunch-red-carpet/photos-c15-e64051-p824924.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/women-in-film-brunch-red-carpet_150821791000.jpg" alt="Women In Film Brunch Red Carpet" title="Women In Film Brunch Red Carpet" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/women-in-film-brunch-red-carpet/photos-c15-e64051-p824924.html" target="_blank">Women In Film Brunch Red Carpet</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/ram-lavanya-tripati-cheers-foundation/photos-c20-e64046-p824863.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/_15082154883.jpg" alt="Ram & Lavanya Tripati at Cheers Foundation" title="Ram & Lavanya Tripati at Cheers Foundation" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/ram-lavanya-tripati-cheers-foundation/photos-c20-e64046-p824863.html" target="_blank">Ram & Lavanya Tripati at Cheers Foundation</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/johnny-press-meet/photos-c22-e64044-p824837.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/10/_15082145492.jpg" alt="Johnny Press Meet" title="Johnny Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/tamil-events/johnny-press-meet/photos-c22-e64044-p824837.html" target="_blank">Johnny Press Meet</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-puneesh-sharma-appointed-new-captain-of-the-house-14412.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/49334589-bigg-boss-11-puneesh-sharma-appointed-new-captain-of-the-house-filmibeat.jpg" alt="Bigg Boss 11: Puneesh Sharma appointed new captain of the house" title="Bigg Boss 11: Puneesh Sharma appointed new captain of the house" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-puneesh-sharma-appointed-new-captain-of-the-house-14412.html" target="_blank">Bigg Boss 11: Puneesh Sharma appointed new captain of the house</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-sangram-singh-exclusive-on-salman-khan-and-contestants-watch-14398.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/18901557-bigg-boss-11-sangram-singh-exclusive-on-salman-khan-and-contestants-watch-filmibeat.jpg" alt="Bigg Boss 11: Sangram Singh EXCLUSIVE on Salman Khan and Contestants; Watch" title="Bigg Boss 11: Sangram Singh EXCLUSIVE on Salman Khan and Contestants; Watch" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-sangram-singh-exclusive-on-salman-khan-and-contestants-watch-14398.html" target="_blank">Bigg Boss 11: Sangram Singh EXCLUSIVE on Salman Khan and Contestants; Watch</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kaun-banega-crorepati-9-amitabh-bachchan-show-to-go-off-air-in-october-14396.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/41193774-kaun-banega-crorepati-9-amitabh-bachchan-show-to-go-off-air-in-october-filmibeat.jpg" alt="Kaun Banega Crorepati 9: Amitabh Bachchan Show to go OFF AIR in October" title="Kaun Banega Crorepati 9: Amitabh Bachchan Show to go OFF AIR in October" /></a> <h3><a href="https://www.filmibeat.com/videos/kaun-banega-crorepati-9-amitabh-bachchan-show-to-go-off-air-in-october-14396.html" target="_blank">Kaun Banega Crorepati 9: Amitabh Bachchan Show to go OFF AIR in October</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-aarshi-khan-beats-shilpa-shinde-in-sultani-akhada-task-14368.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/47334854-bigg-boss-11-aarshi-khan-beats-shilpa-shinde-in-039-sultani-akhada-039-task-filmibeat.jpg" alt="Bigg Boss 11: Aarshi Khan BEATS Shilpa Shinde in 'Sultani Akhada' task" title="Bigg Boss 11: Aarshi Khan BEATS Shilpa Shinde in 'Sultani Akhada' task" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-aarshi-khan-beats-shilpa-shinde-in-sultani-akhada-task-14368.html" target="_blank">Bigg Boss 11: Aarshi Khan BEATS Shilpa Shinde in 'Sultani Akhada' task</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/salman-khan-tiger-zinda-hai-trailer-release-in-november-poster-out-on-diwali-14371.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/46272393-salman-khan-tiger-zinda-hai-trailer-release-in-november-poster-out-on-diwali.jpg" alt="Salman Khan Tiger Zinda Hai TRAILER release in November, POSTER out on Diwali" title="Salman Khan Tiger Zinda Hai TRAILER release in November, POSTER out on Diwali" /></a> <h3><a href="https://www.filmibeat.com/videos/salman-khan-tiger-zinda-hai-trailer-release-in-november-poster-out-on-diwali-14371.html" target="_blank">Salman Khan Tiger Zinda Hai TRAILER release in November, POSTER out on Diwali</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/ranveer-singh-and-rohit-shetty-to-come-with-action-dhamaaka-next-year-14370.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/10/46734414-ranveer-singh-and-rohit-shetty-to-come-with-action-dhamaaka-next-year-filmibeat.jpg" alt="Ranveer Singh and Rohit Shetty to come with ACTION DHAMAAKA next year" title="Ranveer Singh and Rohit Shetty to come with ACTION DHAMAAKA next year" /></a> <h3><a href="https://www.filmibeat.com/videos/ranveer-singh-and-rohit-shetty-to-come-with-action-dhamaaka-next-year-14370.html" target="_blank">Ranveer Singh and Rohit Shetty to come with ACTION DHAMAAKA next year</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/aindrita-ray/wallpapers-c13-e42942-p46111.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/aindrita-ray_150814960600.jpg" alt="Aindrita Ray" title="Aindrita Ray"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/aindrita-ray/wallpapers-c13-e42942-p46111.html" target="_blank">Aindrita Ray</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p46110.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/bipasha-basu_150814918300.jpg" alt="Bipasha Basu" title="Bipasha Basu"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p46110.html" target="_blank">Bipasha Basu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/aishwarya-rai-bachchan/wallpapers-c9-e11460-p46109.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/aishwarya-rai-bachchan_150814874100.jpg" alt="Aishwarya Rai Bachchan" title="Aishwarya Rai Bachchan"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/aishwarya-rai-bachchan/wallpapers-c9-e11460-p46109.html" target="_blank">Aishwarya Rai Bachchan</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/parul-yadav/wallpapers-c13-e37009-p46108.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/parul-yadav_150814789700.jpg" alt="Parul Yadav" title="Parul Yadav"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/parul-yadav/wallpapers-c13-e37009-p46108.html" target="_blank">Parul Yadav</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/alia-bhatt/wallpapers-c9-e34898-p46107.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/alia-bhatt_150814662400.jpg" alt="Alia Bhatt" title="Alia Bhatt"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/alia-bhatt/wallpapers-c9-e34898-p46107.html" target="_blank">Alia Bhatt</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/urvashi-rautela/wallpapers-c9-e42031-p46106.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/10/urvashi-rautela_150814502800.jpg" alt="Urvashi Rautela" title="Urvashi Rautela"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/urvashi-rautela/wallpapers-c9-e42031-p46106.html" target="_blank">Urvashi Rautela</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 67;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Malayalam Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/celebs/preetha-pradeep//photos-c16-e64052-p824949.html"> <img alt="Preetha Pradeep" title="Preetha Pradeep" src="https://photos.filmibeat.com/img/300x209x50/2017/10/_15082181812.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/nimmy-arungopan/photos-c16-e64050-p824946.html"> <img alt="Nimmy Arungopan" title="Nimmy Arungopan" src="https://photos.filmibeat.com/img/300x209x50/2017/10/nimmy-arungopan_150821794930.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/simarjeet-singh-nagra/photos-c16-e64011-p824079.html"> <img alt="Simarjeet Singh Nagra" title="Simarjeet Singh Nagra" src="https://photos.filmibeat.com/img/300x209x50/2017/10/simarjeet-singh-nagra_150788989650.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/rasna-pavithran/photos-c16-e63988-p823565.html"> <img alt="Rasna Pavithran" title="Rasna Pavithran" src="https://photos.filmibeat.com/img/300x209x50/2017/10/rasna-pavithran_150779631730.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/malayalam-movies/uncle/photos-c7-e63987-p823561.html"> <img alt="Uncle" title="Uncle" src="https://photos.filmibeat.com/img/300x209x50/2017/10/uncle_1507793008100.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/miya-george/photos-c16-e63661-p821860.html"> <img alt="Miya George" title="Miya George" src="https://photos.filmibeat.com/img/300x209x50/2017/10/miya-george_150727072400.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/malayalam.html">Malayalam Photos</a> </div> </div> </div> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about">About Us</a> | <a href="https://www.greynium.com/terms-of-service">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us">Contact Us</a> | <a href="https://www.greynium.com/feedback">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--<script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
	$(document).ready(function(){

				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script>--> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script>

function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script>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</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }
});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="zc4211a31-7b72-4523-9979-add2c696b801" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/tm.js?data="+a+"'><"+"/script>")}("datalayer","zc4211a31-7b72-4523-9979-add2c696b801",true, 1 , 1);
}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <!-- Start ZEDO Gizbot_InView Tag  160 * 600 --> <div id="z70988c45-3aaf-428e-a0e3-ebb83af4b438" style='display:none' ></div> <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/tm.js?data="+a+"'><"+"/script>")}("datalayer","z70988c45-3aaf-428e-a0e3-ebb83af4b438",true, 1 , 1);</script> <!-- End ZEDO filmibeat_InView Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",
                           cache: true,
                           success: function (str) {
                                  $("#div-gpt-ad-1506054776114-0" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div#div-gpt-ad-1506054776114-0").css("float","left");
                                }
                  });
     },3000);
}
});
});
}catch(err){
        console.log("VtnEditorialPlayer Block : "+err);
}

</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");

}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
}
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> </body> </html>