
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes! - Filmibeat</title> <meta name="description" content="The teaser of the upcoming Malayalam film Lilli, directed by Prasobh Vijayan has gained big attention. Rana Daggubati did send out his best wishes to the team."/> <meta name="news_keywords" content="rana daggubati, lilli teaser, lilli movie teaser, rana daggubati movies, lilli malayalam movie, prithviraj actor, prasobh vijayan, sudani from nigeria"/> <meta property="og:description" content="The teaser of the upcoming Malayalam film Lilli, directed by Prasobh Vijayan has gained big attention. Rana Daggubati did send out his best wishes to the team."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!"/> <meta property="og:url" content="https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/04/lillimovie-1523511298.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/04/lillimovie-1523511298.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/04/lillimovie-1523511298.jpg?12042018111236"/> <meta name="twitter:title" content="Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!"/> <meta name="twitter:url" content="https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html?12042018111236"/> <meta name="twitter:description" content="The teaser of the upcoming Malayalam film Lilli, directed by Prasobh Vijayan has gained big attention. Rana Daggubati did send out his best wishes to the team."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-04-12T11:09:59+05:30"/> <meta property="article:author" content="Abhijith " data-author="oi-Abhijith " data-match-video="false"/> <meta property="article:published_time" content="2018-04-12T11:09:59+05:30" data-published_date="2018-04-12"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html"
  },
  "headline": "Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!",
  "url":"https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/04/lillimovie-1523511298.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/04/lillimovie-1523511298.jpg",
    "datePublished": "2018-04-12T11:09:59+05:30",
  "dateModified": "2018-04-12T11:09:59+05:30",
    "dateCreated": "2018-04-12T11:09:59+05:30",
    "author": {
    "@type": "Person",
    "name": "Abhijith "  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "The teaser of the upcoming Malayalam film Lilli, directed by Prasobh Vijayan has gained big attention. Rana Daggubati did send out his best wishes to the team.",
  "keywords": "Rana daggubati, lilli teaser, lilli movie teaser, rana daggubati movies, lilli malayalam movie, prithviraj actor, prasobh vijayan, sudani from nigeria",
  "articleBody":"Lilli, the upcoming Malayalam film written and directed by debut film-maker Prasobh Vijayan has looked a promising affair, right from the word go. Most recently, the makers of the film did come up with the first official teaser of the movie and it was released by actor Prithviraj.The 1 minute 33 seconds long teaser of the movie did hit the online circuits on April 9, 2018 and it did open to some extremely positive reviews. From the teaser, it could be inferred that Lilli, featuring some new faces in the lead roles is definitely going to be a new attempt in Malayalam cinema and a film that is worth waiting for.Meanwhile, praises continue to pour in for the teaser of Lilli from various quarters and it has gained big attention across the internet. Popular Telugu actor Rana Daggubati took to his Facebook page to share the teaser of the film and he wished the entire team the best of luck.Take a look at the Facebook post of Rana Daggubati..The teaser of Lilli has already clocked in a good number of views on YouTube. Lilli which has its script penned by the director himself has been jointly produced by Mukesh R Mehtha, CV Sarathi and AV Anoop. The film is the next venture of E4 Experiments after the hugely successful Sudani From Nigeria, which is still continuing its amazing run across Kerala. As per the teaser, Lilli will hit the marquee in the month of July 2018."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The teaser of the upcoming Malayalam film Lilli, directed by Prasobh Vijayan has gained big attention. Rana Daggubati did send out his best wishes to the team." ,
         "url":"https://www.filmibeat.com/malayalam/news/2018/lilli-teaser-gains-big-attention-rana-daggubati-sends-his-best-wishes-273011.html",
        "name": "Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css&v=10"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=42"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/india/oppo-f7-first-impressions-of-the-new-selfie-expert-at-a-price-of-rs-21990-2668890.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13'></div> <div id='div-gpt-ad-1408340532030-14'></div> <div id='div-gpt-ad-1408340532030-15'></div> <div id='div-gpt-ad-1408340532030-10'></div> </div> </div> </header> <div id="container" data-content_id="273011"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/" itemprop="url"><span itemprop="title">Malayalam</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;line-height: 22px;font-size:14px;">Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Abhijith </div> <div data-author="Abhijith " class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/abhijith.html" title="Profile of Abhijith " target="_blank">Abhijith </a></div> <span> <time datetime="2018-04-12T11:09:59+05:30" itemprop="datePublished">
Published: Thursday, April 12, 2018, 11:09 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="div-gpt-ad-1430977531107-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/bollywood/news/2018/rana-daggubati-infinity-war-voice-dubbing-telugi-thanos-272633.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/x31-1441017249-rananavy-22-1466571474-1522059606.jpg.pagespeed.ic.Mzt4ER1Arn.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/rana-daggubati-infinity-war-voice-dubbing-telugi-thanos-272633.html?h=related-right-articles" class="os-short-text">Infinity War To Have A Baahubali Connection: Rana Daggubati To Lend His Voice For Thanos</a></li> <li class="clearfix"><a href="/bollywood/news/2018/perfect-new-year-gift-rana-daggubati-shares-the-first-look-of-his-new-film-haathi-mere-saathi-270663.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/01/xhsm-01-1514797713.jpg.pagespeed.ic.ydWPvv-WTs.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/perfect-new-year-gift-rana-daggubati-shares-the-first-look-of-his-new-film-haathi-mere-saathi-270663.html?h=related-right-articles" class="os-short-text">PERFECT NEW YEAR GIFT! Rana Daggubati Shares The First Look Of His New Film 'Haathi Mere Saathi'</a></li> <li class="clearfix"><a href="/malayalam/news/2017/big-news-rana-daggubati-step-into-mollywood-with-big-budget-movie-269534.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/11/xranadaggubatimollywooddebut2-14-1510655725.jpg.pagespeed.ic.z-MaSKezZu.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2017/big-news-rana-daggubati-step-into-mollywood-with-big-budget-movie-269534.html?h=related-right-articles" class="os-short-text">BIG NEWS! Rana Daggubati To Step Into Mollywood With A Big Budget Venture!</a></li> <li class="clearfix"><a href="/bollywood/news/2017/this-unseen-picture-of-prabhas-rana-daggubati-from-baahubali-2-sets-is-gold-268580.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/10/xthis-unseen-picture-of-prabhas-rana-daggubati-from-baahubali-2-sets-is-gold-09-1507524043.jpg.pagespeed.ic.CkVNPAw5Gh.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2017/this-unseen-picture-of-prabhas-rana-daggubati-from-baahubali-2-sets-is-gold-268580.html?h=related-right-articles" class="os-short-text">BAAHU-BHALLA KI YAARI! This Unseen Picture Of Prabhas & Rana Daggubati From Baahubali 2 Sets Is Gold</a></li> <li class="clearfix"><a href="/telugu/news/2017/rana-daggubati-bags-hollywood-offer-268100.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/09/xranadaggubati-19-1505803373.jpg.pagespeed.ic.iA_q9FLQnv.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/telugu/news/2017/rana-daggubati-bags-hollywood-offer-268100.html?h=related-right-articles" class="os-short-text">Rana Daggubati Bags A Hollywood Offer!</a></li> <li class="clearfix"><a href="/telugu/news/2017/a-tight-clash-this-friday-lie-jaya-janaki-nayaka-nene-raju-nene-mantri-to-release-on-aug-11-267097.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/08/xtelugumovies-10-1502348595.jpg.pagespeed.ic.2dnefNFZAi.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/telugu/news/2017/a-tight-clash-this-friday-lie-jaya-janaki-nayaka-nene-raju-nene-mantri-to-release-on-aug-11-267097.html?h=related-right-articles" class="os-short-text">A Tight Clash This Friday! LIE, Jaya Janaki Nayaka & Nene Raju Nene Mantri To Release On Aug 11</a></li> <li class="clearfix"><a href="/malayalam/news/2018/mohanlal-s-lucifer-the-final-round-discussions-held-272651.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xluciferdiscussions-1522130105.jpg.pagespeed.ic.k0QMDBmuqn.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/mohanlal-s-lucifer-the-final-round-discussions-held-272651.html?h=related-right-articles" class="os-short-text">Mohanlal's Lucifer: The Final Round Of Discussions Held!</a></li> </ul> </div> </div> <div class="oi-article-rt"> <p><em>Lilli</em>, the upcoming Malayalam film written and directed by debut film-maker Prasobh Vijayan has looked a promising affair, right from the word go. Most recently, the makers of the film did come up with the first official teaser of the movie and it was released by actor Prithviraj.</p> <p>The 1 minute 33 seconds long teaser of the movie did hit the online circuits on April 9, 2018 and it did open to some extremely positive reviews. From the teaser, it could be inferred that <em>Lilli</em>, featuring some new faces in the lead roles is definitely going to be a new attempt in Malayalam cinema and a film that is worth waiting for.</p> <div id='div-gpt-ad-1456723612755-0'></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/04/lillimovie-1523511298.jpg"> <div> <figure><strong><img data-pagespeed-lazy-src="/img/2018/04/xlillimovie-1523511298.jpg.pagespeed.ic.oeHNTLw8d8.jpg" class="image_listical c1" alt="Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!" title="Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!" data-cl-slideshow="" data-cl-title="Lilli Teaser Gains Big Attention; Rana Daggubati Sends Out His Best Wishes!" data-cl-description="" data-cl-imageid="273011-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure></figure> </div> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c2'></div> <p>Meanwhile, praises continue to pour in for the teaser of Lilli from various quarters and it has gained big attention across the internet. Popular Telugu actor Rana Daggubati took to his Facebook page to share the teaser of the film and he wished the entire team the best of luck.</p> <p>Take a look at the Facebook post of Rana Daggubati..</p> <p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FRanaDaggubati%2Fposts%2F1030163490468241&width=500" width="500" height="286" class="c3" scrolling="no" frameborder="0" allowtransparency="true"></iframe></p> <p>The teaser of Lilli has already clocked in a good number of views on YouTube. Lilli which has its script penned by the director himself has been jointly produced by Mukesh R Mehtha, CV Sarathi and AV Anoop. The film is the next venture of E4 Experiments after the hugely successful Sudani From Nigeria, which is still continuing its amazing run across Kerala. As per the teaser, <em>Lilli</em> will hit the marquee in the month of July 2018.</p> <div id="notification-link" class="c4"> <p>For all the buzzing scoop from the world of entertainment, <span id="notify-subscribe">Subscribe to Filmibeat.</span></p> </div> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:97%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:97%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="lilli, rana daggubati, prithviraj" data-eng-tags="lilli, rana daggubati, prithviraj"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="lilli" href="/topic/lilli">lilli</a> <a title="rana daggubati" href="/topic/rana-daggubati">rana daggubati</a> <a title="prithviraj" href="/topic/prithviraj">prithviraj</a> </div> <div></div> <div class="article-published">Story first published: Thursday, April 12, 2018, 11:09 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2018/04/12/">Apr 12, 2018</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2018/kangana-ranaut-on-playing-rani-laxmibai-manikarnika-272978.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/04/x05-1493961767-collage-1523365885.jpg.pagespeed.ic.I5qquSC6dn.jpg" alt="Kangana Ranaut On Playing Rani Laxmibai In Manikarnika: When I Dress Up, I Get So Many Compliments" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/kangana-ranaut-on-playing-rani-laxmibai-manikarnika-272978.html" target="_blank">Kangana Ranaut On Playing Rani Laxmibai In Manikarnika: When I Dress Up, I Get So Many Compliments</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/rajkummar-rao-talks-about-his-omerta-character-ahmed-omar-saeed-sheikh-272977.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/04/xcollage-1523365949.jpg.pagespeed.ic.s4viLJaQfZ.jpg" alt="Rajkummar Rao Talks About His Omerta Character Ahmed Omar Saeed Sheikh!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/rajkummar-rao-talks-about-his-omerta-character-ahmed-omar-saeed-sheikh-272977.html" target="_blank">Rajkummar Rao Talks About His Omerta Character Ahmed Omar Saeed Sheikh!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/features/2018/rani-mukerji-i-look-up-to-shahrukh-salman-and-aamir-khan-and-will-do-anything-for-them-272974.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/04/xranisa1-1523360789.jpg.pagespeed.ic.02l5w76pG3.jpg" alt="INTERVIEW! Rani Mukerji: I Look Up To Shahrukh, Salman And Aamir Khan & Will Do Anything For Them!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/features/2018/rani-mukerji-i-look-up-to-shahrukh-salman-and-aamir-khan-and-will-do-anything-for-them-272974.html" target="_blank">INTERVIEW! Rani Mukerji: I Look Up To Shahrukh, Salman And Aamir Khan & Will Do Anything For Them!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/bollywood-events/ayushmann-khurrana-unveils-man-magazine-cover-issue-april-2018/photos-c15-e65955-p867950.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/ayushmann-khurrana-unveils-man-magazine-cover-issue-april-2018_152343982900.jpg" alt="Ayushmann Khurrana Unveils Man Magazine Cover Issue April 2018" title="Ayushmann Khurrana Unveils Man Magazine Cover Issue April 2018" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/ayushmann-khurrana-unveils-man-magazine-cover-issue-april-2018/photos-c15-e65955-p867950.html" target="_blank">Ayushmann Khurrana Unveils Man Magazine Cover Issue April 2018</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/celebs-lokmat-awards-2018/photos-c15-e65953-p867808.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/celebs-lokmat-awards-2018_152342238800.jpg" alt="Celebs At Lokmat Awards 2018" title="Celebs At Lokmat Awards 2018" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/celebs-lokmat-awards-2018/photos-c15-e65953-p867808.html" target="_blank">Celebs At Lokmat Awards 2018</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/prabhutva-film-press-meet/photos-c24-e65948-p867676.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/prabhutva-film-press-meet_152335322610.jpg" alt="Prabhutva Film Press Meet" title="Prabhutva Film Press Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/prabhutva-film-press-meet/photos-c24-e65948-p867676.html" target="_blank">Prabhutva Film Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/aptha-mitraru-film-press-meet/photos-c24-e65947-p867653.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/aptha-mitraru-film-press-meet_152335264500.jpg" alt="Aptha Mitraru Film Press Meet" title="Aptha Mitraru Film Press Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/aptha-mitraru-film-press-meet/photos-c24-e65947-p867653.html" target="_blank">Aptha Mitraru Film Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/hey-darling-film-show-press-meet/photos-c24-e65946-p867622.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/hey-darling-film-show-press-meet_152335194400.jpg" alt="Hey Darling Film Show Press Meet" title="Hey Darling Film Show Press Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/hey-darling-film-show-press-meet/photos-c24-e65946-p867622.html" target="_blank">Hey Darling Film Show Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/hansika-film-press-meet/photos-c24-e65945-p867603.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/04/hansika-film-press-meet_152335101400.jpg" alt="Hansika Film Press Meet" title="Hansika Film Press Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/kannada-events/hansika-film-press-meet/photos-c24-e65945-p867603.html" target="_blank">Hansika Film Press Meet</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/ananya-pandey-and-tara-sutarias-first-look-from-student-of-the-year-2-out-24543.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x424011312-ananya-pandey-and-tara-sutaria-039-s-first-look-from-student-of-the-year-2-out-filmibeat.jpg.pagespeed.ic.JUYonqWGTI.jpg" alt="Ananya Pandey And Tara Sutaria's First Look From Student Of The Year 2 Out !" title="Ananya Pandey And Tara Sutaria's First Look From Student Of The Year 2 Out !" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/ananya-pandey-and-tara-sutarias-first-look-from-student-of-the-year-2-out-24543.html" target="_blank">Ananya Pandey And Tara Sutaria's First Look From Student Of The Year 2 Out !</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/esha-gupta-talks-about-her-role-in-jp-dutta-film-watch-video-24544.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x4948320527-esha-gupta-talks-about-her-role-in-jp-dutta-film-watch-video-filmibeat.jpg.pagespeed.ic.TO8YajDw-C.jpg" alt="Esha Gupta Talks About Her Role In JP Dutta Film; Watch Video" title="Esha Gupta Talks About Her Role In JP Dutta Film; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/esha-gupta-talks-about-her-role-in-jp-dutta-film-watch-video-24544.html" target="_blank">Esha Gupta Talks About Her Role In JP Dutta Film; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kapil-sharma-kiku-sharda-reacts-on-low-trp-and-show-going-off-air-watch-video-24542.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x2396218616-kapil-sharma-kiku-sharda-reacts-on-low-trp-and-show-going-off-air-watch-video-filmibeat.jpg.pagespeed.ic.LlNdfTAoJV.jpg" alt="Kapil Sharma: Kiku Sharda Reacts On Low Trp And Show Going Off Air; Watch Video" title="Kapil Sharma: Kiku Sharda Reacts On Low Trp And Show Going Off Air; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/kapil-sharma-kiku-sharda-reacts-on-low-trp-and-show-going-off-air-watch-video-24542.html" target="_blank">Kapil Sharma: Kiku Sharda Reacts On Low Trp And Show Going Off Air; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-bags-lokmat-award-power-icon-2018-watch-video-24538.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x4917014711-kareena-kapoor-khan-bags-lokmat-award-power-icon-2018-watch-video-filmibeat.jpg.pagespeed.ic.uyNweqUOFX.jpg" alt="Kareena Kapoor Khan Bags Lokmat Award  Power Icon 2018; Watch Video" title="Kareena Kapoor Khan Bags Lokmat Award  Power Icon 2018; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-bags-lokmat-award-power-icon-2018-watch-video-24538.html" target="_blank">Kareena Kapoor Khan Bags Lokmat Award Power Icon 2018; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/family-time-with-kapil-sharma-goes-off-air-for-one-month-channels-decision-24495.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x345727530-family-time-with-kapil-sharma-goes-off-air-for-one-month-channel-039-s-decision-filmibeat.jpg.pagespeed.ic.wMZXCJwL7x.jpg" alt="Family Time With Kapil Sharma Goes Off Air For One Month; Channel's Decision" title="Family Time With Kapil Sharma Goes Off Air For One Month; Channel's Decision" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/family-time-with-kapil-sharma-goes-off-air-for-one-month-channels-decision-24495.html" target="_blank">Family Time With Kapil Sharma Goes Off Air For One Month; Channel's Decision</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/divyanka-tripathi-gets-this-big-honor-from-madhya-pradesh-government-watch-video-24494.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/04/x82829375-divyanka-tripathi-gets-this-big-honor-from-madhya-pradesh-government-watch-video-filmibeat.jpg.pagespeed.ic.xm75vadJh_.jpg" alt="Divyanka Tripathi Gets This Big Honor From Madhya Pradesh Government; Watch Video" title="Divyanka Tripathi Gets This Big Honor From Madhya Pradesh Government; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/divyanka-tripathi-gets-this-big-honor-from-madhya-pradesh-government-watch-video-24494.html" target="_blank">Divyanka Tripathi Gets This Big Honor From Madhya Pradesh Government; Watch Video</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/gehana-vasisth/wallpapers-c9-e40600-p50664.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/04/gehana-vasisth_152298867000.jpg" alt="Gehana Vasisth" title="Gehana Vasisth" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/gehana-vasisth/wallpapers-c9-e40600-p50664.html" target="_blank">Gehana Vasisth</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/manvitha-harish/wallpapers-c13-e42859-p50653.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/04/manvitha-harish_152281654200.jpg" alt="Manvitha Harish" title="Manvitha Harish" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/manvitha-harish/wallpapers-c13-e42859-p50653.html" target="_blank">Manvitha Harish</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/radhika-apte/wallpapers-c9-e28906-p50649.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/radhika-apte_152222353400.jpg" alt="Radhika Apte" title="Radhika Apte" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/radhika-apte/wallpapers-c9-e28906-p50649.html" target="_blank">Radhika Apte</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/anushka-sharma/wallpapers-c9-e41267-p50648.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/anushka-sharma_152222340300.jpg" alt="Anushka Sharma" title="Anushka Sharma" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/anushka-sharma/wallpapers-c9-e41267-p50648.html" target="_blank">Anushka Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/blackmail/wallpapers-c2-e2710-p50646.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/blackmail_152222318300.jpg" alt="Blackmail" title="Blackmail" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/blackmail/wallpapers-c2-e2710-p50646.html" target="_blank">Blackmail</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/bollywood-movies/pari/wallpapers-c2-e43026-p50642.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/pari_152222266400.jpg" alt="Pari" title="Pari" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/bollywood-movies/pari/wallpapers-c2-e43026-p50642.html" target="_blank">Pari</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="popuploader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=67;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div class="clear"></div> </div> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Filmibeat','div-gpt-ad-1456723612755-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[300,250],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469086253606-0')){var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1469086253606-1')){var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1408340532030-14');googletag.display('div-gpt-ad-1408340532030-5');if(data_match_vdo){googletag.display('div-gpt-ad-1456723612755-0');}googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1408340532030-19');if(document.getElementById('div-gpt-ad-1469086253606-0')){googletag.display('div-gpt-ad-1469086253606-0');}if(document.getElementById('div-gpt-ad-1469086253606-1')){googletag.display('div-gpt-ad-1469086253606-1');}if(screen.width>=1280){googletag.display('div-gpt-ad-1430977531107-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-1').style.display='block';}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.11'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> </body> </html>