<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Sudani From Nigeria Box Office: 4 Days Collections! - Filmibeat</title> <meta name="description" content="Sudani From Nigeria, starring Soubin Shahir has been receiving extremely positive reviews from various quarters. The film has had an impressive weekend in the theatres. Read Sudani From Nigeria box office report to know more.."/> <meta name="news_keywords" content="sudani from nigeria box office, sudani from nigeria collections, sudani from nigeria songs, dudani from nigeria review, soubin shahir, zakariya director"/> <meta property="og:description" content="Sudani From Nigeria, starring Soubin Shahir has been receiving extremely positive reviews from various quarters. The film has had an impressive weekend in the theatres. Read Sudani From Nigeria box office report to know more.."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Sudani From Nigeria Box Office: 4 Days Collections!"/> <meta property="og:url" content="https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/03/sudanifromnigeriaboxoffice4-1522134144.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/03/sudanifromnigeriaboxoffice4-1522134144.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/03/sudanifromnigeriaboxoffice4-1522134144.jpg?28032018041548"/> <meta name="twitter:title" content="Sudani From Nigeria Box Office: 4 Days Collections!"/> <meta name="twitter:url" content="https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html?28032018041548"/> <meta name="twitter:description" content="Sudani From Nigeria, starring Soubin Shahir has been receiving extremely positive reviews from various quarters. The film has had an impressive weekend in the theatres. Read Sudani From Nigeria box office report to know more.."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-03-27T18:40:31+05:30"/> <meta property="article:author" content="Abhijith " data-author="oi-Abhijith " data-match-video="false"/> <meta property="article:published_time" content="2018-03-27T12:42:56+05:30" data-published_date="2018-03-27"/> <meta property="article:modified_time" content="2018-03-27T18:40:31+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html"
  },
  "headline": "Sudani From Nigeria Box Office: 4 Days Collections!",
  "url":"https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/03/sudanifromnigeriaboxoffice4-1522134144.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/03/sudanifromnigeriaboxoffice4-1522134144.jpg",
    "datePublished": "2018-03-27T12:42:56+05:30",
  "dateModified": "2018-03-27T18:40:31+05:30",
    "dateCreated": "2018-03-27T12:42:56+05:30",
    "author": {
    "@type": "Person",
    "name": "Abhijith "  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Sudani From Nigeria, starring Soubin Shahir has been receiving extremely positive reviews from various quarters. The film has had an impressive weekend in the theatres. Read Sudani From Nigeria box office report to know more..",
  "keywords": "Sudani from nigeria box office, sudani from nigeria collections, sudani from nigeria songs, dudani from nigeria review, soubin shahir, zakariya director",
  "articleBody":"Sudani From Nigeria has turned out to be the talk of the Mtown. The film, directed by debut film-maker Zakariya can be ranked as one of the best Malayalam movies of the recent times with critics and the audiences giving full marks to the movie.Sudani From Nigeria has also given a big start to Soubin Shahir as a lead actor. His portrayal of Majeed has gone on to become a hot topic of discussion in movie releated groups on social media.At the Kochi multiplexes, where Malayalam movies collect big, Sudani From Nigeria has been doing an exceptional business. Read Sudani From Nigeria box office report to know more.. At the Kochi multiplexes, Sudani From Nigeria did strike big on its very first day itself with the backing of extreme good reviews that it received. At an occupancy rate of above 70%, the movie fetched approximately 4.20 Lakhs on its very first day, which was indeed a splendid one. Statistics Courtesy: Forum Keralam    Well, the first weekend turned out to be more than an impressive one for the movie. There was an increase in the show count on Saturday and Sunday, with film registering 90% and 98% respectively on these days. In total, the movie fetched approximately 16.44 Lakhs from its first three days of run at the Kochi multiplexes. Statistics Courtesy: Forum Keralam  Well, Sudani from Nigeria has successfully passed the Monday Test. The movie continued its good run on the very first day of the weekdays as well. Sudani From Nigeria fetched 4.55 lakhs on its fourth day at an occupancy rate of 79% and thus taking the total collections to 22 Lakhs. Statistics Courtesy: Forum Keralam    Well, going by the reports, Sudani From Nigeria is doing an extremely good business in other parts of Kerala as well. The movie has registered housefull shows on single screens as well and a big hit is on the cards."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Sudani From Nigeria, starring Soubin Shahir has been receiving extremely positive reviews from various quarters. The film has had an impressive weekend in the theatres. Read Sudani From Nigeria box office report to know more.." ,
         "url":"https://www.filmibeat.com/malayalam/news/2018/sudani-from-nigeria-box-office-4-days-collections-272654.html",
        "name": "Sudani From Nigeria Box Office: 4 Days Collections!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css&v=10"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=41"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:1,promolink:['https://www.boldsky.com/health/wellness/2018/4-signs-that-show-you-need-a-specialized-toothpaste-120966.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="text/psajs" data-pagespeed-orig-index="2">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13'></div> <div id='div-gpt-ad-1408340532030-14'></div> <div id='div-gpt-ad-1408340532030-15'></div> <div id='div-gpt-ad-1408340532030-10'></div> </div> </div> </header> <div id="container" data-content_id="272654"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/" itemprop="url"><span itemprop="title">Malayalam</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;line-height: 22px;font-size:14px;">Sudani From Nigeria Box Office: 4 Days Collections!</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Sudani From Nigeria Box Office: 4 Days Collections!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Abhijith </div> <div data-author="Abhijith " class="date-time"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/abhijith.html" title="Profile of Abhijith " target="_blank">Abhijith </a></div> <span> <time datetime="2018-03-27T18:40:31+05:30" itemprop="dateModified">
Updated: Tuesday, March 27, 2018, 18:40 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="div-gpt-ad-1430977531107-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/malayalam/news/2018/sudani-from-nigeria-geetu-mohandas-praises-the-movie-272668.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xgeethumohandasaboutsudanifromnigeria-1522155357.jpg.pagespeed.ic.FJ-RbXiUG5.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/sudani-from-nigeria-geetu-mohandas-praises-the-movie-272668.html?h=related-right-articles" class="os-short-text">Sudani From Nigeria: Geetu Mohandas Is All Praises For The Movie!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/box-office-chart-march-19-25-sudani-from-nigeria-strikes-big-272639.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xboxofficechart-1522065332.jpg.pagespeed.ic.SXXZmaN1e1.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/box-office-chart-march-19-25-sudani-from-nigeria-strikes-big-272639.html?h=related-right-articles" class="os-short-text">Box Office Chart (March 19 -25): Sudani From Nigeria Strikes Big!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/sudani-from-nigeria-box-office-an-impressive-beginning-272603.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xsudanifromnigeriaboxoffice2-1521874367.jpg.pagespeed.ic.ctpFz6rgsP.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/sudani-from-nigeria-box-office-an-impressive-beginning-272603.html?h=related-right-articles" class="os-short-text">Sudani From Nigeria Box Office: An Impressive Beginning!</a></li> <li class="clearfix"><a href="/malayalam/reviews/2018/sudani-from-nigeria-review-272576.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xsudanifromnigeriareview6-1521783927.jpg.pagespeed.ic.YTvsemdjcQ.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/reviews/2018/sudani-from-nigeria-review-272576.html?h=related-right-articles" class="os-short-text">Sudani From Nigeria Review: A Shining Gem!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/before-sudani-from-nigeria-quick-glance-at-soubin-shahir-progress-to-a-lead-actor-272556.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xsudanifromnigeria-1521716242.jpg.pagespeed.ic.Hvta9B2RYz.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/before-sudani-from-nigeria-quick-glance-at-soubin-shahir-progress-to-a-lead-actor-272556.html?h=related-right-articles" class="os-short-text">Before Sudani From Nigeria: A Quick Glance At Soubin Shahir’s Progress To A Lead Actor</a></li> <li class="clearfix"><a href="/malayalam/news/2018/sudani-from-nigeria-preview-richie-director-is-praises-the-272507.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xsudanifromnigeria-1521563409.jpg.pagespeed.ic.jx0DSzYw2g.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/sudani-from-nigeria-preview-richie-director-is-praises-the-272507.html?h=related-right-articles" class="os-short-text">Sudani From Nigeria: Richie Director Is All Praises For The Movie!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/soubin-shahir-s-sudani-from-nigeria-gets-release-date-272318.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/03/xsudanifromnigeriarelease-1520921081.jpg.pagespeed.ic.KDqWw2BA-j.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/soubin-shahir-s-sudani-from-nigeria-gets-release-date-272318.html?h=related-right-articles" class="os-short-text">Soubin Shahir's Sudani From Nigeria Gets A Release Date!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/best-of-2017-results-mammootty-manju-warrier-are-the-big-winners-271541.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/02/xbestof2017-1518084518.jpg.pagespeed.ic.v_Tidlrwaw.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/best-of-2017-results-mammootty-manju-warrier-are-the-big-winners-271541.html?h=related-right-articles" class="os-short-text">Best Of 2017 Results: Mammootty & Manju Warrier Are The Big Winners!</a></li> <li class="clearfix"><a href="/malayalam/news/2018/when-mammootty-scolded-soubin-shahir-a-reason-271390.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/02/xsoubinshahiraboutmammootty2-1517480288.jpg.pagespeed.ic.glRD8fqYP2.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2018/when-mammootty-scolded-soubin-shahir-a-reason-271390.html?h=related-right-articles" class="os-short-text">When Mammootty Scolded Soubin Shahir For A Reason!</a></li> <li class="clearfix"><a href="/malayalam/news/2017/soubin-shahir-wedding-photos-270352.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/12/xsoubinshahirwedding-16-1513435204.jpg.pagespeed.ic.0MKJahrRYr.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2017/soubin-shahir-wedding-photos-270352.html?h=related-right-articles" class="os-short-text">IN PICS! Soubin Sahir Ties The Knot With Jamia!</a></li> <li class="clearfix"><a href="/malayalam/news/2017/soubin-shahir-tie-the-knot-soon-269255.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/11/xsoubinshahirwedding-03-1509708376.jpg.pagespeed.ic.dKXn7ZrVBw.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2017/soubin-shahir-tie-the-knot-soon-269255.html?h=related-right-articles" class="os-short-text">WEDDING BELLS! Soubin Shahir To Tie The Knot Soon?</a></li> <li class="clearfix"><a href="/malayalam/news/2017/soubin-shahir-in-ithihasa-2-268687.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/10/xsoubin-shahir-ithihasa-2-12-1507751261.jpg.pagespeed.ic.4bsjJiFnB0.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2017/soubin-shahir-in-ithihasa-2-268687.html?h=related-right-articles" class="os-short-text">Soubin Shahir In Ithihasa 2?</a></li> <li class="clearfix"><a href="/malayalam/news/2017/parava-uae-gcc-release-date-268646.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2017/10/xparavauaerelease-10-1507649892.jpg.pagespeed.ic.IOkVTtVzrb.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/malayalam/news/2017/parava-uae-gcc-release-date-268646.html?h=related-right-articles" class="os-short-text">Parava All Set To Make A Mark In UAE/GCC!</a></li> </ul> </div> </div> <div class="oi-article-rt"> <p><em>Sudani From Nigeria</em> has turned out to be the talk of the M'town. The film, directed by debut film-maker Zakariya can be ranked as one of the best Malayalam movies of the recent times with critics and the audiences giving full marks to the movie.</p> <p><em>Sudani From Nigeria</em> has also given a big start to Soubin Shahir as a lead actor. His portrayal of Majeed has gone on to become a hot topic of discussion in movie releated groups on social media.<br/></p> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c1'></div> <p>At the Kochi multiplexes, where Malayalam movies collect big, <em>Sudani From Nigeria</em> has been doing an exceptional business. Read <em>Sudani From Nigeria</em> box office report to know more..<br/></p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf245541-272654" data-gal-headline="The Opening Day" data-gal-desc="At the Kochi multiplexes, Sudani From Nigeria did strike big on its very first day itself with the backing of extreme good reviews that..." data-gal-src="www.filmibeat.com/img/600x100/2018/03/sudanifromnigeriaboxoffice4-1522134370.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/03/xsudanifromnigeriaboxoffice4-1522134370.jpg.pagespeed.ic.N8QiFs0q6q.jpg" alt="The Opening Day" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">The Opening Day</h2> <p>At the Kochi multiplexes, <em>Sudani From Nigeria</em> did strike big on its very first day itself with the backing of extreme good reviews that it received. At an occupancy rate of above 70%, the movie fetched approximately 4.20 Lakhs on its very first day, which was indeed a splendid one.<br/></p> <p><strong>Statistics Courtesy: Forum Keralam</strong><br/></p> <p> <br/></p> <div id='div-gpt-ad-1456723612755-0'></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf245542-272654" data-gal-headline="The Impressive Weekend" data-gal-desc="Well, the first weekend turned out to be more than an impressive one for the movie. There was an increase in the show count on Saturday a..." data-gal-src="www.filmibeat.com/img/600x100/2018/03/sudanifromnigeriaboxoffice-1522134360.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/03/xsudanifromnigeriaboxoffice-1522134360.jpg.pagespeed.ic.V7AxwLwoeG.jpg" alt="The Impressive Weekend" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">The Impressive Weekend</h2> <p>Well, the first weekend turned out to be more than an impressive one for the movie. There was an increase in the show count on Saturday and Sunday, with film registering 90% and 98% respectively on these days. In total, the movie fetched approximately 16.44 Lakhs from its first three days of run at the Kochi multiplexes.<br/></p> <p><strong>Statistics Courtesy: Forum Keralam</strong><br/></p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf245543-272654" data-gal-headline="The Big test" data-gal-desc="Well, Sudani from Nigeria has successfully passed the Monday Test. The movie continued its good run on the very first day of the weekda..." data-gal-src="www.filmibeat.com/img/600x100/2018/03/sudanifromnigeriaboxoffice1-1522134351.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/03/xsudanifromnigeriaboxoffice1-1522134351.jpg.pagespeed.ic.pmDMFwbG9Y.jpg" alt="The Big test" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="listical-ad-right c1" id='div-gpt-ad-1469086253606-1'></div> </div> <h2 class="para_head">The Big test</h2> <p>Well, <em>Sudani from Nigeria</em> has successfully passed the Monday Test. The movie continued its good run on the very first day of the weekdays as well. <em>Sudani From Nigeria</em> fetched 4.55 lakhs on its fourth day at an occupancy rate of 79% and thus taking the total collections to 22 Lakhs.<br/></p> <p><strong>Statistics Courtesy: Forum Keralam</strong><br/></p> <p> <br/></p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf245544-272654" data-gal-headline="All Over Kerala" data-gal-desc="Well, going by the reports, Sudani From Nigeria is doing an extremely good business in other parts of Kerala as well. The movie has reg..." data-gal-src="www.filmibeat.com/img/600x100/2018/03/sudanifromnigeriaboxoffice3-1522134334.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/03/xsudanifromnigeriaboxoffice3-1522134334.jpg.pagespeed.ic.rl7iaTbYYy.jpg" alt="All Over Kerala" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">All Over Kerala</h2> <p>Well, going by the reports, <em>Sudani From Nigeria</em> is doing an extremely good business in other parts of Kerala as well. The movie has registered housefull shows on single screens as well and a big hit is on the cards.<br/></p> </div> </div> <div class="c2"></div> </div> <div class="c4"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols1"> <li><a href="#connector-tab1" class="selected"><span>Sudani From Nigeria</span></a></li> </ul> </div> <div class="filmibeat-conector-content clearfix" id="connector-tab1"> <div class="connector-leftcontent connector-thumbimg"><a href="/malayalam/movies/sudani-from-nigeria.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/movie_posters/sudani-from-nigeria-20180321111343-16531.jpg" alt="Sudani From Nigeria" title="Sudani From Nigeria" border="0" width="60" height="72"/></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/malayalam/movies/sudani-from-nigeria.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/malayalam/movies/sudani-from-nigeria/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/malayalam/movies/sudani-from-nigeria/review.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks" title="Review">Review</a></li> <li class="nobordertop last"><a href="/malayalam/movies/sudani-from-nigeria/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/sudani-from-nigeria/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/sudani-from-nigeria/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/malayalam/movies/sudani-from-nigeria/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/malayalam/movies/sudani-from-nigeria/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> <div class="c4"></div> </div> </div> <div id="notification-link" style="display:none;clear:both;">For all the buzzing scoop from the world of entertainment, <span id="notify-subscribe">subscribe to Filmibeat.</span></div></div> <div style="width: 97%;clear: both;"> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:97%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:97%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="sudani from nigeria, soubin shahir" data-eng-tags="sudani from nigeria, soubin shahir"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="sudani from nigeria" href="/topic/sudani-from-nigeria">sudani from nigeria</a> <a title="soubin shahir" href="/topic/soubin-shahir">soubin shahir</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/malayalam/news/2018/box-office-chart-march-19-25-sudani-from-nigeria-strikes-big-272639.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/03/xboxofficechart-1522065332.jpg.pagespeed.ic.UiFZPQPkBP.jpg" alt="Box Office Chart (March 19 -25): Sudani From Nigeria Strikes Big!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/malayalam/news/2018/box-office-chart-march-19-25-sudani-from-nigeria-strikes-big-272639.html" target="_blank">Box Office Chart (March 19 -25): Sudani From Nigeria Strikes Big!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/kareena-kapoor-khan-trolled-and-body-shamed-for-her-new-picture-gets-asked-to-start-eating-272635.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/03/karm7-1522059568.jpg" alt="Kareena Kapoor Khan TROLLED & BODY-SHAMED For Her New Picture; Gets Asked To Start Eating!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/kareena-kapoor-khan-trolled-and-body-shamed-for-her-new-picture-gets-asked-to-start-eating-272635.html" target="_blank">Kareena Kapoor Khan TROLLED & BODY-SHAMED For Her New Picture; Gets Asked To Start Eating!</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2018/evelyn-sharma-holidays-in-tokyo-japan-272631.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/03/x7-1522057237.jpg.pagespeed.ic.kGHfawo2so.jpg" alt="Evelyn Sharma Touches The &#39;Heaven&#39; As She Holidays In Tokyo! View Pictures" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2018/evelyn-sharma-holidays-in-tokyo-japan-272631.html" target="_blank">Evelyn Sharma Touches The &#39;Heaven&#39; As She Holidays In Tokyo! View Pictures</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/tamil-events/actor-sivakumar-launch-paati-veedu-hotel-photos/photos-c22-e65852-p864989.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/actor-sivakumar-launch-paati-veedu-hotel-photos_15221446522.jpg" alt="Actor Sivakumar Launch Paati Veedu Hotel Photos" title="Actor Sivakumar Launch Paati Veedu Hotel Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/tamil-events/actor-sivakumar-launch-paati-veedu-hotel-photos/photos-c22-e65852-p864989.html" target="_blank">Actor Sivakumar Launch Paati Veedu Hotel Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/nanu-ki-jaanu-trailer-launch-photos/photos-c15-e65849-p864944.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/nanu-ki-jaanu-trailer-launch-photos_152213238800.jpg" alt="Nanu Ki Jaanu Trailer Launch Photos" title="Nanu Ki Jaanu Trailer Launch Photos" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/nanu-ki-jaanu-trailer-launch-photos/photos-c15-e65849-p864944.html" target="_blank">Nanu Ki Jaanu Trailer Launch Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/mla-sucess-meet/photos-c20-e65846-p864800.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/mla-sucess-meet_15220624397.jpg" alt="MLA Sucess Meet" title="MLA Sucess Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/mla-sucess-meet/photos-c20-e65846-p864800.html" target="_blank">MLA Sucess Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/tamil-events/pride-of-tamil-nadu-2018-awards/photos-c22-e65841-p864701.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/pride-of-tamil-nadu-2018-awards_152205582212.jpg" alt="Pride of Tamil Nadu 2018 Awards" title="Pride of Tamil Nadu 2018 Awards" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/tamil-events/pride-of-tamil-nadu-2018-awards/photos-c22-e65841-p864701.html" target="_blank">Pride of Tamil Nadu 2018 Awards</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/disha-patani-tiger-shroff-promote-baaghi-2-on-chopper/photos-c15-e65839-p864669.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/disha-patani-tiger-shroff-promote-baaghi-2-on-chopper_15220555172.jpg" alt="Disha Patani And Tiger Shroff Promote Baaghi 2 On Chopper" title="Disha Patani And Tiger Shroff Promote Baaghi 2 On Chopper" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/disha-patani-tiger-shroff-promote-baaghi-2-on-chopper/photos-c15-e65839-p864669.html" target="_blank">Disha Patani And Tiger Shroff Promote Baaghi 2 On Chopper</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/chal-mohan-ranga-pre-release-event/photos-c20-e65838-p864616.html" target="_blank"><img data-pagespeed-lazy-src="https://photos.filmibeat.com/ph-medium/2018/03/chal-mohan-ranga-pre-release-event_15220537782.jpg" alt="Chal Mohan Ranga Pre Release Event" title="Chal Mohan Ranga Pre Release Event" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://photos.filmibeat.com/telugu-events/chal-mohan-ranga-pre-release-event/photos-c20-e65838-p864616.html" target="_blank">Chal Mohan Ranga Pre Release Event</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/aaradhya-bachchan-looks-exactly-like-aishwarya-rai-bachchan-10-photos-proved-that-23534.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x300105731-aaradhya-bachchan-looks-exactly-like-aishwarya-rai-bachchan-10-photos-proved-that-filmibeat.jpg.pagespeed.ic._z7_-GrYAd.jpg" alt="Aaradhya Bachchan Looks Exactly Like Aishwarya Rai Bachchan: 10 Photos Proved That" title="Aaradhya Bachchan Looks Exactly Like Aishwarya Rai Bachchan: 10 Photos Proved That" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/aaradhya-bachchan-looks-exactly-like-aishwarya-rai-bachchan-10-photos-proved-that-23534.html" target="_blank">Aaradhya Bachchan Looks Exactly Like Aishwarya Rai Bachchan: 10 Photos Proved That</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/shahid-kapoor-makes-fun-of-sonam-kapoors-acting-skill-23528.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x1168920490-shahid-kapoor-makes-fun-of-sonam-kapoor-039-s-acting-skill-filmibeat.jpg.pagespeed.ic.SajnOMyn2Q.jpg" alt="Shahid Kapoor Makes Fun Of Sonam Kapoor's Acting Skill" title="Shahid Kapoor Makes Fun Of Sonam Kapoor's Acting Skill" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/shahid-kapoor-makes-fun-of-sonam-kapoors-acting-skill-23528.html" target="_blank">Shahid Kapoor Makes Fun Of Sonam Kapoor's Acting Skill</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/aaradhya-bachchan-beats-aishwarya-rai-bachchan-while-posing-in-front-of-cameras-23525.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x3464144955-aaradhya-bachchan-beats-aishwarya-rai-bachchan-while-posing-in-front-of-cameras-filmibeat.jpg.pagespeed.ic.PnQ4KorDzn.jpg" alt="Aaradhya Bachchan Beats Aishwarya Rai Bachchan While Posing In Front Of Cameras" title="Aaradhya Bachchan Beats Aishwarya Rai Bachchan While Posing In Front Of Cameras" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/aaradhya-bachchan-beats-aishwarya-rai-bachchan-while-posing-in-front-of-cameras-23525.html" target="_blank">Aaradhya Bachchan Beats Aishwarya Rai Bachchan While Posing In Front Of Cameras</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/amitabh-bachchan-helped-differently-abled-child-outside-jalsa-23514.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x452194695-amitabh-bachchan-helped-differently-abled-child-outside-jalsa-filmibeat.jpg.pagespeed.ic.tg-OKKbzid.jpg" alt="Amitabh Bachchan Helped Differently Abled Child Outside Jalsa !" title="Amitabh Bachchan Helped Differently Abled Child Outside Jalsa !" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/amitabh-bachchan-helped-differently-abled-child-outside-jalsa-23514.html" target="_blank">Amitabh Bachchan Helped Differently Abled Child Outside Jalsa !</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/abhay-deol-hesitates-to-work-with-sunny-deol-and-dharmendra-heres-why-23518.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x1338528591-abhay-deol-hesitates-to-work-with-sunny-deol-and-dharmendra-here-039-s-why-filmibeat.jpg.pagespeed.ic.2FhPxD9hpI.jpg" alt="Abhay Deol Hesitates To Work With Sunny Deol And Dharmendra; Here's Why" title="Abhay Deol Hesitates To Work With Sunny Deol And Dharmendra; Here's Why" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/abhay-deol-hesitates-to-work-with-sunny-deol-and-dharmendra-heres-why-23518.html" target="_blank">Abhay Deol Hesitates To Work With Sunny Deol And Dharmendra; Here's Why</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/salman-khans-bharat-shraddha-kapoor-reacts-on-her-role-in-the-film-23515.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/03/x4817538240-salman-khan-039-s-bharat-shraddha-kapoor-reacts-on-her-role-in-the-film-filmibeat.jpg.pagespeed.ic._MlzX8cUM_.jpg" alt="Salman Khan's Bharat: Shraddha Kapoor Reacts On Her Role In The Film" title="Salman Khan's Bharat: Shraddha Kapoor Reacts On Her Role In The Film" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/salman-khans-bharat-shraddha-kapoor-reacts-on-her-role-in-the-film-23515.html" target="_blank">Salman Khan's Bharat: Shraddha Kapoor Reacts On Her Role In The Film</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/rajshri-ponnappa/wallpapers-c16-e43154-p50622.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/rajshri-ponnappa_152215226200.jpg" alt="Rajshri Ponnappa" title="Rajshri Ponnappa" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/rajshri-ponnappa/wallpapers-c16-e43154-p50622.html" target="_blank">Rajshri Ponnappa</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p50619.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/-wallpaper_15221269463.jpg" alt="Bipasha Basu" title="Bipasha Basu" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/bipasha-basu/wallpapers-c9-e41277-p50619.html" target="_blank">Bipasha Basu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/tamannaah/wallpapers-c14-e13208-p50601.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/tamannaah-bhatia_152212515600.jpg" alt="Tamannaah Bhatia" title="Tamannaah Bhatia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/tamannaah/wallpapers-c14-e13208-p50601.html" target="_blank">Tamannaah Bhatia</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/amyra-dastur/wallpapers-c9-e41436-p50600.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/amyra-dastur_152212490900.jpg" alt="Amyra Dastur" title="Amyra Dastur" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/amyra-dastur/wallpapers-c9-e41436-p50600.html" target="_blank">Amyra Dastur</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sonam-kapoor/wallpapers-c9-e11747-p50599.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/sonam-kapoor_152212452000.jpg" alt="Sonam Kapoor" title="Sonam Kapoor" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sonam-kapoor/wallpapers-c9-e11747-p50599.html" target="_blank">Sonam Kapoor</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50590.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/priyashri_152204938100.jpg" alt="Priyashri" title="Priyashri" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50590.html" target="_blank">Priyashri</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="3">var domain_id=67;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div class="clear"></div> </div> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Filmibeat','div-gpt-ad-1456723612755-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[300,250],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469086253606-0')){var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1469086253606-1')){var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1408340532030-14');googletag.display('div-gpt-ad-1408340532030-5');if(data_match_vdo){googletag.display('div-gpt-ad-1456723612755-0');}googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1408340532030-19');if(document.getElementById('div-gpt-ad-1469086253606-0')){googletag.display('div-gpt-ad-1469086253606-0');}if(document.getElementById('div-gpt-ad-1469086253606-1')){googletag.display('div-gpt-ad-1469086253606-1');}if(screen.width>=1280){googletag.display('div-gpt-ad-1430977531107-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469086253606-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469086253606-1').style.display='block';}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.9'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>