<!DOCTYPE html> <html lang="en"> <head data-content_type="Article"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Vishal And Anisha Alla Reddy's Marriage Date To Be Announced After Action Release - Filmibeat</title> <meta name="description" content="Reports suggest that Vishal-Anisha Alla Reddya marriage date will be officially announced by the actor himself after the release of his upcoming movie Action."/> <meta name="news_keywords" content="vishal, vishal anisha alla reddy marriage date, vishal anisha marriage, vishal anisha wedding date, vishal marriage, vishal marriage date, action movie, action tamil movie, vishal movies"/> <meta property="og:description" content="Reports suggest that Vishal-Anisha Alla Reddya marriage date will be officially announced by the actor himself after the release of his upcoming movie Action."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Vishal-Anisha Alla Reddy's Marriage Date To Be Announced After Action's Release?"/> <meta property="og:url" content="https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/11/vishalanishaallareddymarriage-1573648606.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/11/vishalanishaallareddymarriage-1573648606.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/11/vishalanishaallareddymarriage-1573648606.jpg?13112019181026"/> <meta name="twitter:title" content="Vishal-Anisha Alla Reddy's Marriage Date To Be Announced After Action's Release?"/> <meta name="twitter:url" content="https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html?13112019181026"/> <meta name="twitter:description" content="Reports suggest that Vishal-Anisha Alla Reddya marriage date will be officially announced by the actor himself after the release of his upcoming movie Action."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-11-13T18:08:34+05:30"/> <meta property="article:author" content="Staff" data-author="oi-Abhijith " data-match-video="false"/> <meta property="article:published_time" content="2019-11-13T18:08:34+05:30" data-published_date="2019-11-13"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html"
  },
  "headline": "Vishal-Anisha Alla Reddy's Marriage Date To Be Announced After Action's Release?",
  "url":"https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/11/vishalanishaallareddymarriage-1573648606.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/11/vishalanishaallareddymarriage-1573648606.jpg",
    "datePublished": "2019-11-13T18:08:34+05:30",
  "dateModified": "2019-11-13T18:08:34+05:30",
    "dateCreated": "2019-11-13T18:08:34+05:30",
    "author": {
    "@type": "Person",
    "name": "Staff"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Reports suggest that Vishal-Anisha Alla Reddya marriage date will be officially announced by the actor himself after the release of his upcoming movie Action.",
  "keywords": "Vishal, vishal anisha alla reddy marriage date, vishal anisha marriage, vishal anisha wedding date, vishal marriage, vishal marriage date, action movie, action tamil movie, vishal movies",
  "articleBody":"While Vishal is buckling up for the release of his upcoming biggie Action, a report has come up regarding the actors marriage to Anisha Alla Reddy. According to a few reports that have come up, the couple has finalised their wedding date. Rumour has it that Vishal will be making an official announcement regarding the date upon Actions release, which has been scheduled for November 15, 2019.Reportedly, their marriage was expected to be held in October 2019 but got postponed. Vishals father GK Reddy had opened up about the delay in his sons wedding. He had mentioned that the wedding is getting delayed since Vishal is particular about hosting the function at the newly-constructed building of Nadigar Sangam. Since the issues surrounding the Nadigar Sangam election was in court, there was a delay in fixing the marriage date.Earlier, Vishal and Anisha Alla Reddy had gotten engaged in March 2019. The function, which was held in Hyderabad, was attended by near and dear ones of the couple. Some of the prominent Kollywood celebrities too had graced the function.Later, rumours also surfaced regarding the marriage being called off. Gossipmongers cited that Anisha Alla Reddy had removed some of their pictures from her Instagram page. But, all reports regarding the wedding being called off proved to be baseless. Later, GK Reddy himself cleared the air by talking about the reason behind the delay in the marriage.On the work front, Action is set to be one among the biggest releases of Vishal so far. The film, which is a big-budget venture, has been directed by Sundar C. Apart from Tamil, the movie will also release in Telugu. Tamannaah, Aishwarya Lekshmi, Kabir Duhan Singh, Akansha Puri, etc., are also a part of the star cast."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Reports suggest that Vishal-Anisha Alla Reddya marriage date will be officially announced by the actor himself after the release of his upcoming movie Action." ,
         "url":"https://www.filmibeat.com/tamil/news/2019/vishal-anisha-alla-reddy-s-marriage-date-to-be-announced-after-action-release-291744.html",
        "name": "Vishal-Anisha Alla Reddy's Marriage Date To Be Announced After Action's Release?"
} 
</script> <style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: local('Montserrat ExtraLight'), local('Montserrat-ExtraLight'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_aZA3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Montserrat Light'), local('Montserrat-Light'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Montserrat Regular'), local('Montserrat-Regular'), url(https://fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=6"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.14"/> <style>
.listical-ad-right {
    width: 300px!important;
}

.listical-ad-left {
    width: 300px!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=50;var refreshTimeOut=5000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.set','dimension5','EN');ga('dhoneindia.set','dimension6','filmibeat');var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){ga('dhoneindia.set','dimension7',oi_content_type);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="/common/oijs/prebid.js?v=1.0.2" data-pagespeed-no-defer></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <header> <div class="filmi-header"> <div class="filmi-header-sticky"> <div class="filmi-head-topblock clearfix"> <div class="filmi-logo"><a href="/"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a></div> <div class="filmi-search"> <div class="head-search-box"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <input type="text" value="" placeholder="Movies, News, Photos, Wallpapers" id="search" autocomplete="off" name="search" class="head-search-textbox"/> <input type="hidden" id="q" name="q"> <input type="submit" value="Search" class="head-search-button"/> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"> </form> <div class="other-icons"> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Filmibeat</span> extention
</div> <a class="browser_extension" href="" target="_blank" style="float: left;"> <img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /> </a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> </div> </div> <div class="filmi-head-navigation"> <ul> <li><a href="/" class="home"><i class="home"></i></a></li> <li class="lang"> <a href="javascript:void(0);" class="worldwide"><i class="worldwide"></i></a> <div class="filmi-languges"> <ul> <li> <a href="https://www.filmibeat.com/" class="sel">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </li> <li> <a href="/bollywood/" class="">Bollywood</a> <div class="filmi-subcategories"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup">Gossip</a></li> <li><a href="/bollywood/reviews">Reviews</a></li> <li><a href="/bollywood/features">Features</a></li> <li><a href="/bollywood/box-office/">Box-Office</a></li> <li><a href="/interviews/">Interviews</a></li> </ul> </div> </li> <li><a href="/television/news/">TV</a></li> <li><a href="/videos/">Videos</a></li> <li> <a href="/tamil/">Tamil</a> <div class="filmi-subcategories"> <ul> <li><a href="/tamil/news/">News</a></li> <li><a href="/tamil/reviews">Reviews</a></li> </ul> </div> </li> <li><a href="/telugu/">Telugu</a> <div class="filmi-subcategories"> <ul> <li><a href="/telugu/news/">News</a></li> <li><a href="/telugu/reviews">Reviews</a></li> </ul> </div> </li> <li><a href="/kannada/">Kannada</a> <div class="filmi-subcategories"> <ul> <li><a href="/kannada/news/">News</a></li> <li><a href="/kannada/reviews">Reviews</a></li> </ul> </div> </li> <li><a href="/malayalam/">Malayalam</a> <div class="filmi-subcategories"> <ul> <li><a href="/malayalam/news/">News</a></li> <li><a href="/malayalam/reviews">Reviews</a></li> </ul> </div> </li> <li><a href="/photos/">Photos</a> <div class="filmi-subcategories"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/feature.html">Photo Features</a></li> </ul> </div> </li> <li><a href="/wallpapers/">Wallpapers</a> <div class="filmi-subcategories"> <ul> <li><a href="/wallpapers/bollywood/">Bollywood</a></li> <li><a href="/wallpapers/tamil/">Tamil</a></li> <li><a href="/wallpapers/telugu/">Telugu</a></li> <li><a href="/wallpapers/kannada/">Kannada</a></li> <li><a href="/wallpapers/malayalam/">Malayalam</a></li> <li><a href="/wallpapers/hot-celebrities-41375.html">Hot N New</a></li> </ul> </div> </li> <li><a href="/movies.html">Movies</a> <div class="filmi-subcategories"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="https://www.filmibeat.com/celebs/">Celebs</a></li> </ul> </div> </li> </ul> </div> <div class="filmi-biggboss-promo"> <a href="/topic/iffi?utm_source=FB-EN&amp;utm_medium=desktop&amp;utm_campaign=iffi-header" target="_blank" style="
    vertical-align: top;
    padding-top: 2px;
    display: inline-block;
"><img src="/images/xiffi-logo.png.pagespeed.ic.hfDnXcdxfJ.png" alt="IFFI 2019"></a> <span style="color:#ffbb02;">|</span> <a href="/topic/bigg-boss/?utm_source=FB-EN&amp;utm_medium=desktop&amp;utm_campaign=bb13-header" target="_blank">Bigg Boss<img src="/images/bigg-eye.gif" alt="Bigg Boss Season 13"></a> </div> </div> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/tamil/news/2019/" data-content_id="291744" data-category_id="7848" data-category_name="tamil_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="filmibeat.com/bollywood/features/2019/aryan-khan-birthday-when-shah-rukh-khan-had-opened-up-about-his-son-291733.html" target="_blank"> <img src="https://images.oneindia.com/notification/images/filmibeat.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="filmibeat.com/bollywood/features/2019/aryan-khan-birthday-when-shah-rukh-khan-had-opened-up-about-his-son-291733.html" target="_blank">
Aryan Khan Birthday: When Shah Rukh Khan Had Opened Up About His Son
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/accessories/news/skullcandy-vert-earphones-launched-for-rs-4-999-in-india-063631.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Skullcandy Vert Earphones Launched For Rs. 4,999 In India" src="https://www.gizbot.com/img/150x99x100/img/2019/11/skullcandy-vert-earphones-launched-for-rs-4-999-in-india3-1573647853.jpg"/></a> <a href="https://www.gizbot.com/accessories/news/skullcandy-vert-earphones-launched-for-rs-4-999-in-india-063631.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Skullcandy Vert Earphones Launched For Rs. 4,999 In India</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/wc-qualifiers-trivandrum-to-tajikistan-senior-india-players-recall-their-sweet-saff-final-win-afghan-131327.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="WC Qualifiers: Trivandrum to Tajikistan: Senior India players recall their 'sweet' SAFF Final win over Afghanistan" src="https://www.mykhel.com/img/150x99/2019/11/sunilchhetri-1573647713.jpg"/></a> <a href="https://www.mykhel.com/football/wc-qualifiers-trivandrum-to-tajikistan-senior-india-players-recall-their-sweet-saff-final-win-afghan-131327.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">WC Qualifiers: Trivandrum to Tajikistan: Senior India players recall their 'sweet' SAFF Final win over Afghanistan</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/kalady-kerala-places-to-visit-things-to-do-and-how-to-reac-005664.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kalady – The Land Of Holy Shrines" src="https://www.nativeplanet.com/img/150x99/2019/11/1920px-kalady-pano-1573648039.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/kalady-kerala-places-to-visit-things-to-do-and-how-to-reac-005664.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Kalady – The Land Of Holy Shrines</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/disqualified-karnataka-mlas-will-join-bjp-tomorrow-ashwathnarayan-2977458.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Disqualified Karnataka MLAs will join BJP tomorrow: Ashwathnarayan" src="https://www.oneindia.com/img/150x99/2019/11/download-1573647649.png"/></a> <a href="https://www.oneindia.com/india/disqualified-karnataka-mlas-will-join-bjp-tomorrow-ashwathnarayan-2977458.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Disqualified Karnataka MLAs will join BJP tomorrow: Ashwathnarayan</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/diabetes/juvenile-diabetes-symtpoms-causes-risk-factors-and-how-to-manage-it-130880.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Juvenile Diabetes: Symptoms, Causes, Risk Factors And How To Manage" src="https://www.boldsky.com/img/150x99/2019/11/diab-1573642920.jpg"/></a> <a href="https://www.boldsky.com/health/diabetes/juvenile-diabetes-symtpoms-causes-risk-factors-and-how-to-manage-it-130880.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Juvenile Diabetes: Symptoms, Causes, Risk Factors And How To Manage</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/childrens-day-essay-best-ideas-to-write-an-essay-on-childrens-day-025837.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Children's Day Essay: Top 5 Ideas To Write An Essay On Children's Day" src="https://www.careerindia.com/img/150x99/2019/11/childrensdayessay-1573646708.jpg"/></a> <a href="https://www.careerindia.com/features/childrens-day-essay-best-ideas-to-write-an-essay-on-childrens-day-025837.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Children's Day Essay: Top 5 Ideas To Write An Essay On Children's Day</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2019/tata-inaugurates-advance-power-systems-engineering-tech-center-at-pune-029857.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Tata Inaugurates Advance Power Systems Engineering Tech Center At Pune" src="https://www.drivespark.com/img/150x99/2019/11/tata-motors-inagurates-advance-power-systems-engineering-tech-center-pune-1-1573644092.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2019/tata-inaugurates-advance-power-systems-engineering-tech-center-at-pune-029857.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Tata Inaugurates Advance Power Systems Engineering Tech Center At Pune</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/rupee-weakens-to-over-2-month-low-crosses-72-dollar-level-1093703.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rupee Weakens To Over 2-Month Low; Crosses 72/Dollar Level" src="https://www.goodreturns.in/img/150x99/2018/08/rupeedollar4-1534133266.jpg"/></a> <a href="https://www.goodreturns.in/news/rupee-weakens-to-over-2-month-low-crosses-72-dollar-level-1093703.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Rupee Weakens To Over 2-Month Low; Crosses 72/Dollar Level</a> </li> </ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/tamil/" itemprop="url"><span itemprop="title">Tamil</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/tamil/news/" itemprop="url"><span itemprop="title">News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Vishal-Anisha Alla Reddy's Marriage Date To Be Announced After Action's Release?</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Abhijith </div> <div data-author="Staff" class="date-time"><div class="author-profile written-by">By <strong>Staff</strong></div> <span>|
<time datetime="2019-11-13T18:08:34+05:30" itemprop="datePublished">
Published: Wednesday, November 13, 2019, 18:08 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>While Vishal is buckling up for the release of his upcoming biggie Action, a report has come up regarding the actor's marriage to Anisha Alla Reddy. According to a few reports that have come up, the couple has finalised their wedding date. Rumour has it that Vishal will be making an official announcement regarding the date upon Action's release, which has been scheduled for November 15, 2019.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/11/vishalanishaallareddymarriage-1573648606.jpg"> <div> <figure><strong><img src="/img/2019/11/xvishalanishaallareddymarriage-1573648606.jpg.pagespeed.ic.ttzvIlItHp.jpg" class="image_listical c1" alt="Vishal-Anisha Alla Reddys Marriage Date To Be Announced After Actions Release?" title="Vishal-Anisha Alla Reddys Marriage Date To Be Announced After Actions Release?" data-cl-slideshow="" data-cl-title="Vishal-Anisha Alla Reddys Marriage Date To Be Announced After Actions Release?" data-cl-description="" data-cl-imageid="291744-0"/></strong></figure> </div> <figure></figure> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Reportedly, their marriage was expected to be held in October 2019 but got postponed. Vishal's father GK Reddy had opened up about the delay in his son's wedding. He had mentioned that the wedding is getting delayed since Vishal is particular about hosting the function at the newly-constructed building of Nadigar Sangam. Since the issues surrounding the Nadigar Sangam election was in court, there was a delay in fixing the marriage date.</p> <p>Earlier, Vishal and Anisha Alla Reddy had gotten engaged in March 2019. The function, which was held in Hyderabad, was attended by near and dear ones of the couple. Some of the prominent Kollywood celebrities too had graced the function.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p>Later, rumours also surfaced regarding the marriage being called off. Gossipmongers cited that Anisha Alla Reddy had removed some of their pictures from her Instagram page. But, all reports regarding the wedding being called off proved to be baseless. Later, GK Reddy himself cleared the air by talking about the reason behind the delay in the marriage.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt c2' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>On the work front, Action is set to be one among the biggest releases of Vishal so far. The film, which is a big-budget venture, has been directed by Sundar C. Apart from Tamil, the movie will also release in Telugu. Tamannaah, Aishwarya Lekshmi, Kabir Duhan Singh, Akansha Puri, etc., are also a part of the star cast.</p> <div data-album-id="" data-category-type="tamil" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div id="top-listing-article"></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="vishal" data-eng-tags="vishal"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="vishal" href="/topic/vishal">vishal</a> </div> <div></div> <div class="article-published">Story first published: Wednesday, November 13, 2019, 18:08 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2019/11/13/">Nov 13, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/television/news/2019/bigg-boss-13-are-people-using-cheap-tactics-to-defame-himanshi-her-manager-issues-statement-291714.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/11/xhimanshi1-1573561725.jpg.pagespeed.ic.V63DPdZoIv.jpg" alt="Bigg Boss 13: Are People Using Cheap Tactics To Defame Himanshi? Her Manager Issues Statement" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2019/bigg-boss-13-are-people-using-cheap-tactics-to-defame-himanshi-her-manager-issues-statement-291714.html" target="_blank">Bigg Boss 13: Are People Using Cheap Tactics To Defame Himanshi? Her Manager Issues Statement</a></h5> <div class="clear"></div> </li> <li> <a href="/tamil/news/2019/radhika-sarathkumar-to-host-kodeeswari-amitabh-bachchan-wishes-the-first-lady-anchor-of-kbc-291708.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/11/xkodeeswari-1573555730.jpg.pagespeed.ic.aqF0YxZ-zN.jpg" alt="Radhika Sarathkumar To Host &#39;Kodeeswari&#39;; Amitabh Bachchan Wishes The First Woman Anchor Of KBC" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/tamil/news/2019/radhika-sarathkumar-to-host-kodeeswari-amitabh-bachchan-wishes-the-first-lady-anchor-of-kbc-291708.html" target="_blank">Radhika Sarathkumar To Host &#39;Kodeeswari&#39;; Amitabh Bachchan Wishes The First Woman Anchor Of KBC</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/features/2019/ranbir-kapoor-s-photo-during-guru-nanak-jayanti-are-something-you-cannot-miss-291707.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/11/x21-1573555617.jpg.pagespeed.ic.ubgg2CC6Vu.jpg" alt="Ranbir Kapoor’s Photos During Guru Nanak Jayanti Are Something You Cannot Miss " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/features/2019/ranbir-kapoor-s-photo-during-guru-nanak-jayanti-are-something-you-cannot-miss-291707.html" target="_blank">Ranbir Kapoor’s Photos During Guru Nanak Jayanti Are Something You Cannot Miss </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <a href="/television/news/2019/siddharth-shukla-friend-natasha-singh-lashes-out-at-bigg-boss-13-rashami-desai-for-namard-comment-291743.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/2019/11/xnatashasidrashami-1573647847.jpg.pagespeed.ic.bKcxXy41Ue.jpg" alt="BB 13: Siddharth’s Friend Natasha Lashes Out At Rashami"/></div> <div class="filmi-featured-title">BB 13: Siddharth’s Friend Natasha Lashes Out At Rashami</div> </a> </li> <li class="clearfix"> <a href="/telugu/news/2019/sarileru-neekevvaru-theatrical-rights-sold-no-buyers-for-ala-vaikunthapurramloo-despite-promotions-291742.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/2019/11/x01-1573646732.jpg.pagespeed.ic.yJkZWT3pak.jpg" alt="Sarileru Neekevvaru Theatrical Rights Sold?"/></div> <div class="filmi-featured-title">Sarileru Neekevvaru Theatrical Rights Sold?</div> </a> </li> <li class="clearfix"> <a href="/television/news/2019/bigg-boss-13-unseen-undekha-hindustani-bhau-advices-rashami-desai-to-manage-her-anger-291741.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/2019/11/xbhaurashamisana-1573646548.jpg.pagespeed.ic.WPw7tmTAR7.jpg" alt="BB 13: Bhau Advices Rashami To Manage Her Anger"/></div> <div class="filmi-featured-title">BB 13: Bhau Advices Rashami To Manage Her Anger</div> </a> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/tamil/news/2019/vishal-opines-action-might-collect-more-in-telugu-than-tamil-291664.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/11/xaction-1573466721.jpg.pagespeed.ic.1ikw50PJcM.jpg" alt=""/></div> <div class="filmi-featured-title">Vishal Opines 'Action' Might Collect More In Telugu Than Tamil! </div> </a> </li> <li class="clearfix"> <a href="/tamil/news/2019/vishal-and-sundar-c-to-return-their-salaries-if-action-does-not-do-well-291570.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/11/xvishalandsundarctoreturntheirsalariesifactiondoesnotdowell-1573199111.jpg.pagespeed.ic.65CvHLOFhl.jpg" alt=""/></div> <div class="filmi-featured-title">Vishal And Sundar C To Return Their Salaries If Action Does Not Do Well? </div> </a> </li> <li class="clearfix"> <a href="/tamil/news/2019/vishal-and-anisha-alla-reddy-marriage-called-off-288892.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/08/xvishalandanisha-1566464103.jpg.pagespeed.ic.xxAuk0E2Dc.jpg" alt=""/></div> <div class="filmi-featured-title">Vishal and Anisha Alla Reddy's Marriage Called Off?</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/malayalam/news/2019/kannada-actor-jaggesh-rips-apart-priya-prakash-varrier-291677.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/11/xkannadaactorjaggeshripsapartpriyaprakashvarrierforsharingthedaiswithhim-1573477365.jpg.pagespeed.ic.iFGi2ZlqTj.jpg" alt=""/></div> <div class="filmi-featured-title">Top Star Rips Apart Priya Prakash Varrier For Sharing The Dais With Him </div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2019/bala-full-movie-leaked-online-on-tamilrockers-to-download-in-hd-print-291573.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/11/xbala-1570698529170-1573201184.jpg.pagespeed.ic.LbqswiQu8j.jpg" alt=""/></div> <div class="filmi-featured-title">Bala Full Movie Leaked Online On Tamilrockers To Download In HD Print!</div> </a> </li> <li class="clearfix"> <a href="/telugu/news/2019/yedu-chepala-katha-full-movie-leaked-online-for-download-291563.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2019/11/x3-1573191017.jpg.pagespeed.ic.fgrNgRkgVm.jpg" alt=""/></div> <div class="filmi-featured-title">Yedu Chepala Katha Full Movie Leaked Online For Download!</div> </a> </li> </ul> </div> </div> </div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=65;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=19"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.125';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> </body> </html>