<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="no"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’! - Filmibeat</title> <meta name="description" content="Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumar’s Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. "/> <meta name="news_keywords" content="thunivu promotion reaches sky high, netizens troll ajith kumar by saying ‘a good film is promotion by itself’, lyca promotes thunivu by skydiving, lyca's promotion reaches sky high for thunivu, lyca gives tough competition for varisu, meme creators make fun of ajith's statement, lyca ignores ajith's statement, lyca insults ajith kumar, "/> <meta property="og:description" content="Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumar’s Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’!"/> <meta property="og:url" content="https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/1200x60x675/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg"/> <meta name="robots" content="max-image-preview:large"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg?27122022090914"/> <meta name="twitter:title" content="Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’!"/> <meta name="twitter:url" content="https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html?27122022090914"/> <meta name="twitter:description" content="Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumar’s Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta property="article:published_time" content="2022-12-27T09:02:50+05:30" data-published_date="2022-12-27"/><meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2022-12-27T09:05:32+05:30"/> <meta property="article:author" content="" data-content-src="oi" data-author="Saravanan Palanichamy" data-match-video="false"/> <meta property="article:modified_time" content="2022-12-27T09:05:32+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" type="image/x-icon" href="/filmibeat.ico" sizes="any"> <link rel="icon" href="/filmibeat.svg" sizes="any" type="image/svg+xml"> <!--[if lt IE 9]>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html"
  },
  "headline": "Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’!",
  "url":"https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg",
    "datePublished": "2022-12-27T09:02:50+05:30",
  "dateModified": "2022-12-27T09:05:32+05:30",
    "author": {
    "@type": "Person",
    "url": "https://www.filmibeat.com/authors/saravananpalanichamy.html",
    "name": "Saravanan Palanichamy"
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumar’s Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. ",
  "keywords": "Thunivu promotion reaches sky high, netizens troll ajith kumar by saying ‘a good film is promotion by itself’, lyca promotes thunivu by skydiving, lyca's promotion reaches sky high for thunivu, lyca gives tough competition for varisu, meme creators make fun of ajith's statement, lyca ignores ajith's statement, lyca insults ajith kumar, ",
  "articleBody":"Ajiths 61st film is titled Thunivu. The poster of the recently released film Thunivu has taken the internet by storm. nbsp;Actress Manju Warrier, Samuthirakani, Robo Shankar, John Kokkan and Veera are in the lead roles in the film.Ajith, H Vinod and Boney Kapoor have teamed up again for Thunivu after the films Nerkonda Paarvai and Valimai. It is said that the movie did not satisfy the fans who were expecting a lot from Ajiths Valimai. As the brother and mother portions were sentimental in the film, the film was also trolled a lot by netizens on the internet.Subsequently, Ajith has joined H Vinods direction for the 3rd time. According to reports, Ajith will be seen in two completely different get-ups in the film, which is based on a bank heist. Ajith is said to play both the protagonist and the villain. It is said that the movie will be just scary with bike race and fight scenes.The film is slated to hit theaters on January 12, 2023 on the occasion of Pongal festival. As Vijays film Varisu is also releasing on the same date, both fans are fighting over Varisu and Thunivu. Till the release, the two films are the biggest talking point on the internet.The song Chilla Chilla from the film Thunivu was released on the 9th of last month and till now it has crossed two crore viewers and is trending at the number one position globally. Similarly, the 2nd song Kaasey Dhaan Kadavuladaa is released and got great response from the fans. A third song titled Gangstaa has now been released on Christmas. Fans are celebrating after hearing the lyrics of this song.In this case, Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumars Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. It is important to note that Lyca has acquired the overseas theatrical release rights for Thunivu.On the other hand, Netizens are trolling this promotion by saying Ajith Kumars statement, A good film is a promotion by itself. They further advise Lyca not to waste money in promotion for Thunivu."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Lyca has released another level promotion video of Thunivu. In it, a team of skydiving adventurers jumped from a plane in Dubai and flew into space, flying a poster of Ajith Kumar’s Thunivu. A similar promotion for a Hollywood film has made the world look back recently. Also, Lyca has posted on its Twitter page that an update of the film will be released on the 31st. " ,
         "url":"https://www.filmibeat.com/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html",
        "name": "Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’!"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"tamil","item":"https:\/\/www.filmibeat.com\/tamil\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/tamil\/news\/"}]}
</script> <style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCvr6Hw5aXw.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCs16Hw5aXw.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aXw.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aXw.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff');
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=25"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.26"/> <style>
/*.filmi-header-ad{
margin-top: 112px;
}*/
.filmi-kan-nav{padding:0!important;}
.filmi-featured-title a {
    color: #000;
}

#bottom-single-video-block iframe {
    width: 100%!important;
    height: auto;
}
#fwn_videos {
    clear: both;
    padding-top: 15px;
}
#belowContent {
    padding-top: 15px;
}
.breadcrumb-nav img {
    padding: 0 5px!important;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.headerTopAd {
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.cmscontent-left-article {
    min-height: 250px;
}
.oi-article-rt iframe {
width: 100%;
margin-top: 10px;
}

.recommended_video_heading {
    font-size: 15px;
    line-height: 25px;
    margin-top: 10px;
    font-weight: 600;
}
.assignVdoHead {
    font-size: 16px!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){if(typeof googlefc.getAllowAdsStatus!='undefined'){resolve(googlefc.getAllowAdsStatus());}else{resolve(1);}}});});}function globalSetTargetting(event){if(window.googletag&&googletag.apiReady){try{var slotId=event.slot.getSlotElementId();if(document.getElementById(slotId)){var isLoaded=document.getElementById(slotId).getAttribute('data-isloaded');if(isLoaded==1){event.slot.clearTargeting('first_hand');event.slot.setTargeting('first_hand','off');console.log(slotId+" First Hand "+event.slot.getTargeting('first_hand'));}else{event.slot.setTargeting('first_hand','on');console.log(slotId+" First Hand "+event.slot.getTargeting('first_hand'));}document.getElementById(slotId).setAttribute('data-isloaded',1);}}catch(err){console.log("Set Targetting Ad : "+err);}}}function backuprefinery(divId){window.top.r89=window.top.r89||{};window.top.r89.callAds=window.top.r89.callAds||[];console.log(window.top.r89);window.top.r89.callAds.push(function(){window.top.r89.pushAd(divId,'mobile-sticky-footer',[[1,1],[2,2],[300,100],[300,50],[320,100],[320,180],[320,50]]);});}</script> <script data-pagespeed-no-defer>var liteflag=0;if(window.location.search.indexOf('?content=liteversion')>-1){console.log('Liter Version Page...');liteflag=1;}var liteflagFB=0;if(window.location.search.indexOf('ref=fb-instant')>-1){console.log('Liter Version FB Instant Page...');liteflagFB=1;}var backupAdFlag=0;var videoFlag=2;var videoEnableDisableFlag=1;var utmParam1=window.location.search;var utmParamVal=utmParam1.toLowerCase();var icrflagad=false;var rssPromoNotification=1;var host1=window.location.hostname;if(host1!=''&&host1!=undefined){var domainParts1=host1.split('.');var domainmiddle=domainParts1[1];}else{var domainmiddle='oneindia';}var icrflag=1;var domainArr4=['oneindia'];if(domainArr4.indexOf(domainmiddle)>'-1'){var backupAdFlag=4;}if(host1=='bengali.oneindia.com'){var jioAdsenabled=1;var backupAdFlag=3;}else{var jioAdsenabled=0;}console.log("Back Up Ad Flag :"+backupAdFlag);if(jioAdsenabled==1){if(host1.indexOf('filmibeat')>'-1'||host1.indexOf('oneindia')>'-1'){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}}var oicamppromo=0;if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ad2click')||utmParamVal.includes('utm_medium=vmedia')){icrflagad=true;var jioAdsenabled=0;if(jioAdsenabled){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}var domainArr1=[];if(domainArr1.indexOf(domainmiddle)>'-1'){var icrflag=0;}}var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){var jioAdsenabled=0;backupAdFlag=4;icrflagad=false;if(utmParamVal.includes('gam=0')){console.log('No GAM AD');var no_gam=0;icrflagad=true;no_ad_flag=true;var icrflag=0;oicamppromo=0;}else{var no_gam=1;console.log('GAM Inarticle 1 and 2');var icrflag=1;oicamppromo=1;}}}}if(host1=='hindi.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;var icrflag=1;oicamppromo=1;}}}if(host1=='tamil.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=zmed')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;icrflagad=false;var icrflag=1;oicamppromo=1;}}}console.log(icrflag+' : ICR Flag');var adTimeInterval=30;var adTimeIntervalMobi=10;var refreshTimeOutTimer=30000;var globalTimerVal=30;var refreshFlag=0;var idleFlag=1;var oiadFlag=0;var addRefreshTime=['oneindia'];if(addRefreshTime.indexOf(domainmiddle)>'-1'){var refreshTimeOut=30000;var refreshTimeout=30000;}else{var refreshTimeOut=30000;var refreshTimeout=30000;}if(host1=='tamil.oneindia.com'){var adTimeInterval=15;var adTimeIntervalMobi=10;}if(host1=='kannada.oneindia.com'){var videoFlag=1;}if(/Mobi|Android/i.test(navigator.userAgent)){adTimeInterval=10;}console.log(adTimeInterval+"Ad Time Interval");</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
.imgBorder {
height: auto;
}
.oiwb {
    word-break: break-word;
}
.amp-fx-flying-carpet {
    height: 350px!important;
}
</style> <script data-pagespeed-no-defer type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <meta property="taboola-category" content="english"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adPerSeenMobi=50;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=1200;var PREBID_TIMEOUT_MOBI=1200;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;var analytics_page_type={"homepage":"index","article":"article","photo feature article":"article-pf","live blog article":"article","photos":"photos","videos":"videos","database":"database"}
var ga_page_type='index';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){ga_page_type=document.querySelector('head').getAttribute('data-content_type');ga_page_type=ga_page_type.toLowerCase();ga_page_type=analytics_page_type[ga_page_type];if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){ga_page_type='index';}}console.log(ga_page_type);</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');var utmParam=window.location.search.toLowerCase();ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('filmibeaten.set','dimension6',canonical_url);}}var dimensionPageType=ga_page_type;ga('filmibeaten.set','dimension8',dimensionPageType);var ga_content_src='';if(document.querySelector('meta[property="article:author"]')&&document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();}if(ga_content_src!=undefined&&ga_content_src!=""){ga('filmibeaten.set','dimension9',ga_content_src);}var ga_lekhaka_author='';if(document.querySelector('meta[property="article:author"]')&&document.querySelector('meta[property="article:author"]').hasAttribute('data-lekhaka-author')){ga_lekhaka_author=document.querySelector('meta[property="article:author"]').getAttribute('data-lekhaka-author').trim();}if(ga_lekhaka_author!=undefined&&ga_lekhaka_author!=""){ga('filmibeaten.set','dimension10',ga_lekhaka_author);}ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');ga('create','UA-18423815-11','auto',{'name':'dhglobal','allowLinker':true});ga('dhglobal.require','linker');ga('dhglobal.linker:autoLink',['www.oneindia.com, www.filmibeat.com, www.boldsky.com, www.gizbot.com, www.goodreturns.in, www.drivespark.com, www.mykhel.com, www.careerindia.com, www.nativeplanet.com, www.click.in'],false,true);ga('dhglobal.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(icrflag==0||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
  var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag 
	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
  		console.log("interstritial Promo Host:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag 
              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends

</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.40"></script> <script data-pagespeed-no-defer type="text/javascript">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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-631ace9d-160e-4254-ad75-c7c4bc5ea894","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2886E-EPD37-M96JZ-KASC2-XUZ9F",function(){function e(){if(!r){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,o.appendChild(e),r=!0}}function t(e){r=!0;var n,t,a,i,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(o,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",i=(a.frameElement||a).style,i.width=0,i.height=0,i.border=0,i.display="none",o.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void 0;",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=14,window.BOOMR.url=n+"2886E-EPD37-M96JZ-KASC2-XUZ9F";var i=document.currentScript||document.getElementsByTagName("script")[0],o=i.parentNode,r=!1,d=document.createElement("link");if(d.relList&&"function"==typeof d.relList.supports&&d.relList.supports("preload")&&"as"in d)window.BOOMR.snippetMethod="p",d.href=window.BOOMR.url,d.rel="preload",d.as="script",d.addEventListener("load",e),d.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!r)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),o.appendChild(d);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh2vaky5koioq-f-f0845372f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"536092","ak.ai":parseInt("332155",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"70027fbe","ak.r":41744,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":33310,"ak.gh":"23.220.104.75","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1672114717","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UP27WLmGSWqwU/yuzmPwE6inp+fKFlXcUbBOUfFkfs6Zzj+EOX0NlvlgW5xjTyAzNp6YVOarceX5LITy5ITUJrWIUW2MjICu50UUd5A8wtLqVveykQ6axTBmLeuhf/Z1RH3GKBnbMD4TKaaR/5rgi7xXneAgG2GOFAJcR2AyeNZz17uwVXN2LW8VOnyox2QSC4b9yIAJguT7Zc5c1rxt7iHGzKgmq1+7pjzGp36yxpUNvbwq2ZeDikoStdX+1VRkRe1Fg4unHFJtXznKYju0OHVXzp5NF7qahV3K+rpKZnUEWVfXnY4mm4DunCNGk0LHTEVdpIbwLVUWsbfzRdRkoeAP/NW/Bvj3OoTlTHdBPx1qJYBm5nCAbXH3Vhmjfmo1KAF2r/xfbohr+CnWljqQgoURpJhulkmoSNWN6UFBJWc=","ak.pv":"78","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img data-pagespeed-lazy-src="/images/filmibeat-logo-head.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class="more-links"> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood <i class="fa fa-sort-desc" aria-hidden="true"></i></span></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="name">News/Gossips</span></a> </li> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box office</span></a> </li> <li class=""> <a href="/bollywood/flashback" itemprop="url"><span itemprop="name">Throwbacks</span></a> </li> <li class=""> <a href="/bollywood/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li class=""> <a href="/bollywood/fashion-style/" itemprop="url"><span itemprop="name"> Fashion/Lifestyle</span></a> </li> </ul> </div> </li> <li class="more-links"> <a href="/television/" itemprop="url"><span itemprop="name">TV <i class="fa fa-sort-desc" aria-hidden="true"></i></span></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">News/Gossips</span></a> </li> <li class=""> <a href="/television/shows/" itemprop="url"><span itemprop="name">Shows</span></a> </li> <li class=""> <a href="/television/web-series/" itemprop="url"><span itemprop="name">Web Series</span></a> </li> </ul> </div> </li> <li class=""> <a href="/topic/bigg-boss/?ref_source=FB-EN&ref_medium=desktop&ref_campaign=bb14-header" itemprop="url">Bigg Boss
<img style="width: 28px;display: inline-block;vertical-align: top;height: 15px;" alt="Bigg Boss 14" src="data:image/gif;base64,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"></a> </li> <li> <a href="/webstories/" itemprop="url"><span itemprop="name"> Web stories</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li class="more-links"> <a href="/" itemprop="url"><span itemprop="name">South <i class="fa fa-sort-desc" aria-hidden="true"></i></span></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> </ul> </div> </li> <li> <a href="/hollywood/news/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li> <a href="/bollywood/viral" itemprop="url"><span itemprop="name">Trending</span></a> </li> <li> <a href="/bollywood/ott/" itemprop="url"><span itemprop="name">OTT</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img alt="bell" src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img alt="bell" src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="containerMain" data-content_id="344966" data-deeplink_flag="0" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/tamil/news/2022/" data-content_id="344966" data-category_id="7848" data-category_name="tamil_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/television/news/2022/tunisha-sharma-death-case-sheezan-khan-sister-falaq-naaz-shafaq-naaz-family-statement-we-will-talk-344944.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2022/12/xtunishasharmasheezankhan-min-1672057816.jpg.pagespeed.ic.J81JVKDAcO.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/television/news/2022/tunisha-sharma-death-case-sheezan-khan-sister-falaq-naaz-shafaq-naaz-family-statement-we-will-talk-344944.html" target="_blank">
Tunisha Sharma Death Case: Sheezan's Sisters Falaq, Shafaq Say 'We Will Talk...'
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0" style="margin-top:10px;"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/78-personal-deposit-accounts-with-unspent-balance-not-closed-cag-1270783.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="78 Personal Deposit Accounts, With Unspent Balance Not Closed: CAG" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2020/04/rs-200rs2000note-1586268929.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/78-personal-deposit-accounts-with-unspent-balance-not-closed-cag-1270783.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">78 Personal Deposit Accounts, With Unspent Balance Not Closed: CAG</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/preparations-intensify-mock-drill-across-india-today-to-check-readiness-of-health-facilities-3504414.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Preparations intensify;  Mock drill across India today to check readiness of health facilities" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2022/12/mock-drill-1671774915.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/preparations-intensify-mock-drill-across-india-today-to-check-readiness-of-health-facilities-3504414.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Preparations intensify; Mock drill across India today to check readiness of health facilities</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/india-born-pushkar-sharma-wants-to-help-kenya-qualify-for-icc-men-s-t20-world-cup-2024-205216.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="India-born Pushkar Sharma wants to help Kenya qualify for ICC Men's T20 World Cup 2024" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2022/12/pushkarsharma-1-1672080258.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/india-born-pushkar-sharma-wants-to-help-kenya-qualify-for-icc-men-s-t20-world-cup-2024-205216.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">India-born Pushkar Sharma wants to help Kenya qualify for ICC Men's T20 World Cup 2024</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/beauty/make-up-tips/wednesday-addams-makeup-look-step-by-step-guide-143705.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Wednesday Addams Makeup Look: Step-By-Step Guide To Recreate It" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2022/12/wednesdayaddamsmakeuplook1-1672076441.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/beauty/make-up-tips/wednesday-addams-makeup-look-step-by-step-guide-143705.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Wednesday Addams Makeup Look: Step-By-Step Guide To Recreate It</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/redmi-k60-series-design-colour-variants-confirmed-ahead-of-dec-27-launch-083973.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Redmi K60 Series Design, Colour Variants Confirmed Ahead of Dec 27 Launch" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2022/12/redmik60-1672064751.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/redmi-k60-series-design-colour-variants-confirmed-ahead-of-dec-27-launch-083973.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Redmi K60 Series Design, Colour Variants Confirmed Ahead of Dec 27 Launch</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/avoid-visiting-these-countries-for-new-year-due-to-covid-variant-bf-7-scare-007566.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Avoid Visiting These Countries For New Year Due To Covid Variant BF.7 Scare " data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2022/12/city-6156596-1920-1672062974.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/avoid-visiting-these-countries-for-new-year-due-to-covid-variant-bf-7-scare-007566.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Avoid Visiting These Countries For New Year Due To Covid Variant BF.7 Scare </a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/maruti-suzuki-baleno-cross-debut-auto-expo-2023-037252.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Maruti Suzuki Baleno Cross May Debut At The Auto Expo 2023 – Likely To Be Positioned Below Brezza" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2022/09/maruti-baleno-teaser-headlamp-taillamp-hud3-1663436861.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/four-wheelers/2022/maruti-suzuki-baleno-cross-debut-auto-expo-2023-037252.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Maruti Suzuki Baleno Cross May Debut At The Auto Expo 2023 – Likely To Be Positioned Below Brezza</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/exam-time-table/cseet-2023-exam-on-january-7-check-details-here-034009.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="CSEET 2023: Exam on January 7; Check Details Here " data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2022/08/cbse-1659694311.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/exam-time-table/cseet-2023-exam-on-january-7-check-details-here-034009.html" data-uparam="utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text oiHyperLink">CSEET 2023: Exam on January 7; Check Details Here </a> </li> </ul> </div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="filmibeat" playlist="jgwKZg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div> <a href="/tamil/"><span>Tamil</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div> <a href="/tamil/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Thunivu Promotion Reaches Sky High; Netizens Troll Ajith Kumar By Saying ‘A Good Film Is Promotion By Itself’!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Saravanan Palanichamy</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/saravananpalanichamy.html" title="Profile of Saravanan Palanichamy" target="_blank"><strong>Saravanan Palanichamy</strong></a></div> <span>|
<time datetime="2022-12-27T09:05:32+05:30" itemprop="dateModified">
Updated: Tuesday, December 27, 2022, 9:05 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <div class="clearfix"> </div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/12/copyofcopyofcopyofuntitleddesign63-1672111695.jpg"> <div> <figure> <img data-pagespeed-lazy-src="/img/2022/12/xcopyofcopyofcopyofuntitleddesign63-1672111695.jpg.pagespeed.ic.f0ZQy0U4oT.jpg" class="image_listical c1" alt="Thunivu" title="Thunivu" data-cl-slideshow="" data-cl-title="Thunivu" data-cl-description="" data-cl-imageid="344966-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure> </div> <figure> </figure> </div> <div id="toptextpromo"> </div> <p>
Ajith's
61st
film
is
titled
Thunivu.
The
poster
of
the
recently
released
film
Thunivu
has
taken
the
internet
by
storm.
Actress
Manju
Warrier,
Samuthirakani,
Robo
Shankar,
John
Kokkan
and
Veera
are
in
the
lead
roles
in
the
film.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'> </div> </div> </div> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en"> <a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#thunivu</a>
soaring
high
in
the
sky
.
Dubai
skydiving
promotions
<a href="https://twitter.com/LycaProductions?ref_src=twsrc%5Etfw" rel="nofollow">
@lycaproductions</a> <a href="https://twitter.com/hashtag/ThunivuPongal?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#ThunivuPongal</a> <a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Thunivu</a> <a href="https://twitter.com/hashtag/NoGutsNoGlory?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#NoGutsNoGlory</a> <a href="https://twitter.com/hashtag/AjithKumar?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Ajithkumar</a> <a href="https://twitter.com/hashtag/HVinoth?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#HVinoth</a><a href="https://twitter.com/ZeeStudios_?ref_src=twsrc%5Etfw" rel="nofollow">@zeestudios_</a> <a href="https://twitter.com/BayViewProjOffl?ref_src=twsrc%5Etfw" rel="nofollow">
@bayviewprojoffl</a> <a href="https://twitter.com/RedGiantMovies_?ref_src=twsrc%5Etfw" rel="nofollow">
@redgiantmovies_</a> <a href="https://twitter.com/kalaignartv_off?ref_src=twsrc%5Etfw" rel="nofollow">
@kalaignartv_off</a> <a href="https://twitter.com/NetflixIndia?ref_src=twsrc%5Etfw" rel="nofollow">
@netflixindia</a> <a href="https://twitter.com/mynameisraahul?ref_src=twsrc%5Etfw" rel="nofollow">
@mynameisraahul</a> <a href="https://twitter.com/GokulamMovies?ref_src=twsrc%5Etfw" rel="nofollow">
@Gokulammovies</a> <a href="https://twitter.com/WCF2021?ref_src=twsrc%5Etfw" rel="nofollow">
@wcf2021</a> <a href="https://twitter.com/SureshChandraa?ref_src=twsrc%5Etfw" rel="nofollow">
@sureshchandraa</a> <a href="https://t.co/uXdWWHcnC2" rel="nofollow">
pic.twitter.com/uXdWWHcnC2</a></p> <div class="promote_oi_articles"> </div>
&mdash;
Boney
Kapoor
(@BoneyKapoor)
<a href="https://twitter.com/BoneyKapoor/status/1607352210840776708?ref_src=twsrc%5Etfw" rel="nofollow">
December
26,
2022</a></blockquote> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="2"></script> <div id="deeplink_1" class="dynamic-deeplink c2"> </div> <p>
Ajith,
H
Vinod
and
Boney
Kapoor
have
teamed
up
again
for
Thunivu
after
the
films
Nerkonda
Paarvai
and
Valimai.
It
is
said
that
the
movie
did
not
satisfy
the
fans
who
were
expecting
a
lot
from
Ajith's
Valimai.
As
the
brother
and
mother
portions
were
sentimental
in
the
film,
the
film
was
also
trolled
a
lot
by
netizens
on
the
internet.</p> <div id="taboola-mid-article-thumbnails"> </div> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">
Exclusive
!!<a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#Thunivu</a>
trailer
announcement
(expected)
tomorrow
💥</p>
—
AmuthaBharathi
(@CinemaWithAB)
<a href="https://twitter.com/CinemaWithAB/status/1607573351924666369?ref_src=twsrc%5Etfw" rel="nofollow">
December
27,
2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="3"></script> <p>
Subsequently,
Ajith
has
joined
H
Vinod's
direction
for
the
3rd
time.
According
to
reports,
Ajith
will
be
seen
in
two
completely
different
get-ups
in
the
film,
which
is
based
on
a
bank
heist.
Ajith
is
said
to
play
both
the
protagonist
and
the
villain.
It
is
said
that
the
movie
will
be
just
scary
with
bike
race
and
fight
scenes.</p> <div id="deeplink_2" class="dynamic-deeplink c2"> </div> <div id="recommended_video" class="recommended_video"> </div> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">
“<a href="https://twitter.com/hashtag/Ajith?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#Ajith</a>
Means
Guts!!,
Many
other
industries
big
actor
told
me
<a href="https://twitter.com/hashtag/Ajith?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Ajith</a>
sir
has
huge
guts
&
Confidence
which
is
no
one
else
has”
-
Actor
<a href="https://twitter.com/hashtag/Shaam?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Shaam</a> <a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Thunivu</a> <a href="https://twitter.com/hashtag/AK?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#AK</a> <a href="https://twitter.com/hashtag/Ajithkumar%F0%93%83%B5?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Ajithkumar𓃵</a> <a href="https://t.co/WHSHZfor9P" rel="nofollow">
pic.twitter.com/WHSHZfor9P</a></p>
—
#AK
(@iam_K_A)
<a href="https://twitter.com/iam_K_A/status/1607576631652286466?ref_src=twsrc%5Etfw" rel="nofollow">
December
27,
2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="4"></script> <p>
The
film
is
slated
to
hit
theaters
on
January
12,
2023
on
the
occasion
of
Pongal
festival.
As
Vijay's
film
Varisu
is
also
releasing
on
the
same
date,
both
fans
are
fighting
over
Varisu
and
Thunivu.
Till
the
release,
the
two
films
are
the
biggest
talking
point
on
the
internet.<br/>
The
song
Chilla
Chilla
from
the
film
Thunivu
was
released
on
the
9th
of
last
month
and
till
now
it
has
crossed
two
crore
viewers
and
is
trending
at
the
number
one
position
globally.
Similarly,
the
2nd
song
Kaasey
Dhaan
Kadavuladaa
is
released
and
got
great
response
from
the
fans.
A
third
song
titled
Gangstaa
has
now
been
released
on
Christmas.
Fans
are
celebrating
after
hearing
the
lyrics
of
this
song.</p> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">
Wow!!Mass
🔥🔥🔥
My
Favorite
Indian
Actor
🇮🇳
<a href="https://twitter.com/hashtag/AjithKumar?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#AjithKumar</a> <a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Thunivu</a> <a href="https://t.co/vMndiIWhPy" rel="nofollow">
pic.twitter.com/vMndiIWhPy</a></p>
—
Natasha
🇵🇰
(@NateshaOfficial)
<a href="https://twitter.com/NateshaOfficial/status/1607395752086745089?ref_src=twsrc%5Etfw" rel="nofollow">
December
26,
2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="5"></script> <div id="deeplink_3" class="dynamic-deeplink c2"> </div> <p>
In
this
case,
Lyca
has
released
another
level
promotion
video
of
Thunivu.
In
it,
a
team
of
skydiving
adventurers
jumped
from
a
plane
in
Dubai
and
flew
into
space,
flying
a
poster
of
Ajith
Kumar's
Thunivu.
A
similar
promotion
for
a
Hollywood
film
has
made
the
world
look
back
recently.
Also,
Lyca
has
posted
on
its
Twitter
page
that
an
update
of
the
film
will
be
released
on
the
31st.
It
is
important
to
note
that
Lyca
has
acquired
the
overseas
theatrical
release
rights
for
Thunivu.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt inarticlead c3' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">
Mass
<a href="https://twitter.com/hashtag/ThunivuTrailer?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#ThunivuTrailer</a> <a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Thunivu</a> <a href="https://twitter.com/hashtag/Jailer?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#Jailer</a> <a href="https://twitter.com/hashtag/AjithKumar?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#AjithKumar</a> <a href="https://t.co/0GNZR13vzT" rel="nofollow">
pic.twitter.com/0GNZR13vzT</a></p>
—
KααℓαKαbαℓi
TRENDS
™
(@Kaalakabali_ON)
<a href="https://twitter.com/Kaalakabali_ON/status/1607367884648648704?ref_src=twsrc%5Etfw" rel="nofollow">
December
26,
2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="6"></script> <p>
On
the
other
hand,
Netizens
are
trolling
this
promotion
by
saying
Ajith
Kumar's
statement,
"A
good
film
is
a
promotion
by
itself."
They
further
advise
Lyca
not
to
waste
money
in
promotion
for
Thunivu.</p> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">
With
Great
Guts
😎
comes
Great
Glory
✨<br/> <br/>
Come
let’s
fly
high
on
<a href="https://twitter.com/hashtag/THUNIVU?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#THUNIVU</a>
💥
watch
out
this
space
at
6PM
today!
⏳<a href="https://twitter.com/hashtag/AjithKumar?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#AjithKumar</a>
😎
<a href="https://twitter.com/hashtag/HVinoth?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#HVinoth</a> <a href="https://twitter.com/BoneyKapoor?ref_src=twsrc%5Etfw" rel="nofollow">
@BoneyKapoor</a> <a href="https://twitter.com/ZeeStudios_?ref_src=twsrc%5Etfw" rel="nofollow">
@ZeeStudios_</a> <a href="https://twitter.com/BayViewProjOffl?ref_src=twsrc%5Etfw" rel="nofollow">
@BayViewProjOffl</a> <a href="https://twitter.com/mynameisraahul?ref_src=twsrc%5Etfw" rel="nofollow">
@mynameisraahul</a> <a href="https://twitter.com/hashtag/RomeoPictures?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">
#RomeoPictures</a> <a href="https://twitter.com/LycaProductions?ref_src=twsrc%5Etfw" rel="nofollow">
@LycaProductions</a> <a href="https://twitter.com/gkmtamilkumaran?ref_src=twsrc%5Etfw" rel="nofollow">
@gkmtamilkumaran</a> <a href="https://twitter.com/Tentkotta?ref_src=twsrc%5Etfw" rel="nofollow">
@Tentkotta</a> <a href="https://twitter.com/skydivedubai?ref_src=twsrc%5Etfw" rel="nofollow">
@skydivedubai</a> <a href="https://t.co/DROhcQSc5w" rel="nofollow">
pic.twitter.com/DROhcQSc5w</a></p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div>
—
Lyca
Productions
(@LycaProductions)
<a href="https://twitter.com/LycaProductions/status/1607338472574185475?ref_src=twsrc%5Etfw" rel="nofollow">
December
26,
2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="7"></script> <script async src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="8"></script> <div id='endofcontent'> </div> <div class="comments-wrap c4"> <span id="text_change"> <a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div id="oneliner-promo"> </div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <a href="/topic/ajith-kumar/" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic"> <h2 class="widgetHeading">
MORE
<span>
AJITH
KUMAR</span>
NEWS
<i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/bigg-boss-tamil-6-fame-gp-muthu-to-play-this-role-in-ajith-kumar-s-thunivu-344804.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xfotojet1-1671813247.jpg.pagespeed.ic.4JcoIT753T.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/bigg-boss-tamil-6-fame-gp-muthu-to-play-this-role-in-ajith-kumar-s-thunivu-344804.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Bigg
Boss
Tamil
6
Fame
GP
Muthu
To
Play
THIS
Role
In
Ajith
Kumar’s
Thunivu?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/shocking-scam-in-ajith-kumar-his-manager-suresh-chandra-s-name-a-couple-loses-rs-1-lakh-here-s-w-344613.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xuntitleddesign57-1671524950.jpg.pagespeed.ic.agqe-1gBe4.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/shocking-scam-in-ajith-kumar-his-manager-suresh-chandra-s-name-a-couple-loses-rs-1-lakh-here-s-w-344613.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Shocking
Scam
In
Ajith
Kumar
&
His
Manager
Suresh
Chandra's
Name,
Couple
Loses
Rs
1
Lakh;
Here’s
What
We
Know</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/bigg-boss-tamil-5-s-cibi-flaunts-ajith-kumar-s-gift-on-thunivu-sets-will-always-treasure-this-344584.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xfotojet14-1671465581.jpg.pagespeed.ic.8HddCKjzIg.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/bigg-boss-tamil-5-s-cibi-flaunts-ajith-kumar-s-gift-on-thunivu-sets-will-always-treasure-this-344584.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Bigg
Boss
Tamil
5's
Cibi
Chandran
flaunts
Ajith
Kumar’s
Gift
On
Thunivu’s
sets:
'Will
Always
Treasure
This'</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/thunivu-actress-manju-warrier-s-sarcastic-tweet-shuts-the-mouths-of-meme-creators-344541.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xuntitleddesign49-1671426991.jpg.pagespeed.ic.ZvXMnY5ygt.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/thunivu-actress-manju-warrier-s-sarcastic-tweet-shuts-the-mouths-of-meme-creators-344541.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Thunivu
Actress
Manju
Warrier’s
Sarcastic
Tweet
Shuts
The
Mouths
Of
Meme
Creators</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/thunivu-second-single-kaaseydhaan-kadavuladaa-releasing-today-ghibran-s-tweet-creates-huge-buzz-344229.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xuntitleddesign34-1670918268.jpg.pagespeed.ic.XGtlN-AvpB.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/thunivu-second-single-kaaseydhaan-kadavuladaa-releasing-today-ghibran-s-tweet-creates-huge-buzz-344229.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Thunivu
Second
Single
Kaaseydhaan
Kadavuladaa
Releasing
Today?
Ghibran’s
Tweet
Creates
Huge
Buzz!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/ajith-kumar-and-manju-warrier-s-new-pictures-from-thunivu-create-great-expectations-among-fans-343836.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/12/xcopyofuntitleddesign75-1670217214.jpg.pagespeed.ic.PuMo2zGCyY.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/ajith-kumar-and-manju-warrier-s-new-pictures-from-thunivu-create-great-expectations-among-fans-343836.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Ajith
Kumar
And
Manju
Warrier’s
New
Pictures
From
Thunivu
Create
Great
Expectations
Among
Fans!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/ajith-kumar-appears-with-a-clean-shaved-look-for-vignesh-shivan-s-ak-62-343594.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/xcopyofuntitleddesign45-1669789018.jpg.pagespeed.ic.Z3dxbTUOiW.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/ajith-kumar-appears-with-a-clean-shaved-look-for-vignesh-shivan-s-ak-62-343594.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Ajith
Kumar
Appears
With
A
Clean
Shaved
Look
For
Vignesh
Shivan’s
AK
62?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/robo-shankar-met-superstar-rajinikanth-with-family-on-his-wedding-anniversary-photos-go-viral-343551.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/xcopyofuntitleddesign42-1669722477.jpg.pagespeed.ic.wrMke3v5-H.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/robo-shankar-met-superstar-rajinikanth-with-family-on-his-wedding-anniversary-photos-go-viral-343551.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Robo
Shankar
Met
Superstar
Rajinikanth
With
Family
On
His
Wedding
Anniversary;
Photos
Go
Viral!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/yet-another-meeting-with-sir-to-cherish-for-life-sivakarthikeyan-s-tweet-about-ajith-kumar-goes-343255.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/xcopyofuntitleddesign19-1669207054.jpg.pagespeed.ic.SI64ujY2qs.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/yet-another-meeting-with-sir-to-cherish-for-life-sivakarthikeyan-s-tweet-about-ajith-kumar-goes-343255.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
'Yet
Another
Meeting
With
Sir,
To
Cherish
For
Life'
-
Sivakarthikeyan’s
Tweet
About
Ajith
Kumar
Goes
Viral!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/i-am-a-proud-ajith-kumar-fan-thunivu-actor-john-kokken-s-instagram-post-goes-viral-343181.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/x315594832-549013923705757-1439347438984238481-n-1669112005.jpg.pagespeed.ic.F5J0jY1ZiM.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/i-am-a-proud-ajith-kumar-fan-thunivu-actor-john-kokken-s-instagram-post-goes-viral-343181.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
‘I
Am
A
Proud
Ajith
Kumar
Fan’
–
Thunivu
Actor
John
Kokken’s
Instagram
Post
Goes
Viral!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/varisu-pongal-revisiting-thalapathy-vijay-s-pongal-releases-343082.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/xvarisupongalcollage-1668975697.jpg.pagespeed.ic.9dsXHBJXAG.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/varisu-pongal-revisiting-thalapathy-vijay-s-pongal-releases-343082.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Varisu
Pongal:
Revisiting
Thalapathy
Vijay's
Pongal
Releases</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/tamil/news/2022/lyca-acquired-the-rights-to-release-ajith-kumar-s-thunivu-in-foreign-countries-343018.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider"> <img src="https://www.filmibeat.com/img/175x85x131/2022/11/x315661669-5538580616238272-6742848618037162094-n-1668853541.jpg.pagespeed.ic.IeAAJVp6G0.jpg" alt=""/></a></div> <div class="slider-article-title"> <a href="/tamil/news/2022/lyca-acquired-the-rights-to-release-ajith-kumar-s-thunivu-in-foreign-countries-343018.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Similar-Topic-Slider">
Lyca
Acquired
The
Rights
To
Release
Ajith
Kumar's
Thunivu
In
Foreign
Countries!</a></div> </li> </ul> </div> </div> </div> <div id="moviesconnector"></div> <div id="top-listing-article"></div> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> <div class="tag-container" id="tag-container" data-tags="ajith kumar, thunivu, lyca, promotions" data-eng-tags="ajith kumar, thunivu, lyca, promotions"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="ajith kumar" href="/topic/ajith-kumar">ajith kumar</a> <a title="thunivu" href="/topic/thunivu">thunivu</a> <a title="lyca" href="/topic/lyca">lyca</a> <a title="promotions" href="/topic/promotions">promotions</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div id="inread"></div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="oitaboolacontainer1"> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2022/iifa-awards-2023-full-nomination-list-alia-bhatt-tabu-nominated-for-best-actress-how-to-vote-for-iif-344927.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xiifaawards2023-1672047678.jpg.pagespeed.ic.F_PvrSTpKW.jpg" alt="IIFA Awards 2023 Full Nomination List: Alia Bhatt, Tabu Nominated For Best Actress. Here&#39;s How To Vote" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2022/iifa-awards-2023-full-nomination-list-alia-bhatt-tabu-nominated-for-best-actress-how-to-vote-for-iif-344927.html" target="_blank">IIFA Awards 2023 Full Nomination List: Alia Bhatt, Tabu Nominated For Best Actress. Here&#39;s How To Vote</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2022/krk-calls-ranveer-singh-double-dholki-calls-rocky-aur-rani-ki-prem-kahani-a-disaster-344918.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xkrkranveersingh-1672038549.jpg.pagespeed.ic.7Trg1maewW.jpg" alt="KRK Calls Ranveer Singh ‘DOUBLE DHOLKI’, Calls His Next With Karan Johar A Disaster" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2022/krk-calls-ranveer-singh-double-dholki-calls-rocky-aur-rani-ki-prem-kahani-a-disaster-344918.html" target="_blank">KRK Calls Ranveer Singh ‘DOUBLE DHOLKI’, Calls His Next With Karan Johar A Disaster</a></h5> <div class="clear"></div> </li> <li> <a href="/tamil/news/2022/debt-ridden-sivakarthiyan-faces-struggle-with-maaveeran-s-production-here-s-what-we-know-344914.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xfotojet1-1672035650.jpg.pagespeed.ic.KvceLZccLQ.jpg" alt="Debt-Ridden Sivakarthiyan Faces Struggle With Maaveeran&#39;s Production? Here&#39;s What We Know" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/tamil/news/2022/debt-ridden-sivakarthiyan-faces-struggle-with-maaveeran-s-production-here-s-what-we-know-344914.html" target="_blank">Debt-Ridden Sivakarthiyan Faces Struggle With Maaveeran&#39;s Production? Here&#39;s What We Know</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xcopyofcopyofcopyofuntitleddesign63-1672111695.jpg.pagespeed.ic.f0ZQy0U4oT.jpg" alt="Ajith Kumar’s Thunivu Promotion Reaches SKY HIGH!" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/tamil/news/2022/thunivu-promotion-reaches-sky-high-netizens-troll-ajith-kumar-by-saying-a-good-film-is-promotion-b-344966.html">Ajith Kumar’s Thunivu Promotion Reaches SKY HIGH!</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2022/entertainment-news-updates-shah-rukh-khan-attends-bhaijaan-salman-khan-s-57th-birthday-bash-344965.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xsrksalman-1672110203.jpg.pagespeed.ic.FyT0r9sRGj.jpg" alt="Entertainment News Updates: SRK Attends Salman&#39;s 57th B&#39;day" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2022/entertainment-news-updates-shah-rukh-khan-attends-bhaijaan-salman-khan-s-57th-birthday-bash-344965.html">Entertainment News Updates: SRK Attends Salman&#39;s 57th B&#39;day</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/features/2022/salman-khan-pics-with-mother-salma-khan-mommy-s-boy-birthday-special-344963.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2022/12/xsalmanmamasboy-1672081364.jpg.pagespeed.ic.lTgRBWewi4.jpg" alt="Salman Khan Is A Mumma’s Boy & Here’s A Proof" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/features/2022/salman-khan-pics-with-mother-salma-khan-mommy-s-boy-birthday-special-344963.html">Salman Khan Is A Mumma’s Boy & Here’s A Proof</a></div> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/television/news/2022/bigg-boss-16-priyanka-choudhary-dad-letter-ankit-gupta-reaction-mummy-patt-gayi-papa-patt-jayenge-344746.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2022/12/xankitreactiontopriyankadadletter-1671733405.jpg.pagespeed.ic.IphOjIRSnX.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Bigg Boss 16: Ankit Gupta REACTS To Priyanka Choudhary’s Father’s Letter; Says ‘Mummy Patt Gayi, Papa….’</div> </a> </li> <li class="clearfix"> <a href="/television/news/2022/bigg-boss-16-weekend-ka-war-adbu-rozik-re-entry-maniesh-paul-co-hosting-salman-khan-other-details-344716.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2022/12/xsocialwkv-1671707211.jpg.pagespeed.ic.TyVvdhYuJA.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Bigg Boss 16: Adbu’s Alleged Re-Entry To Maniesh Paul Co-Hosting With Salman, Everything About Weekend Ka Vaar</div> </a> </li> <li class="clearfix"> <a href="/television/news/2022/bigg-boss-16-update-archana-breaksdown-shiv-thakare-crying-sreejita-explosive-statement-about-tina-344726.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2022/12/xbb16tonightepisode-1671713167.jpg.pagespeed.ic.xUm9hevZAr.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">BB16: Archana’s Breakdown To Sreejita’s Explosive Comment About Tina; Here’s What To Expect From New Episode</div> </a> </li> </ul> </div> </div> </div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="sidebarRight"> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="9">var domain_id=65;</script> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <style>
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
#bottom-single-video-block iframe {
    width: 600px!important;
     height: 338px;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 495px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;
}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <style>
.footer-social-links a.yt-icon {
    background: url("/images/yt_logo_mono_light.png") no-repeat 0 0;
  width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
.footer-social-links a.yt-icon:hover{
 background: url("/images/yt_logo_rgb_light.png") no-repeat 0 0;
 width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?ref_source=Filmibeat&ref_medium=DB&ref_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a>| <a href="https://www.greynium.com/code-of-business-conduct" rel="nofollow">Code of Business Conduct</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.268';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="11">if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){if(icrflagad&&jioAdsenabled){var jio_slots_config=[{"name":"oi-hi-web-728x90","zone_key":"5oi861bw","zone_id":18151,"uid":"oideskhi1","loadflag":1},{"name":"oi-hi-web-160x600","zone_key":"e5jw48xa","zone_id":18154,"uid":"oideskhi2","loadflag":1},{"name":"oi-hi-web-300x250","zone_key":"tckhlyx1","zone_id":18184,"uid":"oideskhi3","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-5","zone_key":"oj6u5n18","zone_id":18169,"uid":"oideskhi8","loadflag":1}];var jio_inarticle_slots_config=[{"name":"oi-hi-web-inarticle-300x250-1","zone_key":"lfks6mav","zone_id":18157,"uid":"oideskhi4","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-2","zone_key":"w7bh6mx9","zone_id":18187,"uid":"oideskhi5","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-3","zone_key":"pt0k7mhr","zone_id":18163,"uid":"oideskhi6","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-4","zone_key":"qpjltvc5","zone_id":18166,"uid":"oideskhi7","loadflag":1}];var jio_source='www.filmibeat.com';if(document.querySelector('.cmscontent-top')){var adelem=document.querySelector('.cmscontent-top');var loadstatus=jio_slots_config[0]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[0]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[0]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-left-article')){var adelem=document.querySelector('.cmscontent-left-article');var loadstatus=jio_slots_config[1]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[1]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[1]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right1')){var adelem=document.querySelector('.cmscontent-right1');var loadstatus=jio_slots_config[2]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[2]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[2]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right2')){var adelem=document.querySelector('.cmscontent-right2');var loadstatus=jio_slots_config[3]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[3]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[3]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.refreshInarticleAd')){var adelem=document.querySelectorAll('.refreshInarticleAd');var adelemlen=adelem.length;if(adelemlen>0){for(g=0;g<adelemlen;g++){if(jio_inarticle_slots_config[g]){var loadstatus=jio_inarticle_slots_config[g]['loadflag'];if(loadstatus){adelem[g].innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_inarticle_slots_config[g]['uid'];jioDiv.setAttribute('data-adspot-key',jio_inarticle_slots_config[g]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem[g].appendChild(jioDiv);}}}}}window.addEventListener('DOMContentLoaded',function(){JioAds.setConfiguration({logLevel:1});});}}}</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-filmibeatenglish/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script type="text/psajs" data-pagespeed-orig-index="13">function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-category-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-category-thumbnails';var placement='Mid Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.cmscontent-top')){document.querySelector('.cmscontent-top').style.minHeight=30+'px';}}</script> <script type="text/psajs" data-pagespeed-orig-index="15">if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/psajs" data-pagespeed-orig-index="16">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="17">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="18">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="19">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script type="text/psajs" data-pagespeed-orig-index="20">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script type="text/psajs" data-pagespeed-orig-index="21">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="22">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="23">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="24">function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>function fwn_videos(){!function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)},e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}}(window,document,"//asset.fwpub1.com/js/fwn.js");fwn('app_id','O8AtM9xhaEgMRL7NxxAEsTtCIxcx9uJM');fwn('mode','row');fwn('open_in','_iframe');fwn('autoplay',true);fwn('page_type','article');fwn('target',document.getElementById('fwn_videos'));}var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);if(document.getElementById('fwn_videos')){fwn_videos();}}});</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="25">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("fbenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("https://www.filmibeat.com/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/psajs" data-pagespeed-orig-index="26">if(no_ad_flag==true){var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){}}</script> <script type="text/psajs" data-pagespeed-orig-index="27">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</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="28">var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){no_ad_flag=false;}}}</script> <script type="text/psajs" data-pagespeed-orig-index="29">var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script type="text/psajs" data-pagespeed-orig-index="30">function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NH6V3FD');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH6V3FD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/psajs" data-pagespeed-orig-index="31">var oicontent_oneliner={scriptUrl:'https://content.oneindia.com/www/delivery/asyncjs.php',reviveId:'9de4f035bc8106094a8824fc0cfb6de3',generateInhouseScriptMobi:function(){var backupInhouse=document.createElement("script");backupInhouse.async=true;backupInhouse.type="text/javascript";backupInhouse.src=oicontent_oneliner.scriptUrl;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(backupInhouse,s);},removeJSMobi:function(filename){var tags=document.getElementsByTagName('script');for(var i=tags.length;i>=0;i--){if(tags[i]&&tags[i].getAttribute('src')!=null&&tags[i].getAttribute('src').indexOf(filename)!=-1)tags[i].parentNode.removeChild(tags[i]);}},createInhouseCampaignOneliner:function(zoneId,elemId){var ins_elem=document.createElement("ins");ins_elem.setAttribute("data-revive-target","_blank");ins_elem.setAttribute("data-revive-zoneid",zoneId);ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);var refnode=document.getElementById(elemId);document.getElementById(elemId).innerHTML='';document.getElementById(elemId).style.display='block';document.getElementById(elemId).appendChild(ins_elem);oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);oicontent_oneliner.generateInhouseScriptMobi();}};if(document.getElementById('oneliner-promo')){var scrollExecuteOneliner=0;window.addEventListener("scroll",function(){if(scrollExecuteOneliner==0){scrollExecuteOneliner=1;oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');}},false);}</script> <script type="text/psajs" data-pagespeed-orig-index="32">function adsense_main(){var adsense_headerJs=document.createElement("script");document.head.appendChild(adsense_headerJs);adsense_headerJs.async=true;adsense_headerJs.type='application/javascript';adsense_headerJs.src="https://anymind360.com/js/2200/ats.js";}var adsenseLoad=0;window.addEventListener('scroll',function(e){if(adsenseLoad==0){adsense_main();adsenseLoad=1;}});</script> <script type="text/psajs" data-pagespeed-orig-index="33">var refineryflag=0;function loadrefinery(){var refinery=document.createElement("script");document.head.appendChild(refinery);refinery.async=true;refinery.src="https://tags.refinery89.com/v2/filmibeatcom.js";}window.addEventListener('scroll',function(){if(refineryflag==0){refineryflag=1;loadrefinery();}});</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>