<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task! - Filmibeat</title> <meta name="description" content="It’s revenge time on Bigg Boss 11. In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa will be seen torturing Hinas team."/> <meta name="news_keywords" content="bigg boss, bigg boss 11, bigg boss 11 latest update, bigg boss 11 latest news, bigg boss 11 28th november 2017, liliputs torture daanav, puneesh, shilpa"/> <meta property="og:description" content="It’s revenge time on Bigg Boss 11. In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa will be seen torturing Hinas team." /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!" /> <meta property="og:url" content="https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2017/11/biggboss11task-29-1511901221.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2017/11/biggboss11task-29-1511901221.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2017/11/biggboss11task-29-1511901221.jpg?29112017021903" /> <meta name="twitter:title" content="Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!" /> <meta name="twitter:url" content="https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html?29112017021903" /> <meta name="twitter:description" content="It’s revenge time on Bigg Boss 11. In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa will be seen torturing Hinas team." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-11-29T02:15:36+05:30"/> <meta property="article:author" content="Nagarathna" /> <!--<meta itemprop="dateModified" content="2017-11-29T02:15:36Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-11-29T02:10:25+05:30" /> <meta property="article:modified_time" content="2017-11-29T02:15:36+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html"
  },
  "headline": "Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!",
  "url":"https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2017/11/biggboss11task-29-1511901221.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2017/11/biggboss11task-29-1511901221.jpg",
    "datePublished": "2017-11-29T02:10:25+05:30",
  "dateModified": "2017-11-29T02:15:36+05:30",
    "dateCreated": "2017-11-29T02:10:25+05:30",
    "author": {
    "@type": "Person",
    "name": "Nagarathna"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "It’s revenge time on Bigg Boss 11. In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa will be seen torturing Hinas team.",
  "keywords": "Bigg boss, bigg boss 11, bigg boss 11 latest update, bigg boss 11 latest news, bigg boss 11 28th november 2017, liliputs torture daanav, puneesh, shilpa",
  "articleBody":"The relationship between the contestants in the Bigg Boss 11 house is seen changing with each passing day. We recently saw Akash Dadlani going crazy as his best friend, Puneesh Sharma ditched him during the captaincy task! He totally turns against Puneesh and Shilpa Shinde. Arshi Khan also changed her side and was seen supporting Akash, who suddenly started praising Hina Khan in front of Shilpa.Also, the competition in the house is getting tougher! During the luxury budget task, Liliput aur Daanav we saw the Liliputs (Luv, Hina, Akash and Arshi) torturing Dayaans (Shilpa, Puneesh, Bandgi and Hiten). Vikas and Priyank were sanchalaks of the task. While Hina was seen torturing Shilpa and Bandgi, Akash tortured Puneesh and Hiten. Hina applied chilli powder on Bandgi and Hinas face. Akash and Luv waxed Hitens legs, and trimmed Puneeshs hairs.  Vikas was seen warning Hina, Akash, Arshi and Luv not to use chilli powder but they didnt pay heed to him! It was only Bandgi, who got up before the bell rang, as the chilli powder gets into her eyes. Puneesh, Hiten and Shilpa stayed strong till the end.  Todays episode will be interesting as Shilpa, Puneesh, Bandgi and Hiten will be in revenge mode! Shilpa cuts Hinas hair and applies chilli powder on Akashs face.  According to the latest promo, Puneesh will be seen trimming Luvs hair. Luv gets irritated and will be seen getting into a heated argument with Puneesh!  According to @BiggBossNewz, Arshi leaves the task, and Shilpas team will be winning the task!Stay locked to this space for the latest updates...Bigg Boss 11: Sarabhai Vs Sarabhais Rupali Ganguly Says Hina Khan Looks Like A Pathological Liar!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "It’s revenge time on Bigg Boss 11. In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa will be seen torturing Hinas team." ,
         "url":"https://www.filmibeat.com/television/news/2017/bigg-boss-11-revenge-time-puneesh-shilpa-torture-akash-luv-hina-heres-who-will-win-the-task-269910.html",
        "name": "Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google-analytics.com" rel="dns-prefetch" /> <link href="https://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="https://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://web.ventunotech.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};
var PREBID_TIMEOUT = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.filmibeat.com/bollywood/news/2017/deepika-padukone-sidharth-malhotra-team-up-a-wonderful-surprise-oppo-f5-advertisement-269289.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten', 'useAmpClientId': true});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('dhoneindia.send', 'pageview');
		  ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> </head> <body> <!-- Wrapper Starts here --> <!-- <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="http://photos.filmibeat.com/television.html" /> <!-- Container Starts here --> <div id="container" data-content_id="269910"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/television/" itemprop="url"><span itemprop="title">Television</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/television/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!</h1>--> <h1  class="filmibeat-article-heading">Bigg Boss 11: REVENGE TIME! Puneesh &amp; Shilpa Torture Luv &amp; Akash; Here’s Who Will Win The Task!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Nagarathna</div> <!-- <div class="synopsis"><h2 itemprop="description">In the second round of luxury budget task, Puneesh, Bandgi, Hiten and Shilpa, who are now Liliputs, will be seen torturing Daanav, Akash, Luv, Hina and Arshi.</h2></div>--> <div data-author="Nagarathna" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/nagarathna.html" title="Profile of Nagarathna" target="_blank">Nagarathna</a></div> <span> <time datetime="2017-11-29T02:15:36+05:30" itemprop="dateModified">
                                                                        Updated: Wednesday, November 29, 2017,  2:15 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p>The relationship between the contestants in the <em><a href="/topic/bigg-boss-11" title="Topic: Bigg Boss 11">Bigg Boss 11</a></em> house is seen changing with each passing day. We recently saw <a href="/topic/akash-dadlani" title="Topic: Akash Dadlani">Akash Dadlani</a> going crazy as his best friend, Puneesh Sharma ditched him during the captaincy task! He totally turns against Puneesh and Shilpa Shinde. Arshi Khan also changed her side and was seen supporting Akash, who suddenly started praising Hina Khan in front of Shilpa.</p> <p>Also, the competition in the house is getting tougher! During the luxury budget task, 'Liliput aur Daanav' we saw the Liliputs (Luv, Hina, Akash and Arshi) torturing Dayaans (Shilpa, Puneesh, Bandgi and Hiten). Vikas and Priyank were sanchalaks of the task.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf230430-269910" data-gal-headline="Hina Had Tortured Shilpa & Bandgi" data-gal-desc="While Hina was seen torturing Shilpa and Bandgi, Akash tortured Puneesh and Hiten. Hina applied chilli powder on Bandgi and Hina's face. ..." data-gal-src="www.filmibeat.com/img/600x100/2017/11/29-1511901380-bandgi.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/11/29-1511901380-bandgi.jpg" alt="Hina Had Tortured Shilpa & Bandgi" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-left c3" id='div-gpt-ad-1469086253606-0'></div> <div class="para_head"> <h2 class="c4">Hina Had Tortured Shilpa & Bandgi</h2> </div> <p>While Hina was seen torturing Shilpa and Bandgi, Akash tortured Puneesh and Hiten. Hina applied chilli powder on Bandgi and Hina's face. Akash and Luv waxed Hiten's legs, and trimmed Puneesh's hairs.</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf230431-269910" data-gal-headline="Hiten, Puneesh & Shilpa Stayed Strong Till The End!" data-gal-desc="Vikas was seen warning Hina, Akash, Arshi and Luv not to use chilli powder but they didn't pay heed to him! It was only Bandgi, who got u..." data-gal-src="www.filmibeat.com/img/600x100/2017/11/29-1511901439-shilpa.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/11/29-1511901439-shilpa.jpg" alt="Hiten, Puneesh & Shilpa Stayed Strong Till The End!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Hiten, Puneesh & Shilpa Stayed Strong Till The End!</h2> </div> <p>Vikas was seen warning Hina, Akash, Arshi and Luv not to use chilli powder but they didn't pay heed to him! It was only Bandgi, who got up before the bell rang, as the chilli powder gets into her eyes. Puneesh, Hiten and Shilpa stayed strong till the end.</p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf230432-269910" data-gal-headline="Revenge Time For Shilpa’s Team!" data-gal-desc="Today's episode will be interesting as Shilpa, Puneesh, Bandgi and Hiten will be in revenge mode! Shilpa cuts Hina's hair and applies chi..." data-gal-src="www.filmibeat.com/img/600x100/2017/11/29-1511901545-biggboss11task.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/11/29-1511901545-biggboss11task.jpg" alt="Revenge Time For Shilpa’s Team!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Revenge Time For Shilpa’s Team!</h2> </div> <p>Today's episode will be interesting as Shilpa, Puneesh, Bandgi and Hiten will be in revenge mode! Shilpa cuts Hina's hair and applies chilli powder on Akash's face.</p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf230433-269910" data-gal-headline="Puneesh & Luv Fight!" data-gal-desc="According to the latest promo, Puneesh will be seen trimming Luv's hair. Luv gets irritated and will be seen getting into a heated argume..." data-gal-src="www.filmibeat.com/img/600x100/2017/11/29-1511901501-luvpuneesh.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/11/29-1511901501-luvpuneesh.jpg" alt="Puneesh & Luv Fight!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="listical-ad-right c3" id='div-gpt-ad-1469086253606-1'></div> <div class="para_head"> <h2 class="c4">Puneesh & Luv Fight!</h2> </div> <p>According to the latest promo, Puneesh will be seen trimming Luv's hair. Luv gets irritated and will be seen getting into a heated argument with Puneesh!</p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf230434-269910" data-gal-headline="Shilpa’s Team Wins!" data-gal-desc="According to @BiggBossNewz, Arshi leaves the task, and Shilpa's team will be winning the task!" data-gal-src="www.filmibeat.com/img/600x100/2017/11/29-1511901522-liliputsdayaans.jpg"><!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure><img src="/img/2017/11/29-1511901522-liliputsdayaans.jpg" alt="Shilpa’s Team Wins!" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <div class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></div> </div> <div class="clearfix"> <div class="para_head"> <h2 class="c4">Shilpa’s Team Wins!</h2> </div> <p>According to @BiggBossNewz, Arshi leaves the task, and Shilpa's team will be winning the task!</p> </div> </div> <div class="clear"></div> </div> </div> <div class="c1"></div> </div> <p>Stay locked to this space for the latest updates...</p> <p><a href="https://www.filmibeat.com/television/news/2017/bigg-boss-11-sarabhai-vs-sarabhai-rupali-says-vikas-shilpa-smart-hina-looks-like-pathological-liar-269909.html?c=hnews1" target="_blank"><strong>Bigg Boss 11: Sarabhai Vs Sarabhai's Rupali Ganguly Says Hina Khan Looks Like A Pathological Liar!</strong></a></p> <div class="c5"></div> <div class="entArticleLeftBlockNew"></div> <div class="c5"></div> </div> <!-- EXT_Filmibeat_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298925-1" style="clear:both;min-height:2px;width:100%;" data-slot="298925" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298926-1" style="clear:both;min-height:2px;width:100%;" data-slot="298926" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="bigg boss, bigg boss 11, akash dadlani, shilpa shinde, puneesh sharma, hina khan, bandgi kalra, luv tyagi, hiten tejwani, vikas gupta, priyank sharma, colors tv"  data-eng-tags="bigg boss, bigg boss 11, akash dadlani, shilpa shinde, puneesh sharma, hina khan, bandgi kalra, luv tyagi, hiten tejwani, vikas gupta, priyank sharma, colors tv"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="bigg boss" href="/topic/bigg-boss">bigg boss</a>,        <a title="bigg boss 11" href="/topic/bigg-boss-11">bigg boss 11</a>,        <a title="akash dadlani" href="/topic/akash-dadlani">akash dadlani</a>,        <a title="shilpa shinde" href="/topic/shilpa-shinde">shilpa shinde</a>,        <a title="puneesh sharma" href="/topic/puneesh-sharma">puneesh sharma</a>,        <a title="hina khan" href="/topic/hina-khan">hina khan</a>,        <a title="bandgi kalra" href="/topic/bandgi-kalra">bandgi kalra</a>,        <a title="luv tyagi" href="/topic/luv-tyagi">luv tyagi</a>,        <a title="hiten tejwani" href="/topic/hiten-tejwani">hiten tejwani</a>,        <a title="vikas gupta" href="/topic/vikas-gupta">vikas gupta</a>,        <a title="priyank sharma" href="/topic/priyank-sharma">priyank sharma</a>,        <a title="colors tv" href="/topic/colors-tv">colors tv</a> </div> <div></div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/television/news/2017/bigg-boss-11-did-salman-khan-ask-makers-to-remove-bipasha-basu-karan-singh-grover-c-nd-m-ad-269877.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/television/news/2017/bigg-boss-11-did-salman-khan-ask-makers-to-remove-bipasha-basu-karan-singh-grover-c-nd-m-ad-269877.html');"> <img src="https://www.filmibeat.com/img/2017/11/biggbosssalmanpungi-28-1511820732.jpg" alt="Bigg Boss 11: Did Salman Khan Ask The Makers To Remove Bipasha & Karan Singh Grover’s C*nd*m Ad?" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/bigg-boss-11-did-salman-khan-ask-makers-to-remove-bipasha-basu-karan-singh-grover-c-nd-m-ad-269877.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/11/biggbosssalmanpungi-28-1511820732.jpg" alt="Bigg Boss 11: Did Salman Khan Ask The Makers To Remove Bipasha & Karan Singh Grover’s C*nd*m Ad?" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/bigg-boss-11-did-salman-khan-ask-makers-to-remove-bipasha-basu-karan-singh-grover-c-nd-m-ad-269877.html" target="_blank">Bigg Boss 11: Did Salman Khan Ask The Makers To Remove Bipasha & Karan Singh Grover’s C*nd*m Ad?</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/bigg-boss-11-highlights-luv-priyank-apologise-to-women-puneesh-akash-fight-arshi-changes-her-side-269875.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/television/news/2017/bigg-boss-11-highlights-luv-priyank-apologise-to-women-puneesh-akash-fight-arshi-changes-her-side-269875.html');"> <img src="https://www.filmibeat.com/img/2017/11/biggboss11-28-1511815778.jpg" alt="Bigg Boss 11: Luv & Priyank Apologise To Women; Puneesh-Akash Fight; Arshi Changes Her Side!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/bigg-boss-11-highlights-luv-priyank-apologise-to-women-puneesh-akash-fight-arshi-changes-her-side-269875.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/11/biggboss11-28-1511815778.jpg" alt="Bigg Boss 11: Luv & Priyank Apologise To Women; Puneesh-Akash Fight; Arshi Changes Her Side!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/bigg-boss-11-highlights-luv-priyank-apologise-to-women-puneesh-akash-fight-arshi-changes-her-side-269875.html" target="_blank">Bigg Boss 11: Luv & Priyank Apologise To Women; Puneesh-Akash Fight; Arshi Changes Her Side!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/bigg-boss-11-sapna-choudhary-salman-khan-not-partial-to-anyone-says-bandgi-shameless-woman-269871.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/television/news/2017/bigg-boss-11-sapna-choudhary-salman-khan-not-partial-to-anyone-says-bandgi-shameless-woman-269871.html');"> <img src="https://www.filmibeat.com/img/2017/11/sapnachoudhary3-27-1511785360.jpg" alt="Bigg Boss 11: Sapna Feels Salman Khan Is NOT Partial To Anyone; Says Bandgi Is A Shameless Woman!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/bigg-boss-11-sapna-choudhary-salman-khan-not-partial-to-anyone-says-bandgi-shameless-woman-269871.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/11/sapnachoudhary3-27-1511785360.jpg" alt="Bigg Boss 11: Sapna Feels Salman Khan Is NOT Partial To Anyone; Says Bandgi Is A Shameless Woman!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/bigg-boss-11-sapna-choudhary-salman-khan-not-partial-to-anyone-says-bandgi-shameless-woman-269871.html" target="_blank">Bigg Boss 11: Sapna Feels Salman Khan Is NOT Partial To Anyone; Says Bandgi Is A Shameless Woman!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!-- EXT_Filmibeat_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299653-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299653" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' style="padding:10px 0;height:250px;"></div> </div> <!--gallery photo include starts --> <!--<div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="television"></div> </div>--> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/kannada-events/kaivalya-press-meet/photos-c24-e64590-p836415.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/_15118457792.jpg" alt="Kaivalya Press Meet" title="Kaivalya Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/kaivalya-press-meet/photos-c24-e64590-p836415.html" target="_blank">Kaivalya Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/6-to-6-movie-press-meet/photos-c24-e64589-p836400.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/_15118453252.jpg" alt="6 To 6 Movie Press Meet" title="6 To 6 Movie Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/6-to-6-movie-press-meet/photos-c24-e64589-p836400.html" target="_blank">6 To 6 Movie Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/3rd-class-movie-press-meet/photos-c24-e64588-p836382.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/_15118443952.jpg" alt="3rd Class Movie Press Meet" title="3rd Class Movie Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/3rd-class-movie-press-meet/photos-c24-e64588-p836382.html" target="_blank">3rd Class Movie Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/kannada-events/cinema-santhe-press-meet/photos-c24-e64587-p836376.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/_15118436462.jpg" alt="Cinema Santhe Press Meet" title="Cinema Santhe Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/kannada-events/cinema-santhe-press-meet/photos-c24-e64587-p836376.html" target="_blank">Cinema Santhe Press Meet</a></h3> </li><li> <a href="https://photos.filmibeat.com/bollywood-events/kapil-sharma-promotes-firangi-in-new-delhi/photos-c15-e64583-p836335.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/kapil-sharma-promotes-firangi-in-new-delhi_151178128500.jpg" alt="Kapil Sharma Promotes Firangi In New Delhi" title="Kapil Sharma Promotes Firangi In New Delhi" /></a> <h3><a href="https://photos.filmibeat.com/bollywood-events/kapil-sharma-promotes-firangi-in-new-delhi/photos-c15-e64583-p836335.html" target="_blank">Kapil Sharma Promotes Firangi In New Delhi</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/jawaan-pre-release-press-meet/photos-c20-e64582-p836318.html" target="_blank"><img src="https://photos.filmibeat.com/ph-medium/2017/11/_15117787332.jpg" alt="Jawaan Pre Release Press Meet" title="Jawaan Pre Release Press Meet" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/jawaan-pre-release-press-meet/photos-c20-e64582-p836318.html" target="_blank">Jawaan Pre Release Press Meet</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-luv-tyagi-will-get-eliminated-this-week-filmibeat-16739.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/39732304-bigg-boss-11-luv-tyagi-will-get-eliminated-this-week-filmibeat.jpg" alt="Bigg Boss 11 : Luv Tyagi will get ELIMINATED  this week  FilmiBeat" title="Bigg Boss 11 : Luv Tyagi will get ELIMINATED  this week  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-luv-tyagi-will-get-eliminated-this-week-filmibeat-16739.html" target="_blank">Bigg Boss 11 : Luv Tyagi will get ELIMINATED  this week  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-vikas-gupta-shocking-long-hair-avtaar-before-entering-the-house-filmibeat-16740.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/1166643-bigg-boss-11-vikas-gupta-shocking-long-hair-avtaar-before-entering-the-house-filmibeat.jpg" alt="Bigg Boss 11: Vikas Gupta SHOCKING LONG HAIR Avtaar before entering the house  FilmiBeat" title="Bigg Boss 11: Vikas Gupta SHOCKING LONG HAIR Avtaar before entering the house  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-vikas-gupta-shocking-long-hair-avtaar-before-entering-the-house-filmibeat-16740.html" target="_blank">Bigg Boss 11: Vikas Gupta SHOCKING LONG HAIR Avtaar before entering the house  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-sapna-choudhary-5-secrets-exposed-inside-house-filmibeat-16734.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/38891059-bigg-boss-11-sapna-choudhary-5-secrets-exposed-inside-house-filmibeat.jpg" alt="Bigg Boss 11: Sapna Choudhary 5 Secrets, EXPOSED inside House  FilmiBeat" title="Bigg Boss 11: Sapna Choudhary 5 Secrets, EXPOSED inside House  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-sapna-choudhary-5-secrets-exposed-inside-house-filmibeat-16734.html" target="_blank">Bigg Boss 11: Sapna Choudhary 5 Secrets, EXPOSED inside House  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-11-priyank-sharma-is-not-hina-khans-puppet-says-priyanks-friend-anubhav-filmibeat-16732.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/26292913-bigg-boss-11-priyank-sharma-is-not-hina-khan-039-s-puppet-says-priyank-039-s-friend-anubhav-filmibeat.jpg" alt="Bigg Boss 11: Priyank Sharma is not Hina Khan's PUPPET says Priyank's friend Anubhav  FilmiBeat" title="Bigg Boss 11: Priyank Sharma is not Hina Khan's PUPPET says Priyank's friend Anubhav  FilmiBeat" /></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-11-priyank-sharma-is-not-hina-khans-puppet-says-priyanks-friend-anubhav-filmibeat-16732.html" target="_blank">Bigg Boss 11: Priyank Sharma is not Hina Khan's PUPPET says Priyank's friend Anubhav  FilmiBeat</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/akshay-kumar-was-faking-affair-with-rekha-raveena-revealed-16728.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/26713198-akshay-kumar-was-faking-affair-with-rekha-raveena-revealed-filmibeat.jpg" alt="Akshay Kumar was FAKING AFFAIR with Rekha; Raveena Revealed" title="Akshay Kumar was FAKING AFFAIR with Rekha; Raveena Revealed" /></a> <h3><a href="https://www.filmibeat.com/videos/akshay-kumar-was-faking-affair-with-rekha-raveena-revealed-16728.html" target="_blank">Akshay Kumar was FAKING AFFAIR with Rekha; Raveena Revealed</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/robot-2-0-will-break-all-records-of-bahubali-the-conclusion-heres-how-16725.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2017/11/11433035-robot-2.0-will-break-all-records-of-bahubali-the-conclusion-here-039-s-how-filmibeat.jpg" alt="Robot 2.0 will BREAK all RECORDS of Bahubali The Conclusion; Here's How" title="Robot 2.0 will BREAK all RECORDS of Bahubali The Conclusion; Here's How" /></a> <h3><a href="https://www.filmibeat.com/videos/robot-2-0-will-break-all-records-of-bahubali-the-conclusion-heres-how-16725.html" target="_blank">Robot 2.0 will BREAK all RECORDS of Bahubali The Conclusion; Here's How</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/karunya-chowdary/wallpapers-c11-e43090-p47449.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/karunya-chowdary_151177272200.jpg" alt="Karunya Chowdary" title="Karunya Chowdary"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/karunya-chowdary/wallpapers-c11-e43090-p47449.html" target="_blank">Karunya Chowdary</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/jacqueline-fernandez/wallpapers-c9-e21253-p47337.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/jacqueline-fernandez_151149983800.jpg" alt="Jacqueline Fernandez" title="Jacqueline Fernandez"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/jacqueline-fernandez/wallpapers-c9-e21253-p47337.html" target="_blank">Jacqueline Fernandez</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/kannada-movies/mombatti/wallpapers-c6-e43089-p47320.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/mombatti_151142746100.jpg" alt="Mombatti" title="Mombatti"/></a> <h3><a href="https://wallpapers.filmibeat.com/kannada-movies/mombatti/wallpapers-c6-e43089-p47320.html" target="_blank">Mombatti</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/hansika-motwani/wallpapers-c14-e11266-p47319.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/hansika-motwani_151142167700.jpg" alt="Hansika Motwani" title="Hansika Motwani"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/hansika-motwani/wallpapers-c14-e11266-p47319.html" target="_blank">Hansika Motwani</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyamani/wallpapers-c13-e14069-p47314.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/priyamani_151133034800.jpg" alt="Priyamani" title="Priyamani"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyamani/wallpapers-c13-e14069-p47314.html" target="_blank">Priyamani</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/dhansika/wallpapers-c14-e36901-p47296.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/11/dhansika_151132690600.jpg" alt="Dhansika" title="Dhansika"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/dhansika/wallpapers-c14-e36901-p47296.html" target="_blank">Dhansika</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 62;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <!--<div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Television Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/television-events/smriti-khanna-gautam-gupta-marriage-inside-photos/photos-c57-e64578-p836261.html"> <img alt="Smriti Khanna And Gautam Gupta Marriage Inside Photos" title="Smriti Khanna And Gautam Gupta Marriage Inside Photos" src="https://photos.filmibeat.com/img/300x209x50/2017/11/smriti-khanna-gautam-gupta-marriage-inside-photos_151176633270.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/television-events/gautam-gupta-wedding-after-after-his-residence/photos-c57-e64549-p835546.html"> <img alt="Gautam Gupta Wedding After Party At His Residence" title="Gautam Gupta Wedding After Party At His Residence" src="https://photos.filmibeat.com/img/300x209x50/2017/11/gautam-gupta-wedding-after-after-his-residence_151150296510.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/television-shows/glimpse-of-kapil-sharma-special-episode-oye-firangi-for-sony/photos-c42-e64522-p835062.html"> <img alt="Glimpse Of Kapil Sharma Special Episode Oye Firangi for Sony" title="Glimpse Of Kapil Sharma Special Episode Oye Firangi for Sony" src="https://photos.filmibeat.com/img/300x209x50/2017/11/glimpse-of-kapil-sharma-special-episode-oye-firangi-for-sony_151141579820.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/television-events/deepika-padukone-promote-padmavati-on-super-dance-show/photos-c57-e64453-p833409.html"> <img alt="Deepika Padukone Promote Padmavati On Super Dance Show" title="Deepika Padukone Promote Padmavati On Super Dance Show" src="https://photos.filmibeat.com/img/300x209x50/2017/11/deepika-padukone-promote-padmavati-on-super-dance-show_1510891199220.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/television-shows/bipasha-basu-karan-singh-grover-drama-company/photos-c42-e64374-p831680.html"> <img alt="Bipasha Basu & Karan Singh Grover At Drama Company" title="Bipasha Basu & Karan Singh Grover At Drama Company" src="https://photos.filmibeat.com/img/300x209x50/2017/11/bipasha-basu-amp-karan-singh-grover-drama-company_1510378210140.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/television-shows/kbc-9-finale-show-with-vidya-balan-yuvraj-singh/photos-c42-e64340-p831008.html"> <img alt="KBC 9 Finale Show With Vidya Balan & Yuvraj Singh" title="KBC 9 Finale Show With Vidya Balan & Yuvraj Singh" src="https://photos.filmibeat.com/img/300x209x50/2017/11/kbc-9-finale-show-with-vidya-balan-amp-yuvraj-singh_151012497620.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/television.html">Television Photos</a> </div> </div> </div>--> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about">About Us</a> | <a href="https://www.greynium.com/terms-of-service">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us">Contact Us</a> | <a href="https://www.greynium.com/feedback">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=8"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                        pbjsEl.src ="/common/adaptive/oijs/prebid.js?v=1.0.1";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.68"></script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script>

function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script>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</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }
});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none' ></div> <script>
if(document.getElementById("wrapper")){
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
head.ready(function(){
requirejs(["jquery"],function(){
$(window).load(function() {
if(page_type != 'homepage'){
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c1601903-fbb0-47c2-903e-a8ac8f52bf3b/tm.js?data="+a+"'><"+"/script>")}("datalayer","ze8a2dbb8-ced3-418f-a747-b9438c8af4a6",true, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}
});
});
});
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");

}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
}
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
        $(document).ready(function(){

                                $( ".newsletter-textbox" ).focusin(function() {
                                  $(this).parent().addClass('onfocus');
                                });
                                $( ".newsletter-textbox" ).focusout(function() {
                                  $(this).parent().removeClass('onfocus');
                                });
        
});     
});
});
</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js?v=1.0.1" async></script> </body> </html>