<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s Birthday Bash (Inside PICS) | Ekta Kapoor Sings Saathiya Song - Filmibeat</title> <meta name="description" content="Ekta Kapoor, who celebrated her 44th birthday on June 7, organised a grand birthday bash the next day (June 8). The party was a star-studded event with who’s who from the television industry gracing it. Parth Samthaan, Erica Fernandes, Shaheer Sheikh and other TV stars attended the party."/> <meta name="news_keywords" content="ekta kapoor birthday parth, parth samthaan erica fernandes ekta birthday bash, shaheer sheikh ekta kapoor bday party, tv actors ekta birthday party"/> <meta property="og:description" content="Ekta Kapoor, who celebrated her 44th birthday on June 7, organised a grand birthday bash the next day (June 8). The party was a star-studded event with who’s who from the television industry gracing it. Parth Samthaan, Erica Fernandes, Shaheer Sheikh and other TV stars attended the party."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s B’day Bash:Inside PICS"/> <meta property="og:url" content="https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/06/ektakapoorbirthdaybash-1560106084.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/06/ektakapoorbirthdaybash-1560106084.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/06/ektakapoorbirthdaybash-1560106084.jpg?10062019001852"/> <meta name="twitter:title" content="Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s B’day Bash:Inside PICS"/> <meta name="twitter:url" content="https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html?10062019001852"/> <meta name="twitter:description" content="Ekta Kapoor, who celebrated her 44th birthday on June 7, organised a grand birthday bash the next day (June 8). The party was a star-studded event with who’s who from the television industry gracing it. Parth Samthaan, Erica Fernandes, Shaheer Sheikh and other TV stars attended the party."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-06-10T00:22:53+05:30"/> <meta property="article:author" content="" data-author="oi-Nagarathna A" data-match-video="false"/> <meta property="article:published_time" content="2019-06-10T00:22:53+05:30" data-published_date="2019-06-10"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html"
  },
  "headline": "Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s B’day Bash:Inside PICS",
  "url":"https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/06/ektakapoorbirthdaybash-1560106084.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/06/ektakapoorbirthdaybash-1560106084.jpg",
    "datePublished": "2019-06-10T00:22:53+05:30",
  "dateModified": "2019-06-10T00:22:55+05:30",
    "dateCreated": "2019-06-10T00:22:53+05:30",
    "author": {
    "@type": "Person",
    "name": ""  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Ekta Kapoor, who celebrated her 44th birthday on June 7, organised a grand birthday bash the next day (June 8). The party was a star-studded event with who’s who from the television industry gracing it. Parth Samthaan, Erica Fernandes, Shaheer Sheikh and other TV stars attended the party.",
  "keywords": "Ekta kapoor birthday parth, parth samthaan erica fernandes ekta birthday bash, shaheer sheikh ekta kapoor bday party, tv actors ekta birthday party",
  "articleBody":"Ekta Kapoor rang in her 44th birthday on June 7 with her family. The producer had organised a grand birthday bash the next day (June 8). It was a star-studded event with whos who from the television industry gracing the party. The party was also attended by many film actors and directors. From Bollywood, Karan Johar, Sidharth Malhotra, Manish Malhotra and others graced the event, while from the television industry, Parth Samthaan, Erica Fernandes, Pooja Banerjee, Rithvik Dhanjani, Mona Singh, Urvashi Dholakia, Shaheer Sheikh and others attended. Take a look at the inside pictures from the party! It was a grand party and the guests had a blast. Ekta Kapoor was also seen singing a song &lsquo;Saathiya tune kya kiya. The actress was seen cutting a cake while Anita and Krystle were seen cheering!  Erica Fernandes shared a few videos and pictures from the party. In one of the videos, Rizwan is seen asking about the birthday girl, while Erica tells that Ekta is seen nowhere and they (she and Parth) are first to arrive! Parth wore white t-shirt and blue denims pants, while Erica was seen in a blue dress.  Shaheer Sheikh also was seen attending the party. The actor looked smart in a black shirt and white pants. Pooja Banerjee shared a picture snapped with Shaheer and Nivedita Basu.  Pooja shared a picture snapped with Erica, Parth, Pearl, Nivedita and Urvashi Dholaka. The actress also shared a picture of Ekta and wrote, Happiest birtdhay Boss Lady @ektaravikapoor 🤗❤️  Ekta also shared a few pictures from yesterdays party. The producer shared a picture snapped with Mona Singh and Sakshi Tanwar and captioned it, Mission mangal alert 😎😀 (as the actresses will be seen in web series M.O.M - Mission Over Mars).  Kasautii Zindagii Kay 2 actor, Parth shared a few pictures from the party. Sharing a picture snapped with Pearl V Puri, Parth captioned it, #aboutlastnight  Kumkum Bhagya actor Shabbir Ahluwalia graced the party with his wife Kanchi Kaul. While the actor wore all white, Kanchi looked beautiful in blue attire.(Images Source: Instagram)Most Read: Latest TRP Ratings: BIG Surprises! Naagin 3 Finale Witnesses Major Drop; Kavach 2 Enters!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Ekta Kapoor, who celebrated her 44th birthday on June 7, organised a grand birthday bash the next day (June 8). The party was a star-studded event with who’s who from the television industry gracing it. Parth Samthaan, Erica Fernandes, Shaheer Sheikh and other TV stars attended the party." ,
         "url":"https://www.filmibeat.com/television/news/2019/parth-samthaan-erica-fernandes-shaheer-sheikh-others-at-ekta-birthday-bash-inside-pics-ekta-sing-286631.html",
        "name": "Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s B’day Bash:Inside PICS"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=22"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=5"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=69"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineSlot('/1008496/Virool-Inline-Video-RP-Filmibeat',[1,1],'div-gpt-ad-1542174051741-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1408340532030-20')){googletag.defineSlot('/1008496/oientertainment-300x250-right',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1408340532030-20').addService(googletag.pubads());}var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);window.streamampClientConfig={targets:{topic:target_words}};window.streamamp.initialize(true);googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var eachSize=event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];if(eachSize==='300x250'){if(event.isEmpty){backupAds(slotId,'computer',300,250,1);}}});});}catch(err){console.log("Article Page AD Block : "+err);}function backupAds(divId,device,width,height,styleFlag){var ad_frame=document.createElement("iframe");ad_frame.src="/common/adaptive/mobi/ads/backup-ad.html?device="+device;ad_frame.id="google_ad_frame";ad_frame.scrolling="no";ad_frame.width=width+"px";ad_frame.height=height+"px";ad_frame.style.border="none";if(styleFlag==1){ad_frame.style.float="left";}var refnode=document.getElementById(divId);document.getElementById(divId).innerHTML='';document.getElementById(divId).style.display='block';document.getElementById(divId).appendChild(ad_frame);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img src="https://www.filmibeat.com/images/search.svg" width="25" height="25"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <input type="hidden" id="img_sldr_gallery_link" name="img_sldr_gallery_link" value="http://photos.filmibeat.com/television.html"/> <div id="container" data-con_line="/television/news/2019/" data-content_id="286631" data-category_name="television_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/television/news/2019/kasautii-zindagii-kay-2-mr-bajaj-karan-singh-grover-1st-look-revealed-heres-what-wife-bipasha-say-286622.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/06/xksg-1560015752.jpg.pagespeed.ic.A4vYYHSVXM.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/television/news/2019/kasautii-zindagii-kay-2-mr-bajaj-karan-singh-grover-1st-look-revealed-heres-what-wife-bipasha-say-286622.html" target="_blank">
KZK 2: Mr Bajaj Aka Karan Singh Grover FIRST Look Revealed; Here’s What Bips Has to Say!
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/telugu/news/2019/rana-daggubati-dream-girl-broke-his-heart-in-the-cruelest-way-possible-286630.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rana Daggubati’s ‘Dream Girl’ Broke His Heart In The Cruelest Way Possible; Deets Inside!" src="https://www.filmibeat.com/img/2019/06/rana5f-1560095706.jpg"/></a> <a href="/telugu/news/2019/rana-daggubati-dream-girl-broke-his-heart-in-the-cruelest-way-possible-286630.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Rana Daggubati’s ‘Dream Girl’ Broke His Heart In The Cruelest Way Possible; Deets Inside!</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img src="#" style="width: 105px; float: left;margin-right: 10px;"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">10 hrs ago</span> <a href="/kannada/news/2019/yash-family-moves-out-of-rented-dream-house-kfg-star-threatened-landlord-for-a-media-statement-286628.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Yash’s Family Moves Out Of Rented ‘Dream House’; KFG Star Threatened The Man For A Media Statement?" src="https://www.filmibeat.com/img/2019/06/x02-1547010653-jpg-pagespeed-ic-cix847ny0d-1547017687-1553403421-1560064605.jpg"/></a> <a href="/kannada/news/2019/yash-family-moves-out-of-rented-dream-house-kfg-star-threatened-landlord-for-a-media-statement-286628.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Yash’s Family Moves Out Of Rented ‘Dream House’; KFG Star Threatened The Man For A Media Statement?</a> </li> <li class="clearfix"> <span class="timestamp">10 hrs ago</span> <a href="/telugu/news/2019/bigg-boss-telugu-season-3-contestants-telugu-celebrities-who-rejected-show-286629.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Bigg Boss Telugu Season 3 Contestants: Telugu Celebrities Who Have Denied The RUMOURS!" src="https://www.filmibeat.com/img/2019/06/xbiggbosstelugu-1560067702.jpg.pagespeed.ic.8KAsXqb96b.jpg"/></a> <a href="/telugu/news/2019/bigg-boss-telugu-season-3-contestants-telugu-celebrities-who-rejected-show-286629.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Bigg Boss Telugu Season 3 Contestants: Telugu Celebrities Who Have Denied The RUMOURS!</a> </li> <li class="clearfix"> <span class="timestamp">11 hrs ago</span> <a href="/kannada/news/2019/ambareesh-cried-hours-before-death-only-mandya-people-helped-sumalatha-deal-with-death-dark-phase-286627.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ONLY THIS Helped Sumalatha Deal With Ambi’s Demise; Tears Rolled Down His Cheeks Hours Before Death" src="https://www.filmibeat.com/img/2019/06/x82ce419c2f1c285d064732fba5f348cc-1560063535.jpg.pagespeed.ic.L1Ladz72-4.jpg"/></a> <a href="/kannada/news/2019/ambareesh-cried-hours-before-death-only-mandya-people-helped-sumalatha-deal-with-death-dark-phase-286627.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">ONLY THIS Helped Sumalatha Deal With Ambi’s Demise; Tears Rolled Down His Cheeks Hours Before Death</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/feature/why-protected-areas-failing-to-safeguard-wildlife-2902442.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Why protected areas failing to safeguard wildlife" src="https://www.oneindia.com/img/150x99/2019/06/25-tiger-1540833782-1543484051-1560105842.jpg"/></a> <a href="https://www.oneindia.com/feature/why-protected-areas-failing-to-safeguard-wildlife-2902442.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Why protected areas failing to safeguard wildlife</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/icc-world-cup-2019-hit-on-thumb-dhawan-skips-fielding-119492.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ICC World Cup 2019: Hit on thumb, Dhawan skips fielding" src="https://www.mykhel.com/img/150x99/2019/06/shikhardhawan-1560099843.jpg"/></a> <a href="https://www.mykhel.com/cricket/icc-world-cup-2019-hit-on-thumb-dhawan-skips-fielding-119492.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">ICC World Cup 2019: Hit on thumb, Dhawan skips fielding</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-spotted-in-a-neon-green-outfit-at-the-airport-128604.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Deepika Padukone Woos Us With A Quirky And Androgynous Neon Green Outfit" src="https://www.boldsky.com/img/150x99/2019/06/img-09062019-201229-600-x-450-pixel-1560098202.jpg"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-spotted-in-a-neon-green-outfit-at-the-airport-128604.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Deepika Padukone Woos Us With A Quirky And Androgynous Neon Green Outfit</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/apps/features/5-useful-recycle-bin-apps-for-android-devices-060450.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="5 Useful Recycle Bin Apps For Android Devices" src="https://www.gizbot.com/img/150x99x100/img/2019/06/5-useful-recycle-bin-apps-for-android-devices-1559981742.jpg"/></a> <a href="https://www.gizbot.com/apps/features/5-useful-recycle-bin-apps-for-android-devices-060450.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">5 Useful Recycle Bin Apps For Android Devices</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2019/ducati-hypermotard-950-launch-date-12th-june-details-028592.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Ducati Hypermotard 950 India Launch Dates Confirmed — Receives Revised Styling &amp; Electronic Updates" src="https://www.drivespark.com/img/150x99/2019/06/ducati-hypermotard-950-launch-date-12th-june-details-1559995836.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2019/ducati-hypermotard-950-launch-date-12th-june-details-028592.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Ducati Hypermotard 950 India Launch Dates Confirmed — Receives Revised Styling &amp; Electronic Updates</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/06/08/iba-welcomes-rbi-s-circular-on-resolution-of-stressed-assets-963410.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="IBA Welcomes RBI's Circular On Resolution Of Stressed Assets" src="https://www.goodreturns.in/img/150x99/2019/06/rbi2-1559802709.jpg"/></a> <a href="https://www.goodreturns.in/news/2019/06/08/iba-welcomes-rbi-s-circular-on-resolution-of-stressed-assets-963410.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">IBA Welcomes RBI's Circular On Resolution Of Stressed Assets</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/sattal-uttrakhand-places-to-visit-things-to-do-how-to-reach-005576.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sattal - A Voyage To The Land Of Seven Lakes " src="https://www.nativeplanet.com/img/150x99/2019/06/6-1559907694.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/sattal-uttrakhand-places-to-visit-things-to-do-how-to-reach-005576.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Sattal - A Voyage To The Land Of Seven Lakes </a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/rbse-8th-result-2019-steps-to-check-rajasthan-board-result-of-8th-class-roll-no-025049.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="RBSE 8th Result 2019: Direct Link To Check Results Online" src="https://www.careerindia.com/img/150x99/2019/05/1-1558934845.jpg"/></a> <a href="https://www.careerindia.com/news/rbse-8th-result-2019-steps-to-check-rajasthan-board-result-of-8th-class-roll-no-025049.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">RBSE 8th Result 2019: Direct Link To Check Results Online</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"><div id="div_21263725415002" style="height:600px;"></div></div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/television/" itemprop="url"><span itemprop="title">Television</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/television/news/" itemprop="url"><span itemprop="title">News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Parth Samthaan, Erica Fernandes, Shaheer Sheikh &amp; Others Attend Ekta Kapoor’s B’day Bash:Inside PICS</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Nagarathna A</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/nagarathna.html" title="Profile of Nagarathna A" target="_blank"><strong>Nagarathna A</strong></a></div> <span>|
<time datetime="2019-06-10T00:22:55+05:30" itemprop="datePublished">
Published: Monday, June 10, 2019, 0:22 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>Ekta Kapoor rang in her 44th birthday on June 7 with her family. The producer had organised a grand birthday bash the next day (June 8). It was a star-studded event with who's who from the television industry gracing the party. The party was also attended by many film actors and directors. From Bollywood, Karan Johar, Sidharth Malhotra, Manish Malhotra and others graced the event, while from the television industry, Parth Samthaan, Erica Fernandes, Pooja Banerjee, Rithvik Dhanjani, Mona Singh, Urvashi Dholakia, Shaheer Sheikh and others attended. Take a look at the inside pictures from the party!</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf292798-286631" data-gal-headline="Ekta Kapoor's Birthday Bash" data-gal-desc="It was a grand party and the guests had a blast. Ekta Kapoor was also seen singing a song ‘Saathiya tune kya kiya'. The actress was..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/ektakapoorbirthdaybash-1560106127.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xektakapoorbirthdaybash-1560106127.jpg.pagespeed.ic.VIqSGxdW9U.jpg" alt="Ekta Kapoor's Birthday Bash" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="cmscontent-article1"> <div class="oiad listical-ad-left c3" id='div-gpt-ad-1469086253606-0' data-exec="0" data-adval="0" data-elementid="4"></div> </div> </div> <h2 class="para_head">Ekta Kapoor's Birthday Bash</h2> <p>It was a grand party and the guests had a blast. Ekta Kapoor was also seen singing a song ‘Saathiya tune kya kiya'. The actress was seen cutting a cake while Anita and Krystle were seen cheering!</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf292799-286631" data-gal-headline="Parth, Erica & Rizwan" data-gal-desc="Erica Fernandes shared a few videos and pictures from the party. In one of the videos, Rizwan is seen asking about the birthday girl, whi..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/2-1560106159.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/x2-1560106159.jpg.pagespeed.ic.asqdSiHdWi.jpg" alt="Parth, Erica & Rizwan" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Parth, Erica & Rizwan</h2> <p>Erica Fernandes shared a few videos and pictures from the party. In one of the videos, Rizwan is seen asking about the birthday girl, while Erica tells that Ekta is seen nowhere and they (she and Parth) are first to arrive! Parth wore white t-shirt and blue denims pants, while Erica was seen in a blue dress.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf292800-286631" data-gal-headline="Shaheer & Pooja" data-gal-desc="Shaheer Sheikh also was seen attending the party. The actor looked smart in a black shirt and white pants. Pooja Banerjee shared a pictur..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/poojashaheer-1560106184.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xpoojashaheer-1560106184.jpg.pagespeed.ic.HOlnwBnLiP.jpg" alt="Shaheer & Pooja" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Shaheer & Pooja</h2> <p>Shaheer Sheikh also was seen attending the party. The actor looked smart in a black shirt and white pants. Pooja Banerjee shared a picture snapped with Shaheer and Nivedita Basu.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf292801-286631" data-gal-headline="Erica, Parth, Pearl & Pooja" data-gal-desc="Pooja shared a picture snapped with Erica, Parth, Pearl, Nivedita and Urvashi Dholaka. The actress also shared a picture of Ekta and wrot..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/pooja-1560106214.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xpooja-1560106214.jpg.pagespeed.ic.Ya4LoA_TRv.jpg" alt="Erica, Parth, Pearl & Pooja" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class="cmscontent-article2"> <div class="oiad listical-ad-right c3" id='div-gpt-ad-1469086253606-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">Erica, Parth, Pearl & Pooja</h2> <p>Pooja shared a picture snapped with Erica, Parth, Pearl, Nivedita and Urvashi Dholaka. The actress also shared a picture of Ekta and wrote, "Happiest birtdhay Boss Lady @ektaravikapoor 🤗❤️"</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf292802-286631" data-gal-headline="Sakshi & Mona With Ekta" data-gal-desc="Ekta also shared a few pictures from yesterday's party. The producer shared a picture snapped with Mona Singh and Sakshi Tanwar and capti..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/ekta-1560106244.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xekta-1560106244.jpg.pagespeed.ic.tHnZUBZJT3.jpg" alt="Sakshi & Mona With Ekta" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Sakshi & Mona With Ekta</h2> <p>Ekta also shared a few pictures from yesterday's party. The producer shared a picture snapped with Mona Singh and Sakshi Tanwar and captioned it, "Mission mangal alert 😎😀" (as the actresses will be seen in web series M.O.M - Mission Over Mars).</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf292803-286631" data-gal-headline="Karan Singh Grover" data-gal-desc="Kasautii Zindagii Kay 2 actor, Parth shared a few pictures from the party. Sharing a picture snapped with Pearl V Puri, Parth captioned i..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/ksg-1560106288.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xksg-1560106288.jpg.pagespeed.ic.Qn-XBlzqBc.jpg" alt="Karan Singh Grover" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">Karan Singh Grover</h2> <p>Kasautii Zindagii Kay 2 actor, Parth shared a few pictures from the party. Sharing a picture snapped with Pearl V Puri, Parth captioned it, "#aboutlastnight"</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf292804-286631" data-gal-headline="Shabbir & Kanchi" data-gal-desc="Kumkum Bhagya actor Shabbir Ahluwalia graced the party with his wife Kanchi Kaul. While the actor wore all white, Kanchi looked beautiful..." data-gal-src="www.filmibeat.com/img/600x100/2019/06/shabbirkanchi-1560106318.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/06/xshabbirkanchi-1560106318.jpg.pagespeed.ic.X9wPdHElS0.jpg" alt="Shabbir & Kanchi" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Shabbir & Kanchi</h2> <p>Kumkum Bhagya actor Shabbir Ahluwalia graced the party with his wife Kanchi Kaul. While the actor wore all white, Kanchi looked beautiful in blue attire.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <p>(Images Source: Instagram)</p> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/television/news/2019/latest-trp-ratings-surprises-naagin-3-finale-major-drop-yeh-rishta-kya-kehlata-hai-out-kavach-2-in-286624.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2019/06/xlatesttrpratings-1560022670.jpg.pagespeed.ic.XhaV-z-jDi.jpg"/><strong>Most Read: Latest TRP Ratings: BIG Surprises! Naagin 3 Finale Witnesses Major Drop; Kavach 2 Enters!</strong></a></span></p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/ekta-kapoor/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic">More <span>EKTA KAPOOR</span> News <i> </i></a></h2> <a href="/topic/ekta-kapoor/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/television/web-series/biwi-no-1-becomes-mummy-no-1-karishma-kapoor-bags-powerful-role-in-ekta-web-series-mentalhood-286152.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xkarishma1-1558586088.jpg.pagespeed.ic.kejS8cqh0q.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/web-series/biwi-no-1-becomes-mummy-no-1-karishma-kapoor-bags-powerful-role-in-ekta-web-series-mentalhood-286152.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Biwi No 1 Becomes Mummy No 1! Karishma Kapoor Bags Powerful Role In Ekta’s Web Series Mentalhood!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/bollywood/news/2019/kangana-ranaut-purposely-changed-mental-hai-kya-release-to-clash-with-hrithik-roshan-super-30-285693.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xkrhr4-1557298969.jpg.pagespeed.ic._Aq9Rc3eBJ.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/bollywood/news/2019/kangana-ranaut-purposely-changed-mental-hai-kya-release-to-clash-with-hrithik-roshan-super-30-285693.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">It's WAR! Kangana PURPOSELY Changed Mental Hai Kya Release Date To Clash With Hrithik's Super 30?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/erica-fernandes-celebrates-birthday-with-parth-samthaan-mussoorie-hina-wishes-her-series-cute-pics-285678.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xericabday-1557234620.jpg.pagespeed.ic.LE_gqgWdoU.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/erica-fernandes-celebrates-birthday-with-parth-samthaan-mussoorie-hina-wishes-her-series-cute-pics-285678.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Erica Fernandes Celebrates Birthday With Parth Samthaan; Hina Wishes Her With Series Of Cute Pics!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/bepanah-pyaar-promo-revealed-fans-tell-ekta-not-to-copy-jennifer-harshad-show-name-bepannaah-285633.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xbepannaahbepanahpyaar-1557147063.jpg.pagespeed.ic.E-rhWdXxId.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/bepanah-pyaar-promo-revealed-fans-tell-ekta-not-to-copy-jennifer-harshad-show-name-bepannaah-285633.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Bepanah Pyaar Promo Revealed; Fans LASH Out At Ekta For COPYING JenShad's Show Name Bepannaah!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/kzk-2-ekta-search-mr-bajaj-shocking-hina-exit-parth-sandwiched-hina-erica-madhuri-aishwarya-rai-dola-285629.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/05/xkzk5-1557146279.jpg.pagespeed.ic.Ti8YUw0nak.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/kzk-2-ekta-search-mr-bajaj-shocking-hina-exit-parth-sandwiched-hina-erica-madhuri-aishwarya-rai-dola-285629.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">KZK 2: Ekta Launches Search For Mr Bajaj; Hina & Erica To Recreate Madhuri & Aish’s ‘Dola re’ Moment</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/drashti-dhami-surbhi-chandna-kapil-sharma-tejasswi-prakash-others-vote-share-pictures-karanvir-irked-285441.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xtvactorsvote-1556545701.jpg.pagespeed.ic.jDFxctyNCo.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/drashti-dhami-surbhi-chandna-kapil-sharma-tejasswi-prakash-others-vote-share-pictures-karanvir-irked-285441.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Drashti Dhami, Surbhi Chandna, Kapil Sharma, Tejasswi Prakash & Others Vote; Share Pictures!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/after-taimur-kasautii-zindagii-kay-hina-khan-erica-fernandes-pooja-banerjee-get-their-own-dolls-285388.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xericahinapooja-1556393535.jpg.pagespeed.ic.twVW4kPYHm.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/after-taimur-kasautii-zindagii-kay-hina-khan-erica-fernandes-pooja-banerjee-get-their-own-dolls-285388.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">After Taimur, Kasautii Zindagii Kay’s Hina Khan, Erica Fernandes & Pooja Get Their Own Dolls!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/web-series/gandii-baat-2-anveshi-jain-is-the-most-googled-person-says-life-seem-changed-overnight-thanks-ekta-285332.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xanveshi4-1556218768.jpg.pagespeed.ic.ASGtziBskd.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/web-series/gandii-baat-2-anveshi-jain-is-the-most-googled-person-says-life-seem-changed-overnight-thanks-ekta-285332.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Gandii Baat 2 Anveshi Jain Is The Most Googled Person; Says Life Seems To Have Changed Overnight!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/kumkum-bhagya-does-shabbir-get-tired-of-repeatedly-shooting-abhigya-separation-reunion-tracks-285240.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xkumkumbhagya10-1556020302.jpg.pagespeed.ic.Jh2awNdgql.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/kumkum-bhagya-does-shabbir-get-tired-of-repeatedly-shooting-abhigya-separation-reunion-tracks-285240.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Kumkum Bhagya: Does Shabbir Get Tired Of Repeatedly Shooting AbhiGya's Separation & Reunion Tracks?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/parth-samthaan-resumes-work-after-father-demise-heartfelt-post-remembering-last-time-dad-smile-285215.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xparth2-1555999251.jpg.pagespeed.ic.E7lOmxWocC.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/parth-samthaan-resumes-work-after-father-demise-heartfelt-post-remembering-last-time-dad-smile-285215.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Parth Samthaan Resumes Work Post His Father's Demise; Shares Heartfelt Post Remembering His Dad</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/naagin-3-finale-promo-ekta-asks-fans-ready-craziest-finale-hints-mouni-roy-entry-fans-super-excited-285106.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xnaagin38-1555642709.jpg.pagespeed.ic.fq229DyngN.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/naagin-3-finale-promo-ekta-asks-fans-ready-craziest-finale-hints-mouni-roy-entry-fans-super-excited-285106.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Naagin 3 FINALE Promo: Ekta Asks Fans To Get Ready For CRAZIEST Finale; Hints At Mouni Roy’s Entry!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/news/2019/kumkum-bhayga-5-years-sriti-says-allah-wariyan-much-more-than-a-song-for-her-shabbir-thanks-fans-284976.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/04/xkumkumbhagya2-1555329606.jpg.pagespeed.ic.4CKJgrcLI-.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/television/news/2019/kumkum-bhayga-5-years-sriti-says-allah-wariyan-much-more-than-a-song-for-her-shabbir-thanks-fans-284976.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">#5YearsOfKumkumBhayga: Sriti Says Allah Wariyan's Much More Than A Song For Her; Shabbir Thanks Fans</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id='div_97572429646357' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="ekta kapoor, parth samthaan, erica fernandes, shaheer sheikh, karan singh grover, anita hassanandani, pearl v puri" data-eng-tags="ekta kapoor, parth samthaan, erica fernandes, shaheer sheikh, karan singh grover, anita hassanandani, pearl v puri"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="ekta kapoor" href="/topic/ekta-kapoor">ekta kapoor</a> <a title="parth samthaan" href="/topic/parth-samthaan">parth samthaan</a> <a title="erica fernandes" href="/topic/erica-fernandes">erica fernandes</a> <a title="shaheer sheikh" href="/topic/shaheer-sheikh">shaheer sheikh</a> <a title="karan singh grover" href="/topic/karan-singh-grover">karan singh grover</a> <a title="anita hassanandani" href="/topic/anita-hassanandani">anita hassanandani</a> <a title="pearl v puri" href="/topic/pearl-v-puri">pearl v puri</a> </div> <div></div> <div class="article-published">Story first published: Monday, June 10, 2019, 0:22 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2019/06/10/">Jun 10, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/television/news/2019/manish-naggdev-shocking-confession-break-up-srishty-rode-says-he-was-used-professional-gains-286601.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/06/xmanishnaggdevsrishtyrode-1559904344.jpg.pagespeed.ic.Cce77m-sEV.jpg" alt="Manish Naggdev Makes SHOCKING Confession On His Break-up With Srishty Rode; Says He Was Used!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2019/manish-naggdev-shocking-confession-break-up-srishty-rode-says-he-was-used-professional-gains-286601.html" target="_blank">Manish Naggdev Makes SHOCKING Confession On His Break-up With Srishty Rode; Says He Was Used!</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2019/karan-oberoi-granted-bail-the-victim-filed-second-fir-to-deny-him-bail-286598.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/06/xkaranoberoi3-1559904131.jpg.pagespeed.ic.MGXGioDQ5R.jpg" alt="Finally! Karan Oberoi Granted Bail; The Victim Filed Second FIR To Deny Him Bail?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2019/karan-oberoi-granted-bail-the-victim-filed-second-fir-to-deny-him-bail-286598.html" target="_blank">Finally! Karan Oberoi Granted Bail; The Victim Filed Second FIR To Deny Him Bail?</a></h5> <div class="clear"></div> </li> <li> <a href="/telugu/news/2019/samantha-akkineni-s-sensational-gym-photo-viral-286593.html" target="_blank"> <img src="https://www.filmibeat.com/img/2019/06/samantha3-1559900849.jpg" alt="Samantha Akkineni&#39;s Sensational Photo Leads To Ugly War On Social Media" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/telugu/news/2019/samantha-akkineni-s-sensational-gym-photo-viral-286593.html" target="_blank">Samantha Akkineni&#39;s Sensational Photo Leads To Ugly War On Social Media</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div class="cmscontent-right1 clearfix"> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/kannada-events/i-love-you-movie-trailer-launch-69403.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xi-love-you-movie-trailer-launch_156002432220.jpg.pagespeed.ic.AYBT29RKxG.jpg" alt="I Love You Movie Trailer Launch" title="I Love You Movie Trailer Launch"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/i-love-you-movie-trailer-launch-69403.html" target="_blank">I Love You Movie Trailer Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/game-over-movie-press-meet-69400.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xgame-over-movie-press-meet_1559903993190.jpg.pagespeed.ic.g_mnfRAiSj.jpg" alt="Game Over Movie Press Meet" title="Game Over Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/game-over-movie-press-meet-69400.html" target="_blank">Game Over Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/shahrukh-khan-salman-khan-wishes-fans-on-special-occasion-of-ramzan-69389.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xshahrukh-khan-salman-khan-wishes-fans-on-special-occasion-of-ramzan_1559794264180.jpg.pagespeed.ic.e6hfxNaUvy.jpg" alt="Shahrukh Khan And Salman Khan Wishes Fans On The Special Occasion Of Ramzan" title="Shahrukh Khan And Salman Khan Wishes Fans On The Special Occasion Of Ramzan"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/shahrukh-khan-salman-khan-wishes-fans-on-special-occasion-of-ramzan-69389.html" target="_blank">Shahrukh Khan And Salman Khan Wishes Fans On The Special Occasion Of Ramzan</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/duniya-vijay-s-salaga-movie-opening-69391.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xduniya-vijay-s-sagala-movie-opening_1559813070160.jpg.pagespeed.ic.i1_Ii6mkeL.jpg" alt="Duniya Vijay's Salaga Movie Opening" title="Duniya Vijay's Salaga Movie Opening"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/duniya-vijay-s-salaga-movie-opening-69391.html" target="_blank">Duniya Vijay's Salaga Movie Opening</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/amar-movie-press-meet-69393.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xamar-movie-press-meet_1559803644230.jpg.pagespeed.ic.Mfa6TbzWYW.jpg" alt="Amar Movie Press Meet" title="Amar Movie Press Meet"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/amar-movie-press-meet-69393.html" target="_blank">Amar Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/kabir-singh-mere-soneya-song-launch-69395.html" target="_blank"><img src="https://www.filmibeat.com/ph-medium/2019/06/xkabir-singh-mere-soneya-song-launch_1559810196140.jpg.pagespeed.ic.yYZwaW4k_G.jpg" alt="Kabir Singh Mere Soneya Song Launch" title="Kabir Singh Mere Soneya Song Launch"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/kabir-singh-mere-soneya-song-launch-69395.html" target="_blank">Kabir Singh Mere Soneya Song Launch</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/sakshi-tanwar-to-play-scientist-in-ekta-kapoors-mission-over-mars-76578.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x4413121563-sakshi-tanwar-to-play-scientist-in-ekta-kapoor-039-s-mission-over-mars-filmibeat.jpg.pagespeed.ic.UB_iaz1543.jpg" alt="Sakshi Tanwar to play scientist in Ekta Kapoor's Mission Over Mars" title="Sakshi Tanwar to play scientist in Ekta Kapoor's Mission Over Mars"/></a> <h3><a href="https://www.filmibeat.com/videos/sakshi-tanwar-to-play-scientist-in-ekta-kapoors-mission-over-mars-76578.html" target="_blank">Sakshi Tanwar to play scientist in Ekta Kapoor's Mission Over Mars</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/tiger-shroff-makes-big-revelation-on-his-style-statement-76570.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x4555040648-tiger-shroff-makes-big-revelation-on-his-style-statement-filmibeat.jpg.pagespeed.ic.a4S6H71qje.jpg" alt="Tiger Shroff makes Big revelation on his style statement" title="Tiger Shroff makes Big revelation on his style statement"/></a> <h3><a href="https://www.filmibeat.com/videos/tiger-shroff-makes-big-revelation-on-his-style-statement-76570.html" target="_blank">Tiger Shroff makes Big revelation on his style statement</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-is-a-huge-fan-of-angrezi-medium-costar-irrfan-khan-76566.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x175751683-kareena-kapoor-khan-is-a-huge-fan-of-angrezi-medium-costar-irrfan-khan-filmibeat.jpg.pagespeed.ic.NV7Zhm6hlJ.jpg" alt="Kareena Kapoor Khan is a huge fan of Angrezi Medium costar Irrfan Khan" title="Kareena Kapoor Khan is a huge fan of Angrezi Medium costar Irrfan Khan"/></a> <h3><a href="https://www.filmibeat.com/videos/kareena-kapoor-khan-is-a-huge-fan-of-angrezi-medium-costar-irrfan-khan-76566.html" target="_blank">Kareena Kapoor Khan is a huge fan of Angrezi Medium costar Irrfan Khan</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/rakhi-sawant-again-gets-angry-on-hardik-pandya-watch-video-76554.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x2299336058-rakhi-sawant-again-gets-angry-on-hardik-pandya-watch-video-filmibeat.jpg.pagespeed.ic.FyOAn5615P.jpg" alt="Rakhi Sawant again gets angry on Hardik Pandya; Watch video" title="Rakhi Sawant again gets angry on Hardik Pandya; Watch video"/></a> <h3><a href="https://www.filmibeat.com/videos/rakhi-sawant-again-gets-angry-on-hardik-pandya-watch-video-76554.html" target="_blank">Rakhi Sawant again gets angry on Hardik Pandya; Watch video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/sara-ali-khans-mother-amrita-singh-gets-angry-on-her-relation-with-kartik-aaryan-76544.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x56103572-sara-ali-khan-039-s-mother-amrita-singh-gets-angry-on-her-relation-with-kartik-aaryan-filmibeat.jpg.pagespeed.ic.qoMS5El3IW.jpg" alt="Sara Ali Khan's mother Amrita Singh gets angry on her relation with Kartik Aaryan" title="Sara Ali Khan's mother Amrita Singh gets angry on her relation with Kartik Aaryan"/></a> <h3><a href="https://www.filmibeat.com/videos/sara-ali-khans-mother-amrita-singh-gets-angry-on-her-relation-with-kartik-aaryan-76544.html" target="_blank">Sara Ali Khan's mother Amrita Singh gets angry on her relation with Kartik Aaryan</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/hina-khan-lashes-out-at-reporter-for-commenting-on-her-make-up-watch-video-76540.html" target="_blank"><img src="https://www.filmibeat.com/image/300x209x50/2019/06/x909437931-hina-khan-lashes-out-at-reporter-for-commenting-on-her-make-up-watch-video-filmibeat.jpg.pagespeed.ic.MTBXqSaZTl.jpg" alt="Hina Khan lashes out at Reporter for commenting on her make up; Watch video" title="Hina Khan lashes out at Reporter for commenting on her make up; Watch video"/></a> <h3><a href="https://www.filmibeat.com/videos/hina-khan-lashes-out-at-reporter-for-commenting-on-her-make-up-watch-video-76540.html" target="_blank">Hina Khan lashes out at Reporter for commenting on her make up; Watch video</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/wallpapers-c14-e41270-p60770.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/malaika-arora_155988481100.jpg" alt="Malaika Arora" title="Malaika Arora"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/wallpapers-c14-e41270-p60770.html" target="_blank">Malaika Arora</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/iswarya-menon/wallpapers-c14-e41863-p60766.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/iswarya-menon_155988419400.jpg" alt="Iswarya Menon" title="Iswarya Menon"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/iswarya-menon/wallpapers-c14-e41863-p60766.html" target="_blank">Iswarya Menon</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shruti-reddy/wallpapers-c14-e42872-p60753.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shruti-reddy_155979683800.jpg" alt="Shruti Reddy" title="Shruti Reddy"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shruti-reddy/wallpapers-c14-e42872-p60753.html" target="_blank">Shruti Reddy</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/poonam-pandey/wallpapers-c14-e36771-p60750.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/poonam-pandey_155979609300.jpg" alt="Poonam Pandey" title="Poonam Pandey"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/poonam-pandey/wallpapers-c14-e36771-p60750.html" target="_blank">Poonam Pandey</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/sonali-raut/wallpapers-c9-e42119-p60746.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/sonali-raut_155979553100.jpg" alt="Sonali Raut" title="Sonali Raut"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/sonali-raut/wallpapers-c9-e42119-p60746.html" target="_blank">Sonali Raut</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/lauren-gottlieb/wallpapers-c9-e42110-p60737.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/lauren-gottlieb_155962325100.jpg" alt="Lauren Gottlieb" title="Lauren Gottlieb"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/lauren-gottlieb/wallpapers-c9-e42110-p60737.html" target="_blank">Lauren Gottlieb</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/psajs" data-pagespeed-orig-index="2">var domain_id=62;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.63'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/psajs" data-pagespeed-orig-index="5">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="7">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="8">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="9">//<![CDATA[
(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();
//]]></script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="11">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="12">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/psajs" data-pagespeed-orig-index="13">if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="15">(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>