<!DOCTYPE html> <html lang="en"> <head data-content_type="Article"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla! - Filmibeat</title> <meta name="description" content="It is being said that the makers of Broken But Beautiful 3 are not considering Shehnaaz Gill, but are planning to rope in a new actress opposite Sidharth Shukla in the show."/> <meta name="news_keywords" content="broken but beautiful 3, broken but beautiful 3 latest news, broken but beautiful 3 cast, sidharth shukla in broken but beautiful 3, shehnaaz gill not in broken but beautiful 3, sidharth to romance new actress in broken but beautiful 3, broken but beautiful, ekta kapoor, sidharth shukla, shehnaaz gill, bigg boss 13"/> <meta property="og:description" content="It is being said that the makers of Broken But Beautiful 3 are not considering Shehnaaz Gill, but are planning to rope in a new actress opposite Sidharth Shukla in the show."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!"/> <meta property="og:url" content="https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2020/09/sidharth-1599715750.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2020/09/sidharth-1599715750.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2020/09/sidharth-1599715750.jpg?10092020111232"/> <meta name="twitter:title" content="Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!"/> <meta name="twitter:url" content="https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html?10092020111232"/> <meta name="twitter:description" content="It is being said that the makers of Broken But Beautiful 3 are not considering Shehnaaz Gill, but are planning to rope in a new actress opposite Sidharth Shukla in the show."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2020-09-10T11:09:07+05:30"/> <meta property="article:author" content="" data-author="oi-Nagarathna A" data-match-video="false"/> <meta property="article:published_time" content="2020-09-10T11:01:18+05:30" data-published_date="2020-09-10"/> <meta property="article:modified_time" content="2020-09-10T11:09:07+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html"
  },
  "headline": "Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!",
  "url":"https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2020/09/sidharth-1599715750.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2020/09/sidharth-1599715750.jpg",
    "datePublished": "2020-09-10T11:01:18+05:30",
  "dateModified": "2020-09-10T11:09:07+05:30",
    "dateCreated": "2020-09-10T11:01:18+05:30",
    "author": {
    "@type": "Person",
    "name": "Nagarathna A"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "It is being said that the makers of Broken But Beautiful 3 are not considering Shehnaaz Gill, but are planning to rope in a new actress opposite Sidharth Shukla in the show.",
  "keywords": "Broken but beautiful 3, broken but beautiful 3 latest news, broken but beautiful 3 cast, sidharth shukla in broken but beautiful 3, shehnaaz gill not in broken but beautiful 3, sidharth to romance new actress in broken but beautiful 3, broken but beautiful, ekta kapoor, sidharth shukla, shehnaaz gill, bigg boss 13",
  "articleBody":"A few months ago, Ekta Kapoor had revealed that Vikrant Massey and Harleen Sethi, who were a part of web series Broken But Beautiful for two seasons, will not be seen in the third season. Ever since then, there were speculations about whom the makers would rope in for the new season. It was also speculated that Bigg Boss 13 winner Sidharth Shukla and his inmate Shehnaaz Gill are considered for the show. But as per a Spotboye report, the makers are hunting for a new actress for the show.As per the report, Ekta did consider it and casting team approached them. Although apparently Sidharth has been finalised, the search for the lead actress is still on, as Shehnaaz doesnt fit the character that they are looking for.A source was quoted by the entertainment portal as saying, Makers are all set with the storyline for the new season. Looking at the popularity and demand, Sidharth Shukla was highly considered for the role and now he has been finalised for it.The source further added, However, Shehnaaz has not fit the character they are looking for. Hence, they are trying to rope in a new face and who is younger to his age as per the script demand. Calls are being made to many actresses but no one has been locked until now. It has to be recalled that when Ekta asked people to suggest names for the cast, a few of them wanted the producer to rope in Shehnaaz while some of them wanted Jennifer Winget to romance him. But looks like Ekta has a different plan!Well, lets wait and watch what makers have in store for us!Also Read: nbsp;Sidharth Shukla Beats Harshad Chopda   Asim Riaz To Become Times Most Desirable Men On TV 2019Also Read: nbsp;Saath Nibhana Saathiya 2 Makers Release Promo Featuring Devoleena; Will Sidharth Be A Part Of SNS 2?"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "It is being said that the makers of Broken But Beautiful 3 are not considering Shehnaaz Gill, but are planning to rope in a new actress opposite Sidharth Shukla in the show." ,
         "url":"https://www.filmibeat.com/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html",
        "name": "Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/www.filmibeat.com\/television\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/television\/news\/"}]}
</script> <link href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400,600,700&display=swap" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=21"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.20"/> <style>
/*.filmi-header-ad{
margin-top: 112px;
}*/
.filmi-featured-title a {
    color: #000;
}

#bottom-single-video-block iframe {
    width: 100%!important;
    height: auto;
}
#fwn_videos {
    clear: both;
    padding-top: 15px;
}
#belowContent {
    padding-top: 15px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=30;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=40;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.11"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class=""> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a> </li> <li> <a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">Movies</span></a> </li> <li class=""> <a href="/topic/bigg-boss/?utm_source=FB-EN&utm_medium=desktop&utm_campaign=bb14-header" itemprop="url">Bigg Boss
<img style="width: 28px;display: inline-block;vertical-align: top;height: 15px;" alt="Bigg Boss 14" src="/images/bigg-boss14.gif"></a> </li> <li class=""> <a href="/videos/" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a> </li> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box Office</span></a> </li> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> <li class=""> <a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li> <a href="/wallpapers/" itemprop="url"><span itemprop="name">Wallpapers</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">Trending Videos</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/television/news/2020/" data-content_id="303748" data-category_id="6948" data-category_name="television_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2020/sushant-s-sister-shocked-over-demolition-of-kangana-s-office-says-what-kind-of-gunda-raj-is-this-303743.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2020/09/xkangum1-1599710923.jpg.pagespeed.ic.1FrKtdMjkH.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2020/sushant-s-sister-shocked-over-demolition-of-kangana-s-office-says-what-kind-of-gunda-raj-is-this-303743.html" target="_blank">
Sushant's Sister Shocked Over Demolition Of Kangana's Office; Says 'What Kind Of Gunda Raj Is This'
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/4-high-convection-stock-ideas-to-generate-upto-15-returns-1163405.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="4 High Convection Stock Ideas To Generate Upto 15% Returns" src="https://www.goodreturns.in/img/150x99/2020/01/14267392709-1579497075.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/investment/4-high-convection-stock-ideas-to-generate-upto-15-returns-1163405.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">4 High Convection Stock Ideas To Generate Upto 15% Returns</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/more-sports/ufc-vegas-10-waterson-vs-hill-fight-card-date-start-time-and-where-to-watch-151325.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="UFC Vegas 10: Waterson vs. Hill fight card, date, start time and where to watch" src="https://www.mykhel.com/img/150x99/2020/09/ufc-vegas-10-poster-1599715127.jpg"/></a> <a href="https://www.mykhel.com/more-sports/ufc-vegas-10-waterson-vs-hill-fight-card-date-start-time-and-where-to-watch-151325.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">UFC Vegas 10: Waterson vs. Hill fight card, date, start time and where to watch</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/international/california-fire-deadly-northwest-fire-burns-across-25-miles-destroys-homes-3146817.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="California Fire: Deadly Northwest fire burns across 25 miles, destroys homes" src="https://www.oneindia.com/img/150x99/2020/09/california-1599714377.jpg"/></a> <a href="https://www.oneindia.com/international/california-fire-deadly-northwest-fire-burns-across-25-miles-destroys-homes-3146817.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">California Fire: Deadly Northwest fire burns across 25 miles, destroys homes</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2020/volkswagen-t-roc-bookings-closed-suv-sold-out-in-india-details-032359.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Volkswagen T-Roc SUV Bookings Closed: Company Announces That The Premium SUV Has Been Sold Out!" src="https://www.drivespark.com/img/150x99/2020/09/volkswagen-t-roc-auto-expo-2-1599714243.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2020/volkswagen-t-roc-bookings-closed-suv-sold-out-in-india-details-032359.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Volkswagen T-Roc SUV Bookings Closed: Company Announces That The Premium SUV Has Been Sold Out!</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/wearable-technology/news/vivo-watch-live-images-reveal-design-launch-expected-by-end-of-september-069876.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Vivo Watch Live Image Reveals Design; Launch Expected By End Of September" src="https://www.gizbot.com/img/150x99x100/img/2020/09/vivo-watch-live-images-reveal-design-launch-expected-by-end-of-september-1599713478.jpg"/></a> <a href="https://www.gizbot.com/wearable-technology/news/vivo-watch-live-images-reveal-design-launch-expected-by-end-of-september-069876.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Vivo Watch Live Image Reveals Design; Launch Expected By End Of September</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/shikshak-parv-2020-conclave-on-school-education-in-21st-century-live-updates-027473.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Shikshak Parv 2020: Conclave On School Education In 21st Century Live Updates" src="https://www.careerindia.com/img/150x99/2020/09/shikshakparv-1599712273.jpg"/></a> <a href="https://www.careerindia.com/news/shikshak-parv-2020-conclave-on-school-education-in-21st-century-live-updates-027473.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Shikshak Parv 2020: Conclave On School Education In 21st Century Live Updates</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/hacked-actress-hina-khan-give-fashion-goals-in-her-blue-sharara-suit-134584.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="We Have Bookmarked Hina Khan’s Blue Sharara Suit For Our Bestie’s Sangeet, Are You Doing It Too?" src="https://www.boldsky.com/img/150x99/2020/09/cover-1599654060.jpg"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/hacked-actress-hina-khan-give-fashion-goals-in-her-blue-sharara-suit-134584.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">We Have Bookmarked Hina Khan’s Blue Sharara Suit For Our Bestie’s Sangeet, Are You Doing It Too?</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/best-places-to-visit-in-assam-in-september-005914.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best Places To Visit In Assam In September" src="https://www.nativeplanet.com/img/150x99/2020/09/assam-1599655023.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/best-places-to-visit-in-assam-in-september-005914.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Best Places To Visit In Assam In September</a> </li> </ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/television/"><span>Television</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/television/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Nagarathna A</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/nagarathna.html" title="Profile of Nagarathna A" target="_blank"><strong>Nagarathna A</strong></a></div> <span>|
<time datetime="2020-09-10T11:09:07+05:30" itemprop="dateModified">
Updated: Thursday, September 10, 2020, 11:09 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>A few months ago, Ekta Kapoor had revealed that Vikrant Massey and Harleen Sethi, who were a part of web series <em>Broken But Beautiful</em> for two seasons, will not be seen in the third season. Ever since then, there were speculations about whom the makers would rope in for the new season. It was also speculated that <em>Bigg Boss 13</em> winner Sidharth Shukla and his inmate Shehnaaz Gill are considered for the show. But as per a Spotboye report, the makers are hunting for a new actress for the show.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>As per the report, Ekta did consider it and casting team approached them. Although apparently Sidharth has been finalised, the search for the lead actress is still on, as Shehnaaz doesn't fit the character that they are looking for.</p> <div class="promote_oi_articles"></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/09/sidharth-1599715750.jpg"> <div> <figure><strong><img src="/img/2020/09/xsidharth-1599715750.jpg.pagespeed.ic.NsMCTEdEFi.jpg" class="image_listical c1" alt="Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!" title="Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!" data-cl-slideshow="" data-cl-title="Broken But Beautiful 3: Not Shehnaaz Gill, But A New Actress To Romance Sidharth Shukla!" data-cl-description="" data-cl-imageid="303748-0"/></strong></figure> </div> <figure></figure> </div> <p>A source was quoted by the entertainment portal as saying, "Makers are all set with the storyline for the new season. Looking at the popularity and demand, Sidharth Shukla was highly considered for the role and now he has been finalised for it."</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt c2' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>The source further added, "However, Shehnaaz has not fit the character they are looking for. Hence, they are trying to rope in a new face and who is younger to his age as per the script demand. Calls are being made to many actresses but no one has been locked until now."</p> <p>It has to be recalled that when Ekta asked people to suggest names for the cast, a few of them wanted the producer to rope in Shehnaaz while some of them wanted Jennifer Winget to romance him. But looks like Ekta has a different plan!</p> <p>Well, let's wait and watch what makers have in store for us!</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/television/news/2020/sidharth-shukla-beats-harshad-chopda-asim-riaz-to-become-times-most-desirable-men-on-tv-2019-303535.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2020/09/xsidasimharshad-1599223281.jpg.pagespeed.ic.2k23SB-6oF.jpg"/>Also Read: Sidharth Shukla Beats Harshad Chopda & Asim Riaz To Become Times Most Desirable Men On TV 2019</a></span></p> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/television/news/2020/saath-nibhana-saathiya-2-makers-release-promo-featuring-devoleena-will-sidharth-be-a-part-of-it-303388.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2020/09/xdevoleena-1598966231.jpg.pagespeed.ic.V8Lu19Z2nw.jpg"/>Also Read: Saath Nibhana Saathiya 2 Makers Release Promo Featuring Devoleena; Will Sidharth Be A Part Of SNS 2?</a></span></p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='endofcontent'></div> <div id='fwn_videos'></div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div id="top-listing-article"></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div id="adg_ocean_main_div" style="position:relative!important;"></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="broken but beautiful, broken but beautiful 3, ekta kapoor, sidharth shukla, shehnaaz gill" data-eng-tags="broken but beautiful, broken but beautiful 3, ekta kapoor, sidharth shukla, shehnaaz gill"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="broken but beautiful" href="/topic/broken-but-beautiful">broken but beautiful</a> <a title="broken but beautiful 3" href="/topic/broken-but-beautiful-3">broken but beautiful 3</a> <a title="ekta kapoor" href="/topic/ekta-kapoor">ekta kapoor</a> <a title="sidharth shukla" href="/topic/sidharth-shukla">sidharth shukla</a> <a title="shehnaaz gill" href="/topic/shehnaaz-gill">shehnaaz gill</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/tamil/news/2020/kollywood-actor-and-lawyer-duraipandian-passes-away-303715.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/09/xduraipandian-1599646218.jpg.pagespeed.ic.bINne02Kvh.jpg" alt="Kollywood Actor And Lawyer Duraipandian Passes Away" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/tamil/news/2020/kollywood-actor-and-lawyer-duraipandian-passes-away-303715.html" target="_blank">Kollywood Actor And Lawyer Duraipandian Passes Away</a></h5> <div class="clear"></div> </li> <li> <a href="/hollywood/news/2020/the-academy-makes-inclusion-a-requirement-for-oscar-nominations-from-2024-303712.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/09/xoscar-1599640936.jpg.pagespeed.ic.RkfUv-A16f.jpg" alt="The Academy Makes Inclusion A Requirement For Oscar Nominations From 2024" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/hollywood/news/2020/the-academy-makes-inclusion-a-requirement-for-oscar-nominations-from-2024-303712.html" target="_blank">The Academy Makes Inclusion A Requirement For Oscar Nominations From 2024</a></h5> <div class="clear"></div> </li> <li> <a href="/marathi-movies/news/amruta-pawar-of-swarajya-janani-jijamata-tests-positive-for-covid-19-303709.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/09/xamrutapawar-1599638142.jpg.pagespeed.ic.X8o9yF3R6l.jpg" alt="Amruta Pawar Of Swarajya Janani Jijamata Tests Positive For COVID-19" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/marathi-movies/news/amruta-pawar-of-swarajya-janani-jijamata-tests-positive-for-covid-19-303709.html" target="_blank">Amruta Pawar Of Swarajya Janani Jijamata Tests Positive For COVID-19</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html"><img src="https://www.filmibeat.com/img/2020/09/xsidharth-1599715750.jpg.pagespeed.ic.NsMCTEdEFi.jpg" alt="Broken But Beautiful 3: Sidharth To Romance A New Actress!"/></a></div> <div class="filmi-featured-title"><a href="/television/news/2020/broken-but-beautiful-3-not-shehnaaz-gill-but-a-new-actress-to-romance-sidharth-shukla-303748.html">Broken But Beautiful 3: Sidharth To Romance A New Actress!</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2020/kangana-ranaut-in-mumbai-bmc-exempts-actress-from-home-quarantine-303747.html"><img src="https://www.filmibeat.com/img/2020/09/xkangar1-1599715339.jpg.pagespeed.ic.SVl05iPoeP.jpg" alt="BMC Exempts Kangana Ranaut From Home Quarantine"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2020/kangana-ranaut-in-mumbai-bmc-exempts-actress-from-home-quarantine-303747.html">BMC Exempts Kangana Ranaut From Home Quarantine</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2020/ankita-lokhande-talks-about-rhea-s-arrest-should-she-have-allowed-a-depressed-man-to-consume-drugs-303746.html"><img src="https://www.filmibeat.com/img/2020/09/ankita7-1599714525.jpg" alt="Ankita Lokhande On Rhea&#39;s Arrest And Her Karma Comment"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2020/ankita-lokhande-talks-about-rhea-s-arrest-should-she-have-allowed-a-depressed-man-to-consume-drugs-303746.html">Ankita Lokhande On Rhea&#39;s Arrest And Her Karma Comment</a></div> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/television/web-series/broken-but-beautiful-3-sidharth-shukla-to-play-lead-role-hina-khan-or-jennifer-winget-might-join-him-300056.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/06/xhinasidjen-1591947946.jpg.pagespeed.ic.L7e6yCsvXl.jpg" alt=""/></div> <div class="filmi-featured-title">Broken But Beautiful 3: Sidharth Shukla To Play Lead Role; Hina Or Jennifer Winget Might Join Him?</div> </a> </li> <li class="clearfix"> <a href="/television/news/2020/broken-but-beautiful-3-not-shehnaaz-but-fans-want-sidharth-shukla-to-romance-jennifer-winget-298421.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/05/xjennifersid-1588576467.jpg.pagespeed.ic.wfC6PrssFO.jpg" alt=""/></div> <div class="filmi-featured-title">Broken But Beautiful 3: Not Shehnaaz But Fans Want Sidharth Shukla To Romance Jennifer Winget!</div> </a> </li> <li class="clearfix"> <a href="/television/web-series/broken-but-beautiful-season-3-high-demand-to-cast-sidharth-shukla-or-asim-riaz-298369.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/05/xbrokenbutbeautifulasimsid-1588416249.jpg.pagespeed.ic.SlEYFznxvh.jpg" alt=""/></div> <div class="filmi-featured-title">Broken But Beautiful Season 3: High Demand To Cast Sidharth Shukla Or Asim Riaz!</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/telugu/news/2020/v-full-movie-leaked-on-tamilrockers-for-free-download-nani-s-v-movie-download-from-tamilrockers-303536.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/09/x5f38d409b4a24-1599225268.jpg.pagespeed.ic.49OST7qSBA.jpg" alt=""/></div> <div class="filmi-featured-title">Nani's V Full Movie Leaked On Tamilrockers For Free Download In HD Quality</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/jiah-khan-s-mother-on-rhea-chakraborty-s-arrest-she-s-a-small-catch-in-hope-of-big-catch-in-the-net-303678.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/09/xjiah-rhea-1599569455.jpg.pagespeed.ic.NYl42EkYAq.jpg" alt=""/></div> <div class="filmi-featured-title">Jiah Khan's Mom On Rhea Chakraborty's Arrest: She's A Small Catch In Hope Of Big Catch [Exclusive]</div> </a> </li> <li class="clearfix"> <a href="/television/news/2020/bigg-boss-14-contestants-will-get-to-enjoy-all-pre-lockdown-luxuries-can-go-for-shopping-more-303677.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/09/xsalman2-1599569230.jpg.pagespeed.ic.nVQUExK7JL.jpg" alt=""/></div> <div class="filmi-featured-title">Bigg Boss 14: Contestants Will Get To Enjoy All Pre-Lockdown Luxuries; Can Go For Shopping &amp; More!</div> </a> </li> </ul> </div> </div> </div> <div id="bottom-single-video-block"></div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="adgRight" style="clear:both;"> <div id="div_2020079195058"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=62;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <style>
.footer-social-links a.yt-icon {
    background: url("/images/yt_logo_mono_light.png") no-repeat 0 0;
  width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
.footer-social-links a.yt-icon:hover{ 
 background: url("/images/yt_logo_rgb_light.png") no-repeat 0 0;
 width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.181';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>if(window.location.pathname==='/television/news/'){document.getElementById("oi-spon").style.display="block";}</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div id="div_20200710110246"></div>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("fbenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>