<!DOCTYPE html> <html lang="en"> <head data-content_type="Article"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Salman Khan Helps Bigg Boss Create History On Television - Filmibeat</title> <meta name="description" content="Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history – all thanks to Salman Khan. The show reached 213 million viewers on television. It gained 10.5 million impressions in the final episode"/> <meta name="news_keywords" content="salman khan helps bigg boss create history on television, bigg boss creates history, bigg boss, bigg boss 13, salman khan, bigg boss 13 breaks records, bigg boss 13 finale episode gets 10.5 million impressions, bigg boss 13 reached 213 million viewers, bigg boss 13 highest rated show"/> <meta property="og:description" content="Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history – all thanks to Salman Khan. The show reached 213 million viewers on television. It gained 10.5 million impressions in the final episode"/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Salman Khan Helps Bigg Boss Create History On Television"/> <meta property="og:url" content="https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2020/03/salmankhan-1583410613.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2020/03/salmankhan-1583410613.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2020/03/salmankhan-1583410613.jpg?05032020175054"/> <meta name="twitter:title" content="Salman Khan Helps Bigg Boss Create History On Television"/> <meta name="twitter:url" content="https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html?05032020175054"/> <meta name="twitter:description" content="Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history – all thanks to Salman Khan. The show reached 213 million viewers on television. It gained 10.5 million impressions in the final episode"/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2020-03-05T17:47:43+05:30"/> <meta property="article:author" content="" data-author="oi-Lekhaka " data-match-video="false"/> <meta property="article:published_time" content="2020-03-05T17:47:43+05:30" data-published_date="2020-03-05"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html"
  },
  "headline": "Salman Khan Helps Bigg Boss Create History On Television",
  "url":"https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2020/03/salmankhan-1583410613.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2020/03/salmankhan-1583410613.jpg",
    "datePublished": "2020-03-05T17:47:43+05:30",
  "dateModified": "2020-03-05T17:47:44+05:30",
    "dateCreated": "2020-03-05T17:47:43+05:30",
    "author": {
    "@type": "Person",
    "name": "Lekhaka "  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history – all thanks to Salman Khan. The show reached 213 million viewers on television. It gained 10.5 million impressions in the final episode",
  "keywords": "Salman khan helps bigg boss create history on television, bigg boss creates history, bigg boss, bigg boss 13, salman khan, bigg boss 13 breaks records, bigg boss 13 finale episode gets 10.5 million impressions, bigg boss 13 reached 213 million viewers, bigg boss 13 highest rated show",
  "articleBody":"Its perhaps the first time in the history of Indian television history that we are witnessing a phenomenon called Salman Khan. Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history - all thanks to the immense star power and charismatic personality of Salman. TRPs boom when hes on air. Most people watch it only because of Salman.Its a challenge for anybody to keep hosting a reality show for a year but such is the power and charisma of Salman Khan that he has managed to do it for a decade and yet keep his cool and unflappable charm intact. The only other megastar who enjoys such popularity is Amitabh Bachchan on Kaun Banega Crorepati which is a regular quiz show and without its share of debates. It is to Salmans credit that he handles all the controversies and heated arguments with savoir-faire, grace and tact. When he talks, the contestants listen.When he comes on air to host the Weekend Ka Vaar, the world almost comes to a standstill where he can even be brutally honest. Thanks to Salmans mega-stardom, the show has reached 213 million viewers on television. It gained 10.5 million impressions in the final episode with four hashtags trending worldwide on Twitter, the same night and Bigg Boss 13 was the highest-rated one ever. The show has broken many television records.Over the last decade, Salman Khan has turned the show on his head. His unique style of hosting has made the show almost like one of Bollywoods hugely entertaining movies where Salman has a direct connection with everyone - from all age groups, masses and classes with a pan Indian appeal. Thanks to the immense popularity of the shows host, it has spawned other regional variations of it. And strong brand partnerships for the channel, Colors TV, including increasing its own reach across India.That today, Salman (besides Big B) is the most successful superstar and the Big Boss of Indian television is indisputable. As he scales new heights with every season, the show becomes bigger and better with Salmans grand surprises, valuable creative inputs, impromptu improvisations and interesting changes made in the format every year.Also Read: nbsp;Sidharth Shukla On Being Called Bigg Boss 13s Fixed Winner: Its The Most Absurd Thing I Ever Heard"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Bigg Boss has become the biggest reality and unarguably, the most controversial reality show in Indian television history – all thanks to Salman Khan. The show reached 213 million viewers on television. It gained 10.5 million impressions in the final episode" ,
         "url":"https://www.filmibeat.com/television/news/2020/salman-khan-helps-bigg-boss-create-history-on-television-295810.html",
        "name": "Salman Khan Helps Bigg Boss Create History On Television"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/www.filmibeat.com\/television\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/television\/news\/"}]}
</script> <style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: local('Montserrat ExtraLight'), local('Montserrat-ExtraLight'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_aZA3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Montserrat Light'), local('Montserrat-Light'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Montserrat Regular'), local('Montserrat-Regular'), url(https://fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=20"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.17"/> <style>
.filmi-featured-title a {
    color: #000;
}
.listical-ad-right {
    width: 300px!important;
}
.listical-ad-left {
    width: 300px!important;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=50;var refreshTimeOut=5000;var adPerSeenMobi=50;var adTimeIntervalMobi=30;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create',{trackingId:'UA-18423815-11',cookieDomain:window.location.hostname,name:'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.set','dimension5','EN');ga('dhoneindia.set','dimension6','filmibeat');var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){ga('dhoneindia.set','dimension7',oi_content_type);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.6"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img data-pagespeed-lazy-src="/images/filmibeat-logo-head.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class=""> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a> </li> <li> <a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">Movies</span></a> </li> <li class=""> <a href="/videos/" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a> </li> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box Office</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> <li class=""> <a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li class=""> <a href="/topic/bigg-boss/?utm_source=FB-EN&utm_medium=desktop&utm_campaign=bb13-header" itemprop="url">Bigg Boss
<img style="width: 28px;display: inline-block;height: 15px;" alt="Bigg Boss Season 13" data-pagespeed-lazy-src="/images/bigg-boss.gif" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </li> <li class=""> <a href="/top-listing/" itemprop="url"><span itemprop="name">Top Listing</span></a> </li> <li> <a href="/wallpapers/" itemprop="url"><span itemprop="name">Wallpapers</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/television/news/2020/" data-content_id="295810" data-category_id="6948" data-category_name="television_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/telugu/news/2020/vijay-deverakonda-slips-while-walking-towards-versova-jetty-viral-video-295776.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2020/03/xvijaydeverakonda-1583382163.jpg.pagespeed.ic.DFN3ZE-rJp.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/telugu/news/2020/vijay-deverakonda-slips-while-walking-towards-versova-jetty-viral-video-295776.html" target="_blank">
Vijay Deverakonda Slips While Walking Towards Versova Jetty; Video Goes Viral
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/ronaldinho-accused-of-using-fake-passport-to-enter-paraguay-139337.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Ronaldinho accused of using fake passport to enter Paraguay" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2020/03/ronaldinho-1583410342.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/football/ronaldinho-accused-of-using-fake-passport-to-enter-paraguay-139337.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Ronaldinho accused of using fake passport to enter Paraguay</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/features/flipkart-holi-discount-offers-on-bestselling-smartphones-066106.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Flipkart Holi Discount Sale: Attractive Offers On Smartphones You Can Avail" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2020/03/flipkart-holi-discount-offers-on-smartphones-1583410161.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/features/flipkart-holi-discount-offers-on-bestselling-smartphones-066106.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Flipkart Holi Discount Sale: Attractive Offers On Smartphones You Can Avail</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/informed-of-transfer-on-feb-17-no-problem-with-punjab-and-haryana-hs-says-justice-muralidhar-3045121.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Informed of transfer on Feb 17; no problem with Punjab and Haryana HC, says Justice Muralidhar" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2020/02/justicemuralidhar-1582781840.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/informed-of-transfer-on-feb-17-no-problem-with-punjab-and-haryana-hs-says-justice-muralidhar-3045121.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Informed of transfer on Feb 17; no problem with Punjab and Haryana HC, says Justice Muralidhar</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/wellness/physical-and-mental-wellbeing-at-work-132359.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Managing Physical And Mental Well-being At Work" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2020/03/cover-1583405545.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/health/wellness/physical-and-mental-wellbeing-at-work-132359.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Managing Physical And Mental Well-being At Work</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/aprilia-tuono-125-india-launch-possible-listed-on-company-website-details-030458.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Aprilia Tuono 125 Listed On Company’s Official Website: India Launch Possible?" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2020/03/aprilia-tuono-125-1-1583405680.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/aprilia-tuono-125-india-launch-possible-listed-on-company-website-details-030458.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Aprilia Tuono 125 Listed On Company’s Official Website: India Launch Possible?</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/things-to-do-as-a-female-traveller-in-india-005777.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Women's Day Special : Great Weekend Getaway Ideas For Female Travellers" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2020/03/girl-3614310-960-720-1583403437.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/things-to-do-as-a-female-traveller-in-india-005777.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Women's Day Special : Great Weekend Getaway Ideas For Female Travellers</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/coronavirus-updates-for-students-and-preventive-measures-for-schools-026405.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Coronavirus Updates: CBSE Allows Face Masks And Sanitizers Inside Exam Centre " data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2020/03/coronavirusupdatesforstudents-1583402498.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/features/coronavirus-updates-for-students-and-preventive-measures-for-schools-026405.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Coronavirus Updates: CBSE Allows Face Masks And Sanitizers Inside Exam Centre </a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/petrol-diesel-liquor-in-karnataka-to-get-costlier-on-increased-taxes-1142126.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Petrol, Diesel, Liquor In Karnataka To Get Costlier On Increased Taxes" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2020/03/yediyurappa-1583401075.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/petrol-diesel-liquor-in-karnataka-to-get-costlier-on-increased-taxes-1142126.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Petrol, Diesel, Liquor In Karnataka To Get Costlier On Increased Taxes</a> </li> </ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/red.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/television/"><span>Television</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/red.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/television/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Salman Khan Helps Bigg Boss Create History On Television</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Lekhaka </div> <div data-author="" class="date-time"><div class="author-profile written-by">By <strong>Lekhaka</strong></div> <span>|
<time datetime="2020-03-05T17:47:44+05:30" itemprop="datePublished">
Published: Thursday, March 5, 2020, 17:47 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>It's perhaps the first time in the history of Indian television history that we are witnessing a phenomenon called Salman Khan. <em>Bigg Boss</em> has become the biggest reality and unarguably, the most controversial reality show in Indian television history - all thanks to the immense star power and charismatic personality of Salman. TRPs boom when he's on air. Most people watch it only because of Salman.</p> <p>It's a challenge for anybody to keep hosting a reality show for a year but such is the power and charisma of Salman Khan that he has managed to do it for a decade and yet keep his cool and unflappable charm intact. The only other megastar who enjoys such popularity is Amitabh Bachchan on <em>Kaun Banega Crorepati</em> which is a regular quiz show and without its share of debates. It is to Salman's credit that he handles all the controversies and heated arguments with savoir-faire, grace and tact. When he talks, the contestants listen.</p> <div class="promote_oi_articles"></div> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/03/salmankhan-1583410613.jpg"><strong></strong> <div><strong></strong> <figure><strong><img data-pagespeed-lazy-src="/img/2020/03/xsalmankhan-1583410613.jpg.pagespeed.ic.dL7xogYjzL.jpg" class="image_listical c1" alt="Salman Khan Helps Bigg Boss Create History On Television" title="Salman Khan Helps Bigg Boss Create History On Television" data-cl-slideshow="" data-cl-title="Salman Khan Helps Bigg Boss Create History On Television" data-cl-description="" data-cl-imageid="295810-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure><strong></strong></figure> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>When he comes on air to host the Weekend Ka Vaar, the world almost comes to a standstill where he can even be brutally honest. Thanks to Salman's mega-stardom, the show has reached 213 million viewers on television. It gained 10.5 million impressions in the final episode with four hashtags trending worldwide on Twitter, the same night and <em>Bigg Boss 13</em> was the highest-rated one ever. The show has broken many television records.</p> <p>Over the last decade, Salman Khan has turned the show on his head. His unique style of hosting has made the show almost like one of Bollywood's hugely entertaining movies where Salman has a direct connection with everyone - from all age groups, masses and classes with a pan Indian appeal. Thanks to the immense popularity of the show's host, it has spawned other regional variations of it. And strong brand partnerships for the channel, Colors TV, including increasing its own reach across India.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt c2' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>That today, Salman (besides Big B) is the most successful superstar and the Big Boss of Indian television is indisputable. As he scales new heights with every season, the show becomes bigger and better with Salman's grand surprises, valuable creative inputs, impromptu improvisations and interesting changes made in the format every year.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/television/news/2020/sidharth-shukla-on-being-called-bigg-boss-13-fixed-winner-it-most-absurd-thing-i-ever-heard-295779.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/xsidharthasim3-1583385899.jpg.pagespeed.ic.U3QJFLV28H.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/>Also Read: Sidharth Shukla On Being Called Bigg Boss 13's Fixed Winner: It's The Most Absurd Thing I Ever Heard</a></span></p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="top-listing-article"></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="salman khan, bigg boss, bigg boss 13, colors tv" data-eng-tags="salman khan, bigg boss, bigg boss 13, colors tv"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="salman khan" href="/topic/salman-khan">salman khan</a> <a title="bigg boss" href="/topic/bigg-boss">bigg boss</a> <a title="bigg boss 13" href="/topic/bigg-boss-13">bigg boss 13</a> <a title="colors tv" href="/topic/colors-tv">colors tv</a> </div> <div></div> <div class="article-published">Story first published: Thursday, March 5, 2020, 17:47 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2020/03/05/">Mar 5, 2020</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/telugu/news/2020/vijay-deverakonda-slips-while-walking-towards-versova-jetty-viral-video-295776.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/xvijaydeverakonda-1583382163.jpg.pagespeed.ic.i8gZCi5UtY.jpg" alt="Vijay Deverakonda Slips While Walking Towards Versova Jetty; Video Goes Viral" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/telugu/news/2020/vijay-deverakonda-slips-while-walking-towards-versova-jetty-viral-video-295776.html" target="_blank">Vijay Deverakonda Slips While Walking Towards Versova Jetty; Video Goes Viral</a></h5> <div class="clear"></div> </li> <li> <a href="/kannada/news/2020/sumalatha-ambareesh-joins-darshan-starrer-historical-rajaveera-madakari-nayaka-to-play-royal-mother-295770.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/x3darshanandsumalatha-1553760490-1554112778-1558700726-1569220457-1583339747.jpg.pagespeed.ic.mXxGm8yffr.jpg" alt="Sumalatha Ambareesh Joins Darshan Starrer Historical Rajaveera Madakari Nayaka, To Play Royal Mother" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/kannada/news/2020/sumalatha-ambareesh-joins-darshan-starrer-historical-rajaveera-madakari-nayaka-to-play-royal-mother-295770.html" target="_blank">Sumalatha Ambareesh Joins Darshan Starrer Historical Rajaveera Madakari Nayaka, To Play Royal Mother</a></h5> <div class="clear"></div> </li> <li> <a href="/malayalam/news/2020/ayyappanum-koshiyum-box-office-24-days-worldwide-collections-it-is-a-blockbuster-295769.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/xayyappanum-koshiyum-box-office-24-days-1-1583335042.jpg.pagespeed.ic.Ckb-6auLNw.jpg" alt="Ayyappanum Koshiyum Box Office 24 Days Worldwide Collections: It Is A Blockbuster!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/malayalam/news/2020/ayyappanum-koshiyum-box-office-24-days-worldwide-collections-it-is-a-blockbuster-295769.html" target="_blank">Ayyappanum Koshiyum Box Office 24 Days Worldwide Collections: It Is A Blockbuster!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/features/2020/5-things-sandeep-aur-pinky-faraar-trailer-make-arjun-kapoor-parineeti-chopra-film-awaited-release-295809.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/xsandeep5-1583409568.jpg.pagespeed.ic.9D-J-PXTy5.jpg" alt="5 Things From Sandeep Aur Pinky Faraar Trailer We Love" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/features/2020/5-things-sandeep-aur-pinky-faraar-trailer-make-arjun-kapoor-parineeti-chopra-film-awaited-release-295809.html">5 Things From Sandeep Aur Pinky Faraar Trailer We Love</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/television/news/2020/did-shilpa-shinde-cook-up-fake-stories-to-degrade-bigg-boss-13-sidharth-shukla-295808.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/03/xshilpasidharth-1583408671.jpg.pagespeed.ic.QjAVkqJMft.jpg" alt="Did Shilpa Cook-up Fake Stories To Degrade Sidharth?" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/television/news/2020/did-shilpa-shinde-cook-up-fake-stories-to-degrade-bigg-boss-13-sidharth-shukla-295808.html">Did Shilpa Cook-up Fake Stories To Degrade Sidharth?</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/kannada/news/2020/shivarajkumar-is-gearing-up-for-the-release-of-his-next-film-drona-295807.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2020/02/xxshivaraj-kumar-1-1580655536.jpg.pagespeed.ic.dOK9RLSqFu.jpg" alt="Shivarajkumar Is Gearing Up For The Release Of Drona!" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/kannada/news/2020/shivarajkumar-is-gearing-up-for-the-release-of-his-next-film-drona-295807.html">Shivarajkumar Is Gearing Up For The Release Of Drona!</a></div> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/bollywood/news/2020/salman-khan-charges-rs-7-cr-per-day-for-an-ad-shoot-295748.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/03/xsalmankhan-1583314582.jpg.pagespeed.ic.o_6jnhhJ_g.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Salman Khan Charges Rs 7 Crore Per Day For An Ad Shoot?</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/akshay-kumar-reacts-to-clashing-with-salman-khan-at-the-box-office-295721.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/03/xaksahy-kumar-1577472707-1583258962.jpg.pagespeed.ic.XMhKbIUiqZ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Akshay Kumar Reacts To Clashing With Salman Khan At The Box Office Amidst The Cold War Rumours!</div> </a> </li> <li class="clearfix"> <a href="/bollywood/features/2020/why-aishwarya-rai-did-not-accept-her-relationship-with-vivek-oberoi-salman-khan-not-to-be-blamed-295646.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/03/xwhy-aishwarya-rai-did-not-accept-her-relationship-with-vivek-oberoi-salman-khan-not-to-be-blamed-1583144241.jpg.pagespeed.ic.DEYvWcLS-g.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Salman Wasn't The Reason! Here's Why Aishwarya Rai Didn't Accept Her Relationship With Vivek Oberoi</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/malayalam/news/2020/bigg-boss-2-malayalam-voting-process-know-how-to-vote-for-your-favourite-contestants-295683.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/03/x001-1583217696.jpg.pagespeed.ic.CrTHYwk97Y.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Bigg Boss 2 Malayalam Voting Process: Know How To Vote For Your Favourite Contestants!</div> </a> </li> <li class="clearfix"> <a href="/tamil/news/2020/draupathi-full-movie-in-hd-leaked-online-on-tamilrockers-295506.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/02/xdraupathi1-1582805249.jpg.pagespeed.ic.cZE_R4fNKd.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Draupathi Full Movie In HD Leaked Online On Tamilrockers For Free Download</div> </a> </li> <li class="clearfix"> <a href="/malayalam/news/2020/ex-bigg-boss-malayalam-contestant-manju-pathrose-responds-to-trolls-295585.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2020/02/x1-1582959332.jpg.pagespeed.ic.b37t29l691.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Ex Bigg Boss Malayalam Contestant Manju Pathrose Responds To Trolls ; Shares Mobile Number</div> </a> </li> </ul> </div> </div> </div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="popuploader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=62;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.150';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript" data-pagespeed-no-defer>var execOnTheIo=0;window.addEventListener('scroll',function(e){if(execOnTheIo==0){execOnTheIo=1;var ontheioSc=document.createElement("script");document.head.appendChild(ontheioSc);ontheioSc.async=true;ontheioSc.src="https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5";}});</script> </body> </html>