<!DOCTYPE html> <html lang="en"> <head data-content_type="Article"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra - Filmibeat</title> <meta name="description" content="The Super 13 of Super Dancer Chapter 4 impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo D’Souza and Farah Khan will grace the show. Contestant Eesha Mishra was in for a surprise and special treat courtesy guest judge Farah."/> <meta name="news_keywords" content="super dancer chapter 4, super dancer chapter 4 latest news, super dancer chapter 4 latest update, farah khan surprises contestant eesha mishra, farah khan special treat for contestant eesha mishra, farah khan, eesha mishra, super dancer, super dancer 4"/> <meta property="og:description" content="The Super 13 of Super Dancer Chapter 4 impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo D’Souza and Farah Khan will grace the show. Contestant Eesha Mishra was in for a surprise and special treat courtesy guest judge Farah."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra"/> <meta property="og:url" content="https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2021/04/superdancer-1619511537.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2021/04/superdancer-1619511537.jpg"/> <meta name="robots" content="max-image-preview:large"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2021/04/superdancer-1619511537.jpg?27042021142843"/> <meta name="twitter:title" content="Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra"/> <meta name="twitter:url" content="https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html?27042021142843"/> <meta name="twitter:description" content="The Super 13 of Super Dancer Chapter 4 impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo D’Souza and Farah Khan will grace the show. Contestant Eesha Mishra was in for a surprise and special treat courtesy guest judge Farah."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2021-04-27T14:24:23+05:30"/> <meta property="article:author" content="" data-author="oi-Filmibeat Desk" data-match-video="false"/> <meta property="article:published_time" content="2021-04-27T13:51:03+05:30" data-published_date="2021-04-27"/> <meta property="article:modified_time" content="2021-04-27T14:24:23+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html"
  },
  "headline": "Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra",
  "url":"https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2021/04/superdancer-1619511537.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2021/04/superdancer-1619511537.jpg",
    "datePublished": "2021-04-27T13:51:03+05:30",
  "dateModified": "2021-04-27T14:24:23+05:30",
    "dateCreated": "2021-04-27T13:51:03+05:30",
    "author": {
    "@type": "Person",
    "name": "Filmibeat Desk"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "The Super 13 of Super Dancer Chapter 4 impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo D’Souza and Farah Khan will grace the show. Contestant Eesha Mishra was in for a surprise and special treat courtesy guest judge Farah.",
  "keywords": "Super dancer chapter 4, super dancer chapter 4 latest news, super dancer chapter 4 latest update, farah khan surprises contestant eesha mishra, farah khan special treat for contestant eesha mishra, farah khan, eesha mishra, super dancer, super dancer 4",
  "articleBody":"Sony TVs Super Dancer Chapter 4 is showcasing extraordinary young dancing talents from across the nation. The Super 13 contestants have impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo DSouza and Farah Khan will grace the show with their presence as the guest judges. They are enthralled with all the power-packed acts by Super 13. Kids are kids after all, and they all love a treat! Contestant Eesha Mishra, who is a huge foodie, was in for a surprise and special treat courtesy guest judge, popular choreographer-filmmaker Farah Khan. Eesha, who is of eight-year-old, has been open about her love for food. In the upcoming episode, Eesha impresses the judges with an electrifying dance performance on the song Chhamma Chhamma. Her confidence, expressions and energy were appreciated by the judges. Remo lauded Eesha for her beautiful expressions and said he could watch her outstanding dance for the whole day. He also commended choreographer Ashish for giving a wonderful twist to the traditional dance form of Laavni. Geeta, expressed her happiness about seeing Eeshas growth so far despite not being professionally trained. She also spoke about the little ones love for food, and quipped, Your growth is so good. Khaane ke saath saath ye toh bahut logo ko khaa jaayegi! On a serious note, she told Eesha, You are wonderful to watch, you have great energy. Keep working hard.Also Read: nbsp;Latest TRP Ratings: Anupamaa Continues To Rule The Chart; Super Dancer Chapter 4 Replaces Indian Idol 12Farah complimented Eesha and said, Your expressions are too good. Chhamma chhamma was performed by Urmila Matondkar, and we used to be in awe of how she gave four expressions in one line! But with your dance, not only did you match up with her but superseded those expressions because you gave eight expressions in one line!Also Read: nbsp;Super Dancer 4: Contestant Pruthviraj Makes The Judges EmotionalFarah then sprang up a surprise and brought a tiffin box full of delicacies for Eesha. She gorged on aloo tikki and samosa to her hearts content, and even joked how fitness-conscious judge Shilpa Shetty Kundra would have treated her with baingan ka halwa instead!Watch Super Dancer 4, every Saturday and Sunday at 8 pm, only on Sony Entertainment Television"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The Super 13 of Super Dancer Chapter 4 impressed the judges and the audience with their phenomenal dancing skills. This weekend, Remo D’Souza and Farah Khan will grace the show. Contestant Eesha Mishra was in for a surprise and special treat courtesy guest judge Farah." ,
         "url":"https://www.filmibeat.com/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html",
        "name": "Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/www.filmibeat.com\/television\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/television\/news\/"}]}
</script> <style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_aZA3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=21"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.21"/> <style>
/*.filmi-header-ad{
margin-top: 112px;
}*/
.filmi-featured-title a {
    color: #000;
}

#bottom-single-video-block iframe {
    width: 100%!important;
    height: auto;
}
#fwn_videos {
    clear: both;
    padding-top: 15px;
}
#belowContent {
    padding-top: 15px;
}
.breadcrumb-nav img {
    padding: 0 5px!important;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=25;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=15;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=1200;var PREBID_TIMEOUT_MOBI=1200;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.14"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img data-pagespeed-lazy-src="/images/filmibeat-logo-head.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class=""> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a> </li> <li> <a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">Movies</span></a> </li> <li class=""> <a href="/topic/bigg-boss/?ref_source=FB-EN&ref_medium=desktop&ref_campaign=bb14-header" itemprop="url">Bigg Boss
<img style="width: 28px;display: inline-block;vertical-align: top;height: 15px;" alt="Bigg Boss 14" data-pagespeed-lazy-src="/images/bigg-boss14.gif" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </li> <li class=""> <a href="/videos/" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a> </li> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box Office</span></a> </li> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> <li class=""> <a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li> <a href="/wallpapers/" itemprop="url"><span itemprop="name">Wallpapers</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">Trending Videos</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img alt="bell" src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img alt="bell" src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/television/news/2021/" data-content_id="313111" data-category_id="6948" data-category_name="television_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2021/urmila-matondkar-recalls-hrithik-roshan-s-compliment-for-her-introduction-shot-in-pyaar-tune-kya-kiy-313091.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2021/04/xurmilaa1-1619497011.jpg.pagespeed.ic.sE8iyDLtOp.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2021/urmila-matondkar-recalls-hrithik-roshan-s-compliment-for-her-introduction-shot-in-pyaar-tune-kya-kiy-313091.html" target="_blank">
Urmila Matondkar Recalls Hrithik Roshan's Compliment For Her Introduction Shot In Pyaar Tune Kya Kiya
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/tecno-camon-17-with-90hz-display-mediatek-helio-g85-soc-announced-what-s-new-073941.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Tecno Camon 17 With 90Hz Display, MediaTek Helio G85 SoC Announced: What’s New?" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2021/04/sty-1619512414.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/tecno-camon-17-with-90hz-display-mediatek-helio-g85-soc-announced-what-s-new-073941.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Tecno Camon 17 With 90Hz Display, MediaTek Helio G85 SoC Announced: What’s New?</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/fashion-lessons-from-ankita-lokhande-s-latest-photoshoot-to-amp-up-your-wardrobe-136930.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="5 Fashion Lessons From Ankita Lokhande’s Latest Photoshoot To Amp Up Your Wardrobe" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2021/04/cover-1619510337.jpeg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/fashion-lessons-from-ankita-lokhande-s-latest-photoshoot-to-amp-up-your-wardrobe-136930.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">5 Fashion Lessons From Ankita Lokhande’s Latest Photoshoot To Amp Up Your Wardrobe</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/jspl-to-divest-coal-fired-power-business-to-reduce-emissions-debt-1209121.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="JSPL To Divest Coal Fired Power Business To Reduce Emissions, Debt " data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2021/04/jindal-1617674369.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/jspl-to-divest-coal-fired-power-business-to-reduce-emissions-debt-1209121.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">JSPL To Divest Coal Fired Power Business To Reduce Emissions, Debt </a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2021/kia-reveals-new-logo-rebrands-itself-as-kia-india-kia-electric-vehicles-coming-soon-034002.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kia Reveals New Logo &amp; Announces ‘Kia India’ Rebranding; Kia Electric Vehicles Are Coming Soon" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2021/04/new-kia-logo-unveiled-in-india8-1619511692.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/four-wheelers/2021/kia-reveals-new-logo-rebrands-itself-as-kia-india-kia-electric-vehicles-coming-soon-034002.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Kia Reveals New Logo &amp; Announces ‘Kia India’ Rebranding; Kia Electric Vehicles Are Coming Soon</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/madras-hc-suggests-lockdown-in-tamil-nadu-puducherry-on-counting-day-3250672.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Madras HC suggests lockdown in Tamil Nadu, Puducherry on counting day" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2021/04/lockdown12-1619511286.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/madras-hc-suggests-lockdown-in-tamil-nadu-puducherry-on-counting-day-3250672.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Madras HC suggests lockdown in Tamil Nadu, Puducherry on counting day</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/kmat-result-2021-how-to-download-kerala-kmat-scorecard-2021-029185.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="KMAT Result 2021 Declared, Check Kerala KMAT Scorecard 2021 Link" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2021/04/kmatresult2021-1619508738.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/kmat-result-2021-how-to-download-kerala-kmat-scorecard-2021-029185.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">KMAT Result 2021 Declared, Check Kerala KMAT Scorecard 2021 Link</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/ipl-2021-premier-league-bundesliga-have-set-templates-for-sports-to-continue-amid-lockdown-morgan-165638.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="IPL 2021: Premier League, Bundesliga have set templates for sports to continue amid lockdown, says Morgan" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2021/03/eoinmorgan1-1617192988.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/ipl-2021-premier-league-bundesliga-have-set-templates-for-sports-to-continue-amid-lockdown-morgan-165638.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">IPL 2021: Premier League, Bundesliga have set templates for sports to continue amid lockdown, says Morgan</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-jammu-kashmir-in-may-006174.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Jammu &amp; Kashmir In May" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2021/04/jk-1619440207.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-jammu-kashmir-in-may-006174.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Jammu &amp; Kashmir In May</a> </li> </ul> </div> <div id="moviesconnector"></div> <div id="top-listing-article"></div> <div id="fwn_videos"></div> <div id="tag-container" class="tag-container" data-tags="super dancer chapter 4, farah khan" data-eng-tags="super dancer chapter 4, farah khan"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="super dancer chapter 4" href="/topic/super-dancer-chapter-4">super dancer chapter 4</a> <a title="farah khan" href="/topic/farah-khan">farah khan</a> </div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/red.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/television/"><span>Television</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/red.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/television/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Super Dancer Chapter 4: Farah Khan Surprises Contestant Eesha Mishra</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Filmibeat Desk</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/FilmibeatDesk.html" title="Profile of Filmibeat Desk " target="_blank"><strong>Filmibeat Desk</strong></a></div> <span>|
<time datetime="2021-04-27T14:24:23+05:30" itemprop="dateModified">
Updated: Tuesday, April 27, 2021, 14:24 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>
Sony
TV's
<em>
Super
Dancer
Chapter
4</em>
is
showcasing
extraordinary
young
dancing
talents
from
across
the
nation.
The
Super
13
contestants
have
impressed
the
judges
and
the
audience
with
their
phenomenal
dancing
skills.
This
weekend,
Remo
D'Souza
and
Farah
Khan
will
grace
the
show
with
their
presence
as
the
guest
judges.
They
are
enthralled
with
all
the
power-packed
acts
by
Super
13.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'> </div> </div> </div> <p> <strong> </strong></p> <div class="clearfix"> <strong> </strong></div> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2021/04/2a-1619511525.jpg"> <strong> </strong> <div> <strong> </strong> <figure> <strong> <img data-pagespeed-lazy-src="/img/2021/04/x2a-1619511525.jpg.pagespeed.ic.X7zD-bz-mY.jpg" class="image_listical c1" alt="Super Dancer Chapter 4" title="Super Dancer Chapter 4" data-cl-slideshow="" data-cl-title="Super Dancer Chapter 4" data-cl-description="" data-cl-imageid="313111-1" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure> <strong> </strong></figure> </div> <div class="promote_oi_articles"> </div> <p>
Kids
are
kids
after
all,
and
they
all
love
a
treat!
Contestant
Eesha
Mishra,
who
is
a
huge
foodie,
was
in
for
a
surprise
and
special
treat
courtesy
guest
judge,
popular
choreographer-filmmaker
Farah
Khan.
Eesha,
who
is
of
eight-year-old,
has
been
open
about
her
love
for
food.
In
the
upcoming
episode,
Eesha
impresses
the
judges
with
an
electrifying
dance
performance
on
the
song
'Chhamma
Chhamma'.
Her
confidence,
expressions
and
energy
were
appreciated
by
the
judges.</p> <div id="taboola-mid-article-thumbnails"> </div> <p> <strong> </strong></p> <div class="clearfix"> <strong> </strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2021/04/superdancer-1619511537.jpg"> <strong> </strong> <div> <strong> </strong> <figure> <strong> <img data-pagespeed-lazy-src="/img/2021/04/xsuperdancer-1619511537.jpg.pagespeed.ic.tZR1AiCpBW.jpg" class="image_listical c1" alt="Super Dancer Chapter 4" title="Super Dancer Chapter 4" data-cl-slideshow="" data-cl-title="Super Dancer Chapter 4" data-cl-description="" data-cl-imageid="313111-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure> <strong> </strong></figure> </div> <p>
Remo
lauded
Eesha
for
her
'beautiful
expressions'
and
said
he
could
watch
her
'outstanding'
dance
for
the
whole
day.
He
also
commended
choreographer
Ashish
for
giving
a
wonderful
twist
to
the
traditional
dance
form
of
Laavni.
Geeta,
expressed
her
happiness
about
seeing
Eesha's
growth
so
far
despite
not
being
professionally
trained.
She
also
spoke
about
the
little
one's
love
for
food,
and
quipped,
"Your
growth
is
so
good.
Khaane
ke
saath
saath
ye
toh
bahut
logo
ko
khaa
jaayegi!"
On
a
serious
note,
she
told
Eesha,
"You
are
wonderful
to
watch,
you
have
great
energy.
Keep
working
hard."</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt inarticlead c2' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> <p> <span class="deepLinkPromo"> <a href="https://www.filmibeat.com/television/news/2021/latest-trp-ratings-anupamaa-continues-to-rule-chart-super-dancer-chapter-4-replaces-indian-idol-12/articlecontent-pf321657-313026.html?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Deep-Links"> <img class="deepLinkPromoImg" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xlatesttrpratings-1619298972.jpg.pagespeed.ic.KMp5iSiY9u.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/>Also
Read:
Latest
TRP
Ratings:
Anupamaa
Continues
To
Rule
The
Chart;
Super
Dancer
Chapter
4
Replaces
Indian
Idol
12</a></span></p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"> </div> <p>
Farah
complimented
Eesha
and
said,
"Your
expressions
are
too
good.
'Chhamma
chhamma' was
performed
by
Urmila
Matondkar,
and
we
used
to
be
in
awe
of
how
she
gave
four
expressions
in
one
line!
But
with
your
dance,
not
only
did
you
match
up
with
her
but
superseded
those
expressions
because
you
gave
eight
expressions
in
one
line!"</p> <p> <span class="deepLinkPromo"> <a href="https://www.filmibeat.com/television/news/2021/super-dancer-4-contestant-pruthviraj-makes-the-judges-emotional-312884.html?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Deep-Links"> <img class="deepLinkPromoImg" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xsddp-1619074572.jpg.pagespeed.ic.WG5kkQzUjg.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/>Also
Read:
Super
Dancer
4:
Contestant
Pruthviraj
Makes
The
Judges
Emotional</a></span></p> <p>
Farah
then
sprang
up
a
surprise
and
brought
a
tiffin
box
full
of
delicacies
for
Eesha.
She
gorged
on
aloo
tikki
and
samosa
to
her
heart's
content,
and
even
joked
how
fitness-conscious
judge
Shilpa
Shetty
Kundra
would
have
treated
her
with
'baingan
ka
halwa'
instead!</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p>
Watch
<em>
Super
Dancer
4</em>,
every
Saturday
and
Sunday
at
8
pm,
only
on
Sony
Entertainment
Television</p> <div id='endofcontent'> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="oitaboolacontainer1" style="width: 97%;clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> </div> <div id="inread"></div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div id="oitaboolacontainer2"> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/television/news/2021/anita-hassanandani-shares-a-hilarious-video-of-singing-to-her-son-aaravv-313081.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xah-1619444036.jpg.pagespeed.ic.HrcoqGXmdG.jpg" alt="Anita Hassanandani’s Latest Video Of Singing To Her Son Aaravv Reddy Will Leave You In Splits" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2021/anita-hassanandani-shares-a-hilarious-video-of-singing-to-her-son-aaravv-313081.html" target="_blank">Anita Hassanandani’s Latest Video Of Singing To Her Son Aaravv Reddy Will Leave You In Splits</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2021/jasmin-bhasin-and-aly-goni-s-tera-suit-crosses-100-million-views-313080.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xwhatsappimage2021-04-26at5-1619444102.jpg.pagespeed.ic.3FUUU73YJM.jpg" alt="Jasmin Bhasin And Aly Goni&#39;s &#39;Tera Suit&#39; Crosses 100 Million Views" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2021/jasmin-bhasin-and-aly-goni-s-tera-suit-crosses-100-million-views-313080.html" target="_blank">Jasmin Bhasin And Aly Goni&#39;s &#39;Tera Suit&#39; Crosses 100 Million Views</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2021/exclusive-vibha-bhagat-on-her-role-in-sasural-simar-ka-2-my-character-chitra-is-mature-strong-he-313075.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xvibhabhagat-1619438624.jpg.pagespeed.ic.ATMs06j9Am.jpg" alt="Exclusive! Vibha Bhagat On Her Role In Sasural Simar Ka 2: My Character Chitra Is Mature & Strong Headed" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2021/exclusive-vibha-bhagat-on-her-role-in-sasural-simar-ka-2-my-character-chitra-is-mature-strong-he-313075.html" target="_blank">Exclusive! Vibha Bhagat On Her Role In Sasural Simar Ka 2: My Character Chitra Is Mature & Strong Headed</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2021/sharp-shooter-chandro-tomar-tests-positive-for-covid-19-celebs-react-313112.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xct-1619512494.jpg.pagespeed.ic.hhcFgpWPHk.jpg" alt="Chandro Tomar Tests Positive For COVID-19, Celebs React" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2021/sharp-shooter-chandro-tomar-tests-positive-for-covid-19-celebs-react-313112.html">Chandro Tomar Tests Positive For COVID-19, Celebs React</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xsuperdancer-1619511537.jpg.pagespeed.ic.tZR1AiCpBW.jpg" alt="Super Dancer 4: Farah Khan Surprises Contestant Eesha" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/television/news/2021/super-dancer-chapter-4-farah-khan-surprises-contestant-eesha-mishra-313111.html">Super Dancer 4: Farah Khan Surprises Contestant Eesha</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2021/bollywood-celebs-extend-warm-wishes-on-the-occasion-of-hanuman-jayanti-313110.html"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2021/04/xhanuman-1619509801.jpg.pagespeed.ic.G96xSVQnhF.jpg" alt="Celebs Extend Wishes On Hanuman Jayanti" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2021/bollywood-celebs-extend-warm-wishes-on-the-occasion-of-hanuman-jayanti-313110.html">Celebs Extend Wishes On Hanuman Jayanti</a></div> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/television/news/2021/latest-trp-ratings-anupamaa-continues-to-rule-chart-super-dancer-chapter-4-replaces-indian-idol-12-313026.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/04/xlatesttrpratings-1619298972.jpg.pagespeed.ic.PDpY5FreA5.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Latest TRP Ratings: Anupamaa Continues To Rule The Chart; Super Dancer Chapter 4 Replaces Indian Idol 12</div> </a> </li> <li class="clearfix"> <a href="/television/news/2021/super-dancer-chapter-4-to-see-some-power-packed-performances-this-weekend-311777.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/03/xsuper-1616865162.jpg.pagespeed.ic.CF3Y1oSogK.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Super Dancer Chapter 4: Witness Soaring High Energy &amp; Power Packed Acts This Weekend</div> </a> </li> <li class="clearfix"> <a href="/television/news/2021/sony-tv-announces-super-dancer-chapter-4-starting-27th-march-promising-nachpan-ka-tyohaar-310562.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/03/xwhatsappimage2021-03-01at6-1614610242.jpg.pagespeed.ic.2O8HmIG-bq.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Sony TV Announces Super Dancer 4, Starting March 27, Promising Nachpan Ka Tyohaar!</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/malayalam/news/2021/bigg-boss-malayalam-3-manikuttan-quits-the-mohanlal-show-latest-promo-sparks-anger-313045.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/04/xmanikuttan-1619415213.jpg.pagespeed.ic.9neFQ_eY3S.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Bigg Boss Malayalam 3: Manikuttan Quits The Mohanlal Show? Latest Promo Sparks Anger</div> </a> </li> <li class="clearfix"> <a href="/malayalam/news/2021/bigg-boss-malayalam-3-week-8-elimination-sandhya-manoj-is-evicted-from-the-mohanlal-show-313034.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/04/xbigg-boss-malayalam-3-sandhya-manoj-1619369944.jpg.pagespeed.ic.MrZMUo7MfI.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Bigg Boss Malayalam 3 Week 8 Elimination: Sandhya Manoj Is Evicted From The Mohanlal Show</div> </a> </li> <li class="clearfix"> <a href="/tamil/news/2021/master-trp-rating-will-vijay-starrer-beat-ajith-s-viswasam-to-grab-top-spot-312872.html"> <div class="filmi-featured-thumbimg"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/130x85x73/2021/04/xvijayajith-1619065368.jpg.pagespeed.ic.jwiTIDxTDJ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="filmi-featured-title">Master TRP Rating: Vijay Starrer Fails To Beat Ajith’s Viswasam</div> </a> </li> </ul> </div> </div> </div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="sidebarRight"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="popuploader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=62;</script> </div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <style>
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
#bottom-single-video-block iframe {
    width: 600px!important;
     height: 338px;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 4px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 495px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;
}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=4"/> <style>
.footer-social-links a.yt-icon {
    background: url("/images/yt_logo_mono_light.png") no-repeat 0 0;
  width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
.footer-social-links a.yt-icon:hover{
 background: url("/images/yt_logo_rgb_light.png") no-repeat 0 0;
 width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?ref_source=Filmibeat&ref_medium=DB&ref_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.215';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=FB-EN&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script>if(window.location.pathname==='/television/news/'){document.getElementById("oi-spon").style.display="block";}</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("fbenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("https://www1.filmibeat.com/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>