<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Oh Baby AP And TS Box Office Collections 3 Days: A Solid First Weekend For The Samantha Starrer - Filmibeat</title> <meta name="description" content="According to latest trade reports, the Samantha Akkineni starrer Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. "/> <meta name="news_keywords" content="oh baby  box office collections 3 days, oh baby first weekend box office collections, oh baby box office collections, oh baby telugu movie, samantha akkine"/> <meta property="og:description" content="According to latest trade reports, the Samantha Akkineni starrer Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. "/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Oh Baby AP/TS Box Office Collections (3 Days): A Solid First Weekend For The Samantha Starrer"/> <meta property="og:url" content="https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2019/07/babyf-1562575902.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2019/07/babyf-1562575902.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2019/07/babyf-1562575902.jpg?08072019164811"/> <meta name="twitter:title" content="Oh Baby AP/TS Box Office Collections (3 Days): A Solid First Weekend For The Samantha Starrer"/> <meta name="twitter:url" content="https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html?08072019164811"/> <meta name="twitter:description" content="According to latest trade reports, the Samantha Akkineni starrer Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. "/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2019-07-08T14:23:44+05:30"/> <meta property="article:author" content="" data-author="oi-Roktim Rajpal " data-match-video="false"/> <meta property="article:published_time" content="2019-07-08T14:23:44+05:30" data-published_date="2019-07-08"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html"
  },
  "headline": "Oh Baby AP/TS Box Office Collections (3 Days): A Solid First Weekend For The Samantha Starrer",
  "url":"https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2019/07/babyf-1562575902.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2019/07/babyf-1562575902.jpg",
    "datePublished": "2019-07-08T14:23:44+05:30",
  "dateModified": "2019-07-08T14:23:47+05:30",
    "dateCreated": "2019-07-08T14:23:44+05:30",
    "author": {
    "@type": "Person",
    "name": "Roktim Rajpal "  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "According to latest trade reports, the Samantha Akkineni starrer Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. ",
  "keywords": "Oh baby  box office collections 3 days, oh baby first weekend box office collections, oh baby box office collections, oh baby telugu movie, samantha akkine",
  "articleBody":"This March, actress Samantha Akkineni became the talk of the town for all the right reasons when Super Deluxe opened to a decent response at the box office and received rave reviews from all quarters. In fact, some fans even called it the best movie of her career. The very next month, she grabbed attention once again when Majili opened to a good response and became a hit. With the films in the past, the Akkineni Bahu is in the limelight due to Oh Baby that hit screens on Friday (July 5, 2019).Now, Oh Babys first weekend report is out. According to latest trade reports, Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. The film showed good growth on Saturday (July 6, 2019) and Sunday (July 7, 2019), which worked wonders for it.  Last year, Samantha starred in U Turn, the first heroine-centric movie of her career, and tried adding a new dimension to her career. Sadly, the film did not live up to expectations. While it impressed a section of the audience, its box office performance was quite disappointing. The good response to Oh Baby proves that she too is a Lady Superstar in the making.  The general feeling is that Oh Baby is a pretty fun-filled entertainer that delivers the goods despite its flaws. Sam has been praised for carrying a challenging character with effortless ease. All in all, the WOM is fairly positive and this might help Oh Baby in the long run.  Oh Baby is likely to witness a drop in collections today (July 8, 2019) as it is the first Monday. However, as the WOM is positive, the  drop might not be too worrying. All in all, the film is likely to remain relatively stable over the weekend. Enough said!Read: Oh Baby Full Movie Leaked To Download On This Website; Samantha Fans Are Upset!"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "According to latest trade reports, the Samantha Akkineni starrer Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. " ,
         "url":"https://www.filmibeat.com/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-3-days-a-solid-first-weekend-for-samantha-287434.html",
        "name": "Oh Baby AP/TS Box Office Collections (3 Days): A Solid First Weekend For The Samantha Starrer"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=22"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=5"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=69"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var refreshSlot;var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/filmibeat-728x90-inside',[[728,90],[970,90],[970,250]],'div-gpt-ad-1408340532030-14').addService(googletag.pubads());googletag.defineSlot('/1008496/filmibeat-300x250-inside',[[300,250],[300,600]],'div-gpt-ad-1408340532030-5').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/filmibeat-inside-eng-right-rail',[[300,250],[160,600],[120,600],[300,600]],'div-gpt-ad-1430977531107-6').addService(googletag.pubads());}if(data_match_vdo){googletag.defineSlot('/1008496/Virool-Inline-Video-RP-Filmibeat',[1,1],'div-gpt-ad-1542174051741-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/oientertainment-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1408340532030-19').addService(googletag.pubads());var slot1=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469086253606-0').addService(googletag.pubads());var slot2=googletag.defineSlot('/1008496/fb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469086253606-1').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1408340532030-20')){googletag.defineSlot('/1008496/oientertainment-300x250-right',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1408340532030-20').addService(googletag.pubads());}var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);window.streamampClientConfig={targets:{topic:target_words}};window.streamamp.initialize(true);var zoneDetails={47:{"w":300,"h":250},51:{"w":728,"h":90}};function backupAds(divId){if(document.getElementById(divId)){var zone_id=document.getElementById(divId).parentNode.getAttribute('data-zoneid');if(zone_id!=null&&zone_id!=''&&zone_id!=undefined){var revive_id=document.getElementById(divId).parentNode.getAttribute('data-reviveid');var jsonzone=JSON.parse(zone_id);var jsonzone_id=jsonzone.backfill;var jsonrevive=JSON.parse(revive_id);var jsonrevive_id=jsonrevive.backfill;var oicontent_width=parseInt(zoneDetails[jsonzone_id].w)+10;var oicontent_height=parseInt(zoneDetails[jsonzone_id].h)+10;var ad_frame=document.createElement("iframe");ad_frame.src="https://rss.oneindia.com/common/inhouse-content.html?zoneid="+jsonzone_id+"&reviveid="+jsonrevive_id;ad_frame.scrolling="no";if(oicontent_width!=null&&oicontent_width!=''&&oicontent_width!=undefined){ad_frame.width=oicontent_width+"px";ad_frame.height=oicontent_height+"px";}else{ad_frame.width="310px";ad_frame.height="260px";}ad_frame.style.border="none";var refnode=document.getElementById(divId);document.getElementById(divId).innerHTML='';document.getElementById(divId).style.display='block';document.getElementById(divId).appendChild(ad_frame);}}}googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var res=event.slot.getResponseInformation();console.log(res);if(event.isEmpty){if(typeof backupAds==='function'){backupAds(slotId);}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/television/web-series/">Web Series</a></li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> <li class="videomenu"> <a href="/videos/" target="_blank">Videos</a> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAI9JREFUKM+90ssKAyEQRNFyNEYdH/f/vzaLMUGx16mV9AFpC6WZkJKXlQjwsmQAVEsAGJY0gNsSP6Bf28iFJwXKPE55cyQ+kk5J/5fed3Gp3kEJopRXqQ1AV/CS1I87v1XUU2KtXvLrrA8AJRg5j20D3yH/ti7OFfM9bVljl7yssUt30mW30+YvMXpT2Hv7ACRLFqYeQalGAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/telugu/news/2019/" data-content_id="287434" data-category_id="7850" data-category_name="telugu_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/features/2019/kabir-singh-director-sandeep-reddy-vanga-controversial-interview-drama-queen-287432.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2019/07/xdramaqueensandeepreddyvangadirectorkabirsingh-1562573212.jpg.pagespeed.ic.9mxhRqxNVf.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/features/2019/kabir-singh-director-sandeep-reddy-vanga-controversial-interview-drama-queen-287432.html" target="_blank">
Kabir Singh: Why Is Sandeep Reddy Vanga Being Such A Drama Queen?
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">26 min ago</span> <a href="/kannada/news/2019/abhishek-ambareesh-is-not-interested-in-politics-i-want-to-make-my-mark-in-the-film-industry-287444.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Abhishek Ambareesh Isn't Interested In Politics; 'I Want To Make My Mark In The Film Industry'" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/c-14-1559304597-1562582959.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/kannada/news/2019/abhishek-ambareesh-is-not-interested-in-politics-i-want-to-make-my-mark-in-the-film-industry-287444.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Abhishek Ambareesh Isn't Interested In Politics; 'I Want To Make My Mark In The Film Industry'</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img data-pagespeed-lazy-src="#" style="width: 105px; float: left;margin-right: 10px;" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">27 min ago</span> <a href="/bollywood/news/2019/kapil-dev-in-ranveer-singh-s-biopic-fans-scream-keep-kapil-dev-away-from-ranveer-singh-287443.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kapil Dev In Ranveer Singh's Biopic? Fans Scream, Keep Kapil Dev Away From Ranveer! " data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xranveer-singh-kapil-dev-1562582807.jpg.pagespeed.ic.a9QQaekfPf.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/kapil-dev-in-ranveer-singh-s-biopic-fans-scream-keep-kapil-dev-away-from-ranveer-singh-287443.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Kapil Dev In Ranveer Singh's Biopic? Fans Scream, Keep Kapil Dev Away From Ranveer! </a> </li> <li class="clearfix"> <span class="timestamp">43 min ago</span> <a href="/bollywood/news/2019/taapsee-pannu-shuts-down-a-troll-who-says-she-cannot-act-in-the-most-funny-way-287441.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Taapsee Pannu SHUTS DOWN A Troll Who Says 'She Cannot Act' In The Most Funniest Way!" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xtapss2-1562581448.jpg.pagespeed.ic.-8dU7J7R17.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2019/taapsee-pannu-shuts-down-a-troll-who-says-she-cannot-act-in-the-most-funny-way-287441.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Taapsee Pannu SHUTS DOWN A Troll Who Says 'She Cannot Act' In The Most Funniest Way!</a> </li> <li class="clearfix"> <span class="timestamp">54 min ago</span> <a href="/television/news/2019/gul-khan-on-zaira-wasim-quitting-films-every-part-of-my-sensibility-angered-gul-message-zaira-287440.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Gul Khan On Zaira Wasim Quitting Films: Every Part Of My Sensibility Was Angered By Her Tweet!" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xgulzaira-1562581148.jpg.pagespeed.ic.nCzjGNJGWw.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/television/news/2019/gul-khan-on-zaira-wasim-quitting-films-every-part-of-my-sensibility-angered-gul-message-zaira-287440.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Gul Khan On Zaira Wasim Quitting Films: Every Part Of My Sensibility Was Angered By Her Tweet!</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/over-3-lakh-child-labourers-rescued-in-5-years-2915607.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="‘Over 3 lakh child labourers rescued in 5 years’" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2019/07/child-labour-1562583939.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/over-3-lakh-child-labourers-rescued-in-5-years-2915607.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">‘Over 3 lakh child labourers rescued in 5 years’</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2019/2019-renault-duster-facelift-launched-in-india-at-7-99-lakh-features-specs-details-028828.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="2019 Renault Duster Facelift Launched In India At A Starting Price Of Rs 7.99 Lakh" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2019/07/renault-duster-facelift-model-launched-in-india-1562583844.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/four-wheelers/2019/2019-renault-duster-facelift-launched-in-india-at-7-99-lakh-features-specs-details-028828.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">2019 Renault Duster Facelift Launched In India At A Starting Price Of Rs 7.99 Lakh</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/diabetes/2019/herbal-teas-for-diabetes-128955.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="8 Herbal Teas To Help Manage Diabetes" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2019/07/coverimage-1562583061.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/health/diabetes/2019/herbal-teas-for-diabetes-128955.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">8 Herbal Teas To Help Manage Diabetes</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/huawei-hongmeng-os-faster-than-android-operating-system-061067.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Huawei's HongMeng OS Will Be Faster Than Google's Android: CEO" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2018/07/huawei-aims-be-to-among-top-5-smartphone-firm-by-year-end-2-1520068514-1532609680.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/huawei-hongmeng-os-faster-than-android-operating-system-061067.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Huawei's HongMeng OS Will Be Faster Than Google's Android: CEO</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/motorsport/lewis-hamilton-british-grand-prix-silverstone-121846.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Hamilton vows to fight to keep British GP at Silverstone" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2019/07/hamiltoncropped_45tnvec2dnp11ajbv016n8lz8.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/motorsport/lewis-hamilton-british-grand-prix-silverstone-121846.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Hamilton vows to fight to keep British GP at Silverstone</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/07/08/tata-group-settles-dues-worth-7-3-bn-to-complete-sale-of-mobile-business-982929.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Tata Group Settles Dues Worth $7.3 Bn To Complete Sale Of Mobile Business" src="https://www.goodreturns.in/img/150x99/2017/10/tata-11-1507714285.jpg"/></a> <a href="https://www.goodreturns.in/news/2019/07/08/tata-group-settles-dues-worth-7-3-bn-to-complete-sale-of-mobile-business-982929.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Tata Group Settles Dues Worth $7.3 Bn To Complete Sale Of Mobile Business</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/kvs-result-2019-on-july-8-check-result-links-for-tgt-and-prt-025185.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="KVS Result 2019: Direct Links To Check TGT Hindi And PRT Result" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2019/07/kvsresult-1562324658.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/kvs-result-2019-on-july-8-check-result-links-for-tgt-and-prt-025185.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">KVS Result 2019: Direct Links To Check TGT Hindi And PRT Result</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/pangong-lake-ladakh-sightseeing-how-to-reach-005583.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Pangong Lake - The World's Highest Saltwater Lake " data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2019/06/3changlapass-1560493762.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/pangong-lake-ladakh-sightseeing-how-to-reach-005583.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Pangong Lake - The World's Highest Saltwater Lake </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"><div id="div_21263725415002" style="height:600px;"></div></div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/telugu/" itemprop="url"><span itemprop="title">Telugu</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBAQFBAYFBQYJBgUGCQsIBgYICwwKCgsKCgwQDAwMDAwMEAwODxAPDgwTExQUExMcGxsbHB8fHx8fHx8fHx//2wBDAQcHBw0MDRgQEBgaFREVGh8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx8fHx//wAARCAAIAAUDAREAAhEBAxEB/8QAFAABAAAAAAAAAAAAAAAAAAAAB//EACMQAAIBAgQHAAAAAAAAAAAAAAECAxESAAQUFQcTFiExNEL/xAAVAQEBAAAAAAAAAAAAAAAAAAAEBv/EACQRAAADBQkAAAAAAAAAAAAAAAERIQADEhOBBCIxQlFyofDx/9oADAMBAAIRAxEAPwBYTOcUdPKXjfb+p40hlHtbVqnEpYeeTdYFYd7K/FDgRvaRcH3xqYXdhMFvSB2zIQKuKalmRv/Z" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/telugu/news/" itemprop="url"><span itemprop="title">News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Oh Baby AP/TS Box Office Collections (3 Days): A Solid First Weekend For The Samantha Starrer</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Roktim Rajpal </div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/roktim-rajpal.html" title="Profile of Roktim Rajpal " target="_blank"><strong>Roktim Rajpal</strong></a></div> <span>|
<time datetime="2019-07-08T14:23:47+05:30" itemprop="datePublished">
Published: Monday, July 8, 2019, 14:23 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>This March, actress Samantha Akkineni became the talk of the town for all the right reasons when Super Deluxe opened to a decent response at the box office and received rave reviews from all quarters. In fact, some fans even called it the best movie of her career. The very next month, she grabbed attention once again when Majili opened to a good response and became a hit. With the films in the past, the 'Akkineni Bahu' is in the limelight due to Oh Baby that hit screens on Friday (July 5, 2019).</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-0' class='oiad listical-ad-left c1' data-exec="0" data-adval="0" data-elementid='4'></div> </div> <p>Now, Oh Baby's first weekend report is out.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf295095-287434" data-gal-headline="3 Days' Collections" data-gal-desc="According to latest trade reports, Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ..." data-gal-src="www.filmibeat.com/img/600x100/2019/07/baby-1562575448.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/07/baby-1562575448.jpg" alt="3 Days' Collections" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">3 Days' Collections</h2> <p>According to latest trade reports, Oh Baby collected a share of around Rs 5.21 crore at the AP/TS box office in the first three days and ended its first weekend on a solid note. The film showed good growth on Saturday (July 6, 2019) and Sunday (July 7, 2019), which worked wonders for it.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf295096-287434" data-gal-headline="Samantha Passes The Test" data-gal-desc="Last year, Samantha starred in U Turn, the first heroine-centric movie of her career, and tried adding a new dimension to her career. Sad..." data-gal-src="www.filmibeat.com/img/600x100/2019/07/samx5-1562575613.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/07/samx5-1562575613.jpg" alt="Samantha Passes The Test" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">Samantha Passes The Test</h2> <p>Last year, Samantha starred in U Turn, the first heroine-centric movie of her career, and tried adding a new dimension to her career. Sadly, the film did not live up to expectations. While it impressed a section of the audience, its box office performance was quite disappointing. The good response to Oh Baby proves that she too is a 'Lady Superstar' in the making.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf295097-287434" data-gal-headline="The WOM Is Decent" data-gal-desc="The general feeling is that Oh Baby is a pretty fun-filled entertainer that delivers the goods despite its flaws. Sam has been praised fo..." data-gal-src="www.filmibeat.com/img/600x100/2019/07/samx6-1562575765.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/07/xsamx6-1562575765.jpg.pagespeed.ic.zwfJg2hcFk.jpg" alt="The WOM Is Decent" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right c1" id='div-gpt-ad-1469086253606-1' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">The WOM Is Decent</h2> <p>The general feeling is that Oh Baby is a pretty fun-filled entertainer that delivers the goods despite its flaws. Sam has been praised for carrying a challenging character with effortless ease. All in all, the WOM is fairly positive and this might help Oh Baby in the long run.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf295098-287434" data-gal-headline="The Way Ahead..." data-gal-desc="Oh Baby is likely to witness a drop in collections today (July 8, 2019) as it is the first Monday. However, as the WOM is positive, the ..." data-gal-src="www.filmibeat.com/img/600x100/2019/07/babyf-1562575854.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2019/07/xbabyf-1562575854.jpg.pagespeed.ic.La3mchMoEX.jpg" alt="The Way Ahead..." title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"> </i> </span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"> </i></a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"> </i></a> <span class="listical-photo-share-close"><i class="fa fa-times"> </i> </span></section> </section> </div> <h2 class="para_head">The Way Ahead...</h2> <p>Oh Baby is likely to witness a drop in collections today (July 8, 2019) as it is the first Monday. However, as the WOM is positive, the drop might not be too worrying. All in all, the film is likely to remain relatively stable over the weekend. Enough said!</p> </div> </div> <div class="c2"></div> </div> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/telugu/news/2019/oh-baby-movie-download-tamilrockers-oh-baby-full-movie-leaked-online-287396.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xoh2-1562393391.jpg.pagespeed.ic.fGbtQKD4Cw.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/>Oh Baby Full Movie Leaked To Download On This Website; Samantha Fans Are Upset!</a></span></p> <div data-album-id="" data-category-type="telugu" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/oh-baby/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic">More <span>OH BABY</span> News <i> </i></a></h2> <a href="/topic/oh-baby/?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/oh-baby-movie-download-tamilrockers-oh-baby-full-movie-leaked-online-287396.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xoh2-1562393391.jpg.pagespeed.ic.t6yYCL9-Ye.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/oh-baby-movie-download-tamilrockers-oh-baby-full-movie-leaked-online-287396.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby Full Movie Leaked To Download On This Website; Samantha Fans Are Upset!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-day-1-samantha-s-movie-good-note-287391.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xoh1-1562365760.jpg.pagespeed.ic.UG8g_ndqJV.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/oh-baby-ap-and-ts-box-office-collections-day-1-samantha-s-movie-good-note-287391.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby AP And TS Box Office Collections (Day 1): Samantha’s Movie Opens On A Good Note</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/oh-baby-us-box-office-collections-will-samantha-akkineni-move-1-million-club-287386.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xoh2-1562331543.jpg.pagespeed.ic.wsiR6KTXQL.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/oh-baby-us-box-office-collections-will-samantha-akkineni-move-1-million-club-287386.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby US Box Office Collections: Will Samantha Akkineni's Movie Enter 1 Million USD Club?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/reviews/2019/oh-baby-movie-review-rating-neither-brilliant-nor-lacklustre-a-perfect-weekend-entertainer-287363.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xohbabymoviereview-1562307171.jpg.pagespeed.ic.2kpDXZF2t5.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/reviews/2019/oh-baby-movie-review-rating-neither-brilliant-nor-lacklustre-a-perfect-weekend-entertainer-287363.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby Movie Review: Neither Brilliant Nor Lacklustre; A Perfect Weekend Popcorn Entertainer</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/oh-baby-twitter-review-here-is-what-fans-feel-about-samantha-starrer-287356.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xohbaby-1562294388.jpg.pagespeed.ic.UG8g_ndqJV.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/oh-baby-twitter-review-here-is-what-fans-feel-about-samantha-starrer-287356.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby Twitter Review: Here Is What Fans Feel About Samantha Akkineni’s Movie</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/oh-baby-first-review-out-samantha-akkineni-wins-hearts-with-her-breezy-performance-287259.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xr-03-1561980622.jpg.pagespeed.ic.clPnWjosee.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/oh-baby-first-review-out-samantha-akkineni-wins-hearts-with-her-breezy-performance-287259.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Oh Baby First Review Out: Samantha Akkineni Wins Hearts With Her Breezy Performance</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/samantha-akkineni-gets-trolled-for-attacking-sandeep-vanga-post-controversial-interview-287427.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xsamx3-1562569123.jpg.pagespeed.ic.hMVC4k3ivS.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/samantha-akkineni-gets-trolled-for-attacking-sandeep-vanga-post-controversial-interview-287427.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Samantha Akkineni Gets Trolled For Attacking Sandeep Vanga Post His Viral Interview; Hits Back</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/news/2019/samantha-akkineni-replaces-nayanthara-in-this-movie-the-truth-is-out-287340.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xnay1-1562226161.jpg.pagespeed.ic.PJq5iYlIrv.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/tamil/news/2019/samantha-akkineni-replaces-nayanthara-in-this-movie-the-truth-is-out-287340.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Samantha Akkineni Replaces Nayanthara In This Movie? The Truth Is Out</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/prabhas-s-marriage-samantha-akkineni-doesn-t-want-to-see-the-saaho-star-hitched-287276.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/07/xsamanthaakkineni-1562054557.jpg.pagespeed.ic.J7QQ1N4x2U.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/prabhas-s-marriage-samantha-akkineni-doesn-t-want-to-see-the-saaho-star-hitched-287276.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Prabhas's Marriage: Samantha Akkineni Doesn't Want To See The Saaho Star Hitched?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/samantha-akkineni-s-elegant-new-photos-will-make-you-believe-that-she-is-a-fairy-287109.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/06/xsamcover-1561541896.jpg.pagespeed.ic.LJrQJqgdRN.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/samantha-akkineni-s-elegant-new-photos-will-make-you-believe-that-she-is-a-fairy-287109.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Samantha Akkineni's Elegant New Photos Will Make You Believe That She Is A Fairy</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/samantha-akkineni-exposes-tollywood-s-dark-secret-286950.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/06/xsame-1561028543.jpg.pagespeed.ic.iZ-hjnWGfO.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/samantha-akkineni-exposes-tollywood-s-dark-secret-286950.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Samantha Akkineni Exposes Tollywood's Dark Secret? Sensational Statement Goes Viral!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telugu/news/2019/samantha-akkineni-was-on-the-verge-of-losing-her-mental-stability-due-to-online-trolling-286896.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.filmibeat.com/img/175x85x131/2019/06/xsamfinal-1560926158.jpg.pagespeed.ic.Ql-vgBMqvr.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telugu/news/2019/samantha-akkineni-was-on-the-verge-of-losing-her-mental-stability-due-to-online-trolling-286896.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Similar-Topic-Slider">Samantha Akkineni Was On The Verge Of Losing Her Mental Stability Due To This Shocking Reason</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;clear: both;"> <div id='div_97572429646357' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="oh baby, samantha akkineni" data-eng-tags="oh baby, samantha akkineni"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="oh baby" href="/topic/oh-baby">oh baby</a> <a title="samantha akkineni" href="/topic/samantha-akkineni">samantha akkineni</a> </div> <div></div> <div class="article-published">Story first published: Monday, July 8, 2019, 14:23 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2019/07/08/">Jul 8, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/bollywood/news/2019/esha-gupta-accuses-hotelier-of-indecent-behaviour-says-he-was-raping-me-with-his-eyes-287410.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xegu-1562477667.jpg.pagespeed.ic.QkQgrWgrLQ.jpg" alt="Esha Gupta Accuses Hotelier Of Indecent Behaviour; Says, &#39;He Was Raping Me With His Eyes&#39;!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/esha-gupta-accuses-hotelier-of-indecent-behaviour-says-he-was-raping-me-with-his-eyes-287410.html" target="_blank">Esha Gupta Accuses Hotelier Of Indecent Behaviour; Says, &#39;He Was Raping Me With His Eyes&#39;!</a></h5> <div class="clear"></div> </li> <li> <a href="/television/news/2019/latest-trp-ratings-super-dancer-3-finale-tops-the-trp-chart-kasautii-zindagii-kay-2-witnesses-drop-287406.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xlatesttrpratings-1562444880.jpg.pagespeed.ic.39PB2zw4uG.jpg" alt="Latest TRP Ratings: Super Dancer 3 Finale Tops The TRP Chart; Kasautii Zindagii Kay 2 Witnesses Drop" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/television/news/2019/latest-trp-ratings-super-dancer-3-finale-tops-the-trp-chart-kasautii-zindagii-kay-2-witnesses-drop-287406.html" target="_blank">Latest TRP Ratings: Super Dancer 3 Finale Tops The TRP Chart; Kasautii Zindagii Kay 2 Witnesses Drop</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2019/arjun-kapoor-dismisses-marriage-reports-i-and-malaika-still-have-to-enjoy-the-comfort-of-a-couple-287404.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2019/07/xartyua-1562421921.jpg.pagespeed.ic.G2ywCBNh0I.jpg" alt="Arjun Kapoor On His Marriage Plans: Malaika & I Still Have To Enjoy The Comfort Of Being A Couple" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2019/arjun-kapoor-dismisses-marriage-reports-i-and-malaika-still-have-to-enjoy-the-comfort-of-a-couple-287404.html" target="_blank">Arjun Kapoor On His Marriage Plans: Malaika & I Still Have To Enjoy The Comfort Of Being A Couple</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/bollywood-events/judgemental-hai-kya-first-song-launch-by-kangana-ranaut-rajkumar-rao-69556.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xjudgemental-hai-kya-first-song-launch-by-kangana-ranaut-rajkumar-rao_1562559027190.jpg.pagespeed.ic.nFKwVOYsoU.jpg" alt="Judgemental Hai Kya First Song Launch By Kangana Ranaut And Rajkumar Rao" title="Judgemental Hai Kya First Song Launch By Kangana Ranaut And Rajkumar Rao" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/judgemental-hai-kya-first-song-launch-by-kangana-ranaut-rajkumar-rao-69556.html" target="_blank">Judgemental Hai Kya First Song Launch By Kangana Ranaut And Rajkumar Rao</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/ismart-shankar-audio-relese-function-69558.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xismart-shankar-audio-relese-function_1562559831180.jpg.pagespeed.ic.uqzA4vVTyW.jpg" alt="Ismart Shankar Audio Relese Function" title="Ismart Shankar Audio Relese Function" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ismart-shankar-audio-relese-function-69558.html" target="_blank">Ismart Shankar Audio Relese Function</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/oh-baby-success-meet-69562.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xoh-baby-success-meet_1562574289200.jpg.pagespeed.ic.sUwqaP7Vht.jpg" alt="Oh Baby Success Meet" title="Oh Baby Success Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/oh-baby-success-meet-69562.html" target="_blank">Oh Baby Success Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/dorasani-movie-pre-release-event-69563.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xdorasani-movie-pre-release-event_1562575280150.jpg.pagespeed.ic.eTzmIxxh7C.jpg" alt="Dorasani Movie Pre Release Event" title="Dorasani Movie Pre Release Event" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/dorasani-movie-pre-release-event-69563.html" target="_blank">Dorasani Movie Pre Release Event</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/bell-bottom-movie-125-days-success-celebration-69554.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xbell-bottom-movie-125-days-success-celebration-photos_1562474735220.jpg.pagespeed.ic.Udl21dNfzl.jpg" alt="Bell Bottom Movie 125 Days Success Celebration" title="Bell Bottom Movie 125 Days Success Celebration" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/bell-bottom-movie-125-days-success-celebration-69554.html" target="_blank">Bell Bottom Movie 125 Days Success Celebration</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kannada-events/sinnga-audio-release-function-69555.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2019/07/xsinnga-audio-release-function-photos_1562475300180.jpg.pagespeed.ic.rrX6Bf1ag1.jpg" alt="Sinnga Audio Release Function" title="Sinnga Audio Release Function" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/kannada-events/sinnga-audio-release-function-69555.html" target="_blank">Sinnga Audio Release Function</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/priyanka-chopra-enjoys-holiday-with-husband-nick-jonas-in-tuscany-80370.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x4359721771-priyanka-chopra-enjoys-holiday-with-husband-nick-jonas-in-tuscany-filmibeat.jpg.pagespeed.ic.47ojbHh1xV.jpg" alt="Priyanka Chopra enjoys holiday with husband Nick Jonas in Tuscany" title="Priyanka Chopra enjoys holiday with husband Nick Jonas in Tuscany" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/priyanka-chopra-enjoys-holiday-with-husband-nick-jonas-in-tuscany-80370.html" target="_blank">Priyanka Chopra enjoys holiday with husband Nick Jonas in Tuscany</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/prabhas-shraddha-kapoor-starrer-saahos-first-song-out-80372.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x1414716278-prabhas-amp-shraddha-kapoor-starrer-saaho-039-s-first-song-out-filmibeat.jpg.pagespeed.ic.QjD0AcUklT.jpg" alt="Prabhas & Shraddha Kapoor starrer Saaho's first song out" title="Prabhas & Shraddha Kapoor starrer Saaho's first song out" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/prabhas-shraddha-kapoor-starrer-saahos-first-song-out-80372.html" target="_blank">Prabhas & Shraddha Kapoor starrer Saaho's first song out</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taapsee-pannus-new-look-gets-revealed-from-saand-ki-aankh-check-out-80364.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x1407116988-taapsee-pannu-039-s-new-look-gets-revealed-from-saand-ki-aankh-check-out-filmibeat.jpg.pagespeed.ic.Dgy3cLJyRd.jpg" alt="Taapsee Pannu's NEW LOOK gets revealed from Saand Ki Aankh; Check out" title="Taapsee Pannu's NEW LOOK gets revealed from Saand Ki Aankh; Check out" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/taapsee-pannus-new-look-gets-revealed-from-saand-ki-aankh-check-out-80364.html" target="_blank">Taapsee Pannu's NEW LOOK gets revealed from Saand Ki Aankh; Check out</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/kangana-ranaut-looks-hot-at-judgemental-hai-kyas-wakhra-song-watch-video-80350.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x181437564-kangana-ranaut-looks-hot-at-judgemental-hai-kya-039-s-wakhra-song-watch-video.jpg.pagespeed.ic.mJvISf1uZq.jpg" alt="Kangana Ranaut looks hot at Judgemental Hai Kya's Wakhra song; Watch Video" title="Kangana Ranaut looks hot at Judgemental Hai Kya's Wakhra song; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/kangana-ranaut-looks-hot-at-judgemental-hai-kyas-wakhra-song-watch-video-80350.html" target="_blank">Kangana Ranaut looks hot at Judgemental Hai Kya's Wakhra song; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/parineeti-chopra-wants-to-do-action-movie-with-her-sister-priyanka-chopra-80348.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x2817516325-parineeti-chopra-wants-to-do-action-movie-with-her-sister-priyanka-chopra.jpg.pagespeed.ic.AllCFkboao.jpg" alt="Parineeti Chopra wants to do action movie with her sister Priyanka Chopra" title="Parineeti Chopra wants to do action movie with her sister Priyanka Chopra" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/parineeti-chopra-wants-to-do-action-movie-with-her-sister-priyanka-chopra-80348.html" target="_blank">Parineeti Chopra wants to do action movie with her sister Priyanka Chopra</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/arbaaz-khans-gf-giorgia-andriani-fights-with-arhaan-khan-know-the-truth-80338.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2019/07/x2031128975-arbaaz-khan-039-s-gf-giorgia-andriani-fights-with-arhaan-khan-know-the-truth.jpg.pagespeed.ic.IAU8VCXtFb.jpg" alt="Arbaaz Khan's gf Giorgia Andriani fights with Arhaan Khan; Know the truth" title="Arbaaz Khan's gf Giorgia Andriani fights with Arhaan Khan; Know the truth" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/arbaaz-khans-gf-giorgia-andriani-fights-with-arhaan-khan-know-the-truth-80338.html" target="_blank">Arbaaz Khan's gf Giorgia Andriani fights with Arhaan Khan; Know the truth</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/mahima-nambiar/mahima-nambiar/wallpapers-c14-e43369-p61140.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/mahima-nambiar_156257608400.jpg" alt="Mahima Nambiar" title="Mahima Nambiar" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/mahima-nambiar/mahima-nambiar/wallpapers-c14-e43369-p61140.html" target="_blank">Mahima Nambiar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyanka-chopra/priyanka-chopra/wallpapers-c14-e10687-p61137.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/priyanka-chopra_156256393000.jpg" alt="Priyanka Chopra" title="Priyanka Chopra" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyanka-chopra/priyanka-chopra/wallpapers-c14-e10687-p61137.html" target="_blank">Priyanka Chopra</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/archana-vijaya/archana-vijaya/wallpapers-c14-e41536-p61134.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/archana-vijaya_156256310900.jpg" alt="Archana Vijaya" title="Archana Vijaya" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/archana-vijaya/archana-vijaya/wallpapers-c14-e41536-p61134.html" target="_blank">Archana Vijaya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/bhavana/bhavana/wallpapers-c14-e13538-p61129.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/bhavana_156230169600.jpg" alt="Bhavana" title="Bhavana" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/bhavana/bhavana/wallpapers-c14-e13538-p61129.html" target="_blank">Bhavana</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/malaika-arora/wallpapers-c9-e41270-p61126.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/malaika-arora_156230093500.jpg" alt="Malaika Arora" title="Malaika Arora" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/malaika-arora/malaika-arora/wallpapers-c9-e41270-p61126.html" target="_blank">Malaika Arora</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/saaho/saaho/wallpapers-c4-e43077-p61122.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/saaho_156223556400.jpg" alt="Saaho" title="Saaho" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/saaho/saaho/wallpapers-c4-e43077-p61122.html" target="_blank">Saaho</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/psajs" data-pagespeed-orig-index="2">var domain_id=66;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.64'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/psajs" data-pagespeed-orig-index="5">var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="7">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="8">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="9">//<![CDATA[
(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();
//]]></script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="11">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="12">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/psajs" data-pagespeed-orig-index="13">if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="15">(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>