<!DOCTYPE html> <html lang="en"> <head data-content_type="Article"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept - Filmibeat</title> <meta name="description" content="According to reports, Rhea Chakraborty was given access to the morgue where Sushant’s body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police’s presence."/> <meta name="news_keywords" content="rhea chakraborty given access to sushant morgue, rhea had access to morgue where sushant body was kept, rhea chakraborty sushant singh rajput case, rhea had access to sushant body in morgue, sushant singh rajput rhea chakraborty"/> <meta property="og:description" content="According to reports, Rhea Chakraborty was given access to the morgue where Sushant’s body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police’s presence."/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept?"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg?21082020225855"/> <meta name="twitter:title" content="Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept?"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html?21082020225855"/> <meta name="twitter:description" content="According to reports, Rhea Chakraborty was given access to the morgue where Sushant’s body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police’s presence."/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2020-08-21T22:58:24+05:30"/> <meta property="article:author" content="" data-author="oi-Srushti Jayadev" data-match-video="false"/> <meta property="article:published_time" content="2020-08-21T22:56:16+05:30" data-published_date="2020-08-21"/> <meta property="article:modified_time" content="2020-08-21T22:58:24+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html"
  },
  "headline": "Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept?",
  "url":"https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg",
    "datePublished": "2020-08-21T22:56:16+05:30",
  "dateModified": "2020-08-21T22:58:25+05:30",
    "dateCreated": "2020-08-21T22:56:16+05:30",
    "author": {
    "@type": "Person",
    "name": "Srushti Jayadev"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "According to reports, Rhea Chakraborty was given access to the morgue where Sushant’s body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police’s presence.",
  "keywords": "Rhea chakraborty given access to sushant morgue, rhea had access to morgue where sushant body was kept, rhea chakraborty sushant singh rajput case, rhea had access to sushant body in morgue, sushant singh rajput rhea chakraborty",
  "articleBody":"Sushant Singh Rajputs fathers lawyer, Vikas Singh questioned the access that was given to Rhea Chakraborty to visit the morgue where Sushants mortal remains were kept.According to reports, Rhea Chakraborty was given access to the morgue where Sushants body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the polices presence.Times Now reported that the mortuary officer at Cooper Hospital confirmed that access to the morgue is strictly limited.Sushants father K.K. Singhs lawyer Vikas Singh was quoted as saying, Sushants sister was there at home and she was disturbed. But she could have been called if anything was to be done. She was in a live-in relationship up to June 8 and she had moved out of the home on June 8. Both lockers of Sushant Singh Rajput were found to be empty. What right did she have to be in the mortuary? Mumbai Police will have to do a lot of explanation, as to why she was called when the sister was there.Sushants family filed an FIR with the Bihar Police, alleging Rhea Chakraborty, her family members and two others of abetting Sushants suicide. They also alleged Rhea of theft, confinement, cheating and more.On August 19, the Supreme Court transferred the case which was being investigated by both Mumbai Police and Bihar Police, over to the Central Bureau of Investigation.The Mumbai Police has come under criticism for alleged mishandling of the investigation of Sushants death.ALSO READ: nbsp;Sushants Cook Neeraj Reveals Details Of Actors Last Moments; Says It Is Not A MurderALSO READ: nbsp;Sushants Sister Shweta Singh Kirti Organizes A Global Prayer Meet For The Late Actor"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "According to reports, Rhea Chakraborty was given access to the morgue where Sushant’s body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police’s presence." ,
         "url":"https://www.filmibeat.com/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html",
        "name": "Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept?"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.filmibeat.com"},{"@type":"ListItem","position":2,"name":"bollywood","item":"https:\/\/www.filmibeat.com\/bollywood\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.filmibeat.com\/bollywood\/news\/"}]}
</script> <link href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400,600,700&display=swap" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=21"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.20"/> <style>
/*.filmi-header-ad{
margin-top: 112px;
}*/
.filmi-featured-title a {
    color: #000;
}

#bottom-single-video-block iframe {
    width: 100%!important;
    height: auto;
}
#fwn_videos {
    clear: both;
    padding-top: 15px;
}
#belowContent {
    padding-top: 15px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=70"> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;var slider_product={};var current_url=location.href;var pubFlag=0;var gaStopCounter=10;var adPerSeen=50;var adTimeInterval=30;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=40;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.11"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat"></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span></span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-eng">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <ul class="topMenu"> <li class=""> <a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a> </li> <li> <a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">Movies</span></a> </li> <li class=""> <a href="/videos/" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">Celebs</span></a> </li> <li class=""> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name">Photos</span></a> </li> <li class=""> <a href="/bollywood/box-office/" itemprop="url"><span itemprop="name">Box Office</span></a> </li> <li class="more-links"> <a href="javascript:void(0);" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li class=""> <a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a> </li> <li class=""> <a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a> </li> <li class=""> <a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a> </li> <li class=""> <a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a> </li> <li class=""> <a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a> </li> <li> <a href="/wallpapers/" itemprop="url"><span itemprop="name">Wallpapers</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">Trending Videos</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search" id="file_offset_url"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box" id="searchstr_header"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox"/> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/Filmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="filmi-header-ad"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <div style="padding-top: 10px;"><a href="/topic/sushant-singh-rajput"><img src="/images/xsushanth-banner-desk.jpg.pagespeed.ic.iSxr8B0-PM.jpg" alt="Sushant Singh Rajput"/></a></div> </div> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-con_line="/bollywood/news/2020/" data-content_id="302962" data-category_id="159" data-category_name="bollywood_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <article> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.filmibeat.com/bollywood/news/2020/kangana-ranaut-s-twitter-debut-actress-reveals-why-she-took-over-her-account-managed-by-her-team-302938.html" target="_blank"> <img src="https://www.filmibeat.com/img/100x90x100/2020/08/xkanguaaa-1598003600.jpg.pagespeed.ic.FNkhWw_bHq.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.filmibeat.com/bollywood/news/2020/kangana-ranaut-s-twitter-debut-actress-reveals-why-she-took-over-her-account-managed-by-her-team-302938.html" target="_blank">
Kangana Ranaut's Twitter Debut: Actress Reveals Why She Took Over Her Account Managed By Her Team
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="filmi-videos-widget-wrapper"> <div class="filmi-videos-widget-heading">Videos</div> <div class="filmi-videos-widget-content"> <div class="filmi-videos-widget-main"></div> <div class="filmi-videos-widget-others"><ul></ul></div> </div> </div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/how-digital-payments-may-have-helped-banks-amid-the-pandemic-1163023.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="How Digital Payments May Have Helped Banks Amid The Pandemic" src="https://www.goodreturns.in/img/150x99/2020/08/digitalpayments-1598027588.jpg"/></a> <a href="https://www.goodreturns.in/news/how-digital-payments-may-have-helped-banks-amid-the-pandemic-1163023.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">How Digital Payments May Have Helped Banks Amid The Pandemic</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/at-nearly-75-3-out-of-4-indians-who-got-covid-19-have-recovered-3137606.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="At nearly 75%, 3 out of 4 Indians who got COVID-19 have recovered: Centre" src="https://www.oneindia.com/img/150x99/2020/08/coronavirus34-1597825276.jpg"/></a> <a href="https://www.oneindia.com/india/at-nearly-75-3-out-of-4-indians-who-got-covid-19-have-recovered-3137606.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">At nearly 75%, 3 out of 4 Indians who got COVID-19 have recovered: Centre</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/badminton/satwik-says-arjuna-award-will-fuel-olympic-dream-chirag-terms-it-silver-lining-150031.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Satwik says Arjuna Award will fuel Olympic dream, Chirag terms it 'silver lining'" src="https://www.mykhel.com/img/150x99/2020/08/chirag-satwik-1598027682.jpg"/></a> <a href="https://www.mykhel.com/badminton/satwik-says-arjuna-award-will-fuel-olympic-dream-chirag-terms-it-silver-lining-150031.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Satwik says Arjuna Award will fuel Olympic dream, Chirag terms it 'silver lining'</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/beauty/hair-care/how-to-use-coffee-for-hair-growth-134379.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="5 Excellent Ways Coffee Can Help With Hair Growth" src="https://www.boldsky.com/img/150x99/2020/08/cover-coffee-1598019053.jpg"/></a> <a href="https://www.boldsky.com/beauty/hair-care/how-to-use-coffee-for-hair-growth-134379.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">5 Excellent Ways Coffee Can Help With Hair Growth</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/royal-enfield-meteor-expected-india-launch-next-month-specs-features-details-032227.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Royal Enfield Meteor Expected India Launch Next Month: To Rival Jawa 300" src="https://www.drivespark.com/img/150x99/2020/08/royal-enfield-thunderbird-350x-front-profile-1598015798.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/royal-enfield-meteor-expected-india-launch-next-month-specs-features-details-032227.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Royal Enfield Meteor Expected India Launch Next Month: To Rival Jawa 300</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/oppo-a53-india-launch-set-for-august-25-069529.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Oppo A53 India Launch Set For August 25; Features, Expected Price" src="https://www.gizbot.com/img/150x99x100/img/2020/08/opopo-1598013114.jpg"/></a> <a href="https://www.gizbot.com/mobile/news/oppo-a53-india-launch-set-for-august-25-069529.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Oppo A53 India Launch Set For August 25; Features, Expected Price</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-madhya-pradesh-in-august-005895.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Madhya Pradesh In August 2020" src="https://www.nativeplanet.com/img/150x99/2020/08/mp-1597997974.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-madhya-pradesh-in-august-005895.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Madhya Pradesh In August 2020</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/atal-ranking-2020-top-higher-educational-institutions-in-ariia-ranking-2020-027320.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Atal Ranking 2020: Top 10 HIEs In ARIIA Rankings 2020" src="https://www.careerindia.com/img/150x99/2020/08/atalranking2020-1597697068.jpg"/></a> <a href="https://www.careerindia.com/atal-ranking-2020-top-higher-educational-institutions-in-ariia-ranking-2020-027320.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Left_Include" class="os-short-text">Atal Ranking 2020: Top 10 HIEs In ARIIA Rankings 2020</a> </li> </ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;width: 300px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/bollywood/"><span>Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 7px 4px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/bollywood/news/"><span>News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Rhea Chakraborty Was Given Access To Morgue Where Sushant Singh Rajput Mortal Remains Were Kept?</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Srushti Jayadev</div> <div data-author="" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/lekst12958-lekhaka.html" title="Profile of Srushti jayadev " target="_blank"><strong>Srushti Jayadev</strong></a></div> <span>|
<time datetime="2020-08-21T22:58:25+05:30" itemprop="dateModified">
Updated: Friday, August 21, 2020, 22:58 [IST]
</time> </span> </div> </header> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:25px;"><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"> <p>Sushant Singh Rajput's father's lawyer, Vikas Singh questioned the access that was given to Rhea Chakraborty to visit the morgue where Sushant's mortal remains were kept.</p> <p>According to reports, Rhea Chakraborty was given access to the morgue where Sushant's body was kept after his death, when hospital rules state that even close family members cannot be given such an access without the police's presence.</p> <div class="promote_oi_articles"></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg"> <div> <figure><strong><img src="/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg" class="image_listical c1" alt="Sushant Case: Rhea Was Given Access To Morgue?" title="Sushant Case: Rhea Was Given Access To Morgue?" data-cl-slideshow="" data-cl-title="Sushant Case: Rhea Was Given Access To Morgue?" data-cl-description="" data-cl-imageid="302962-0"/></strong></figure> </div> <figure></figure> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086253606-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Times Now reported that the mortuary officer at Cooper Hospital confirmed that access to the morgue is strictly limited.</p> <p>Sushant's father K.K. Singh's lawyer Vikas Singh was quoted as saying, "Sushant's sister was there at home and she was disturbed. But she could have been called if anything was to be done. She was in a live-in relationship up to June 8 and she had moved out of the home on June 8. Both lockers of Sushant Singh Rajput were found to be empty. What right did she have to be in the mortuary? Mumbai Police will have to do a lot of explanation, as to why she was called when the sister was there."</p> <p>Sushant's family filed an FIR with the Bihar Police, alleging Rhea Chakraborty, her family members and two others of abetting Sushant's suicide. They also alleged Rhea of theft, confinement, cheating and more.</p> <p>On August 19, the Supreme Court transferred the case which was being investigated by both Mumbai Police and Bihar Police, over to the Central Bureau of Investigation.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right oi-axt c2' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>The Mumbai Police has come under criticism for alleged mishandling of the investigation of Sushant's death.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/bollywood/news/2020/sushant-s-cook-neeraj-reveals-details-of-actor-s-last-moments-says-it-is-not-a-murder-302934.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2020/08/xsushant-singh-rajput-photoshoot-bc93acb4-63de-11e7-8e9a-26934b659213-1573310924-1596795352-jpg-pagespeed-ic-ruklpailoc-1597848637.jpg"/>ALSO READ: Sushant's Cook Neeraj Reveals Details Of Actor's Last Moments; Says 'It Is Not A Murder'</a></span></p> <p><span class="deepLinkPromo"><a href="https://www.filmibeat.com/bollywood/news/2020/sushant-sister-shweta-singh-kirti-organizes-global-prayer-meet-for-the-late-actor-302951.html?utm_medium=Desktop&utm_source=FB-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.filmibeat.com/img/2020/08/xjustt2-1596861214-1598017210.jpg.pagespeed.ic.1ZNcrA4MsB.jpg"/>ALSO READ: Sushant's Sister Shweta Singh Kirti Organizes A Global Prayer Meet For The Late Actor</a></span></p> <div data-album-id="" data-category-type="bollywood" data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='endofcontent'></div> <div id='fwn_videos'></div> <div id='moviesconnector'></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </p> </div> <div id="top-listing-article"></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 97%;clear: both;"> <div id="belowContent" style="clear:both;"> <div id="adg_ocean_main_div" style="position:relative!important;"></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="rhea chakraborty, sushant singh rajput" data-eng-tags="rhea chakraborty, sushant singh rajput"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="rhea chakraborty" href="/topic/rhea-chakraborty">rhea chakraborty</a> <a title="sushant singh rajput" href="/topic/sushant-singh-rajput">sushant singh rajput</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/television/news/2020/amitabh-bachchan-recovered-from-covid-19-all-set-to-start-kaun-banega-crorepati-12-shoot-302922.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/08/xkbc-1587723766-1597987567.jpg.pagespeed.ic.0EIt94QcVK.jpg" alt="Amitabh Bachchan All Set To Start Kaun Banega Crorepati 12 Shoot" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/television/news/2020/amitabh-bachchan-recovered-from-covid-19-all-set-to-start-kaun-banega-crorepati-12-shoot-302922.html" target="_blank">Amitabh Bachchan All Set To Start Kaun Banega Crorepati 12 Shoot</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2020/dilip-kumar-younger-brother-aslam-khan-passes-away-due-to-covid-19-302920.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/08/xdilip-1597984658.jpg.pagespeed.ic.INXVBKzStB.jpg" alt="Dilip Kumar&#39;s Younger Brother Aslam Khan Passes Away Due To COVID-19" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2020/dilip-kumar-younger-brother-aslam-khan-passes-away-due-to-covid-19-302920.html" target="_blank">Dilip Kumar&#39;s Younger Brother Aslam Khan Passes Away Due To COVID-19</a></h5> <div class="clear"></div> </li> <li> <a href="/bollywood/news/2020/kangana-ranaut-questions-aamir-khan-s-turkey-visit-says-i-want-him-to-come-clean-on-this-matter-302919.html" target="_blank"> <img src="https://www.filmibeat.com/img/2020/08/xkanganaamir-1597982942.jpg.pagespeed.ic.pvYe76zF7A.jpg" alt="Kangana Ranaut Questions Aamir Khan&#39;s Turkey Visit; Says &#39;I Want Him To Come Clean On This Matter&#39;" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/bollywood/news/2020/kangana-ranaut-questions-aamir-khan-s-turkey-visit-says-i-want-him-to-come-clean-on-this-matter-302919.html" target="_blank">Kangana Ranaut Questions Aamir Khan&#39;s Turkey Visit; Says &#39;I Want Him To Come Clean On This Matter&#39;</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div class="filmi-related-story"> <div class="filmi-related-tabs clearfix"> <ul> <li><a href="javascript:void(0);" id="trending" class="active"><span>Trending</span></a></li> <li><a href="javascript:void(0);" id="related"><span>Related</span></a></li> <li><a href="javascript:void(0);" id="mostread"><span>Most Read</span></a></li> </ul> </div> <div class="filmi-featuredlist"> <div class="filmi-latestmost trending-block" style="display: block;"> <ul> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html"><img src="https://www.filmibeat.com/img/2020/08/whatsappimage2020-07-28at6-55-19pm-1595942810-1598030751.jpeg" alt="Sushant Case: Rhea Was Given Access To Morgue?"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2020/rhea-chakraborty-given-access-to-morgue-where-sushant-singh-rajput-mortal-remains-were-kept-302962.html">Sushant Case: Rhea Was Given Access To Morgue?</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/news/2020/bipasha-basu-on-when-she-was-diagnosed-with-osteoarthritis-it-was-the-only-time-i-felt-powerless-302961.html"><img src="https://www.filmibeat.com/img/2020/08/whatsappimage2020-08-21at10-34-32pm-1598029489.jpeg" alt="Bipasha Basu On When She Was Diagnosed With Osteoarthritis"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/news/2020/bipasha-basu-on-when-she-was-diagnosed-with-osteoarthritis-it-was-the-only-time-i-felt-powerless-302961.html">Bipasha Basu On When She Was Diagnosed With Osteoarthritis</a></div> </li> <li class="clearfix"> <div class="filmi-featured-thumbimg"><a href="/bollywood/reviews/2020/class-of-83-movie-review-bobby-deol-s-cop-drama-glosses-over-the-real-story-302960.html"><img src="https://www.filmibeat.com/img/2020/08/xclassof831-1598026298.jpg.pagespeed.ic.7lT0TLdPjx.jpg" alt="Class Of&#39; &#39;83 Movie Review"/></a></div> <div class="filmi-featured-title"><a href="/bollywood/reviews/2020/class-of-83-movie-review-bobby-deol-s-cop-drama-glosses-over-the-real-story-302960.html">Class Of&#39; &#39;83 Movie Review</a></div> </li> </ul> </div> <div class="filmi-latestmost related-block" style=""> <ul> <li class="clearfix"> <a href="/bollywood/news/2020/rhea-chakraborty-s-chat-with-mahesh-bhatt-from-june-8-hints-at-breakup-with-sushant-302925.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xrheama-1596871430.jpg.pagespeed.ic.hpMMU3qv7n.jpg" alt=""/></div> <div class="filmi-featured-title">Rhea Chakraborty's Chat With Mahesh Bhatt From June 8 Hints At Breakup With Sushant</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/sushant-s-friend-says-late-actor-shared-a-better-bond-with-sara-than-rhea-their-energy-was-pure-302893.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xsusara-1597922481.jpg.pagespeed.ic.Fvb0lXyud9.jpg" alt=""/></div> <div class="filmi-featured-title">Sushant's Friend Says Late Actor Shared A Better Bond With Sara Than Rhea; 'Their Energy Was Pure'</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/sushant-s-family-lawyer-accuses-rhea-of-showing-double-face-at-every-point-in-actor-s-death-case-302880.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xrhui-1597910319.jpg.pagespeed.ic.vu2igzTBfX.jpg" alt=""/></div> <div class="filmi-featured-title">Sushant's Family Lawyer Accuses Rhea Of Showing Double Face At Every Point In Actor's Death Case</div> </a> </li> </ul> </div> <div class="filmi-latestmost mostread-block" style=""> <ul> <li class="clearfix"> <a href="/bollywood/news/2020/kangana-ranaut-questions-sara-ali-khan-for-dumping-sushant-singh-rajput-calls-rhea-a-vulture-302882.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xsara-sushant-3-1597910737.jpg.pagespeed.ic.cmqtWsns4_.jpg" alt=""/></div> <div class="filmi-featured-title">Kangana Ranaut Questions Sara Ali Khan For Dumping Sushant Singh Rajput, Calls Rhea A 'Vulture'</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/kangana-ranaut-questions-deepika-depression-theory-says-stop-using-mental-illness-so-loosely-302875.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xkangd-1597903724.jpg.pagespeed.ic.U13eft1-7g.jpg" alt=""/></div> <div class="filmi-featured-title">Kangana Ranaut Questions Deepika's Depression Theory, Says 'Stop Using Mental Illness So Loosely'</div> </a> </li> <li class="clearfix"> <a href="/bollywood/news/2020/cbi-for-sushant-singh-rajput-case-akshay-kumar-gets-trolled-even-though-he-lauds-sc-verdict-302842.html"> <div class="filmi-featured-thumbimg"><img src="https://www.filmibeat.com/img/130x85x73/2020/08/xaksahy-kumar-trolled-1597832875.jpg.pagespeed.ic.uulmPs6XD8.jpg" alt=""/></div> <div class="filmi-featured-title">CBI For Sushant Singh Rajput's Case: Akshay Kumar Gets Trolled Even Though He Lauds SC's Verdict</div> </a> </li> </ul> </div> </div> </div> <div id="bottom-single-video-block"></div> <div class="filmi-walls-right-widget"></div> <div id="artRight"></div> <div id="adgRight" style="clear:both;"> <div id="div_2020079195058"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding:10px 0;"></div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id=63;</script> </div> <div style="clear:both;height:1020px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <style>
.footer-social-links a.yt-icon {
    background: url("/images/yt_logo_mono_light.png") no-repeat 0 0;
  width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
.footer-social-links a.yt-icon:hover{ 
 background: url("/images/yt_logo_rgb_light.png") no-repeat 0 0;
 width: 80px;
    height: 20px;
    display: inline-block;
    background-size: 100%;
}
</style> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/"><i class="fa fa-angle-right"></i><span> TV </span></a></li> <li><a href="/tamil/"><i class="fa fa-angle-right"></i><span> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/?utm_source=Filmibeat&utm_medium=DB&utm_campaign=DBPhotosConnector"><i class="fa fa-angle-right"></i> <span>Photos </span></a></li> <li><a href="/movies.html"><i class="fa fa-angle-right"></i> <span>Movies </span></a></li> <li><a href="https://videos.filmibeat.com/"><i class="fa fa-angle-right"></i> <span>Videos</span></a></li> <li><a href="/marathi-movies/"><i class="fa fa-angle-right"></i> <span>Marathi</span></a></li> <li><a href="/bollywood/"><i class="fa fa-angle-right"></i> <span>Bollywood</span> </a></li> <li><a href="/hollywood/"><i class="fa fa-angle-right"></i> <span>Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=20"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script type="text/javascript" data-pagespeed-no-defer>var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.181';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>if(window.location.pathname==='/television/news/'){document.getElementById("oi-spon").style.display="block";}</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('filmibeaten.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div id="div_20200710110246"></div>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("fbenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>