<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela! - Filmibeat</title> <meta name="description" content="Nivin Pauly, took to Facebook to release the making video of Njandukalude Naattil Oridavela. He had some great words for the shooting days of movie.."/> <meta name="news_keywords" content="nivin pauly actor, njandukalude naattil oridavela making video, njandukalude naattil oridavela movie, nivin pauly about njandukalude naattil oridavela"/> <meta property="og:description" content="Nivin Pauly, took to Facebook to release the making video of Njandukalude Naattil Oridavela. He had some great words for the shooting days of movie.." /> <meta property="og:site_name" content="https://www.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!" /> <meta property="og:url" content="https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html" /> <link rel="image_src" href="https://www.filmibeat.com/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat" /> <meta name="twitter:image" content="https://www.filmibeat.com/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg?30082017143045" /> <meta name="twitter:title" content="Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!" /> <meta name="twitter:url" content="https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html?30082017143045" /> <meta name="twitter:description" content="Nivin Pauly, took to Facebook to release the making video of Njandukalude Naattil Oridavela. He had some great words for the shooting days of movie.." /> <meta name="twitter:creator" content="filmibeat" /> <meta name="twitter:domain" content="https://www.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2017-08-30T14:19:58+05:30"/> <meta property="article:author" content="Abhijith" /> <!--<meta itemprop="dateModified" content="2017-08-30T14:19:58Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2017-08-30T14:19:58+05:30" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html"
  },
  "headline": "Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!",
  "url":"https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg",
    "datePublished": "2017-08-30T14:19:58+05:30",
  "dateModified": "2017-08-30T14:19:58+05:30",
    "dateCreated": "2017-08-30T14:19:58+05:30",
    "author": {
    "@type": "Person",
    "name": "Abhijith"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Nivin Pauly, took to Facebook to release the making video of Njandukalude Naattil Oridavela. He had some great words for the shooting days of movie..",
  "keywords": "Nivin Pauly Actor, Njandukalude Naattil Oridavela Making Video, Njandukalude Naattil Oridavela Movie, Nivin Pauly About Njandukalude Naattil Oridavela",
  "articleBody":"The upcoming Onam season is all set to be a grand one for all the fans of Nivin Pauly, as the actor is all gearing up to set the box office on fire with the upcoming big release Njandukalude Naattil Oridavela. 
This Nivin Pauly starrer will hit the theatres on September 1, 2017 and the expectations are good enough on this venture, directed by debutant Althaf Salim.Before the release of Njandukalude Naattil Oridavela, Nivin Pauly took to Facebook to release the making video of the film. He had some great words to say about the shooting days of the movie.According to him, the shooting days of Njandukalude Naattil Oridavlea will remain an unforgettable experience for the entire team. He also added that the moments that the entire crew shared will always stay with them forever and towards the end of the shoot, all the members were like a family.Here is the complete Facebook post of Nivin pauly, regarding the shooting days of Njandukalude Naattil Oridavela.Well, from the making video, it seems like Njandukalude Naattil Oridavela is a fresh attempt and would be a perfect treat for the audiences during this upcoming season.Apart from Nivin Pauly, the film also features Lal, Shanthi Krishna, Ahaana Krishna, Aishwarya Lakshmi, Siju Wilson, Srinda Arhaan, Krishna Sankar, Sharafudheen, Saiju Kurup etc., in important roles.   Njandukalude Nattil Oridavela Njandukalude Nattil Oridavela Njandukalude Nattil Oridavela Nivin Pauly Nivin Pauly Nivin Pauly          Overview Story Fan Speaks Fan-tastic Photos Photos Videos Cast &amp; Crew Wallpapers           Overview Biography Fan Speaks Fan-tastic Photos Photos Videos Upcoming Movies Wallpapers       "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Nivin Pauly, took to Facebook to release the making video of Njandukalude Naattil Oridavela. He had some great words for the shooting days of movie.." ,
         "url":"https://www.filmibeat.com/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html",
        "name": "Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style-new.css,se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css&v=31" > <link href="https://www.google-analytics.com" rel="dns-prefetch" /> <link href="https://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="https://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="https://web.ventunotech.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript'  data-pagespeed-no-defer>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "Filmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.filmibeat.com/bollywood/gupshup/2017/sanjay-dutt-starrer-kaante-all-set-for-a-sequel-267487.html?c=hgupshup3'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-110466-50', 'auto', {'name': 'filmibeaten'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Oneindia tracker.
          
          ga('filmibeaten.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Oneindia.
         
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeaten.set','dimension1',ga_author_name);
	  }
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script data-pagespeed-no-defer>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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.17" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.57"></script> <script>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                var useSSL = 'https:' == document.location.protocol;
				pbjsEl.src = (useSSL ? 'https:' : 'http:') + "//www.filmibeat.com/common/adaptive/oijs/prebid.js?v=3";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-website_id="14" data-video-flag="false"> <div id="containerMain" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo" style="padding-top: 15px;"> <a href="/"><img src="/images/filmiBEAT-Logo.jpg" alt="filmibeat" title="filmibeat"/></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 267px; margin: 15px auto ;"> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-malyalam">മലയാളം</a> <a href="https://tamil.filmibeat.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.filmibeat.com/" class="lang-telugu last">తెలుగు</a> </div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 5px;"><a href="http://www.oneindia.com/news/?utm_source=filmibeat&amp;utm_medium=header&amp;utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-logo.png" alt="Oneindia News" width="190" height="65" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">Home</span></a></li> <li><a href="/bollywood/" itemprop="url"><span itemprop="name">Bollywood</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">Hollywood</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">Tamil</span></a></li> <li><a href="/telugu/" itemprop="url"><span itemprop="name">Telugu</span></a></li> <li><a href="/malayalam/" itemprop="url"><span itemprop="name">Malayalam</span></a></li> <li><a href="/kannada/" itemprop="url"><span itemprop="name">Kannada</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><span itemprop="name">Marathi</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">TV</span></a></li> <li><a href="/peep/" itemprop="url"><span itemprop="name">Peep</span></a></li> <li><a href="/bollywood/movies.html" class="moviespromo" itemprop="url"><span itemprop="name">Movies</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">Tickets</span></a></li> <li><a href="https://photos.filmibeat.com/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat" title="filmibeat" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">English <span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://tamil.filmibeat.com/">தமிழ்</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <!--<div style="color: #ea1b42; float: left; width: 500px; text-align: center; font-weight: bold; font-size: 30px;"> <a class="headerPromotion" href="http://www.filmibeat.com/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016" target="_blank"><span style="color: #ea1b42">Vote For Best Of 2016</span></a> </div>--> <!--Promotion--> <div class="headerfix-right"> <a href="/support/newsletter.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <div class="social-share-block"> <a href="https://www.filmibeat.com/support/newsletter.html" class="mail-icon" target="_blank">Mail</a> <a href="https://www.facebook.com/Filmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/filmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+filmibeat" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/">Home</a></li> <li><a href="/bollywood/">Bollywood</a></li> <li><a href="/hollywood/">Hollywood</a></li> <li><a href="/tamil/">Tamil</a></li> <li><a href="/telugu/">Telugu</a></li> <li><a href="/malayalam/">Malayalam</a></li> <li><a href="/kannada/">Kannada</a></li> <li><a href="/marathi-movies/">Marathi</a></li> <li><a href="/television/">Television</a></li> <li><a href="/peep/">Peep</a></li> <li><a href="/bollywood/movies.html">Movies</a></li> <li><a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a></li> <li><a href="/movie_listings/">Tickets</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" target="_blank">Videos</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"> <div style="min-height:90px;"> <!--filmibeat-728x90-inside--> <div id='div-gpt-ad-1408340532030-14'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="267573"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/" itemprop="url"><span itemprop="title">Malayalam</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/malayalam/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #333;line-height: 22px;font-size:12px;">Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!</span> </div> <section> <article > <header> <!--<h1 itemprop="headline" class="filmibeat-article-heading">Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!</h1>--> <h1  class="filmibeat-article-heading">Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Abhijith</div> <!-- <div class="synopsis"><h2 itemprop="description">Here is what Nivin Pauly had to say about the shooting days of his upcoming film, Njandukalude Naattil Oridavela..</h2></div>--> <div data-author="Abhijith" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/abhijith.html" title="Profile of Abhijith" target="_blank">Abhijith</a></div> <span> <time datetime="2017-08-30T14:19:58+05:30" itemprop="datePublished">
                                                                        Published: Wednesday, August 30, 2017, 14:19 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><p>The upcoming Onam season is all set to be a grand one for all the fans of Nivin Pauly, as the actor is all gearing up to set the box office on fire with the upcoming big release <em>Njandukalude Naattil Oridavela</em>.</p> <p>This Nivin Pauly starrer will hit the theatres on September 1, 2017 and the expectations are good enough on this venture, directed by debutant Althaf Salim.<br /></p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg"> <div> <figure><strong><img src="/img/2017/08/nivinpaulyaboutnjandukaludenaattiloridavela-30-1504082580.jpg" class="image_listical c1" alt="Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!" title="Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!" data-cl-slideshow="" data-cl-title="Nivin Pauly Reminisces The Shooting Days Of Njanduklaude Naattil Oridavela!" data-cl-description="" data-cl-imageid="267573-0" /></strong></figure> </div> <figure></figure> </div> <br /> <div id='div-gpt-ad-1469086253606-0' class='listical-ad-left c2'></div> <p>Before the release of <em>Njandukalude Naattil Oridavela</em>, Nivin Pauly took to Facebook to release the making video of the film. He had some great words to say about the shooting days of the movie.<br /></p> <p>According to him, the shooting days of Njandukalude Naattil Oridavlea will remain an unforgettable experience for the entire team. He also added that the moments that the entire crew shared will always stay with them forever and towards the end of the shoot, all the members were like a family.<br /></p> <p>Here is the complete Facebook post of Nivin pauly, regarding the shooting days of Njandukalude Naattil Oridavela.<br /></p> <p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FNivinPauly%2Fvideos%2F1375024562567149%2F&show_text=1&width=560" width="560" height="523" class="c3" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe><br /></p> <p>Well, from the making video, it seems like <em>Njandukalude Naattil Oridavela</em> is a fresh attempt and would be a perfect treat for the audiences during this upcoming season.<br /></p> <p>Apart from Nivin Pauly, the film also features Lal, Shanthi Krishna, Ahaana Krishna, Aishwarya Lakshmi, Siju Wilson, Srinda Arhaan, Krishna Sankar, Sharafudheen, Saiju Kurup etc., in important roles.</p> <div class="c4"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols2"><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Njandukalude Nattil Oridavela','/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html');"><span>Njandukalude Nattil Oridavela</span></a></li>--><!--<li><a href="#connector-tab1" rel="ent-connectorTab1" class="selected"><span>Njandukalude Nattil Oridavela</span></a></li>--> <li><a href="#connector-tab1" class="selected"><span>Njandukalude Nattil Oridavela</span></a></li> <!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-Nivin Pauly','/malayalam/news/2017/nivin-pauly-njandukalude-naattil-oridavela-making-video-267573.html');"><span>Nivin Pauly</span></a></li>--><!--<li><a href="#connector-tab2" rel="ent-connectorTab2" class="selected"><span>Nivin Pauly</span></a></li>--> <li><a href="#connector-tab2" class="selected"><span>Nivin Pauly</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/malayalam/movies/njandukalude-nattil-oridavela.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/movie_posters/njandukalude-nattil-oridavela-20170807103517-15337.jpg" alt="Njandukalude Nattil Oridavela" title="Njandukalude Nattil Oridavela" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/malayalam/movies/njandukalude-nattil-oridavela.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/malayalam/movies/njandukalude-nattil-oridavela/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">Story</a></li> <li class="nobordertop"><a href="/malayalam/movies/njandukalude-nattil-oridavela/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/malayalam/movies/njandukalude-nattil-oridavela/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/njandukalude-nattil-oridavela/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/malayalam/movies/njandukalude-nattil-oridavela/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/malayalam/movies/njandukalude-nattil-oridavela/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">Cast & Crew</a></li> <li class="last"><a href="/malayalam/movies/njandukalude-nattil-oridavela/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/nivin-pauly.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/150x81/popcorn/profile_photos/nivin-pauly-20150528162339-26267.jpg" alt="Nivin Pauly" title="Nivin Pauly" border="0" width="60" height="72" /></a></div> <div class="connector-rightcontent"> <ul> <li class="nobordertop lesscontent"><a href="/celebs/nivin-pauly.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">Overview</a></li> <li class="nobordertop lesscontent"><a href="/celebs/nivin-pauly/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">Biography</a></li> <li class="nobordertop"><a href="/celebs/nivin-pauly/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">Fan Speaks</a></li> <li class="nobordertop last"><a href="/celebs/nivin-pauly/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">Fan-tastic Photos</a></li> <li class="lesscontent"><a href="/celebs/nivin-pauly/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">Photos</a></li> <li class="lesscontent"><a href="/celebs/nivin-pauly/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">Videos</a></li> <li><a href="/celebs/nivin-pauly/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">Upcoming Movies</a></li> <li class="last"><a href="/celebs/nivin-pauly/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">Wallpapers</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c4"></div> <div id='adg_Native' class='adgNative adg_native_home c5'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485923457827-0' class='adgebraPromo'></div> </div> <!--<div id='rcjsload_1b5923' class='revContentPromo'></div>--> <div id="oi_rev_promo"></div> <!-- /1008496/Virool-Inline-Video-RP-Filmibeat --> <div id='div-gpt-ad-1456723612755-0'></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="nivin pauly, njandukalude naattil oridavela"  data-eng-tags="nivin pauly, njandukalude naattil oridavela"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="nivin pauly" href="/topic/nivin-pauly">nivin pauly</a>,        <a title="njandukalude naattil oridavela" href="/topic/njandukalude-naattil-oridavela">njandukalude naattil oridavela</a> </div> <div></div> <div class="article-published">Story first published: Wednesday, August 30, 2017, 14:19 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2017/08/30/">Aug 30, 2017</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <!--<div id="vuukle-emote" style=""></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> <!--End vuukle Embed Code --> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/kannada/news/2017/muniratna-kurukshetra-progress-after-15-days-of-shooting-267543.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/kannada/news/2017/muniratna-kurukshetra-progress-after-15-days-of-shooting-267543.html');"> <img src="https://www.filmibeat.com/img/2017/08/kurukshetracover-29-1504001829.jpg" alt="Latest Updates On Muniratna&#39;s Kurukshetra Film: 15 Days Of Shooting Completed! " class="cinelist-thumbimg" /> </a>--> <a href="/kannada/news/2017/muniratna-kurukshetra-progress-after-15-days-of-shooting-267543.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/08/kurukshetracover-29-1504001829.jpg" alt="Latest Updates On Muniratna&#39;s Kurukshetra Film: 15 Days Of Shooting Completed! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/kannada/news/2017/muniratna-kurukshetra-progress-after-15-days-of-shooting-267543.html" target="_blank">Latest Updates On Muniratna&#39;s Kurukshetra Film: 15 Days Of Shooting Completed! </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/news/2017/amitabh-bachchan-kaun-banega-crorepati-9-gets-thumbs-up-from-viewers-267539.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/television/news/2017/amitabh-bachchan-kaun-banega-crorepati-9-gets-thumbs-up-from-viewers-267539.html');"> <img src="https://www.filmibeat.com/img/2017/08/kaun-banega-crorepati-29-1503998663.jpg" alt="Amitabh Bachchan’s Kaun Banega Crorepati 9 Gets A Thumbs Up From Viewers!" class="cinelist-thumbimg" /> </a>--> <a href="/television/news/2017/amitabh-bachchan-kaun-banega-crorepati-9-gets-thumbs-up-from-viewers-267539.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/08/kaun-banega-crorepati-29-1503998663.jpg" alt="Amitabh Bachchan’s Kaun Banega Crorepati 9 Gets A Thumbs Up From Viewers!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/news/2017/amitabh-bachchan-kaun-banega-crorepati-9-gets-thumbs-up-from-viewers-267539.html" target="_blank">Amitabh Bachchan’s Kaun Banega Crorepati 9 Gets A Thumbs Up From Viewers!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/news/2017/sanjay-dutt-s-daughter-trishala-shares-a-throwback-picture-with-her-papa-dukes-and-it-too-cute-267537.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/bollywood/news/2017/sanjay-dutt-s-daughter-trishala-shares-a-throwback-picture-with-her-papa-dukes-and-it-too-cute-267537.html');"> <img src="https://www.filmibeat.com/img/2017/08/trishalapic-29-1503995620.jpg" alt="Sanjay Dutt&#39;s Daughter Trishala Shares A Throwback Picture With Her &#39;Papa Dukes&#39; & It&#39;s Too Cute!" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/news/2017/sanjay-dutt-s-daughter-trishala-shares-a-throwback-picture-with-her-papa-dukes-and-it-too-cute-267537.html" target="_blank"> <img src="https://www.filmibeat.com/img/2017/08/trishalapic-29-1503995620.jpg" alt="Sanjay Dutt&#39;s Daughter Trishala Shares A Throwback Picture With Her &#39;Papa Dukes&#39; & It&#39;s Too Cute!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/news/2017/sanjay-dutt-s-daughter-trishala-shares-a-throwback-picture-with-her-papa-dukes-and-it-too-cute-267537.html" target="_blank">Sanjay Dutt&#39;s Daughter Trishala Shares A Throwback Picture With Her &#39;Papa Dukes&#39; & It&#39;s Too Cute!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-inside--> <div id='div-gpt-ad-1408340532030-5'></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <!--Coupons code--> <div id="web_300_100_coupons_container" data-id="14"></div> <!--Coupons code--> <div class="vucato-home-page-promo" style="padding:5px 0;"></div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> </div> <!--gallery photo include starts --> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div id="related_tags_gallery_container" data-cat_name="malayalam"></div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox" /> <!--<label for="Item 1" class="newsletter-label"></label> <input type="hidden" name="action1" />--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit"  value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script>var domain_id = 67;</script> </div> <!--polls include ends --> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div style="clear:both;height:290px;"> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Malayalam Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/celebs/deepti-sati/photos-c16-e59331-p812770.html"> <img alt="Deepti Sati" title="Deepti Sati" src="https://photos.filmibeat.com/img/300x209x50/2017/08/deepti-sati_150391732750.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/anju-aravind/photos-c16-e23975-p812255.html"> <img alt="Anju Aravind" title="Anju Aravind" src="https://photos.filmibeat.com/img/300x209x50/2017/08/anju-aravind_150357378130.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/darshana/photos-c16-e63423-p812122.html"> <img alt="Darshana" title="Darshana" src="https://photos.filmibeat.com/img/300x209x50/2017/08/darshana_150348981640.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/rekha/photos-c16-e63338-p810504.html"> <img alt="Rekha" title="Rekha" src="https://photos.filmibeat.com/img/300x209x50/2017/08/rekha_150305324230.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/swasika//photos-c16-e63305-p809436.html"> <img alt="Swasika" title="Swasika" src="https://photos.filmibeat.com/img/300x209x50/2017/08/_15029459324.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/celebs/anu-sithara//photos-c16-e63243-p808214.html"> <img alt="Anu Sithara" title="Anu Sithara" src="https://photos.filmibeat.com/img/300x209x50/2017/08/_15024495394.jpg"> </a> </li> </ul> </div> <div class="more-topic">
			Go to : <a href="https://photos.filmibeat.com/malayalam.html">Malayalam Photos</a> </div> </div> </div> <div id="fbNav" style="clear:both;padding: 10px 0;background: #fff;width: 300px;"> <!--oientertainment-300x250-right--> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:8px;height:250px;"></div> <!--gallery photo include ends --> </div> <div class="clear"></div> </div> </div> <!-- Container Ends here --> <!-- Footer Starts here --> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://photos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.greynium.com/about">About Us</a> | <a href="http://www.greynium.com/terms-of-service">Terms of Service</a> | <a href="http://www.greynium.com/privacy-policy">Privacy Policy</a> | <a href="http://www.greynium.com/rss-feed">RSS</a> | <a href="http://www.greynium.com/contact-us">Contact Us</a> | <a href="http://www.greynium.com/feedback">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--<script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
	$(document).ready(function(){

				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script>--> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-6'></div> </div> <!-- Footer Ends here --> </div> <div id="bottom_content"></div> </div> <!-- Wrapper Ends here --> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
 setTimeout(function(){
   if ($('#fbNav').length > 0) {
      var el = $('#fbNav');
      var stickyTop = el.offset().top;
      var stickyHeight = el.height();
      //var isRun = 0;

      $(document).scroll(function(){ // scroll event
          var limit = $('#footerMain').offset().top - stickyHeight;

          var windowTop = $(window).scrollTop()+150; // returns number

          console.log(stickyTop +'jjj'+ windowTop);

          if (stickyTop < windowTop){
          //	console.log(isRun+"IFFFF");
          //	if(isRun==0){
             el.css({ position: 'fixed', top: 50 });
           //  isRun=1;
            //}
          }
          else {
          	//isRun=0;
          	//console.log(isRun+"ELSEE");
             el.css('position','static');
          }

          if (limit < windowTop) {
          var diff = limit - windowTop;
          el.css({top: diff});
          }
        });
   }
 },4000);
});
});
</script> <script type="text/javascript">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</script> <script>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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf();  
/*if($("#211454858").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
               window._mNDetails.loadTag("211454858", "660x250", "211454858");
                });
                console.log('media net loaded ');
 }*/  
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="zc4211a31-7b72-4523-9979-add2c696b801" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/cca5c5e5-1a56-447e-8865-e477bb442897/tm.js?data="+a+"'><"+"/script>")}("datalayer","zc4211a31-7b72-4523-9979-add2c696b801",true, 1 , 1);
}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <!-- Start ZEDO Gizbot_InView Tag  160 * 600 --> <div id="z70988c45-3aaf-428e-a0e3-ebb83af4b438" style='display:none' ></div> <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/693e61d1-fb10-4c72-9124-c12a132731a9/tm.js?data="+a+"'><"+"/script>")}("datalayer","z70988c45-3aaf-428e-a0e3-ebb83af4b438",true, 1 , 1);</script> <!-- End ZEDO filmibeat_InView Tag --> <script>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</script> <script type="text/javascript">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</script> <script src="//widget.crowdynews.com/Filmibeat_bollywood-main.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
//for ventuno player by jana
 $('.ventunovideos').each(function(){
        var vkey=$(this).data('key');
        var vhplder=$(this).data('holder');
          window.__ventunoplayer = window.__ventunoplayer||[];
          window.__ventunoplayer.push({video_key: vkey, holder_id: vhplder, player_type: "vp", width:"100%" , ratio:"16:9"});
    });
//for ventuno player by jana
});
});
}catch(err){
        console.log("Ventuno Player Block : "+err);
}
</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           
var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
       window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({'publisher_id':'1012','slot_id':'232','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
       (function(){
           if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
           else {
               var f=document.createElement('script');
               f.setAttribute("type","text/javascript");
               f.setAttribute("async","");

               f.setAttribute("src", 'https://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
document.getElementsByTagName("head")[0].appendChild(f);
           }
       })();
}


});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}catch(err){
        console.log("VtnEditorialPlayer Block : "+err);
}

</script> <script>
try{
head.ready(function () {
           requirejs(["jquery"],function($){
           	if ( $(".headerPromotion").length > 0){
		var cur_catnm = document.location.pathname.split("/")[1];
		if(cur_catnm != undefined && cur_catnm == 'kannada') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/kannada/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");

		} else if(cur_catnm != undefined && cur_catnm == 'bollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/bollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'telugu') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/telugu/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'tamil') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/tamil/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'malayalam') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/malayalam/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		} else if(cur_catnm != undefined && cur_catnm == 'hollywood') {
			$(".headerPromotion").attr("href", "https://www.filmibeat.com/hollywood/best-of-2016.html?utm_source=filmibeatheader&utm_medium=filmibeatheader&utm_content=BO2016&utm_campaign=BO2016");
		}
		}

});
});
}catch(err){
        console.log("Header Promotion Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
        	var cur_catnm = document.location.pathname.split("/")[1];
        	//console.log("Current Category is:" + cur_catnm);
if( cur_catnm!= undefined && cur_catnm == 'kannada'){
	$(".facebook-icon").attr("href","https://www.facebook.com/kannadamovies");
	$(".twitter-icon").attr("href","https://twitter.com/kannada_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/kannada/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/kannada/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
	
}else if( cur_catnm!= undefined && cur_catnm == 'bollywood'){
	$(".headerPromotion").attr("href","https://videos.filmibeat.com/bollywood/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}


else if( cur_catnm!= undefined && cur_catnm == 'telugu'){
	$(".facebook-icon").attr("href","https://www.facebook.com/telugulatestfilms");
	$(".twitter-icon").attr("href","https://twitter.com/telugu_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/telugu/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/telugu/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
} 
else if( cur_catnm!= undefined && cur_catnm == 'tamil'){
	$(".facebook-icon").attr("href","https://www.facebook.com/tamilcinemas");
	$(".twitter-icon").attr("href","https://twitter.com/tamil_films");
	$(".moviespromo").attr("href","https://www.filmibeat.com/tamil/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/tamil/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}
else if( cur_catnm!= undefined && cur_catnm == 'malayalam'){
	$(".facebook-icon").attr("href","https://www.facebook.com/malayalamfilms");
	$(".twitter-icon").attr("href","https://twitter.com/Mollywood_movie");
	$(".moviespromo").attr("href","https://www.filmibeat.com/malayalam/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/malayalam/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

else if( cur_catnm!= undefined && cur_catnm == 'hollywood'){
	$(".moviespromo").attr("href","https://www.filmibeat.com/hollywood/movies.html");
	//$(".headerPromotion").attr("href","https://videos.filmibeat.com/full-movies/?utm_source=filmibeatheader&utm_medium=headertext&utm_content=freemovies&utm_campaign=freemoviesheader");
}

});
});						
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wMmdKOyQ7Ie5'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
} 
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>
head.ready(function () {
requirejs(["jquery","ticketjs"],function($){
	furl=document.getElementById('file_offset_url').value;
        $( "#searchstr_header").autocomplete({
	    source: furl+"celebs_movies_auto_search.php?searchtype="+$('#search_type :selected').val()+"&queryString="+$('#searchstr_header').val(),
	    source: function( request, response ) {           
                if($("#searchstr_header").val() != '')
                {
		    $.ajax({   
			    url: furl+"celebs_movies_auto_search.php",
			    dataType: "json",
			    data: {
				searchtype:  $('#search_type :selected').val(),
				queryString: $('#searchstr_header').val()
			    },
			    success: function( data ) {
			    response( $.map( data, function( item ) {
				return {
				    label: item.label,
				    value: item.label,
				    url:item.url,
				}
				}));
			    }
                    });
                }
            },
            autoFocus: true,
            minLength: 2,
            select: function( event, ui ) {
		window.location =ui.item.url;
 	    }
	})
 });
  });

</script> </body> </html>