<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Saif Ali Khan's Naga Sadhu Look In Hunter - Filmibeat</title> <meta name="description" content="Saif Ali Khan dons the Naga Sadhu look for his upcoming movie Hunter and the actor looks totally unrecognisable in the latest leaked picture! View it here!"/> <meta name="news_keywords" content="saif ali khan naga sadhu look, saif ali khan hunter, saif ali khan transformation as naga sadhu, saif ali khan dreadlocks, saif ali khan, hunter, naga sadh"/> <meta property="og:description" content="Saif Ali Khan dons the Naga Sadhu look for his upcoming movie Hunter and the actor looks totally unrecognisable in the latest leaked picture! View it here!"/> <meta property="og:site_name" content="https://www.filmibeat.com"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture"/> <meta property="og:url" content="https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html"/> <link rel="image_src" href="https://www.filmibeat.com/img/2018/08/s1-1535444007.jpg"/> <meta property="og:image" content="https://www.filmibeat.com/img/2018/08/s1-1535444007.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="139333659439727"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@filmibeat"/> <meta property="article:publisher" content="https://www.facebook.com/Filmibeat"/> <meta name="twitter:image" content="https://www.filmibeat.com/img/2018/08/s1-1535444007.jpg?08102018194547"/> <meta name="twitter:title" content="Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture"/> <meta name="twitter:url" content="https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html?08102018194547"/> <meta name="twitter:description" content="Saif Ali Khan dons the Naga Sadhu look for his upcoming movie Hunter and the actor looks totally unrecognisable in the latest leaked picture! View it here!"/> <meta name="twitter:creator" content="filmibeat"/> <meta name="twitter:domain" content="https://www.filmibeat.com"/> <meta name="Googlebot-news" content="index, follow"/> <meta name="DC.date.issued" content="2018-10-08T17:51:50+05:30"/> <meta property="article:author" content="Vinod Dsouza" data-author="oi-Vinod Dsouza" data-match-video="true"/> <meta property="article:published_time" content="2018-08-28T13:44:01+05:30" data-published_date="2018-08-28"/> <meta property="article:modified_time" content="2018-10-08T17:51:50+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html"/> <link rel="amphtml" href="https://www.filmibeat.com/amphtml/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html"
  },
  "headline": "Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture",
  "url":"https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.filmibeat.com/img/2018/08/s1-1535444007.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.filmibeat.com/img/128x50/2018/08/s1-1535444007.jpg",
    "datePublished": "2018-08-28T13:44:01+05:30",
  "dateModified": "2018-10-08T17:51:50+05:30",
    "dateCreated": "2018-08-28T13:44:01+05:30",
    "author": {
    "@type": "Person",
    "name": "Vinod Dsouza"  
},
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat",
    "url":"https://www.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/Filmibeat",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Saif Ali Khan dons the Naga Sadhu look for his upcoming movie Hunter and the actor looks totally unrecognisable in the latest leaked picture! View it here!",
  "keywords": "Saif ali khan naga sadhu look, saif ali khan hunter, saif ali khan transformation as naga sadhu, saif ali khan dreadlocks, saif ali khan, hunter, naga sadh",
  "articleBody":"Saif Ali Khans upcoming movie Hunter will leave you shocked, as the actor can be seen playing the role of a Naga Sadhu. Mumbai Mirror shared the pictures from the sets of the movie showing Saif donning long hair and his entire transformation is just unrecognisable. His dreadlocks are the highlights of the picture and he also has thick kohl-lined eyes and is sporting a dirty bandana.Also Read: nbsp;Taimur Celebrates Raksha Bandhan With Sara Ali Khan   Inaaya! Check The Cute   Adorable Pictures!Talking about his transformation for Hunter, Saif Ali Khan had revealed to TOI as, It bothered me throughout summer when I was shooting in Rajasthans sweltering heat. It took me 40 minutes to two hours sometimes to just get into hair and make-up for the part. View the picture of Saif Ali Khans transformation into a Naga Sadhu for Hunter below...What an unbelievable transformation, right? It looks like hes taken his role seriously and is giving his best to the movie, so the audiences will have an amazing time watching him on the silver screen. Saif Ali Khan had previously opened up about his character in Hunter to TOI by saying, My character is a failed Naga Sadhu, who has strong notions of revenge. The film is a drama set in Rajasthan. I even got my ears pierced for the role, which I was worried about initially. My hair has grown a lot.Saif Ali Khan further commented, Ive always felt that there is one entity that is giving me things that I dont deserve. Thats how I feel for the role, also. Its too good to be true and its a complete experience. And though it takes ridiculous two hours of make-up and hair, its like the journey of a character in a Westerner (a Western film), who goes into another space all together with his experiences. Its so fulfilling to watch old forts in Rajasthan come alive because of these shoots.Also Read: nbsp;After Divorce With Malaika Arora, Arbaaz Khan To Marry His Girlfriend Giorgia Andriani?Read in Kannada:ನಾಗ ಸಾಧು ವೇಷದಲ್ಲಿರುವ ಈ ನಟ ಯಾರೆಂದು ಗುರುತಿಸಿ ನೋಡೋಣ..."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Saif Ali Khan dons the Naga Sadhu look for his upcoming movie Hunter and the actor looks totally unrecognisable in the latest leaked picture! View it here!" ,
         "url":"https://www.filmibeat.com/bollywood/news/2018/saif-ali-khan-dons-the-naga-sadhu-look-for-hunter-looks-unrecognisable-276752.html",
        "name": "Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=21"/> <style>
body {
    font-family: Open Sans!important;
}
.os-lang-block{
    left: 280px!important;
}
.os-main-menu{
margin-left: 30px;
}
.os-menu-lists{
margin-left: 30px;
    width: 229px!important;
}
.os-lang{
    padding: 19px 10px!important;
}
span.notification-num{
top: -1px!important;
    right: -2px!important;
}
.popup-notification-on-off span.on-off-link{
right: 20px!important;
}
.notification-wrapper{
    top: 60px!important;
    right: 3px!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.rating-star-cast {padding: 6px 0;}
.rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
}
.col-block {position: relative;}
.video-icon{
    position: absolute;
    display: block;
    bottom: 6px;
    top: 38px;
    right: 0;
    padding: 0px 8px 0px 0px;
    font-size: 12px;
    height: 25px;
    padding-left: 20px;
    line-height: 35px;
    background: rgba(0, 0, 0, 0.5);
    color: #ffffff;
}
.video-icon i{
    content: "";
    position: absolute;
    left: 5px;
    top: 0;
    bottom: 0;
    margin: auto;
    width: 20px;
    height: 20px;
    display: inline-block;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
}
.comments-wrap {
    margin-left: 508px;
    font-family: Arial;
}
.comments-wrap span {
    display: inline-block;
    padding: 5px 15px;
    font-size: 14px;
    color: #3972ce;
    border: 1px solid #3972ce;
    width: 220px;
    text-align: center;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comments-icon.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.oi-article-rt table {
    font-family: arial, sans-serif;
    border-collapse: collapse;
    width: 100%;
    clear:both;
    margin-bottom:12px;
}

.oi-article-rt table td, th {
    border: 1px solid #dddddd;
    text-align: left;
    padding: 8px;
}

.oi-article-rt table tr:nth-child(odd) {
    background-color: #e2e2e2;
}
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}
.photos-featured-posts1 {
    margin: 4px auto;

    background: #fff;

}

.photos-featured-posts1 ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}

.photos-featured-posts1 ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 190px;
    padding-right: 15px;
}

.photos-featured-posts1 ul li:last-child {
    padding-right: 0;
}

.photos-featured-posts1 ul li a {
    font-size: 15px;
    color: #333;
    text-decoration: none;
    line-height: 18px;
    font-weight: normal;
}

.cinelist-thumbimg {
    float: left;
    width: 60px;
    margin-right: 10px;
}

.photos-featured-posts1-text {
    font-size: 13px;
    color: #999;
    position: relative;
    text-align: right;
    bottom: 0px;
}

.clear {
    clear: both;
}

.postTitle {
    font-size: 14px;
    line-height: 18px;
    float: right;
    width: 230px;
    font-weight: normal;
    padding: 0;
    margin: 0;
}
.adginarticle{
    width: 190px;
    height: 143px;
    padding-bottom: 0px;
}
.new_main_story_width .photos-featured-posts1 ul li{
    list-style-type: none!important;
}
.photos-featured-posts-left {
    width: 300px;
    background: #fff;
}
.photos-featured-posts-left ul li img {
    width: 145px;
    height: 109px;
}
.photos-featured-posts-left ul li .adg_native_home{
        padding: 0!important;
}
.photos-featured-posts-left ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts-left ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 145px;
        height: 181px;
        overflow: hidden;
        padding-bottom: 10px;
}

.photos-featured-posts-left ul li:nth-child(2n+0) {
    padding-left: 10px;
}
.photos-featured-posts-left ul li a {
    font-size: 14px;
    color: #000;
    text-decoration: none;
    line-height: 19px;
    font-weight: normal;
    display:block;
}
.navigation.fixed{
        z-index:999999999;
}
.comments_div, .english_summary_content{
        width:98%;
}
#fullwrapper_footer{
        clear:both;
}
#article-video-block{
height:454px;
}
</style> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');
//]]></script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v4.2.css,others-style.css,article-style.css,book_ticket_ajax.css,jquery-ui.css,newsletter-popup.css,article-listicle.css,selection-sharer.css,liveblog.css&v=51"> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch"/> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch"/> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch"/> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch"/> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Filmibeat";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var ptype;var vdopreview=1;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-50','auto',{'name':'filmibeaten','useAmpClientId':true});ga('create','UA-110466-47','auto',{'name':'rosfilmibeat'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('filmibeaten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('filmibeaten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('filmibeaten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('filmibeaten.send','pageview');ga('rosfilmibeat.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat",
  "url" : "https://www.filmibeat.com",
  "logo": {
 "@type": "ImageObject",
      "url": "https://www.filmibeat.com/images/filmi-beat-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/Filmibeat/",
    "https://twitter.com/filmibeat",
    "https://plus.google.com/+filmibeat"]
}
</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <style>
.os-menu-lists{
    top: -594px!important;
}
.os-menu-lists.menu-open {
    top: 60px!important;
}
</style> <div style="margin:2px auto;text-align: center;width:600px;"><a href="https://www.oneindia.com/trustofthenation.html" target="_blank"><img data-pagespeed-lazy-src="/images/xDailyhunt-english-600x90.jpg.pagespeed.ic.svKx2mMJ5S.jpg" width="600" height="90" alt="India's LARGEST EVER political poll. Have you participated yet? " src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/bollywood/">Bollywood</a> </li> <li> <a href="/hollywood/">Hollywood</a> </li> <li> <a href="/tamil/">Tamil</a> </li> <li> <a href="/telugu/">Telugu</a> </li> <li> <a href="/malayalam/">Malayalam</a> </li> <li> <a href="/kannada/">Kannada</a> </li> <li> <a href="/interviews/">Interviews</a> </li> <li> <a href="/television/">Television</a> </li> <li> <a href="/peep/">Peep</a> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies">Movies</a> </li> <li> <a href="/bollywood/movies/box-office-collection-2016.html">Box Office</a> </li> <li> <a href="/movie_listings/">Tickets</a> </li> <li> <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </li> <li> <a href="https://wallpapers.filmibeat.com/" target="_blank">Wallpapers</a> </li> <li> <a href="/videos/" target="_blank">Videos</a> </li> </ul> </div> <div class="bs-logo"> <a href="/" class="bs-logo"><img data-pagespeed-lazy-src="https://www.filmibeat.com/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span>English</span> <i class="fa fa-angle-down" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-eng">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">BOLLYWOOD<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/news/">News</a></li> <li><a href="/bollywood/gupshup/">Gossip</a></li> <li><a href="/bollywood/reviews/">Reviews</a></li> <li><a href="/bollywood/box-office/">Box Office</a></li> <li><a href="/interviews/">Interviews</a></li> <li><a href="/bollywood/features/">Features</a></li> </ul> </div> </li> <li> <a href="/television/news/" itemprop="url"><span itemprop="name">TV</span></a> </li> <li> <a href="https://www.filmibeat.com/photos/" itemprop="url"><span itemprop="name">PHOTOS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/photos/bollywood.html">Bollywood</a></li> <li><a href="/photos/hollywood.html">Hollywood</a></li> <li><a href="/photos/tamil.html">Tamil</a></li> <li><a href="/photos/telugu.html">Telugu</a></li> <li><a href="/photos/malayalam.html">Malayalam</a></li> <li><a href="/photos/kannada.html">Kannada</a></li> <li><a href="/photos/tv.html">TV</a></li> <li><a href="/photos/feature.html">Features</a></li> </ul> </div> </li> <li> <a href="https://wallpapers.filmibeat.com/" itemprop="url"><span itemprop="name">WALLPAPERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="https://wallpapers.filmibeat.com/bollywood/">Bollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/hollywood/">Hollywood</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/">Tamil</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/">Telugu</a></li> <li><a href="https://wallpapers.filmibeat.com/malayalam/">Malayalam</a></li> <li><a href="https://wallpapers.filmibeat.com/kannada/">Kannada</a></li> </ul> </div> </li> <li> <a href="/movies.html?utm_source=filmibeat&utm_medium=fixedheader&utm_campaign=CommonHeaderDBMovies" class="moviespromo" itemprop="url"><span itemprop="name">MOVIES<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/bollywood/movies.html">Bollywood</a></li> <li><a href="/hollywood/movies.html">Hollywood</a></li> <li><a href="/tamil/movies.html">Tamil</a></li> <li><a href="/telugu/movies.html">Telugu</a></li> <li><a href="/malayalam/movies.html">Malayalam</a></li> <li><a href="/kannada/movies.html">Kannada</a></li> <li><a href="/bollywood/celebs/">Celebs</a></li> <li><a href="/top-listing/">Top Listings</a></li> <li><a href="/bollywood/upcoming-movies.html">Upcoming Movies</a></li> </ul> </div> </li> <li> <a href="#" class="moviespromo" itemprop="url"><span itemprop="name">OTHERS<i class="fa fa-angle-down" aria-hidden="true"></i></span></a> <div class="topMenu-subnav"> <ul> <li><a href="/tamil/">Kollywood</a></li> <li><a href="/telugu/">Tollywood</a></li> <li><a href="/kannada/">Sandalwood</a></li> <li><a href="/malayalam/">Mollywood</a></li> </ul> </div> </li> </ul> <div class="icons"> <div class="search-icon" style="float: left;"> <a href="javascript:void(0);" class="search"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/images/search.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> <div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </div> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
    text-align: left;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal!important;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px 2px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px 2px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25" data-pagespeed-no-defer></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://www.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox"/> </div> <div class="header-search-selbox"> <select name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button"/> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
&nbsp;
</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://www.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408340532030-13' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-14' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <div id="containerMain" data-page_type="article" data-video-info="x6sqkq2,2" data-video-position="0" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/news/2018/" data-content_id="276752" data-category_name="bollywood_news"> <div id="filmibeat_top_gallery" class="topGallery"></div> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px; line-height: 19px;padding: 0 2px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;line-height: 19px;font-size:14px;">Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture</span> </div> <section> <article> <header> <h1 class="filmibeat-article-heading">Saif Ali Khan Dons The Naga Sadhu Look For Hunter &amp; Looks Unrecognisable! View Picture</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Vinod Dsouza</div> <div data-author="Vinod Dsouza" class="date-time"><div class="author-profile posted-by">By <a rel="author" href="/authors/vinod-dsouza.html" title="Profile of Vinod Dsouza" target="_blank">Vinod Dsouza</a></div> <span> <time datetime="2018-10-08T17:51:50+05:30" itemprop="dateModified">
Updated: Monday, October 8, 2018, 17:51 [IST]
</time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad clearfix"> <div class="vuukle-powerbar" style="padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:18px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Filmibeat</span><div class="g-ytsubscribe" data-channelid="UCsaoYBUHz_lVB_dOmFwA9Zw" data-layout="default" data-count="default"></div></div> <div id="d_social_media"></div> </div> <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"> </i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.filmibeat.com/bollywood/news/2018/nana-patekar-says-tanushree-dutta-is-younger-than-my-kid-reacts-to-her-allegations-2008-video-278094.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/100x90x100/2018/10/xnana-patekar-says-tanushree-dutta-is-younger-than-my-kid-reacts-to-her-allegations-2008-video-1538992416.jpg.pagespeed.ic.XO5YjCqJzw.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="sample-text"><a href="https://www.filmibeat.com/bollywood/news/2018/nana-patekar-says-tanushree-dutta-is-younger-than-my-kid-reacts-to-her-allegations-2008-video-278094.html" target="_blank">Nana Patekar On Tanushree Dutta's Allegations: She's Younger Than My Kid</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"> </i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-6" class="oiad inArticleRight" data-exec="0" data-adval="0" data-elementid="3"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/television/2018/sara-ali-khan-to-open-up-about-saifs-broken-marriage-her-relation-with-kareena-on-koffee-with-karan-277767.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/09/xcollage-1537951697.jpg.pagespeed.ic.30Q-yS3_VN.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/television/2018/sara-ali-khan-to-open-up-about-saifs-broken-marriage-her-relation-with-kareena-on-koffee-with-karan-277767.html?h=related-right-articles" class="os-short-text">Sara Ali Khan To Open Up About Saif's Broken Marriage & Relation With Bebo On Koffee With Karan 6</a></li> <li class="clearfix"> <div class="adg_native_home c1" data-templateid_slotid="890_0" data-nanonativeflag="1"><a href="#" class="nano_promo_right_a"><img data-pagespeed-lazy-src="#" class="nano_promo_right_img" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> </li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/bollywood/news/2018/janhvi-kapoor-says-people-love-pitting-women-against-each-other-on-competing-with-sara-ali-khan-276746.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/08/xjanhvikapoo-3-1535438117.jpg.pagespeed.ic.pEtKXN1Cx8.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/news/2018/janhvi-kapoor-says-people-love-pitting-women-against-each-other-on-competing-with-sara-ali-khan-276746.html?h=related-right-articles" class="os-short-text">Janhvi Kapoor On Competing With Sara Ali Khan: People Love Pitting Women Against Each Other</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/bollywood/gupshup/2018/saif-and-daughter-sara-ali-khan-to-star-in-hindi-medium-sequel-276744.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x90/2018/08/xsaif-1535437610.jpg.pagespeed.ic.sAsviCfNpt.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/bollywood/gupshup/2018/saif-and-daughter-sara-ali-khan-to-star-in-hindi-medium-sequel-276744.html?h=related-right-articles" class="os-short-text">Are Saif Ali Khan & Daughter Sara Ali Khan All Set To Star In Hindi Medium Sequel?</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <div class='clearfix'></div> <div class='cms-videos-wrapper c3'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c2' data-adg_splash_flow='1' src="https://s2.dmcdn.net/rreC-/x480-wZ5.jpg"/></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Saif Ali Khan's NEW look as Naga Sadhu LEAKED | FilmiBeat</div> <p>Saif Ali Khan's upcoming movie Hunter will leave you shocked, as the actor can be seen playing the role of a Naga Sadhu. Mumbai Mirror shared the pictures from the sets of the movie showing Saif donning long hair and his entire transformation is just unrecognisable. His dreadlocks are the highlights of the picture and he also has thick kohl-lined eyes and is sporting a dirty bandana.</p> <div id='div-gpt-ad-1469086253606-0' class='oiad listical-ad-left c4' data-exec="0" data-adval="0" data-elementid='4'></div> <p>Also Read:&nbsp;<strong><a href="https://www.filmibeat.com/bollywood/news/2018/taimur-celebrates-raksha-bandhan-with-sara-ali-khan-and-inaaya-276710.html">Taimur Celebrates Raksha Bandhan With Sara Ali Khan & Inaaya! Check The Cute & Adorable Pictures!</a></strong></p> <p>Talking about his transformation for Hunter, Saif Ali Khan had revealed to TOI as, "It bothered me throughout summer when I was shooting in Rajasthan's sweltering heat. It took me 40 minutes to two hours sometimes to just get into hair and make-up for the part." View the picture of Saif Ali Khan's transformation into a Naga Sadhu for Hunter below...</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/08/s1-1535444007.jpg"> <div class="adg_keyword_class" data-adg_keywords="Saif_Ali"> <figure><strong><img data-pagespeed-lazy-src="/img/2018/08/xs1-1535444007.jpg.pagespeed.ic.y_R7xQw6lF.jpg" class="image_listical c5" alt="Saif Ali Khan Hunter Naga Sadhu" title="Saif Ali Khan Hunter Naga Sadhu" data-cl-slideshow="" data-cl-title="Saif Ali Khan Hunter Naga Sadhu" data-cl-description="" data-cl-imageid="276752-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <figure></figure> </div> <p>What an unbelievable transformation, right? It looks like he's taken his role seriously and is giving his best to the movie, so the audiences will have an amazing time watching him on the silver screen. Saif Ali Khan had previously opened up about his character in Hunter to TOI by saying, "My character is a failed Naga Sadhu, who has strong notions of revenge. The film is a drama set in Rajasthan. I even got my ears pierced for the role, which I was worried about initially. My hair has grown a lot."</p> <p>Saif Ali Khan further commented, "I've always felt that there is one entity that is giving me things that I don't deserve. That's how I feel for the role, also. It's too good to be true and it's a complete experience. And though it takes ridiculous two hours of make-up and hair, it's like the journey of a character in a Westerner (a Western film), who goes into another space all together with his experiences. It's so fulfilling to watch old forts in Rajasthan come alive because of these shoots."</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div id='div-gpt-ad-1469086253606-1' class='oiad listical-ad-right c4' data-exec="0" data-adval="0" data-elementid='5'></div> <p>Also Read:&nbsp;<strong><a href="https://www.filmibeat.com/bollywood/gupshup/2018/after-divorce-with-malaika-arora-arbaaz-khan-to-marry-girlfriend-giorgia-andriani-276072.html">After Divorce With Malaika Arora, Arbaaz Khan To Marry His Girlfriend Giorgia Andriani?</a></strong></p> <p>Read in Kannada:<a href="https://kannada.filmibeat.com/bollywood/in-pic-saif-ali-khan-as-naga-sadhu-in-hunter-033007.html" target="_blank">ನಾಗ ಸಾಧು ವೇಷದಲ್ಲಿರುವ ಈ ನಟ ಯಾರೆಂದು ಗುರುತಿಸಿ ನೋಡೋಣ...</a></p> <div class="c6"> <div class='clearfix'></div> <div data-album-id="10827" data-host="www.filmibeat.com" class="embed_photos_container"></div> </div> </div> </div> </p></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
For all the buzzing scoop from the world of entertainment.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> <div style="width: 97%;clear: both;"> <div id='div-gpt-ad-1532964496694-0' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="sara ali khan" data-eng-tags="sara ali khan"> <div style="clear: both; padding-top:15px;"></div> <span class="tags_head">Read more about: </span> <a title="sara ali khan" href="/topic/sara-ali-khan">sara ali khan</a> </div> <div></div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> <div> <a name="cmntTop"></a> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </article> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/tamil/news/2018/saamy-square-box-office-collections-2-weeks-vikram-s-film-flop-278080.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/10/xss5f-1538976894.jpg.pagespeed.ic.ND9N6rUM0Y.jpg" alt="Saamy Square 2 Weeks Box Office Collections: Vikram&#39;s Film Set To Flop Big Time" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/tamil/news/2018/saamy-square-box-office-collections-2-weeks-vikram-s-film-flop-278080.html" target="_blank">Saamy Square 2 Weeks Box Office Collections: Vikram&#39;s Film Set To Flop Big Time</a></h5> <div class="clear"></div> </li> <li> <a href="/hollywood/2018/scott-wilson-dies-at-76-the-walking-dead-team-mourns-his-death-278074.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/10/xuntitled-17-1538974686.jpg.pagespeed.ic.AgZdAp9ccq.jpg" alt="Scott Wilson Dies At 76, The Walking Dead Team Mourns His Death" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/hollywood/2018/scott-wilson-dies-at-76-the-walking-dead-team-mourns-his-death-278074.html" target="_blank">Scott Wilson Dies At 76, The Walking Dead Team Mourns His Death</a></h5> <div class="clear"></div> </li> <li> <a href="/malayalam/news/2018/nazriya-nazim-will-next-be-seen-fahadh-faasil-s-much-awaited-movie-278072.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.filmibeat.com/img/2018/10/xfahadhfaasilandnazriyanazim-1538973870.jpg.pagespeed.ic.QjCih9eMF3.jpg" alt="Nazriya Nazim Will Next Be Seen In Fahadh Faasil&#39;s Much-awaited Movie!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/malayalam/news/2018/nazriya-nazim-will-next-be-seen-fahadh-faasil-s-much-awaited-movie-278072.html" target="_blank">Nazriya Nazim Will Next Be Seen In Fahadh Faasil&#39;s Much-awaited Movie!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div id='div-gpt-ad-1408340532030-5' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> <div style="clear: both; margin: 10px 0 5px 0;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  left: 0px;  right: 0px;"> </div> <div id='div-gpt-ad-1408340532030-19' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding:10px 0;"></div> </div> <div class="rightpanel-article-tab-block rightGap" style="height:350px;overflow:hidden;"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/tamil-events/96-movie-success-meet-67641.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/x96-movie-success-meet-photos_1538972130250.jpg.pagespeed.ic.zWkv1pGT3S.jpg" alt="96 Movie Success Meet" title="96 Movie Success Meet" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/96-movie-success-meet-67641.html" target="_blank">96 Movie Success Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/chithirame-solladi-audio-launch-67648.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/xchithirame-solladi-audio-launch_1538994653140.jpg.pagespeed.ic.gyrJT_WTQ5.jpg" alt="Chithirame Solladi Audio Launch" title="Chithirame Solladi Audio Launch" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/chithirame-solladi-audio-launch-67648.html" target="_blank">Chithirame Solladi Audio Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/arjun-kapoor-parineeti-chopra-promotes-namaste-england-elante-mall-in-chandigarh-67643.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/xarjun-kapoor-parineeti-chopra-promotes-namaste-england-elante-mall-in-chandigarh-photos_1538974209160.jpg.pagespeed.ic.gw0KTOOawF.jpg" alt="Arjun Kapoor and Parineeti Chopra Promotes Namaste England At Elante Mall In Chandigarh" title="Arjun Kapoor and Parineeti Chopra Promotes Namaste England At Elante Mall In Chandigarh" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/arjun-kapoor-parineeti-chopra-promotes-namaste-england-elante-mall-in-chandigarh-67643.html" target="_blank">Arjun Kapoor and Parineeti Chopra Promotes Namaste England At Elante Mall In Chandigarh</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/sakalavallabudu-movie-trailer-launch-67647.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/xsakalavallabudu-movie-trailer-launch-photos_1538989751170.jpg.pagespeed.ic.qKFT9ErxoA.jpg" alt="Sakalavallabudu Movie Trailer Launch" title="Sakalavallabudu Movie Trailer Launch" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/sakalavallabudu-movie-trailer-launch-67647.html" target="_blank">Sakalavallabudu Movie Trailer Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/tamil-events/dr-isari-k-ganesh-birthday-celebration-2018-67642.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/xdr-isari-k-ganesh-birthday-celebration-2018-photos_1538972849250.jpg.pagespeed.ic.ZWtey_OWjB.jpg" alt="Dr.Isari K Ganesh Birthday Celebration 2018" title="Dr.Isari K Ganesh Birthday Celebration 2018" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/tamil-events/dr-isari-k-ganesh-birthday-celebration-2018-67642.html" target="_blank">Dr.Isari K Ganesh Birthday Celebration 2018</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/bollywood-events/sonam-kapoor-vogue-we-women-event-in-bangalore-67640.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/ph-medium/2018/10/xsonam-kapoor-vogue-we-women-event-in-bangalore-photos_153897064580.jpg.pagespeed.ic.qSGG2HuToe.jpg" alt="Sonam kapoor at Vogue We the Women Event In Bangalore" title="Sonam kapoor at Vogue We the Women Event In Bangalore" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/photos/bollywood-events/sonam-kapoor-vogue-we-women-event-in-bangalore-67640.html" target="_blank">Sonam kapoor at Vogue We the Women Event In Bangalore</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/photos/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/videos/vikramaditya-motwane-anurag-kashyaps-shocking-statements-about-vikas-bahl-harassment-row-44668.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x653530642-vikramaditya-motwane-amp-anurag-kashyap-039-s-shocking-statements-about-vikas-bahl-harassment-row.jpg.pagespeed.ic.lRQkh1A461.jpg" alt="Vikramaditya Motwane & Anurag Kashyap's SHOCKING statements about Vikas Bahl harassment row" title="Vikramaditya Motwane & Anurag Kashyap's SHOCKING statements about Vikas Bahl harassment row" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/vikramaditya-motwane-anurag-kashyaps-shocking-statements-about-vikas-bahl-harassment-row-44668.html" target="_blank">Vikramaditya Motwane & Anurag Kashyap's SHOCKING statements about Vikas Bahl harassment row</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/tanushree-dutta-nana-patekar-controversy-bollywoods-reaction-over-the-row-watch-video-44670.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x1062912809-tanushree-dutta-nana-patekar-controversy-bollywood-039-s-reaction-over-the-row-watch-video-filmibeat.jpg.pagespeed.ic.q3ooW1sTV0.jpg" alt="Tanushree Dutta Nana Patekar Controversy: Bollywood's REACTION over the row; Watch Video" title="Tanushree Dutta Nana Patekar Controversy: Bollywood's REACTION over the row; Watch Video" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/tanushree-dutta-nana-patekar-controversy-bollywoods-reaction-over-the-row-watch-video-44670.html" target="_blank">Tanushree Dutta Nana Patekar Controversy: Bollywood's REACTION over the row; Watch Video</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/bigg-boss-12-jasleen-matharu-shivashish-mishras-closeness-upsets-anup-jalota-44658.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x4627124797-bigg-boss-12-jasleen-matharu-amp-shivashish-mishra-039-s-closeness-upsets-anup-jalota-filmibeat.jpg.pagespeed.ic.R0yBIkMykP.jpg" alt="Bigg Boss 12: Jasleen Matharu & Shivashish Mishra's closeness UPSETS Anup Jalota" title="Bigg Boss 12: Jasleen Matharu & Shivashish Mishra's closeness UPSETS Anup Jalota" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/bigg-boss-12-jasleen-matharu-shivashish-mishras-closeness-upsets-anup-jalota-44658.html" target="_blank">Bigg Boss 12: Jasleen Matharu & Shivashish Mishra's closeness UPSETS Anup Jalota</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/alia-bhatt-neetu-singh-other-bollywood-stars-who-played-child-artists-44660.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x4751234992-alia-bhatt-neetu-singh-amp-other-bollywood-stars-who-played-child-artists-filmibeat.jpg.pagespeed.ic.bh3GQZpALy.jpg" alt="Alia Bhatt, Neetu Singh & other Bollywood stars who played Child Artists" title="Alia Bhatt, Neetu Singh & other Bollywood stars who played Child Artists" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/alia-bhatt-neetu-singh-other-bollywood-stars-who-played-child-artists-44660.html" target="_blank">Alia Bhatt, Neetu Singh & other Bollywood stars who played Child Artists</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/koffee-with-karan-6-ranveer-singh-wears-versace-shirt-as-he-attends-karan-johars-show-44654.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x1494231569-koffee-with-karan-6-ranveer-singh-wears-versace-shirt-as-he-attends-karan-johar-039-s-show-filmibeat.jpg.pagespeed.ic.QITppE45il.jpg" alt="Koffee With Karan 6: Ranveer Singh wears Versace Shirt as he attends Karan Johar's show" title="Koffee With Karan 6: Ranveer Singh wears Versace Shirt as he attends Karan Johar's show" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/koffee-with-karan-6-ranveer-singh-wears-versace-shirt-as-he-attends-karan-johars-show-44654.html" target="_blank">Koffee With Karan 6: Ranveer Singh wears Versace Shirt as he attends Karan Johar's show</a></h3> </li><li> <a href="https://www.filmibeat.com/videos/taimur-ali-khan-dances-on-kareena-kapoor-khans-chammak-challo-song-44648.html" target="_blank"><img data-pagespeed-lazy-src="https://www.filmibeat.com/image/300x209x50/2018/10/x2636033412-taimur-ali-khan-dances-on-kareena-kapoor-khan-039-s-chammak-challo-song-filmibeat.jpg.pagespeed.ic.xgTKxx3TdG.jpg" alt="Taimur Ali Khan dances on Kareena Kapoor Khan's Chammak Challo song" title="Taimur Ali Khan dances on Kareena Kapoor Khan's Chammak Challo song" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://www.filmibeat.com/videos/taimur-ali-khan-dances-on-kareena-kapoor-khans-chammak-challo-song-44648.html" target="_blank">Taimur Ali Khan dances on Kareena Kapoor Khan's Chammak Challo song</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://www.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/ashna-zaveri/wallpapers-c14-e43053-p54878.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/ashna-zaveri_153873733900.jpg" alt="Ashna Zaveri" title="Ashna Zaveri" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/ashna-zaveri/wallpapers-c14-e43053-p54878.html" target="_blank">Ashna Zaveri</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/pranitha/wallpapers-c9-e41508-p54861.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/pranitha_153871960900.jpg" alt="Pranitha" title="Pranitha" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/pranitha/wallpapers-c9-e41508-p54861.html" target="_blank">Pranitha</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/tamil-movies/sandakozhi-2/wallpapers-c5-e43213-p54850.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/sandakozhi-2_153864291600.jpg" alt="Sandakozhi 2" title="Sandakozhi 2" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/tamil-movies/sandakozhi-2/wallpapers-c5-e43213-p54850.html" target="_blank">Sandakozhi 2</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/rachita-ram/wallpapers-c13-e42014-p54821.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/rachita-ram_153854556200.jpg" alt="Rachita Ram" title="Rachita Ram" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/rachita-ram/wallpapers-c13-e42014-p54821.html" target="_blank">Rachita Ram</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/catherine-tresa/wallpapers-c14-e33251-p54817.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/catherine-tresa_153854188300.jpg" alt="Catherine Tresa" title="Catherine Tresa" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/catherine-tresa/wallpapers-c14-e33251-p54817.html" target="_blank">Catherine Tresa</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/riythvika/wallpapers-c14-e43212-p54799.html" target="_blank"><img data-pagespeed-lazy-src="https://wallpapers.filmibeat.com/img/300x209x50/2018/10/riythvika_153838489500.jpg" alt="Riythvika" title="Riythvika" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/riythvika/wallpapers-c14-e43212-p54799.html" target="_blank">Riythvika</a></h3> </li> </ul> <div class="home-go-to-link">
Go to : <a href="https://wallpapers.filmibeat.com" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Filmibeat" src="/images/xfilmibeat-logo-popup-nl.png.pagespeed.ic.i83qdRKKju.png" class=""></div> <div class="red_line"><img src="/images/xfilmibeat-line-pop-nl.png.pagespeed.ic.QeGRAsMYsQ.png" width="561" height="22" alt="filmibeat line nl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="72" id="newsletterId_pop" class="newsletter-checkbox"/> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="popuploader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb</a></div> </div> </div> </section> </div> <div class="right-column-block" style="padding-bottom:10px;"> <div id="oneindia_polls_container" style="padding-top: 10px;"></div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>var domain_id=63;</script> </div> <div style="clear:both;height:850px;"><div data-crowdynews-widget="Filmibeat_bollywood-main"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})
//]]></script> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div class="clear"></div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px; ">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> TV </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Tamil </span></a></li> <li><a href="https://www.filmibeat.com/photos/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Photos </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Movies </span></a></li> <li><a href="https://videos.filmibeat.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Videos</span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Tickets</span></a></li> <li><a href="/marathi-movies/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Marathi</span></a></li> <li><a href="/bollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Bollywood</span> </a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Hollywood</span> </a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/Filmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/filmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+filmibeat" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCsaoYBUHz_lVB_dOmFwA9Zw" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="ZmlsbWliZWF0LWJvbGx5d29vZA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get all the buzzing scoop from the world of entertainment - Filmibeat</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <div id="bottom_content"></div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
#div-gpt-ad-1506054776114-0 > div{
	display: inline-block;
}
</style> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.89'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));</script> <div class="non-friendly-scatter"> <div id="ze8a2dbb8-ced3-418f-a747-b9438c8af4a6" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('filmibeaten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='FBEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adgLeftSticky")){document.getElementById("adgLeftSticky").innerHTML='<div id="leftSticky"><div class="photos-featured-posts-left clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="890_0" data-nanoNativeFlag="1"style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_2" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_3" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_4" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="890_5" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li></ul></div></div>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>